Docstoc

PIX Version 6

Document Sample
PIX Version 6 Powered By Docstoc
					PIX Version 6.3(3)
interface ethernet0 10baset
interface ethernet1 10baset
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password kla5VfTyZzq7YSbv encrypted
passwd msA/oB4Fhk5OZyp4 encrypted
hostname CiscoPix
domain-name MyDomainName
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 208.7.33.2 rtr_e0-out
object-group service FIleServerPorts tcp
  port-object eq https
  port-object eq www
  port-object eq 8000
  port-object eq 8010
  port-object eq 8100
  port-object eq 9100
  port-object eq pop3
  port-object eq smtp
  port-object eq imap4
  port-object eq 554
  port-object eq 626
  port-object eq 9010
  port-object eq ftp
  port-object eq 16080
  port-object eq 5003
  port-object eq 591
  port-object eq 587
object-group network Trusted-Servers
  network-object host 208.7.33.113
  network-object host 208.7.33.114
  network-object host 208.7.33.115
 network-object host 208.7.33.121
 network-object host 208.7.33.122
 network-object host 208.7.33.123
 network-object host 208.7.33.124
 network-object host 208.7.33.125
 network-object host 208.7.33.126
 network-object host 208.7.33.127
 network-object host 208.7.33.128
 network-object host 208.7.33.129
 network-object host 208.7.33.130
 network-object host 208.7.33.248
 network-object host 208.7.33.96
 network-object host 208.7.33.72
 network-object host 208.7.33.68
 network-object host 208.7.33.252
object-group service FilEServerPorts udp
 port-object eq domain
access-list inbound permit icmp any any echo-reply
access-list inbound permit udp host rtr_e0-out host 8.8.8.71 eq snmp
access-list inbound permit tcp any object-group Trusted-Servers object-group
FIleServerPorts
access-list inbound permit udp any object-group Trusted-Servers object-group
FilEServerPorts
access-list inbound permit tcp any host 8.8.8.252 eq domain
access-list inbound permit tcp any host 8.8.8.248 eq domain
access-list inbound permit udp any host 8.8.8.248 eq domain
access-list inbound permit udp any host 8.8.8.252 eq domain
access-list 101 permit ip 192.168.1.0 255.255.255.0 192.168.1.0 255.255.255.0
pager lines 24
logging on
logging timestamp
logging monitor debugging
logging buffered debugging
logging trap debugging
no logging message 106015
no logging message 302010
no logging message 304001
mtu outside 1500
mtu inside 1500
ip address outside 8.8.8.1 255.255.255.0
ip address inside 192.168.1.1 255.255.255.0
ip verify reverse-path interface outside
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool 192.168.1.235-192.168.1.250
pdm location 192.168.1.43 255.255.255.255 inside
pdm location 192.168.1.44 255.255.255.255 inside
pdm location 192.168.1.45 255.255.255.255 inside
pdm location 192.168.1.46 255.255.255.255 inside
pdm location 192.168.1.47 255.255.255.255 inside
pdm location 192.168.1.48 255.255.255.255 inside
pdm location 192.168.1.49 255.255.255.255 inside
pdm location 192.168.1.50 255.255.255.255 inside
pdm location 192.168.1.51 255.255.255.255 inside
pdm location 192.168.1.52 255.255.255.255 inside
pdm location 192.168.1.53 255.255.255.255 inside
pdm location 192.168.1.54 255.255.255.255 inside
pdm location 192.168.1.55 255.255.255.255 inside
pdm location 192.168.1.56 255.255.255.255 inside
pdm location 192.168.1.57 255.255.255.255 inside
pdm location 192.168.1.58 255.255.255.255 inside
pdm location 192.168.1.59 255.255.255.255 inside
pdm location 192.168.1.60 255.255.255.255 inside
pdm location 192.168.1.61 255.255.255.255 inside
pdm location 192.168.1.62 255.255.255.255 inside
pdm location 192.168.1.65 255.255.255.255 inside
pdm location 192.168.1.66 255.255.255.255 inside
pdm location 192.168.1.67 255.255.255.255 inside
pdm location 192.168.1.69 255.255.255.255 inside
pdm location rtr_e0-out 255.255.255.255 outside
pdm location 192.168.1.63 255.255.255.255 inside
pdm location 192.168.1.104 255.255.255.255 inside
pdm history enable
arp timeout 14400
global (outside) 1 8.8.8.10-8.8.8.60 netmask 255.255.255.0
global (outside) 1 8.8.8.69
nat (inside) 0 access-list 101
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) 8.8.8.96 192.168.1.44 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.247 192.168.1.45 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.252 192.168.1.46 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.113 192.168.1.50 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.114 192.168.1.51 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.115 192.168.1.52 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.121 192.168.1.53 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.122 192.168.1.54 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.123 192.168.1.55 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.124 192.168.1.56 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.125 192.168.1.57 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.126 192.168.1.58 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.127 192.168.1.59 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.128 192.168.1.60 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.129 192.168.1.61 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.130 192.168.1.62 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.248 192.168.1.65 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.71 192.168.1.69 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.72 192.168.1.66 netmask 255.255.255.255 0 0
static (inside,outside) 8.8.8.68 192.168.1.63 netmask 255.255.255.255 0 0
access-group inbound in interface outside
route outside 0.0.0.0 0.0.0.0 rtr_e0-out 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
aaa-server vpn-auth protocol radius
aaa-server vpn-auth (inside) host 192.168.1.66 rtgi01 timeout 10
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
snmp-server contact Jeffrey
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set myset esp-des esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set myset
crypto map mymap 10 ipsec-isakmp dynamic dynmap
crypto map mymap client authentication vpn-auth
crypto map mymap interface outside
isakmp enable outside
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup MyVPN address-pool ippool
vpngroup MyVPN dns-server 192.168.1.65
vpngroup MyVPN default-domain Mydomain
vpngroup MyVPN split-tunnel 101
vpngroup MyVPN idle-time 1800
vpngroup MyVPN password ********
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh 192.168.1.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.100-192.168.1.200 inside
dhcpd dns 192.168.1.65
dhcpd lease 604800
dhcpd ping_timeout 750
dhcpd domain Mydomain
dhcpd enable inside
terminal width 80
banner motd Far distant eyes look out through yours.
Cryptochecksum:f9667f121391750f7d6642fdc8809dc0
: end

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:5
posted:10/9/2011
language:English
pages:5