ch8

					toc.htmtoc.htmch07.htmch07.htmch09.htmch09.htm..\index.htm..\index.htm

Microsoft® Word 97 Quick Reference

-8Special Features
A substantial amount of this section deals with tasks required for creating Web pages to use on the Internet, an intranet, or a network. There are also useful features to make your work easier and faster, such as dragging data between applications, building forms, and creating macros, custom dictionaries, and tasks for linking and embedding data.

Dragging: Data Between Programs
You can move data from one application to another application provided both support OLE. The original data is copied from the source to the destination file. When you drag and drop data from one program to another, you do not remove data from the source document. Rather, you drag a copy of the original data into another document in Word, thus assuring accuracy as well as saving time. You may want to drag and drop data between applications to avoid re-entering data and therefore maintain the integrity of the data. This is handy for moving information from, for example, a database table to a spreadsheet, or moving tables with complex formulas created in Excel to a report in Word or even to a PowerPoint presentation.

Steps
1. Have both applications open and displaying the source and destination documents. 2. In the source document, select what you want to move and drag the selection from its window to the window holding the Word document you are adding the data to. Continue holding the mouse button until the insertion point is in the position you want, then release the mouse button to drop the dragged data. TIP: If both applications are open, you can right-click the taskbar and, on the shortcut menu, choose Tile Horizontally or Vertically. The tile command shares your desktop equally between all open applications. Make sure you have any unnecessary applications shut down or they will be included in the tiling. With application windows tiled, you can more easily drag and drop between applications.

NOTE: Data you transfer using drag and drop can be edited after it has been transferred. Select what you want to edit and make the revisions. The original data in the source document is unaffected by any editing you do in the destination document.
1

Forms: Creating
You can use forms to collect information from those viewing a document. On a Web page or a Word document, forms are comprised of labeled fields where those using the form enter text, toggle a check box on or off, or select from a drop-down list. Form fields can perform automatic calculations. The document should be protected so that only data entered in the fields can be changed, not the text of the document. (See also "Forms: Protecting or Unprotecting.") Typically, forms you create are saved as templates so they can be used repeatedly. When filled out and saved, the template remains as you originally created it. Forms can be part of a document or an independent document. They may be short or several pages long.

TIP: For a well-organized and easily read form, design it in a Word table or use a wizard and add form fields after the wizard sequence is complete.

Steps
1. Choose View, Toolbars, Forms and position the toolbar in a convenient place on your screen. Choose File, New to open a new document or, in an existing document, position the insertion point where you want to begin a form. 2. Type the text to identify the first form field and click one of the form field tool buttons to insert a Text Form Field, Check Box Form Field, or Drop-Down Form Field. 3. Repeat Step 2 until your form design is complete. If you want shading for fields, highlight a field and click the Form Field Shading button in the Forms toolbar. 4. Choose Save As and name the form in the File Name text box. In the Save As Type drop-down menu, select Document template. 5. To protect a form that requires no password, click the Protect Form button in the Forms toolbar. To protect and include a password, choose Tools, Protect Document to open the Protect Document dialog box and click Forms. Then enter a password. When the Confirm Password dialog box opens, re-enter the exact same password and choose OK. NOTE: Examples of forms you might want to password protect are Terminations, Pay Raises, or Time Off Vouchers. It is appropriate to use password protection any time you want information securely locked into a form, with only certain persons having access to revise it. As with any password, be sure only authorized persons know it and notify them when it changes.

Forms: Creating Macros
A macro is a collection of instructions and commands that execute a single task automatically. Macros reduce errors by eliminating the need to type long, repetitive tasks. They can be used in forms to enter, for example, the department name and telephone extension automatically when selected from a dropdown menu or to enter the routing path for a company memo based upon who is to receive the memo. (See also "Macros: Recording" in the "Customizing" part of this book.)

2

Steps
1. If your form is not already open, choose File, Open and select the form you want to edit. To open the Forms toolbar, choose View, Toolbars, Forms. If protection is on, all buttons except Form Field Shading and Protect Form are disabled. To disable protection, click the Protect Form button on the Forms toolbar. (See also "Forms: Protecting or Unprotecting," to learn how to unprotect a form with a password.) 2. Choose Tools, Macro, Record New macro. Type a brief, descriptive phrase in the Description text box. Select which documents will have access to this macro in the Store Macro In drop-down list box. Finally, in the Record Macro dialog box, enter a Macro Name, click either the Toolbars or Keyboard button in the Assign Macro To area, and assign the toolbar or shortcut key. The macro recorder opens to "watch" you perform and record the task you want automated. When you have finished the recording session, click the Stop Recording button. 3. Double-click the form field where you want the macro assigned. This opens the Form Field Options dialog box. In the Run Macro On area, use the Entry drop-down menu if you want the macro to run when the insertion point enters the form field. Use the Exit drop-down menu and select the macro you want applied to the field if you want the macro to run when the insertion point leaves the form field. Choose OK. WARNING: You must save entry and exit macros in the form file. If you save these macros elsewhere and then distribute the form, the entry and exit macros may not run because the macros aren't there.

Forms: Deleting Fields
In the lifetime of a form, it may require a simple change, such as eliminating a field. If you created a field that is no longer necessary, perhaps a field for Race or Sex, you can delete it. If you accidentally had your cursor inserted at the wrong position as you created a field, you can delete the field and re-enter it correctly. (See also "Forms: Creating.") If you haven't protected a form before, see "Forms: Creating," Step 5, to learn how to protect a form. (See also "Forms: Protecting or Unprotecting.")

NOTE: You can easily unprotect a form that has no password. Click the toggling Protect Form button on the Forms toolbar.

CAUTION: You should view the field codes before you delete fields. That way, you won't accidentally delete something you need. (See also "Forms: Displaying Field Codes" before continuing with this task.)

3

Steps
1. If your form is not already open, choose File, Open and select the form you want to edit. Display field codes. Highlight the field you want to remove and press the Delete key. Continue until all the unnecessary fields are deleted. 2. Choose File, Save As and select Document Template in the Save as Type box and protect your template. 3. Choose Tools, Protect Document to open the Protect Document dialog box. Click Forms and then enter a password. When the Confirm Password dialog box opens, re-enter the exact same password and choose OK. (See also "Forms: Creating" Step 5, and "Forms: Protecting or Unprotecting.")

Forms: Displaying Field Codes
After you create a complex form with, for example, equation and formula fields, you can display the code for a field. Displaying the field codes is especially helpful when you want to manually edit them or their result. It is also helpful when you need to delete fields. (See also "Forms: Formatting Fields," and "Forms: Deleting Fields.") If your form is not already open, choose File, Open and locate the document containing the form that has the field with codes you want to edit or examine. Double-click the document name to open it.

Steps
1. Choose File, Open and select the form with field codes you want to view or edit. Choose Tools, Options and click the View tab at the top of the dialog box. 2. Click the check box next to Field Codes. A check indicates the codes display. None show if the check box is cleared. Choose OK. Your field codes now appear in the gray field boxes. With field codes displayed, you can edit the formulae in complex fields that calculate or perform functions. You can also do a visual check of the instructions in field codes to assure you have used the correct codes for each field. TIP: You can print field codes by selecting the Field Codes check box in the Print dialog box.

Forms: Formatting Fields
To emphasize data entered in form fields in comparison with the form field labels, you may want to format the fields differently from the labels. You can use font attributes such as bold, italic, or underline, increase font size, or change fonts. Apply any of the standard Word text formatting tools to fields. Data entered in the fields assumes these attributes.

NOTE: In simple text fields, you have no problems with manually formatted fields. In complex fields with involved functions, the formatting may be lost in an update. You can retain manually applied formatting described in the following Steps 1-3. Include the appropriate one of the instructions in the following table as a part of the formula in complex, calculating, and updating fields. These codes
4

are entered after any instructions enclosed in quotes, and you need to close the formula with a final curly bracket.
Formula Effect \*charfor Formats the field results to match the format of the first character of the field code following mat the initial curly bracket. \*mergefo Preserves the formatting of field results after an update of a complex formula in a field. rmat

Steps
1. If your form is not already open, choose File, Open and select the form you want to edit. Highlight the field to format. 2. To enhance the field, use the Bold, Italic, or Underline buttons. You can use any or all of these. 3. To align the field, use the Left, Center, Right, or Justify buttons.

Forms: Protecting or Unprotecting
Before you can unprotect a form, it must be protected. You can assign a password when you create a form. (See Step 5 in "Forms: Creating.") A document that is protected prevents others from changing it. Only persons with the password can edit the form, structure, or content. You can unprotect a form that has no password. Click the toggling Protect Form button on the Forms toolbar. To protect or unprotect forms with passwords, complete the following steps.

Steps
1. If your form is not already open, choose File, Open and select the form you want to protect or unprotect. The Tools menu toggles to display Protect Document or Unprotect Document, according to the current status of your form. Choose Tools, Protect or Un_protect Document to open the dialog box. 2. Click Forms, then enter the password. An additional dialog box opens to reenter and confirm your password if you are protecting the form.

WARNING: Be sure to make a note of your password and put it in a secure place. Without that password, the form cannot be unprotected for revisions.

Internet: Browsing Web Files
In a Word document that has hyperlinks, you can open Internet Explorer and jump directly to a Web site by clicking the hyperlink that refers to a Web URL (Uniform Resource Locator) or to many other places. (See also "Web Page Hyperlinks: Inserting E-Mail Form," "Web Page Hyperlinks: Inserting FTP Site," "Web Page Hyperlinks: Inserting Named Location," and "Web Page Hyperlinks: Inserting URL.") Once you are connected to the Internet and the Web, you can use hyperlinks to navigate to additional sites by clicking any underlined text hyperlink or graphic hyperlink.

5

WARNING: You must have an Internet Service Provider to connect to the Internet. Services such as The Microsoft Network, CompuServe, or America Online provide Internet access. Or, you could use an independent Internet Service Provider that connects to the Internet directly. You must have Internet Explorer installed and configured correctly to make the connection to your service or ISP.

TIP: You can run the Internet Connection Wizard in Windows 95 to set up your computer to make your Internet connection and access the World Wide Web.

1. Click the underlined hyperlink text or graphic in a Word document for the URL you want to jump to. Typically, these are identified with a text label indicating where the link leads. When you click the hyperlink in the Word document, Internet Explorer opens and logs on to the Internet, presuming someone has set the preferences in Internet Explorer. The site you see first is the one referred to in the hyperlink in the Word document. 2. Visit any other sites you like by clicking hyperlinks on the Web pages. When you are finished exploring the Internet, disconnect using File, Close in Internet Explorer.

TIP: You can also jump to and read or edit a file on an intranet or network when Internet Explorer is not connected to the Web. (See also "Intranet: Linking to Existing Document.")

Internet: Retrieving Data from a Web Site
After you jump to the Web, you may want to download things you see there to read or examine after you disconnect. Only the text on Web pages is saved, not the graphics.

Steps
1. While viewing a page you want to save, choose File, Save As File. Enter a name for the page in the File Name text box. 2. Navigate to where you want to store it and choose Save.

Intranet: Linking to Existing Document
It is possible to create a link to other documents on a computer within an intranet or on your own computer. You can open an Excel spreadsheet, a PowerPoint presentation, or any other document created in the Microsoft Office suite of applications. If you opt to display the hyperlink to another 6

document as an icon, the icon, when clicked, triggers the jump that opens the linked document. You can also use a text instruction as a hyperlink. When the link is created, the linking text is underlined in your Word document. Create this sort of link when you want to lead viewers to documents that expand on information in a Word document. You may want to link to a scheduling document for viewers to check your daily availability or their vacation scheduling. Consider opening an eye-catching PowerPoint presentation that has linked Excel charts in some of the slides. You need to have your Word document open on-screen to create a link to other documents. The navigating dialog in Word allows you to locate any other document on your computer or any accessible document on a computer in your intranet. The inserted hyperlink is considered an object.

Steps
1. Position the insertion point in your Word document where you want to insert the object and choose Insert, Object to open the Objects dialog box. 2. Click the Create from File tab at the top of the dialog box and click the Browse button to locate and select the file. The file name appears in the File Name text box. 3. To create a link between this file and your Word document, click the Link to File, Float Over Text, or Display as Icon check box. You can click one, two, or all three. If you want the object to appear at the insertion point of your Word document as is, leave these unchecked.

Linking and Embedding: Existing Data
When existing data is embedded, it is considered an object. The object maintains a connection from the document in which it is embedded (a link) to the document in the application that originally created the data that becomes the object. You locate existing data created by another application and transfer a copy of it to your Word document. (See also "Linking and Embedding: New Data" for advantages and disadvantages.) Embedded data can be represented by an icon in the Word document. When the icon is clicked, the embedded data opens. The Float Over Text option inserts an object in the drawing layer, in front of or behind text or other objects in the Word document; otherwise, the data is inserted directly into the Word document.

Steps
1. Position the insertion point where you want to insert the object and choose Insert, Object to open the Objects dialog box. 2. Use Start on the taskbar to run the appropriate application. Open the document holding data you want to link and embed in your Word document. Highlight the data and copy it to the Clipboard. 3. Click the Word button on the taskbar and choose Edit, Paste Special to open the dialog box with As options. The Result box in the lower left of the Paste Special dialog box explains how the data will be inserted. Click the appropriate option in the list and choose OK.
To edit embedded data, double-click the data and make the changes you want. For OLE applications, choose OK, or for applications opened in a separate window, choose Close, Exit, or Update. 7

Linking and Embedding: New Data
When data is linked and embedded, it is considered an object. The object maintains a connection from the document in which it is embedded, a link, to the document in the application that originally created the data that becomes the object. You can embed data in two ways; both produce the same result. Create new data and embed it, or insert an existing file as an object. (See also "Linking and Embedding: Existing Data.") Embedded data can be represented by an icon in the Word document. When the icon is clicked, the embedded data opens. The Float Over Text option inserts an object in the drawing layer, floating above or behind text or other objects in the Word document; otherwise, the data is inserted directly into the flow of text in your Word document. The following are some advantages of embedded objects. Source data goes with the Word document so file management and tracing of the source data is not a problem. Linked data is not lost when the source cannot be found during updates. Because updates of linked and embedded objects is done at the source. Editing data in OLE1compliant applications starts the application and loads the data. Data from OLE-compliant applications is edited without leaving Word.

  

TIP: The version of OLE used in Windows 95 and Office 97 is OLE 32, also referred to as OLE 2.1. These allow you to edit an OLE object in Word 97 as described previously, changing to, for instance, an Excel toolbar and menus.
  The following are some disadvantages of linking and embedding objects. Recipients must have the source application to edit embedded data; however, it can be converted if the recipient has installed the correct conversion filter. Word documents with embedded objects can grow to consume many kilobytes, even megabytes, because embedded data is added to and becomes part of the document you are working with. OLE1 applications activate the source application you select and display a blank document to create the object you want to insert. When you use an OLE application, Word menus and toolbars change to reflect the application you select, such as Excel, even though you do not leave Word.

Steps
1. Position the insertion point where you want to insert the object and choose Insert, Object to open the Objects dialog box. 2. Click the Create New tab at the top of the dialog box. In the Object Type list, highlight the type object you want. The Result box displays a description of your choice. 3. Click the Float Over Text or Display as Icon check box; or, if you want the object to appear in a paragraph of your Word document, do not click either of these. Choose OK. 4. Create the data you want inserted and click outside the object to update it, or choose File, Close & Return to (document name), or follow the application's manual or Help files.
To edit embedded data, double-click the data and make the changes you want. For OLE applications choose OK, or for applications opened in a separate window, choose Close, Exit, or Update.

8

Spelling: Creating Custom Dictionaries
If you frequently use words not found in the dictionary that comes with Word, you can create a custom dictionary of those words. You can have several custom dictionaries, and activate them to check specific documents. (See also "Spelling: Editing Custom Dictionaries.")

TIP: If you have several projects that use many unusual words that you don't want cluttering your standard dictionary, or a vast array of jargon or technical terms you need to use frequently, create separate custom dictionaries for each project or collection of terms.

Steps
1. With your Word document open and ready for spell checking, choose Tools, Options and click the Spelling & Grammar tab at the top of the dialog box. 2. Click the Dictionaries button at the lower right of the dialog box. In the Custom Dictionaries dialog box that opens, click New to open the Create Custom Dictionary dialog box. Name the dictionary in the File Name text box, and click the Save button.
The extension .DIC is appended and the dictionary is stored in the Proof folder by default. You can navigate to another folder for storage, if you prefer.

TIP: When you want to use your custom dictionary, follow the previous Step 1 and select the dictionary you want from the Custom Dictionary drop-down menu.

Spelling: Editing Custom Dictionaries
You can edit existing words in a custom dictionary. (See also "Spelling: Creating Custom Dictionaries.") You add or delete words that are not already in the standard Word dictionary. When you run a spell check, Word recognizes the added words as being correctly or incorrectly spelled based on your entry in the custom dictionary. A handy use of this feature is to add company names or technical terminology. Begin with a Word document open and ready for spell checking. For convenience, use Ctrl+Home to move the insertion point to the top of the document, though you can begin a spell check at any point in the document. If you do not begin at the top of the document, Word circles to the beginning of the document when the spell check reaches the end of the document.

Steps
1. With a Word document open, choose Tools, Options and click the Spelling & Grammar tab. 2. Click Dictionaries in the right of the Spelling & Grammar dialog box. In the Custom Dictionaries dialog box, select the appropriate dictionary and click the Edit button. 3. Click Edit and add or remove words, save, and close the dictionary. You can also add words during a spell check. When Word encounters a word you want in
9

your Custom dictionary, click the Add button in the Spelling dialog box.

TIP: When you no longer need a particular custom dictionary, you can remove it. Follow the previous steps and click the Remove button rather than Edit.

Spelling: Using Custom Dictionaries
Using a custom dictionary as you spell check eliminates the interruptions that occur with the standard dictionary when you have many words in a document that are not included in the standard dictionary. You can have several custom dictionaries that are project-specific or relate to a particular kind of documents you create, such as documents full of technical terminology or jargon.

Steps
1. Click the Spelling and Grammar button in the Standard toolbar. In the Spelling and Grammar dialog box, click the Options button. 2. Use the Custom Dictionary drop-down menu to select the dictionary you want to use. Choose OK to return to the Spelling and Grammar dialog box and complete the spell check.

Web Page Hyperlinks: AutoFormat as You Type
This feature automatically converts manually entered paths to hyperlinks on your Web page. It is an alternative to using the Insert menu to add a hyperlink.

WARNING: You must accurately type the complete path or the hyperlink will not work.
You can convert typed paths leading to a Web site or an FTP site, create a link that opens an e-mail form, and link to a file on your computer, on a network, or to a named location within a file. (See also "Web Page Hyperlinks: Inserting Document," "Web Page Hyperlinks: Inserting E-Mail Form," "Web Page Hyperlinks: Inserting Named Location," "Web Page Hyperlinks: Inserting FTP Site," and "Web Page Hyperlinks: Inserting URL.")

1. Choose Tools, AutoCorrect to open the dialog box, then click the AutoFormat as You Type tab at the top of the dialog box. 2. Under the Replace as You Type section, click the check box beside Internet and Network Paths with Hyperlinks. A check mark indicates the feature is active.

Web Page Hyperlinks: Inserting Document
You can create a link that jumps to a document, also called a page, on your computer and on a network or intranet. (See also "Web Page Hyperlinks: Inserting E-Mail Form," "Web Page Hyperlinks: Inserting FTP Site," "Web Page Hyperlinks: Inserting Named Location," and "Web Page Hyperlinks: Inserting URL.")

10

Steps
1. Click the Insert Hyperlink button on the Standard toolbar to open the Insert Hyperlink dialog box. 2. In the Link to File or URL text box, click the upper Browse button to locate and select the document. The path and document name are automatically entered in the Link to File or URL text box. 3. Choose OK to confirm your choice or Cancel to negate it.

Web Page Hyperlinks: Inserting E-Mail Form
You can use a hyperlink to open an e-mail form. An e-mail is a message sent to you from your Web page by someone viewing your pages on an intranet or the Internet. When you create a hyperlink to open an e-mail form, the address and user ID information entered in the sender's Web browser is automatically entered as the return address or From text. Your e-mail address is entered in the mailto: text box because your name and user ID are included in the hyperlink instructions. (See also "Web Page Hyperlinks: Inserting Document," "Web Page Hyperlinks: Inserting FTP Site," "Web Page Hyperlinks: Inserting Named Location," and "Web Page Hyperlinks: Inserting URL.")

Steps
1. Use the Insert Hyperlink button on the Standard toolbar to open the Insert Hyperlink dialog box. 2. Specify the hyperlink as an e-mail form by selecting mailto from the Link to File or URL text box drop-down menu, then type in the specific e-mail address such as userID@serviceprovidersite.com. No spaces allowed. The final extension may be .com, .net, or .org. 3. Choose OK to confirm your choice or Cancel to negate it.

Web Page Hyperlinks: Inserting FTP Site
A hyperlink can jump to an FTP (File Transfer Protocol) site where there are files to download. There is no end to the files available to download from the Web, including the latest virus check list, free applications people gladly give to anyone who wants to try them (at their own risk), graphic files, academic tomes, games, and so much more that you will never reach the end of the lists. Some sites specialize in a particular kind of files, such as medical reference files.

Steps
1. Use the Insert Hyperlink button on the Standard toolbar to open the Insert Hyperlink dialog box. 2. Specify the hyperlink as an FTP site by selecting ftp:// from the Link to File or URL text box drop-down menu, then type in the rest of the address. 3. Choose OK to confirm your choice or Cancel to negate your choice.

11

Web Page Hyperlinks: Inserting Named Location
Named locations can be in the same document you are working with (an internal link), or in a different document (an external link). The named location targets a Bookmark inserted at the position you want to jump to within a document. To insert a Bookmark, see the "Bookmarks" tasks in the "Large Documents" section of this book. (See also "Web Page Hyperlinks: Inserting Document," "Web Page Hyperlinks: Inserting E-Mail Form," "Web Page Hyperlinks: Inserting FTP Site," and "Web Page Hyperlinks: Inserting URL.")

WARNING: You must assign bookmarks before creating a hyperlink to a named location.

Steps
1. Use the Insert Hyperlink button on the Standard toolbar to open the Insert Hyperlink dialog box. 2. Click the lower Browse button to locate the Word document containing the Bookmark you want this link to jump to. You can also jump to a named range in Excel, a database object, or a specific PowerPoint slide. 3. Choose OK to confirm your choice or Cancel to negate it.

Web Page Hyperlinks: Inserting URL
An URL (Uniform Resource Locator) is the address that is used to find and view Web sites. Each URL is unique, and for that reason, no confusion arises when you create hyperlinks with URLs. Though Web sites often change their host Internet Service Provider, the URL to many sites is licensed, and so remains the same no matter where the files reside. If the URL changes, it is customary for the original Internet Service Provider hosting the site to post a screen saying the site has moved, and creators of Web sites usually flash a screen with a hyperlink that leads you to their new location. Once there, if you need to revise your hyperlinks, instructions are typically provided to help you edit your links. An URL is the address of an external link, a link to a Web or FTP site, or another file on your hard disk or network. (See also "Web Page Hyperlinks: Inserting Document," "Web Page Hyperlinks: Inserting E-Mail Form," "Web Page Hyperlinks: Inserting FTP Site," and "Web Page Hyperlinks: Inserting Named Location.")

Steps
1. Use the Insert Hyperlink button on the Standard toolbar to open the Insert Hyperlink dialog box. 2. Specify the hyperlink as an URL by selecting http:// from the Link to File or URL text box drop-down menu, then type in the rest of the address. 3. Choose OK to confirm your choice or Cancel to negate it.

Web Page Hyperlinks: Relative Path
Typically, you want the path to your hyperlinked file to be relative so that, even if you move the linked file, the hyperlink connection still works. The relative linking path has no specific location instructions, only the file name. 12

An absolute path has specific references to the drive, directory, or folder containing the linked file. If either of the linked files is moved, the path is no longer accurate and the link is broken.

Steps
1. Use the Insert Hyperlink button on the Standard toolbar to open the Insert Hyperlink dialog box. 2. Click the Use Relative Path for Hyperlink check box if you plan to move your file from its present location--say, to your Web server or another computer within a network. Clear this check box if the files you are working with will never be moved from their present locations. This creates an absolute path. 3. Choose OK to confirm your choice or Cancel to negate it.

Web Pages: Background Graphics
In designing a series of Web pages, you can maintain continuity with a consistent palette of colors for background and text, as well as provide visual variety by using one background for most of the pages with one or two different backgrounds somewhere in the series. You can use solid colors or textures for Web page backgrounds. Neither gradients nor patterns are available options for page backgrounds. (See also "Web Pages: Background Texture.") Word has eight graphic background files stored in the Clipart folder. You can also use a very small GIFF file as a background. Learn how to create GIFF tiles in Lynda Weinman's Designing Web Graphics, published by New Riders. Many colors do not work well on the Web; some work perfectly. Be sure you use colors that display correctly on many different kinds of computers--Macintosh, UNIX, Sun, and others--not just the one you are working with. (See also "Web Pages: Custom Color.")

TIP: Preview your choice of background on several Web browsers and several different kinds of computers to determine what works on all of them. If you are designing for an intranet comprised of the same kind of computer you are working on, design what looks best to you.

WARNING: When designing or revising a document saved as a Web page, both the Format menu and the Picture toolbar change to display only selections appropriate for Word Web pages.

Steps
1. Choose Format, Background to display a drop-down menu of color swatches with More Colors and Fill Effects options at the bottom. 2. Click Fill Effects to open the dialog box and click the Texture tab at the top. Click the Other Texture button to open the Select Texture dialog box displaying Word's graphic backgrounds. 3. Highlight the texture you want or navigate to locate an appropriate GIFF file and choose OK. Your choice is imported to the Texture tab of the Fill Effects
13

dialog box. 4. Click your new texture in the Fill Effects dialog box and then choose OK.

Web Pages: Background Solid Color
Most Web browsers use a medium gray as the default background for pages unless you assign something different. Colored backgrounds have a subtle psychological effect on viewers. Bright colors convey a mood different from soft or dark colors. There are 40 solid colors available in Word, or you can create a custom color. The background of a Web page should enhance its appearance without affecting the readability of text on the page. (See also "Web Pages: Custom Color.")

TIP: Strong contrast is the key to legibility. Try several combinations of background and text colors to determine what works best.

WARNING: When designing or revising a document saved as a Word Web page, both the Format menu and the Picture toolbar change to display only selections appropriate for Word Web pages.

Steps
1. Choose Format, Background to display a drop-down menu of color swatches with More Colors and Fill Effects options at the bottom. 2. Click one of the color swatches to use it or click More Colors. Click the Custom tab and enter the appropriate RGB (Red, Green, Blue) values for a custom color you want. Choose OK to apply your choice.

Web Pages: Background Texture
Word provides 24 textures for backgrounds--some formal, some casual, some light, some dark. The tone you want to convey in your page should determine your choice.

NOTE: Before using a background texture, see "Web Pages: Background Graphics" and "Web Pages: Background Solid Color" for information about background techniques.

WARNING: When designing or revising a document saved as a Web page, both the Format menu and the Picture toolbar change to display only selections appropriate for Word Web pages.

Steps
1. Choose Format, Background to display a drop-down menu of color swatches with More Colors and Fill Effects options at the bottom.
14

2. Click Fill Effects to open the dialog box and click the Texture tab at the top. Then click one of the textures to use it, or click the Other Texture button to locate and select a custom-designed texture file. 3. Choose OK to apply your choice or Cancel to negate it.

Web Pages: Copying to a Server
Pages designed for the Web must be copied to a Web server. Consult with your Internet service provider before uploading files the first time. They provide specific directories for your pages and will often guide you through the process of uploading.

WARNING: All of the paths you have used for graphics and internal hyperlinked documents must be relative paths. If they are not, your graphics won't display on the pages and the links are broken. (See also "Web Page Hyperlinks: Relative Path.")

Steps
1. Assemble all the component documents for your pages in one folder. 2. Test your pages on Internet Explorer one last time. Open Internet Explorer. Be sure it is set not to automatically connect to your Internet Service Provider. You want only to preview your pages. Choose Start, Find, Files or Folders. 3. Enter Internet Tools in the Named text box and click Find Now. When you locate Internet Tools under Name, double-click it to open the Internet Tools folder. 4. Double-click Get on the Internet to open the Internet Connection Wizard. Click Next to bypass the first screen. Click Manual in the Setup Options screen. Click Next repeatedly, ignoring any other options on successive screens for this testing period, until you reach Finish. You can now preview your pages offline. 5. In Microsoft Internet Explorer, choose File, Open and click the Browse button to locate and open your Web page document and preview it offline. Repeat the previewing process, opening each page you intend to upload to a Web site. If all looks good, follow the instructions of your Internet Service Provider to upload to the Internet or Manager of Information Services to prepare your files for an intranet.

NOTE: After previewing your Web pages, you need to again go to the wizard and return Setup Options to your preferred method of logging on to the Internet.

15

Web Pages: Creating Bulleted Lists
Bullets are used to separate and emphasize items in lists of information. You can use symbols included in any font you have installed on your computer, or graphic bullets included in the Word 97 clip art collection. There are seven bullet styles provided with Word, eight if you include None as a style. Any of the seven can be customized by changing its attributes, the font, spacing, or effects and animation. It is possible to use a different bullet for each item in a list because bullets appear before only the selected paragraphs. After you have applied bullets, you can change the style of any or all of your bullets. Select the bulleted paragraphs you want to change and repeat these steps.

Steps
1. Select the paragraphs you want bulleted and choose Format, Bullets and Numbering to open the dialog box. 2. Click the Bulleted tab at the top of the dialog box and then click the bullet style you want to use. 3. For more choices, click the Customize button in the lower-right corner to open the Customized Bulleted List dialog box. Here there are buttons to select a different Font or Bullet, and to adjust the Bullet position and Text position in relation to the bullet. The Preview lets you "try before you buy." 4. To use a graphic file bullet, click More. The Insert Picture dialog box opens to display the contents of the Clipart and Bullets folders. Select one of the bullet files inside the Bullets folder or navigate to another folder holding bullet graphic files to select a custom graphic bullet you may have downloaded from the Microsoft Web or other site. Choose Insert. Choose OK.

NOTE: If you click the Font button in the Customize Bulleted List dialog box, another dialog box opens which allows you to choose Font Attributes, Character Spacing, and Animation for your bullets.

TIP: Bullets applied to paragraphs can be toggled off or on by selecting as many of the paragraphs as you want to revise and clicking the Bullets button in the Standard toolbar.

Web Pages: Creating Numbered Lists
Numbered lists are used to sequence or prioritize information as an alternative to bulleted lists. Though these are called numbered lists, in fact, you can use numbers or letters. There are seven numbering styles provided with Word, eight if you include None as a style. You also have a choice of outline numbered lists. Each choice can be customized by changing the font attributes and character spacing or applying animation effects. Numbers or letters appear before each selected paragraph. 16

If you want to use outline numbered lists, lists that indicate subtopics, you must first assign each paragraph the appropriate paragraph style such as Heading 1, Heading 2, and so on. (See also "Styles: Applying" in the "Formatting" part of this book.) After you have applied numbers or letters, you can change the formatting of any single letter or number, or all the numbers or letters. Select the paragraphs you want to change and repeat these steps.

Steps
1. Select the paragraphs you want numbered and choose Format, Bullets and Numbering to open the dialog box. 2. Click the Numbered or Outline Numbered tab at the top of the dialog box and then click the numbering style you want to use. 3. For more choices, click the Customize button in the lower-right corner to open the Customized Numbered List dialog box with choices for formatting the font, number style, number position, and text position. The Preview lets you "try before you buy." Choose OK.

NOTE: If you click the Font button in the Customize Numbered List dialog box, another dialog box opens that allows you to choose Font attributes, Character Spacing, and Animation for any or all of your numbers.

TIP: Once you have applied a numbering style to paragraphs, you can toggle the numbers off or on by selecting as many of the paragraphs as you want to revise and clicking the Numbering button in the Standard toolbar.
As you design a Web page, Word provides an on-screen preview that is close to the way it will appear on Microsoft Internet Explorer. If your page is designed for the Web rather than an intranet or network using Internet Explorer, you need to check how it looks on other browsers. Use as many different browsers as you can to preview your pages. Your viewers will be using a wide variety of browsers, and you want each of them to have the best view of your pages possible, no matter which browser they use.

Steps
1. Save your document as an HTML document. Choose File, Save As and select HTML Document (*.html; *.Htm,*.htx) in the Save as Type list. 2. Open a browser. Be certain that it is not configured to log on to the Internet, then choose File, Open File. Locate and select the document you want to preview and choose OK.

Web Pages: Custom Color
You can create custom colors and easily apply them to backgrounds. All colors on a monitor are some combination of red, green, and blue. Of the 256 colors possible to display on the Web, there are only 216 "browser-safe" colors that will not break up on almost any browser used on any kind of computer. A 17

thorough explanation and a palette of these colors with their RGB values and hexadecimal code equivalents are available in Lynda Weinman's Designing Web Graphics, published by New Riders. If you are designing pages to be viewed on only one kind of computer using one kind of browser, perhaps over a network or intranet of PCs using Microsoft Explorer, you can create and use any color that looks good on your computer.

NOTE: The same color often looks different on different computers because the display is determined by the way a computer handles color and the calibration of the monitor.

WARNING: When designing or revising a document saved as a Web page, both the Format menu and the Picture toolbar change to display only selections appropriate for Word Web pages.

Steps
1. Choose Format, Background to display a drop-down menu of color swatches with a More Colors option at the bottom. 2. Click More Colors and at the top of the Colors dialog box, click Custom. 3. Enter the appropriate Red, Green, and Blue values for the color you want. Choose OK to apply your choice or Cancel to negate it.

Web Pages: Graphics Alternative Text
Graphics used in Web pages need alternative text. The alternative text displays when your graphic fails to load. It is also used to describe your graphic to vision-impaired Web surfers. The text should be brief, a word or two, but identify what the graphic depicts.

Steps
1. For images not yet hyperlinked, highlight the inserted graphic and choose Insert, Hyperlink. If you are revising a hyperlinked graphic's link, right-click the image and choose Hyperlink, Select Hyperlink. 2. Choose View, Toolbars, Picture. Click the No Wrapping, Left Wrapping, or Right Wrapping text button. Click the Format Picture button. 3. Click the Settings tab and enter the alternative text in the Text Under Picture placeholder, and click OK.

Web Pages: Graphics Hyperlinks
It is common to use graphics rather than text for hyperlinks on Web pages. Before you can link a graphic, you must insert the graphic into your Web page. (See also "Web Pages: Inserting Graphics.")

Steps
1. Click the graphic to convert to a hyperlink and click the Insert Hyperlink button on the Standard toolbar to open the Insert Hyperlink dialog box.
18

2. In the Link to File or URL text box, click the upper Browse button to locate and select a document, or type the complete URL. 3. Choose OK to confirm your choice or Cancel to negate it.

Web Pages: Inserting Graphics
The speed of loading a graphic in a page is determined by the size of the file, not the dimensions of the image. A graphic you insert must be saved in one of the formats that compresses the image to the smallest file. GIFF and JPEG files are Web formats. There are GIFF and JPEG images included in Word 97 clip art. If you insert .PCX or .BMP files, when the document you are working on is saved as an HTML document, Word uses the HTML graphic converter component of Word 97 and Office 97 to convert the file to the appropriate Web format. If it is not installed, rerun the Microsoft Office or Microsoft Word Setup. Choose Custom Setup and be sure to select the Converters and Graphics filters to be installed.

WARNING: If the correct filters are not installed, you will not be able to view the graphic. Converters and filters are listed in the setup. You need the graphics filters installed to view .BMP and .PCX files.

WARNING: The Picture toolbar has two different sets of tools: one for inserting graphics into Word documents and one for inserting graphics in HTML documents. The type your document is saved as determines which one appears. If you work out your graphic design in a Word document Picture toolbar and then convert the document to HTML, graphic adjustments, such as cropping, will be lost.

Steps
1. Choose View, Toolbars, Picture to open the Picture toolbar with buttons appropriate for Web page design. 2. Position the cursor in the document where you want the picture to appear, and click the Insert Picture button on the Picture toolbar. 3. Locate and select the clip art file you want and click the Insert button, or for a GIFF or JPEG graphic file, choose OK.

WARNING: Do not resize a graphic after it is inserted in a Web page document. There is no guarantee it will remain resized, and the file size remains as it was in the original dimensions.

19

Web Pages: Inserting Horizontal Lines
Horizontal lines, also called horizontal rules, are used to break up the contents of a Web page and make blocks of text easier to read. Word offers a variety of graphic file horizontal line styles ranging from formal to whimsical. Horizontal lines typically stand alone with no other graphic or text on the same line.

Steps
1. Position your cursor on a new line of your document where you want the horizontal line to appear and choose Insert, Horizontal Line. 2. In the dialog box, select a line from the Style box. For additional line styles, click the More button at the bottom of the Horizontal Line dialog box to open the Insert Picture dialog with eight GIFF line files. 3. Highlight the line style or GIFF file you want to use and choose OK for one of the line styles, or click Insert for a file.

Web Pages: Previewing in Internet Explorer
Web pages should be previewed frequently during their design phase. This assures that your pages conform to Web interface and helps you make design decisions. Your Web page document can be open in Word at the same time as you preview it in Internet Explorer. You cannot, however, edit the page in Internet Explorer and preview changes because changes made in Word aren't reflected in the preview until you save the Word document and click the Refresh button in Internet Explorer.

Steps
1. To test your pages on Internet Explorer without going online, choose Start, Find, Files or Folders. Enter Internet Tools in the Named text box and click Find Now. When you locate Internet Tools under Name, double-click it to open the Internet Tools folder. 2. Double-click Get on the Internet to open the Internet Connection Wizard. Click Next to bypass the first screen. Click Manual in the Setup Options screen. Click Next repeatedly, ignoring any other options on successive screens for this testing period, until you reach Finish. You can now preview your pages offline. 3. Start Internet Explorer and choose File, Open. Click the Browse button at the bottom of the Open dialog box. 4. Locate your Web page document and click the Open button. The Word Web page file opens in Internet Explorer for you to assess your design as close as possible to the way it will appear over the Internet.

Web Pages: Saving a Word Document as a Web Page
When you use the New button in the Standard toolbar to open a new document, you have no choice of opening it as an HTML document. It is a Word document. You can, however, save a new document you opened this way or convert a document you've already saved in Word document format to a Web page, 20

an HTML document. It is possible that in converting a saved Word document to HTML, some data or formatting will be lost. You can preview what will be lost.

Steps
1. For new documents, click the Save button in the Standard toolbar or, for documents previously saved as Word documents, choose File, Save As. 2. Click the Save as Type drop-down menu at the bottom of the dialog and select HTML Document, then click the Save button. If a warning appears saying data or formatting will be lost, click Preview and Save or Cancel.

TIP: By default, Word offers to save a document as a Word 97 .DOC file. You can reset the default to a different format of one you use more frequently, for example HTML. Select the file format you prefer from the drop-down menu of the Save Word Files As box. When you save a file, you can still select a different format using the Save as Type drop-down menu.

Web Pages: Text Color
The color of your page background dictates the color of body text fonts to use on the page. Use a dark font color for light backgrounds and a light font color for dark backgrounds. Black and white are safely used; all other colors may not display well on the Web. On pages designed for network or intranet viewing, use any font color available in Word. Custom colors can be applied to text and hyperlinks but this requires time and knowledge of HTML underlying a page, as discussed in Que's Special Edition Using Microsoft Word 97. (See also "Web Pages: Custom Color.")

NOTE: Text hyperlinks assume default colors before and after being clicked. This is easily recognized, and many viewers ex-pect it.

Steps
1. Highlight the text you want to color. 2. Choose Format, Font. In the Font dialog box, click the Font tab at the top of the dialog box. 3. Click the Color drop-down menu, select a color from the scrolling list, and choose OK.

Web Pages: Text Formatting
If your pages are intended for network or intranet viewing and only on one kind of browser--for example, Netscape Navigator or Microsoft Internet Express--use any fonts and any attributes that display correctly when previewed on that browser. (See also "Web Pages: Text Color.") The options for formatting text to be viewed on the Internet are very few, and there is no guarantee that what you choose is what they see. Web browsers permit users to set their own default font and size, which overrides any choice you have made. For the best result on the most browsers, use a serif font 21

such as Times New Roman or a sans serif font such as Arial, assign a size, and limit attributes to regular, bold, or italic font styles. You can align the text left or centered.

TIP: Text that is designated as a hyperlink is typically a different color from regular body text and is underlined. As the text is clicked, it briefly assumes a second color to indicate it is an active link, and changes to yet a third color to indicate the link has been visited.

Steps
1. Highlight the text you want to format. 2. Click the Bold button in the Formatting toolbar to bold the text; the Italic button to italicize it; or the Align Center, Align Right, Align Left, or Justify button to align the text.

Web Pages: Troubleshooting: Broken Hyperlinks
The easiest way to assure your links continue to work after you move pages is to click Use Relative Path for Hyperlink in the Insert Hyperlink dialog box when you first create the link. If you didn't do that, you need to make that change to assure your links work. You can make this adjustment before or after the files are moved.

WARNING: If you move Web pages from one computer, drive, directory, or folder to another, perhaps to upload to a server or your ISP, you must move all the files linked to the pages or your links won't work. It is best to place all linked files in the same directory or folder with a subdirectory or enclosed folder for images you use.

Steps
1. Right-click the link and choose Hyperlink, Edit Hyper-link to open the Edit Hyperlink dialog box. 2. In the Insert Hyperlink dialog box, beside the Link to File or URL text box, click the Browse button to navigate to the new location of the linked file. Or, click the Browse button beside Named Location in File to locate the file with the bookmark you used to name the location you have highlighted. Reselect the file or named location in a file. To insert a bookmark for a named location, see the "Bookmarks" tasks in the "Large Documents" section of this book. 3. Click in the check box beside Use Relative Path for Hyperlink in the lower left of the Insert Hyperlink dialog box and confirm your revision by choosing OK.

Web Pages: Web Page Wizard
The Web Page Wizard is a collection of page types and visual styles that makes creating Web pages quick and maintains consistency of design throughout a series of pages. There are 10 types of pages available in Word, and eight visual styles. 22

NOTE: There is no toolbar button for opening the Web Page Wizard.

1. Choose File, New. Click the Webpages tab at the top of the dialog box. Double-click the Webpage Wizard icon to begin the wizard's selection process. 2. Click the types of Web pages to preview them behind the Web Page Wizard. When you have one that suits you, click Next to select a visual style. 3. Click various styles to preview them; when you have one you like, click the Finish button to close the wizard. 4. Choose File, Save As and name the file. The .HTM extension is automatically entered. Choose OK. 5. Select the instruction text in the wizard page-- for example, Insert Heading Here-and replace it. Change the formatting if you like. Delete anything you don't need and save the file again.

toc.htmtoc.htmch07.htmch07.htmch09.htmch09.htm..\index.htm..\index.htm

©Copyright, Macmillan Computer Publishing. All rights reserved.

23


				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:22
posted:8/13/2009
language:English
pages:23
medicalcare79 medicalcare79
About