Docstoc

ch7

Document Sample
ch7 Powered By Docstoc
					toc.htmtoc.htmch06.htmch06.htmch08.htmch08.htm..\index.htm..\index.htm

Microsoft® Word 97 Quick Reference

-7Tables
A table is a series of rows and columns. The intersection of a row and column is called a cell. The layout of a table looks like a small spreadsheet, similar to what you see in Microsoft Excel. In fact, when you copy an Excel range to Word, you create a Word table by default. Tables are great alternatives to tabs when you have more than one column of related information to present. You can remove some or all of the lines or borders to create a tabbed effect. Within tables you can also add shading or colors, create formulas, change row height and width, and sort the information within the table.

AutoFormat: Using
After you create a table you may want to add shading, double borders, or other special features (see "Borders: Adding" and "Shading and Colors: Adding"). To apply professionally designed format options to your table, you can use the AutoFormat feature instead of formatting these features individually.

Steps
1. Position the insertion point inside a table you have already created and choose the TableAutoFormat button on the Tables and Borders toolbar. 2. Choose one of the items in the Formats list of the Tables and Borders dialog box and look at the result in the Preview area. 3. If desired, change any of the options in the Formats to Apply or Apply Special Formats To sections of the dialog box; then choose OK. NOTE: For most of these procedures, you need to use the Tables and Borders toolbar. If it is not visible, click the right mouse button on any toolbar and choose Tables and Borders. Most of these procedures also assume you have already created a table. To create tables, see the tasks "Inserting: Tables with the Toolbar Button" and "Drawing: Tables."

Borders: Adding
Borders (lines) can define or enhance a table and draw attention to specific areas such as the header of the table. Borders are lines that outline the edges of the cells. If you choose not to have borders, you can show gridlines to help you navigate within the table. The gridlines do not print. Another nonprinting character that you see when you have clicked the Show/Hide button on the Standard toolbar is the end-of-cell mark. You type between the cell's gridline and the end-of-cell mark. You also use the end-of-cell mark for replacing contents of cells. 1

Steps
1. Select one or more cells of a table whose borders you want to change. 2. Click one or more of the Line Style, Line Weight, or the Border Color buttons on the Tables and Borders toolbar and select the line pattern, thickness, or color for your border. 3. Click the Borders button to use the last used border, or click the drop-down arrow on the Borders button to select which sides of the border to apply to your cell selection.

Captions: Attaching
If you have many tables within your document, you can use captions to identify each table. Captions will create consistent formatting and add sequential numbering to identify your tables.

Steps
1. Position the insertion point inside a table you have already created and choose Insert, Caption to open the Caption dialog box. 2. On the Label drop-down list choose Table if it is not already selected. Type the text in the Caption text box and choose OK. NOTE: If you want to change the numbering (Roman numerals or letters, for example) of your table captions, choose Numbering on the Caption dialog box. If you want to create a new label for your tables, choose the New Label option.

Cells: Moving and Copying
You can use the Cut, Copy, and Paste buttons on the Standard toolbar to move or copy cells or tables to different locations in your document (or another document). You can also use a modified version of drag and drop to move or copy cells within a table.

Steps
1. Select text within a cell or the entire cell, including the end-of-cell mark. 2. Drag to move (or press Ctrl and drag to copy) to the new location. CAUTION: If you select just the text, you will add your copy to the text of the destination cell. If you include the end-of-cell mark, you will replace text.

Cells: Selecting and Editing
In order to add borders, shading, merge cells, delete the contents of cells, and do many of the other options within this part, you need to first select the cells or table.

Steps
1. To select just text within a cell, move the I-beam mouse pointer within a cell and drag just to include the text.
2

2. To select one or more cells, move the mouse to the right of a border within a cell until the mouse pointer changes to a white arrow. Click and drag the mouse over the cell or cells you want to select. 3.To select one or more rows, click or drag the white arrow mouse pointer when it is to the left of the first column. 4. To select one or more columns, position the mouse directly above the top of the table until the pointer changes to a black down arrow and click and drag the mouse. 5. To select the entire table, position the insertion point inside the table, then choose Table, Select Table.

Cells: Splitting
If you want one cell to become more than one cell, or one column or row to be divided into two or more columns or rows, you can split cells. You can also use this procedure as an alternative to inserting columns (see also "Columns: Adding or Deleting"), or to change the number of columns and rows in an existing table.

Steps
1. Select a cell, column, row, or table. 2. Click the Split Cells button on the Tables and Borders toolbar. 3. In the Split Cells dialog box, choose the number of rows and columns you want to split the selection into; and choose OK. CAUTION: Be careful when splitting cells if your table already includes text. To avoid having all existing text merged into one cell, try unchecking the Merge Cells Before Split check box on the Split Cells dialog box.

Centering: On Page
You can center the entire table on a page (as well as left or right justify a table). This is different from centering text within the cells of a table by using the Center button on the Formatting toolbar.

Steps
1. Position the insertion point within the table and choose Table, Cell Height and Width. 2. On the Row tab choose Center in the Alignment section of the Cell Height and Width dialog box; then choose OK.

Columns: Adding or Deleting
Sometimes your table has too many or too few columns. You can remove or add one or more contiguous columns at a time. The same number of columns you select appear to the left of the selected columns. Alternatively, you can split cells (see "Cells: Splitting").

3

Steps
1. Position the mouse pointer immediately above the top line of the table to change the mouse pointer to a black down arrow. Click to select one column or drag horizontally to select multiple columns. To insert a column at the end of the table, click the black down arrow after the last column. 2. Click your right mouse button in the middle of the selection and choose Insert Columns or Delete Columns.

Columns: Changing Width
Normally, you will want to change the width of an entire column, rather than selected cells within a column to accommodate long text entries.

Steps
1. To change an entire column, position the insertion point within a table and make sure no cells are selected. To change just the width of an individual cell, make sure the cell is selected. 2. Move the mouse pointer to the column border between two columns. The mouse pointer changes to a double-headed black arrow. Click and drag with the left mouse button to change the width, or double-click for automatic fit to the widest entry. 3. To set all equal column widths, select the table and click the Distribute Columns Evenly button on the Tables and Borders toolbar. TIP: To resize all columns to the right of the column border you are dragging at the same time, hold down the Ctrl key while you drag the border. To see measurements in inches on the ruler, hold down the Alt key while you click one of the column borders.

Columns: Spacing
Sometimes you will want to move the text away from the vertical borders of the table. Column spacing accomplishes this for you.

Steps
1. Position the insertion point in the table and choose Table, Cell Height and Width. 2. Choose the Columns tab on the Cell Height and Width dialog box. 3. Type the desired spacing in the Space Between Columns text box and choose OK.

Converting: Table to Text
If you need the data from a table, you may (rarely) want to convert the table to text with some sort of separator between the data for the former columns. If you want the value of each cell on a new line, choose Paragraph Marks in the Convert Table to Text dialog box. (See also "Cells: Selecting and Editing.")

4

Steps
1. Select the entire table by positioning the mouse directly above the top of the table until the pointer changes to a black down arrow, then click and drag the mouse across all the columns. Choose Table, Convert Table to Text. 2. In the Convert Table to Text dialog box, choose to separate the text with Paragraph Marks, Tabs, Commas, or type your own character in the Other text box; then choose OK.

Converting: Text to a Table
After you have typed text in a document or imported text from another source, you may want to convert the lines of text into a table. The most common separator between columns is a tab, but you can also turn comma-separated values into a table. If you are using tabs in your documents, you may want to convert the tabs to tables. One of the benefits of tables is that you can wrap text within a cell. You can choose No Borders if you don't want to see the lines. (See also "Borders: Adding.")

Steps
1. Select the rows of tabbed text you want to convert. 2. Click the Insert Table button on the Standard toolbar.

Drawing: Tables
Drawing a table allows you to place the rows and columns where you want them. With the pencil mouse pointer, you do not have to create a row all the way across or a column all the way down. Just drag the pencil between two columns or two rows to split the cell in the column or row.

Steps
1. Click the Tables and Borders button to bring up the Tables and Borders toolbar and change the mouse pointer to a pencil. 2. Drag the mouse pointer from one corner of the new table to the opposite corner to create the rectangle outline for the table. 3. Drag the mouse pointer vertically in the table to create columns, or horizontally to create rows. 4. If you want to remove a line, click the Eraser button on the Tables and Borders toolbar and drag across the line. The line you are removing turns blue before you remove it. NOTE: If you begin to draw or erase a line and decide you don't want to complete the step, press Esc before you release the mouse button.

Formulas: Using
You can add, subtract, total, average and do other mathematical operations within a table. The most common need for calculations within a table is to total the last row or last column. The AutoSum button on the Tables and Borders toolbar will create a formula such as =SUM(ABOVE) or =SUM(LEFT). For other formulas, you will need to use the Formula dialog box. When you refer to cells within a formula, imagine the row and column headers that are common to spreadsheets. A1 is the upper-left cell, B1 is 5

the first cell in the second column, A2 is the first cell in the second row, and so on. To indicate a range of cells, type a colon between two cell references such as A2:A5.

Steps
1. Position the insertion point in the cell where the formula will be placed and choose Table, Formula to bring up the Formula dialog box. 2. Type the function or formula in the Formula text box, or choose a function from the Paste Function drop-down box. Type the range of cells within the parentheses of a function. Examples include =B2*B4 or =AVERAGE(C2:C6). 3. If you want to add commas, decimal places, or other formats, choose from the Number Format drop-down box. Choose OK to finish the formula. NOTE: If you change the numbers within the table, select the table and press F9 to recalculate the formulas.

CAUTION: If you include ABOVE or LEFT within parentheses in your functions, any text you have as a heading is also used for your calculations. This will be okay for SUM, but will give you incorrect results for the AVERAGE function.

NOTE: Functions included in Word are SUM, AVERAGE, ABS, COUNT, DEFINED, FALSE, IF, INT, MIN, MAX, MOD, NOT, OR, PRODUCT, ROUND, SIGN, and TRUE. For help on these functions, click the Help button on the Formulas dialog box, and then click the Paste Function drop-down box. If the function you want is not listed, create an Excel worksheet and copy the range to your Word document.

Gridlines: Hiding or Displaying
Gridlines are gray lines that show on your document when you have no borders displayed in your table. You use gridlines so you can see the outlines of your cells that would otherwise be invisible.

Steps
1. Choose Table, Hide Gridlines or Table, Show Gridlines to turn the gridlines off or on. NOTE: If you want to remove borders from your table, select the table and choose the No Border option from the Borders drop-down list on the Tables and Borders toolbar.

Headings: Repeating on Multiple Pages
In many instances, you may create a table that carries across multiple pages. In some of those instances, you may want to repeat the first row or rows on each page. This helps the reader to follow the flow of the table better. 6

Steps
1. Select the row or rows at the top of the table you want to repeat. 2. Choose Table, Headings. The selected rows are copied to the top row of the table on consecutive pages.

Indents and Tabs: Using in a Cell
If you want to separate text from the left border of a cell you can tab or indent. Tab moves the first line of text, while indent can indent the first or all lines of a paragraph within a cell. (See also "Columns: Spacing" to indent for all columns.)

Steps
1. Within a cell press Ctrl+Tab to move to the next tab stop, or click the Increase Indent button on the Formatting toolbar. 2. Click or drag in the ruler to adjust the tabs, or drag the Left Indent, Hanging Indent, or First Line Indent markers in the ruler to adjust the indent.
For more information on setting tabs and indents, see also "Indenting: From Left" in the "Getting Started" section of this book, and "Tabs: Setting" in the "Formatting" section of this book.

Inserting: Tables with the Toolbar Button
You can build a table with the Tables and Borders button (see also "Drawing: Tables"), or with the Insert Tables button. If you know the number of columns you want, using the Insert Tables button is quicker.

Steps
1. Position the insertion point where you want the table to go and click the Insert Tables button on the Standard toolbar. 2. In the grid that appears after you click the button, drag the mouse horizontally to choose the number of columns, and vertically to choose the number of rows you want.

Merging: Cells
When you use the Insert Tables button to create tables, you may want to merge one or more cells into one larger cell. This is often the case when you want to create one or more headings at the top of your table. (See also "Inserting: Tables with the Toolbar Button.")

Steps
1. Select the cells you want to combine. 2. Click the Merge Cells button on the Tables and Borders toolbar.

Row Height and Text Position: Changing
After you create a table, you may decide to add emphasis to the heading rows by increasing their height or changing the alignment of the text. You can even change the direction of the text. You can increase the height of rows within your table as well as position the text within the taller rows.

Steps
1. Position your insertion point within the table and make sure the Page Layout View button is selected on your horizontal scroll bar.
7

2. Move the mouse pointer within the vertical scroll bar on the left side of the window until the mouse pointer becomes a double-headed arrow. Drag to increase (or decrease) the row height. 3. If you want to reset all rows to equal height, select the table and click the Distribute Rows Evenly button on the Tables and Borders toolbar. 4. To align text vertically within the rows, click the Align Top, Center Vertically, or Align Bottom button of the Tables and Borders toolbar. 5. To change the orientation of the text (left and right or up and down), click the Change Text Direction button on the Tables and Borders toolbar.

Rows: Adding or Deleting
To add additional rows to the bottom of the table, click in the last cell of the table and press Tab. Word automatically adds a new row to the bottom of the table. You may also need to add rows to the middle of the table or delete unwanted rows. The same number of rows you select appears above the selected rows.

Steps
1. Position the mouse pointer to the left of the table to change the mouse pointer to a white, right-facing arrow. Click to select one row, or drag vertically to select multiple rows. 2. Click your right mouse button in the selection and choose Insert Rows or Delete Rows.

Rows: Numbering
While you are creating a table, you may determine that the information would be more clear if you numbered the lines within the table. You can number rows of a cell just as you can number paragraphs within your document.

Steps
1. Select the first column of cells in your table. 2.Click the Numbering button on the Formatting toolbar. 3. To remove the numbers, select the column again and click the Numbering button again. TIP: If you want to number each cell in a selection from left to right, select the rows you want to number, then click the Numbering button on the Formatting toolbar.

Shading and Colors: Adding
In addition to the borders surrounding cells of a table, you can shade cells to draw attention to important items such as titles or totals.

8

Steps
1. Select one or more cells of a table whose shading or color you want to change. 2. Click the Shading Color button on the Tables and Borders toolbar and select the shade of gray or color you want to apply to the selection. To see your changes, click anywhere off of the selection.

Tables: Sorting Items
You can sort items in a table by one or more columns. When you sort, you will generally have headers to label each column that are not included in the sort. For additional options to sort based on more than one column or without the header row, choose Table, Sort and Fill in the Sort dialog box.

Steps
1. Click in the column you want to base the sort on. 2. Click the Sort Ascending or Sort Descending button on the Tables and Borders toolbar to sort the table. TIP: If you need to perform a sort with more than one sort criteria, you can use the Table, Sort command to set up to three sort criteria.

Tables: Splitting
Sometimes you are better off having two tables rather than one complex table. Splitting a table creates a blank line between rows. If you position the insertion point in the first row, you get an extra blank line above the table.

Steps
1. Position the insertion point in a row below where you want the split to occur. 2. Choose Table, Split Table. You now have two individual tables and can edit and format each table separately. You could even move to the blank line between the tables and type information in paragraphs.

Tables: Typing and Moving Within
You use the mouse or the Tab key to move between cells of a table. When you are on the last cell and press Tab, Word adds a new row at the bottom of the table.

Steps
1. To type within a table, place the insertion point in the cell, type text, and press the Tab key to go to the next cell. 2. If you want to return to a previous cell, click in the cell or press Shift+Tab to move backwards.

toc.htmtoc.htmch06.htmch06.htmch08.htmch08.htm..\index.htm..\index.htm

9

©Copyright, Macmillan Computer Publishing. All rights reserved.

10


				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:6
posted:8/13/2009
language:English
pages:10
medicalcare79 medicalcare79
About