Docstoc

ch6

Document Sample
ch6 Powered By Docstoc
					toc.htmtoc.htmch05.htmch05.htmch07.htmch07.htm..\index.htm..\index.htm

Microsoft® Word 97 Quick Reference

-6Large Documents
This section focuses on features that are helpful when working with large documents. You can find information that is helpful for smaller documents as well. Using AutoSummarize helps you find key points in documents. Features such as bookmarks and comments help you stay organized and record notes for later use. Cross-references, endnotes, and footnotes help you reference your document. Understanding headers, footers, and section breaks is imperative when you get past the point of creating simple documents. Outlining and master documents give you added productivity tools that will enhance your word processing efforts. Inserting page numbers and indexes, as well as tables of authorities, contents, and figures, helps you pull everything together.

AutoSummarize: Using
    You can have word find the key points in your document by using the AutoSummarize command on the Tools menu. In creating an auto summary, you will be presented with four options for the type of summary you want to create: Highlighting Key Points. Highlights in yellow the major points in your document. Insert an Executive Summary. Inserts the summary at the top of the document. Create a New Document. Inserts the summary into a new document window. Hide Everything but the Summary. Displays the summary and not the original text.

Steps
1. With the document you want to summarize open, choose Tools, AutoSummarize; Word will analyze your document and display the AutoSummarize dialog box when it is finished. 2. Choose one of the four options in the Type of Summary section of the dialog box. 3. If you want a longer or shorter summary, click the drop-down arrow on the Percent of Original option and select one of the options; choose OK to complete the summary. 4. After you choose OK, the AutoSummarize toolbar appears. To show the summary only, click Highlight/Show Only Summary. To change the proportion of the document summarized, click the arrows of the Percent of Original button. 5. To turn off AutoSummarize and remove the toolbar, click the Close button. NOTE: If you choose to use the AutoSummarize command, make sure you review the accuracy of the summary. It is based on sentences that Word
1

determines are relevant to the main topic of your document and could be incomplete.

Bookmarks: Creating
A bookmark is a named marker for a block of text, an entire table or a graphic, a cell or range of cells in a table, or simply a position in a document. First you enter a bookmark where you want it, then you can move to it or cite it as a reference in a field or formula. Word can also use bookmarks for crossreferences or to create index entries. When you create a table of contents, Word inserts hidden bookmarks for each entry in the table.

Steps
1. Click in your document at the location where you want the bookmark to be, or select the text or graphic you want to name. 2. Choose Insert, Bookmark to display the Bookmark dialog box. 3. Enter your new bookmark name in the Bookmark Name text box. You can also select an existing bookmark name from the list, and Word moves the bookmark from its existing location to the place you have selected. 4. Click the Add button to add the bookmark to the bookmark list and close the dialog box.
To move to the bookmark or to hidden bookmarks that Word adds, see "Bookmarks: Moving to a Bookmark."

NOTE: Bookmarks can be used in calculations similar to the way you use a range name in a spreadsheet. The bookmark represents the location of a number. For example, to total an invoice, create a bookmark for each of the subtotals (price1, price2, price3, and so on). Position the insertion point where you want to total the invoice; choose Table, Formula in the Formula text box; type an expression using the Bookmark names: =price1+price2+price3; and then choose OK. When the individual amounts change, position the insertion point in the total due, press F9 to update the formula, and the results will be updated.

Bookmarks: Deleting
You may want to delete a bookmark that's no longer useful from your document. (See "Bookmarks: Creating" before you complete this task.)

Steps
1. Choose Insert, Bookmark. 2. Select the name of the bookmark to be deleted from the Bookmark Name list box. 3. Click the Delete button. The selected bookmark name is removed from the list box and the document. 4. Click the Close button to close the dialog box and return to the document.
2

NOTE: If you delete all the selected text or other elements marked by a bookmark, the bookmark itself is also deleted.

Bookmarks: Moving to a Bookmark
(See "Bookmarks: Creating" before you complete this task.) When you want to quickly go to a location or select items named by a bookmark, you can use the Insert, Bookmark command or the Go To command. By default, bookmarks are listed in alphabetical order on the Bookmark dialog box. (See also "Go To: Using" in the "Getting Started" part of this book.)

Steps
1. Choose Insert, Bookmark to display the Bookmark dialog box. 2. Select the name of the bookmark you want to move to. Or, to display bookmarks by location in the document, click the Location option in the Sort By section, then select the bookmark you want to move to. 3. Click the Go To button. The dialog box is closed and the insertion point moves to the location of the bookmark. If the bookmark marks a range or a graphic, the entire range is selected in the document. NOTE: You can also use the F5 function key and then click the Go To tab. Choose Bookmark from the Go to What list box, and then choose the bookmark from the Enter Bookmark Name drop-down list.

Comments: Adding
You can add a comment to text or other items as you review a document to provide a note to yourself or other readers. This text appears in a yellow box, and is not printed with the document unless you want it to be. When you insert a comment, Word marks the location and opens the Comments pane for you to type your comments.

Steps
1. Select the text or item you want to attach a comment to or position the insertion point in the text. 2. Choose Insert, Comment to insert a comment mark and to display the Comments pane. 3. Type your comment in the separate pane that appears at the bottom of your screen and choose Close to return to your document. NOTE: When you have the Show/Hide button on the Standard toolbar pressed, comment marks appear in the document. To remove a comment, select the comment mark and press Delete.

3

TIP: If you have a sound card and microphone, you can add voice comments to your document. If you have pen features, you can write your comment.

Comments: Displaying
After you have added comments to your document, you may need to display them for reference or for editing. (See also "Comments: Adding" in this part of the book, as well as "Go To: Using" in the "Getting Started" part of this book.)

Steps
1. Choose View, Comments to display the Comments pane and the Reviewing toolbar. The closest comment is selected, and the Comments pane displays as many comments as will fit. 2.You can either scroll through the comments in the Comments pane or click in the document area of the window, then click the Next Comment button on the Reviewing toolbar. 3. If you want to view comments from a specific reviewer, select the Comments From drop-down arrow on the Comments pane, then select the reviewer from the list. 4. To edit a comment, click in the text area for the Comments pane, and edit the text as you would any other text in a document. 5. When you are finished reviewing the comments, choose the Close button on the Comments pane. NOTE: As you are reviewing comments using the Next Comment button, the comment is highlighted and a ScreenTip is displayed showing you the comment.

TIP: If you just want to view a comment you see on the screen, simply move the mouse pointer onto the marked text or graphic and a ScreenTip will show you the text for that comment.

Comments: Printing
After adding comments to your document, you may decide you need to print the comments. You have two choices when printing comments: print the comments at the end of your document, or print just the comments.

Steps
1. To print comments at the end of your document, choose File, Print to display the Print dialog box.

4

2. Click the Options button at the bottom of the dialog box, click the Comments option in the Include with Document section to turn this option on, and then choose OK. 3. Select Document from the Print What list box, if needed, then choose OK to print the document with the comments. TIP: To print comments only, choose File, Print to display the Print dialog box. From the Print What drop-down list box, select Comments, and then choose OK. The comments print in para-graphs with a reference to each page, plus the comment number and comment on a separate lines.

Cross-References: Using
Using cross-references in documents gives readers quick access to related information in other parts of your document or even other documents. Cross-references are fields in your document; Word can update these fields automatically whenever you print the document, or you can choose to update the fields yourself by selecting the field and then pressing F9. Cross-references generally contain two types of information: text that you type, and the cross-reference information that Word inserts. For example, you may type See also and then insert a heading reference as well as a page reference. The types of references that you can refer to within the document include numbered items, headings (specifically text that is formatted with Heading 1, Heading 2, and so on, styles), bookmarks, footnotes, endnotes, equations, figures, and tables. To create a cross-reference, you must first create the applicable item (see "Bookmarks: Creating," "Endnotes: Inserting," and "Footnotes: Inserting").

Steps
1. Type the introductory text preceding the cross-reference (such as See also); leave the insertion point where you want the cross-reference to appear; then choose Insert, Cross-Reference to display the Cross-Reference dialog box. 2. In the Reference Type drop-down list, select the type of reference (such as Heading), then in the Insert Reference To drop-down list, select from the choices (one of the headings in your document). 3. If you want to have this cross-reference be hyperlink text, click the Insert as Hyperlink check box to turn the option on or off (a check mark represents on). 4. Depending on which choice you selected in Step 3, the bottom list displays the appropriate item lists. Select the item that corresponds to the type of crossreference you are inserting, then choose Insert. 5. Repeat Steps 2, 3, and 4 for any additional cross- references you want to insert, then choose Close when you are finished. TIP: If you need to see the document behind the dialog box, click and drag the title bar to move the dialog box. You can also add text to the document by clicking in the document where you want to type, and then clicking back on the dialog box to insert another cross-reference.
5

(See also "Web Page Hyperlinks: Autoformat as You Type" and "Web Page Hyperlinks: Inserting Document" in the "Special Features" part of this book.)

Endnotes: Inserting
Endnotes provide additional information in a document without cluttering up the page. When inserted, endnotes are marked by a superscript number in the text with the reference information on the last page of the document. Endnotes are most often used in academic papers. Footnotes are also used to reference information, but are placed at the bottom of the page. (For more on footnotes, see also "Footnotes: Inserting.")

Steps
1. Position the insertion point in the document where you want to insert the endnote mark. 2.Choose Insert, Footnote to display the dialog box. In the Insert section of the dialog box, select Endnote. 3. In the Numbering section of the dialog box, leave AutoNumber selected to use the default numbering style. 4. To use a different number sequence, choose the Options button at the bottom of the dialog box. Select the Number Format you want to use and any other option, then choose OK to return to the Footnote and Endnote dialog box. 5. When you are finished with your selections, choose OK to return to your document and type the endnote infor-mation in the Endnote pane provided. Click in your document to return to the document and leave the pane open, or choose Close to close the pane and return to your document. NOTE: If you are in Normal view, you will see the Endnote pane. If you are in Page Layout view, you won't see the pane; instead, type the endnote directly on the last page of the document. If you are in Page Layout view, you can use Shift+F5 (the Go Back key) to return to where you inserted the endnote reference mark.
(See also "Go To: Using" in the "Getting Started" part of this book.)

Footnotes: Inserting
Footnotes provide additional information in a document without cluttering up the page. When inserted, footnotes are marked by a superscript number in the text with the reference information at the bottom of the page. Endnotes are also used to reference information, but are placed at the end of the document. (For more on endnotes, see also "Endnotes: Inserting.")

Steps
1. Position the insertion point in the document where you want to insert the footnote mark. 2. Choose Insert, Footnote to display the dialog box. In the Insert section of the dialog box, select Footnote.
6

3. In the Numbering section of the dialog box, leave AutoNumber selected to use the default numbering style. 4. To use a different number sequence, choose the Options button at the bottom of the dialog box, select the Number Format you want to use and any other option, then choose OK to return to the Footnote and Endnote dialog box. 5. When you are finished with your selections, choose OK to return to your document and type the footnote infor-mation in the Footnote pane provided. Click in your document to return to the document and leave the pane open, or choose Close to close the pane and return to your document. NOTE: If you are in Normal view, you will see the Footnote pane. If you are in Page Layout view, you don't see the pane; instead, you type the footnote directly on the bottom of the page. If you are in Page Layout view, you can use Shift+F5 (the Go Back key) to return to where you inserted the footnote reference mark.
(See also "Go To: Using" in the "Getting Started" part of this book.)

Headers and Footers: Creating
Headers and footers contain information repeated at the top or bottom of the pages in a document. You can create simple headers or footers that only have a person's or company's name and address, or complex headers and footers that contain a company logo, the name of the author, date and time information, document statistics, or any other relevant information. You can format headers and footers like any other part of a document, but they are positioned in the top and bottom margins of the page. (See also "Headers and Footers: Different for Sections," "Headers and Footers: Field Codes," "Headers and Footers: First Page," and "Headers and Footers: Odd/Even Page.")

Steps
1. With the document open, choose View, Header and Footer to display the Header pane in your document. 2. Type and format the information for your header. 3.To include the Page Number, Number of Pages, or current Date or Time, click the corresponding button on the Header and Footer toolbar. 4. To create a footer, click the Switch Between Header and Footer button on the toolbar and type and format your footer just as you did for the header. Click Close to return to your document. TIP: While you are adding a header or footer, use the Insert AutoText button on the Header and Footer toolbar to insert common entries such as the file name and page X of Y (total number of pages).

7

Headers and Footers: Different for Sections
(See "Sections: Inserting Breaks" before you complete this task.) When using headers and footers, you may find the need to have different headers or footers in different parts of your document. To have the option for different sections of the document, you need to insert section breaks accordingly. For this task to work, you must first have inserted section breaks. (See also "Sections: Removing Breaks.")

Steps
1. After you have applied section breaks, move the insertion point to the section you want to change. Choose View, Header and Footer to display the Header pane for the section you are in. 2. Notice at the top of the Header pane you now see a section number. Click the Same as Previous button on the Header and Footer toolbar to turn this option off. 3. Type and format the new header. 4. Click the Switch Between Header and Footer button on the toolbar to type and format the new footer. 5. The new header or footer applies to the current section and all the following sections. To change the header or footer for the following or preceding sections, click the Show Next or Show Previous buttons on the toolbar. NOTE: Remember, the header or footer is linked to the previous section. To create different headers or footers, click the Same as Previous button on the Header and Footer toolbar first (to turn the button off), before you change the text. NOTE: To relink a header or footer, position the insertion point in the section you want to relink, choose View, Header and Footer, click the Same as Previous button on the toolbar, and choose Yes on the message window that appears.

Headers and Footers: Field Codes
In most cases, the information you need to add to a header or footer has a button on the Header and Footer toolbar. You may find you need to add information that is stored in a field code within Word, but the Header and Footer toolbar doesn't have a tool to insert the code. Some of the most common field codes you may need to use would be last saved date, author, date document was last printed, or the number of words or pages.

Steps
1. Choose View, Header and Footer. Click the Show Previous or Show Next button to locate the section where you want to insert a field code. 2. Choose Insert, Field to display the Field dialog box. From the Categories list, select a category representing the type of information you need. 3.In the Field Names list, select the field you need to insert. Choose the Options button at the bottom of the dialog box to select formatting options or specific switches to enhance the information stored with the field code.
8

4. To apply Field Specific Switches, click the tab at the top of the dialog box. Select the switch you need, choose the Add to Field button, and then choose OK twice to return to the header or footer editing pane. 5. Repeat Steps 2 through 4 for each field code you want to insert. Then choose Close to return to your document. NOTE: One of the most used field codes is FILENAME, located in the Document Information category. If you add the field specific switch /p, Word will display the location (path) of the file as well as the file name of the document. This is most often used in the footer of a document.

Headers and Footers: First Page
(See "Headers and Footers: Creating" before you complete this task.) In some cases, you may determine the need for a different first page header, either for the entire document or for sections within the document. For example, if your company prints letters on a preprinted letterhead for the first page, you may want to have no header on the first page and a header on the remaining pages in your letter.

Steps
1. Choose View, Header and Footer. Click the Show Previous or Show Next button to locate the section where you want a different first page header or footer. 2. Click the Page Setup button on the Header and Footer toolbar to display the Page Setup dialog box. Then click the Layout tab. 3. In the Headers and Footers section, select Different First Page to create specific first page headers or footers, and then choose OK. The header or footer editing pane displays a title that says first page header (or footer) and the section number. If you are not on the first page header, the title just indicates page header (or footer) and the section number. 4. If you want no header or footer, leave the editing area blank; otherwise, create it now. Choose Close to return to your document.

Headers and Footers: Odd/Even Page
(See "Headers and Footers: Creating" before you complete this task.) In some cases, you may determine the need for different odd and even page headers or footers. If you are writing an employee handbook or course material, you may decide to show the chapter number and title on the even pages, while showing the section name on odd pages.

Steps
1. Choose View, Header and Footer. Click the Show Previous or Show Next button to locate the section where you want the odd and even page headers or footers to begin. 2. Click the Page Setup button on the Header and Footer toolbar to display the Page Setup dialog box; then click the Layout tab. 3. In the Headers and Footers section, select Different Odd and Even to create specific headers or footers for odd and even pages, and then choose OK.
9

4. The header or footer editing pane displays a title that says Even Page Header (or footer), or the Odd Page Header (or footer) and the section number. 5. If you want no header or footer, leave the editing area blank; otherwise, create it now. Choose Close to return to your document.

Headers and Footers: Positioning
(See "Headers and Footers: Creating" before you complete this task.) Headers and footers appear onehalf inch from the top or the bottom of the page by default. You can change the distance from the edge of the page if you need to move the header or footer up or down.

Steps
1. Choose View, Header and Footer. Click the Show Previous or Show Next button to locate the section containing the header or footer you want to reposition. 2. Click the Page Setup button on the Header and Footer toolbar to display the Page Setup dialog box; then click the Margins tab. 3. In the From Edge section of the dialog box, select Header or Footer and type the distance that you want in the text box. 4. Choose OK to close the Page Setup dialog box. Make any changes to headers or footers, and then choose Close to return to your document. NOTE: If you need to change the distance from the edge of the page for either the header or footer, remember that most printers have a quarter-inch nonprinting edge on all sides of the page.

Index: Adding Entries
An index lists topics covered in a book or document and provides the page numbers where you can find the topics. Without an index, readers will have difficulty locating information in long documents. There are two steps to creating an index. First, you must identify each entry you want indexed. Then, collect the marked entries into an index. (To compile your index, see also "Index: Compiling.")

Steps
1. Select the word or words you want to index; then choose Insert, Index and Tables to display the dialog box. 2. Select the Index tab to display the indexing options, if not already displayed. Then, choose the Mark Entry button to display the Mark Index Entry dialog box. 3. The word or words you selected in Step 1 are displayed in the Main Entry text box; if you want to change the text, click in the text box to make your changes. 4. Select one of the index entry options (Cross-Reference, Current Page, or Page Range Bookmark), and then choose the Mark button. The dialog box stays open so you can mark multiple entries. 5. If needed, move the dialog box to select the next word or words you want to mark; then select from one of the options. The new word will be displayed in the
10

Main Entry text box; choose Mark and repeat until all entries are marked. Choose Close when you are finished marking entries. NOTE: On the Mark Index Entry dialog box in the previous Step 4, the default for an index reference is the current page. If you would rather create an entry that says See text where text is something you type rather than the page number, choose the Cross-Reference option. If you want a page range rather than single page to be listed, you need to refer to a bookmark (that spans pages). You can also format the page numbers with the Bold and Italic check boxes.

Index: Compiling
(See "Index: Adding Entries" before you complete this task.) After you have marked your index entries, you need to compile those entries into a list, usually in the back of the document.

Steps
1. Move the insertion point in your document to the location you would like the index to appear. Turn off the display of non-printing characters, including field codes. 2. Choose Insert, Index and Tables to display the dialog box, and choose the Index tab if it is not already active. In the Type section of the dialog box, select either Indented or Run-In for the type of index you want to build. 3. In the Formats list box, select from one of the seven formats available. The Preview area will display an example of what the index will look like with each change you make. 4. Select the Headings for Accented Letters if you want words beginning with accented letters grouped separately. Select Right Align Page Numbers to turn the option on or off. 5. If you want the index in more than two columns, change the number in the Columns spin box. Then in the Tab Leader drop-down list box, select the leader style you want to use. Choose OK to compile the index.

Master Documents: Creating from Existing Document
If you have already created a document, you can convert it to a master document using the Outlining and Master Document toolbars. (See also "Master Documents: Creating New.")

Steps
1. Open the document you want to convert to a master document, and then choose View, Master Document. 2. Use the buttons on the Outlining toolbar to assign heading levels to your document and reorganize the headings if necessary. 3. Select the headings you want to create your subdocu-ments from. You can select as many headings as you want, but you must be sure the first heading in the
11

selection is the same level as the one you are using to indicate the beginning of subdocuments. 4. Click the Create Subdocument button on the Master Document toolbar. Word divides the master document into subdocuments at the heading level you designated. 5. Each subdocument is enclosed in a box, and a subdocument icon appears in the upper-left corner of the box. Save the master document. NOTE: When you save the master document, Word automatically saves each of the subdocuments as a file. The file name for the subdocuments will be the first words in the first heading on the subdocuments.

Master Documents: Creating New
In Word 97, you can work with any size document. If your document is longer than 20 pages, you may want to consider using a master document. Working with smaller documents takes less memory for updating and saving, plus moving around is quicker. However, working with a master document can be cumbersome. If you will not be editing your document substantially or reusing portions of your document, you may not want to use master documents. Master documents allow you to work with a collection of smaller documents and then update your master document to reflect the changes in the smaller document. You can have continuous page numbers, a table of contents, a common index, and headers and footers in your master document. (See also "Master Documents: Creating from Existing Document.")

Steps
1. Open a new document window, and then choose View, Master Document to display the Outlining and Master Document toolbars. 2. Create an outline for the master document. Use the buttons on the toolbar to promote and demote headings and decide on a heading level that will designate the beginning of all subdocuments. For example, Heading Level 2 would be a good choice for the beginning of each subdocument. 3. Select the headings you want to create your subdocuments from. You can select as many headings as you want, but you must be sure the first heading in the selection is the same level as the one you are using to indicate the beginning of subdocuments. 4. Click the Create Subdocument button on the Master Document toolbar. Word divides the master document into subdocuments at the heading level you designated. 5. Each subdocument is enclosed in a box, and a subdocument icon appears in the upper-left corner of the box. Save the master document. NOTE: When you save the master document, Word automatically saves each of the subdocuments as a file. The file name for the subdocuments will be the first words in the first heading on the subdocuments.
12

CAUTION: If you decide to rename a subdocument or save it in a different location, make sure you do this while you are in the master document. First, open the master document; then from within the master document, double-click the subdocument icon to open it. Choose File, Save As to save the subdocument with a new name or location. Then save the master document again. This prevents the links between the master document and the subdocument from being broken.
(See also "Outlines: Creating" and "Outlines: Reorganizing.")

Master Documents: Inserting Subdocument
(See "Master Documents: Creating New" before you complete this task.) You can insert subdocuments into a master document as a way of adding new documents at a specific location. You can also build your master document by inserting existing documents as subdocuments.

Steps
1. Open a new document or master document, and then choose View, Master Document. 2. Move the insertion point to the location where you want to insert the document, and then click the Insert Subdocument button on the Master Document toolbar. 3. Navigate in the Insert Subdocument dialog box to find the document you want to insert. Or, type the name of the document in the File Name text box and choose Open.
Word uses the master document formatting if it is different from the subdocument. (See also "Outlines: Creating.")

Master Documents: Working In
Once you have created a master document, you can use the Master Document and Normal views to work with the document. (See "Master Documents: Creating New" before you complete this task.)

Steps
1. Choose View, Master document to go to Master Document view, where you can view the overall structure of the document and reorganize it. Double-click the subdocument icon to open the subdocuments to edit and format as usual. 2. Click the Normal View icon to go to Normal view, where you can work with the document as if it were a single document instead of the separate subdocuments in Master view. You can format and edit the document, and add page numbers, tables of contents and other tables, cross-references, and indexes. 3. Use View, Header and Footer to add headers and footers in the individual sections.

Outlines: Creating
Having an outline for your document is useful in many ways. An outline can help you organize your thoughts as you compose a document. You can then get an overview of your document by showing just 13

the heading levels. Creating an outline using the Outline view in Word is one of the most productive tools in Word.

Steps
1. In a new document or an existing document window, click the Outline View button next to the horizontal scroll bar on the bottom of the window. 2. Type a heading or select the text that you want to convert to a heading. Click one of the Outline toolbar arrow buttons in the table following these steps to assign the appropriate heading level. 3. Move to the end of the line and press Enter to end the line and start a new paragraph at the same level. 4. Press Tab to promote a paragraph, or press Shift+Tab to demote or move back the paragraph to the previous level. Outline Toolbar Arrow Buttons

Button

Function Promotes the heading one level. Demotes the heading one level. Demotes the heading to body text. Moves the line up. Moves the line down.

Outlines: Displaying or Hiding Levels
Displaying or hiding levels in your outline is also known as collapsing and expanding. This is what makes Outline view so valuable. You can collapse the outline to the lowest level (Heading 1) to see the organization of your document; once there, you can move entire sections of the document by simply selecting and dragging the heading level to move. (For more information see "Outlines: Reorganizing.") You can also expand the outline to display everything including body text. To view specific sections of your document, you can use your mouse and the plus and minus buttons in the outline selectively.

Steps
1. With a document in Outline view, click the Show All Headings button on the Outline toolbar to see the entire document. Click again to see all heading levels without body text. 2. Click one of the Number buttons to display the outline to the specific heading level. 3. Move the insertion point onto the heading you want to collapse or expand. Click the Expand or Collapse buttons to view that specific section of the document.

14

4. Move the mouse pointer on top of the plus or minus next to the level you want to expand or collapse. Double-click to expand or collapse just the section attached to the heading you are pointing to. NOTE: If you are using the IntelliPoint mouse, you can expand and collapse the outline using the wheel button on the mouse. Click the heading level you want to collapse or expand, hold down the Shift key, and roll the mouse wheel forward to expand and backward to collapse the heading's content.

Outlines: Formatting
When you create an outline, you actually apply styles to the headings in your document. The Heading 1 style is applied to Level 1 in the outline, Heading 2 style is applied to Level 2 in your outline, and so on down to Level 9. When you switch back to Page Layout view, the Heading styles remain applied in the document. If you want to change the format of the different headings in your document, you must redefine the heading styles associated with the heading levels.

Steps
1. Place the insertion point in the paragraph whose heading style you want to change. Choose Format, Style to dis-play the Style dialog box. 2. If it is not highlighted, select the heading style you want to change in the Styles list box. Click the Modify button to display the Modify Style dialog box. 3. Click the Format button to display a list of style elements you can change, and then select one of the options: Font, Paragraph, Tabs, Border, Language, Frame, or Numbering. 4. Make the necessary formatting changes on the dialog box that is displayed, and choose OK to return to the Modify Style dialog box. 5. Repeat Steps 3 and 4 for each style element you want to change. After you have made all the changes on the Modify Style dialog box, click the Add to Template check box and choose OK to return to the Style dialog box. Then choose Apply.
(See also "Styles: Updating Existing Documents" in the "Formatting" part of this book.)

Outlines: Headings in Table of Contents
If you need to create a table of contents, using the built-in heading levels is the easiest method. Word constructs tables of contents by accumulating outline headings and their page numbers. You can also choose to use your own styles when creating a table of contents. (See also "Table of Contents: Other Heading Styles" later in this section of the book.)

Steps
1. Position the insertion point where you want the table of contents to appear. 2. Choose Insert, Index and Tables to display the dialog box, and then select the Table of Contents tab. 3. In the Formats list, select the format you want to use. In the Preview area of the dialog box, you will see a preview of the table.
15

4. To turn off page numbers, deselect the Show Page Numbers option; select the Right Align Page Numbers to toggle it off or on. 5. To show more or fewer than three levels in the table, change the number in the Show Levels text box. To change the Tab Leader, click the drop-down arrow and select from the list of options; choose OK to insert the table of contents.

Outlines: Numbering
(See "Outlines: Creating" before you complete this task.) There may be times when you need numbered outlines. Legal documents, bids, contracts, and proposals are just a few of the documents that sometimes include numbered outlines. When using the Outline feature in Word, applying numbers to the outline levels is very fast. Not only can you apply the numbers, you can change the number format quickly.

Steps
1. From any place in the outline and in any view, choose Format, Bullets and Numbering; if the Outline Numbered tab is not selected, select it. 2. Select one of the numbering methods displayed. In the List Numbering section, select Restart Numbering or Continue Previous List. 3. To customize the number or bullet style, choose the Customize button to display the Customize Outline Numbered List dialog box. 4. Change any of the options on the dialog box, and choose the More button to expand the options. Then choose OK or Cancel to return to the Bullets and Numbering dialog box. Choose OK to apply the style you selected to the outline.

Outlines: Reorganizing
(See "Outlines: Creating" before you complete this task.) One of the best reasons to use an outline when creating a document is the ease in which you can reorganize the document. By using any of Word's selection techniques, you can select outline headings. However, Outline view offers a shortcut for selection that can be a great time-saver. When you select an outline heading by clicking its + or - icon, you select the heading and its subordinate headings and body text. You can then move everything as a unit.

Steps
1. Change to Outline view if you are in any other view. 2. Collapse or expand the outline to the level you desire. 3. Click the + (plus) or - (minus) icon next to the heading you want to move. When you see the four-headed pointer, click and drag the heading to the position you want it in the outline. NOTE: If you are uncomfortable using the drag option, you can select the heading you want to move, and then use the Move Up or Move Down buttons on the Outlining toolbar.

16

Page Numbers: Formatting
You can format page numbers in many different ways. They can be numbers, uppercase or lowercase letters, or uppercase or lowercase Roman numerals. If you have a long document divided into chapters, you can even include chapter numbers. You can format page numbers when you insert them or format them later. (See also "Page Numbers: Inserting" and "Outlines: Numbering.")

Steps
1. In Normal view or Page Layout view, position the insertion point in the section with page numbers already defined, and then choose Insert, Page Numbers. 2. Choose the Format button on the Page Numbers dialog box. 3. In the Number Format list box, select the style you want the numbers to be. Select the Include Chapter Number check box if you want to include chapter numbers. 4. In the Chapter Starts with Style drop-down list box, choose the style that you use for chapter numbers in your document; then in the Use Separator drop-down list box, select the separator you want to use. 5. Choose OK to return to the Page Numbers dialog box; then choose OK or Close to return to the document and save and apply the changes you have made.

Page Numbers: Inserting
Long documents are easier to read and reference when you number the pages. You can insert page numbers quickly, and Word formats them in the header or footer for you. You can then use all the techniques for working with headers and footers when working with page numbers. Page numbers appear at the top or bottom of the page and can be aligned to the center, left, or right side of the page. (See also "Headers and Footers: Creating.")

Steps
1. In Normal view or Page Layout view, choose Insert, Page Numbers to display the dialog box. 2. In the Position list box, select Bottom of Page (Footer), or Top of Page (Header). In the Alignment list box, select Left, Center, Right, Inside, or Outside to align the page number horizontally on the page. 3. Select the Show Number on First Page check box if you want a page number to appear on the first page of the document. 4. To change format options, choose the Format button and select from the options on the Page Number Format dialog box. 5. Choose OK to return to the Page Numbers dialog box, and then choose OK or Close to return to the document and save and apply the changes you have made.
(See also "Page Numbers: Formatting.")

Page Numbers: Numbering Different Sections
When you apply page numbering to your document, it continues throughout the entire document even if you have different sections. There may be instances where you need to number sections differently. For example, you may want to start each section with page 1. (See also "Sections: Inserting Breaks.") 17

Steps
1. Divide your document into sections by inserting section breaks, and then position the insertion point in the section to apply unique numbering. 2. Choose View, Header and Footer, and click the Switch Between Header and Footer button to move to the footer (if this is where your page number is located). Then, click the Same as Previous button on the Header and Footer toolbar to unlink the previous header or footer. 3. Choose Insert, Page Numbers, and then choose the Format button. Make any changes to the options on the Page Number Format dialog box. 4. To restart numbering for this section, in the Page Numbering section of the dialog box, click the Start At option and type or select the starting page number. Then choose OK to return to the Page Numbers dialog box and choose OK again to return to the document.

Page Numbers: Removing
You may find it necessary to remove page numbers if you no longer need them in your document or if you want to place the page numbers somewhere else (in the header rather than the footer, for example).

Steps
1. Choose View, Header and Footer to open the Header and Footer pane, and find the page number code you want to remove. Use the Switch Between Header and Footer button and the Show Previous and Show Next buttons to navigate through the headers and footers. 2. Select the page number, then press Delete. Choose Close to return to your document. NOTE: Make sure to select the frame around the page number when you are deleting the code. The diagonal hash marks around the number indicate that you used the Insert, Page Numbers command to insert page numbers. Position the mouse pointer on the hash marks and click to select the frame and the page number code.

Sections: Finding
(See "Bookmarks: Creating" before you complete this task.) Once you have divided your document into sections, you may need to move to different sections quickly. You can even delete section breaks by finding them and replacing them with nothing. (See also "Sections: Removing Breaks.")

Steps
1. Press Ctrl+F to issue the Find command, and choose the More button to expand the Find and Replace dialog box.

18

2. Choose the Special button, and then select Section Break at the bottom of the list. 3. Choose Find Next to find the next section break. You may not see the section break because it is behind the dialog box. Drag the title bar of the dialog box to see the section break if necessary. Continue searching by choosing the Find Next button. 4. If you want to stop searching, choose the Cancel button. Otherwise, when Word has reached the end of the document you will see the message Word has finished searching the document. Choose the OK button, and then choose Cancel.

Sections: Inserting Breaks
Section breaks are important when you need to apply different formatting choices to different parts of
your document. For example, if you are using Word to create desktop publishing-type documents, newsletters, or brochures, you may need to vary the number of columns on one page. (See also "Columns: Creating Columns of Equal Width" and "Columns: Creating Columns of Unequal Width" in the "Formatting" part of this book.) Section breaks are also beneficial when you are creating documents with chapters. You may want to force the chapter to start on the right-facing page and change headers, footers, and page numbers. (See also "Headers and Footers: Creating.")

Steps
1. Position the insertion point where you want the section break, and then choose Insert, Break to display the Break dialog box. 2. Select one of the Section Break options listed in the table following these steps. 3.Choose OK to return to your document. Section Break Options
Option Next Page Continuous Even Page Odd Page Section Starts At the top of the next page in the document. At the insertion point (for varying columns on one page). On next even-numbered page in the document (most often a left-facing page). On next odd-numbered page in the document (most often a right-facing page).

TIP: Use the Continuous section break to balance columns on a page. Insert the break at the end of a document that is divided into columns where the last column does not fill to the end of the page.

NOTE: In some instances, Word will insert breaks for you. When you format a document with columns and specify that the columns take effect from This Point Forward, Word will insert a continuous section break at the insertion point. If you select text and format it with columns, Word inserts continuous breaks before and after the selected text. Also, if you change the page setup selections, margins, orientation, and so on, Word will insert section breaks if needed.
(See also "Page Setup: Changing Margins," and "Page Setup: Changing Paper Size" in the "Formatting" part of this book.) 19

Sections: Removing Breaks
(See "Sections: Inserting Breaks" before you complete this task.) After you have inserted section breaks, you may decide to change the layout of your document and need to remove some or all of the section breaks. You can remove section breaks by finding them and replacing them with nothing.

Steps
1. Press Ctrl+H to issue the Replace command, and then choose the More button to expand the Find and Replace dialog box. 2. With the insertion point in the Find What text box, choose the Special button, and then select Section Break at the bottom of the list. Do not put anything in the Replace With text box. 3. Choose Find Next to find the next section break. The section break is selected behind the dialog box. Continue searching by choosing the Find Next button, or remove this section break by choosing the Replace button. 4. If you want to replace all the section breaks, choose the Replace All button. Word will tell you how many replacements were made; you then need to choose the OK button and Close to return to the document.

Table of Authorities: Citation Entries
Table of authorities are used in legal documents where citations occur. Citations can be references to
cases, statutes, treaties, constitutional provisions, and so on. A table of authorities is similar to an index, but it has a special format used in the legal profession. You will see a citation to a legal document in the table of authorities in a form similar to Johnson v. Johnson, 58 Wn. 2d 243(1961) 5,6. To create a table of authorities, you must first mark the citations in your document.

Steps
1. Select the citation text, or position the insertion point in the text where you want the entry. Choose Insert, Index and Tables to display the Index and Tables dialog box. Then select the Table of Authorities tab to display the options. 2. Choose the Mark Citation button to display the options on the Mark Citation dialog box. The selected text appears in both the Selected Text and Short Citation text boxes. If no text is displayed, click in the Selected Text box and type the citation entry. 3. Click the drop-down arrow on the Category option to select the citation category for this entry. Then edit the text in the Short Citation text box so that it matches the short citation form you use in your document. Be sure that capitalization, punctuation, and abbreviations are the same. 4.Choose Mark to mark this entry, or choose Mark All to have Word mark this entry and then search the document and mark all long and short entries that match your criteria. 5. The Mark Citation dialog box remains open for you to continue marking citation entries. Select additional text and repeat Steps 3 and 4. Choose Close to return to your document.
20

When finished with marking citations, you need to generate the table of authorities for the citations to appear in your document. (See "Table of Authorities: Compiling.")

NOTE: You can also choose Next Citation to have Word search your document for common abbreviations used in legal citations ("in re," "v.," "Ibid.," or "Sess.") and then repeat the previous Steps 3 and 4.

Table of Authorities: Compiling
Once you have marked your citation entries, you need to compile the table of authorities. (See "Table of Authorities: Citation Entries" before you complete this task.)

Steps
1. Position the insertion point in your document where you would like the table to appear. Turn off the display of nonprinting characters, including field codes. 2. Choose Insert, Index and Tables to display the dialog box, and then choose the Table of Authorities tab if it is not already active. 3. In the Formats list box, select from one of the five formats available. The Preview area will display an example of what the index will look like with each change you make. 4.Select the Use Passim check box to substitute the term passim whenever a citation has five or more different page numbers. Select the Keep Original Formatting check box to retain the character formatting of long citations. 5. In the Category list box, select the category for this table, and then select the leader style you want to use by clicking the drop-down arrow on the Tab Leader list box. Then choose OK to compile the table.

Table of Contents: Default Heading Styles
A table of contents is usually at the beginning of a large document. The table of contents shows major headings and usually indicates page numbers where each heading occurs in the document. You can also create an index to help users navigate through large documents (see also "Index: Adding Entries"). If you know you want to create a table of contents, you may want to use Word's default heading styles, Heading 1 through Heading 9, to format the headings in your document. Word recognizes these heading styles and uses the text with the styles to create the table of contents. Before you can generate a table of contents, you must first apply heading styles to each heading you want to include in the table. First, select the text and then choose the Style drop-down arrow on the Formatting toolbar to select the heading you want to use. (For more information on applying styles, see "Styles: Applying" in the "Formatting" part of this book.)

Steps
1. Move the insertion point in your document to the location where you would like the table of contents to appear. Turn off the display of nonprinting characters, including field codes. 2. Choose Insert, Index and Tables to display the dialog box, and then choose the Table of Contents tab.
21

3. In the Formats list box, select from one of the seven formats available. The Preview area will display an example of what the table will look like with each change you make. 4. Select Show Page Numbers to turn the display of page numbers on or off. Then use the Right Align Page Numbers check box to toggle between aligning and not aligning page numbers on the right margin. 5. In the Show Levels box, select the number of heading levels you want to include in the table of contents. In the Tab Leader drop-down list box, select the leader style you want to use, then choose OK to compile the table of contents.

Table of Contents: Other Heading Styles
You may decide you want to create a table of contents in a document that does not use the default heading styles or includes other styles in addition the default heading styles of Heading 1, Heading 2, and so on. (See also "Table of Contents: Default Heading Styles.")

Steps
1. Move the insertion point in your document to the location you would like the Table of Contents to appear. Turn off the display of nonprinting characters, including field codes. Choose Insert, Index and Tables to display the dialog box, and then choose the Table of Contents tab. 2. Choose the Options button to display the Table of Contents Options dialog box. For every style listed in the Available Styles list box that you want to include in the table, type the level for the table of contents in the corresponding TOC Level text box. If you want to include Table Entry fields, click the check box, and then choose OK to return to the Index and Tables dialog box. 3. In the Formats list box, select from one of the seven formats available. The Preview area will display an example of what the table will look like with each change you make. 4. Select Show Page Numbers to turn the display of page numbers on or off, then use the Right Align Page Numbers check box to toggle between aligning and not aligning page numbers on the right margin. 5. In the Show Levels box, select the number of heading levels you want to include in the table of contents, and then in the Tab Leader drop-down list box select the leader style you want to use. Choose OK to compile the table of contents.

Table of Figures: Creating
If you have applied captions to equations, tables, or figures, you can create a table of figures. The table will list the equations, tables, or figures with the corresponding word. For example, Table 1: Your text, Table 2: Your text, and so on, as well as the page number reference. You must first attach captions to the appropriate item. (See "Captions: Attaching" in the "Tables" part of this book for more information.)

Steps
1. Move the insertion point in your document to the location you would like the table of figures to appear. Turn off the display of nonprinting characters, including field codes.
22

2.Choose Insert, Index and Tables to display the dialog box, and then choose the Table of Figures tab. 3. In the Caption Label list box, select the type of caption you want for this table. Then in the Formats list box, select from one of the six formats available. The Preview area will display an example of what the table will look like with each change you make. 4. Select Show Page Numbers to turn the display of page numbers on or off, and then use the Right Align Page Numbers check box to toggle between aligning and not aligning page numbers on the right margin. 5. Select the Include Label and Number check box to turn on or off the option to display the label and number. Then in the Tab Leader drop-down list box, select the leader style you want to use. Choose OK to compile the table of figures.

toc.htmtoc.htmch05.htmch05.htmch07.htmch07.htm..\index.htm..\index.htm

©Copyright, Macmillan Computer Publishing. All rights reserved.

23


				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:9
posted:8/13/2009
language:English
pages:23
medicalcare79 medicalcare79
About