; ch4
Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out
Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

ch4

VIEWS: 9 PAGES: 13

  • pg 1
									toc.htmtoc.htmch03.htmch03.htmch05.htmch05.htm..\index.htm..\index.htm

Microsoft® Word 97 Quick Reference

-4Customizing
You can customize Word in a number of ways to suit your needs. You can have Word display certain documents when it starts. In addition, you can control whether or not changes to the NORMAL.DOT template are allowed, and even change the number and date formats to conform to another country. Word enables you to move, resize, and customize on-screen menus and toolbars. You can record macros that duplicate common keystrokes; and you can even assign a macro to a toolbar button. If you create documents used by others, you can create a template that contains all the necessary information, macros, and formatting. In Word, you can use many different methods to adjust the display of windows, or how you view your documents. You can also zoom the display, and move or size windows.

Displaying: A Document Full Screen
In the normal document view, screen elements such as the title bar, toolbars, scroll bars, and the status bar take up on-screen space. Word enables you to switch the display to a full-screen view, in which only the document is displayed. This enables you to see more of your document on-screen at one time. You can switch between these views at any time.

Steps
1. Choose View, Full Screen. The document display changes to full-screen view. 2. To return to Normal view, click the Close Full Screen button that appears on the document window.
You can add one or more toolbars to the full-screen view by choosing the View, Toolbars command and selecting the toolbars you want to display. The menu bar is not displayed, so use the shortcut keys Alt+V and then press T.

TIP: To hide or display certain screen elements, choose Tools, Options; then click the View tab and make the desired selections in the Window section of the dialog box.
(See also "Zoom: The Document Display.")

Displaying: Documents in Separate Windows
In the default document view, you only see one document at a time in the document's window. Word enables you to display multiple documents in separate windows if you want to see them on-screen at one time.

Steps
1. Open the documents you want to display in multiple windows.
1

2. Choose Window, Arrange All. This displays all the open document windows horizontally. 3. To see more of the document, click the document window you want to change, choose Tools, Options and click the View tab. Select all the options with check marks in the Window section of the dialog box to turn them off, then choose OK. 4. If the Ruler is displayed, choose View, Ruler to turn the display of the Ruler off. Choose View, Normal to see the most information in each window.
(See also "Windows: Moving or Sizing.")

International Character Sets: Changing
In Windows, you can switch among different international character sets, time and date displays, and numeric formats. The international settings you choose show up in the formatting in your Word documents and in other Windows applications. When you choose Table, Formula in Word, for example, the Number format drop-down list shows number formats for the country or regions you have selected in the Windows Control Panel. The Regional Settings Properties dialog box enables you to change the country, language, date, currency, and other formats. Changes to these settings are permanent--until you can change them again.

Steps
1. To choose the international settings you want to use, click the Start button on the Windows taskbar and then choose Settings, Control Panel. Double-click the Regional Settings icon. 2.To automatically change the settings for the Number, Currency, Time, and Date tabs to those used in a particular region, select the region you want from the dropdown list in the Regional Settings tab. Or, to change the number, currency, time, or date formats individually, click the appropriate tab and select the formats you want to use. 3. Click OK when you are finished. You will see a message from Windows to restart your computer. Before the settings will take effect, you must restart the computer. Choose Yes to restart the computer now, or No to save the settings and close the Regional Settings Properties dialog box.

Macros: Enabling Virus Protection
To help prevent macros from corrupting your system, Word provides a feature that checks each document you open for the existence of macros (some Word viruses are started from macros). If a document contains one or more macros, Word displays a warning message notifying you of this. If you see this message, you should continue to open the document only if you trust the source from which you obtained the document. This message is only an indication that the document contains macros; Word is not able to check whether or not the macros actually contain viruses, or if there are any other viruses associated with that document (not related to macros).

NOTE: You can purchase antivirus software that scans your documents and removes known macro viruses. To obtain information on this software, access Microsoft's Web site http://www.microsoft.com and search for "virus."
2

Steps
1. Choose Tools, Options; then click the General tab. 2. Select the Macro Virus Protection check box, then click OK.

Macros: Recording
If you find yourself performing tedious, repetitive actions over and over again in your documents, you can automate the task by creating a macro. A macro is a stored list of commands and keystrokes that are automatically executed by Word. You use Word's Record feature to record the actions you perform, and then store these recorded keystrokes as the macro. Then, the next time you need to perform the action, you can run the macro.

Steps
1. Choose Tools, Macro, Record New Macro. In the Macro Name text box, type a name for the macro. 2. In the Store Macro In box, select the location where you want to store the macro. If you want a macro to be available whenever you use Word, select the All Documents (NORMAL.DOT) option. 3. If you want to assign a shortcut key to the macro, click the Keyboard button; then type a combination of Alt, or Ctrl with or without Shift and a letter in the Press New Shortcut Key text box. (You can press the shortcut key combination later to run the macro.) Click the Assign button, then click the Close button. 4. Perform the actions you want the macro to record, in the order you want them to occur. When you are finished recording, click the Stop Recording button on the Stop Recording toolbar.

Macros: Running
Once you have created a macro, you then run the macro to execute the commands. You can run a macro from the Tools menu, from an assigned shortcut key combination (if you assigned one to the macro), or from a macro button (if you attached the macro to a button). (See "Macros: Recording" before you complete this task.)

Steps
1. Open the document in which you want to run the macro; if necessary, move the insertion point to the appropriate location. 2. Choose Tools, Macro, Macros. 3. In the list box, select the macro you want to run; then click Run to run the macro.
(See also "Toolbars: Assigning a Macro to a Button.")

Macros: Viewing Macro Code
After you record a macro, you can view the macro code in the Visual Basic Editor and modify the macro, as necessary. If you aren't very familiar with Visual Basic, the language Word uses to record macros, you may want to experiment with creating macros that perform different types of tasks. Then you can view the code to see how your actions translate to Visual Basic. This may make it easier for you to understand how to edit the macro, if that becomes necessary. (See also "Macros: Recording.") 3

Steps
1. Choose Tools, Macro, Macros. 2. Select the macro you want to view (or edit) in the list box; then click the Edit button. 3. The macro code appears in a window in the Visual Basic Editor; view the macro and edit it, as necessary (or you can record the macro again, if you prefer). 4. To return to the document, choose File, Close and Return to Microsoft Word. Any changes you made to the macro are automatically saved.

Menus: Adding Commands
Word includes many more commands than you would ever want to place on a menu at one time. However, you might want to add the commands you use most often to an existing or custom menu. You can add any command to a menu that you want to have easy access to. As with toolbar buttons, when you add commands to a menu, they are available in any document. You can always remove commands you added to a menu, or use a reset command to revert the menu to Word's default menu.

Steps
1. Choose Tools, Customize; then click the Commands tab. 2. Click the menu on the menu bar that you want to modify. In the Categories list box, select the category for the command. 3.Select the specific command you want to add to the menu from the Commands list box; then drag and drop the command onto the desired menu location and release the mouse button. The new menu item appears on the menu. 4. Click the Close button to close the Customize dialog box. NOTE: To remove a new command from a menu, choose Tools, Customize; then click the Commands tab. Display the menu in the document that contains the added command; then drag the command off of the menu to remove it. Click Close to close the Customize dialog box.

NOTE: If you added multiple commands to a menu, or you aren't sure exactly what changes you made to a menu, or you think you deleted a Word menu item by mistake, you can easily reset the menu back to Word's defaults. Choose Tools, Customize; then click the Commands tab. Display the menu in the document that you want to reset; then click the Modify Selection button in the Customize dialog box, and click the Reset option. Click Close to close the Customize dialog box.

4

Menus: Moving the Menu Bar
In Word 97, you can move the menu bar to display anywhere on the screen--on any edge of the screen, or as a floating menu bar inside the document area. This works in a similar way to moving toolbars. In most cases, however, you will probably want to keep the menu docked to the top of the document, just below the title bar.

Steps
1. Point to a gray area inside the menu bar. 2. Drag the menu bar to the desired location and then release the mouse button. 3. If you want to change the shape of the menu, move the mouse pointer to the bottom edge of the menu (the pointer changes to a double arrow) and drag down. TIP: To move the menu back to its original location, double-click the title bar on the floating menu; the menu bar will anchor just below the title bar.

Screen Appearance: Changing
Word 97 is installed with many new options turned on for you. ScreenTips show information related to toolbar buttons, AutoText entries, AutoComplete changes, added Comments, and other features. Sometimes the display of these options might become bothersome, so you might want to turn them off. There are many other options you can change related to the appearance of your screen.

Steps
1. Choose Tools, Options and then click the View tab. 2. In the Show section of the View tab, you can select any of the options to turn them on or off. A check mark in the box means the option is selected. Click the ScreenTips option to turn it on or off. 3. The Nonprinting Characters and Window sections also have options that can be turned on or off. 4. Click the General tab to find additional options such as: Blue Background, White Text, and Measurement Units. You can change these options to make the Word window look more like the old WordPerfect window. 5.When you are finished making changes on any of the Options tabs, choose OK to close the dialog box.

Startup: Setting Startup Options
If you use the same Word document every day, such as a sales letter, you can place that document on the Windows 95 Start menu. Then, when you click the document icon on the Start menu, both Word and the document open automatically.

Steps
1. Open Windows Explorer, and find the document you want to open each time you start Word.
5

2. Drag the icon to the Start Menu folder (normally located in the Windows folder). 3. Windows 95 places an icon for the document on the Start menu. Click the icon to start Word with your document open. TIP: If you right-click and drag the document to the Start Menu folder, a shortcut menu is displayed giving you the option to copy, move, or create a shortcut for the document.
(See also "Startup: Setting Startup Switches.")

Startup: Setting Startup Switches
Word and other applications have shortcut icons that are associated with the menu choice on the Start taskbar button. These icons have properties you can set to change the behavior of how the application starts. You can set a number of switches to control how Word starts. For example, you might want to start Word and not allow any add-ins to be loaded or allow users to change the Normal template. In this example, you would add the /a switch. For information on all the available startup switches in Word, search on "switches" in Word online Help.

Steps
1. In Windows Explorer, find the Microsoft Word shortcut icon (open the Windows folder, then open the Start Menu folder and click the Programs folder; the Word icon will be in the contents side of the window.) 2. Right-click the Microsoft Word icon, then click Properties. 3. Click the Shortcut tab. 4. In the Target text box, place the cursor after the path to Microsoft Word, type a space, then type the switch you want to use. If you type /a, for example, no addins will load and the Normal template will not be changed. 5. Click OK to close the Properties dialog box.
To start Word and prevent add-ins and global templates (including the Normal template) from being loaded automatically, type /a. This switch also prevents setting files from being read or modified. Some other switches include: To start Word and then load a specific Word add-in, type /l addinpath. To start Word without running any AutoExec macros, type /m. To start Word and then run a specific macro, type /mmacroname. This switch also prevents Word from running any AutoExec macros. To start Word without opening a specific document, type /n. To start Word and then open a document as a template, type /t followed by a space and the name of the document.

     

NOTE: To suppress automatic macros without using switches, hold down the Shift key while you start Word. If you start Word from the Office Shortcut Bar, click the button for the program on the Office Shortcut Bar first, and then immediately hold down Shift while Word starts.
6

(See also "Startup: Setting Startup Options.")

Toolbars: Adding Toolbar Buttons
If you frequently use a command that is not represented on a Word toolbar, you can easily add a button to a toolbar that performs the command. You can add the Drop Cap button to the Formatting toolbar, for example, if you often add drop caps to your documents. If there is not room to add a button to an existing toolbar, you can remove an existing button on a toolbar that you don't use or you can create a new toolbar. (See also "Toolbars: Creating a New Toolbar.")

Steps
1. Display the toolbar that you want to add a button to, if necessary. 2. Choose Tools, Customize; then click the Commands tab. 3. In the Categories list box, select the category that includes the command you want the button to perform. 4. Find the button you want in the Commands list, and then drag that button to where you want the toolbar button to appear on the displayed toolbar. Release the mouse button. 5. Click Close to close the Customize dialog box. NOTE: To remove a button from a toolbar, display the toolbar that includes the button you want to remove. Choose Tools, Customize; then click the Commands tab. Drag the button off the toolbar; then click Close.

TIP: To reset a toolbar to its original configuration, choose Tools, Customize; then click the Toolbars tab. Select the toolbar you want to reset, and then click the Reset button. Click OK to confirm the procedure; then click Close to close the dialog box.

Toolbars: Assigning a Macro to a Button
(See "Macros: Recording" before you complete this task.) Once you have created a macro to automate repetitive tasks, you can assign the macro to a button on the toolbar to make it even easier to use.

Steps
1. Display the toolbar that you want to add the button to, if necessary. 2. Right-click any toolbar, then choose Customize from the shortcut menu. 3. In the Categories list box, select Macros. In the Commands list, find the macro you want on the toolbar, then drag that button to where you want it to appear on the displayed toolbar. Release the mouse button. 4.To change the image on the button, right-click the button you just added. Then, in the Name text box, type or edit the name; right-click the button again and point
7

to the Change Button Image command to choose an image from the displayed choices. 5. If you want to display just the text or image, right-click the button and select Text Only (Always) or Default Style. Click Close to close the Customize dialog box.

Toolbars: Changing the Button Image
You can use the Button Editor to change the appearance of an image on a toolbar button, pixel by pixel. Or, you can choose from a pop-up list of over 40 predefined images that Word provides.

Steps
1. Display the toolbar containing the button whose image you want to change. Right-click any toolbar, then choose Customize from the shortcut menu. 2. Right-click the toolbar button you want to change; then choose Edit Button Image from the menu. The Button Editor dialog box is displayed. 3. In the Picture area, you see a representation of the button's picture; each square of the picture is a pixel. If you want to create a picture from scratch, click the Clear button. To change the color of the pixels and create the button image, click a color in the Colors area, then click the pixel you want to change to that color. Use the buttons in the Move area if you want to move the entire picture up, down, left, or right. The button in the Preview area shows you what the button will look like in the standard button size. 4. When you are finished creating the new button image, click OK. The button in the toolbar now contains the new image. Click Close to close the Customize dialog box. TIP: To use one of the predefined button images that Word provides, display the toolbar containing the button whose image you want to change. Right-click any toolbar, then choose Customize. Right-click the toolbar button you want to change; then select the Change Button Image option. If you see an image you like, click the image. The button changes to display the new image. Click Close to close the Customize dialog box.

Toolbars: Creating a New Toolbar
Although you can add individual buttons to Word's existing toolbars, you may find that you want to create your own custom toolbar with multiple buttons used for specific tasks that you frequently perform. If you use a document that has unique formatting and printing requirements, for example, you can create a new toolbar with just those buttons related to formatting and printing that document. You also may want to create a new toolbar for use with custom templates you create. After you create a new toolbar, you can move or resize it just as you can move or resize Word's predefined toolbars. (See also "Toolbars: Adding Toolbar Buttons" in this section, and "Templates: Creating Document Templates" in the "Getting Started" part of this book.)

Steps
1. Right-click any toolbar, then choose Customize from the shortcut menu.
8

2. Click the New button. In the Toolbar Name text box, type a name for the toolbar; then click OK. 3. To add buttons to the new toolbar, click the Commands tab in the Customize dialog box. 4. In the Categories list box, select the category that includes the command you want the button to perform. Find the button you want in the Commands list, and then drag that button to the new toolbar. Release the mouse button. 5. Repeat Step 4 for each additional button you want to add to the new toolbar. Your new toolbar will expand as you continue to add buttons. When you are finished, click Close.

Toolbars: Displaying or Hiding
When you start Word, by default, the Standard and Formatting toolbars appear on-screen. You will use these toolbars most often when you work in Word. Word also offers several additional toolbars you can display when you need them. Sometimes, different toolbars will automatically appear on-screen when you are performing certain procedures. When you create a macro, for example, the Stop Recording toolbar appears on-screen. Toolbars that are currently on-screen display with check marks beside their name in the View, Toolbars menu.

Steps
1. To display another toolbar, right-click any toolbar, then click the name of the toolbar you want to display. 2. To hide a toolbar that currently appears on-screen, right-click any toolbar, then click the name of the toolbar you want to hide. TIP: If the toolbar is a floating toolbar, you can hide the toolbar by clicking the Close button in the toolbar's title bar.

NOTE: If no toolbars are visible, you can right-click the menu bar to show the toolbar shortcut menu or choose View, Toolbars and then choose which toolbars you want to hide or display.
(See also "Toolbars: Moving and Resizing.")

Toolbars: Moving and Resizing
By default, the Standard and Formatting toolbars appear at the top of the screen, just below the title bar. You can move any toolbar so that it is attached to any edge of the screen, or floating inside the document. Toolbars that are attached to an edge of the window are sometimes referred to as docked toolbars. If an on-screen toolbar is not docked, it is floating. Floating toolbars can be resized.

Steps
1. To move a docked toolbar, click the move handle (the double vertical lines at the left side of the toolbar) and drag the toolbar where you want it to appear. The toolbar is now floating.
9

2. To move the floating toolbar, click the title bar of the toolbar and drag the toolbar where you want it to appear. 3. To resize the floating toolbar, point to an edge of the toolbar (the mouse pointer becomes a double-sided arrow), then drag in the direction you want to size the toolbar. 4. To redock the toolbar to the edge of the window where it last appeared, doubleclick the toolbar's title bar. NOTE: To dock a toolbar to a different edge of the window, click and drag the floating or docked toolbar to the edge you want it docked to (you will see a rectangular outline when you get close enough to the edge), then release the mouse button.
(See also "Toolbars: Displaying or Hiding.")

Toolbars: Reorganizing Buttons
There may be a time when you decide that the toolbar buttons would be better organized a different way. For example, the Formatting toolbar may work better for you if the Highlight and Font Color buttons were closer to the Bold, Italic, and Underline buttons.

1. If the toolbar is not displayed, right-click any toolbar, then choose the toolbar you want to reorganize from the shortcut menu. 2. Right-click any toolbar, then choose Customize from the shortcut menu. 3. Point to the button on the toolbar you want to move, then click and drag the button to the new location. 4. Repeat Step 3 for each button you want to move, then choose Close to close the Customize dialog box.
(See also "Toolbars: Creating a New Toolbar.")

Windows: Minimizing, Maximizing, and Restoring
To obtain more space on your computer screen if it has become cluttered, you can move open applications or document windows by minimizing them so that they become buttons on the Windows taskbar at the bottom of the screen. When you need one of the applications or documents that has been minimized, you can restore the icon to its former window location and size. If you want a window to fill the entire available display area, you can maximize it. To perform these procedures, you use the Minimize and Maximize/Restore icons located on the right end of a window's title bar or menu bar (just beside the Close icon). When you click a Maximize icon to maximize a window, the icon changes to a Restore icon, and vice versa.

Steps
1. To maximize an application or document window using the mouse, click the Maximize icon for the active window. (The Maximize icon is located just to the left of the Close icon.) 2. To minimize an application or document window so that it is stored temporarily at the bottom of the screen, click the Minimize icon. (The Minimize icon is located just left of the Maximize/Restore icon.)
10

3. If the application or document has been minimized to a button at the bottom of the screen, click the button to restore it. Or, if the application or document is maximized, click the Restore icon to restore it to its earlier window size. (The Restore icon is located just to the left of the Close icon.) NOTE: You can access a menu providing you minimum and maximum options by pressing Alt + spacebar for the application and Alt + (Underscore) for the active file.

TIP: To switch between open document windows, choose Window; then select the window you want to display from the bottom of the Window menu. You can also press Ctrl+F6 to cycle through open documents.

Windows: Moving or Sizing
With multiple documents on-screen, you will occasionally want to move document windows out of the way if they are obstructing data or other windows you want to see. You also can resize a window so that it takes up less (or more) space on-screen. You can only move or size a window if it is not maximized. (See also "Windows: Minimizing, Maximizing, and Restoring.")

Steps
1. If the window is maximized, click the Restore button for the window you want to move. 2. Select the window you want to move. Drag the title bar until the shadow outline is where you want the window to appear; then release the mouse button. 3. To resize a window, drag the window edge or corner to the location you want; then release the mouse button.
(See also "Displaying: Documents in Separate Windows.")

Windows: Splitting Document Windows
As you are working in a document, you may need to view two parts of the document at the same time. This is useful if you need to copy or move information that is not in the same general area of the document. Word enables you to split a document in two, allowing you to view two different areas of one document at the same time. When you split a document, additional scroll bars appear, which you can use to scroll areas independently of one another. (See also "Outlines: Reorganizing" in the "Large Documents" part of this book.)

Steps
1. To split the document, move the insertion point where you want to split the document. Then choose Window, Split. 2. A gray split bar attaches to the mouse pointer. Move the bar where you want to split the document and click once. To remove the split, choose Window, Remove Split.

11

TIP: You can drag the split bar at any time to view a larger portion of one document area.

Zoom: The Document Display
Word provides many options for viewing your documents. In addition to customizing the view and specifying which on-screen elements are displayed, you can zoom the document to a percentage you specify. The default zoom percentage in a new document is 100%, but you can change the zoom percentage to between 10% and 500%. Choose a percentage larger than 100% to zoom in on a document and display enlarged text, or less than 100% to reduce the size of the displayed text and see more data on-screen.

Steps
1. Click the arrow beside the Zoom button on the Standard toolbar. 2. In the drop-down list, select the zoom percentage you want to use. The document display changes to the zoom percentage you selected. 3. If the zoom percentage you want is not in the list, type the percent in the text box part of the Zoom button and press Enter. TIP: You can also use the View, Zoom command to change the magnification. In the Zoom To area of the dialog box, select the option you want. Or, to enter a custom percent, double-click the Percent box, type the zoom percentage, and then press Enter.
(See also "Displaying: A Document Full Screen.")

Zoom: With the Microsoft IntelliMouse
The Microsoft IntelliMouse pointing device includes a small wheel between the left and right mouse buttons. The wheel rolls forward and backward and depresses. The IntelliMouse makes zooming in Word 97 easier.

NOTE: The wheel button on the IntelliMouse will function only if you install IntelliPoint 2.0 (or later) software and you are using applications that take advantage of the IntelliMouse.

Steps
1. To zoom in a document using the IntelliMouse, first hold down the Ctrl key. 2. Roll the wheel to zoom to a different magnification.
(See also "Navigating: With the Microsoft IntelliMouse" in the "Getting Started" part of this book.)

toc.htmtoc.htmch03.htmch03.htmch05.htmch05.htm..\index.htm..\index.htm

12

©Copyright, Macmillan Computer Publishing. All rights reserved.

13


								
To top
;