; ch2
Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out
Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

ch2

VIEWS: 12 PAGES: 20

  • pg 1
									toc.htmtoc.htmch01.htmch01.htmch03.htmch03.htm..\index.htm..\index.htm

Microsoft® Word 97 Quick Reference

-2Formatting
To enhance the appearance and improve readability of your documents, you can format the text in paragraphs either before or after you enter the text. You can change the fonts, or apply attributes such as boldface, italic, underline, borders, patterns, and colors. You can also insert special characters or symbols. Once you determine formatting that you want to use, you can create and apply styles to existing text. Many of the formats you will use most often are accessible on the Formatting toolbar. Additional formatting options are available on the Format menu.

Alignment: Aligning Text Horizontally
Word automatically aligns text on the left margin. You can choose to change the alignment to center, right, full justified, or back to left. For example, you may want to center text for report titles or letterhead information, justify text for newsletters or formal business letters, right-align text in a column of a list or in the header, and footer right-align the page number.

Steps
1. Select the paragraph or paragraphs you want to change. 2. Press Ctrl+L (Left), Ctrl+E (Center), Ctrl+R (Right), or Ctrl+J (Justify) to change the alignment of the paragraph accordingly.
If you prefer to use the mouse, select the paragraph, then click the Align Left, Center, Align Right, or Justify buttons on the Standard toolbar.

Alignment: Aligning Text Vertically
By default, Word aligns text to the top margin in your document. You may need to align it differently, maybe in the center of the page for a report cover, or justify the paragraphs on the page between the top and bottom margins to make the layout of the pages more consistent. Aligning text vertically applies to sections. If you have not created section breaks, it applies to the whole document. (See "Sections: Inserting Breaks" in the "Large Documents" part of this book.)

Steps
1. Move the insertion point inside the section where you want to align the text. 2. Choose File, Page Setup to display the Page Setup dialog box. 3. Click the Layout tab, then in the Vertical Alignment list, select Center, Justify, or Top to change the alignment. 4. In the Apply To list, select Whole Document, or Selected Text, then choose OK.

AutoFormat: Using
AutoFormat analyzes the active document and applies a style to each paragraph that is currently
formatted with the Normal or Body Text style. Word uses formatting rules to find elements such as 1

bulleted and numbered lists, headings, body text, addresses, and letter closings. AutoFormat also removes extra paragraph marks, replaces straight quotation marks with smart quotes (typesetting quotation marks), changes asterisks (*) or hyphens (-) or other characters used in list items with a bullet character, and replaces spaces inserted with the space bar or Tab key to indents if needed. This is one of the most productive tools in Word 97. You can type a business letter, and not pay attention to the letter's formatting; then with the click of the mouse, change the letter into the formal business letter you need. After you have used the AutoFormat command, you can review your document and add any manual formatting to polish the look even further. You do want to make sure that Word did not misinterpret areas of the document and format it incorrectly.

Steps
1. Type your letter without applying any formatting. 2. Choose Format, AutoFormat to display the AutoFormat dialog box. 3. In the Please Select a Document Type list, select Letter, General, or E-mail to define the type of document formatting you want to apply. 4.Choose the Options button to turn off or on the different formatting options, choose OK to return to the AutoFormat dialog box, choose OK again to reformat the document, and assign specific styles to the different elements. 5. You can polish the letter's appearance by manually applying styles or formatting to any elements in the document. TIP: If you want to include bulleted or numbered lists, simply type an asterisk (*) and a space for a bulleted list; or a number, period and space, for the numbered list and then the text. Word 97 will automatically format the lists with bullets or numbers. To end the list, simply press Enter on a blank line.
(See also "Borders: Adding, Lines, and Shading: Adding," "Case: Changing," and "Copying Formats: Using Format Painter.")

Borders, Lines, and Shading: Adding
For a finished look, you can add borders and shading to your documents. A border could be a box surrounding a paragraph or multiple paragraphs, or a line on one or more sides of the paragraphs. Horizontal and vertical lines are considered borders. A border can include shading or you can use shading without borders. Borders and shading are particularly useful in setting special paragraphs apart from the rest of your text for emphasis.

Steps
1. Select the paragraph(s) to apply a border or shading to, then click the Tables and Borders button on the Standard toolbar. 2. Click the Line Style button on the Tables and Borders toolbar, then click the desired line style. 3. Click the Line Weight button, then click the line weight you want to use. 4. Click the drop-down arrow on the Borders button, then click the type of border you want to apply.
2

5. Click the drop-down arrow on the Shading Color button to display the palette of gray percents and colors, then click the percent of gray or color button. TIP: If you would like to use a Shadow or 3-D effect instead of the Box border, you can choose Format, Borders and Shading to display the dialog box, then select Shadow or 3-D in the Setting options.
(See also "Borders: Adding" in the "Tables" part of this book.)

Bullets: Adding
You may type a list of information and then decide you want to make it a bulleted list, or change a numbered list to a bulleted list. With the Formatting toolbar you can easily start a new bulleted list or add bullets to an existing list.

Steps
1. Select the list of information you want to apply bullets to, or position the insertion point where you want the new bulleted list to appear. 2. Click the Bullets button on the Formatting toolbar. TIP: To change the default bullet to a different character, select your list and choose Format, Bullets and Numbering to display the Bullets and Numbering dialog box. Choose one of the bullet styles on the Bulleted tab, or choose Customize to get even more options. When you are finished, choose OK to change the bullet style. The next time you use the Bullet button on the Formatting toolbar, the new bullet character will be used.
(See also "Paragraph Numbering: Creating Numbered Lists.")

Case: Changing
You can use a shortcut to change the case of letters. You can use UPPERCASE, lowercase, or Title Case for your text. This is useful when you want to draw attention to the text, but you aren't sure what look you like best. You can cycle through the options to see what you want to use.

Steps
1. Select the text whose case you want to change. 2. Press Shift+F3 to change the case. Each time you press F3 you will toggle through three options: UPPERCASE, lowercase, and Title Case. TIP: If you type better with Caps Lock on, you can type your text, then choose Format, Change Case, and select the Sentence Case option to capitalize the first letter of each sentence.

3

Columns: Adding a Line Between
Adding a vertical line between columns can add interest to your page and make the readability of the page easier. For instance, when you create a newsletter with columns, including the vertical line between the columns makes it easier to follow and read. Lines are the length of the longest column in the section. (See "Columns: Creating Columns of Equal Width" or "Columns: Creating Columns of Unequal Width" before you complete this task.)

Steps
1. Position the insertion point in the section containing columns where you want to add a vertical line. 2. Choose Format, Columns to display the Columns dialog box. 3. Click the Line Between check box to activate the choice, then choose OK.

Columns: Balancing Column Lengths
Word automatically balances the last line of text at the bottom of each column. In instances where the columns run out of text on a page, you may be left with two full-length columns and a third column that is only partially filled. You can balance column lengths so the bottom of all the columns are within one line of each other. (For more information on inserting columns, see "Columns: Creating Columns of Equal Width" and "Columns: Creating Columns of Unequal Width" before you complete this task.)

Steps
1. Position the insertion point at the end of the text in the last column of the section you want to balance. 2. Choose Insert, Break to display the Break dialog box. 3. Select the Continuous option in the Section Breaks part of the dialog box, then choose OK.

Columns: Creating Columns of Equal Width
You can use columns to format your text on a page. The standard Word layout is newspaper style, where all columns are the same width, and text flows from the bottom of one column to the top of the next.

Steps
1. Switch to Page Layout View (click the Page Layout View button at bottom left of the document window). 2. Select the text (or to format the entire document with columns, select the document). 3. On the Standard toolbar, click the Columns button. 4. Drag the pointer to select the number of columns you need. TIP: If you want columns in text frames, comment boxes, or headers and footers, you must use a table. Newspaper columns aren't available for these elements.

4

(See also "Columns: Creating Columns of Unequal Width" and "Columns: Removing.")

Columns: Creating Columns of Unequal Width
Although you can easily create columns using the Columns button, you can choose from more options when you use the Columns dialog box. You can define the dimensions for your own columns, or choose preset columns that include one wide and one narrow column (the wide column is twice as wide as the narrow column).

Steps
1. Select the text you want to format into columns (or to format the entire document with columns, select the document). 2. Choose Format, Columns to display the Columns dialog box. 3. In the Presets section of the dialog box, select the Left or Right option to create two unequal columns. 4. Increase the number in the Number of Columns box if you want more than two columns. 5. If needed, fine-tune the dimensions in the Width and Spacing sections for each column, then choose OK.
(See also "Columns: Creating Columns of Equal Width," "Columns: Adding a Line Between," and "Columns: Removing.")

Columns: Removing
You can easily remove columns if you want to change the look in your document. (For more information on inserting columns, see "Columns: Creating Columns of Equal Width" and "Columns: Creating Columns of Unequal Width" before you complete this task.)

Steps
1. Select the text for the columns you want to remove. 2. Click the Columns button on the Standard toolbar and select one column. TIP: ot only can you use this procedure to remove columns, but you can also use it to change the number of columns. For instance, if you want to change two columns to three columns, select the text for the columns you want to change, click the Columns button on the Standard toolbar, and select three columns instead of one.

Copying Formats: Using Format Painter
After you have applied character formatting to your text, you may decide that the formats you have used would look great in another area of the document. Instead of applying multiple changes to each section of text, you can use the Format Painter tool on the Standard toolbar to copy the existing formats to other locations.

Steps
1. Select the text whose format you want to copy.
5

2. Click the Format Painter button on the Standard toolbar--click the button once to copy to one location or double-click the button to copy to multiple locations. 3. Select the text you want to change and release the mouse button. Repeat this process for all the locations you want to change. If you are changing more than one location, press Esc to turn off Format Painter when you are done.

Drop Cap: Adding
Visual interest can be added to paragraphs by using the drop cap at the beginning of the paragraph. A drop cap is a large capital letter of the first word that is set into a paragraph. The top of the drop cap aligns with the top of the first line of the paragraph, and successive lines are indented to allow for space for the dropped text. Drop caps usually mark the beginning of key sections or major topics in a document.

Steps
1. Select the first letter, word, or section of the paragraph you want to format with a drop cap. 2. Choose Format, Drop Cap to display the Drop Cap dialog box. 3. Select Dropped or In Margin in the Position section of the dialog box. 4. In the Options section, select the Font from the drop-down list, and increase or decrease the Lines to Drop if you don't want to use the default of three lines. 5. If you want to change the distance of the text from the drop cap, use the increment buttons on the Distance from Text option, then choose OK. TIP: If you want to remove drop caps, click the drop caps text, choose Format, Drop Cap, click the None option in the Position section of the dialog box, then choose OK.

NOTE: When you choose the Drop Cap formatting in Normal view, Word automatically changes the view to Page Layout view. If for some reason this does not happen, choose View, Page Layout to see the formatting you have applied.

Find and Replace: Formatting and Styles
The Find and Replace (sometimes called search and replace) features of Word 97 enable you to search for and optionally replace text that has specific formatting or styles, and substitute another format if you want. You can also find and replace text and not look for specific formatting. For instance, if you look for a word or phrase that is formatted with bold in some locations and not others, Word will replace the found text and keep the formatting as it is defined.

Steps
1. Choose Edit, Replace (or press Ctrl+H) to open the Find and Replace dialog box. 2. Click the More button to open additional search and format options.
6

3. With your insertion point in the Find What text box, click the Format list button, and select the formatting you're looking for. 4. Move the insertion point to the Replace With text box, click the Format list button, and select the formatting you want to use. Click the Find Next button to begin the search. 5. When the first occurrence is found, you can choose to do one of the actions in the table following these steps. 6. When you're finished, click the Close or Cancel button to close the Find and Replace dialog box.
Action Replace occurrence and continue the search Replace all occurrences at once Skip this occurrence and continue Stop the search (See also "Find and Replace: Special Characters.") Click Button Replace Replace All Find Next Cancel

Find and Replace: Special Characters
You can search for and optionally replace special document characters including paragraph marks, tabs, column breaks, page breaks, and the like.

Steps
1. Choose Edit, Replace to open the Find and Replace dialog box. 2. If necessary, click the Find What text box, then click the Special button (if the Special button isn't visible, click the More button). 3. From the Special list, select the special character or document markup you're looking for. 4. Click the Replace With text box, then select the special character to replace what's found. 5. Click the Replace button (to replace this character occurrence) or Replace All (to replace all occurrences).
(See also "Find and Replace: Formatting and Styles.")

Fonts: Adding Colors and Highlight
Just as different fonts and attributes can enhance your documents, colors can help clarify meaning and help make important information stand out by differentiating parts of the document. If you have a color printer, you can print these colors.

NOTE: Choose font colors carefully. From a readability standpoint, light font colors such as yellow are probably not a good choice, especially if you plan to present your data in an on-screen presentation. However, you may want to use lighter font colors if you also format the background of cells in a dark color (such as yellow text on a dark blue background).

7

Steps
1. Select the text to which you want to add highlight color or font color (or both). 2. To apply highlight color (background), click the drop-down arrow on the Highlight button on the Standard toolbar, then select the color for the highlight from the choices on the palette. 3. To change font color, click the drop-down arrow on the Font Color button on the Standard toolbar, then select the color for the font from the choices on the palette.
(See also "Fonts: Types and Sizes.")

Fonts: Types and Sizes
Fonts represent the various typefaces used in printed materials. The height of fonts is measured in points, and there are 72 points per inch. Therefore, an 18-point font will print 1/4 inch tall. You can also change many character attributes of fonts, such as applying bold, italic, underline, or strikethrough to the text. (See also "Formatting: Character Shortcut Keys.")

Steps
1. Select the text you want to format. 2. Click the drop-down arrow next to the Font button on the Formatting toolbar. A list of available fonts appears. Click the font you want to use. 3. Click the drop-down arrow next to the Font Size button on the Formatting toolbar. A list of available font sizes for the selected font appears. Click the font size you want to use. TIP: If you are unsure of the font style or size you want to use or you want to apply other effects to fonts, such as shadow, emboss, small caps, superscript, or subscript formatting, choose Format, Font. Select the desired options in the Font, Font Sty_le, Size and Effects sections of the dialog box, check the preview section, and then click OK.

Formatting: Character Shortcut Keys
If you are a touch typist, you may find that formatting characters using keyboard shortcuts is easier and quicker than using the mouse, menus, and toolbars. If you use the shortcut key without selecting text first, the text you type next will have the formatting associated with the shortcut key. You can then press the shortcut key again when you want to turn the formatting off.

Steps
1. Select the text to format. 2. Use the appropriate keyboard shortcuts, described in the following table.
Format Bold Shortcut Ctrl+B Ctrl+I Ctrl+U Ctrl+Shift+W 8

Italic

Single underline Word underline

Double underline SMALL CAPS
Superscript Subscript

Copy formatting (like Format Painter) Paste formatting Ctrl+Shift+V Remove formatting Ctrl+space bar Change case Shift+F3 Next larger point size Ctrl+Shift+> Next smaller point size Ctrl+Shift+< (See also "Formatting: Paragraph Shortcut Keys.")

Ctrl+Shift+D Ctrl+Shift+K Ctrl+Shift+=(equal sign) Ctrl+=(equal sign) Ctrl+Shift+C

Formatting: Paragraph Shortcut Keys
If you are a touch typist, you may find that formatting paragraphs using keyboard shortcuts is easier and quicker than using the mouse, menus, and toolbars.

Steps
1. Select the paragraph to format, or position your insertion point where you want the formatting to begin. 2. Use the appropriate keyboard shortcuts, described in the following table.
Format Left align Right align Center Full justify Increase indent Decrease indent Hanging indent Decrease hanging indent Return to normal formatting Shortcut Ctrl+L Ctrl+R Ctrl+E Ctrl+J Ctrl+M Ctrl+Shift+M Ctrl+T Ctrl+Shift+T Ctrl+Q

(See also "Formatting: Character Shortcut Keys.")

Formatting: Toolbars
The Formatting toolbar is a quick way to apply both character and paragraph formatting. You can change the style, font, font size or color; format characters with bold, italic, and underline; and even add highlight to text. You can also change paragraph formatting options such as paragraph alignment, apply numbered or bulleted lists, increase and decrease indents, and add borders to paragraphs.

Steps
1. Select the text to be formatted. 2. Click a drop-down arrow on one of the toolbar buttons, then select from the list of choices, or click one of the toolbar buttons to turn an option on or off. TIP: You can make as many formatting selections as you like to the selected text. For example, you can change the font and font size, apply bold and italic formatting, and center the selected text.
(See also "Formatting: Character Shortcut Keys" and "Formatting: Paragraph Shortcut Keys.") 9

Line Numbering: Inserting
Line numbers can be useful in documents that are carefully tracked for content, such as legal or technical works where explicit text references are needed. You can add line numbers to any part or all of your document.

Steps
1. In Page Layout view, select the text you want to be numbered. 2. Choose File, Page Setup to open the Page Setup dialog box, then click the Layout tab. 3. In the Apply To list box, choose where you want to apply numbering--to the selected text or the whole document. 4. Click the Line Numbers button to open the Line Numbers dialog box, click the check box marked Add Line Numbering, and select other options. 5. Click OK to apply numbering and OK again to return to the document.
(See also "Line Numbering: Removing.")

CAUTION: Word displays line numbers in the left margin (or to the left of each column). If the page has too little margin, Word can neither display nor print line numbers. Increase the margins to remedy this problem.

Line Numbering: Removing
In some instances you may decide to remove line number- ing in a document. Before you can remove line numbering, you have to add line numbering. (See "Line Numbering: Inserting.")

Steps
1. In Page Layout view, select the text you want to remove numbering from. 2. Choose File, Page Setup to open the Page Setup dialog box, then click the Layout tab. 3. Click the Line Numbers button to open the Line Numbers dialog box, then click the check box marked Add Line Numbering to remove the check mark. 4. Click OK to remove numbering and OK again to return to the document.

Line Numbering: Suppressing
(See also "Line Numbering: Inserting" before you complete this task.) If you have inserted line numbering in your document, you may decide to suppress line numbering on some paragraphs. When you do this, the lines that are selected have the numbering removed and the remaining line numbers are renumbered.

Steps
1. Select the paragraphs where you don't want line numbers. 2. Choose Format, Paragraph to display the Paragraph dialog box, then select the Lines and Page Breaks tab. 3. Select the Suppress Line Numbers option, then choose OK.
10

Lists: Indenting Levels for Bulleted or Numbered Lists
You can easily change the indent level for bulleted or numbered lists as you type. Each indent level has its own format for bullet or number style, which Word automatically applies.

Steps
1. To change the level, press the Tab key immediately after pressing Enter to begin a new line. 2. To move an item back to a previous level, press Shift+Tab. 3. To change the level for lines you've already entered, select the lines and press Tab or Shift+Tab as just described. TIP: This procedure will work on any selected text, not just numbered or bulleted lists.

Page Setup: Changing Default Page Layout
Changing the default page layout formatting enables you to choose whether your headers and footers are the same throughout the document, or change from odd page to even page. You can elect to print the header/footer on all pages except the first page; and you can specify how you want text positioned on the page. The defaults start all sections on a new page and align all text with the top of the page.

Steps
1. Choose File, Page Setup to display the Page Setup dialog box, then select the Layout tab. 2. In the Section Start drop-down list, select where you want new sections to start. 3. In the Headers and Footers section, click one of the options: Different Odd and Even or Different First Page, depending on the needs you have for the headers and footers in the document. 4. Select the Vertical Alignment drop-down arrow to choose between Top, Center, or Justified. 5. In the Apply To box, indicate to what portion of the document you want these changes to apply, then choose OK. NOTE: If you want these changes to be in effect with all new documents using the same template, before you click OK, click the Default button, then click Yes.

Page Setup: Changing Margins
The default margin settings are one-inch top and bottom margins, and 1 1/4-inch right and left margins. The default gutter margin is zero, and the header and footer default from the edge is one-half inch. You can change these defaults on a document-by-document basis, or you can permanently change the default. 11

Steps
1. In a new or existing file, choose File, Page Setup, then select the Margins tab. 2. Either select or type in the margins you prefer for all sides, including the From Edge settings for the Header and Footer. 3. If you will be binding the document and want the inside margin to remain constant, click Mirror Margins to toggle that feature on and off. 4. In the Apply To box, indicate to what portion of the document you want these changes to apply. 5. If you want these changes to be in effect with all new documents using the same template, click Default, then click Yes. When you are finished, choose OK.

Page Setup: Changing Paper Size
With Word 97, you can work with many different sizes of paper and you can print in either portrait (vertical) or landscape (horizontal) orientation. The default is standard 8 1/2x11-inch paper in a portrait orientation.

Steps
1. Choose File, Page Setup to display the Page Setup dialog box, then select the Paper Size tab. 2. Select the paper size that matches your needs from the Paper Size box. 3. If your paper measurements are not included in the Paper Size box, type in the appropriate measurements in the Width and Height text boxes. (You can scroll through and select what's there or you can overtype with your unique requirements.) 4. Choose the orientation you prefer. In the Apply To box, indicate to what portion of the document you want these changes to apply. 5. If you want these changes to be in effect with all new documents using the same template, also click Default and then Yes. When you are finished, choose OK.

Page Setup: Changing Paper Source
The Paper Source tab tells your printer where to go to get the first page of a document and then where to go to get all subsequent pages. The default is Default Tray (Auto Select) for all pages. If you use preprinted company letterhead paper for letters, you need to tell Word where to pull the letterhead from, and where to pull the rest of the paper from.

Steps
1. Choose File, Page Setup to display the Page Setup dialog box, then select the Paper Source tab. 2. In the First Page list box, select the location or source for the paper of the first page of each document for your printer. 3. In the Other Pages list box, select the location or source for the paper of all subsequent pages for your printer.

12

4. In the Apply To box, indicate to what portion of the document you want these changes to apply. 5. If you want these changes to be in effect with all new documents using the same template, click Default, then click Yes. When you are finished, choose OK.

Paragraph Numbering: Creating Numbered Lists
You may type a list of information and then decide you want to make it a numbered list, or change a bulleted list to a numbered list. With the Formatting toolbar you can easily start a new numbered list or add numbers to an existing list.

Steps
1. Select the list of information you want to apply numbers to, or position the insertion point where you want to begin a numbered list. 2. Click the Numbering button on the Formatting toolbar.
(See also "Bullets: Adding.")

Paragraphs: Displaying Marks
There are a number of editorial marks that are included in your text, but most of the time those marks are invisible. You can elect to turn them on, however, and see exactly what is going on within each paragraph. These marks are paragraph symbols (indicating each time you press Enter), tab marks, dots for spaces, optional hyphens, and hidden text. You can turn on or off the display of specific marks by choosing Tools, Options, and the View tab.

Steps
1. Click the Show/Hide button on the Standard toolbar to turn on nonprinting characters. 2. Click the Show/Hide button on the Standard toolbar again if you want to turn off the display of nonprinting characters. NOTE: o matter which characters you choose to display, they will remain nonprinting characters and will never appear in your printed text.

Paragraphs: Formatting Line and Page Breaks
Formatting paragraphs to control where lines and pages break gives you control over the overall appearance of your document. In formal business letters, reports, or legal documents, you may need to gain control over specific line and page formatting. The Line and Page Breaks tab on the Format Paragraphs dialog box gives you detailed control. You would not want to have one line of a paragraph appear on the bottom or top of a page alone. This is Widow and Orphan control. Keep Lines Together will not allow a page break anywhere within the paragraph. Keep with Next will prevent a page break between the selected paragraph and the following paragraph. Page Break Before will insert a manual page break before the selected paragraph.

Steps
1. Position the insertion point anywhere within the paragraph you want to format, and choose Format, Paragraph. 2. Select the Line and Page Breaks tab.
13

3. Click to toggle on and off the various options. Click OK when you are finished. TIP: If you don't know what one of the options means, right-click the option, then click What's This for Word Help to give you an explanation of the option.

Spacing: Customizing Paragraph Spacing
You can customize the paragraph spacing in Word for the spacing between paragraphs and the spacing between the lines in specified paragraphs.

Steps
1. Place the insertion point in the paragraph to be modified, or highlight all of the contiguous paragraphs to be changed. 2.Choose Format, Paragraph to display the dialog box, then click the Indents and Spacing tab if it is not active. 3. In the Spacing section, select Before and After and change the value(s) in the text box to increase or decrease by points the number of lines before or after a paragraph (6 points = 1 line). 4. To change the line spacing within paragraphs, select the drop-down arrow for the Line Spacing list box, then select one of these options: 1.5 lines, Double, At least, Exactly, or Multiple. 5. If you choose one of the last three options, you then need to enter a number in the At text box. When you are finished, choose OK. TIP: If you are unhappy with the changes you have made, use Ctrl+Z to Undo paragraph formatting quickly. The paragraph will be returned to the format it was set to before the change.

Special Characters: Inserting
The standard keyboard used on a computer cannot include all of the characters that you might need. Whether you need to print a character from a different language, or have to include a special symbol like the trademark symbol, you can use the Symbol command to include any of thousands of special characters. Word provides you with the ability to place characters and symbols in your document that are not on the standard keyboard.

Steps
1. Place the insertion point at the point in the paragraph where you want to place a symbol or special character. 2. Choose Insert, Symbol to display the Symbol dialog box. Click the Symbols tab to select a symbol, or click the Special Characters tab to select a special character.

14

3. On the Symbols tab, select the font set that contains the symbol you want to insert in your document in the Font drop-down list box. For example, select Wingdings. 4. To view a symbol in the displayed table, click the symbol. The symbol is then displayed in an enlarged and highlighted view. 5. To insert a symbol or special character, click the item you want to insert, then click the Insert button. Click the Close button to close the dialog box and return to your document. NOTE: If the symbol or character is hidden behind thedialogbox, click and drag the dialog box to see the document behind it.

Styles: Applying
Style sheets make creating documents with different text characteristics an easy task. Create style sheets once and use their automatic formatting capabilities to quickly create your new documents. An easy method to ensure that sections of your document have the same formatting as other related sections is to define and apply styles.

Steps
1. Place the insertion point in the paragraph to have a style applied, or highlight all of the contiguous paragraphs to be formatted. 2. Choose Format, Style to display the Style dialog box. 3. Click the style that you want to apply to the selected paragraph from the Styles list box. You can see the effect of the style in the Paragraph Preview to the right. 4. Click the Apply button to close the dialog box and apply the style to the paragraph. NOTE: If you have previously defined styles for different documents and do not see the style you want to apply for the current document in the Styles list box, click the List drop-down box below the Styles list box and select All Styles. All styles defined for any document will then be available in the Styles list box.

Styles: Changing the Default Style
Each time you start a new document, Word uses the Normal template and style to determine the font, font size, line spacing, and other formats. If you realize you are always changing one or more of the style elements, you can change the default settings in the Normal style. Changing the formats for the Normal style will only change the formats in the current document and any new documents. You can have Word update existing documents with the new settings by updating their styles. (See also "Styles: Updating Existing Documents.")

Steps
1. Press Ctrl+N to start a new document, then choose Format, Style to display the Style dialog box.
15

2.Click the Modify button to display the Modify Style dialog box. In the Name text box, the Normal style should be selected; if it is not, type Normal. 3. Click the Format button to display a list of style elements you can change, then select one of the options: Font, Paragraph, Tabs, Border, Language, Frame, or Numbering. 4. Make the necessary formatting changes on the dialog box that is displayed, and choose OK to return to the Modify Style dialog box. 5. Repeat Steps 3 and 4 for each style element you want to change. After you have made all the changes on the Modify Style dialog box, click the Add to Template check box, choose OK to return to the Style dialog box, and then choose Close. TIP: To change just the default font, choose Format, Font to display the Font dialog box. Make your changes, click the Default button on the bottom of the dialog box, and choose Yes to change the Normal template.

Styles: Copying Styles with Organizer
Every document you create contains styles, even if it is only the Normal style and Word's other standard styles. All documents are based on templates: either the Normal template, one of the templates that comes with Word, or a template you create. If you need to share styles, you can copy styles to or from any document or template.

Steps
1. With a blank document or an existing document open, choose Format, Style to display the Style dialog box. 2. Click the Organizer button to display the Organizer dialog box. The In box on the left displays a list of styles in the current document or template. The To box on the right displays a list of styles in the NORMAL.DOT template. 3. Click the Close File button below the appropriate list to close the current document style list or the Normal template style list. The Close button will change to an Open button for you to open a different document or template. 4. Click the Open File button to open the document or template whose styles you want to copy. Select the drive, folder, and file you want to use. 5. Select the styles you want to copy in the appropriate list. Shift+click will select a contiguous group of styles, Ctrl+click will select styles one at a time. 6. Click the Copy button to copy the styles to the other list, then choose Close at the bottom of the dialog box.

Styles: Creating by Example
In creating documents, you may find that you use the same formatting for specific types of paragraphs. If this is the case, it would be much quicker for you to create a style based on an example and then be able to apply the new style when you want the same look and feel. To create a style by example, you 16

format the paragraph the way you want it, and then create a style based on the formatting in that paragraph.

Steps
1. Either format your example paragraph or place the insertion point in a paragraph you have already formatted the way you want. 2. Click inside the text box on the Style button on the Formatting toolbar (to select the current style name). 3. Type the name of the style you want to create and press Enter. NOTE: The new style name is added to the styles in the template you are currently using. To apply this style to other paragraphs, select the paragraph(s), click the drop-down arrow on the Style button, and click the new style name.

Styles: Deleting
Word provides you with the ability to both define and delete style definitions from the current document. After you have defined styles over a period of time, your style list may get too big to comfortably deal with. This is when you may want to delete old styles that you no longer use.

Steps
1. Choose Format, Style to display the Style dialog box. 2. Click the style that you want to delete from the Styles list box. 3. Click the Delete button in the Style dialog box. 4. A confirmation dialog box is displayed asking if you want to delete the style. Click the Yes button to delete the style from the current document. NOTE: If a style has been applied to paragraphs in the document, deleting the style does not remove the formatting from the paragraphs.

Styles: Modifying Existing Styles
Modifying existing styles will only change the formats in the current document and any new documents based on the attached template. You can have Word update existing documents with the new settings by updating their styles. (See also "Styles: Updating Existing Documents.")

Steps
1. Place the insertion point in the paragraph whose style you want to change. Choose Format, Style to display the Style dialog box. 2. If it is not highlighted, select the style you want to change in the Styles list box, then click the Modify button to display the Modify Style dialog box. 3.Click the Format button to display a list of style elements you can change, then
17

select one of the options: Font, Paragraph, Tabs, Border, Language, Frame, or Numbering. 4. Make the necessary formatting changes on the dialog box that is displayed and choose OK to return to the Modify Style dialog box. 5. Repeat Steps 3 and 4 for each style element you want to change. After you have made all the changes, on the Modify Style dialog box, click the Add to Template check box. Choose OK to return to the Style dialog box, and choose Apply.

Styles: Updating Existing Documents
When you create a group of documents based on the same template, you'll want to make sure that any changes to the styles are reflected in each of the documents. New documents, as well as existing documents, need to look the same. To ensure that documents update to match changes in the template, use the Automatically Update Document Styles command.

Steps
1. Open the document whose styles you want to update. 2. Choose Tools, Templates and Add-Ins to display the Templates and Add-Ins dialog box. The template attached to the current document appears in the Document Template text box. To attach an additional template, choose the Attach button, select from the list of templates, and choose OK. 3. Select the Automatically Update Document Styles check box, then choose OK. TIP: Make sure you use identical style names in each of the documents so Word can properly update the styles.

Styles: Using the Style Gallery
Word comes with 15 predefined templates in its Style Gallery. The templates have text and paragraph formatting already defined for visual clarity and impact. These templates can be applied when you create new documents or to a preexisting document.

Steps
1. Open the document that you want to apply a template to from the Style Gallery. 2. Choose Format, Style Gallery to display the Style Gallery dialog box. 3. Click the template that you want to apply in the Template list box. A preview of the template style is displayed in the Preview Of frame to the right. Click other templates to view until you find the one you want to use. 4. Click OK to close the dialog box and apply the template style to the open document. NOTE: All styles from the template can be viewed in the Style dialog box when Styles In Use is selected in the List field after the template has been applied to a document.
18

Tabs: Changing Default Tabs
Tabs are important when placing text in documents. Tabs can align text on its left edge, right edge, centered on a defined point, or you can align numeric data on its decimal point for best visual clarity. When Word is installed, the Ruler has a set of default tab stops at every half inch (.5) (if you have set your copy to use inches). You can change the tab stops to any setting you want, in addition to or instead of the default tab stops.

Steps
1. Choose Format, Tabs to display the Tabs dialog box. 2. To change the default tab stops to a different setting, click in the Default Tab Stops field and enter the new value, for example enter .25". Tab stops will be set every quarter inch based on these settings. 3. Click OK to close the dialog box and apply the new tab stops settings to the Ruler.
(See also "Tabs: Setting" and "Tabs: Using the Ruler to Set.")

Tabs: Setting
You may find the need to line up information in your document in columns. One way to do this is to set tabs where the columns should be. Word includes five different types of tabs: left, centered, right, decimal, or bar. You can also add a leader to the tab position to fill in the space with either dots, dashes, or underline characters to make reading across the line easier.

Steps
1. Position the insertion point anywhere within the paragraph where you want to define tabs. 2. Choose Format, Tabs to display the dialog box. 3. In the Tab Stop Position text box, type in the desired tab measurement, and select one of the Alignment options if Left is not the option you want to use. 4. If you want a leader attached to the tab, click one of the options in the Leader section of the dialog box, then click the Set button. 5. Repeat Steps 3 and 4 for each tab position you need to define. Click OK when finished.
(See also "Tabs: Changing Default Tabs" and "Tabs: Using the Ruler to Set.")

Tabs: Using the Ruler to Set
Tab stops can be added to the Ruler by simply clicking the Tab Alignment button and the Ruler at the appropriate position. If you need to add leaders to your tabs, see also "Tabs: Setting."

Steps
1. If the Ruler is not displayed, choose View, Ruler to display the Ruler in the document window. 2. Move the mouse pointer over the Tab Alignment button to the left of the Ruler to see the type of tab currently set.

19

3. To change the type of tab, click the Tab Alignment button. The Tab Alignment button will cycle between Left Tab, Center Tab, Right Tab, and Decimal Tab. Set the button to the type of tab you want to set on the Ruler. 4. Move the mouse pointer to the exact location that you want the tab to be set and click the Ruler. 5. Tabs can be moved on the Ruler by using the mouse to click and drag the tab to the desired location. To remove an existing tab from the Ruler, point to the tab and click and drag the tab down into the document and off of the Ruler. TIP: If the tip of the mouse pointer is too high on the ruler, the tab character will not show up; therefore, the tab is not set. Move the mouse pointer so the tip of the white arrow is pointing at the bottom part of the number or hash mark.

Viewing: Formatting
Word does not supply a split screen tool like Reveal Codes in WordPerfect, but it does provide information about formatting in your documents. Using the Formatting toolbar, the Ruler, and the workspace, you can see the formatting options that have been applied to the active section of the document. Another option to view information about formatting in the document is the What's This? command on the Help menu.

Steps
1. Press Shift+F1 or choose Help, What's This; the mouse pointer changes to a black arrow with a question mark. 2. Click the area of the document you want formatting information about. 3. Read the font and paragraph formatting information presented in the Callout box. 4. Click another area to get additional information; when you are finished, press Esc to turn off the context-sensitive help.

toc.htmtoc.htmch01.htmch01.htmch03.htmch03.htm..\index.htm..\index.htm

©Copyright, Macmillan Computer Publishing. All rights reserved.

20


								
To top