Docstoc

ch1

Document Sample
ch1 Powered By Docstoc
					toc.htmtoc.htmfm.htmfm.htmch02.htmch02.htm..\index.htm..\index.htm

Microsoft® Word 97 Quick Reference

-1Getting Started
This section of Microsoft Word 97 Quick Reference gets you started with some fundamental tasks that you will use frequently in Word. You can use the procedures and ideas that you learn here in many of your Word operations. In this section you are reminded of how to start Word, create a new file, and open existing files. You can also reference common word processing tasks such as indenting, navigating in the document, selecting information, and moving and copying text. Special features help you create documents and enter information more quickly, such as the Letter Wizard, templates, AutoComplete, AutoCorrect, and AutoText. You also learn how to use the powerful Undo and Redo commands. In addition, you'll discover how to quickly obtain help while using Word. For example, you learn how to use the new Office Assistant to provide detailed assistance as you complete a task.

AutoComplete: Entering Duplicate Data
As you type, Word will automatically offer suggestions to complete the rest of a word or phrase you are typing after you have typed the first three or more letters of a common word or phrase. This can greatly increase your speed when using common words or phrases such as the current date, the day of the week, any month, your name or company name, or AutoText entries.

Steps
1. Begin typing a common word, phrase, or AutoText entry. 2. When you see the ScreenTip appear, press Enter (or F3) to use the AutoComplete item, or continue typing to ignore it.

AutoCorrect: Fixing Typos
With AutoCorrect you can type a word or abbreviation and Word will replace it with the text or graphics you specified in the AutoCorrect dialog box. This feature makes legal, medical, or other specialized typing more productive. Type an abbreviation, and AutoCorrect will convert it to the correct word or phrase. A large, built-in list of corrections and abbreviations makes common spelling or typing errors transparent. When you type a word incorrectly, if it is in the list, it will automatically be corrected. By default, the AutoCorrect feature already includes many commonly misspelled words; you can, however, add your own problem words to the AutoCorrect list. You can also add an AutoCorrect entry while in the Spelling dialog box. Accidental usage of the Caps Lock key is also corrected. (See also "Spelling: Checking.")

Steps
1. To create a new AutoCorrect entry, choose Tools, AutoCorrect. 2. Type the misspelled word or abbreviation in the Replace text box. 3. Type the correct word or phrase in the With text box. 4. Click the Add button to add your entry to the list; click OK when you are finished adding entries.
1

NOTE: Word AutoCorrects an entry as you type one of the Replace words followed by a space, punctuation mark, or pressing the Enter key. If you want to prevent all automatic corrections, choose Tools, AutoCorrect and clear the Replace Text as You Type check box.

AutoText: Creating
The AutoText feature is like word processing shorthand. It saves you time by storing frequently used text and graphics (with or without formatting) for you to use repeatedly. If you have text or graphics that you use over and over, creating an AutoText entry may save you hours of time. Not only do you have the entry to use repeatedly, you will be certain repetitive information is typed correctly and consistently. If you have already typed information you would like to use for an AutoText entry, you can make any formatting changes or corrections to the text before selecting the text for the AutoText entry. You can also type and format new text. (See also "AutoText: Inserting" and "AutoText: Editing.")

Steps
1. Select the text; choose Insert, AutoText, New, or press Alt+F3. 2. Either type a new name for the AutoText entry and click OK, or click OK to accept the name suggested by Word. TIP: You can turn on the AutoText toolbar if you have a number of entries to add at one time. Choose View, Toolbars, and click the AutoText option. Use the New button to create new entries quickly.

AutoText: Editing
Word 97 contains more than 40 predefined AutoText entries. You can use these entries as they are or redefine them. For example, the Sincerely, entry, as defined, will insert Sincerely,. You can make this entry more useful by redefining it to insert Sincerely, four blank lines, your name and title, and any other standard text you normally include in the closing for a letter.

Steps
1. Insert the AutoText entry you want to change, edit or redefine the entry, and select the changed text including any blank lines or paragraph symbols if necessary. (See also "AutoText: Inserting.") 2. Choose Insert, AutoText, New; click the OK button; click Yes to redefine the current entry using the same name.

AutoText: Inserting
The AutoText feature enables you to be more productive and consistent in creating Word documents. For example, if you have a long company name that you type repeatedly, you can abbreviate it as an AutoText entry and insert it with a few keystrokes. Microsoft provides more than 40 AutoText entries for you to use as is, or modify to include your specific information. Once you have created or modified an AutoText entry it is easy to use in your documents.

2

Steps
1. Position the insertion point where you want the AutoText entry to appear. 2. Type the name you gave the AutoText entry, then press F3 (the insert AutoText entry key). NOTE: If your AutoText entry name is longer than three characters and you have the Show AutoComplete Tip for AutoText and Dates option turned on, you will see a ScreenTip for the AutoText entry. You then can press Enter instead of pressing F3 to insert the entry. (See also "AutoComplete: Entering Duplicate Data.")
(See also "AutoText: Creating.")

Copying: Information Between Applications
You can use the Clipboard to easily copy and paste data between Windows applications. The Clipboard is a temporary storage area for cut or copied items. When you cut or copy text or objects in one of the programs, Windows places that item on the Clipboard. You can then paste that item to the same document, a different document, or a different program. You can continue to paste the same item over and over again until you cut or copy another item.

Steps
1. In your Word document, select the information you want to copy. 2. Press Ctrl+C or click the Copy button on the Standard toolbar. 3. Switch to the other application and position the insertion point where you want to copy the information. If you are copying from Word to Excel, for example, switch to Excel and position the active cell pointer where you want the copied data to appear. 4. Press Ctrl+V or click the Paste button on the Standard toolbar to place the copied text in the new location. NOTE: If you want to delete the original text and paste it somewhere else, use the keyboard shortcut Ctrl+X or the Cut button on the Standard toolbar in the previous Step 1. Remember if you "cut" or delete the original text, it removes it from the original location. Copy leaves the original text intact and allows you to paste it in a new location. You can also use the right mouse button to access the shortcut menu with the Cut, Copy, and Paste commands.
(See also "Linking and Embedding: Existing Data" in the "Special Features" part of this book.)

Copying: Text
In Word, you can copy information within one document, between documents, or even between Word and another application. (See also "Copying: Information Between Applications.")

Steps
1. Select the information you want to copy.
3

2. Press Ctrl+C or click the Copy button on the Standard toolbar. 3. Move the insertion point to the location where you want to copy the information. 4. Press Ctrl+V or click the Paste button on the Standard toolbar.
(See also "Copying Formats Using Format Painter" in the "Formatting" section of this book and "Selecting: Using the Keyboard" and "Selecting: Using the Mouse" in this section.)

Document Map
The Document Map is a very functional way to move quickly through long or online documents. It will also keep track of your current location. When you use the Document Map, a vertical pane is displayed to the left of your document window.

Steps
1. Click the Document Map button on the Standard toolbar to display the vertical pane to the left of your document. 2. Use the mouse to click the heading or text in the Document Map pane to move to that section of the document. 3. Click the + or - next to any heading to expand or collapse the headings. 4. To adjust the size of the Document Map pane, move the mouse pointer onto the right edge of the pane so the pointer changes to a resizing pointer, then click and drag the edge to the left or right. TIP: If you prefer to use the keyboard, press F6 to move to the Document Map pane. Your arrow keys and the Enter key will move you to the desired location in the document.

Go To: Using
If you need to go to another location in the document, and you know the name for that location, using the Go To command is the quickest way to get there. You can choose to go to a specific page, section, line, bookmark, comment, footnote, endnote, field, table, graphic, equation, object, or heading. (See also "Bookmarks: Creating," "Comments: Adding," "Endnotes: Inserting," "Footnotes: Inserting," and "Sections: Inserting Breaks" in the "Large Documents" part of this book.)

Steps
1. Press Ctrl+G or choose Edit, Go To. 2. In the Go to What list, select Page, Section, Line, Bookmark, Comment, Footnote, Endnote, Field, Table, Graphic, Equation, Object, or Heading depending on the item you want to go to. 3. In the Enter Item text box, type the number or name of the item you want to go to; or select from the list box, if available, the name of the item you want to go to, then press Enter or click the Go To button. 4. The insertion point will move to the location you specified, and the Find and Replace dialog box will remain open for you to choose another item to go to. If you
4

are finished moving with the Go To command, choose Close on the dialog box; otherwise, repeat Steps 2 and 3 to go to another location. TIP: If you prefer a one-finger shortcut or are accustomed to using the Go To command in Excel, F5 is also a shortcut for Go To.

NOTE: If you need to go back to one of the last three locations where an action occurred in the document, press Shift+F5. Each time you press Shift+F5 the insertion point returns to the last action, up to three actions. Pressing Shift+F5 a fourth time returns the insertion point to the location it was when first pressed. Pressing Shift+F5 after you have opened a document returns the insertion point to the last place a revision occurred before you saved and closed the document.
(See also "Navigating: In a Document.")

Help: Dialog Boxes
Dialog boxes include a question mark in the title bar (next to the Close button), which enables you to obtain Help information on the options and buttons displayed in the dialog box.

Steps
1. To get more information on a button or option in a dialog box, click the Help (?) button in the dialog box title bar. (If the ? button is not visible, press Shift+F1.) 2. Click the area of the dialog box for which you need Help. A pop-up box appears to explain how to use the feature or option. 3. Click the pop-up box to remove it from the screen.

Help: Help Contents and Index
Word provides an extensive online Help system to get you up to speed on word processing tasks. At any point you can access Help to provide assistance, display definitions of common features, and access tips you can use to perform a task more quickly. The Help Contents and Index feature enables you to find detailed Help information on a specific topic.

Steps
1. Choose Help, Contents and Index; then click the Contents tab. 2. Double-click the desired category. 3. Click the topic you want; then click Display. 4. View the Help information; click the Close button when you are done. NOTE: Use the Contents tab as you would use the table of contents in the front of a book, and the Index tab as you would the index in the back of a book.

5

TIP: Use the Index tab in the Help Topics dialog box if you want to look up specific words that are listed in an index format. Click the Index tab and begin typing the word you are searching for. Then, click the desired index entry in the list box and click Display.

Help: Printing Help Information
You can print most of Word's online Help information for easy reference when you are working with Word. (See "Help: Help Contents and Index," "Help: Searching for Topics," or "Help: The Office Assistant" before you complete this task.)

Steps
1. Choose Help, Contents and Index; then click either the Contents, Index, or Find tab. Or, click the Office Assistant and type your question. 2. Navigate to the Help window you want to see. 3. In the Help window, click the Options button; then click Print Topic. 4. Make any desired changes in the Print dialog box; click OK to begin printing. 5. Click the Close button in the Help window when you are done.

Help: Searching for Topics
When you're not sure where to find a Help screen on a certain topic, you can use the Find tab to search for Help using specific keywords, and then choose from a list of selections.

Steps
1. Choose Help, Contents and Index; then click the Find tab. 2. In the text box, type a word that you want to find. 3. In the middle list box, select a word or phrase to narrow your search. 4. In the bottom list box, select the topic you want; then click Display. 5. View the Help information; click the Close button when you are done. NOTE: The first time you use Find, Word builds a word list of Microsoft Word terms. This may take a few minutes.

Help: The Office Assistant
The Office Assistant, a new feature included with Word and other Microsoft Office applications, provides tips, Help information, and interprets what Help you might need based on your current actions. The Office Assistant is an on-screen, interactive program that can be customized to provide help as you work in Word. If you are experienced in Word and find the Office Assistant to be somewhat bothersome, you can temporarily close the Office Assistant to remove it from the screen. You also can customize options that specify when the Office Assistant should appear.

6

Steps
1. Click the Office Assistant. (If the Office Assistant doesn't already appear onscreen, click the Office Assistant button in the Standard toolbar; or choose Help, Microsoft Word Help.) 2. In the text box, type the question or topic for which you want Help; then click the Search button. 3. If a list of subtopics appears, click the topic that most closely matches the procedure for which you want Help. A Help window appears. 4. View the Help information; click the Close button when you are done.
You may decide that you want to hide the Office Assistant and display it only when you need it. To hide the Office Assistant, click the Close button on the Office Assistant. Click the Office Assistant button in the Standard toolbar to redisplay the Office Assistant. To customize how the Office Assistant works, right-click the Office Assistant and choose Options. Select the options you want to use; then click OK.

TIP: When a light bulb appears in the Office Assistant, click it to display a tip related to what you are doing. If the Office Assistant is not visible, click the Office Assistant button in the Standard toolbar, then click the light bulb to display the tip.

TIP: To change the look of your assistant, right-click the Office Assistant and select Choose Assistant. In the Gallery tab, use the Next and Back buttons to scroll through the different assistants. Insert your Office 97 CD and when you see the assistant you want to use, click OK.

Help: Tip of the Day
The Tip of the Day feature provides an easy way to familiarize yourself with some of Word's capabilities. When this feature is enabled, a tip on using Word appears each time you start Word. To see additional tips while you are using Word, you can access the Office Assistant and click the Tips option. (See also "Help: The Office Assistant.")

Steps
1. Click the Office Assistant. (If the Office Assistant doesn't already appear onscreen, click the Office Assistant button in the Standard toolbar.) 2. Click Options. 3. In the Options tab, click the Show the Tip of the Day at Startup check box; then click OK. TIP: If you see a light bulb displayed next to the Office Assistant, click it to see a helpful TIP: on your current actions.
7

Help: Toolbar Buttons
Word provides ScreenTips to help you remember the names and functions of the toolbar buttons. ScreenTips are the small pop-up labels that appear next to a toolbar button when you move the mouse pointer onto the button and pause.

Steps
1. To get more information on a toolbar button (in addition to the ScreenTip), choose Help, What's This?; or press Shift+F1. 2. Click the toolbar button for which you need Help. A pop-up box appears to explain how to use the button. 3. Click the pop-up box to remove it from the screen. TIP: To turn Screentips on or off, choose View, Toolbars, Customize; then click the Options tab, and select (or clear) the Show Screentips on Toolbars check box. Click Close.

Indenting: Both Sides of Paragraph
A document's margins are determined by selections made in the File Page Setup dialog box. While margins apply to the entire document or sections within the document, paragraph indents apply to one or more paragraphs. If you want to draw the reader's attention to a specific area in your document, indent both the left and right sides of the paragraph to call attention to the paragraph.

Steps
1. Position the insertion point in the paragraph you want to indent, or select multiple paragraphs to indent. 2. Choose Format, Paragraph, the Paragraph dialog box is displayed; click the Indents and Spacing tab if it is not selected. 3. Type or select a value in the Left and then the Right indentation text boxes. Click OK to apply the indentation to the paragraph(s).

Indenting: First Line
You may like the modified block style for letters or documents. To have the first line of every paragraph indented (looks like you pressed Tab at the beginning of each paragraph), you can use the Format, Paragraph command.

Steps
1. Position the insertion point in the paragraph you want to indent, or select multiple paragraphs to indent. 2. Choose Format, Paragraph, the Paragraph dialog box is displayed; click the Indents and Spacing tab if it is not selected. 3. In the Special list box, select First Line; type or select a value in the B_y box (0.5" is the default indentation). Click OK to apply the indentation to the paragraph(s).

8

Indenting: From Left
You may want to indent the entire paragraph from the left margin. You can use the Increase Indent and Decrease Indent buttons on the formatting toolbar to quickly apply indents. The formatting toolbar buttons rely on existing tab settings to determine the position of indents. If you have not changed Word's default tabs, they are still set every 0.5" across the line.

Steps
1. Position the insertion point in the paragraph to indent, or select multiple paragraphs to indent. 2. Click the Increase Indent button to indent the paragraph(s) 0.5" per click. 3. Click the Decrease Indent button to decrease the indent 0.5" per click.

Indenting: Hanging Indent
A hanging indent is useful for bulleted or numbered lists, glossary items, and bibliography entries. The first line of the paragraph doesn't move, while the remaining lines of the paragraph move to the right at the indent location.

Steps
1. Position the insertion point in the paragraph you want to indent, or select multiple paragraphs to indent. 2. Choose Format, Paragraph, the Paragraph dialog box is displayed. Click the Indents and Spacing tab if it is not selected. 3. In the Special list box, select Hanging; type or select a value in the B_y box (0.5" is the default indentation). Click OK to apply the indentation to the paragraph(s).
(See also "Bullets: Adding" and "Paragraph Numbering: Creating Numbered Lists" in the "Formatting" section of the book.)

Indenting: Keyboard Shortcuts
If you are a touch typist, you might appreciate being able to create indents using keyboard shortcuts. Keyboard shortcuts rely on existing tab settings to determine the position of indents. If you have not changed Word's default tabs, they are still set every 0.5" across the line.

Steps
1. Position the insertion point in the paragraph to indent, or select multiple paragraphs to indent. 2. Use one of the keyboard shortcuts in the following table to indent your text.
Shortcut Ctrl+M Ctrl+Shift+M Ctrl+T Ctrl+Shift+T Indentation Type Moves the left indent to the next tab stop Moves the left indent to the preceding tab stop (but not beyond the left margin) Creates a hanging indent Moves the body of the paragraph back to the preceding tab stop

NOTE: Just as you can use shortcuts to indent a paragraph, you can use a shortcut to remove indents. Select a paragraph and press Ctrl+Q to remove the indents.
9

Letter Wizard: Using
The Letter Wizard takes you step-by-step through creating a letter. You can select the elements you want to include in the letter and choose the overall design for the letter.

Steps
1. Start a new document or open an existing document if you have already started a letter. 2. Choose Tools, Letter Wizard; the Letter Wizard dialog box is displayed. 3. Make selections from the options on the Letter Format, Recipient Info, Other Elements, and Sender Info tabs. The options for the most part are self-explanatory. If you don't understand an option, use the ? button (Help) to explain the option. 4. When you are finished with the options on all the tabs, choose OK to close the Letter Wizard dialog box and display your letter using the information you entered and the design and styles you selected. 5. The area where you will insert text for the letter is selected. Type the body text of the letter and save the letter. (See also "Templates: Creating New Documents.")

Moving: Text
In Word, you can move (cut) information within one document, between documents, or even between Word and another application. (See also "Dragging: Data Between Programs" in the "Special Features" part of this book.)

Steps
1. Select the information you want to move. 2. Press Ctrl+X or click the Cut button on the Standard toolbar. 3. Move the insertion point to the location where you want to move the information. 4. Press Ctrl+V or click the Paste button on the Standard toolbar. TIP: To quickly move text or graphics to another location in the same document, select the information you want to move. Move the mouse pointer onto the selected area and drag the selection to the desired location. This feature is called drag and drop.

Navigating: In a Document
To enter information in a document, select text or graphics, and view areas of the document, you must first move the insertion point (cursor) to the position you want to manipulate. The insertion point in the document is indicated by a vertical flashing bar. In Word, you can move the insertion point with both the mouse and keyboard.

Steps
1. To move the insertion point with the mouse, point to the area you want to activate and click the left mouse button; if the area is not visible, use the scroll bars
10

to move to the area of the document you want, then click in the location you want to activate. 2. To move the insertion point with the keyboard, use any of the keys or key combinations described in the following tables. Navigating with the Arrow Keys
Key Action [arrowdown] or [arrowup] Moves down or up one row -> or <Moves right or left one character Ctrl+-> or <Moves right or left one word Ctrl+[arrowdown] or [arrowup] Moves down or up one paragraph

Navigating with the Home and End Keys
Key Home End Ctrl+Home Ctrl+End Action Moves to Moves to Moves to Moves to the the the the beginning of the current line end of the current line beginning of the document end of the document

TIP: Page Down or Page Up moves the document down or up one screen at a time, leaving the insertion point in the same location on the screen. Before you begin editing, make sure you notice where the insertion point is located.
(See also "Go To: Using.")

Navigating: With the Microsoft IntelliMouse
The Microsoft IntelliMouse pointing device includes a small wheel between the left and right mouse buttons. The wheel rolls forward and backward and depresses. The IntelliMouse makes navigating in Word 97 easier.

Steps
1. Install the IntelliPoint 2.0 software using the Add/Remove Programs icon in the Control Panel of Windows 95. 2. After restarting the computer, open the Microsoft Word application. 3. Navigate using the options in the following list.     To scroll in the document a few lines at a time using the IntelliMouse, roll the wheel up to scroll up, and down to scroll down. To pan in the document using the IntelliMouse, hold down the wheel as you drag in any direction to quickly move the window in that direction. To expand or collapse outlines using the IntelliMouse, hold down the Shift key as you roll the wheel. To scroll the screen without holding anything down, click the IntelliMouse wheel button once in the middle of the screen, the screen will scroll by itself. The speed of the scroll is controlled by the distance the mouse pointer is from the origin mark on the scroll bar; close to the origin mark the scroll is slow, the further away the scroll is progressively faster.
11

NOTE: The wheel button on the IntelliMouse will function only if you install IntelliPoint 2.0 (or later) software and you are using applications that take advantage of the IntelliMouse.
(See "Zoom: With the Microsoft IntelliMouse" in the "Customizing" part of this book.)

New File: Creating
To start working on a document, you must first start a new file (document). When you start the Word program it opens with a blank document window, ready for you to begin typing. There will probably be times when you need to start a new document while you are in the program.

Steps
1. From within Word, press Ctrl+N or click the New tool on the Standard toolbar. 2. A blank document window is displayed ready for you to begin typing.
(See also "Opening: Files" and "Saving: Files.")

NOTE: If you use the File, New command, a New dialog box will appear giving you choices for the type of file you would like to create, click OK to create a blank document. (See also "Templates: Creating New Documents.")

Opening: Files
When you have saved a document, you give it a name and a location to be saved in. When opening existing documents you need to know the location where you saved the document to be able to find it again. (See "Saving: Files" in this section and "Files: Searching for Files," "Opening: Documents from Within Explorer," and "Opening: Files Saved in Other File Formats" in the "File Management" part of this book.)

Steps
1. From within Word, press Ctrl+O or click the Open tool on the Standard toolbar. 2. The Open dialog box is displayed. If necessary, select a different drive in the Look In drop-down list, and if necessary, select a different folder in the list. 3. In the File Name text box, type the name of the file you want to open, or select the file from the list. Click Open to open the desired file. NOTE: You can use the Open dialog box to search for files. (See also "Files: Searching for Files" in the "File Management" part of this book.)
(See "Saving: Files" in this section and "Opening: Documents from Within Explorer" and "Opening: Files Saved in Other File Formats" in the "File Management" part of this book.)

TIP: You can also open a file from the list of the recently used files that appears at the bottom of the File menu. Choose File, then select one of the files listed on the bottom of the menu. To change the number of files displayed on the File
12

menu, choose Tools, Options, the General tab, then change the number of entries for the Recently Used File list option.

Saving: Files
While you are creating a document, it is important to be able to save your information to use later or for reference. There are many options when saving a file. (See also "Documents: Adding Summary Information," "Saving: Automatically Saving Documents," and "Saving: Documents as Different File Formats" in the "File Management" part of this book.)

Steps
1. Press Ctrl+S or Choose File, Save. The Save As dialog box is displayed. 2. Type a file name in the File Name text box. 3. Change the location to store the file in the Save In list and select the folder you want to use to store the file, if different from the default location. Press Enter or click the Save button. NOTE: If you are comfortable typing path names, you can save a file to another drive or folder by typing the path name and file name in the File Name text box.
(See also "Files: Changing the Default Folder" in the "File Management" part of this book.)

Selecting: Using the Keyboard
In many instances you will need to select information; change the character or paragraph format, copy or move information, or delete information. As with most Windows applications, Word works on the "select, then do" principle. If you are a touch typist, you don't have to move your fingers off the keyboard to select text.

Steps
1. Move the insertion point to the beginning of the text you want to select. 2. Use one of the key combinations in the following tables to select the text. Select Text Using the Arrow Keys
Key Shift+[arrowdown] or [arrowup] Shift+-> or <Shift+Ctrl+-> or <Shift+Ctrl+[arrowdown] or [arrowup] Action Select one Select one Select one Select one line at a time character at a time word at a time paragraph at a time

Select Text Using the Home and End Keys
Key Shift+Home Shift+End Shift+Ctrl+Home Shift+Ctrl+End Ctrl+A Action Select from the insertion point to the beginning of the current line Select from the insertion point to the end of the current line Select from the insertion point to the beginning of the document Select from the insertion point to the end of the document Select the entire document, regardless of where the insertion point is

13

TIP: If you want to select a large range that is not entirely visible on-screen, you can combine the F8 (Extend Selection) key with the Ctrl+G (Go To) command. Press F8, press Ctrl+G, select the item you want to move to, press Enter, press Esc to close the Find and Replace dialog box, and press Esc again to turn off the Extend Selection mode.
(See "Navigating: In a Document.")

Selecting: Using the Mouse
Selecting text with the mouse is easy and convenient. You can select any amount of text, from a single character to an entire document. If you have good control when using the mouse and don't know the navigation keyboard shortcuts, it may be easier for you to select text using the mouse instead of the keyboard.

Steps
1. To select a small portion of text, click and hold the mouse button at the beginning of the text you want to select, drag the pointer in any direction to select the text as you move the mouse. 2. To select blocks of text, use any of the mouse actions in the following table. Selecting Text Using the Mouse
To Mouse Action Select A word Double-click the word A Press Ctrl and click anywhere in the sentence sentence A line Click the selection bar (blank margin to left of text) Multiple Click the selection bar and drag up or down lines A Double-click the selection bar paragra ph A Triple-click the selection bar docume nt Rectang (not Click the top left of the column to be block or column selected, then hold Alt while you ular within a table) drag to select the text (See also "Navigating: In a Document.")

Spelling: Checking
With Word's dictionary, you can check the spelling of one word, a selected section of the document, or the entire document. Microsoft Office applications all use the same spelling checker and dictionaries. You also can check against a custom dictionary that contains abbreviations or words specific to your clients or industry.

Steps
1. Select a single word if you want to spell check just the word, select a section of the document to check the specific section, or don't select anything to check the entire document. 2. Click the Spelling and Grammar button on the Standard toolbar. If a word cannot be found in the dictionary, the Spelling and Grammar dialog box appears.
14

3. Accept or edit the word in the Not in Dictionar_y text box; and then choose the Change button. Or, choose the Change All button if you want to change this word throughout the document. Alternatively, select one of the words from the Suggestions list, and then choose the Change or Change All button. You can also choose from the options in the table that follows this procedure. 4. If prompted, choose Yes to continue from the top of the document. 5. When an alert box tells you that the entire document has been checked, click OK. Spell Checking Options
Option Description Ignore Ignore this word and continue. Ignore All Ignore this word throughout the document. Add Add this word to the current dictionary. AutoCorrec Add this misspelling and the correction to the list of t AutoCorrect entries. Undo Undo the most recent spell check correction. Cancel Stop the spell check. Check Clear this check box if you do not want to check grammar. Grammar

NOTE: If no misspelled words are found, the Spelling and Grammar dialog box never appears. Instead, a message box appears and tells you that the spelling and grammar check is complete.

Starting: Word
To start the Word program, you first must start Windows 95. If you have not yet installed Word, follow the installation instructions provided with the program.

Steps
1. To start Word, click the Start button in the Windows taskbar. 2. Choose Programs, Microsoft Word.
(See also "Startup: Setting Options" in the "Customizing" part of this book.)

Templates: Attaching
When you are working with a group of people, you may find the need to use styles, AutoText entries, macros, custom toolbars, or keyboard shortcuts that someone else has defined. If someone else has created a template with any or all of these items, you can attach his template to your document(s).

Steps
1. Open the document you want to attach the other template to. 2. Choose Tools, Templates and Add-Ins, and then click the Attach button. 3. The Attach Template dialog box is displayed; select the drive and folder where the template is stored, then select the template you want to attach. Click the Open button to go back to the Templates and Add-Ins dialog box.
15

4. If you want to use the styles from the attached template, click the Automatically Update Document Styles check box, then click OK. NOTE: If styles in the template and document have the same name, Word updates the document styles to match the template styles.
(See also "Templates: Creating Document Templates.")

Templates: Creating Document Templates
You may have created a document that contains most of the text, formatting, and settings you want to use repeatedly. Rather than opening and editing this document and saving it with a new name, it is more productive to create a template based on the existing document.

Steps
1. Press Ctrl+O or choose File, Open to open the document you want to use as the basis for a template. Make any changes to this document that you want to include in the template. 2.Choose File, Save As to open the dialog box. In the Save as Type pull-down list select Document Template. 3. The Save In pull-down list will change to the location where your current templates are stored. If you want to save the template to a different tab than General, select the folder in which you want to save the template. The folder you select represents a tab on the New dialog box when you choose File, New. 4. Type the template's file name in the File Name text box, then choose Save.
(See "Templates: Creating New Documents.")

Templates: Creating New Documents
When you get ready to type a standard business document, use the File, New command to see the templates that come with Word 97. You may find the type of document you need to create has already been created for you in the form of a template. Templates are files that contain the parts of a document and features used for a specific type of document. Templates can contain text, pictures, graphs, formatting, styles, macros, AutoText, buttons on the toolbar, field codes, custom menu commands, and shortcut keys.

Steps
1. Choose File, New to display the New dialog box, then select the tab related to the type of document you want to create. 2. Select the template that represents the type of document you need to create, then click OK. 3. If you selected a template wizard, you will be walked through the beginning stages of creating the document by wizard dialog boxes. Read and answer all the questions on each dialog box, then choose Next or Finish to proceed.
16

If you selected a template, Word will open a document window with all the formatting, boilerplate text, graphics, on-screen instructions, and other documentspecific elements. 4. Edit the document following any on-screen instructions and adding your own information, then save the document as you would any other document. TIP: The New dialog box will only be displayed if you use the File, New menu command. Using the keyboard shortcut, Ctrl+N, and selecting the New tool on the standard toolbar will open a new document based on the normal template.

Templates: Editing
You may find that the templates that come installed with Word are very close to what you would like to use; however, you may need to modify the template to fit your business formats more closely. For example, you may want to add your company name and address, AutoText entries, and styles to an existing template.

Steps
1. Press Ctrl+O or choose File, Open to display the Open dialog box. 2. In the Look In box, navigate to the Templates folder, then in the Files of Type pull-down list, select Document Template. 3. Select the template you want to edit and choose Open. 4. Make changes by adding or modifying text or graphics, changing formats, redefining styles or AutoText entries, and adding or changing macros, shortcut keys, or buttons. 5. Press Ctrl+S or choose File, Save to save the template in the same location with the same name. If you want to give the template a new name, use the File, Save As command and in the File Name text box, type a new name.

Undo and Redo: Using
Word provides a built-in safety net, the Undo command, that enables you to reverse your most recent actions and return your document to its previous state. You must use Undo immediately after the action to undo only that action. You can undo a number of actions in consecutive order until a command that cannot be reversed is executed. It is a good idea to undo an action as soon as you realize you made a mistake. If you execute a command that cannot be reversed, you will not be able to undo any earlier actions. If you want to repeat the last command, use the Redo command. The Undo command changes to show you the last command it can undo. You can use the Undo or Redo commands multiple times to step back through your most recent actions, or to redo the last set of actions that have been undone. Not all commands can be undone or repeated; for example, you cannot undo a save operation.

Steps
1. To undo your most recent entry or command, press Ctrl+Z; or click the Undo button in the Standard toolbar.

17

2. If you want to redo the entry or command you just undid, press Ctrl+V; or click the Redo button in the Standard toolbar. Note that the Redo command is unavailable until you choose Undo. NOTE: The command name in the Edit menu changes to Can't Undo if you cannot undo the most recent action.

TIP: If you want to undo or repeat multiple actions (not just the most recent action), click the arrow beside either the Undo or Redo button on the Standard toolbar. A drop-down list of the previous actions that can be undone or redone appears. Select the actions you want to undo or redo.

toc.htmtoc.htmfm.htmfm.htmch02.htmch02.htm..\index.htm..\index.htm

©Copyright, Macmillan Computer Publishing. All rights reserved.

18


				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:20
posted:8/13/2009
language:English
pages:18
medicalcare79 medicalcare79
About