Docstoc

word_packet

Document Sample
word_packet Powered By Docstoc
					Microsoft Word Defined
   1. Word is a very powerful, full featured word processing program. While you can enter, edit,
       store, recall, and print text just like WordPad and Notepad, Word provides many more features.
   2. You will learn how to use many features that are hidden within Word. You will also learn how to
       collaborate, do peer editing, incorporate charts, pictures, and graphics to communicate ideas
       and demonstrate learning.

Create a Word Document
   1. There are two ways to create a new Word document:
           a. Option A:       Open the program for the first time by clicking Start, All Programs,
               Microsoft Office, and select Word.
           b. Option B: You can create a new document if you have already opened Word. Click File
               and select New. Some versions of Word will display a New Document Task Pane, which
               provides many useful functions when you are trying to open a new or existing document.

Saving a Word Document
   1. Saving a document is a critical function, and is one area in which people make the most mistakes.
       Most documents are lost because the user does not save their documents in places where they can
       find them. Although Word saves the default location as My Documents, you should set up a
       filing system on your computer, which means creating folders and subfolders so that you can file
       away documents in areas that make sense, just like your paper filing system. This will help you to
       quickly locate a document, even if you created it many months ago.
   2. The first time you save a document, you must go to the Save As dialog box to input some
       information. Most users enter a filename and click the Save button. Give each document you
       create a unique name, something that will make it more identifiable.
   3. Next, decide which drive you will save the file. Ninety-nine percent of the time it will be onto the
       local drive. Then, determine the folder in which you want to place the file. Find the folder in
       which the file belongs and put it there.
   4. There are two ways to save a file: click File, Save/Save As or click the disk icon on the Toolbar.

Assignment
   1. Make a new folder on your flash drive titled Microsoft Word.
   2. Make a screen capture of your MY DOCUMENTS folder – title it ASSIGNMENT 1 and place it
       in the new Word folder.

Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                      Page 1 of 1
Opening an Existing Document
   1. There are three ways to open an existing document that has been saved on your hard drive or CD:
           a. Option A: Double-click on the file icon located within a folder. To save time in finding
                the file, keep your folder scheme as simple as possible.
           b. Option B: Launch Word and pull down File to Open.
           c. Option C: Launch Word and click on the Open button on the Toolbar.


Opening and Viewing Multiple Documents
   1. It is possible to have many Word documents open at the same time. Remember, you are limited by
       how much RAM is present in your computer. Open too many, and Word might crash.
   2. When you open a new document, the computer adds it to the list of all active documents located at
       the bottom of the Window menu.
   3. Word provides a list of all open documents. Click Window to see this feature. To see all of the
       documents, you might need to expand the list. Click on the arrow button to see the complete list.


Printing a Document
   1. There are three ways to print a document: click the printer icon located in the Toolbar; click File
       and select Print; click CTRL + P.


Recovering Word Documents
   1. If your computer freezes while using Word, you can sometimes recover the lost documents.
       Word XP, 2003, and 2007 save a copy of the last saved version of your document in its RAM.
   2. Perform the following steps ONLY AFTER your computer has either returned to the Desktop, or
       has been completely restarted: When you restart Word, a screen will appear on the left side of the
       screen. This will list any documents that are recoverable. Click on the document(s) you want,
       make sure they are the versions you wanted, then save each in your folder scheme.


Assignments
   1. Type the following text into Word and save it as ASSIGNMENT 2: Technology is moving at a faster
       pace than ever before. Never have we seen so much available to the public, and at such a relatively low price. The
       trouble lies in deciding what to buy and when to buy it. Today‘s 4GB is tomorrow‘s 8GB! Base your decision on
       WANTS vs. NEEDS. If you can live without it, wait a little longer until either the price drops or the features increase.
       Read news websites to learn when your favorite companies plan to release new products – they will probably mark
       down the price of the old version pretty soon. Buy it at the right time, and you‘ll enjoy your technology even more!

Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                                         Page 2 of 2
The Word Screen
   1. The Word screen is divided into two sections. There is the Menubar and Toolbars across the top
       of the screen and the Statusbar across the bottom. The document area in the middle of the screen
       is where you do all your work.

Titlebar, Menubar, Toolbar
   1. The Titlebar is located at the top of every document window. The document window is a free
       floating window that can be moved to different locations on your screen as long as it is not
       maximized. You can move the document window by grabbing hold of the Titlebar.
   2. The Menubar is located across the very top of your computer window. This Toolbar can be
       brought onto your word area as a Tool Palette. You can modify elements of your Menubar.
   3. There are two ways of viewing Toolbars – either as Toolbars or as Tool Palettes. Tool Palettes
       are free floating windows that can be move anywhere on your screen, be resized, or closed. They
       can be attached to a side of the screen and can be relocated to the top, either side, or the bottom of
       your window. To change a Toolbar into a Tool Palette, grab it by the Handle at the far left end
       of the Toolbar.
   4. In addition to the toolbars that appear as defaults, there are more than 10 other ones you can view.
       To display a particular Toolbar, pull down View to Toolbars and move over to the pop-open list
       to the Toolbar of your choice. Notice the checks in front of the Toolbars that are already being
       displayed. These are called toggle commands. Selecting or de-selecting an item will either add it
       to your toolbar or remove it.
   5. Limit the number of toolbars you need to what jobs you are performing in your document.


Ruler & the Work Area
   1. The Ruler resides at the top of the work area. The paragraph margins and tabs are located here.
   2. The Work Area is the large window in the middle of your screen where you do your work. It can
       be resized and moved. The area includes the Menubar and Toolbars. When you minimize the
       window, those parts remain part of the work area. In the upper right corner of the Work Area are
       three boxes that are quite significant. The X is used to close the current document. The middle box
       is used to maximize the reading area. The final button to the left is the Minimize button which
       will close the current window but make it a button on the Taskbar at the bottom of the screen.
Assignment
   1. COMPLETE THIS USING THE DIRECTIONS CREATED IN THE LAB.


Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                         Page 3 of 3
Dialog Boxes & Views
   1. Dialog boxes are an important part of Word – they increase the functionality of the software by
       presenting multiple commands in a single window. Word uses several types of Dialog Boxes,
       among them Check Boxes, Scroll Lists, Bullets, and Graphic Selection Buttons.
   2. There are 5 ways to view your document – these features can be found in bottom left corner of the
       Work Area:
            a. Normal – This is the simplest method of viewing a document, and is usually the default.
            b. Online – This one is best used if you plan on sending the text to the Internet.
            c. Print – This feature will allow viewing the document as it will appear when printed.
            d. Outline – Use this one if you plan on writing a research paper. It displays your document
               as an outline based on styles (bullets, numbering, etc) you define.
            e. Reading Layout – Notice that your text becomes compacted into two screens. Click close
               in the toolbar to return to Print Layout.


Task Pane
   1. While the Task Pane takes up a lot of space on the screen, there are several panes available that
       might help you. You can find this feature by right-clicking on the Toolbar:
            a. Getting Started: This all-in-one pane allows you to connect to Microsoft‘s online database
               for templates, open previously-saved documents, or create new ones.
            b. New Document: This screen can help you create one of 5 new documents and find
               templates stored either on your computer or on the Internet.
            c. Clipboard: See what you have copied (pictures or text). Notice that you can paste or clear
               all copied items.
            d. Insert Clip Art: This is a very convenient feature, as you can find clip art and pictures that
               are stored either on your hard drive or are available on Microsoft Online.


Assignment – Open a new Word document to complete the following:
   1. Work with a partner to list one example of each Dialog Box mentioned above.
   2. In the same document, insert two pieces of clip art (one from the computer, the other from
       Microsoft Online) and one picture from the Internet using the Clip Art Task Pane.
   3. Save this as ASSIGNMENT 4.




Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                          Page 4 of 4
Working with Text
   1. There are two items on your screen that work in concert: The I Beam (your pointer), and the Cursor, (the
       flashing vertical line) which is the text entry point.
   2. An important part of these items is the placement of the Cursor, which is also called the Insert Point.
       There are three ways to reposition the Cursor:
           a. Using the arrows on the keyboard to move the Cursor up, down, left, and right. Use the Page Up
                and Page Down keys to find the page you desire.
           b. Using the mouse, scroll to the new Insert Point location using the pointer (I Beam) and use your
                mouse to select the point. This is the fastest way to get to your intended location.
           c.   Use the End and Home keys to take you either to the very end of the document or to the first line.


Editing & Deleting Text
   1. It is possible to replace existing text as you enter your new text. You must first highlight the text you want
       replaced and then start typing.
   2. The ability to edit text after it has been entered is at the very heart of word processing. One of the more
       common activities in editing text is fixing spelling or typos. There are several features that will help you
       accomplish your goal:
           a. Drag the I-Beam over the text to select it. Double-click on a word and that word will be selected.
                Triple-click on a word and the entire paragraph will be selected. Hold down the Command/Ctrl
                key and click on a word and the sentence will be selected.
           b. If you have several pages to select, move to the point where you wish to begin and click the Insert
                Point. Holding down the shift key, scroll down to where you want the selection to end, not letting
                go of the shift key, and click where you wish it to end.
           c. To select the entire document, use Select All or Ctrl + A.
           d. You can select entire rows of text by moving your pointer to the left of the text and keep moving it
                until the I-Beam turns into an arrow.
   3. There are several ways to delete text:
           a. Position the mouse at the end of the text and press the DEL key/
           b. Highlight the portion and hit the backspace/delete key.
           c. To use the text someplace else, highlight it, select Edit and click Cut.


Assignments – Open the file Assignment 2 in your WORD folder to complete the following:
   1. Save this file as Text - Assignment 2.txt.
   2. Save it as RTF - Assignment 2.rtf.
   3. Save it as a Template - Assignment 2 Temp
   4. Save it as an HTML document - Assignment 2.htm.

Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                                Page 5 of 5
Formatting Text
   1. Not only can you edit a document in Word, the ability to format it gives a professional and unique look to
       your work.
   2. There are two ways to format a document: using selected items in the Toolbar, or by clicking Format in
       the Menubar, and selecting Font:
           a. Font: While Word comes pre-installed with many fonts, you can 1,000‘s more on the Internet for
                sale and on CD.
           b. Style: Choose between Regular, Italic, Bold, and Bold Italic.
           c. Size: Choose a size that matches your document – normal sizes range from 10 – 14 pt.
           d. Effects: This section will add extra originality to your document. Check out Emboss, Engrave,
                and All Caps.
           e. Character and Line Spacing: You can adjust the spacing between characters so that the document
                will completely fill a page. You can also adjust the spacing between lines: use 1.0 and 1.5 for
                research papers and class reports. Use the icon on the Toolbar located next to the Numbering
                icon.
           f.   Text Effects: Use this feature only if you plan to read text that will not be printed. The effect does
                not transfer to a printed document.
           g. The Format Painter icon is truly a unique but unknown feature hidden next to the Paste icon in
                the Toolbar. The purpose for this tool is to copy and paste formatting from one section of text to
                another. It copies and applies not only the font and font style, but it also applies the margins,
                indents, and all other Styles that you have selected for the text. To use this feature:
                     i. Place the Insert Point among the text of the format you wish to copy. A single click on
                        the Format Painter icon will copy that format and hold it in memory.
                     ii. Then, find the paragraph or heading upon which you wish to apply the copied format, click
                        anywhere in the paragraph and click on the Format Painter one more time.
                    iii. When the icon becomes gray again this means that it has finished its job.


Assignments
   1. Using the ASSIGNMENT 2.doc file, change the font to any style. Save the file as ASSIGNMENT 2
       (FONT), where FONT is the actual font you used. Perform the same steps with a second font and save it.
   2. Using the documents you just made, change the font size of each to a larger point size. Also, within each
       document, change the bottom-half of the paragraph to another point size. Save these documents.
   3. For one of these documents, change the Line Spacing to 1.5. For the other, change it to 2.0. Save each and
       close Word.




Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                                   Page 6 of 6
The Clipboard
   1. While you might be familiar with the use of the Clipboard, and how it can be used to copy or move text or
       images from one location to another, remember that that the Clipboard will only hold one item at a time.
       Copy one sentence onto the Clipboard and the graphic that was previously there is gone.
   2. Using the Clipboard requires a decision to be made – Do you want to duplicate the selection or do you
       want to move it to a new location? Or, do you simply want to get rid of it? Once you‘ve made your
       decision, follow these steps:
           a. If you want to duplicate (Copy), then you will use the Copy command under Edit to place the
                selection onto the Clipboard.
           b. If you intend to move the selection, you will need to use the Cut command.
   3. Regardless of your decision, the selected portion is moved to the Clipboard. Now that you have done so,
       your only option is to Paste it. Place your Cursor at the correct Insert Point and pull down Edit to Paste.
       In addition, you can Paste as many copies as you like since it remains on the Clipboard until you Copy or
       Cut something else.
   4. To simplify the process, use these commands to quickly edit the selection:
           a. Cut: Ctrl + X
           b. Copy: Ctrl + C
           c. Paste: Ctrl + V


Drag and Drop
   1. A new feature has cropped up in the latest versions of almost all software including word processing. Drag
       and Drop allows you to highlight text or Objects and drag them to a new location. You must select the
       section or Object first and then move your pointer over or near the edge of the selection so that it becomes
       an arrow. You can now drag the selection to a new Insert Point.
   2. If you hold down the Alt key when you drag the selection to a new location, the original will remain where
       it is. In essence, you are now copying instead of moving.


Assignments
   1. Open the document titled ―Sample – Word‖ which you imported to your flash drive. You will see that
       paragraphs 2 + 3 have been reversed. Highlight paragraph 2 and drag it to its proper location. Save the
       document as ASSIGNMENT 5 in your Word folder.
   2. Open the original ASSIGNMENT 2 – copy and paste the paragraph into the bottom of ASSIGNMENT 5.
       You should now have 4 paragraphs in this document. In addition, change the font and point size so that all
       of the paragraphs look the same. Save this as ASSIGNMENT 6.




Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                              Page 7 of 7
Auto Text
   1. AutoText allows you to store a sequence of text and use it over and over again. It might be a list of names
       or a phrase that you use a lot in your writing. Using AutoText saves time and also insures that you do not
       make typos, as long as the original is correct. To use this, highlight the text in your document, pull down
       Tools to AutoCorrect, and click on the AutoText tab at the top. A single click on the Add button will add
       that selection to your list.
   2. Limit the amount of fragmented phrases you enter, as every time you type a phrase like it, the Auto Text
       will pop up.


Proofing Tools
   1. Word contains the most powerful proofing tools available for personal purchase.           Within Word are
       contained several very important features that are contained below:
            a. Find and Replace: Use this to find and/or replace specific words in your document. This can be
                 found under the Edit menu of your toolbar.
            b. AutoCorrect: This will identify mistakes as you make them with squiggly red underlines for
                 spelling and green ones for grammar. This feature can be found under the Tools menu. Look
                 through the 5 tabs to familiarize yourself with the many options here.
            c. AutoText: As we discussed above, this feature allows you to enter large sections of text that you
                 might enter on a regular basis.
            d. Spelling: Pull down Tools to Options/Preferences, click on the Spelling and Grammar tab and
                 many options will be available. Deselect the option ―Ignore errors in UPPERCASE.‖
            e. Grammar: This feature is contained within the Spelling tab above. Click the Settings button to
                 customize how Word checks specific items like commas, run-on-sentences, and subject-verb
                 agreement.
            f.   Thesaurus: If you find yourself repeating the same word too many times within a document, this
                 powerful feature will replace them with their Synonyms. Simply right-click on the word and select
                 Synonyms to see a list of replacements. Not all words will be available, especially if your
                 computer cannot connect to the Internet.


Assignments
   1. Open the file ASSIGNMENT 6.doc.              You will use the Replace feature to create what is called a
       Cryptogram.       Using the Find and Replace option, replace the following letters with BOLDED
       VERSIONS: Replace all o‘s with k; Replace all a‘s with x; Replace all i‘s with v; Replace all s‘ with j;
       Replace all e‘s with z; Replace all l‘s with e; Replace all n‘s with o
   2. You now have a cool puzzle for your school friends to figure out. Save this as ASSIGNMENT 7.
   3. EXTRA CREDIT: Find any 4 paragraph document (Internet, etc) and perform the same changes in #1.

Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                              Page 8 of 8
Moore's Law


The prediction, made by Intel cofounder Gordon E. Moore, that the number of transistors on a microprocessor
would double every 2 years. In a 1965 article for Electronics magazine, Moore observed that the number of
transistors per square inch on integrated circuits (a measure of computer processing power) had increased by a
factor of two every year since the integrated circuit was invented, and he predicted that this rate would remain
constant for the next 10 years. In the years that followed, he revised his prediction, estimating that the number of
transistors would double every 2 years. In a 2000 interview with U.S. News & World Report, Moore said that he
expected this rate to hold for another 10 to 15 years. To date, Moore's law has proven remarkably accurate.
The implications of Moore's Law for computer component suppliers are very significant. A typical major design
project (such as an all-new CPU or hard drive) takes between two and five years to reach production-ready status.
In consequence, component manufacturers face enormous timescale pressures—just a few weeks of delay in a
major project can spell the difference between great success and massive losses, even bankruptcy. Expressed
(incorrectly) as "a doubling every 18 months", Moore's Law suggests phenomenal progress for technology over the
span of a few years. Expressed on a shorter timescale, however, this equates to an average performance
improvement in the industry as a whole of close to 1% per week. Thus, for a manufacturer in the competitive CPU
market, a new product that is expected to take three years to develop and turns out just three or four months late is
10 to 15% slower, bulkier, or lower in capacity than the directly competing products, and is close to unsellable. If
instead we accept that performance will double every 24 months, rather than every 18, a three– to four–month delay
would translate to 8–11% lower performance.
As the cost of computer power to the consumer falls, the cost for producers to fulfill Moore's Law follows an
opposite trend: R&D, manufacturing, and test costs have increased steadily with each new generation of chips. As
the cost of semiconductor equipment is expected to continue increasing, manufacturers must sell larger and larger
quantities of chips to remain profitable. (The cost to ―tape-out‖ a chip at 180 nm was roughly US$300,000. The
cost to tape-out a chip at 90 nm exceeds US$750,000, and is expected to exceed US$1,000,000 for 65 nm.) In
recent years, analysts have observed a decline in the number of "design starts" at advanced process nodes (130 nm
and below for 2007). While these observations were made in the period after the 2000 economic downturn, the
decline may be evidence that traditional manufacturers in the long-term global market cannot economically sustain
Moore's Law.




Assignment
Using the above information, write a 2-paragraph essay on Moore‘s Law. You may write about any component of
this ‗law‘ (how it has affected the price, quality, and choices in electronics; will the trend continue for the 10-15
years he predicted).



Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                                Page 9 of 9
Paragraph Margins
   1. Margins are invisible lines on the left and right side of the page that establish the border of text on your
       paper. There are two kinds of margins: margins that affect only a selected paragraph and margins that
       apply to the entire document.
   2. When you open a blank document, the default markers at 6.5‖ at the right, and 0‖ at the left. To adjust
       these markers, you do not need to highlight the affected text prior to making the adjustments. To make
       changes to the entire document, click Edit + Select All, or CTRL + A.
   3. The paragraph markers are broken up into several pieces:
           a. Left Indent: This box will adjust the entire selected paragraph – only the current paragraph, or
               highlighted paragraphs, will be affected.
           b. First Line Indent: Moving this upside down triangle will change the indentation of the first
               paragraph, and will affect all future indentations until you change it back.
           c. Hanging Indent: Moving this triangle will impact the remaining lines.
   4. You are strongly encouraged to make all of your changes either before or after you begin typing.


Global Paragraph Margins
   1. Global Margins are the margin settings for your entire document. They impact all Paragraph Margins,
       but not the other way around.
   2. This more effective method of making wholesale changes to your document can be started by clicking File
       and select Page Setup. On this screen, you can change the following settings:
           a. Top and Bottom & Left and Right Margins: While you can either extend or shrink these margins,
               do not set these any lower than .7‖, as you will lose data.
           b. Orientation: You can change the settings here so that your document gains several horizontal
               inches, but loses several vertical inches.
           c. Pages and Preview: You can specify whether these changes will apply to all or some of the pages,
               and then preview how those changes will appear.
           d. Default: If you wish to make these changes permanent, click this button. In addition, doing so will
               permanently change the settings for every future new document you start.


Assignments
   1. Using ASSIGNMENT 6, indent paragraphs 1 & 2 by moving the bottom triangle to 1/2‖ and the top
       triangle to 1.‖ Reverse indent paragraphs 3 & 4 by moving the top triangle to 1‖ and the bottom triangle to
       1.5‖. You may also click before the first letter in both paragraphs and hit the tab key once to give this the
       look you need.
   2. Continue using ASSIGNMENT 6 to change the global margins of this document so that the top and bottom
       margins are both set for .7‖ and the left and right sides are set for .5‖. Save this as ASSIGNMENT 8.

Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                               Page 10 of 10
Alignment
   1. There are four different alignment options in Word: Left, Center, Right and Justified. The default is Left
       since most of your typing will be aligned to the left side of your page. But, you may want to Center a title,
       or Right align a date or your name. It is strongly recommended that you always use Justify to align the text
       so that it looks more professional.
   2. Only the paragraph(s) that are highlighted will be affected by a change in alignment. There are two ways
       to adjust your alignment:
            a. Click one of the four icon buttons on the Toolbar. Highlight the paragraphs and click the
                 appropriate button.
            b. The second way is to highlight the paragraphs you wish to change, and pull down Format to
                 Paragraph. You will find a pop-open box that will allow you to change the alignment.


Spacing
   1. There are two types of spacing: the line spacing and the space between paragraphs.
   2. Your best option is to use the icon on the Ruler Toolbar. Here, you have several options, among them: 1.0,
       1.5, and 2.0. You will use this feature most often, and it‘s recommended you use this option above all
       others.
   3. This feature can be activated by clicking on icon located to the right of the four Alignment icons. If you
       need more choices, click on the More option to make specific spacing adjustments. Clicking on this option
       will open a Paragraph dialog box that will also allow you to preview the spacing changes you make.
   4. Changing the spacing between characters is also possible, and helps your document look the way you want.
       To change the spacing between characters, highlight the text you want to modify, click Format to Font and
       click on the Character Spacing tab. Change the Spacing: option to Expanded and begin to add to the
       value to the right until the text is stretched to your liking.
   5. A final option in this screen can make you look like an expert. The vertical position of text can be adjusted
       in the same dialog box. Select the text you want to change, click Position and adjust the text using the
       Preview button.


Assignments
   1. Using ASSIGNMENT 6, type the following title and center it: The Fast Pace of Technology. Change the
       font to a larger size, add spacing between the letters and raise the non-capital letters.
   2. Add another line between the title and the first paragraph, type in the current date and right justify. Finally,
       justify all of your paragraphs.
   3. Change the line spacing on all your paragraphs to exactly 14 points.
   4. Save the document as ASSIGNMENT 9. Close Word.



Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                               Page 11 of 11
Paragraph Borders and Shading
   1. Bordering and Shading paragraphs allows you to emphasize any portion of text by creating a box around
       it. To start this feature, click Format to Borders and Shading – from here, you are presented with 3 tabs:
           a. Borders: You can modify the size, color, and type of Border you desire.
           b. Page Borders: You can create a border around one or all of the pages in your document.
           c. Shading: Choose a color or percent of Shading for the selected paragraphs.

Drop Cap
   1. Word allows you to change the first letter of a paragraph so that it takes up several rows of text. This is the
       Drop Cap feature which can be found under the Format pull-down menu. You can decide how many rows
       you want the letter to drop, what font to use, and how far the text of the paragraph to stay away from the
       Drop Cap.
   2. Practice common sense when using this feature, as it will not work on bulleted or numbered text, and is
       more appropriate for certain kinds of documents than others.

Header and Footer Information
   1. Header (top of the page) and Footer (bottom of the page) allow you to automatically insert page numbers
       and other items to help organize your work. This feature is easy to use and brings a more professional look
       to any document. Click View to Header and Footer to open the Tool Palette.
   2. The most frequently-used buttons have been included in the palette, among them: Insert Page Number,
       Insert Number of Pages, and Insert Date. The latter will automatically update each time you open the
       document.
   3. In addition, you can enter popular information and automated data into these fields. Click Insert Auto
       Text to see other choices, including Filename, Page X of Y, and Author, Page #, Date. If this feature is
       not available on your version, you can manually add the page number by doing the following:
           a. Click on the Footer, type Page, then a space, click on the Insert Page Number button, add another
               space, type the word of, add one more space, and then click the Insert the Number of Pages
               button. Doing this will create the look you see at the bottom of this page.
   4. When you wish to switch between Header and Footer, click on the button titled Switch Between Header
       and Footer. Return to your document by clicking the Close button.
   5. Finally, here are a list of suggestions of what to insert into each field:
           a. Header: Name, Date, Title
           b. Footer: Page Number, Filename, Assignment Title


Assignments
   1. Using ASSIGNMENT 9, highlight any two paragraphs and apply a border. You may get fancy here if you
       like by adding flair to the borders. Save the file as ASSIGNMENT 10. Close the file.

Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                             Page 12 of 12
   2. Open ASSIGNMENT 9 again. Remove any numbering formats and apply a Drop Cap on the first
       paragraph of the document.
   3. We‘re now going to make changes to your Header and Footer. Type your name, title for the class, and
       click the Insert Date button. Then, right-justify this text.
   4. Move down to the Footer section, type the title ASSIGNMENT 11, and center it. Also, add the page
       number in the right corner. Both of these should be on different lines.
   5. Close the Header/Footer option and you should be able to see the results on the page.
   6. Save the file as ASSIGNMENT 11. Close Word.




Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                       Page 13 of 13
Working with Columns
    1.   Applying Columns to a document is helpful when you need to squeeze large amounts of text into a readable format.
         Deciding upon the amount of space can be made on the Columns dialog box found under the Format menu.
    2.   A good use for differing column numbers is the creation of a headline. It is very important to place the cursor in the
         right location before you modify columns. Once your cursor is correctly placed, open the dialog box and set the
         number of columns to your choice. It is possible to highlight a portion of text and do the same thing.
    3.   Use common sense when deciding how many columns to create – two or three are adequate.


Page and Line Numbering
    1.   There are two ways to insert page numbers:
             a.   Option A: See the discussion on page 12.
             b.   Option B: Click Insert and select Page Numbers. From here, you can decide the Position and Alignment.
                  Also, you can decide if your first page will include a number. Clicking the Format button will allow you to
                  change from letters to numbers.
    2.   You can add Line Numbers to a document so text is easy to locate by page and line number. This is done in the
         Layout tab of the Page Setup screen. Click on the Line Numbers button and select Add Line Numbering. You will
         have the option of starting by any number and any page you wish.
    3.   You can even turn it off and on in different sections, have it restart on each page, or have it continuously count from
         the beginning to end of your document.


Insert Breaks
    1.   There are times when you need to force a change in the flow of your document, particularly to a new page or change
         the formatting from one section to the next. If you pull down Insert to Break you will get the following three options:
             a.     Page Break: This forces the text to the beginning of the next page.
             b.   Column Breaks: This will allow you to move from one number of columns to another.
             c.   Section Breaks: This allows you to make modifications to your formatting, such as columns. The main
                  decision here is whether or not you want Word to move the next section to a new page or continue on with
                  the current page. If you click Odd Page, Word will begin the next section on the next odd page. This works
                  great for the beginning of new chapters. If you click Even Page, Word will begin the next section on the next
                  even numbered page.
Assignment
    1.   Open the document titled ―Sample 2 – Word‖ which you imported to your flash drive. This is a partial speech of
         Martin Luther King‘s ―I Have a Dream.‖ Please add this title to the top of the document and convert it into two
         columns.
    2.   Also, add page numbers and split the document into two pages.
    3.   Turn on line numbering for the entire document and make sure to set the Numbering for Restart each page.
    4.   Save this ASSIGNMENT 12.




Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                                           Page 14 of 14
Creating Lists
   1. In Word, you can easily create bulleted or numbered lists. You can also create multilevel lists which are
       useful in outlines. You can also sort these lists alphabetically, numerically, or by date. To create a list
       you simply type the list, highlight it, and click on either the Bullets button or the Numbering button on the
       Formatting Toolbar.
   2. Bulleted lists are great for listing names, items, etc., in a document. Word offers a variety of bullets that
       can also be formatted using the Symbols feature under Insert. To see a list of available bullets, select the
       Bulleted list and pull down Format to Bullets and Numbering. Click on the Bulleted tab at the top and
       select any of the bullets presented. If you do not see one you like, click on the Customize button and you
       can select your own. Or, a new button has been added which allows you to import a picture as a Bullet.
   3. To see an extended list of bullets, choose the Wingding font – these can be added as customized bullets
       under the Customize Bullet List.


Numbering
   1. Numbering a list behaves much the same way as bullets. Highlight the list and click on the Numbering
       button on the Formatting Toolbar. You do have several formatting options by selecting your list and
       pulling down Format to Bullets and Numbering. Click on the Numbered tab at the top of the dialog box
       and you will see what options you have with formatting the numbers. Click on Customize to see
       additional options.
   2. Numbering does not mean only numbers. It can be letters and Roman Numerals as well. You can
       determine the left indent on the number and the text, just like with bullets.


Multilevel Lists
   1. It is possible to create a list which contains more than one level of indent. Select your list and pull down
       Format to Bullets and Numbering and click on the Outline Numbered tab at the top. You can select the
       formatting you desire and then use the Increase Indent and the Decrease Indent buttons on the
       Formatting Toolbar to modify your outline. Click on the Customize button for complete control.


Assignments
   1. Open a new Word document and create two lists: one that includes ALL 6th and 7th grade Bridgeway
       teachers, and another that includes the names of the two school administrators, the nurse, and the two
       secretaries. Set the first list for bullets and the second list as numbered.
   2. Copy both lists, skip a few lines, and paste both lists. Then, change the standard bullets to any other bullet,
       and change the numbered to any lettered list.
   3. Save this as ASSIGNMENT 13.



Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                              Page 15 of 15
Creating Tables

   1. Tables are an excellent way of organizing and displaying almost any kind of information within Word. A
       table consists of rows and columns of boxes called cells. These can be filled with text, numbers, pictures,
       and hyperlinks. The cell will automatically expand vertically to fit the amount of text you type. You can
       add borders, colors and other special effects to create a very professional look.
   2. There are two easy ways to create a table:
           a. Option A: Use the Insert Table button located on the Standard Toolbar. First, position the cursor
               at the spot in your document where you want the table. Hold your mouse button down and pull
               diagonally to identify the number of columns and rows you want in your table.
           b. Option B: Pull down Table to Insert and over to Table. At this point, you will have to input the
               number of rows and columns.

Moving Around in and Modifying a Table
   1. Navigating around in a table is as easy as pointing the arrow and clicking. Click in any cell and the cursor
       will be placed in that cell. You can also use the tab key to move to the next cell to the right or the
       shift+tab to move to the previous cell. The arrow keys work as well.
   2. Pressing the enter/return key will not move you to the next cell. It will simply make a new paragraph
       within the current cell.
   3. You can modify a portion of any table by using your mouse or the keyboard to select cells, rows, or
       columns. Use the mouse to select text in a single cell, multiple rows, columns, multiple columns, and
       multiple cells. Use the keyboard to select nearby cells contents by pressing the tab key. To select the
       previous cells contents, press shift+tab.


Adding or Deleting New Rows or Columns
   1. To add rows or columns to an existing table, you must tell Word where you want them placed. Place your
       cursor on the line below a row (to add rows) or to the left of a column (to add columns).
   2. To delete a row or column, you must select the entire row or column. Select Table, Delete Row or Delete
       Column. You can also right-click in the selection you want to delete.


Assignments
   1. Create a 3x3 table. Save the file as ASSIGNMENT 14. In the same file, skip three lines and create another
       table. Set it for 4 columns and 2 rows and set the column width for 1‖. Save the file.
   2. Using the Pencil tool, create a table which looks like the table you see on the board. Type whatever you
       like into a few of the cells. Save the file again and close Word.




Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                               Page 16 of 16
Borders and Shading
   1. When you create a table in your Word document, the default format will include single pixel lines around
       each cell. It is possible to change this border setting to provide emphasis. To add borders to cells use the
       Tables and Borders Tool Palette or use the Borders and Shading command under the Format menu.
   2. It is also possible to use the Table AutoFormat option found under the Table menu. There are excellent
       template formats that are available.
   3. If you use the Tables and Borders Tool Palette, you can have the most control over the lines, their
       thickness and color. Using the border selection, you can outline the entire selection or add borders for
       the top, bottom, or all internal lines. Click on the Line Style button, select an available style, and the
       pointer turns into a pencil.
   4. You can also add color and width to your lines.

Shadowing, Sorting, and Numbering
   1. Shadowing works much the same. Select the cells you want to shadow and select the fill color using the
       Shading Color button on the Tables and Borders Tool Palette. If you want to use the Borders and
       Shading under the Format menu, you will need to select the cells prior to opening that dialog box.
   2. You can quickly sort and number cells in your table. You can arrange cell entries in alphabetical or
       numeric order, or you can sort by date. Word will automatically change the order of rows based on the
       contents of the first selected column unless you specify a different column or columns as the basis for
       sorting. Make sure the cursor is placed in one of the cells of your table, or highlight the entire column, and
       pull down Table to Sort. You can choose between ascending or descending.
   3. Be careful when sorting data from more than one column. For example, if you have a 5 x 3 table, make
       sure the data you sort in Columns 2 & 3 follow the data in Column 1.


Assignments
   1. Using the list you made in ASSIGNMENT 13, create a new table with the following columns added: LAST
       NAME, FIRST NAME, POSITION. Fill these in using your knowledge shared between your classmates.
       Do not include the bullets from the previous list, or any other information than what I have asked.
   2. Bold the titles for the three columns, and change the line thickness so it looks like this:

          LAST NAME                               FIRST NAME                                 POSITION

   3. Change the CELL ALIGNMENT for 1st row so that the titles are flush with the line.
   4. Change the line style of the borders that remain to any thickness you desire.
   5. Shade all cells except for the 1st row in any LIGHT color you wish.
   6. Using the Sort function, sort the information according to LAST NAME (first column).
   7. Save this as ASSIGNMENT 15. Close Word.

Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                               Page 17 of 17
Calculations
   1. It is possible to perform calculations in cells within a word processing document. You can add, subtract,
       multiply, and divide numbers in a Word table. Word can also calculate averages, percentages, and
       minimum and maximum values.
   2. To sum a row or column of cells, position the cursor in the last cell of a column or row. Choose the
       Formula command under the Table menu and check the formula in the Formula box to make sure it will
       sum the numbers you want. While you are there, you can format the number so that it will appear as you
       want. Click on the pop-open Number format: box to select your format. Click OK and Word does the rest.
   3. There are other Functions you can select. Click on the Paste function: pop-open list and select the
       function of your choice. Spend some time with this feature, as each function provides a different answer.

Working with Graphics
   1. An Object is anything that is not typed into Word. It can be a line, a shape you create, a graph, an chart,
       and pictures you import from other applications. So many functions are possible that only a few are
       presented below.
   2. You can change an object‘s characteristics, or attributes. This can include line size, fill color, shading,
       shadowing, embossing, shape, etc.
   3. Each object has small squares at each corner and in the middle of each side. Dragging these Handlers
       resizes the selected Object. There is also a diamond Adjustment Handler that allows you to adjust the
       dimension of a selected object. This is also the case for a Picture that you import.
   4. A Selection Rectangle is a dotted frame used to select Objects. Any object that resides completely within
       the perimeter of the rectangle will be selected.
   5. Layering allows you to add several objects on top of each other, or move objects to a different layer. This
       is important if you want one Object in front of or behind another.

Assignments
   1. Copy the following chart:
                    Total                      Average                  Count
                    124.4                      248                      8791
                    46.91                      479
                    465.84                     245                      2486



   2. Insert the formulas that will SUM the first column, AVERAGE the second column, and COUNT the third
       column. The formula needs to go into the bottom row of each column. Also, please right justify the
       numbers and format the first column for dollars, format the average for two decimal places.
   3. Create another Save the file ASSIGNMENT 16


Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                              Page 18 of 18
Layering and Grouping
   1. Grouping allows you to add several Objects so they act as one Object and occupy only one Layer.
       Grouped Objects can also be Ungrouped for later modification. You can select more than one Object by
       holding down the shift key as you click on the Objects you wish to select. You can also drag a Selection
       Rectangle around a group of Objects to select everything within the rectangle‘s borders.

Drawing Basic Shapes
   1. Word includes an extensive array of pre-made shapes that can add depth to your document. To access
       these shapes, click on the button AutoShapes, located on the Drawing toolbar. You might need to start
       this toolbar by clicking on the icon next to the Columns button on the Standard toolbar.
   2. Once you have created a basic shape, you can alter several of its characteristics, including the Line Color,
       Style, and Dashed Lines. Each of these can be found by double-clicking the shape, which will open the
       Format Auto Shape dialog box.
   3. You can also use the Fill button on any Autoshape. This feature can also be found in the Format Auto
       Shape dialog box. Click the Color button to see more than 30 colors, or the More Colors button to see
       many more.
   4. To add depth and shadows to your shape, click Fill Effects. From here, you have several choices:
           a. Colors: You can add any one or two colors you wish, and choose from pre-made schemes.
           b. Shading Styles: Choose between 6 variants, including Horizontal, Vertical, and Diagonal
               shading.
           c. Texture: This tab features several very nice marble-like effects for boxes and other shapes.
           d. Pattern: These are best used with black and white printing.
           e. Picture: You can also fill any shape with this feature. Click Select Picture to find the one you
               wish to use.

Assignments
   1. Create three Autoshape objects and align them into a pattern. Change the line thickness of at least two of
       the objects and alter the color of one line. Make sure you use the More Line Colors to select additional
       color options. Also, create a Custom Color for one of the objects.
   2. Change one of the lines of the objects to a pattern. For another object, select the line and make it dashed.
   3. Create a fourth object (an arrow) and alter the line to make it very thick.
   4. While holding down the shift key while you draw, use the rectangle tool to draw two squares and the oval
       tool to draw two circles. Change the width of the square without changing the height and change the height
       of the circle without changing the width. Change the fill of the rectangle (modified from a square) to one of
       the standard colors available.
   5. Save this as ASSIGNMENT 17.


Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                              Page 19 of 19
Adding Shadows and 3-D to Graphic Objects
   1. To add a shadow onto any of your graphic objects, you must use the Shadow Tool on the Drawing
       Toolbar. Select your graphic first by clicking on it one time so it has the Handlers, then click on the
       Shadow Tool button to select the type of shadow you want.
   2. Many different shadows can be attached to your Object. If you decide not to include a shadow, click No
       Shadow at the top of the window.
   3. Word also provides you a way to modify a shadow (turn shadowing on or off, increase the shadow in any
       direction, change the shadow color) select Shadow Settings at the bottom of the Shadows window.
   4. Word provides the ability to add 3-D to an Object to give it depth. To add a 3-D effect to your Object, use
       the 3-D Tool on the Drawing Toolbar. From here, you can create the effect in any direction and even
       modify elements of the 3-D effect (turn 3-D off or on, rotate the object in any direction, and modify the
       length of the 3-D).


Adding WordArt Objects to your Documents
   1. WordArt is one of the most powerful and least known features available in Word. This is the ultimate 3-D
       tool, as you can create 3-D text that highlights and improves any document, regardless of its contents.
   2. To access WordArt, click the button on the Drawing toolbar next to the Text Box button. From here, you
       have 30 choices of style designs available. Notice you can change the font type, the size and the style of
       your text. Enter your text, click OK, and your 3-D text appears.
   3. While you can resize and move a WordArt Object just like any other graphic object, many other options
       are available if you pull down Format to WordArt from the Menubar. But, the best way is to open the
       WordArt Toolbar/Palette which provides the most options. Several of these include:
           a. Word Art Gallery: Use this button to select a different design
           b. Format Word Art: You can change the color and line color.
           c. Word Art Shape: The most unique and powerful of the group, use this button to change the shape.
   4. It is recommended that you use Word Art with titles, but not with text, due to the amount of space each
       piece takes up. Like all of Word‘s features, it is also recommended that you practice with each to learn
       their potential.


Assignments
   1. Choose and create 5 shapes. Copy and paste them so you now have 10 total shapes. Apply shadows and 3-
       D effects to each – do not add shadows and 3-D effects to the same shape.
   2. On the same document, create three Word Art examples that are larger than 30 pt., are a different style and
       size, contain different line colors, and are different shapes.
   3. Save this as ASSIGNMENT 18.



Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                             Page 20 of 20
Adding Charts to Your Documents
   1. Graphs or charts are a powerful tool when making presentations. A good graph can convey a message that
       might take an entire chapter to express.
   2. To insert a graph, you must insert an object. Many types of Objects can be inserted into a Word document,
       from organizational charts to clip art. They are all Objects that can be added and manipulated in your
       Word file. There are two parts to the Microsoft Graph program: the graph itself and the Datasheet that
       stands behind the graph.
   3. To insert a chart into your word processing document, you must pull down Insert to Object and choose
       Microsoft Excel Chart.
   4. A generic Datasheet will then appear showing how your information would be presented, along with two
       tabs: Chart 1 (the graph) and Sheet 1 (the data). It is important that the data in the sheet is input exactly as
       you wish. You are advised to practice with the example until you become adept enough to your own.
       Experimentation is the key to getting the most out of Word‘s charts and graphs.
   5. Your first step in entering the data for your graph is to input the text labels in the first row and first column
       of the Datasheet. To replace an existing label, use the mouse to click on that cell and type over it.
   6. Once your text labels have been entered, enter your numbers. Use the arrow keys to move to another cell
       provided that the chart is not too big. Once data is entered, your graph is ready to view. Close the
       Datasheet like you close any normal window, or click once on the View Datasheet button on the Graph‘s
       Standard Toolbar. You can see to the Datasheet anytime you wish by simply clicking on the chart again.
   7. You can modify various aspects of your chart, including:
           a. Chart Type: Experiment with the various chart types to find the one that works best with your
               information. There are more options in the menu Chart Type under Chart.
           b. Data Table: Pressing this button either adds or deletes the data table.
           c. Category & Value Axis Gridlines: These two buttons turn on and off the gridlines you see on
               your graph.

Assignments
   1. Create a Line Chart with the following information:




   2. Create a second chart that measures 5x3(or 4). Use any data you wish. Find a chart style that best
       matches your information. Save the file as ASSIGNMENT 19.




Mr. Cummings – Technology & Digital Photography – Microsoft Office Word                                Page 21 of 21

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:3
posted:9/26/2011
language:English
pages:21