Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

Database by jizhen1947

VIEWS: 13 PAGES: 1

									  J2SE 1.4, J2SE 5, Java SE 6 (32- and 64-bit)

  Database                                                                                                    DataDirect XQuery®
                            ®
  NOTE: DataDirect XQuery supports connecting to the following database versions on all platforms
  supported by the database vendor, with exceptions noted. Support includes all service packs/fix packs for
  each listed database version and all editions of the database versions.
  DB2 V9.5 for Linux, UNIX, and Windows                                                                              5.0
  DB2 V9.1 for Linux, UNIX, and Windows                                                                              5.0
  DB2 V9.1 for z/OS                                                                                                  5.0
  DB2 UDB v8.x for Linux, UNIX, and Windows                                                                          5.0
  DB2 UDB v8.1 for z/OS                                                                                              5.0
  DB2 UDB V5R2, V5R3, V5R4 for iSeries                                                                               5.0
  Informix Dynamic Server 9.4, 10, 11                                                                                5.0
  Microsoft SQL Server 2008                                                                                          5.0
  Microsoft SQL Server 2005                                                                                          5.0
  Microsoft SQL Server 2000                                                                                          5.0
  Microsoft SQL Server 2000 Desktop Engine (MSDE 2000)                                                               5.0
  Microsoft SQL Server 2000 Enterprise Edition (64-bit)                                                              5.0
  MySQL Enterprise 5.1                                                                                               5.0
  MySQL Enterprise 5.0.x                                                                                             5.0
  Oracle 11g (R1)                                                                                                    5.0
  Oracle 10g (R1 and R2)                                                                                             5.0
  Oracle 9i (R1 and R2)                                                                                              5.0
  PostgreSQL 8.1, 8.2 *                                                                                              5.0

  Sybase Adaptive Server Enterprise 12.5.x and 15.0                                                                  5.0

* Requires the PostgreSQL JDBC driver.



  Updated: 10/12/2009

								
To top