Docstoc

Tutorial Autodesk Inventor 2011

Document Sample
Tutorial Autodesk Inventor 2011 Powered By Docstoc
					         BAB 1
         INTRODUCTION


A. Sekilas Tentang Autodesk Inventor

       Autodesk Inventor 2010 adalah salah satu dari produk Autodesk Corp. yang
   diperuntukan untuk engineering design and drawing. Autodesk Inventor
   merupakan pengembangan dari produk-produk CAD setelah AutoCAD dan
   Autodesk Mechanical Desktop. Autodesk Inventor memiliki beberapa kelebihan
   yang memudahkan anda dalam design serta tampilan yang lebih menarik dan
   riil , karena fasilitas material yang disediakan.
       Beberapa kelebihan dari Autodesk Inventor tersebut diantaranya      :
   1. Memiliki kemampuan parametric solid modeling , yaitu kemampuan untuk
       melakukan design serta pengeditan dalam bentuk solid model dengan data
       yang telah tersimpan dalam data base. Dengan adanya kemampuan
       tersebut designer / enginer dapat direvisi atau memodifikasi design yang
       ada tanpa harus mendesign ulang sebagian atau secara keseluruhan.
   2. Memiliki kemampuan animation , yaitu kemampuan untuk menganimasikan
       suatu file assembly mengenai jalannya suatu alat yang telah diassembly
       dan dapat disimpan dalam file AVI
   3. Memiliki kemampuan automatic create technical 2D drawing serta bill of
       material dan tampilan shading dan rendering pada layout
   4. Adaptive yaitu kemampuan untuk menganalisa gesekan dari animasi suatu
       alat serta dapat menyesuaikan dengan sendirinya
   5. Material atau bahan yang memberikan tampilan suatu part nampak lebih
       nyata
   6. Kapasitas file yang lebih kecil.



                                                                               1
      Dari beberapa kelebihan tersebut maka pemakaian Autodesk Inventor
   sangat memberikan keuntungan dari segi efisiensi serta efektivitas waktu untuk
   produktivitas pekerjaan yang akan dilakukan.


B. Syarat Hardware & Memori
      Agar dapat menjalankan dan menggunakan program Autodesk Inventor
   2010 dengan baik maka dibutuhkan               :
   1. Hardware
          Processor Pentium IV atau AMD Athlon 2.0 GHz atau yang lebih tinggi
          1 GB RAM ( Minimum ) atau lebih tinggi
          Hard disk 40GB ( Minimum ) atau lebih tinggi
          VGA Card 128 MB dengan kemampuan openGL
          Monitor SVGA dengan resolusi minimal 1024 x 768
          Scroll Mouse
   2. Software
          Windows XP Professional
          Windows Vista 32 Bit

      Selain software windows di atas ada software pendukung lainnya seperti
   Microsoft Excel yang dibutuhkan untuk pembuatan iParts , iFeature , serta
   Spread Sheet Driven Design kemudian Internet Explorer 6 serta Net Meeting
   3.01 untuk Web Collaboration.




                                                                                2
C. Memulai Autodesk Inventor 2010

    1. Pastikan program Autodesk Inventor 2010 telah teristall pada komputer
       anda
    2. Selanjutnya, klik tombol Start          pada windows taskbar
    3. Klik Programs | Autodesk | Autodesk Inventor 2010 | Autodesk Inventor
       Professional 2010
`




              Gambar 1.1 Membuka jendela Autodesk Inventor 2010

    4. Maka akan muncul jendela Autodesk Inventor 2010 , kemudian klik toolbar

       New       atau tekan CTRL+N , perhatikan gambar 1.2 !




         Toolbar New




                    Gambar 1.2 Tampilan awal Autodesk Inventor 2010
                                                                             3
5. Setelah itu akan muncul kotak dialog New File , kemudian pilih tab English
   (satuan Inchi) atau Metric ( satuan mm ). Klik salah satu template sesuai
   dengan kebutuhan pekerjaan.




                     Gambar 1.3 Kotak Dialog New File

       Pada kotak dialog New File terdapat beberapa template diantaranya
   sebagai berikut        :

      Standard (mm).ipt
      Template ini dioperasikan untuk pembuatan sebuah part
      Sheet Metal (mm).ipt
      Template ini dioperasikan untuk pembuatan part berupa pelat
      Standart(mm).iam
      Template ini dioperasikan untuk perakitan beberapa file (assembly)

                                                                           4
     Weldment(ISO).iam
     Template ini dioperasikan untuk perakitan dengan proses pengelasan.
     Standart(mm).ipn
     Template ini dioperasikan untuk menguraikan komponen-komponen
     assembly ( exploded view ) serta dapat dianimasikan untuk presentasi
     perakitan dari suatu assembly dan dapat disimpan dalam file AVI.
     ISO.idw
     Template ini dioperasikan untuk membuat drawing orthogonal atau
     gambar 2D secara otomatis yang kemudian akan di cetak atau di print.

6. Maka akan muncul jendela kerja Autodesk Inventor 2010 seperti tampak
   pada gambar 1.4

       Toolbar Standart             Menu Bar




                          Browser Bar                  Panel Bar



                                               Graphic Windows

                     3D Indicator                   Navigation


                               Status Bar




               Gambar 1.4 Jendela Kerja Autodesk Inventor 2010
                                                                            5
6
      Keterangan       :
         Menu Bar
         Lokasi pemilihan kelompok toolbar yang akan dipergunakan untuk
         pembuatan file
         Graphic Windows
         Merupakan area bidang kerja untuk pembuatan object
         Toolbar Standart
         Merupakan kelompok toolbar umum seperti Save,Open,New,Undo,Redo
         dan sebagainya
         Panel Bar
         Pada bagian ini seluruh toolbar Autodesk Inventor diaktifkan untuk
         melakukan pembuatan part
         Browser Bar
         Menunjukan urutan langkah pembuatan file (history),pada browser ini
         kita bisa melakukan pengeditan dari suatu file
         3D Indicator       : merupakan tanda letak bidang gambar
         Status Bar
         Menampilkan teks berupa pesan untuk mempermudah langkah dalam
         bekerja menggunakan Autodesk Inventor
         Navigation Bar
         Pada bagian ini terdapat semua toolbar untuk mengatur arah tampilan /
         pandangan saat bekerja menggunakan Autodesk Inventor


D. Mengenal Toolbar Autodesk Inventor 2010
      Berikut ini adalah toolbar – toolbar dalam Autodesk Inventor 2010 :

   1. Toolbar Sketch
      Kelompok toolbar ini berfungsi untuk pembuatan sketch dasar yang akan
      dijadikan kedalam bentuk 3D pada pembuatan part, perhatikan gambar 1.5 !

                                                                             7
                     Gambar 1.5 Kelompok Toolbar Sketch

2. Toolbar Model
   Kelompok toolbar ini berfungsi untuk pembentukan solid model pada
   pembuatan file.




                                                                  8
                     Gambar 1.6 Kelompok Toolbar Model

3. Toolbar Sheet Metal
   Kelompok toolbar ini berfungsi untuk pembuatan part-part dari plat / sheet
   metal.




                  Gambar 1.7 Kelompok Toolbar Sheet Metal

4. Toolbar Assemble & Design
   Kelompok toolbar ini berfungsi untuk proses perakitan dari file-file
   komponen / part yang telah dibuat.




                                                                           9
              Gambar 1.8 Kelompok Toolbar Assemble & Design


5. Toolbar Weldment
   Kelompok toolbar ini berfungsi untuk melakukan pekerjaan-pekerjaaan
   perakitan dengan proses pengelasan.




                   Gambar 1.9 Kelompok Toolbar Weldment


6. Toolbar Presentation
   Kelompok toolbar ini berfungsi untuk proses presentasi atau menguraikan
   file assembly yang telah dibuat kemudian presentasi tersebut dianimasikan
   dan disimpan dalam file AVI.



                                                                         10
                  Gambar 1.10 Kelompok Toolbar Presentation
7. Toolbar Tool
   Di dalam kelompok toolbar ini terdapat fasilitas untuk melakukan pengaturan
   terhadap aplikasi Autodesk Inventor seperti pengaturan shortcut toolbar
   serta melakukan pengukuran jarak,sudut maupun luas komponen.




                     Gambar 1.11 Kelompok Toolbar Tool



8. Toolbar Place Views
   Di dalam kelompok toolbar ini terdapat toolbar-toolbar yang berfungsi untuk
   melakukan konversi dari gambar 3D menjadi gambar 2D secara otomatis.




                                                                           11
                 Gambar 1.12 Kelompok Toolbar Place Views



9. Toolbar Annotate
   Di dalam kelompok toolbar ini terdapat toolbar – toolbar yang berfungsi
   untuk melakukan pemberian ukuran ,keterangan sesuai dengan aturan-
   aturan dalam menggambar.




                  Gambar 1.13 Kelompok Toolbar Annotate

10. Toolbar Navigate
   Di dalam kelompok toolbar ini terdapat toolbar – toolbar yang berfungsi
   untuk mengatur arah pandangan , memperbesar dan memperkecil layar
   kerja.




                                                                       12
                        Gambar 1.14 Kelompok Toolbar Navigate


E. Sketch & Part Applications Options
      Untuk mempermudah pada saat pembuatan komponen , maka sebelum
   membuat sebuah sketch, terlebih dahulu kita seting sketch dan part option
   dalam Autodesk Inventor 2010.
      Untuk Sketch Option , langkahnya adalah sebagai berikut   :
   1. Klik menu Tools | Application Options
   2. Klik tab Sketch
   3. Berikan Check list pada pilihan Edit Dimension When Created , Autoproject
      Edges For Sketch Creation And Edit, Look at Sketch Plane On Sketch
      Creation, & Autoproject Part Origin On Sketch Creation.
   4. Klik Apply
   5. Close ( Lihat gambar 1.15 )




                                                                            13
         Gambar 1.15 Kotak Dialog Application Options tab Sketch

Keterangan :
   Edit dimension when created
   Saat dipilih maka nilai pada dimensi box tersebut akan dapat dirubah
   secara langsung dengan nilai yang baru
   Autoproject edges for sketch creation and edit
   Menampilkan project geometri secara otomatis saat permukaan object
   dijadikan sebagai sketch plane.
   Look at Sketch Plane On Sketch Creation

                                                                    14
      Menampilkan arah pandangan object sesuai dengan arah sketch plane.
      Autoproject part origin on sketch create
      Menampilkan center origin secara terus menerus secara otomatis.

 Untuk Part Option , langkahnya adalah sebagai berikut          :

 1.     Klik menu Tools | Application Options
 2.     Klik tab Part
 3.     Pada pilihan Sketch on new part creation , pilih option Sketch on x-y
        plane
 4.     Klik Apply | Close ( perhatikan gambar 1.16 ! )




            Gambar 1.16 Kotak Dialog Application Options tab Part
Keterangan :

      Sketch on new part creation
 a. No new sketch                  : tidak ada bidang kerja yang di tentukan
 b. Sketch on X-Y Plane            : menentukan bidang kerja pada sumbu X-Y
 c. Sketch on Y-Z Plane            : menentukan bidang kerja pada sumbu Y-Z
 d. Sketch on X-Z Plane            : menentukan bidang kerja pada sumbu X-Z

      Auto hide in line work feature

                                                                               15
        Jika dipilih maka yang akan ditampilkan hanya bidang kerjanya saja



F. Mengubah Satuan ( Unit )
      Kita dapat mengubah jenis unit / satuan yang dipakai sesuai dengan
   kebutuhan untuk pembuatan file part , assembly maupun drawing. Dalam
   keadaan standar Autodesk Inventor 2010 menggunakan satuan desimal dalam
   menentukan jarak maupun sudut.
      Adapun untuk mengubah jenis satuannya itu adalah sebagai berikut       :
   1. Klik menu Tools | Document Settings
   2. Setelah melakukan pengaturan klik Apply | Close ( lihat gambar 1.17 ! )




               Gambar 1.17 Kotak Dialog Application Options tab Part




     Keterangan :

      Unit Length
      Berfungsi untuk menentukan sistem satuan ( unit ) yang akan dipergunakan
      Unit Angle : berfungsi untuk menentukan sistem satuan sudut
      Unit Time : berfungsi untuk menentukan satuan waktu
      Unit Mass : berfungsi untuk menentukan satuan massa
      Linear Dim Display Precision

                                                                                 16
      Berfungsi untuk menentukan tingkat kepresisian dari unit yang berhubungan
      dengan jarak.
      Angular Dim Display Precision
      Berfungsi untuk menentukan tingkat kepresisian dari unit yang berhubungan
      dengan sudut.


G. Mengubah Shortcut Toolbar
      Untuk mempermudah penggunaan Toolbar, maka pada Autodesk Inventor
   2010 kita dapat mengatur sendiri Shortcut toolbar sehingga lebih
   mempermudah pada saat menggambar.

      Adapun langkah untuk mengubah shortcut toolbar adalah sebagai berikut :
   1. Klik menu Tools | Customize | Keyboard
   2. Misal Categories : Sketch , kemudian ubah command-command yang anda
      inginkan dengan cara merubah / menambahkan shortcut sesuai dengan
      keinginan anda

   3. Setelah mengganti shortcut kemudian klik
   4. Setelah melakukan pengaturan klik Close ( lihat gambar 1.18 ! )
   5. Setelah anda merubah keseluruhan shortcut yang anda butuhkan, Anda
      bisa menyimpan shortcut tersebut dengan mengklik Export lalu tentukan File
      name : setinganInventorku.xml lalu Save ( lihat gambar 1.19 ! )




                                                                             17
                    Gambar 1.18 Kotak Dialog Customize




                 Gambar 1.19 Export Customization Settings

6. Shortcut tersebut bisa anda pergunakan kembali di komputer lain dengan
   syarat jendela kerja Autodesk Inventor belum dibuka. Klik menu Tool |
   Customize | Import | setinganinventorku | Open ( lihat gambar 1.20 ! )




                                                                            18
                      Gambar 1.20 Import Customization Settings
H. Memunculkan Titik Origin
      Untuk mempermudah pada saat proses pembuatan file komponen , terlebih
   dahulu kita tampilkan Center Point ( Origin ) dari layar kerja Autodesk Inventor.
   Dengan menampilkan dan bekerja pada Center Point akan memberikan banyak
   manfaat terutama dalam efisiensi waktu dalam proses pembuatan file.
      Adapun langkahnya adalah sebagai berikut            :
   1. Buka lembar kerja baru Standard(mm).ipt

   2. Klik toolbar Project Geometry      pada kelompok toolbar Sketch
   3. Kemudian expand Origin pada Browser Bar, lalu klik Center Point ( lihat
      gambar 1.21 ) dan dapat dilihat pada layar kerja akan tampil titik ( center
      origin ) seperti tampak pada gambar 1.22


                                                      Center Origin




      Gambar 1.21 Browser Bar Center Point         Gambar 1.22 Center Point




                                                                                 19
         BAB 2
         BASIC SKETCH


   Sebelum bekerja membuat gambar 3D, Orthogonal , Presentasi dan Assembly,
terlebih dahulu anda harus menguasai dasar-dasar pembuatan sketch. Adapun
dasar-dasar yang harus diketahui adalah sebagai berikut :


A. Toolbar General Dimension
        Toolbar ini berfungsi untuk memberikan ukuran / dimensi pada sketch yang
   kita buat , baik Linier , Angular , Radius , Diameter , maupun Aligned.

   1. Linier Dimension
       Langkah untuk membuat Linier Dimension :

       a. Klik General Dimension
       b. Klik garis (vertikal / horizontal ) yang ingin diberikan ukuran , klik titik ke
           titik , atau titik ke garis.
       c. Kemudian masukkan besar ukuran | klik                 , seperti tampak pada
           gambar 2a.1




                      Gambar 2a.1 Menggunakan Linier Dimension
                                                                                      20
2. Angular Dimension
   Langkah untuk membuat Angular Dimension :

   a. Klik General Dimension
   b. Klik garis pertama dan klik garis kedua
   c. Kemudian masukkan besar sudut | klik        , seperti tampak pada
      gambar 2a.2




              Gambar 2a.2 Menggunakan Angular Dimension


3. Aligned Dimension
   Langkah untuk membuat Aligned Dimension :

   a. Klik General Dimension
   b. Klik garis miring yang akan diberi ukuran
   c. Klik kanan | Aligned
   d. Kemudian masukkan besar ukuran | klik       , seperti tampak pada
      gambar 2a.3




              Gambar 2a.3 Menggunakan Aligned Dimension
                                                                    21
4. Diameter Dimension
   Langkah untuk membuat Diameter Dimension :

   a. Klik General Dimension
   b. Klik lingkaran yang akan diberi ukuran
   c. Kemudian masukkan besar diameter | klik            , seperti tampak pada
      gambar 2a.4




              Gambar 2a.4 Menggunakan Diameter Dimension

5. Radius Dimension
   Langkah untuk membuat Diameter Dimension :

   a. Klik General Dimension
   b. Klik lingkaran yang akan diberi ukuran | klik kanan | radius
   c. Kemudian masukkan besar radius | klik              , seperti tampak pada
      gambar 2a.5




               Gambar 2a.5 Menggunakan Radius Dimension

                                                                           22
          Dapat juga dengan langsung mengklik bagian yang mempunyai radius
      lalu mengubah besar radiusnya, seperti tampak pada gambar 2a.6




                   Gambar 2a.6 Menggunakan Radius Dimension


B. Toolbar Draw

   1. Line
      Toolbar Line dipergunakan untuk membuat sebuah garis dengan berbagai
   arah baik secara vertikal, horizontal maupun dengan arah yang lain. Cara
   membuatnya adalah dengan mengklik titik awal dan titik akhir untuk membuat
   sebuah garis.




                   Gambar 2b.1 Membuat garis dengan toolbar line

   2. Circle
      Toolbar Circle dipergunakan untuk membuat sketch berbentuk lingkaran.
   Ada 2 cara pembuatan circle yaitu Circle Center Point dan Circle Tangent.

                                                                               23
a. Circle Center Point
   Tentukan center point dari circle kemudian secara dinamis tentukan
radius circle dengan mengarahkan kursor dan mengkliknya, seperti pada
gambar 2b.2




               Gambar 2b.2 Membuat Circle Center Point



b. Circle Tangent
   Tentukan tiga sisi untuk menentukan diameter circle, seperti pada
gambar 2b.3




                Gambar 2b.3 Membuat Circle Tangent



                                                                  24
3. Rectangle
    Toolbar Rectangle dipergunakan untuk membuat sketch berbentuk persegi.
Ada 2 cara membuat Rectangle yaitu Rectangle Two Point dan Rectangle Three
Point.

    a. Rectangle Two Point
         Tentukan titik pertama sebagai titik awal dari rectangle kemudian
    tentukan titik kedua untuk menentukan panjang serta lebar rectangle
    tersebut , seperti tampak pada gambar 2b.4




                    Gambar 2b.4 Membuat Rectangle Two Point


    b. Rectangle Three Point
         Tentukan titik pertama sebagai titik awal rectangle, kemudian tentukan
    titik kedua sebagai arah dan jarak untuk sisi pertama lalu tentukan titik
    ketiga untuk menentukan jarak




                                                                            25
                  Gambar 2b.5 Membuat Rectangle Three Point

4. Arc
   Toolbar Arc dipergunakan untuk membuat busur, ada 3 cara pembuatan
busur yaitu Three Point , Tangent dan Center Point.

   a. Three Point Arc
         Yaitu membuat sebuah busur ( Arc ) dengan 3 titik yaitu dengan
   mengklik titik awal lalu titik akhir kemudian tentukan besar radius nya.




                     Gambar 2b.6 Membuat Arc Three Point


   b. Tangent Arc
         Cara pembuatannya adalah dengan mengklik titik akhir dari sebuah
   garis sebagai titik awal busur, secara otomatis busur akan bersinggungan
   dengan titik awal , kemudian titik kedua untuk menempatkan arc.


                                                   2
                                         1




                       Gambar 2b.7 Membuat Tangent Arc

                                                                              26
   c. Center Point Arc
       Tentukan center point dari arc kemudian klik di titik 2 dan di titik 3 maka
   akan terbentuk busur.




                    Gambar 2b.8 Membuat Center Point Arc



5. Spline
   Untuk membuat spline dapat dilakukan dengan menentukan titik awal untuk
memulai pembuatan spline, kemudian tentukan titik tambahan jika dibutuhkan.
Untuk mengakhiri pembuatan spline , klik kanan dan pilih Create




                           Gambar 2b.9 Membuat Spline


                                                                               27
6. Ellipse
     Tentukan center point ellipse kemudian dengan menggeser kursor tentukan
jarak sumbu ( axis ) pertama dari center point. Lalu tentukan jarak sumbu kedua
dari center point.




                         Gambar 2b.10 Membuat Ellipse



7.    Point
     Toolbar point umumnya dipergunakan untuk pembuatan titik center pada
saat akan melakukan pelubangan.




       Gambar 2b.11 Membuat sketch point untuk proses pembuatan lubang


                                                                            28
8. Fillet
   Toolbar fillet berfungsi untuk membuat bentuk radius / setengah lingkaran
pada sketch. Langkahnya adalah dengan memilih garis pertama dan garis
kedua atau bisa dengan langsung mengklik titik pertemuan dari garis pertama
dan kedua.




                        Gambar 2b.12 Membuat Radius



9. Chamfer
   Ada 3 cara membuat chamfer yaitu equidistance, two distances dan
distance and angle. Tentukan chamfer method and parameter kemudian klik
garis pertama dan garis kedua.
   a. Equidistance
       Chamfer ini mempunyai jarak yang sama antara garis pertama dan garis
   kedua.




                                                                         29
                Gambar 2b.13 Membuat Fillet Equidistance
b. Two Distances
   Chamfer ini dibuat apabila membutuhkan chamfer dengan jarak yang
berbeda.




               Gambar 2b.14 Membuat Fillet Two Distance


c. Distance and Angle
   Chamfer ini dibuat dengan menentukan sudut dari garis pertama dan
jarak dari perpotongan garis kedua yang dipilih.




                                                                 30
                Gambar 2b.15 Membuat Fillet Distance and Angle


10. Polygon
   Toolbar polygon dapat membuat sampai dengan 120 sisi, langkahnya
adalah dengan menentukan jumlah sisi poligon dan creation method ,
circumscribed atau inscribed. Kemudian gunakan dua titik untuk menentukan
center poligon dan luas poligon.




           Gambar 2b.16 Circumscribed         Gambar 2b.17 Inscribed


11. Text
   Toolbar Text berguna untuk menyisipkan teks pada gambar.




                  Gambar 2b.18 Menggunakan toolbar Text



12. Project Geometry
    Feature dari Autodesk Inventor yang sangat penting guna mempermudah
proses pembuatan obyek 3D adalah toolbar Project Geometry. Fungsi dari


                                                                       31
Project Geometry adalah menampilkan edge,vertex,work geometry atau sketch
geometry.




            Gambar 2b.19 Menggunakan toolbar Project Geometry


13. Project Cut Edge
    Toolbar Project Cut Edge menampilkan sisi / garis ke dalam sketch plane
yang aktif dari sebuah komponen.




            Gambar 2b.20 Menggunakan toolbar Project Cut Edge




                                                                        32
C. Toolbar Constrain

   1. Coincident Constraint
      Toolbar Coincident berfungsi untuk memindahkan / menempelkan 2 buah
   obyek dengan menggabungkan kedua titik dari kedua obyek tersebut,perhatikan
   gambar 2c.1 dan 2c.2 !
      Cara menggunakan toolbar Coincident yaitu sebagai berikut :
      a. klik toolbar Coincident
      b. klik titik A kemudian klik titik center origin (B)




                            A




                                B


                 sebelum                                      sesudah
              Gambar 2c.1 Contoh 1 Penggunaan Toolbar Coincident



                                          B

             B




                 sebelum                                      sesudah


                                                                           33
           Gambar 2c.2 Contoh 2 Penggunaan Toolbar Coincident

2. Parallel Constraint
   Toolbar parallel berfungsi untuk mensejajarkan sebuah garis terhadap
obyek lainnya.
   Cara menggunakan toolbar Parallel yaitu sebagai berikut :
   a. klik toolbar Parallel
   b. klik line1 kemudian klik line2

                      Line1     Line2




                 Gambar 2c.3 Contoh Penggunaan Toolbar Parallel



3. Tangent Constraint
   Toolbar Tangent berfungsi untuk menyinggungkan 2 buah obyek, baik
antara lingkaran dengan lingkaran ataupun lingkaran dengan garis.
   Cara menggunakan toolbar Tangent yaitu sebagai berikut :
   a. klik toolbar Tangent
   b. klik obyek1 kemudian klik obyek2

        Obyek1            Obyek2




                                                                    34
               Gambar 2c.4 Contoh 1 Penggunaan Toolbar Tangent




        Obyek1         Obyek2


               Gambar 2c.5 Contoh 2 Penggunaan Toolbar Tangent


4. Colinier Constraint
   Toolbar Colinier berfungsi untuk menempelkan atau meratakan 2 buah
garis, untuk lebih jelasnya perhatikan gambar 2c.6 !
   Cara menggunakan toolbar colinier yaitu sebagai berikut :
   a. klik toolbar Colinier
   b. klik line1 kemudian klik line2



                                          Line1




                         Line2



                 Gambar 2c.6 Contoh Penggunaan Toolbar Colinier

5. Perpendicular Constraint
   Toolbar Perpendicular berfungsi untuk men tegak luruskan 2 buah garis,
perhatikan gambar 2c.7 !
   Cara menggunakan toolbar Perpendicular yaitu sebagai berikut :

                                                                      35
   a. klik toolbar Perpendicular
   b. klik line1 kemudian klik line2




             Line2




                     Line1


             Gambar 2c.7 Contoh Penggunaan Toolbar Perpendicular



6. Concentric Constraint
   Toolbar concentric berfungsi untuk men centerkan 2 buah lingkaran atau
radius, perhatikan gambar 2c.8 !
   Cara menggunakan toolbar Concentric yaitu sebagai berikut :
   a. klik toolbar Concentric
   b. klik circle1 kemudian klik circle2




             Gambar 2c.8 Contoh penggunaan toolbar Perpendicular


7. Horizontal Constraint
   Cara menggunakan toolbar Horizontal yaitu sebagai berikut :

                                                                      36
   a. klik toolbar Horizontal
   b. klik garis yang diinginkan




               Gambar 2c.9 Contoh Penggunaan Toolbar Horizontal


8. Symmetric Constraint
   Toolbar symmetric berfungsi untuk men simetriskan 2 buah lingkaran atau 2
buah garis, perhatikan gambar 2c.10 !
   Cara menggunakan toolbar Symmetric yaitu sebagai berikut :
   a. klik toolbar Symmetric
   b. klik line1 , lalu klik line2 kemudian klik line3



                 3
                                 2
        1


              Gambar 2c.10 Contoh Penggunaan Toolbar Symmetric



9. Vertical Constraint
   Cara menggunakan toolbar Vertical yaitu sebagai berikut :
   a. klik toolbar Vertical
                                                                         37
   b. klik garis yang diinginkan




               Gambar 2c.11 Contoh Penggunaan Toolbar Vertical


10. Equal Constraint
   Toolbar Equal berfungsi untuk menyamakan besar dan panjang obyek baik
lingkaran maupun garis, perhatikan gambar 2c.12 !
   Cara menggunakan toolbar Equal yaitu sebagai berikut :
   a. klik toolbar Equal
   b. klik circle1 kemudian klik circle2




                 Gambar 2c.12 Contoh penggunaan toolbar Equal




                                                                     38
D. Toolbar Modify

   1. Move
      Toolbar move berfungsi untuk memindahkan obyek yang dipilih dari suatu
   titik tertentu ke titik yang lain dengan option copy juga apabila dibutuhkan,
   perhatikan gambar 2d.1
      Cara menggunakan toolbar Move yaitu sebagai berikut :
      a. Klik toolbar move
      b. Pada kotak dialog move, tentukan Select : Klik obyek yang akan di
          pindahkan, dan pada pilihan Base Point : klik titik Base Point ,
          perhatikan gambar 2d.1 !
      c. Apabila di butuhkan check list option Copy




                                                                  BasePoint




                       Gambar 2d.1 Menggunakan Toolbar Move


   2. Copy
      Toolbar copy berfungsi untuk mengkopi sketch geometry yang dipilih dan
   mengkopinya satu atau lebih dari satu.
      Cara menggunakan toolbar Copy yaitu sebagai berikut :
      a. Klik toolbar copy




                                                                              39
    b. Pada kotak dialog copy, tentukan Select : Klik obyek yang akan di copy,
        dan pada pilihan Base Point : klik titik Base Point , perhatikan gambar
        2d.2 !


                                          BasePoint




                      Gambar 2d.2 Menggunakan Toolbar Copy


3. Rotate
    Toolbar Rotate berfungsi untuk memutar obyek dengan kemiringan tertentu
terhadap suatu titik (center putar).
    Cara menggunakan toolbar Rotate yaitu sebagai berikut :
    a. Klik toolbar Rotate
    b. Pada kotak dialog Rotate, tentukan Select : Klik obyek yang akan di
        rotate, dan pada pilihan Center Point Select : klik titik Center Point ,
        perhatikan gambar 2d.3
    c. Masukkan besar sudut perputaran pada kotak Angle




                                                                             40
                                          CenterPoint




                     Gambar 2d.3 Menggunakan toolbar Rotate

4. Trim
   Toolbar Trim berfungsi untuk memotong bagian obyek / garis sampai pada
batas perpotongan atau pada bagian yang dipilih lainnya.
   Langkahnya sangat mudah sekali , cukup mengklik bagian yang akan
dipotong saja, perhatikan gambar 2d.4 !




                     Gambar 2d.4 Menggunakan Toolbar Trim



5. Extend
   Toolbar Extend berfungsi untuk memperpanjang obyek / garis sampai pada
batas perpanjangan yang paling dekat dengan obyek tersebut.
   Cara menggunakannya adalah dengan cara mengklik bagian obyek yang
akan diperpanjang.

                                                                      41
                   Gambar 2d.5 Menggunakan Toolbar Extend


6. Scale
   Toolbar Scale berfungsi untuk memperbesar atau memperkecil suatu obyek
dengan skala perbandingan tertentu
   Cara menggunakan toolbar Scale yaitu sebagai berikut :
   a. Klik toolbar Scale
   b. Pada kotak dialog Scale, tentukan Select : klik obyek dan pada pilihan
       Base Point : klik titik BasePoint , perhatikan gambar 2d.6 !
   c. Masukkan besar perbandingan pada kotak Scale Factor




                                                        BasePoint


                    Gambar 2d.6 Menggunakan Toolbar Scale


7. Offset

                                                                         42
     Toolbar offset berfungsi untuk membuat duplikat dari suatu obyek, caranya
adalah klik obyek yang akan diduplikat kemudian klik bagian luar atau dalam
obyek, perhatikan gambar 2d.7 !



                                  X




                     Gambar 2d.7 Menggunakan Toolbar Offset

8.    Insert Image
      Toolbar Insert Image berfungsi untuk memasukkan / menyisipkan image.




                 Gambar 2d.8 Menggunakan Toolbar Insert Image



9. Construction
     Toolbar Construction berfungsi untuk membuat garis-garis konstruksi atau
merubah garis-garis biasa menjadi garis konstruksi, perhatikan gambar 2d.9 !
                                                                               43
   Cara menggunakan toolbar Construction yaitu sebagai berikut :
   a. klik garis yang akan dirubah menjadi garis konstruksi
   b. kemudian klik toolbar Construction

                                                              Garis Konstruksi




                 Gambar 2d.9 Menggunakan Toolbar Construction

10. Centerline
   Toolbar Centerline berfungsi untuk membuat Centerline atau merubah garis-
garis biasa menjadi centerline, perhatikan gambar 2d.10
   Cara menggunakan toolbar Centerline yaitu sebagai berikut :
   a. klik garis yang akan dirubah menjadi garis centerline
   b. kemudian klik toolbar centerline
   c. klik General Dimension lalu klik Line1 dan centerline
   d. edit ukuran sesuai kebutuhan

                                 Centerline




                 Gambar 2d.10 Menggunakan Toolbar Centerline



11. Finish Sketch
   Toolbar Finish Sketch berfungsi untuk mengakhiri pembuatan sketch.

                                                                                 44
45
E. Toolbar Navigate
          Toolbar Navigate adalah sekelompok toolbar yang dipergunakan untuk
   mengatur arah pandang pada saat menggambar.

   1. View Cube
          Toolbar viewcube adalah toolbar navigasi yang dapat didrag dan dapat
   diklik untuk mengatur arah pandangan baik standard view maupun isometric
   view.
          Untuk penggunaan toolbar viewcube dapat dilihat pada gambar di bawah
   ini.




                      Gambar 2e.1 Menggunakan Toolbar ViewCube



   2. Pan
          Toolbar Pan berfungsi menggeser graphic window view pada jendela kerja
   dengan mendrag pandangan tersebut. Caranya adalah dengan memposisikan
   kursor pada lokasi awal kemudian klik dan tahan mouse. Lalu drag kursor ke
   lokasi baru.




                         Gambar 2e.2 Menggunakan Toolbar Pan

                                                                             46
3. Rotate
   Toolbar Rotate berfungsi untuk memutar obyek secara bebas / free rotation
terhadap center dari kursor , perhatikan gambar di bawah ini !




                    Gambar 2e.3 Menggunakan Toolbar Rotate


4. View Face
   Toolbar View Face berfungsi untuk memposisikan suatu permukaan obyek
atau plane sehingga menjadi sejajar dengan layar kerja. Caranya adalah cukup
dengan mengklik permukaan yang akan dilihat, perhatikan gambar di bawah ini!




                 Gambar 2e.4 Menggunakan Toolbar View Face

5. Zoom
   Toolbar Zoom adalah toolbar yang dipergunakan untuk memperbesar dan
memperkecil pandangan pada layar kerja. Toolbar Zoom terdiri dari Zoom
In/Out , Zoom Selected , dan Zoom Extent.

                                                                          47
F. Edit Feature
      Apabila kita melakukan kesalahan dalam proses penggambaran obyek 3D,
   kita tidak perlu mengulangi pekerjaan dari awal atau di Undo , karena dalam
   Autodesk Inventor terdapat fasilitas Edit Feature sehingga kita bisa melakukan
   pengeditan pada bagian yang mengalami kesalahan tersebut.
      Adapun caranya adalah sebagai berikut :
      1.   pada browser bar, klik feature / bagian yang mengalami kesalahan
      2.   klik kanan | Edit Feature , perhatikan gambar 2f.1 !




                   Gambar 2f.1 Menggunakan Fasilitas Edit Feature

      3.   ubah bagian yang diperlukan , lihat contoh pada gambar 2f.2 ! klik OK




                                                                               48
                       Gambar 2f.2 Menggunakan Fasilitas Edit Feature

G. Edit Sketch
         Selain fasilitas Edit Feature , pada Autodesk Inventor juga terdapat fasilitas
   Edit Sketch yang berfungsi untuk melakukan pengeditan apabila kita mengalami
   kesalahan dalam pembuatan sketch dasar yang telah dibuat kedalam bentuk
   3D.




                    Gambar 2g.1 Menggunakan fasilitas Edit Sketch




                                                                                    49
        BAB 3
        BASIC FEATURES



   Pada bab ini , kita akan membuat berbagai jenis komponen dengan
                                        toolbar
menggunakan dan mengaplikasikan toolbar-toolbar pada Autodesk Inventor 2010.

I. Membuat Brass Step




   4. Buka lembar kerja baru Standard(mm).ipt
   5. Pastikan titik origin telah ditampilkan dan application option telah di setting
       ( lihat bab sebelumnya ).
   6. Buatlah sebuah persegi disembarang tempat dengan toolbar Rectangle
             pada kelompok toolbar sketch seperti pada gambar 3a.1 !




       Gambar 3a.1 Menggunakan Toolbar Rectangle dan General Dimension


                                                                                    50
7. Klik Toolbar Coincident        pada kelompok toolbar Sketch panel Constrain,
   klik titik C ( midpoint dari line ) lalu klik titik F ( Center Point Origin ) , maka
   sketch akan berpindah ke Center Point ( lihat Gambar 3a.2 )



                      F

                           C




          Gambar 3a.2 Memindahkan Object Dengan Toolbar Coincident

8. Untuk tampilan Isometric view , Klik kanan kemudian klik Home View atau
   tekan tombol F6 pada keyboard
9. Klik toolbar Finish Sketch        , untuk mengakhiri pembuatan sketch

10. Klik Toolbar Extrude        pada kelompok toolbar Model , tentukan Profile :
   klik profile1 dan ubah categories Extents menjadi Distance : 75 mm, lalu
   klik OK ( lihat Gambar 3a.3 ! )




                                                          Profile1




                    Gambar 3a.3 Menggunakan Toolbar Extrude

                                                                                    51
11. Klik toolbar Create 2D Sketch       , klik permukaan X dan buatlah sketch
   seperti tampak pada Gambar 3.4 !




                                    X




              Gambar 3a.4 Membuat sketch pada permukaan object


12. Klik Toolbar Extrude       , tentukan Profile : klik profile2 dan ubah
   categories Extents menjadi Distance : 22 mm, serta ganti Operation : Cut

         dan ganti direction   , lalu klik OK ( lihat Gambar 3.5 ! ).




                                                      Profile2




                Gambar 3a.5 Menggunakan Fasilitas Extrude Cut


                                                                          52
13. Klik toolbar Create 2D Sketch     , klik permukaan Y dan buatlah sketch

   dengan toolbar Line       seperti tampak pada Gambar 3a.6 !




                               Y




             Gambar 3a.6 Membuat Sketch Pada Permukaan Object


14. Klik toolbar Extrude        kemudian pilih Profile dan ubah categories

   Extents : All , Operation : Cut       , direction    , lalu klik OK ( lihat
   Gambar 3a.7 ! ).


                                                                 Profile




                Gambar 3a.7 Menggunakan Fasilitas Extrude Cut




                                                                           53
15. Kemudian expand Origin pada Browser Bar lalu klik kanan YZ Plane
   kemudian klik Visibility ( lihat gambar 3a.8 ! )




              Gambar 3a.8 Menampilkan Workplane dengan Visibility



16. Klik toolbar Mirror       pada kelompok toolbar Model bagian Pattern ,
   Features : klik extrusion2 dan extrusion3 (lihat pada browser bar ) , Mirror
   Plane : klik Workplane | klik OK ( lihat gambar 3a.9 ! )

                                                          Workplane




                    Gambar 3a.9 Menggunakan Fasilitas Mirror

                                                                            54
17. Klik toolbar Create 2D Sketch        , klik Workplane kamudian klik kanan
   Slice Graphics atau tekan tombol F7 dan buatlah sketch dengan toolbar

   Line          seperti tampak pada gambar 3a.10 !


Workplane




                    Gambar 3a.10 Membuat Sketch pada Workplane


18. Klik toolbar Extrude        kemudian tentukan Profile, Extents : Distance =

   32mm , Operation : Cut          dan direction      , lalu klik OK ( lihat gambar
   3a.11 ! ).
                                           Profile




                Gambar 3a.11 Menggunakan Fasilitas Extrude Cut 2 Arah
                                                                                55
19. Klik kanan pada workplane kemudian pilih Visibility ( lihat Gambar 3a.12 ! )




       Gambar 3a.12 Menyembunyikan Workplane dengan Fasilitas Visibility

20. Untuk merubah jenis material yang digunakan yaitu dengan merubah Color
   : Metal-Steel(Machined_02) ( lihat Gambar 3a.13 ! )




             Gambar 3a.13 Merubah jenis material object dengan Color




                                                                               56
J. Membuat Dudukan Tegak




  1. Buka lembar kerja baru Standard(mm).ipt
  2. Buatlah sketch seperti tampak pada gambar 3b.1 !




               Center Origin



                         Gambar 3b.1 Membuat Sketch Awal


  3. Klik toolbar Revolve       pada kelompok toolbar Model ,tentukan Profile :
     klik Profile1 dan Axis : klik AxisLine, Extents = Full, lalu klik OK ( lihat
     gambar 3b.2 ! )

                                                                              57
                                           Axis Line       Profile




                   Gambar 3b.2 Menggunakan Toolbar Revolve


4. Klik Toolbar Create 2D Sketch        , klik permukaan Z dan buatlah sketch
   seperti tampak pada gambar 3b.3 !




       Z




             Gambar 3b.3 Membuat Sketch Pada Permukaan Obyek


5. Klik toolbar Extrude     ,tentukan Profile nya, Extents : To, tentukan Select

   Surface         : Select Surface ( lihat gambar 3b.4 ), Operation : Join
   lalu klik OK



                                                                              58
                                                              Profile




                                     Select Surface


                  Gambar 3b.4 Menggunakan toolbar Extrude To


6. Klik toolbar Mirror      , tentukan Features : klik extrusion2 ( lihat pada
   browser bar ) , Mirror Plane : klik YZ Plane pada browser bar | OK ( lihat
   gambar 3b.5 ! )




                                              Extrusion2



                     Gambar 3b.5 Menggunakan Toolbar Mirror


7. Klik toolbar Hole          pada kelompok toolbar Model bagian Modify,
   tentukan Placement : Concentric , Plane: klik face1 dan Concentric
   Reference : klik face2 (lihat gambar 3b.6 !), tentukan diameter = 50mm ,
   lalu Termination : Through All
8. Buat pula lubang di bagian sebelahnya dengan cara yang sama !
                                                                           59
                                                                    Face1




                                                                 Face2

                   Gambar 3b.6 Menggunakan Toolbar Hole


9. Klik toolbar Create 2D Sketch     , klik YZ Plane pada browser bar , tekan

   tombol F7 lalu klik Project Cut Edges      pada menu Sketch dan buatlah
   sketch seperti tampak pada gambar 3b.7 !




                        akan
     Gambar 3b.7 Menggunakan Sketch dengan bantuan Project Cut Edges



                                                                            60
10. Klik Toolbar Revolve         , tentukan Profile dan Axis nya, Operation : Cut
        , Extents = Full, lalu klik OK ( lihat gambar 3b.8 ! )




                                                                     Profile

                                      Axis Line




                Gambar 3b.8 Menggunakan Fasilitas Revolve Cut


11. Buatlah sketch dengan toolbar Point               pada permukaan Y seperti
   tampak pada gambar 3b.9 !

                                                                    Point
                         Y




               Gambar 3b.9 Membuat sketch dengan toolbar Point


12. Klik toolbar Hole        , tentukan Placement : From Sketch ,Termination :
   Distance = 25mm. Klik pilihan Tapped Hole , Thread Type : ISO Metric
                                                            ,
   Profile , Size : 12 , Designation : M12x1.75 , Full Depth, klik OK ( lihat
   gambar 3b.10 ! )
                                                                               61
      Tapped Hole




       Gambar 3b.10 Membuat lubang berulir dengan Fasilitas Tapped Hole


13. Klik toolbar Circular Pattern        , pilih Pattern Individual Features lalu
   tentukan Features = klik Hole2 ( lihat pada browser bar ) dan Rotation Axis
   = klik Face1. Tentukan pula Placement : 6 serta Occurrence Angle : 360
   deg ( lihat gambar 3b.11 ! )

                                                         Hole2
                          Individual Features                       Face1




              Gambar 3b.11 Menggunakan Fasilitas Circular Pattern

                                                                              62
14. Klik toolbar Fillet   pada kelompok toolbar Model , pilih tab Constant
    tentukan Radius : 15mm , klik Edge : klik edge A dan B | Apply (perhatikan
    gambar 3b.12 !)



                                                    A




                                           B




                   Gambar 3b.12 Menggunakan Fasilitas Fillet

15. Ubah jenis material dengan merubah Color : Aliminum(Cast)




                     Gambar 3b.13 Mengubah Color Obyek




                                                                           63

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:2168
posted:9/10/2011
language:Indonesian
pages:63
Description: tutorial autodesk inventor 2011 untuk peula dijamin bisa, autodesk inventor terbaru 2011