KURZWEIL 3000 FOR WINDOWS VERSION 8 NEW FEATURES SUMMARY Version 8 by wuyunqing

VIEWS: 29 PAGES: 7

									KURZWEIL 3000 FOR WINDOWS VERSION 8
NEW FEATURES SUMMARY

Version 8 contains an exciting set of features, many of which are the direct result of
requests from customers and users. You’ll also find enhancements that are part of our
ongoing product improvement process.

As you use the features in Kurzweil 3000, remember that we welcome feedback. Tell us
what new features would help you in your teaching or learning efforts.

This document provides brief descriptions of Version 8 features, enhancements and
changes; for detailed information, please refer to the Version 8 Kurzweil 3000 for
Windows User’s Guide, Network or Standalone Installation and Administration Guide or
online Help.

NEW FEATURES

* Audio File Creation.
The new Create Audio File command on the File menu lets you save text and image
documents as either MP3 or WAV audio files. The output file can contain either all or
portions of the selected document, and supports Sticky and Text Notes if they are present
in the source document. In addition, an Audio Spooler Monitor (also from the File menu)
helps you track and manage the process.

* Vocabulary List Support.
The Vocabulary Lists feature, available from the Tools menu, enables you to add, delete
and edit special word lists such as science terms from a unit of study. It’s also ideal for
managing weekly vocabulary lists, and makes it easy to accommodate new or
curriculum-based vocabulary learning. You can enable or disable lists, create new lists
either by typing the words or by extracting words from a document, and you can edit
lists. It’s also possible to add lists to the Find and/or Highlight menus, as well as to Word
Prediction, allowing you to find, highlight, and/or correct list words as you work.

Note: All dialog boxes associated with Vocabulary Lists are resizable horizontally,
vertically and diagonally.

* Homophones and Confusables Support.
There are two sets of lists that were created using the Vocabulary Lists feature and that
are included in Version 8. The Homophone lists help you find common homophone-
related errors, such as ‘to,’ ‘two,’ and ‘too,’ while Confusables lists let you find
commonly confused words, such as ‘edition’ and ‘addition.’ Both the Homophones and
Confusables sets consist of three lists for three different levels: one for Elementary
School, one for Middle School, and another for High School use. By default, Kurzweil
3000 uses the Middle-School level Homophone II and Confusables II lists.
It’s possible to make a single list under a different name, add the list to Word Prediction,
and/or to add the words on a list to the Find and Highlight menus.

* Word Prediction.
While Word Prediction is not new in Kurzweil 3000, this feature underwent extensive
changes. First, the Train button in the Word Prediction dialog box is now called Options.
In addition to the ability to add words by using the Options button, it’s possible now to
add words to Word Prediction in other ways. For instance, you can have words you place
in any vocabulary list be part of the Word Prediction database, and have them display in
the highlight color of your choice in the Word Prediction dialog box. Word Prediction is
accessible on the Tools menu or the Writing toolbar.

There’s also a new Phonetic Spelling option in the Word Prediction Options dialog box,
which lets you use a basic list of common phonetic spelling errors and their correct
spelling, such as ‘f’ and ‘ph.’

In addition, the Word Prediction dialog box, itself, has some new features:
- It can follow the cursor while you type. Click the pushpin and the dialog box moves
with the cursor, providing instant Word Prediction feedback as you work.
- It’s resizable horizontally, vertically and diagonally, enabling you to limit or expand the
list of word suggestions and to increase the font size.
- You can select a word in a number of ways: By clicking it, pressing the CTRL key plus
the word number, or by pressing the number on the numeric keypad.

* Picture Dictionary Support.
Version 8 supports popular electronic picture dictionaries such as those from Mayer-
Johnson, Inc. and Crick Software. This allows you to find picture "definitions" from clip
art and image libraries installed on your system for words you look up. Set up and
management tasks for picture dictionaries are easy. A picture dictionary button, once
customized on a toolbar, provides click-access when looking up a picture for a word.
Find the Picture Dictionary options on the Reference menu under Select Dictionary.

* Double Sided Scanning.
Available on the Scan menu, Double Sided Scanning lets you scan both sides of a page
simultaneously. You can use this function if you have a duplex scanner or one with an
Automatic Document Feeder.

* Color Virtual Printer.
The KESI Virtual Printer feature has become an integral part of the way many of you
prepare documents in Kurzweil 3000. Now there’s color support. If you have the
Kurzweil 3000 Professional Color product running on Windows 2000 or XP, you can
reproduce an original document that is in color in Kurzweil 3000. To use the Color
option, select KESI Virtual Printer in the originating application’s Print or Print Setup
dialog box, then select Color from the Print Properties dialog.

* Add New OCR Corrections.
The Add New button in the Corrections dialog box, found in the Tool menu, lets you add
frequently encountered OCR errors. Kurzweil 3000 remembers the errors you add and
automatically applies the appropriate changes each time it uses the OCR process to save
you time and effort.

* Word Spacing.
Being able to change word spacing can be a major reading accommodation for poor
readers. In Version 8, you can set Word Spacing in the Text Options page. In addition to
text in all text documents, word spacing affects text-oriented Footnote windows as well
as Kurzweil 3000 Tips of the Day.

* File Properties.
By selecting the new Properties item from the File menu, you can set the following
special properties for a selected Kurzweil 3000 document:
- Disable the ability to copy any content from the document.
- Disable the ability to print the document.
- Encrypt the document using a password.

* New Document Preparation Toolbar.
As the newest addition to the Sample Toolbar set, the Document Preparation toolbar
provides the following tools for editing image documents: Open, Save, Scan, Read, Zone
Edit, Spell Check, Edit Text, Fill in the Blanks, Note Options, and Options. Use Apply
Toolbar Set from the Toolbar right mouse button menu to display this toolbar.

* New Toolbar Buttons.
For easier access to your most frequently used functions, we’ve created buttons that you
can add to any toolbar by using Customize Toolbar, accessible from the Tools menu as
well as the Toolbar Right Mouse Button menu.

The new buttons are: Back Color for setting document background color, Blanks to insert
blank Text Notes (equivalent to the Fill in the Blanks command), Edit Text to open the
Underlying Text Editor, Note Options to open the dialog, Options to open the Options tab
pages, and Zone Editor to open the Zone Editor.

* Usage Log.
It’s now possible to track and monitor students’/users’ usage of Kurzweil 3000. The log
reports on events such as: File open, close, creation and save. Reading start/stop. Lookup
and highlighting tasks. Vocabulary, Spell Checking and Word Prediction tasks. The
Usage Log, accessible from the Tools menu, also includes the time the events occurred.

Note: The Kurzweil 3000 Network product has additional, more advanced logging
features. See the Kurzweil 3000 for Windows Network Installation and Administration
Guide for more information.

* Network-Related Features.
In the Network product, look for the following new features:
- Leave Message, which allows you to deliver a message to users who may or may not be
logged onto the network.

- Force Toolbar Set enables you to select a toolbar set for one or more Network users, and
then causes (i.e. forces) that toolbar set to be displayed in the Kurzweil 3000 window of
each of the selected users. This feature can help reduce setup time for a test or other
controlled classroom exercise administered for multiple Kurzweil 3000 clients.

- Remote Install option allows network administrators to install Kurzweil 3000 network
clients over a network from a central location. This eliminates the need for a network
administrator to go to each individual PC to install Kurzweil 3000.

* Online Registration.
When you start Kurzweil 3000 for Windows for the first time in Version 8, you get a
prompt to register the product. On the standalone product you can activate the product
and register it in one of the following ways: Online through the product, by phone or by
e-mail. To register, you will need the serial number, which you can find on the product
CD case, the Certificate of Ownership, and the product box. For network installations,
you must use the floppy key disk, found in your product package, to activate the product.

* New Sample Documents.
In the Sample Documents Folder, you’ll find several new sample documents that
illustrate the many types of documents Kurzweil 3000 can accommodate. For instance,
- History Textbook contains pages from a section of a high-school textbook, illustrating
how you can use Kurzweil 3000 to bring in multi-page textbook chapters.
- Time Travel shows how you can easily bring color pdf files into Kurzweil 3000.
- Dictionary Work and Time Travel Quiz illustrate Kurzweil 3000 test taking features.
Use these files to learn more about the product. In addition, look in the “Samples with
Notes” folder for some tips and notes.

* Dialog-Level Help.
In Version 8, every dialog box in Kurzweil 3000 now contains a Help button, providing
access to the topic’s online Help page.

* User Documentation in PDF format.
In addition to providing print documentation and online Help pages, Kurzweil 3000 now
includes pdf versions of the User’s Guide, Tutorial and Installation and Administration
Guide on the product CD in the Documentation folder in the Kurzweil 3000 program
files.

MORE ENHANCEMENTS

* New and Improved Underlying Text Editor.
You can see the entire page of underlying text and scroll through it as you would a
document. The Editor now also supports Sticky and Text Notes so if you have these
components in the document, you can edit them as well. Find Edit Underlying Text under
Correct Recognition on the Edit menu.

* Zone Editor Improvements.
These include the addition of Delete All Zones or delete a zone at a time, and the ability
to customize the right mouse button menu in an image document to contain the Zone
Editor option. Find the Zone Editor on the Tools menu.

* Improvements to Notes.
- Voice Notes Anywhere: It’s now possible to place Voice Notes anywhere in an image
document.

- Manual or Auto Width for Text and Sticky Notes: When set to Manual width, text
wraps when it reaches the width and the note grows vertically. For Auto width, Kurzweil
3000 sets the width based on the longest line in the note.

- Reading Order Setting for Text and Sticky Notes: There are six settings. You can have
Kurzweil 3000 read the notes In Place, Before or After Primary Text, Before or After
Secondary Text, or Never Read. The selection you make applies to all Text or Sticky
Notes throughout a document.

* Simplified Language Learning Settings and Changed Reading Options Page.
You’ll notice a different layout on the Reading Options page, making it easy to set up
reading in a different language. In Version 8, simply select the desired Language.
Kurzweil 3000 automatically selects the language’s default speaker and dictionary.
Another way to change the reading Language is to select it from the Read menu. Again,
Kurzweil 3000 selects the default speaker and dictionary for you.

You can, of course, change the Speaker and Dictionary options: Find the Speaker option
on the Reading Options page. Change dictionaries by using Select Dictionary from the
Reference menu.

* Lock Features Options Page Replaces Test Taking Options Page.
This Options page has a new name to reflect the growing list of features that you can
password protect for test taking or other classroom purposes.

* Limit Spelling Suggestions.
You can limit the suggestions Kurzweil 3000 presents during spell checking to Always
Limit Spelling Suggestions to what is in the American Heritage Children’s Dictionary or,
to Never Limit Spelling Suggestions to present all of the suggestions from the Spell
Check database. Always Limit Spelling Suggestions is useful for users who may find
long lists of choices distracting. You can also add the option to see Fewer or More
Suggestions to the Spelling window, leaving the decision to the user. Find this spelling
option in the Study Skills Options page.

* Access to TWAIN Software.
Some scanners support options that are not available from Kurzweil 3000. By checking
the TWAIN option in the Scanning Options tab page, you can access some of those
advanced features to fine-tune scanning.

* Deskew.
Kurzweil 3000, by default, ensures that pages do not appear crooked or skewed. If a page
still appears crooked, you now can deselect the Deskew checkbox on the Scanning
Options page and try scanning again.

* Automater PDF Support and Statistics.
In Version 7, we introduced the Automater application for converting high speed
scanning files in TIFF format into Kurzweil 3000 KES format. Version 8 now supports
the conversion of PDF files. In addition, the Automater now includes the Statistics
function, designed to help you determine the quality of the recognition process.

* Improved Accessibility.
- Use of the Menu Key: Located to the left of the right-hand CTRL key, the Menu key
allows you to open the right mouse button menu while working in many modes in
Kurzweil 3000, including editing in documents, editing in Notes, and editing zones. To
exit the menu, press the Enter or ESC key.

- Move and Resize Notes Using the Keyboard: Available from the Notes right mouse
button menu, the Move and Resize commands allow those who have difficulty using a
mouse to use the keyboard to perform the functions.

- New Keyboard Shortcuts:
Magnify Spoken Word – CTRL + K
Open Options dialog – CTRL + F1
Open Notes Options dialog – CTRL + F3
Open Zone Editor – CTRL + F5
Insert Bookmark – CTRL + F12

* Classic Literature CD from Online Book Search.
The Online Search for Books dialog box contains the Classic Literature CD in its list of
sites to search. Select it to search for and download files from the newly updated
Kurzweil Classic Literature Version 4 CD, included with your product package.

* Revised Tutorial.
Designed to be self-paced and modular, the revised Tutorial covers the breadth of
Kurzweil 3000 features, while maintaining an easy-to-use, get-started approach.

* MISCELLANEOUS
- Ability to turn Pronunciation Editing on/off for test taking.
- New version of American Heritage Dictionary.
- Support for Encarta 2004 Deluxe.
- Support for bitmap (.bmp) file format.
- Defaults button on the Right Mouse Button Customize dialog box for re-setting options
to the factory defaults.

								
To top