Docstoc

Handout for Teachrs .doc - ict4us

Document Sample
Handout for Teachrs .doc - ict4us Powered By Docstoc
					     Fun With Construction Training
Cairns Catholic Education 2nd April 2008


  Heulab Australia Manager:           Ray Lai
                                       ray@heulab.com

  Training Consultant:                Mark Christensen
                                       mark@heulab.com

  A.I.S.Q. Representative:            Eva De Vries
                                       EDeVries@aisq.qld.edu.au




                                  FWC Training WIKI Site
                                www.ict4us.wikispaces.com
                          A collaboration and resource sharing space for
                          teachers using FWC software. Video tutorials and
                          information relating to teaching with tablet PCs
                          is regularly updated by Mark Christensen.




                                                                         1
    These training notes cover the techniques that were required to
accomplish the exercises which you have done on the training course.


     A Video demonstration of each of the exercises covered on the
course is also available for you to watch on the Training Wiki site。。
                                                                    。

                            www.ict4us.wikispaces.com


                FWC Program Overview

     User Interface (10mins)
         Upon starting up FWC, the User Interface Main Screen will be displayed

             a


                                                                                                    b




                    e


                                                         d                                      c




         f




     Interface Main screen includes:

     a   Fun With Construction         Functions include : New/Open/Save/Save As/Import/Page
         Button                        Setup/Print Preview/Print/Protect Document/Preferences
     b   Ribbon Bar Menu               Consists of : Home Tab/Ink Tab/Draw Tab/Write Tab
         Selection area
     c   Toolbox Area                  Virtual Tools used for constructions
     d   Construction Work Area        Area where all constructions and exercises are done
     e   Layer Area                    Enables multiple Layers on one construction
     f   Symbol Map Area               Contains frequently used Mathematical Symbols
     Toolbox (30mins)
     The Toolbox is located on the right side of the user Interface Main Screen



                                                                                                2
                       Slice                      Select

              Shape Recognizer                    Lasso

                     Pen Tool                     Eraser Tool

                     Tap Tool
                                                  Tracer Tool

                  Compass Tool                    Ruler

                     Protractor                   Set Squares

                     Circle Tool                  Line Tool

              Bezier Curve Tool                   AxisTool

                       Color Tool




                                                  Mini Movement Tools




To use the tools in ToolBox:

- Click on the icon to bring out the tool
- Place the stylus pen to the Work Area             Mini Movement Tool
- Drag the stylus pen to enlarge the tool
- Release the stylus pen to place the tool in Work Area

To select the tools/objects
- Move the stylus pen to the tool
- Simply tap on the object/tool
- The tool is now selected




                                                                         3
Border Width
Selection of border widths when drawing a line, shape, arrow or X-Y Axis

Border Style
Selection of border styles when drawing a line, a shape, an arrow or X-Y Axis

Shading Styles
Selection of shading styles to fill a shape or object

 - Highlight the shape                                  - Select Fill Pattern
                                                        * Options to fill with different colors




Rotation Center Position
For user to change the center position of an object, click on Rotation Center Position and select
the desired position for Rotation Center

 - Click on Rotation Center Position                      - The rotation center (small circle) being
 - Select the position of rotation center                 set to bottom right corner




                                                                                                    4
Rotation Handle Position

For user to change the position of the rotation handle of an object click on Rotation Handle
Position and select the desired position for Rotation Handle.


 - Click on Rotation Handle Position                   - The Rotation Handle Position (Red Dot)
 - Select the position of rotation handle              being set to bottom left corner




                                                                                                  5
Compass Tool              (10mins)


    - Select the Compass tool at the Toolbox              - Drag stylus pen to draw a line with a
    - Move the stylus pen onto the Work Area              desired radius distance & release pen


    1                                                     2




    - Drag and draw the arc/circle                        - Release stylus pen


3                                                         4




    * Use the previous radius to draw another arc:

    - Tap and release the stylus pen (without dragging any distance) on
      the Work Area
    - The previous radius will be recalled
    - Now you can draw the arc with the same radius
# Exercise 1 #
Draw a line AB = 6cm. Use the protractor to measure 40 degree from A and draw another line AC.
Bi-sect angle CAB.




                                                                                                    6
Pie Tool        (2mins)
The Usage of this tool is similar to the Compass tool.

 - Select the Pie tool at the Toolbox                     - Release stylus pen upon completion
 - Position the compass‟s needle leg on
 Work Area




Allows user to create complex construction works or set questions and answers in different layers



                                           - Check this button to show the layer &
                                           uncheck to hide the layer




                                           - When layer is highlighted, it will indicate
                                           that the layer is the current layer




      Add New Layers (unlimited)

      Delete Current Layer

      Layer Property – To rename layer or set layer access permission

      Move Layer Up

      Move Layer Down

     Perform Layer Animation – The interval of each layer shown can be set under „Preferences‟
of FWC Button – „Preferences‟ Interval time is based on milliseconds.




                                                                                                 7
Layer Protection
                                                        - Enter name of the layer here



                                                        There are 3 levels of viewing permission:
                                                        1. Free to view and edit the layer
                                                        2. User is able to view the layer but does
                                                        not have authority to edit the layer unless
                                                        correct password is entered
                                                        3. User is not permitted to view or edit the
                                                        layer unless correct password is entered




                                                    - Layer 1 : No Restriction



                                                    - Layer 2 : No editing
                                                    allowed unless password
                                                    is entered
                                                    - Layer 3 : No viewing &
Protect Document                                    editing unless password
                                                    is can choose to
In order to execute authentication of the FWC file, userentered protect the document

 - Select Preferences from FWC Button
 - Select Protect Document


       Exercise 5 – Omitted




Slice Tool          (20mins)
This function allows users to “physically” slice / cut shapes (Circle, Square & Rectangle) into
smaller parts / pieces.

The Slice Tool consists of the following:




                                                                                                   8
    ►►
    This Tool enables you to slice / cut your shapes into equal parts.
    However, you can only slice / cut once.


     - Select an object / shape first

     - Click on
     - Using your Tablet pen, drag / Cut across
       shape
     - Notice that the shape is now cut into 2
       individual parts, Part A & Part B:




1




    ►►
    This Tool enables you to slice / cut
    shapes into equal parts multiple times.
    Mainly, Circle, Square & Rectangle.


     - Using Part A, click on


     - Using your Tablet pen, drag / Cut Part A.
     - Notice that Part A is now cut into 2 pieces :              To divide shape furthur, use Tablet pen to
                                                                  drag / Cut shape. Part A is now further cut
                                                                  into 4 pieces:




                                                                                                       9
1                                                        2




            ►►
    This Tool enables you to slice / cut shapes
    randomly. Note that only the shapes Square
    & Rectangle can be sliced / cut randomly.
    However, you can only slice / cut once.

         -   Select an object / shape first
         -   Click on


         -   Using your Tablet pen, drag / Cut across
             Rectangle.
         -   Notice that the Rectangle is now cut into
             2 individual parts, A & B:




1




    ►►
    This Tool enables you to slice / cut shapes
    randomly. Note that only the shapes Square
    & Rectangle can be sliced / cut randomly.
    However, you can slice / cut multiple times..

         -   Using Part B, click on                          -   To slice / cut Part B furthur, use
                                                                 Tablet pen to drag / Cut
                                                             -   Part B is now further cut into 6
         -   Using your Tablet pen, drag / Cut                   random parts:
             Rectangle.
         -   Notice that Part B is now cut into 2
             pieces :



                                                                                             10
1                                                            2




    Shape Divider Tool          :
    The Shape Divider Tool allows you to slice / cut Shapes (Circle, Square, Rectangle):

            -   Select an object / shape first                                -    The following window will
            -   Click on Draw Tab and select                                       appear:

                Edit Selected Object      as
                shown below:

    1
                                                                     2




    3

                                                                               -   Click to select from the list. The
                                                                                   shape will be sliced / cut
           Exercise 7                                                             accordingly:



    Axis Tool          (5mins)
    This function allows user to drag and drop the X-Y Axis into the Work Area. This tool assists the
    user to construct any X-Y graphs. ** Refer to Plotting Graph for more details **

        - Select the Axis tool at the Toolbox                        - Release the stylus pen, a small X-Y
        - Move the stylus pen into the Work Area                     Axis appeared


    1                                                                2




                                                   - Drag the stylus pen diagonally to enlarge                 - Release the sty
                                                   the X-Y Axis                                                desired size X-Y




                 3                                               4




                                                                                                             11
    Horizontal            / Vertical Number Line              (10mins)
    This function allows users to create Number lines (especially useful for Primary School level)
    It is often used as an aid in teaching simple addition, subtraction, especially involving negative
    numbers. It helps students to develop number sense.

                                                               - To edit Horizontal Number Line, click on Draw
     - To use the Horizontal Number Line     , drag
     Horizontal Number Line across construction                Tab and select Edit Selected Object           as
     area from left to right as shown below                    shown below:


1


                                                                2




     - A new window Number line properties will           - You can also define Horizontal Number Line‟s Parameters. To
              appear. In this window, under                         do so, click on Parameters Tab. As you can see from
              General Tab, you can edit the                         below, you can define the following properties for the
                                                                    Number Line:
              following Number Line Properties:
                                                                    ►► Starting & Ending Number for the line
              ►►Orientation                                         ►► Increment – Unit increment
              ►► Line Color                                         ►► Increment Distance – Distance of Unit Increment
              ►► Display Start & End Arrows                         ►► Show Label – Choice to display Label




                                     3                                                                  4




    Insert Picture
    Allows insertion of picture or image into Construction / Work Area.




                                                                                                               12
Insert Table          and Table Parameters
Allows insertion of Table and its number of columns and rows.




Insert Equation
To insert Equation,


•       Select Insert Equation
•       You will see the following:




•       To input one of the Mathematical Operations, for example Fraction, click Fraction from
        Equation, Design Tab. You will see the following:




•       Select the desired function and start typing in the equation as shown below:




                                                                                                 13
•         Click       and your equation will be inserted into the Construction / Work Area as
          shown below:




Edit Axis
This feature has to be used in conjunction with the Axis Tool

Plotting Graph (30mins)
    - Get X-Y Axis by selecting the Axis Tool               - Double click to select the Axis
    from the Toolbox Area




- Click Edit Axis Tool from Draw Tab




                                                                                                14
                       - Axis Parameters window will appear.




                       - Check on Display Labels box for auto
                       labeling of axis
                       * Please take note that this option will only
                       be made available if Graph paper is
                       chosen




                       Graph Tab makes Graph functions
                       available




                       - Allow user to set the X or Y axis spans




Graph Tab
- Click on Graph Tab


                           - Click Add Button to enter equation in
                           Function box to plot the graph




                                                                       15
          - Options to insert values such as tan, sin,
          cos and etc


          - Option to select graph color


          - Check the button to display shading
          region under the graph
          - If the button is checked, more options are
          available:
          - Define Shade region
          - Select shade color and pattern
          - Calculate and display area for the region




Example
          * Reminder
          - x must be in lower letter case
          - put ( ) for multiple function




                                                 16
Exercises Completed in Class

Exercise 1




Exercise 2




                               17
Exercise 3




Exercise 4




             18
Exercise 5




Exercise 6




             19
Exercise 7




Exercise 8




             20

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:3
posted:9/1/2011
language:English
pages:20