Docstoc

WORD

Document Sample
WORD Powered By Docstoc
					                                            MICROSOFT WORD I: Lesson 1

 Word Skills Lesson I – Introduction to Word


1. What is Word? ............................................................................................................................................ 2

2. Starting Word ............................................................................................................................................ 2

3. Getting to Know the Word Screen.............................................................................................................. 4

4. Starting a New, Blank Document .............................................................................................................. 8

5. Entering and Copying Text ...................................................................................................................... 8

6. Formatting Text .......................................................................................................................................... 9

7. Page Set-up ............................................................................................................................................ 10

8. Checking Spelling .................................................................................................................................. 10

9. Changing Views ...................................................................................................................................... 10

10. Saving Documents ................................................................................................................................ 11

11. Using Help ............................................................................................................................................ 11

12. Previewing Documents ......................................................................................................................... 11

WRAP-UP BEGINNING WORD INFORMATION: ........................................................................................ 12




                                                                                                                                                             1
1. What is Word?
NOT a typewriter

This is a word processor published by Microsoft. It has the capabilities of producing professional-
looking documents which can be printed, faxed, or delivered Online. We will use tabs, ordered lists,
headings and sub-headings, indexes and tables of organization, tables for presentation and placement. We
can examine the formatting of our documents and establish our own page lay-out and design.


2. Starting Word
        Two Methods:
        2.1    Using the Start Button
        2.2    Creating/Using a Shortcut Icon

        2.1        Method One:
                   Using the Start button:
                   1. In the lower left-hand corner of your monitor screen, click on the Start button
                   2. Go to Programs
                   3. From the Programs options, depending on which edition of Word you are using, go to
                       either a big, blue “W” (the icon for Word) or to “Microsoft Office” and then go to Word
                       from the additional menu you will see. A new Word screen will open.




        Until you name this document, Word will automatically call it Document 1.

        ALWAYS NAME AND SAVE YOUR DOCUMENTS ASAP.


2
The first time you use Word, the Office Assistant might appear and ask if you would like
assistance. The Office Assistant provides help, tips, and information. It can be customized

 Method 2: Using a Shortcut icon

 Double Click** onto the Word shortcut icon on your
 desktop:

 ** Be sure you know the difference between “Click,”
 “Double click,” and “”Right Click.” If you don‟t, use
 Word‟s “Help” feature.



2.2      Method 2: Creating a Desktop Shortcut

You can‟t very well use Method 2 if there is no Word Shortcut icon on your desktop. It‟s easy to
create a shortcut:

         1. When you start up Word, you can create a Word icon on your desktop by right
            clicking on Word from the Start Programs regular menu. (See Fig 1)

             A context-sensitive pop-up menu will appear when you right click. Your display will
             look different from this illustration depending on the edition of Word you are using, but
             the process is always basically the same.




                            Figure 1: Creating a Desktop Shortcut

         2. When you click on “Send To,” another menu appears that lets you select where you
            want this icon to appear.




                                                                                                    3
                  3. Select “Desktop Create Shortcut” to see the Work icon when you start your PC
                     (computer). See Fig. 2




                                      Figure 2: Send To Desktop Screen

The “Create Shortcut” option will add an entry to the Programs Menu List itself. You don‟t need Word listed
again where it is already listed. Use the “Send to Desktop (create shortcut)” option instead.




3. Getting to Know the Word Screen
Now let‟s examine the Word screen starting with the Title bar which displays the name of the document you
are currently working on.

Word has three different categories of display bars:

Title Bar:                 (very top, blue, displays your document‟s name)

Command Bars:              Menu Bar
                           Standard Tool Bar            for commands and functions; top and bottom of
                           Formatting Bar, etc.        screen or appear as pop-up menus

Task Bar:         Displays all current actions; shows at the bottom of your screen




Next is an overview of the Word screen and some Word screen particulars:
4
The line below the Title bar in this illustration is the Menu bar. The Menu bar contains a list of commands.
When you click on an item in the Menu bar, you will see a list (or “menu”) of commands. Go over each
choice so you can see what is listed for each menu.

HINT:    You can “grab” these function bars an “drag” them to different positions at the top of your Word
         screen. Grab by putting your cursor over a bar, clicking onto the bar, and holding down your mouse
         button.




                                                                                                               5
HINT:

Word will remember which options you use most often and adjust to display these choices when it
opens. You will notice that there are some double arrows at the bottom of some menu lists. You
can see all options, not just those you‟ve used most frequently, if you click on these double arrows.

Commands that are not available will appear in light gray text.

Commands that you have not used recently will not be displayed until you click on these double arrows.
These less frequently used options will look “depressed” in their display. They will look this way until you use
them.

To close a menu, click anywhere out in the screen.

Sometimes not being able to see all your command selections can be annoying, so this dynamic command
display can be turned off. Let‟s try it disabling this feature so that we can see all of our command options all
the time by opening the Customize dialogue box from the Tools menu.

To Display all Menu Items Always:

         1. Click the Tools menu and select “Customize.” (I‟ve changed the order of the toolbar
            appearance in this illustration so you can see that where they appear will not change how they
            function.)




A check mark beside any item choice in Word means that that option is selected. Clicking on a checked item
will “deselect” any menu option. These check marks operate just like selected icons (that means they
appear “depressed”) on your tool bars. Remember you can toggle back and forth between your on and off
choices.




6
Click on both of the first two check boxes you see in the Customize screen to deselect them (That means to
turn these options off) and then click “Close.”




Now let‟s go back to the “View” menu to see all the options now displayed. Turn on your ruler to see how the
screen and our View menu both change. (From the Menu bar, go to View > Ruler)

Also, some menu options will have keyboard shortcuts displayed beside them. Look at the “File” menu to
see what I mean. You can use these shortcuts if a menu is not open. The shortcuts let you perform some
action without having to open the regular menu to select the action. If a menu is already open, Word will not
let you use the keyboard shortcuts.

Now, let‟s work with the some of the other displays on your screen.




Task Bar:
       The Task bar is at the bottom of your monitor screen to the right of the “Start” button. It will show
       you all the activities you are engaged in such are surfing the Internet or working on multiple
       documents.

Scroll Bars

         The horizontal and vertical scroll bars will let you navigate anywhere in a document.
         Click and drag the scroll box to move anywhere in the document.
         A location indicator displays the page number when you drag the vertical scroll box.
         The double-headed arrows on the bottom right-hand side of the screen will move you through a
         document one page at a time.
         The Select Browse Object button will search for specific items like headings or images.




                                                                                                               7
Status Bar

          The Status Bar displays the location of your insertion point and information about your document.




4. Starting a New, Blank Document
This should be (well, maybe) review for us by now, but let‟s go over the major ways to start a new Word doc
once more:

    1. From the File menu, select New                                        or
    2. Use the keyboard shortcut strokes Ctrl N                              or
    3. Use the New Blank Document icon (looks like a sheet of paper with the upper-right corner turned
       down) on the Standard Tool Bar



5. Entering and Copying Text
I know it may seem silly for this to be an entry item, but remember that you can enter text, obviously, by
keying in letters and by copying text from another document or location within a document. Let‟s go over the
differences in copy, cut, and delete and how to copy and paste or cut and paste.

Cut:               The selected text is removed from the original location and is placed momentarily
                   on Word‟s clipboard

Copy:              The selected text remains in the original location and is placed momentarily on
                   Word‟s clipboard

Delete:            Text is gone. Bye.

Cut by             From the Menu bar, selecting Edit > Cut
                   From the Standard toolbar, select the Cut icon (scissors)
                   Use the keyboard shortcut Ctrl X, or
                   Use your mouse and Right click, Cut


Copy by            From the Menu bar, Edit > Copy
                   From the Standard toolbar, select Copy (two sheets of paper)
                   Use the shortcut keystroke Ctrl C
                   Use your mouse and Right click > Copy

Paste by           From the Menu bar, Edit > Paste
                   From the Standard toolbar, select Paste (a note on top of a clipboard)
                   Use the shortcut keystroke Ctrl V
                   Use your mouse and Right click > Paste

(Okay, everyone type in your own name on a new blank document and practice copying, pasting, cutting,
and deleting.)



8
To select a single word:           Double click in the word

To select a single line of text:   Place your cursor in the margin before a line of text. The cursor will
                                   change from an “I” bar to a white arrowhead. When the cursor is a white
                                   arrow, you can click and select a line of text at a time.

To select a paragraph:             Triple click in the paragraph. Word will select the entire paragraph.
                                   Remember, every time you kit the “Enter” key, Word interprets this a
                                   creating a new paragraph.

To select an entire document:      Place the cursor anywhere in the left working margin. Triple click. Word
                                   will select the entire document.




6. Formatting Text

                                                        This is the screen under the Format Menu. Use it
                                                        to change the appearance of our type (font face,
                                                        size, color, underlining style, effects, character
                                                        spacing, and special effects).

                                                        To format font, be sure your text is selected; then it
                                                        will appear in a preview window. Let‟s try
                                                        formatting our names.

                                                        In the new blank document you created and keyed
                                                        in your name, select your name, and then change

                                                        font face
                                                        font style
                                                        the point size
                                                        the color,
                                                        the underline style
                                                        apply special effects
                                                        character spacing
                                                        and text effects (for electronic documents only)




                                                                                                             9
7. Page Set-up
        Under the File menu, go to Page Setup to establish print specifics for your page.




Try changing the top and bottom margins, the right and left margins, and the Layout on your name
document.


8. Checking Spelling
        Under the Tools menu, you will find options for checking your spelling, grammar, and word choice.


9. Changing Views
        The four views in Word are
                 Normal,
                 Web Layout,
                 Print Layout, and
                 Outline.

Changing views only changes the way your document is displayed on your screen. It does not change your
document. However, since we will be concerned with the physical appearance of our texts, please always
use “Print Layout” view.

Normal View
       The default that Word uses is Normal view. Normal view does not display images, so text editing is
       faster in Normal view, but Normal view will not give you any sense of page layout or design.


Web Layout lets you see how your document would look published on the Web. We will not need to use it.

Print Layout View displays any headers, footers, graphics, and print conventions. Use it.

Outline View displays your document in outline format. This can be useful for organizing large documents.


10
Another aspect of View is how large the display of your document appears. Use the Zoom box to increase
or decrease the view of your document. You can use the drop-down choices or click in the Zoom Box and
type in the percent view you want.

Show/Hide is a VERY useful view display. To see every time you have hit the space bar or the “Enter” key,
click on the “Show/Hide” icon (looks like a backward-facing upper-case letter „P,” the paragraph printer‟s
mark) on the Formatting tool bar. Get use to using it. It can be annoying, but very helpful.


10. Saving Documents
Go to File >Save on the menu bar, or
Select the Save icon on the Standard Tool bar to save your documents.

Be sure to use Save As when you first name a document.


11. Using Help

The Help Menu offer several different ways to get help. They are all really pretty user friendly. You can
explore them in detail at home on your own.



12. Previewing Documents
To preview a Word document prior to printing it, click the Print Preview button on the Standard Toolbar.
Then click any of the following buttons, as you need them:

Click the Print button to print the document.
To zoom in on any part of a document, simply click on it when you are in Preview
To zoom back out, click again.
To edit the document while zoomed, click the Magnifier button.
Click the Multiple Pages button to view more than one page at a time.
Click the One Page button to view only a single page.
Click the View Ruler button to display or hide the ruler.
To shrink the size of the text so that it fits on a single page, click the Shrink to Fit button.
To view the document full-screen so that no distractions are on the screen, click the Full Screen button.
To display the Page Setup dialog box, click on File >Page Setup
To move from page to page in a document, click Next Page or Previous Page.




                                                                                                            11
WRAP-UP BEGINNING WORD INFORMATION:
Correcting Mistakes:
Press the Backspace key as needed to back the cursor up and erase characters to the left, or
To erase a character to the right of the cursor, press Delete.
Select (highlight) the mistake and they type your correction.

Moving the Insertion Point with the Keyboard:

          To more here                              Press this:
          End of the line                           End
          Beginning of the line                     Home
          One character left, right, up, or down    Arrow keys
          Beginning of the document                 Ctrl + Home
          End of the document                       Ctrl + End
          Next word                                 Ctrl + right arrow key
          Previous word                             Ctrl + left arrow key
          Next paragraph                            Ctrl + down arrow key
          Previous paragraph                        Ctrl + up arrow key
          One screen                                Page Up, Page Down
          A specific page                           Ctrl + G then type a page number
                                                    and press Enter




12

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:8
posted:9/1/2011
language:English
pages:12