Docstoc

60 Questoes do excel 01

Document Sample
60 Questoes do excel 01 Powered By Docstoc
					                            EXERCÍCIOS DE FIXAÇÃO - EXCEL


1. O Microsoft Excel é um(a):

     a.   Browser.
     b.   Planilha.
     c.   Editor de textos.
     d.   Sistema operacional.
     e.   Banco de dados.

2. É possível inserir a data e hora atual em uma célula no Microsoft Excel 2003 selecionando
   uma célula e pressionando

     a. CTRL+; (ponto e vírgula) seguido de ESPAÇO e depois CTRL+SHIFT+; (ponto e
        vírgula)
     b. CTRL+H, mantendo pressionado o CTRL+Alt+D
     c. CTRL+H+; (ponto e vírgula)
     d. SHIFT+H, seguido de SHIFT+D
     e. SHIFT+H+D

3. Observe a figura trabalhada no Excel 2003 e responda.




O que acontecerá com a figura selecionada quando o ícone         for pressionado apenas uma
vez?




           a.              Desbotará.



           b.             Girará 180º.
          c.             Perderá o contraste.



          d.         Girará 90º.
          e. Nada ocorrerá, o ícone só funciona com gráficos e figuras em 3D.

4. Considere a planilha abaixo:




A afirmativa correta sobre tipos de referência no Microsoft Excel XP instalação padrão em
português é:

   a) a tecla F9 é utilizada para colar células copiadas
   b) a tecla F4 é utilizada para alternar entre referências relativas, absolutas e mistas
   c) o “$” presente na célula C2 altera o formato da célula para moeda
   d) caso a célula C2 fosse copiada para C3, seu resultado seria igual a 6, considerando que a
      planilha estivesse com a opção de cálculo automático selecionada
   e) considerando que a opção de cálculo manual estivesse selecionada, para que seja exibido
      o valor 9 na célula C4 como resultado da multiplicação da célula B2 por A4, a seqüência
      de comandos correta seria: selecionar a célula C2, pressionar a tecla Ctrl juntamente com
      a tecla C, selecionar a célula C4, clicar com o botão direito e clicar na opção Colar do
      menu de contexto, e pressionar a tecla F9


5. Um usuário, utilizando o programa Microsoft Excel, em sua configuração padrão, executou
   as seguintes operações sobre uma planilha em edição:
       selecionou as células A1, A2, B1 e B2 com o botão esquerdo do mouse;
       com o mesmo botão, clicou sobre o pequeno quadrado no canto da célula B2;
       então, com o botão ainda pressionado, arrastou o mouse até a célula B4;
       em seguida, liberou o botão esquerdo do mouse e clicou sobre a célula C5;
       na célula C5, digitou com o teclado a expressão “=Soma(A1:B4)”.

Sabendo-se que a situação inicial da planilha era a mostrada na figura, selecione a alternativa
contendo o correto valor obtido na célula C5.

   a)   10
   b)   20
   c)   24
   d)   36
   e)   48

6. Nas planilhas do Microsoft Excel 2003, quais são os dois tipos de dados que podem ser
   digitados?

   a)   Valor constante e fórmula.
   b)   Desenho e fórmula.
   c)   Valor variável e fórmula.
   d)   Gráfico e valor constante.
   e)   Gráfico e fórmula.

7. No Microsoft Excel 2003, a função “Média” retorna a:

   a) Média aritmética dos argumentos que podem ser números ou nomes, matrizes ou
      referências que contêm números.
   b) Média aritmética dos argumentos que podem ser somente números.
   c) Média geométrica dos argumentos que podem ser números ou nomes, matrizes ou
      referências que contêm números.
   d) Média ponderada dos argumentos que podem ser números ou nomes, matrizes ou
      referências que contêm números.
   e) Média geométrica dos argumentos que podem ser somente números.
8. Com relação ao Microsoft Excel, na sua configuração padrão, assinale a alternativa que
   contém a fórmula correta, a ser aplicada na célula A9, para somar os valores da célula A1 até
   a célula A8, inclusive.

   a)   =A1+A3+A4+A7+A8
   b)   =Soma(A1:A8)
   c)   =Soma(A1;A8)
   d)   Soma(A1:A8)
   e)   =A1:A8

9. Em uma planilha do Microsoft Excel, na sua configuração padrão, tem-se na célula C1 a
   fórmula =A1 + B$1. Ao ser copiada para o bloco C2:D2, a célula:

   a)   D2 ficará com a fórmula =B2 + B$1.
   b)   D2 ficará com a fórmula =A3 + D$1.
   c)   C2 ficará com a fórmula =A3 + B$2.
   d)   C2 ficará com a fórmula =A2 + B$2.
   e)   C2 ficará com a fórmula =A2 + B$1.

10. Considere as seguintes afirmativas sobre a formatação de células no MS Excel:

    I. numa célula formatada como Texto não é possível digitar uma fórmula diretamente
       (iniciada com =);
   II. nas células formatadas como data deve-se escolher algum dos padrões pré-estabelecidos
       oferecidos pelo Excel;
  III. células formatadas como números devem ter, sempre, um número fixo de decimais.

Pode-se concluir que:

   a)   nenhuma afirmativa está correta;
   b)   somente a afirmativa I está correta;
   c)   somente as afirmativas I e II estão corretas;
   d)   somente as afirmativas II e III estão corretas;
   e)   todas as afirmativas estão corretas.

11. No Microsoft Excel 2003, que nome é dado a uma seqüência de comandos e funções
    armazenadas em um módulo do Visual Basic para execução de tarefas repetitivas?

   a)   Macro
   b)   Tabela
   c)   Célula
   d)   Gráfico
   e)   Formulário
12. A figura a seguir foi extraída de uma planilha do MS-Excel. Ela representa o cálculo de um
    boleto bancário, onde o usuário deve lançar os valores corretamente para obter o valor a
    pagar.




Após lançar o “Valor do documento” (célula B1) de R$ 100,00 e o “Desconto” (célula B2) de R$
10,00, o usuário percebeu que o segundo valor foi colocado no campo errado: deveria ter lançado
em Juros (B4), uma vez que o pagamento está atrasado. O usuário tentou então contornar o erro,
recortando o lançamento na célula B2 e colando na célula B4 (utilizando, por exemplo, Ctrl X e
Ctrl V). O resultado obtido em B7 foi:

   a)   R$90,00
   b)   R$100,00
   c)   R$110,00
   d)   #REF!
   e)   indeterminado

13. No Excel, ao se trabalhar com uma planilha eletrônica, em que é transferido um texto de
    outro arquivo proveniente do processador de texto Word para uma célula desta planilha, e,
    posteriormente, ao se salvar esta planilha de trabalho no disco rígido, será criada
    automaticamente uma extensão para esse arquivo (planilha) no disco rígido. Essa extensão é
    conhecida como:
    a) doc;
    b) exl;
    c) wrl;
    d) rtf;
    e) xls.

14. Considere a planilha abaixo.
Qual é o resultado da fórmula CONT.SE(B2:B6;”andamento”) no Microsoft Excel ?

   a)   0
   b)   1
   c)   2
   d)   3
   e)   11

15. Na planilha abaixo, é possível destacar em negrito todos os valores da coluna B maiores que
    R$ 1000,00 – tanto os presentes como os valores que eventualmente sejam inseridos. Para
    isso, que recurso do Microsoft Excel deve ser utilizado?
   a)   AutoCorreção
   b)   AutoFiltro
   c)   AutoFormatação
   d)   Filtro avançado
   e)   Formatação condicional

16) Considerando a seqüência de números 10, 20, 30, 40, 50 e 60, indique o arranjo em linhas e
colunas para a geração automática do gráfico abaixo no MS-Excel 2003.
17. Considere a planilha do Excel parcialmente visualizada a seguir:




Qual será o resultado da fórmula =A1+A2/B1*B2 ?

   a)   14
   b)   1,5
   c)   6,5
   d)   6
   e)   8

18. Ao escrever uma fórmula, é necessário utilizar adequadamente referências absolutas ou
    relativas, conforme cada caso.
Marque a alternativa :
   a) A referência absoluta é usada quando se deseja que a fórmula, ao ser copiada de uma
      célula para outra, atualize sua posição na planilha.
   b) A referência relativa é usada quando se deseja que a fórmula, ao ser copiada de uma
      célula para outra, mantenha sua posição na planilha.
   c) Ao ser copiada de uma célula para outra, uma fórmula que utilize referência relativa é
      alterada, refletindo sua nova posição na planilha.
   d) Tanto a referência absoluta, quanto a referência relativa, têm suas posições na planilha
      alteradas, quando são copiadas de uma célula para outra.

19. Suponha-se a hipótese de se fazer um empréstimo de R$ 20.000,00, a uma taxa de juros de
    8% ao ano, com pagamento em 24 meses.
Dentre as alternativas abaixo, assinale a que seria como sendo a fórmula usada para o cálculo,
através da função “F do MS-Excel:

   a)   “=PGTO(8%;24;20000)”
   b)   “=PGTO(8%/12;24;20000)”
   c)   “=PGTO(8%/24;24;20000)”
   d)   “=PGTO(0,08;24;20000)”

20. No Excel, a célula E8 contém a fórmula =($D$2+SOMA(C3:C7))/$D$1. A seguir, faz-se
    uma cópia desse conteúdo através do comando <Crtl> + C / <Crtl> + V, para a célula F9, da
    mesma planilha Excel. Na célula F9, a fórmula copiada ficará com o seguinte formato:

   a)   =(D2+SOMA(C3:C7))/D1
   b)   =($D$2+SOMA(C3:C7))/$D$1
   c)   =($D$2+SOMA(D4:D8))/$D$1
   d)   =(D2+SOMA($C$3:$C$7))/D1
   e)   =(D2+SOMA($D$4:$D$8))/D1

21. Considerando o Microsoft Excel 2003, analise as afirmativas abaixo:

    I. É possível imprimir somente uma região da planilha, em vez dela toda.
   II. É possível proteger planilhas para que ninguém possa ler, ou então, para que o conteúdo
       não seja editado.
  III. O Excel não permite que se faça quebra de linhas dentro de uma célula.

Está(ão) correta(s) somente a(s) afirmativa(s):

   a)   I
   b)   II
   c)   I e II
   d)   I e III
   e)   I, II e III
22) Em relação à planilha Excel, existe um elemento básico no qual aquele aplicativo é
organizado. Este elemento básico é conhecido como:

   a)   tabela;
   b)   célula;
   c)   menu;
   d)   barras de rolagem;
   e)   arquivo.

22. Em relação ao Microsoft Excel 2003 pode-se afirmar que, EXCETO:

   a) A exemplo do que ocorre no Microsoft Word 2003, também no Excel pode-se escrever
      algo no cabeçalho e/ou no rodapé de uma planilha.
   b) Há uma opção que permite que o cabeçalho seja personalizado bastando para tal que se
      utilize o botão “Personalizar cabeçalho”.
   c) Há uma opção que permite que o rodapé seja personalizado bastando para tal, que se
      utilize o botão “Personalizar rodapé”.
   d) Pode-se utilizar os cabeçalhos e rodapés disponíveis, ou criar os seus próprios.
   e) O acesso ao cabeçalho e rodapé é feito através do botão “Ferramentas” da Barra de
      Menus.

23. No Microsoft Excel 2003 o “Assistente de gráfico” (botão da Barra de Ferramentas Padrão)
    disponibiliza dois tipos de gráficos: “Tipos Padrão” e “Tipos Personalizados”. Assinale a
    alternativa abaixo que NÃO apresenta um Tipo Padrão:

   a)   Colunas.
   b)   Barras.
   c)   Rosca.
   d)   Cones.
   e)   Superfície.

24. No Excel 2003, uma das formas de calcular a média entre duas células, como por exemplo,
    A1 e A2, é digitar, na célula abaixo delas, a fórmula

   a)   =MÉDIA(A1/A2)
   b)   =MÉDIA(A1#A2)
   c)   =MÉDIA(A1&A2)
   d)   =MÉDIA(A1:A2)
   e)   =MÉDIA(A1*A2)

As questões de números 26 e 27 referem-se ao programa Microsoft Excel. Para resolvê-las,
considere a imagem a seguir, que mostra uma planilha sendo editada.
26. Na Barra de ferramentas, o botão que permite inserir uma AutoSoma é representado pelo
    ícone:




27. Considerando os valores mostrados na planilha, ao digitar-se a fórmula =MÉDIA(A1:B2;C2)
    na célula B4, qual será o resultado obtido nessa célula?

   a)   30
   b)   33
   c)   35
   d)   36
   e)   40

Para responder às questões de números 28 e 29, considere a planilha Excel abaixo ilustrada.
28. A coluna D da planilha foi formatada de tal modo que, quando o valor resultante da fórmula
    é negativo, a fonte fica em cor vermelha e em negrito, e o fundo, em padrão azul claro. O
    recurso que faz essa formatação de maneira automática, no menu Formatar, é:

   a)   Células . Padrões.
   b)   Células . Fonte.
   c)   Coluna . Auto-ajuste da seleção.
   d)   AutoFormatação.
   e)   Formatação condicional.

29. O recurso de formatação usado para escrever os cabeçalhos das células B2 e C2 (Processos
    Novos e Processos Concluídos) chama-se:

   a)   alinhamento vertical justificar.
   b)   retorno automático de texto.
   c)   alinhamento horizontal justificar.
   d)   reduzir para ajustar.
   e)   mesclar células.

Para responder às questões de números 30 a 32, considere a figura abaixo, extraída de uma
planilha Excel, cujos dados são hipotéticos.
30. A coluna E está formatada para percentual, com duas casas após a vírgula. Desejando-se
    calcular o percentual de servidores de cada Comarca em relação ao total, a fórmula que deve
    ser digitada na célula E2, para que, depois, possa ser copiada para as células E3 até E8, com
    o recurso de Copiar e Colar (resultando o que mostra o intervalo E2 a E8), é:

   a)   =B2/B9
   b)   =B$2/B$9
   c)   =B2/B$9*100
   d)   =B$2/B9
   e)   =B2/B$9

31. Na célula A10, será digitada a função abaixo, com vistas a se fazer uma procura de dados
    sobre a Comarca de Esteio. Interprete-a.

   =PROCV(.Esteio.;A2:E8;3)

   Qual é o resultado obtido pela função?

   a)   Esteio
   b)   77
   c)   23
   d)   5
   e)   7,70%

32. Para se obter a soma dos valores da coluna B, qual das fórmulas a seguir NÃO poderia ser
    usada?

   a) =SOMA(B2;B8)
   b) =SOMA(B2+B3+B4+B5+B6+B7+B8)
   c) =SOMA(B2:B8)
   d) =SOMA(B2:B4;B5:B8)
   e) =SOMA(B8:B2)

33) Analise a planilha e o gráfico a seguir.




Considerando a situação apresentada é correto afirmar que

   a) a média de João foi calculada utilizando a fórmula “=MEDIA(B2:D2)/3”.
   b) o resultado da célula E6 pode ser obtido tanto pela fórmula “=MÉDIA(E2:E5)” quanto
      pela fórmula “=MÉDIA(B6:D6)”.
   c) o gráfico apresentado foi produzido a partir da seleção de toda a planilha.
   d) o gráfico apresentado foi produzido a partir da seleção das colunas A e E.

34. Considere a imagem abaixo, que mostra uma planilha sendo editada pelo programa Excel.
O que deve ser digitado em D4 a fim de se calcular a soma das vendas dos produtos Caderno e
Caneta nos meses Jan e Fev?

   a)   =SOMA(B3;C4)
   b)   =SOMA(B-C)
   c)   =SOMA(B3:C3;B4:C4)
   d)   =SOMA(B3;B4:C3;C4)
   e)   =SOMA(B3,B4,C3,C4)

35) Considere as assertivas abaixo sobre o programa Excel.

    I. Ao digitar-se a fórmula =B1+B2+B3 em uma célula, as referências B1, B2 e B3 serão do
       tipo absolutas.
   II. Através do menu Inserir|Nome|Definir, pode-se criar um nome para fazer referência a
       uma célula, a um intervalo, a uma constante ou a um valor calculado.
  III. A referência H:H, se utilizada em uma fórmula, refere- se a todas as células na coluna H.

Quais são corretas?

   a)   Apenas I
   b)   Apenas II
   c)   Apenas III
   d)   Apenas II e III
   e)   I, II e III

36. Acompanha o pacote Office um corretor ortográfico, o qual assinala erros ortográficos,
gramaticais ou semânticos durante a construção de qualquer documento (Word, Excel etc.). Na
instalação padrão, ao detectar um erro, o corretor faz um sublinhado no trecho que contém o erro
com as cores verde ou vermelha.

Sobre esses recursos utilizados pelo corretor ortográfico, pode-se afirmar que o sublinhado
   a)   vermelho significa erro grave.
   b)   verde representa palavras em outros idiomas.
   c)   verde não representa erro, apenas advertência.
   d)   verde representa erro de gramática ou de semântica.
   e)   vermelho e o sublinhado verde representam a mesma coisa.

37) Ao montar uma planilha no Excel, o usuário se deparou com o seguinte problema: precisou
da soma de todos os campos (10 no total) que estão na segunda coluna, a partir da primeira
célula. Pensou então em três soluções:

X - = Soma(B1:B10)
Y - = B1+B2+B3+B4+B5+B6+B7+B8+B9+B10
Z - = Soma (A2:J2)

Irá(ão) resolver o seu problema:

   a)   somente a solução X
   b)   somente a solução Y
   c)   somente a solução Z
   d)   as soluções X e Z
   e)   as soluções X e Y

38) Na planilha Excel abaixo ilustrada, dispõe-se dos valores de livros em dólar (coluna B), cuja
cotação está na célula B7; deseja-se, porém, calcular seus preços em reais (coluna C).




A fórmula para se calcular o preço em reais, que deverá ser digitada em C2 e que, depois, será
copiada para C3, C4 e C5 com o recurso de Copiar e Colar, é:

   a) = B2*B7
   b)   = B$2*B$7
   c)   = B$2*B7
   d)   = B2*B$7
   e)   = B2*$B7

39) No Microsoft Excel, qual das alternativas abaixo apresenta o campo que exibe o título da
planilha numa das seções de cabeçalho ou rodapé da planilha?

   a)   &[Guia]
   b)   &[Arquivo]
   c)   &[Caminho]&[Arquivo]
   d)   &[Página
   e)   &[Data]

40) Observe a planilha Excel a seguir:




Para que a referida planilha fique ordenada por ordem alfabética na coluna A, resultando o que
mostra a figura abaixo, deve-se marcar a faixa:
   a) A1:B8 e selecionar o comando Ordenar no menu Dados com a opção Crescente marcada.
   b) A1:B8 e selecionar o comando Classificar no menu Dados com a opção Crescente
      marcada.
   c) A1:B8 e selecionar o comando Classificar no menu Dados com a opção Decrescente
      marcada.
   d) A1:A8 e selecionar o comando Classificar no menu Dados com a opção Crescente
      marcada.
   e) A1:A8 e selecionar o comando Ordenar no menu Dados com a opção Crescente marcada.

41) Considerando o software Excel, ou em suas versões mais recentes, é correto afirmar:

    I. A barra de Menus mostra os menus utilizados para execução das diversas operações e
       procedimentos, dentre os quais o menu “Arquivo”, com as opções de abrir pastas, fechar
       pastas, configurar página, visualizar impressão, imprimir, dentre outras.
   II. Em uma planilha Excel todas as colunas são definidas com uma largura padrão, que
       poderá ser alterada conforme as necessidades dos usuários.
  III. A barra de Ferramentas possui botões que facilitam a execução das tarefas mais
       freqüentes do aplicativo, dentre as quais, o botão “Novo”, botão “Abrir”, botão “Salvar”,
       botão “Imprimir”, botão “Visualizar impressão”, dentre outros.
  IV. Em uma planilha Excel podem ser criados gráficos do tipo Colunas, Barras, Linhas,
       Pizza, dentre outros.

O correto está em:

   a)   I, II e IV, apenas.
   b)   I, II e III, apenas.
   c)   II, III e IV, apenas.
   d)   I, II, III e IV.

42) Observe o seguinte fragmento de planilha Excel:
Se a célula B7 dessa planilha contiver a fórmula

SE(B2>MÁXIMO(C2:E2);B2;MÉDIA(C2;E3)), então o valor da célula B7 será:

   a)   4
   b)   5
   c)   6
   d)   7
   e)   3

43) Utilizando-se do Microsoft Excel, considerando que é necessário fazer uma soma da
seqüência numérica 92+14+37 deve-se fazer a operação:

   a)   = 92+25+37
   b)   =Soma(92.14.37)=
   c)   (SOMA = 92+14+37)
   d)   =SOMA(92;14;37)
   e)   (SOMA) = 92+14+37

44) Observe o seguinte fragmento de planilha Excel:




O resultado da célula D1 é:

   a)   6150
   b)   6015
   c)   2008
   d)   2006
   e)   2001

45) Observe, na figura abaixo, uma tela do aplicativo Microsoft Excel. Nessa tela, há uma
planilha que apresenta valores relacionados na coluna A (células de A1 a A4). Considere que
tenha sido realizada uma operação de modo que a célula A5 passou a exibir a média aritmética
dos valores armazenados na coluna A (células de A1 a A4).




Assinale a opção que apresenta a seqüência de procedimentos que devem ser seguidos para se
obter a média aritmética dos dados numéricos que ocupam a coluna A (células de A1 a A4) e
exibi-la na célula A5.

   a) Selecionar toda a coluna A e clicar sobre o ícone .
   b) Selecionar as células de A1 a A4; clicar sobre a célula A1; selecionar o menu Dados;
      depois, Média.
   c) Selecionar toda a coluna A; selecionar o menu Classificar; depois clicar em Média.
   d) Selecionar as células de A1 a A4; clicar sobre o ícone ; depois selecionar Média.

46) Qual o significado dos sinais " ##### " quando aparecem em uma célula do Excel ?

   a)   Indica erro de formatação de célula.
   b)   Indica erro na fórmula utilizada.
   c)   Indica erro de preenchimento na célula.
   d)   Indica que não tem espaço para mostrar o resultado numérico da sua fórmula na célula.
   e)   Indica conflito de células.

47) Abaixo, na planilha do Excel, são mostrados dados fictícios sobre percentuais de vendas de
equipamentos de informática nos anos de 2002 e 2003.
Assinale a opção correta.

   a) Para selecionar a faixa [B3:C5], é suficiente selecionar a célula B3, pressionar e manter
      pressionada a tecla SHIFT, selecionar a célula C5 e liberar a tecla SHIFT.

   b) Selecionando as células de A3 a A5 e, a seguir, clicando o botão    , o conteúdo da
      célula A3 passará para a célula A4.
   c) As células B1 e C1 foram reunidas em uma única célula, conforme se vê na figura, por

      meio do seguinte procedimento: selecionar as células B1 e C1; clicar no botão          ; e,
      na janela resultante dessa ação, confirmar a mesclagem clicando OK.
   d) Um dos modos de renomear a planilha corrente (Plan1) é clicar uma única vez com o
      botão esquerdo do mouse sobre a guia Plan1, mostrada na parte inferior da planilha, e, em
      seguida, escolher a opção Renomear.

48) Ainda sobre a figura da planilha Excel da questão anterior, assinale a opção correta.

   a) Selecionando a célula B6 e clicando no botão (            AutoSoma) e, a seguir, teclando
      Enter, aparecerá nessa célula o valor 2031.
   b) Na célula C6, digitando =MÁXIMO(B3:C5) e, a seguir, teclando Enter, aparecerá, nessa
      célula, o número 12,5.
   c) A célula que está selecionada (célula corrente ou atual) é a B6.

   d) O botão          é utilizado somente para centralizar o conteúdo de uma célula.

49) Analise as seguintes afirmações referentes a uma planilha do Excel.

    I. Para calcular a média aritmética dos dados contidos nas células B4, B5 e B6, podem ser
       utilizadas uma das seguintes fórmulas: =(B4+B5+B6)/3 ou =média(B4:B6).
   II. O resultado da fórmula =(B5+C2)*C3+15 é igual a 50, quando os conteúdos das células
       B5, C2 e C3 são, respectivamente, os valores 10, 5 e 3.
  III. São três as maneiras utilizadas para efetuar uma soma: por meio do operador +, do botão
       (AutoSoma) e da função SOMA.

Se o conteúdo da célula A3 for o valor 5, então, digitando a fórmula =(SE(A3>=7; "Aprovado")
numa célula diferente de A3, o resultado é FALSO.

São verdadeiras as afirmações

   a)   I, II e III.
   b)   I, III e IV.
   c)   I, II e IV.
   d)   I, II, III e IV.

50. Considere a Planilha EXCEL e assinale a alternativa incorreta.

   a) O Microsoft EXCEL permite ao usuário alterar a aparência dos dados em sua Planilha
      modificando a fonte, o tamanho, o estilo e a cor dos dados de uma célula ou região.
   b) O EXCEL fornece estilos para a formatação de números em formato de moeda,
      porcentagem ou separador de milhares.
   c) "Mover células" significa deslocar uma ou mais células para outra área da planilha ou até
      para outra planilha.
   d) Para limpar o conteúdo de um intervalo de células devemos selecionar o intervalo e logo
      após, usar o comando EDITAR-COLAR.
   e) Fórmula é todo conteúdo de célula que depende do conteúdo de outras células, para
      apresentar um resultado.

51. Observe o seguinte trecho de uma planilha MS Excel 2003:




A fórmula contida na célula B5 é dada por =SOMA($B2:$B4)/3

Se a fórmula acima for copiada da célula B5 (Ctrl+C) para a célula C5 (Ctrl+V) o valor mostrado
em C5 será:

   5,0
   12,8
   15,0
   7,8
   23,4

52. Na planilha eletrônica Excel, são utilizados os seguintes símbolos nas fórmulas de cálculo,
EXCETO:

   ^potenciação;
   *multiplicação;
   $referênciaabsoluta;
   % percentagem;
   @iníciodefórmula.

53 Considere a tabela a seguir, extraída do Excel 2003.




Nesta tabela, as células de A1 até A5 devem ser multiplicadas pelo valor armazenado na célula
A7 e armazenadas, respectivamente em B1 até B5. Muito embora as 5 equações possam ser
digitas uma a uma, existe uma maneira mais prática que é digitar a primeira equação e, então,
copiá-la para as outras 4 células. Uma maneira correta de escrever a equação B1 para depois
copiar para B2 até B4 de forma a executar a tarefa descrita anteriormente é:

   a)   =A$7*A1
   b)   =A%7*A1
   c)   =A7*A1
   d)   =fixa(A7)*A1
   e)   =linha(A7)*A1


54. No Microsoft Excel, ao se copiar a fórmula =A1+$B1+$C$1 da célula D1 para a célula D10,
a fórmula resultante na célula D10 será?

   =A10+B10+C10
   =A10+B10+C1
   =A1+B10+C10
   =A10+B1+C1

55) Analise a planilha preenchida do Excel a seguir.
Sobre essa planilha, considere as seguintes afirmativas:

     Para calcular o valor de um HD em Reais na célula E2, utiliza-se a fórmula =C2+D2*G4
     Para calcular a média dos valores brutos em U$, na célula C5, utiliza-se a função
      =MEDIA(C2:C4)
     Para mostrar na célula D6 qual é o produto com imposto em U$ mais caro, utiliza-se a
      função =MAIOR(D2:D4)
     Para calcular na célula F6 o total gasto com os 3 produtos em Reais, utiliza-se a fórmula
      =((C2+D2+C3)+(D3+C4+D4))*G4

Estão corretas apenas as afirmativas:

   a)   I e III.
   b)   I e IV.
   c)   II e IV.
   d)   I, II e III.
   e)   II, III e IV

56) Observe o gráfico abaixo.




Em uma planilha do Excel 2003, para se obter o modelo de gráfico acima, deve-se selecionar os
valores a serem representados (como por exemplo, 50, 25, 15, 8, 2, conforme a figura) e, depois,
seguir os passos abaixo:

   Inserir > Gráfico > Tipos padrão: Área > Subtipo de gráfico: Área empilhada > Concluir.
   Ferramentas > Inserir gráfico > Modelo Inclinado > Subtipo: área inclinada > Finalizar.
   Ferramentas > Inserir Gráfico > Tipos padrão: Superfície > Concluir.
   Inserir > Gráfico > Modelos Padronizados: Inclinado > Subtipos: área > Finalizar.
   Inserir > Gráfico > Modelos Personalizados > Blocos de áreas > Finalizar.

57) Qual das fórmulas abaixo, no Excel2003, contém uma referência absoluta?

   =SOMA (B4..B9)*100/$B$10
   =ABS (C7)
   =MEDIA(B4..B9)
   =SOMA(B4..B9)

58) No Microsoft Excel, considere as seguintes células preenchidas:

A2=20, A3=20, B2=30, B3=60. Considere a seguinte fórmula: =A2+$A$3 que foi escrita na
célula A4.
Agora, copie o conteúdo da célula A4 e cole-o na célula B4. O conteúdo que aparecerá na célula
B4 será:

   a)   90
   b)   60
   c)   40
   d)   50
   e)   80

59) No Microsoft Excel 2003, versão em Português, para limpar o conteúdo de uma célula, bem
como sua formatação e comentários, você deve:
    a) usar a tecla Del;
    b) digitar sobre o conteúdo existente;
    c) escolher a opção Limpar, Tudo do menu Editar;
    d) escolher a opção Limpar, Conteúdo do menu Editar;
    e) usar a tecla F2 e então apagar o conteúdo da célula.

60) Observe a tabela do Microsoft Excel.
Marque a alternativa que representa corretamente uma fórmula para calcular o total do produto
"Tomate", na célula D4.

   = 5,34 * 45
   = C2 * B2
   = C4 * B4
   = C1 * B1

				
DOCUMENT INFO