Drafting the Light Plot

Document Sample
Drafting the Light Plot Powered By Docstoc
					                                                      VectorWorks 2009 Tutorial

                                ***                Drafting the Light Plot * * *
                                                                      written by Kent Goetz
                                                                         revised 1/20/09
                                                         http://courses.cit.cornell.edu/thetr263/

   This tutorial contains a set of instructions designed to lead the user through a series of activities that one may encounter when designing a
   light plot. An example of the completed light plot project, along with an instrument schedule, is provided on the last two pages. The
   tutorial project does not represent a design for any specific play. The project is simply a composition of basic units composed in a
   theatrical situation designed to introduce the user to the basic tools and commands of VectorWorks.

   The tutorial assumes that the user has a basic knowledge of either Macintosh or Windows operating systems and a general understanding
   of stage terminology, i.e. stage left is actually the audiences right. If the tutorial is successful, then upon completion the user should feel
   both motivated and sufficiently skilled to continue exploring more complex and creative ways to employ this application.

   On the next page is a diagram of the VectorWorks interface, followed by an illustration showing VectorWorks keyboard shortcuts. Please
   familiarize yourself with these pages before you begin the tutorial instructions which follow. It is advisable to execute each step of the
   tutorial sequentially and to read through each activity completely before executing. Referring often to the example of the completed
   project can also be helpful. Please note that as you progress through the tutorial the instructions become less specific assuming that you
   have been acquiring skills as you execute the various tutorial activities. For increased retention of skills, it is suggested that after
   executing 5-10 actions by reading the tutorial instructions, you undo those actions and execute them again without reading the
   instructions.

   This tutorial was written using the Macintosh operating system. Some illustrations may have a different appearance for those using
   Windows, and some menu commands and keyboard shortcuts may be different, i.e., on the Mac the , or Command key, is the Control
   key in Windows, Option = Alt , Delete = Backspace, Return = Enter, et al.

Note: To execute this tutorial completely you will need the Spotlight version of VectorWorks2009 and the file “VW09TutrlItems.vwx”
   available on the tutorial website
                                   Applications used to create tutorial:VectorWorks 2009 by Nemetschek, North America,
                                                                     Pages ‘08 by Apple.
                                                           Snapz Pro X by Ambrosia Software Inc.
                                 For permission to copy and distribute this document contact: Kent Goetz - klg2@cornell.edu
                     Tool Bar          View Bar




                           Print Area Border




Attributes

 Constraints




                       Message Bar




         VectorWorks 2009 Tutorial - Drafting the Light Plot   2
    VectorWorks 2008 Architect – Standard Keyboard Shortcuts
                                *1          *1            *1             *1               *1                *1                *1                *1               *1                                                                           Left       Rear        Right
             T                                                                                                                                                                                                                                Rear
                                                                                                                                                                                                                                              Iso
                                                                                                                                                                                                                                                                     Rear
                                                                                                                                                                                                                                                                     Iso
                                                                                                                                                                                                  =
         `        1             2           3             4               5               6                7                  8                9                 0               –                              help/fn     home    page up          7           8           9
                                                                         Set Edge Screen                   Group 1           Group 2           Group 3       Group 4            Group 5          Group 6                                      Left       Top         Right
                                                                         Snap     Hints
                 *2        Q           W         *2 E            R                T                Y                 U                 I                 O                P *2           [             ]   \    delete>       end   page dn          4           5           6
                                                                           Set                                                                                                                                            Layer               Left       Front       Right
                                                                           Datum                                                                                                                                          Up                  Iso                    Iso
                      *2       A *2        S *2         D *2         F                G                H                 J                 K                 L              ;                '                                                      1            2           3
                                                                                                                                                                                                               Class      Layer     Class     Top/Plan
                                                                                                                                                                                                               Up         Down      Down
                                *4 Z             X        *3 C                V                B                 N             M                     ,                .              /                                                                           0           .


                                                        Print the template above on heavy paper and affix it to a convenient surface in your work area.

 There are many other standard keyboard shortcuts using the Shift and Option-Shift modifiers. To get a list of all keyboard shortcuts, open the Workspace Editor
 under Tool > Workspace, select “Edit Current Workspace” and click "Export Workspace to Text File..." A text file will be created showing all shortcuts for all Menu
 Commands, Tools, Tool Sets, Context Menus, Arrow Key Prefs and View Settings. Icons on lower the left of key use the Option modifier. The above shortcuts were
 posted by David LaBarbera AIA on the Vectorworks TechBoard 2008: http://techboard.nemetschek.net/ubbthreads/ubbthreads.php?ubb=showflat&Number=98927 .




1) PREPARE DRAWING ENVIRONMENT

   ◇ Open the VectorWorks 2009 application. A new file should appear on the screen. Close it. Under File > New, select Use document
     template: Spotlight (Imperial).sta.. Under Tools > Workspace > Spotlight. Workspaces establish the organization and visibility of
     industry specific menu commands and palettes.
   ◇ Under File > Page [Print] Setup, change your drawing size to a 8 ½“ x 11“ paper, vertically oriented.
   ◇ In the View Bar click the Fit to Page Area button       or ( [Cntrl] 4) to make your page fit within the drawing window.
   ◇ Under File > Save, select your storage destination, name your file “VWTutrlLtPlot(your initials).vwx” and click Save.
   ◇ Under VectorWorks > Preferences ( , in MacOS [Control , in Windows]). Format each of the four windows as illustrated in {Fig.
     1a-d} on the next page and click OK. These preferences will remain every time you use VectorWorks on this computer until you
     change them, which can be done anytime to best suit your individual drawing style and the specific needs of a project.

                                                                                                             VectorWorks 2009 Tutorial - Drafting the Light Plot                                                                                                                 3
Fig 1a                                                Fig 1b




Fig 1c                                                Fig 1d




VectorWorks 2009 Tutorial - Drafting the Light Plot            4
                                Turn Autosave off if
                                you find it a nuisance.




                                                          Fig 1e                                                          Fig 1f



2) IMPORT THEATRE

     ◇ In Navigation palette, click the Design Layers button       and double-click on the “Theatre FloorPlan” layer to make it active.
     {Fig2} The layers were already established in the Spotlight template file you opened.


                                           Fig. 2




     ◇ Under File > Open ( [Cntrl] O) and find the file “VW09TutrItems.vwx” downloaded from the tutorial website.
     ◇ In the Navigation palette, double-click “LtPltTheatre” to make the layer active. A different list of layers that belong to the
     TutrItems file should now be visible in the Navigation palette.

                                                    VectorWorks 2009 Tutorial - Drafting the Light Plot                                   5
◇   Under Edit > Select All ( A).
◇   Under Edit > Copy ( C).
◇   Under Window > “VWTutrlLtPlot(your initials).vwx” .
◇   Under Edit > Paste ( V)

◇ With all the objects still selected, under Modify > Group ( G). Use the 2d Selection tool             (X key) to click on an object
(don’t click on one of the blue handles, or vertices) and reposition the group of objects to the center of your page with the
centerline ending at the top of your page. Or with the group selected, hold down the Shift key while using the Arrow keys to
nudge the group one pixel at a time. {Fig. 3}
◇ Under Tools > Set Origin ( 9). A dialogue window will pop up. Leave setting at “Set Origin to Next Mouse Click” and click
OK. Place the cursor over the intersection between the centerline and plasterline and click to reposition the origin point. {Fig. 3}
Notice how the 0“, 0“ of the rulers are now aligned with your lines. Another way to reposition 0, 0 origin point is to click and
drag the Set Origin icon      at the top left corner of your drawing window to the new position.


                               Fig. 3




                                                                                new origin point




                                              VectorWorks 2009 Tutorial - Drafting the Light Plot                                        6
       To import the theatre plan as a DXF/DWG file instead:
       ◇ Under File > Import > Import Single DXF/DWG. Click Choose File. Find the “LtPltTheatre.dwg” file downloaded from the
       tutorial website.
       ◇ In the Import Options window, change Model Space : This Scale: 1/2” = 1’ and click OK. The objects will be placed in a new
       layer named “LtPltThtre”. Cut and paste the group of objects into the “Theatre FloorPlan” layer, and repeat same instruction as
       above for repositioning objects and base coordinates.
       ◇ Then in the Navigation palette, select the “ LtPltTheatre” layer and in the Pop-up menu select Delete.

3) CREATE LIGHTING POSITIONS
      ◇ In the View Bar at the top of the window use the pop-up menu next to the Design Layers button
                                         to select “Lighting Positions” to make it the active layer. This is perhaps a more efficient way
       to navigate among layers. “Lighting Positions” will be checked in the Navigation palette as well.

       ◇ In the Navigation palette change the Layer Options to Gray/Snap Others                                             . The Theatre
       Layer should be grayed.

       ◇ To draw a typical light pipe batten, select the Double-line tool   . In the Tool Bar click the Preferences button       . Make
       the Separation 2”, select Create Polygons and click OK. {Fig. 4}You do not have to type inches because VectorWorks defaults to
       inches.

                                              Fig. 4




       ◇ Click anywhere on the left side of the page and begin to draw a 2” wide polygon horizontally to the right. DO NOT CLICK
       AGAIN YET. Hit the Tab key and notice in the floating Data Bar the L field is highlighted. Enter 12‘0“ in the L field and hit
       Return[Enter] to set. The double-line polygon should extend to a 12‘ length. Click again to set the length of the polygon..

                                                   VectorWorks 2009 Tutorial - Drafting the Light Plot                                      7
Note: 12‘0“ will be the standard length of all electric battens in this theatre. Therefore, you will convert this batten to a symbol that then
can be replicated easily on your drawing.

       ◇ With the polygon still selected, under Modify > Create Symbol. Name the symbol “ ElectricLong”, deselect Leave Instance In-
       Place, and select Insertion Point: Plan Projection Center. Click OK. Select destination folder: “VWTutrlLtPlot(your
       initials).vwx” {Fig. 5}The polygon should disappear from you drawing.

                                                Fig. 5




       ◇ In the Resources Browser make sure “VW09TutrlLtPlot” is the active file and the ElectricLong is the active symbol.{Fig. 6}
                                      Fig. 6                                              Active file




                                                                                          Available symbols


                                                                                          Active symbol



       ◇ In the Tools Sets, select Spotlight                        . Select the Lighting Position Object tool      . Place the cursor on
       the intersection of the centerline and plasterline and double-click to place an ElectricLong symbol centered on the 0,0 point. {Fig.
       7a} Using the Lighting Position Tool converts the symbol to a lighting position with data attached that will become useful later.
       ◇ With the ElectricLong symbol still selected, under Modify > Move > Move...( M). Enter X = 0, Y = 3‘0“ (no need to type 0”)
       and click OK. The symbol should move upstage 3‘0“.

                                                         VectorWorks 2009 Tutorial - Drafting the Light Plot                                     8
◇ Place a second ElectricLong 8‘0“ upstage from the plasterline, a third at 11‘6“ upstage from plasterline, and a fourth 6‘0“ below
(or Y = negative 6’0”) the plaster line in the FOH. Hit the X key to exit out of the Insert Lighting Position Object tool.{Fig. 7b}

               Fig. 7a                                                    Fig. 7b




◇ With the FOH ElectricLong symbol still selected, in the Object Info Palette, enter in the Position Name: “BEAM 1” and hit
Return to set. The position name should show at the end of the symbol. {Fig. 8}
               Fig. 8


◇ Rename the other three onstage electrics, ELECTRIC #1, ELECTRIC #2,and ELECTRIC #3.
◇ Create a unique lighting position using the Double-line tool set to Separation: 2” and Create Polygons and in the Tool Bar bar

select the Unconstrained double-line button        . Draw a pipe 3‘0“ long at a 45˚ angle just below the house left proscenium.
(Once you start the drawing polygon, hit the Tab key once, enter in the floating Data Bar, L = 3’0” and hit Return to set. Use the
Shift key while drawing to constrain angle to 45˚. If the angle doesn’t automatically snap to 45˚ it can be set by hitting Tab key
twice and entering A = 45 in the Tool Bar.) {Fig. 9}

◇ With the polygon selected, select the Mirror tool          . Click on the centerline and drag straight up or down to create a
reflection plane, click again to create a mirror duplicate of the angled light position on house right. {Fig. 9}



                                              VectorWorks 2009 Tutorial - Drafting the Light Plot                                     9
                               Fig. 9




       ◇ Select the house left pipe. Under Modify > Convert > Convert to Light Position. Name the position “ BOX BOOM LFT”.
       ◇ Reposition the “ BOX BOOM LT” label by click/dragging the handle at the beginning of the text. {Fig. 10}
                                                 Fig. 10




       ◇ Convert the house right position to a Light Position, name it “ BOX BOOM RGT” and reposition its label. {Fig. 11}

                              Fig. 11




4) IMPORT SCENERY
      ◇ Make the Scenery layer active.
      ◇ Under Window > “VW09TutrItems.vwx”
      ◇ Make the “LtPtScenery” layer active.
      ◇ Select All, Copy and Paste the plan view of the scenery into the scenery layer of your drawing the same way you did with the
      theatre plan. You could also import the “LtPlScnry.dwg” file, available from the tutorial website, the same as you did with the
      theatre plan.
      ◇ Group the scenery objects and reposition the group so the downstage edges of the main +8“ platform is 1‘0“ upstage from the
       plaster line. Or you can drag the locus point     to the intersection of the centerline and plasterline (0,0 coordinate.){Fig. 12}

                                                   VectorWorks 2009 Tutorial - Drafting the Light Plot                                      10
                                       Fig. 12




5) CREATE FOCUS POINTS

     ◇ In the Spotlight Tool Set, select the Focus Point tool        . Click in the center of the lower platform. Name the focus point
     “C”, make its height 5‘8“ (5‘0‘ + 8“ - a person standing on the 8“ platform), and click OK. Establish focus points “A” and “B” at
     5‘8“ height and “D” and “E” at 7‘0“ according to the illustration below.{Fig. 13}




                                        Fig. 13




                                                  VectorWorks 2009 Tutorial - Drafting the Light Plot                                    11
6) CHOOSE LIGHTING SYMBOL LIBRARY
      ◇ In the Resources Browser, under the Files pop-up menu, select “Add New Favorites Files”. {Fig. 14}
      ◇ Navigate on your hard drive to the application folder, VectorWorks 2008 > Libraries > Object - Entertainment > Altman
      Imp.vwx. Click OK.
      ◇ In the pop-up field under Files, select “Lighting - Altman Imp”. {Fig. 14}
      ◇ In the Resources pop-up menu select select View As > Thumbnails. {Fig. 14}
      ◇ In the pop-up menu under Resources select the “360Q” folder. {Fig. 14} A scrollable list of the Altman ellipsoidal lighting
      symbols should appear in the Browser.{Fig. 14}
      ◇ Double-click on the Alt6x9 symbol to make it the active symbol.

Note: VectorWorks2009 Spotlight Object Libraries contain symbols for most available commercial lighting instruments. The Altman series
is used in this tutorial because it represents basic equipment found often in institutions with modest budgets.


                           Fig. 14                                                 Add New Favorites Files
                                                                                   Select file symbol inventory
                                                                                   View as thumbnails
                                                                                   Select symbol subfolder




7) CREATE LABELING FORMAT
      ◇ Under Tools > Label Legend Manager
      ◇ Click the Add button. In the Legend Name enter “Standard”.
      ◇ Select the label items to appear on each instrument by clicking to place a red check in the column next to: Purpose, Unit Number,
      Color, Dimmer, and Channel. In the Container Type column, click the Channel row until Hexagon appear. The Alt 6x9 symbol
      should be listed as the Lighting Instrument Layout Symbol because you make that the active symbol. Click OK. {Fig.15a} You may

                                                  VectorWorks 2009 Tutorial - Drafting the Light Plot                                 12
       have a different preference for which labels you want visible on your plot. Later in the tutorial you’ll learn how to control the
       visibility of the various labels.
       ◇ Select the “Standard” legend. Click in the Active column next to Standard to make that legend the default. Click Edit Layout.
       {Fig. 15b}

       ◇ Use the 2d Selection tool          (X key) to click/drag the labels and position them on the light symbol. {Fig. 15c} Again, you
       have your own preference for how labels are arranged. In this tutorial I suggest you alter font styles to help distinguish between
       labels. Select a label and in the Object Info palette, adjust the style: Purpose is underlined, Color is bold and Unit Number is
       Italicized. Make sure each label is center justified (Horiz. Align: Center). For this project the font is Geneva 12 pt.

        Fig. 15a                                                       Fig. 15b                                Fig. 15c




       ◇ When finished click the Exit Symbol button at the top right corner of your drawing to return to your plot. All instrument symbols
       placed in your plot with the Instrument Insertion Tool will have labels attached to them based on this format. To edit the Label
       Legend return to Tools > Label Legend Manager.

8) PLACE AND LABEL INSTRUMENT SYMBOLS

The basic design approach for this tutorial project includes, for each of the five areas, two angled front lights, one a warm from stage right
and the other a cool from stage left, plus a warm top light. Area C has a front and back special. The cyc is lit with red, blue and green

                                                    VectorWorks 2009 Tutorial - Drafting the Light Plot                                     13
primaries, and there are alternating warm and cool washes from the two box booms. The Color Key that follows shows the color filters
used for each system {Fig. 16a} and the Magic Sheet indicates the channels assigned to each instrument. {Fig. 16b}




                  Fig. 16a              R27 R80 R91                            Fig. 16b
                                        red blue green    CYC                                                     11 12 13            54
                                                                                                    54
                                                                                                                  R B G
                                             R09                                                     D                                E
                                          Pale Amber DWN WM                                                          60
                                                                                               24        34                      25        35
                            R51                                                                              90        53
                                                              R66
                        Surprise Pint                      Cool Blue                            71                     C                   72
               RGT WASH     R38
                                                                    LFT WASH                    61                23        33
                         Light Rose                           R16                                                                          62
                                                           Lt Amber
                                                                                                     51                               52
                                R08                       R60                                            A             70             B
                              Pale Gold                  NC Blue                                    21       31                            32
                                                                                                                                 22
                        FRNT WM                            FRNT CL

                                          COLOR KEY                                                          MAGIC SHEET (channel #s)


       ◇ In the Navigation Palette make the “Light Plot” layer active.




       ◇ In the Resource Browser, make sure the Alt 6 x 9 symbol is active                       . You should see the symbol name at the bottom
       of the Resource Browser palette.

       ◇ In the Spotlight Tool Set select the Inst Insertion tool          .

                                                   VectorWorks 2009 Tutorial - Drafting the Light Plot                                          14
◇ Double-click on the left end of the house left Beam position to place a single 6x9 instrument. You should notice in the Object
Info palette a list of data associated with this symbol: inst. type, wattage, position, beam angles, etc.

◇ With the symbol selected, in the Object Info palette click                               , and select Focus: “A”. Click OK.{Fig.
17a}
◇ To visualize the size of the beam projected by this instrument, in the top portion of Object Info palette, enter Z = 12‘0“ and hit
Return to set the height of the instrument above the ground plane, or floor. {Fig. 17b} Check the Draw Beam feature towards the
middle of the palette. {Fig. 16c} VectorWorks will calculate the beam and field spread of that instrument for you. {Fig. 16d} If you
are satisfied that the instrument will provide the necessary coverage, then deselect the Draw Beam feature to remove the lines.

       Fig. 17a                                                                     Fig. 17d



                                                  Fig. 17c
              Fig. 17b




◇ With the 6x9 symbol selected, under Edit > Duplicate Array (/Option/Shift D [Cntrl/Alt/Shift D] ). Select Shape: Linear
Array; Number of Duplicates = 5; Cartesian Offset: X: =2‘4“, and click OK. {Fig. 18}Five more symbols should appear evenly
spaced across the BEAM 1 position. (This spacing was worked out through trial and error. Another way of spacing instrumentation
will be demonstrated shortly.)




                                            VectorWorks 2009 Tutorial - Drafting the Light Plot                                    15
                                  Fig. 18




◇ Use the 2d Selection tool        (X key) while holding down the Shift key to select the first instrument as well.
◇ With all six symbols selected, under Modify > Number Instruments. Select first Field Name: Unit Number and
Direction:Right to Left. Click OK. The symbols will be automatically numbered and assigned to BEAM 1{Fig. 19a&b}
 Fig. 19a



                                                                     Fig. 19b




◇ Click in blank space to deselect the instruments, then select instrument 6. In the Object Info palette, make Purpose: “A
FntWm” (area A front, warm), and hit Return to set.
◇ Assign instruments: 5) “C FntWm”; 4)“B FntWm”; 3)“A FntCl”; 2) “C FntCl”; & 1)“B FntCl”. {Fig. 20}

                        Fig. 20




                                            VectorWorks 2009 Tutorial - Drafting the Light Plot                              16
◇ Select instruments 1, 2, and 3. In the Object Info Palette, enter Color = R60 and hit Return. The color label should appear on
the symbol. .
◇ Select instruments 4, 5, and 6 and give them a color of R08. {Fig. 20}
◇ Select each instrument individually and assign a channel number according to the illustration below either by: 1) entering in the
number in the Object Info palette, or by double-clicking on the instrument to bring up the Edit Instrument window. {Fig. 21} You
will assign dimmers later.

                        Fig. 21




◇ Use the Inst Insertion tool         to place a total of four Alt6x9 symbols across the ELECTRIC #1 position. Do not worry about
spacing or alignment at this time.
◇ Select all four instruments by either down holding the Shift key and with the 2d Selection tool, clicking on each one, or drawing
a marquee that surrounds all four symbols. Hint - if you hold down the Option key while drawing the marquee, the marquee only
has to touch the instrument to select it.

◇ In the Spotlight Tool Set select the Align and Distribute Items tool        .. With the four symbols selected, click/drag a line
from one end of the ELECTRIC #1 position to the other, and click again to set. In the Align and Distribute window, select
Distribute: Evenly between points, and click OK.{Fig. 22a&b}
   Fig. 22z                                                Fig. 22b




                                            VectorWorks 2009 Tutorial - Drafting the Light Plot                                  17
       ◇ In the Resource Browser, use the Resources pop-up field to find the Fresnel folder. Find the         symbol and double-click
       to make it active.
       ◇ Use the Inst Insertion tool to place three Fresnels in between the four 6x9s on ELECTRIC #1 to serve as down lights for areas
       A, B and C.

Note - you will probably have to reselect the Inst Insertion tool every time you choose a new symbol in the Resource Browser because that

action automatically activates the normal Symbol Insertion tool          . If you happen to insert a symbol with the Symbol Insertion tool,
you can convert it to an instrument with the associative labels by selecting the symbol, then under Modify > Convert > Convert to
Instrument, then under Modify > Assign Legend to Insts.

       ◇ Select all seven symbols on ELECTRIC #1 and under Modify > Number Instruments. Make the Unit Number -- Start # : 1 and
       Direction: Right to Left. Click OK. While you have all the instruments selected, check in the Object Info Palette to see if the
       Position field is assigned. If not enter ELECTRIC #1 and hit Return.
       ◇ Assign Purpose, Color and Channel as in the illustration below.{Fig. 23}


                               Fig. 23




       ◇ Use the Inst Insertion tool to place three more 6” Fresnel on ELECTRIC #2 to serve as down lights for areas D and E and a
       backlight special for area “C”.
       ◇ Assign Position number, Purpose, and Color and Channel.{Fig. 24a}

       ◇ In the Spotlight Tool Set select the Ganging tool         . Click on both #1 and #3 and again in blank space below the two
       instruments to place a two-fer notation. In the Object Info Palette enter Field Value: 54 (the channel # for both instruments.)With
       the 2d Selection tool click/drag the channel # to reposition it. Assign the area C backlight fresnel to channel 60. {Fig. 24b}
                                                    VectorWorks 2009 Tutorial - Drafting the Light Plot                                       18
           Fig. 24a                                                     Fig. 24b




◇ In the Resource Browser, navigate to the Altman Cyc Lights. Double-click the Ground Cyc 3 unit                  to make the
symbol active. Use the Inst Insertion tool to place a symbol approximately 2‘0“ either side of the center of ELECTRIC #3.
◇ Assign Position number, Purpose, Color and Channel as in the illustration below.{Fig. 25}


                                   Fig. 25




◇ In the Resources Browser, select an Alt4.5 x 6 symbol from the 360Q folder. With the Inst Insertion tool, click once on the
BOX BOOMS RGT position, hold down the Shift key, move your cursor until the symbol is rotated 45˚ and click to set. If the

angles are not snapping to basic ˚ increments, in the Constraints palette, double-click on the Angle Constraints button and
select the desired constraint angles in the Angle Snap window. Add a second instrument to BOX BOOM RGT and reverse and
repeat for BOX BOOM LFT. That angle would be -45˚. Add data according to the illustration below. {Fig. 26}




                                             VectorWorks 2009 Tutorial - Drafting the Light Plot                                19
                           Fig. 26




Note: You can reposition individual labels by click/dragging the handle located in the middle of each label to the desired location. You will
need to zoom-in to see the handles.

       ◇ Zoom-in around one of Alt4.5x6 symbols. Select the Circle tool          and draw a circle with an approximately 3” in diameter in
       the barrel of one of the symbols to represent a gobo. You can use the data fields in the ToolBar to monitor the dimension, or enter
       the dimensions of the object you are drawing, or once the circle is drawn you can edit its size in the Object Info palette.




       ◇ In the Attributes palette change its fill to Black.
       ◇ Under Modify > Create Symbol. Name the symbol “Gobo”, select Leave Instance In-Place and click OK. Select your file as the
       destination file. Click OK.
       ◇ In the Resource Browser use the Files pop-up menu to navigate to “VW09TutrlLightPlot”. A list of the symbols you have used
       so far should appear in the Symbols/Plugin Objects folder. Make the Gobo symbol active.

       ◇ Select the Symbol Insertion tool        and insert the Gobo symbol in all four Box Boom lights.
       ◇ Select all four Box Boom lights in the Object Info palette enter “R77721” (BreakupSm) in the Gobo1 field (farther down in the
       list) and hit Return.

       ◇ Add a practical standing lamp unit just upstage of area “A” by creating another symbol using the Regular Polygon tool

       with the number of sides set to 3 using the Preferences button   in the Tool Bar. Draw a triangle approximately 12“ wide.
       ◇ Under Modify > Create Symbol and name the symbol “Practical” and Leave Instance in Place. Click OK.
       ◇ With the symbol still selected,under Modify > Convert > Convert to Instrument to link it the the legend.
       ◇ Assign Purpose = “Lamp”, Position = “Floor”, Color =“NC, Unit Number = 1 and Channel = 90. {Fig. 27}

                                                    VectorWorks 2009 Tutorial - Drafting the Light Plot                                   20
                                                            Fig. 27




       ◇ With the Inst Insertion tool add an Alt6 x16 symbol in the center of BEAM 1 . You will have to navigate back to the library of
       Altman symbols in the Resource palette.
       ◇ Select all the symbols on BEAM 1 and renumber them.
       ◇ Assign the following data to the new 6 x 16: Purpose = “C FntSp”; Color = R33; and Channel = 70. {Fig. 28}



                              Fig. 28




9) ASSIGN DIMMER LABELS AND EDIT DATA
 A common practice is to assign dimmers (or circuits) to the instruments during the hang and then note them either on the plot or on an
instrument schedule. You can update the plot with dimmer labels in two ways. One way is to select each instrument symbol on the plot and
add the dimmer number in the Object Info palette, or double-clicking on the instrument symbol to activate the Edit Lighting Device
window. A second, perhaps more efficient, way is to enter the information in an editable worksheet and have VectorWorks update your plot
labels..

       ◇ Under Tools > Reports > Create Report

                                                  VectorWorks 2009 Tutorial - Drafting the Light Plot                                21
◇ Title: Worksheet 1; List All: Objects with a record;      Listing objects with record: Lighting Device.
◇ Remove all items from the Worksheet Columns list on the right. In the Possible Columns List select and add back to the
Worksheet Columns list: Inst Type, Wattage, Purpose, Position, Unit Number, Color, Dimmer, Channel, and Gobo1. Click in the
left column next to Purpose and drag it so just above Color to change the order in which Purpose will appear in the worksheet.
Click OK. {Fig. 29}

                Fig. 29




                                                                 click/drag to change order of columns
◇ An editable worksheet will appear. Enlarge the window so you see all the data. Adjust the column widths to maximize space if
necessary.
◇ Click on the number 2 with the diamond to highlight the database headers. Drag the Sort Ascending button          onto the C
Position column header. Drag another Sort Ascending button onto the D Unit Number column header. This will organize your data
to help you better visualize the systems in the design.
◇ Click on a cell, enter in the desired data and hit Return to assign dimmers according to the worksheet below. {Fig. 30 } You
should see the labels update on your plot. The worksheet is a good place to check for typos and other errors. If you make a change
on the plot while the worksheet is open, you would have to select Recalculate in the pop-up menu in the worksheet to update the




                                           VectorWorks 2009 Tutorial - Drafting the Light Plot                                   22
worksheet.
                                                                                    sort buttons added to columns
  Fig. 30
                   close                                                                                  resize columns
               recalculate
             sort buttons
select database headers




                                                                                                                resize worksheet




◇ When finished, close the worksheet by clicking the close button at the top of worksheet. You can open it again under Window
> VW08TutrlLightPlot.vwx > Worksheets > Worksheet 1.




                                          VectorWorks 2009 Tutorial - Drafting the Light Plot                                      23
10) ADD KEY AND TITLE BLOCK
      ◇ Under Tool > Reports > Key to Instrumentation. Click in the middle of your drawing. A window will appear. Select all the
      options and Click OK. {Fig. 31a } Another window will appear asking you to enter in the number of each type of instrument in
      your inventory. Just for demonstration purposes, select each instrument type and enter 20. Click OK. {Fig. 31b}

       Fig. 31a                                  Fig. 31b




       ◇ Move the Key off to the side of your page for now. You can edit the Key like any other group of objects. Under Modify > Edit
       Group ( [). Copy the Legend and Exit Group ( ])
       ◇ Paste the Legend in the center of your drawing and add a title block similar to the illustration below. {Fig. 32}
                                 Fig. 32




                                                 VectorWorks 2009 Tutorial - Drafting the Light Plot                                 24
11) GENERATE PAPERWORK
      ◇ Under Tools > Reports > Generate Paperwork. Select all the Schedules except the Circuit Hookup and all Reports except
      Magic Sheet. Configure headers with the information of your choice. {Fig. 33a}
      ◇ To access and print the various reports, under Window > VWLtPlotTutr.mcd > Worksheets to see a list of all the available
      reports.
      ◇ Select the Instrument Schedule. Resize the worksheet window and adjust the column width the maximize the space. Click the
      little arrow in the top left corner of the worksheet to choose Print SetUp and format you printer. Select the Preferencse to add a
      header or footer and deselect the Show Tabs (the row numbers), then select Print. {Fig. 33b}
      ◇ Survey the other reports to see how the information is organized.

          Fig. 33a                                                         Fig. 33b
                                                                         preferences
                                                                         and print




       ◇ In my opinion, the VectorWorks spreadsheet/database worksheets are pretty awkward to manage. Perhaps a better option is under
       File > Export > Export Instrument Data, and use Lightwright or another database applications like Excel, to manage your data.
       Either select the Lightwright button or double-click the names of the fields to select the ones you want to export. This will take
       some experimentation in order to coordinate with your particular database. See the Spotlight Manual for more specifics about
                                                   VectorWorks 2009 Tutorial - Drafting the Light Plot                                    25
       exporting and importing. Lightwright and Vectorworks communicate very well with each other. You can download a demo of the
       Lightwright software or purchase it at: http://www.mckernon.com/

12) REPLACE INSTRUMENTS, COLOR, ETC
      ◇ You can effect global revisions over the entire plot or select particular instruments to revise or replace them. It is suggested that
      you experiment on your own to learn the full scope of the Modify > Replace Instruments commands If you want to replace an
      instrument with one that isn’t currently in the plot, you will have to use the Resource Browser to first import the new symbol into
      your document.
      ◇ After revisions you will have to Generate Paperwork again to update the reports.

13) PRINT PLOT
      ◇ Under View > Create Viewport. Name it “vpLightPlot” and Create on Layer: New Sheet Layer. Name it “shtLtPlotComplete”,
      accept defaults and click OK. You should notice an orange boundary around your drawing.

   Note: You have just created the viewport “vp2dPlan”, which is a snapshot linked back to the design layer, “2dPlan”. Changes made
    in the design layer will automatically show in a viewport, but additions to a viewport will not show on the design layer. This viewport
    currently is assigned to a particular sheet layer, “shtLtPlotComplete”, or piece of paper with a particular size and orientation
    determined using the page or print setup command. In the Object Info palette you can control various attributes of this viewport, i.e.
    its scale, visibility of various classes and layers, etc., which will not effect the original design layer.

   Hint: Adding “vp” to the beginning of all viewport names and “sht” to sheet layer names helps distinguish them from the design
    layers, especially as you build more complex drawings with many more components.

   ◇ In the Navigation palette, click the Sheet Layers button   . Control/click “shtLtPlotComplete” and choose Duplicate. A new
     sheet layer named “shtLtPlotComplete-2” should appear in the list.
     Control/Click “shtLtPlotComplete-2” and choose Edit. Change its name to “shtLtPlotClean” and the DPI (printer output) to 300.
     Click OK. {Fig. 34a } For demonstration purposes you are going to create a plot without any legend information.




                                                    VectorWorks 2009 Tutorial - Drafting the Light Plot                                    26
◇ On your drawing click on any object to select the viewport. In the Object Info palette, click                               . In the list,
  click in the second column to turn off the visibility of the labels for channels, color, purpose and dimmer. Click the preview button to
  see all the labels disappear except the instrument numbers. Click OK. {Fig. 34b}

                     Fig. 34a                                          Fig. 34b




   ◇ In the Navigation palette, click the Sheet Layers button, select “shtLtPlotComplete” sheet layer. In the Object Info palette click

                                  and make the Light Plot and Lighting Positions layer visible and the Scenery and Theatre layers gray.
   Click OK. {Fig. 35}
                                  Fig. 35




   ◇ Print the “shtLtPlotComplete” sheet.
   ◇ Congratulations! You have completed the Light Plot Tutorial.




                                                 VectorWorks 2009 Tutorial - Drafting the Light Plot                                     27
                            Sample Light Plot not to scale
                        CycR CycBCycG                           CycR CycBCycG
                         R26 R85 R95                             R26 R85 R95
                            B3       B2    B1                       A3       A2 A1                          ELECTRIC #3

                            61       62    63                       66       67    68
                            11       12    13                       11       12    13


                                 D                                           E
                            D Dwn                    C Back                   E Dwn
                             R09                       NC                      R09
                                 3                     2                          1                         ELECTRIC #2
           +8"                                                +1' 4"                                 +8"
                                41                    45                          49
                                                      60
                      lamp
                        NC
                        1                              54

                       75
                       90
  D FntWm                            E FntWm              C         D FntCl                           E FnCl
     R08              A Dwn             R08          C Dwn            R60              B Dwn           R60
                       R09                            R09                               R09
       7                6        A        5            4                 3        B         2              1ELECTRIC #1
                       32                             35                                38
       31                                 33                          37                52                39
                       51                             53
       24                                 25                          34                                  35
                                                               +8"
                                          Legend
                                          Purpose             LIGHTPLOT TUTORIAL
                                           Color                SCALE: 1/2"=1'-0"
                                                               DRAWN BY KENT GOETZ
           Rw R5




                                                                    JAN 20, 2009




                                                                                                R6 shC
                                      Unit Number
             sh 1




                                                                                                  6
                                                                                                 Lw
               W




                     Rw




                                                                                            R1 shC
                        s                 Dimmer
                    R3 hW                              C.L.
                                                                                                               1




                                                                                              6
                                                                                             Lw
       2




                      8                   Channel
15 1




                                                                                                               72 3
  7




                                                                                                      2




                                                                                                                 1
                       BOX BOOM LFT                                           BOX BOOM RGT
               1




         1
       61 7




                                                                                                      62 1
                                                                                                        1
   AFntWm             C FntWm                    C
                                           B FntWm FntSp A FntCl                  C FntCl            B FntCl
     R60                 R60                  R60 R33      R08                      R08                R08


           7                6                   5     4        3                       2                  1
                                                                                                          BEAM 1

       21               22                      23   25        27                      28              29
       21               23                      22   70        31                      33              32




                      VectorWorks 2009 Tutorial - Drafting the Light Plot                                                 28

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:44
posted:8/25/2011
language:English
pages:28