Docstoc

Quick-Start

Document Sample
Quick-Start Powered By Docstoc
					NewTech InfoSystems

  Quick-Start
     MANUAL
       For

 CD-Maker Pro
  CD-Copy 95
Copyright
NTI CD-Maker™ Pro software and the contents of this associated User
Manual are the property of NEWTECH INFOSYSTEMS (USA) INC. (NTI)
and are protected by copyright. Any reproduction either in whole or in part is
strictly prohibited.   For additional copies of the software or this
documentation, please contact NTI.
Software as well as many other types of works are protected by international
copyright laws. Unauthorized copying of those works in any manner may
violate the rights of the owner of the copyright in those works and may
expose you to civil and criminal penalties.
You may not use NTI CD-Maker software to violate the copyright rights of
others. NTI does not authorize you to use the NTI CD-Maker™ software for
the purpose of violating the copyright rights of others.
Information in this document is subject to change without notice.
Trademarks
NTI CD-Maker is a registered trademark of Newtech Infosystems (USA) Inc.
NTI CD-Maker Lite, NTI CD-Maker Pro, NTI CD-Maker MM, NTI CD-Maker
Video, NTI CD-Copy Tools, CDR Explorer and FileCD are trademarks of
Newtech Infosystems (USA) Inc. Windows is a trademark of Microsoft
Corporation. All other product names or trademarks are property of their
respective owners.
Changes
With reasonable efforts have been made in the preparation of this
documentation to assure its accuracy, NTI assumes no liability resulting from
errors or omissions in this document, or from the use of the information
contained herein.
NOTICE
NTI CD-Maker & CD-Copy software is designed to assist you in reproducing
material in which you own the copyright or have obtained permission to copy
from the copyright owner.
NTI does not authorize you to use the software for the purpose of violating
the copyright rights of others. Violating the copyright rights of others may
result in severe civil and criminal penalties, and may be prosecuted to the
maximum extent possible under the law.
NEWTECH INFOSYSTEMS (USA) INC. takes no responsibility for any
illegal use of the product. If you are not sure about your rights, please
consult your legal advisor before using NTI software.
Termination
Your failure to comply with the terms in this Agreement shall terminate your
license and this Agreement.
Table of Contents

GETTING STARTED ............................................................................................... 1
NTI CD-MAKER PRO & CD-COPY INSTALLATION ........................................ 2
HOW TO MAKE A DATA CD (CD-ROM)............................................................. 5
HOW TO MAKE A MULTISESSION CD............................................................... 6
HOW TO MAKE AN AUDIO CD ............................................................................ 8
HOW TO MAKE A VIDEO CD ............................................................................. 10
HOW TO MAKE A MIXED-MODE CD ............................................................... 11
HOW TO MAKE A MIXED-MODE CD FROM AN IMAGE.............................. 13
HOW TO MAKE A CD EXTRA DISC .................................................................. 15
HOW TO MAKE A CD FROM AN IMAGE ......................................................... 17
HOW TO RETRIEVE FILES USING SESSION EXPLORER............................. 19
HOW TO USE THE COMPARE FILE UTILITY ................................................. 20
HOW TO DUPLICATE CDS USING NTI CD-COPY ......................................... 21
GETTING ON-LINE HELP AND TECHNICAL SUPPORT............................... 24
Getting Started

 Make a Disc Type                    Use
 Data CD (CD-ROM)                    CD-Maker Pro
 Multisession CD                     CD-Maker Pro

 Audio CD                            CD-Maker Pro

 Video CD                            CD-Maker Pro
 Mixed-mode CD                       CD-Maker Pro

 CD Extra Disc (Enhanced CD)         CD-Maker Pro

 CD from Image                       CD-Maker Pro

 CD to CD Direct Copy                CD-Copy 95

 CD to Image file to CD              CD-Copy 95




                               -1-
NTI CD-Maker Pro & CD-Copy Installation

System Requirements
IBM PC or compatibles 486/33 or higher
Minimum 8 MB RAM
NTI-supported CD Recorder
Microsoft Windows 95 or Windows NT 3.5 or later

NTI CD-Maker Pro & CD-Copy Tools Installation

To install NTI CD-Maker Pro & CD-Copy Tools, you need approx. 7 MB of
available hard disk space. An automated SETUP program is provided to
guide you through the installation. Please refer to the following installation
instructions.

Installing NTI CD-Maker Pro & CD-Copy Tools

1.   Insert the NTI CD into your CD-ROM drive or CD Recorder.
2.   Choose Run from Start menu in the Taskbar.
3.   Enter the following, where “drive” represents the drive letter of your CD-
     ROM drive:
4.   drive:\> CDMKCP32\SETUP
5.   From the Welcome Panel, click the Continue button.
                                      -2-
6.    Choose the Continue button to install the NTI Software in the default
      directory.
7.    Click the OK button when the installation is completed.


CD-ROM drive & CD Recorder Setup

If you plan to add audio tracks to a CD recordable disc from Audio CD’s, you
must select the CD-ROM drive in which you’ll be using to read the source
audio CDs.

CD-ROM drive Setup:
     1.   Pull down the CD-ROM Reader menu and click on Select.
     2.   Insert an audio CD in the drive you want to test and will be using to
          read source data/audio CD’s, click Test to inquire on your CD-ROM
          drive audio extraction capabilities, after viewing the results of the
          test, click OK.

CD Recorder Setup:
     1.   Pull down CD-ROM Recorder menu and click on Setup. You can
          also do the Advanced setup by clicking on the Advanced Options
          button.
     2.   In the advance options, you can change the default writing speed
          and the read/write buffer size. Simply click OK once you’re done.




                                     -3-
System Tests

After you have finished setting up the CD-ROM drive and CD Recorder, you
should do the system test. This feature is available under the CD-Image
menu in NTI CD-Maker Pro.

Test hard disk:
   This will check the transfer rate of your hard disk to see whether it is fast
   enough to send data to the CD Recorder. You may want to use the data
   transfer rate results as a reference when you choose the CD Recorder’s
   recording speed.

Test CD-ROM drive:
   This will test to see whether your CD-ROM drive supports audio
   extraction, which is required if you want to add audio tracks to your CD.
   Please note that extracting audio is different from playing audio CD’s.
   Not all CD-ROM drives support audio extraction.

Test CD Recorder:
   This test will confirm whether the CD Recorder configuration (including
   writing speed, read and write buffer size) that you have defined will
   accomplish a successful write to CD. NTI CD-Maker Pro will perform a
   simulated write during this test.




                                     -4-
How to Make a Data CD (CD-ROM)

1.   Open the NTI CD-Maker Pro application.
2.   Select CD-ROM in the New Type dialog box and click OK.
3.   Select the Tools menu and click on Launch Explorer to invoke the
     Windows Explorer.
4.   Select Files and/or Folder from either the right or left side of Windows
     Explorer.
5.   Drag & Drop the Files or Folders to the NTI CD-Maker Pro Data Track
     window.
6.   Click on the CD-Image menu and select Validate CD Image, save
     changes by clicking on YES. Type in the CD Image name and then
     click on Save.
7.   Go to the CD Recorder menu and click on Write Disc.
8.   Click on the Simulate button.
9.   If the Simulation is successful, start real recording by clicking on the
     Write button.




                                     -5-
How to Make a Multisession CD
(Add additional data files to an already written CD recordable disc)



1.   You can easily update or add new data files to a previously written disc
     with NTI CD-Maker Pro. We use the term Importing the Last Session
     to achieve this effect.
2.   Start by inserting your previously written CD recordable disc into the CD
     Recorder.
3.   Open the NTI CD-Maker Pro application.
4.   Select CD-ROM in the New Type dialog box and click OK.
5.   Choose Import Multisession under the Edit menu.
6.   Enter the name of the source disc (name of the source disc may be
     anything you would like to use as a reference i.e.: MYBACKUP) and
     select the session to import. Click on Import when you are done.
7.   Select the Tools menu and click on Launch Explorer to invoke the
     Windows Explorer window.
8.   Select Files and/or Folders from either the right or left side of the
     Explorer Window.
9.   Drag & Drop the Files or Folders to the NTI CD-Maker Pro Data Track
     Window. A Window will appear to prompt you whether you want to
     import the files. Click YES.

                                    -6-
10. Click on the CD-Image menu and select Validate CD Image. Save
    changes by clicking on YES. Input the Virtual Image Name and then
    click on Save.
11. Go to the CD Recorder menu and click on Write Disc.
12. Click on the Simulate button.
13. If the Simulation is successful, start real recording by clicking on the
    Write button.




                                    -7-
How to Make an Audio CD

1.   Open the NTI CD-Maker Pro application.
2.   Select Audio-CD in the New Type dialog box and click OK.
3.   Click on the Track menu and select Import Audio Tracks.
4.   Select the Wave files and/or CD Audio tracks from the appropriate Tab
     dialog box that you want to record to the CD recordable disc.
     Note: Audio CD may contain both CD Audio tracks and WAV files.
5.   You may preview the selected tracks by clicking on the Play button.
6.   Click the Add button to build a list of track(s) for this recording session.
7.   Click on Done when you’re finished selecting all the tracks you want to
     record to the CD recordable disc.
8.   Double Click on a selected track to type in a CD Title and Track Title for
     the selected Track as a reference (Optional Step)
9.   Click on the CD Image menu and select Validate CD Image, save
     changes by clicking on YES. Type the new virtual image file name and
     click on Save.
10. Go to the CD Recorder menu and click on Write Disc.
11. Click on the Simulate button.


                                    -8-
12. If the Simulation is successful, start real recording by clicking on the
    Write button.




                                    -9-
How to Make a Video CD

1.   Open the NTI CD-Maker Pro application.
2.   Select Video CD in the New Type dialog box and click OK.
3.   Select Import Video Play Item from the Edit menu.
4.   You may preview the selected video item by clicking on Play located in
     the Edit Menu or by clicking on the Play button on the Tool Bar.
5.   After adding video clips to the Video Item page, you can design the
     layout to create the play sequence. To re-arrange the play order, you
     can move (Drag & Drop) a selected video item to a new position.
6.   Click on the CD-Image menu and select Validate CD Image. Save
     changes by clicking on YES. Type the new virtual image file name and
     click on Save.
7.   Go to the CD Recorder menu and click on Write Disc.
8.   Click on the Simulate button.
9.   If the Simulation is successful, start real recording by clicking on the
     Write button.




                                     - 10 -
How to Make a Mixed-mode CD

Mixed-mode refers to the combination of CD-ROM and CD-Audio formats on
the same disc. A Mixed-mode disc contains one track of CD-ROM data
followed by CD Audio tracks.

1.   Open the NTI CD-Maker Pro application.
2.   Select Mixed-mode CD in the New Type CD dialog box, Click on OK.
3.   You can now choose to create the Data Track list or Audio Track list by
     selecting the appropriate tab.
4.   To prepare the data portion (CD-ROM part) of your Mixed-mode disc,
     select the Tools menu and click on Launch Explorer to invoke Windows
     Explorer.
5.   Select Files and/or Folder from either the right or left side of Windows
     Explorer.
6.   Drag & Drop the selected Files and Folders to the NTI CD-Maker Pro
     Data Track window.
7.   To prepare the audio portion (Audio-CD part) of your Mixed-mode disc,
     Click on the Audio Track Tab.
8.   Go to the Track menu and select Import Audio Tracks.
9.   Select the Wave files and/or CD Audio tracks from the appropriate Tab
     dialog box that you want to record to the CD recordable disc.

                                   - 11 -
10. You may preview the selected tracks by clicking on the Play button.
11. Click the Add button to build a list of track(s) for this recording.
12. Click on Done when you’re finished selecting all the tracks you want to
    record to the CD recordable disc.
13. Double Click on a selected track to modify the Track Title and/or the
    Track Number of the selected Track (Optional Step).
14. Click on the CD-Image menu and select Validate CD Image. Save
    changes by clicking on YES. Type the Virtual Image Name and then
    click on Save.
15. Go to the CD Recorder menu and click on Write Disc.
16. Click on the Simulate button.
17. If the Simulation is successful, start real recording by clicking on the
    Write button.




                                    - 12 -
How to Make a Mixed-mode CD from an Image
(This is a single-session CD with the first track from a CD image file
 followed by audio tracks.)

1.   Open the NTI CD-Maker Pro application.
2.   Choose Mixed-mode CD from image in the New Type dialog box.
3.   Use Browse in the Image File page to find the image file, which you
     want to use for this recording.
4.   In the audio track page, go to the Track menu and select Import Audio
     Tracks.
5.   Select the Wave files and/or CD Audio tracks from the appropriate Tab
     dialog box that you want to record to the CD recordable disc.
6.   You may preview the selected tracks by clicking on the Play button.
7.   Click the Add button to build a list of track(s) for this recording.
8.   Click on Done when you’re finished selecting all the tracks you want to
     record to the CD recordable disc.
9.   Double Click on a selected track to type in a Track Title for the selected
     Track as a reference (Optional Step).
10. Click on the CD-Image menu and select Validate CD Image. Save
    changes by clicking on YES. Type the Virtual Image Name and then
    click on Save.


                                    - 13 -
11. Go to the CD Recorder menu and click on Write Disc.
12. Click on the Simulate button.
13. If the simulation is successful, start real recording by clicking on Write
    Disc.




                                    - 14 -
How to Make a CD Extra Disc
(CD Extra, also known as CD Enhanced or CD Plus)

A CD Extra disc contains two sessions. The first session contains up to 98
audio tracks and the second session contains a data track written in CD-
ROM XA format.

1.   Open the NTI CD-Maker Pro application.
2.   In the New Type dialog box select CD Extra mode, Click on OK.
3.   You can now choose to create an Audio Track list or Data Track list by
     selecting the appropriate tab.
4.   To prepare the audio portion (Audio-CD part) of your CD Extra disc,
     Click on the Audio Track Tab.
5.   Go to the Track menu and select Import Audio Tracks.
6.   Select the Wave files and/or CD Audio tracks from the appropriate Tab
     dialog box that you want to record to the CD recordable disc.
7.   You may preview the selected tracks by clicking on the Play button.
8.   Click the Add button to build a list of track(s) for this recording.
9.   Click on Done when you’re finished selecting all the tracks you want to
     record to the CD recordable disc.



                                    - 15 -
10. Double Click on a selected track to modify the Track Title and/or the
    Track Number of the selected Track (Optional Step).
11. To prepare the data portion (CD-ROM part) of your CD Extra disc,
    select the Tools menu and click on Launch Explorer to invoke Windows
    Explorer.
12. Select Files and/or Folder from either the right or left side of Windows
    Explorer.
13. Drag & Drop the selected Files and Folders to the NTI CD Maker Pro
    Data Track window.
14. Click on the CD-Image menu and select Validate CD Image. Save
    changes by clicking on YES. Type the Virtual Image Name and then
    click on Save.
15. Go to the CD Recorder menu and click on Write Disc.
16. Click on the Simulate button.
17. If the Simulation is successful, start real recording by clicking on the
    Write button.




                                    - 16 -
How to Make a CD from an Image

Sometimes, you may need to produce more than one CD-ROM disc with the
same contents. A Real CD image may be more suitable for this need. If you
use a Real CD Image, any modification or deletion of source files in the hard
disk will have no effect on the Real CD Image file.

You may open an existing CD-Image file that you have already created, to do
this you will need to select open from the CD-Image Menu, select the Virtual
Image file (*.cdm) that you want to create the Real Image file from and click
on OK.

Choose Create Real CD Image under the CD-Image menu. Enter an
appropriate file name and hard disk path to store the Real CD Image. Please
ensure that the drive where you want to save the Real CD Image file that will
be created, has enough free disk space to hold the file as outlined in the CD
Image size, Click on Save.

1.   Open the NTI CD-Maker Pro application.
2.   Create a Virtual CD-Image as outlined earlier in How to Make a Data
     CD (CD-ROM).


                                   -OR –

1.   You may open an existing Virtual CD-Image file that you have already
     created, to do this you will need to select open from the CD-Image

                                  - 17 -
     Menu, select the Virtual Image file (*.cdm) that you want to create the
     Real Image file from and click on OK.
2.   Choose Create Real CD Image under the CD-Image menu
3.   Enter an appropriate file name and hard disk path to store the Real CD
     Image. Please ensure that the drive where you want to save the Real
     CD-Image has enough free disk space to hold the file as outlined in the
     CD Image Size, click on Save.
4.   Open the CD-Image menu.
5.   Choose New under the CD-Image menu.
6.   Select Real CD Image File in the New Type dialog box and click OK.
     Now you may browse and select the ISO file you want to use for
     creating the CD.
7.   Go to the CD Recorder menu and click on Write Disc.
8.   Click on the Simulate button.
9.   If the Simulation is successful, start real recording by clicking on the
     Write button.




                                     - 18 -
How to Retrieve files using Session Explorer
Session Explorer is used to retrieve files from any session on a CD and
enables you to save the retrieved file(s) to a selected hard disk drive.

1.   Insert the CD that you want to retrieve files from into the CD Recorder.
2.   Open the NTI CD-Maker Pro application.
3.   Choose Session Explorer in the New Type dialog box.
4.   NTI CD-Maker Pro will automatically detect and display the contents of
     the CD which loaded in the default CD Recorder.
5.   Select the Files from any session that you would like to retrieve and
     select Retrieve from the Edit menu.
6.   Specify a target location (folder) where you want the selected
     (retrieved) files to be stored.
     (Example: C: \temp specifies C:\temp as the target folder)
7.   NTI CD-Maker Pro will display a progress bar showing the retrieval
     progress.
Note: Choose Refresh from the Edit menu to refresh the display whenever
you insert or change the CD recordable disc.

Note: When a complicated Multisession CD disc is inserted, there may be a
slight delay before NTI CD-Maker Pro is able to display the contents of the
CD.

                                  - 19 -
How to Use the Compare File Utility

After completing CD recording, some users are anxious to delete the original
files on the hard drive to increase its free space, without comparing the
recorded data with original data, as they assume it should be all right.

However, it is much safer to compare the recorded data with the original data
before taking the action(s) above on the original data files.

1.   Choose Compare Files from the Tools menu.
2.   Browse the two folders that you would like to compare and then click on
     OK (Typically the first selected folder would be on the CD recordable
     disc in the CD Recorder, the second folder would be a folder on the
     drive where the original files are currently stored).
3.   NTI CD-Maker Pro will perform a comparison and list the results in a
     detail report.




                                  - 20 -
How to Duplicate CDs Using NTI CD-Copy

CD-to-CD Direct:
In order to copy a CD in the CD-ROM drive directly to a CD recordable disc
in the CD Recorder, your CD-ROM drive reading speed must be faster than
your CD Recorder writing speed.

If you have only a CD Recorder or your CD-ROM drive is not fast enough to
do CD-to-CD Direct Copy, you can:

CD to Real Image (Hard Disk) to CD:
Copy an original CD as an image file to the hard disk first and then write it to
the CD Recorder.

Using either one of the above methods to duplicate the source CD will have
exactly the same result: a duplicate CD recordable disc that is identical to the
original.

CD-Copy Tools supports many CD formats.

How to Do CD to CD Direct Copy
1.   Open the NTI CD-Copy Application.
2.   Insert the blank CD recordable disc in the target CD Recorder.


                                    - 21 -
3.   Load the Source CD to be duplicated into the CD-ROM drive.
4.   Under the Source menu, choose Test Speed to test your CD-ROM
     drive reading speed.
5.   Click on the Copy button and perform Simulated Copy first.
6.   If the Simulated Copy is successful, start the actual copy.

How to Do CD to Image file (Hard Disk) to CD Copy
1.   Open the NTI CD-Copy Application.
2.   Load the Source CD to be duplicated into the CD-ROM drive.
3.   Select the Image File button in the Target CD section.
4.   Use the Browser to locate a folder or directory and assign a name to the
     Image File. Please ensure that your hard disk has sufficient space to
     hold this image file, which may be as large as 780MB.
5.   Click on the Copy button and NTI CD-Copy will copy your CD-ROM to
     a CD Image and save it to your assigned location on the hard disk.
6.   Once the above copy is done, click on the Image File button in the
     Source CD section, click on the CD Writer button in the Target CD
     section.
7.   Ensure that the CD Writer button is selected under the Target CD
     section.
8.   Use the Browser to locate the filename of the Image File that you have
     just created.

                                  - 22 -
9.   Insert the blank CD recordable disc in the target CD Recorder.
10. Click on the Copy button and perform Simulated copy first.
11. If the Simulated Copy is successful, start the actual copy.




                                  - 23 -
Getting On-Line Help and Technical Support

Many different types of on-line help are available with NTI CD-Maker Pro and
CD-Copy Tools within the specified applications. You can browse through
the NTI CD-Maker Pro or CD-Copy Help file to become familiar with all the
features available within that application.

You can also use context-sensitive help to display information about specific
commands, dialog boxes, and other window elements.

If you still experience problems using NTI CD-Maker Pro & CD-Copy Tools
that this documentation cannot solve, please submit the Technical Problem
Report form which can be found on the NTI CD-ROM disc (also available on
our web site for download). Help and information on the latest upgrades as
well as a NTI Technical Forum on Frequently Asked Questions (FAQs) can
be found on our web site at the address shown below.

♦    Web Site Address : http://www.NTIus.com




                                  - 24 -

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:4
posted:8/19/2011
language:English
pages:28