Docstoc

Hotfixes for NetIQ AppManager

Document Sample
Hotfixes for NetIQ AppManager Powered By Docstoc
					   Last Updated: November 22nd, 2010
                     Hotfix Number                                              72212 (Critical)
                                                                             Resolves several Operator
The UNIX Hotfixes work for the UNIX 6.5                                      Console issues.
and 7.01 Agent ONLY!!
                                              Release Date                   5/4/2010
                                               Supercedes                    71470
                                             Pre-requisites                  Operator Consoles
                                          Operating System                   Windows
                                 Has the HF been Installed?                  yes/no
Install on following BACKEND SERVERS                                         Not Required




Install on following AGENTS                                                  Not Required




                                              Colour Key Explanations

                                                       Windows Module
                                                           UNIX Module
                                                           Critical hotfix
                                             Installation not necessary
                                          Superceded Module or Hotfix




Job Propagation                                                              Not Required
Propagated Script Code to All Ad-hoc Jobs?
Propagated Script Code to All KSGs and Policies?
Install on following CONSOLES                                                Operator consoles ONLY
                                                                             <workstation name>
  72041 (Critical)       71473(Critical)      71704 (Critical)
Management Service   Web Console           Updated Windows Agent
                                           7.0.25 and Windows
                                           Module v7.5.208.0

3/2/2010             5/5/2009              10/19/2009
71471                71246                 71472
Management Service   Web Console           Windows
Windows              Windows               Windows
yes/no               yes/no                yes/no
Management Service   Web Console Server    QDB Database Server
<server name>        <server name>         <server name>




Not Required         Not Required          Required
                                           <agent name>




Not Required         Not Required          Required
                                           yes/no

Not Required         Not Required          Required for help files
<workstation name>                         <workstation name>
  72040 (Critical)             71108                  71109
QDB                   UNIX Agent           Weblogic



3/8/2010              5/12/2008            6/26/2008
71992                 None                 Prev Module
QDB                   UNIX Agent           Weblogic
Windows               UNIX                 UNIX
yes/no                yes/no               yes/no
QDB Database Server   Not Required         QDB Database Server
<server name>         <server name>        <server name>




Not Required          Required             Required
                      <UNIX agent name>    <UNIX agent name>




Not Required          Not Required         Required
                      yes/no               yes/no

Not Required          Not Required         Required
<workstation name>    <workstation name>   <workstation name>
        71253                  71348                 71650                71636
Management Server   Websphere Application   UNIX Agent           Oracle



10/10/2008          12/1/2008               7/8/2009             10/2/2009
None                Prev Module             None                 71371
Management Server   Websphere Application   UNIX Agent           Oracle
Windows             UNIX                    UNIX                 UNIX
yes/no              yes/no                  yes/no               yes/no
Management Server   Not Required            Not Required         Not Required
<server name>                               <server name>        <server name>




Not Required        Required                Required             Required
                    <UNIX agent name>       <agent name>         <agent name>




Not Required        Required                Not Required         Not Required
                    yes/no                  yes/no               yes/no

Not Required        Not Required            Not Required         Not Required
                    <workstation name>      <workstation name>   <workstation name>
         71778
UNIX Agent



9/11/2009
None
UNIX Agent
UNIX
yes/no
Not Required
<server name>




Required
<agent name>




Not Required
yes/no

Not Required
<workstation name>
   Last Updated: November 22nd, 2010
                     Hotfix Number                                               Microsoft .NET V3 (required)
                                                                              Microsoft .NET Framework v3 is required for
  These hotfixes are for Control Centre                                       AM Control Centre 7.0.4
              7.04 ONLY!!
                                              Release Date                    MS Release
                                               Supercedes
                                             Pre-requisites                   Windows
                                          Operating System                    Windows
                                 Has the HF been Installed?                   yes/no
Install on following BACKEND SERVERS                                          Management Servers, QDB and NQCCDB Databases
                                                                              <server name>




Install on following AGENTS                                                   Not Required




                                                 Colour Key Explanations


                                                            Critical hotfix
                                                Installation not necessary
                                             Superceded Module or Hotfix
                                                      AM 7.04 Hotfix Only




Job Propagation                                                               Not Required
Propagated Script Code to All Ad-hoc Jobs?
Propagated Script Code to All KSGs and Policies?
Install on following CONSOLES                                                 Control Centre Consoles
                                                                              <workstation name>
     AppManager Control Centre 7.0.4
Updates Control Centre to version 7.0.4 (also known as
AM 7.01 SP1)


10/24/2008
AM 7.01
.Net v3
Windows
yes/no
Management Servers, QDB and NQCCDB Databases
<server name>




Not Required




Not Required



Control Centre Consoles
<workstation name>
    Control Centre 7.04                  71949 (Critical)
                          Resolves several issues for the 7.0.4
The following hotfixes    version of the AppManager Control Center
are for CC 7.04 only >    Console.
                          11/4/2010
                          71781
                          7.04
                          Windows
                          yes/no
                          NQCCDB Databases, CQS, Deployment
                          <server name>




                          Not Required




                          Not Required



                          Control Centre Consoles
                          <workstation name>
   Last Updated: November 22nd, 2010
                     Hotfix Number                                                       71934
                                                                              ##########################




These Hotfixes work for the UNIX 7.1
agent ONLY!!



                                              Release Date                    12/11/2009
                                               Supercedes                     Prev Module
                                             Pre-requisites                   Unix Agent Manager
                                         Operating System                     Windows
                                 Has the HF been Installed?                   yes/no
Install on following BACKEND SERVERS




Install on following AGENTS                                                   Not Required
                                                                              <Windows Workstation>



                                                 Colour Key Explanations


                                                            UNIX Module
                                                            Critical hotfix
                                                Installation not necessary
                                             Superceded Module or Hotfix
                                      UNIX Agent Manager Hotfix ONLY




Job Propagation                                                               Not Required
Propagated Script Code to All Ad-hoc Jobs?
Propagated Script Code to All KSGs and Policies?
Install on following CONSOLES                                                 Required
                                                                              <workstation name>
           72171                                72395                             72741
NetIQ UNIX Agent: Provides new       NetIQ Agent: Resolves an issue    NetIQ UNIX Agent: This Hotfix
functionality to Supports for Non-   with correctly showing dynamic    resolves an issue where several
Default WebSphere Profiles and       legends for UNIX modules;         UNIX Knowledge Scripts fail to
Additional Session Manager           losing the association between    retrieve monitored values on AIX
Folder Object Type                   the agent computer and the        when the UNIX agent is run
                                     management server; and the        under a non-root account.
                                     nqmdaemon initialization script
                                     cold start feature performs a
                                     warm start.




5/3/2010                             6/18/2010                         8/30/2010
Prev Module                          Prev Module                       Prev Module
UNIX 7.1                             UNIX 7.1                          UNIX 7.1
UNIX                                 UNIX                              UNIX
yes/no                               yes/no                            yes/no
Not Required                         Not Required                      Not Required
<server name>                        <server name>                     <server name>




Required                             Required                          Required
<UNIX agent name>                    <UNIX agent name>                 <UNIX agent name>




Not Required                         Not Required                      Not Required



Not Required                         Not Required                      Not Required
<workstation name>                   <workstation name>                <workstation name>
       Last Updated: August 25th, 2010
                     Hotfix Number                                                     SP 2                 SP 2 HF 1
                                                 Description of Hotfix:       Various fixes             Various fixes
                                              Release Date                    2/1/2010                  7/13/2010
                                               Supercedes                     all previous HF and SP1   SP2
                                             Pre-requisites                   AMPP 4.1.2 / 4.1.2 SP1    AMPP 4.1.2 SP 2
                                          Operating System                    Windows                   Windows
                                 Has the HF been Installed?                   yes/no                    yes/no
Install on following BACKEND SERVERS                                          AMPP Server               AMPP Server
                                                                              <server name>             <server name>




Install on following AGENTS                                                   Not Required              Not Required
                                                                              <agent name>              <agent name>



                                                 Colour Key Explanations


                                                            Critical hotfix
                                                Installation not necessary
                                             Superceded Module or Hotfix



Job Propagation                                                               Not Required              Not Required
Propagated Script Code to All Ad-hoc Jobs?                                    yes/no                    yes/no
Propagated Script Code to All KSGs and Policies?
Install on following CONSOLES                                                 Not Required              Not Required
                                                                              <workstation name>        <workstation name>

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:10
posted:8/18/2011
language:English
pages:27