MSProject Step By Step by jizhen1947

VIEWS: 8 PAGES: 8

									                                 Instructor’s Notes




                      Microsoft Project Professional 2007
              Creating a Microsoft Project Plan Step-By-Step




                                     Dr. Karl Knapp


                                    Revised 3/10/2009




Microsoft Project Step-By-Step                                 Page 1 of 8
Teaching Notes                              Images
Starting a Project
1.   Open MS Project 2007
2.   Click on the Project menu and
     choose the Project Information
     menu item




Setting Project Information
3.   In the Project Information dialog
     box, set the Start Date of the
     project (for projects scheduled
     forward from the start date.
     Alternative: for projects
     scheduled backwards from an
     end date, select the Finish Date
     and choose Select From Project
     End Date.
4.   If you have set up a custom
     calendar for the project, select it.
5.   Press the OK button to accept
     your project settings.



Setting Project Settings
6.   In the Tools menu select the
     Options menu item
7.   In the View dialog box tab, select
     Show Outline Number to view
     the WBS numbers of tasks.




Microsoft Project Step-By-Step                       Page 2 of 8
Setting Project Settings (cont’d)
8.  Select the Schedule dialog box
    tab while still in the Options
    settings dialog box.
9. In the Schedule dialog box tab,
    make sure that the option New
    Tasks Are Effort Driven is
    DESELECTED. If this is not
    done, adding more than one
    resource to a task later will
    change the schedule.
10. If you want all new MS Project
    files to use these settings as
    default, click the Save As Default
    button.
11. Press the OK button.
Enter Work Breakdown Structure
12. Enter the items from the work
    breakdown structure into the
    Task Names fields.
13. Indent tasks to appropriate levels
    to create Summary Tasks (such
    as project phases and
    deliverables with work packages
    beneath them)




Select the PERT Analysis Toolbar
14. Enter In the View menu, click
    Toolbars and select the PERT
    Analysis menu item to make that
    toolbar visible.




Microsoft Project Step-By-Step           Page 3 of 8
Enter Work Package Estimates
15. Select the PERT Entry Sheet
    button from the PERT Analysis
    toolbar.
16. For each work package, enter
    the optimistic (everything goes
    perfectly), most likely and
    pessimistic (everything that can
    go wrong does go wrong)
    duration estimates.

Tip: Milestones are tasks that have
zero duration.



Calculate PERT Durations
17. Press the Calculate PERT Entry
    button from the PERT Analysis
    toolbar.
18. Press Yes to continue the
    calculation of the work package
    durations.
19. Return to the Gantt Chart view
    by clicking on the View menu
    and selecting Gantt Chart view
    from the menu.




Set Precedence Relationships
20. There are three ways to set
    precedence relationships in MS
    Project:
    a. Select tasks that follow in
         sequence and click the Link
         Tasks button on the taskbar
    b. Enter the task row number
         of the task that must
         precede into the
         Predecessor column
    c. Click and drag from the
         Gantt chart bar of the
         preceding task onto the
         following task.




Microsoft Project Step-By-Step         Page 4 of 8
Create Resource Sheet
21. Click the View menu and select
    the Resource Sheet view to
    enter resources for your project.
22. Enter the names of each
    resource that will work on your
    project (you may enter job titles if
    you do not yet know individuals)
23. Enter the following data:
    a. Max Units (if less than
         100% available per day)
    b. Standard Hourly Rate
    c. Overtime Hourly Rate
    d. Cost Incurred Per Use
    e. An Alternative Calendar
24. Click View, Gantt Chart to close
Remove Effort Driven From Tasks
Because the Effort Driven option
messes up schedules, make sure that
it is not selected on any task in your
project plan.

25. Select All Tasks in your plan by
    clicking on the row number for
    row 1
26. Scroll to the bottom of your plan,
    hold down the Shift button and
    click the row number for the last
    task in the plan
27. Right click over any of the
    selected tasks and click Task
    Information from the pop up box
Remove Effort Driven (cont’d)
28. Click the Advanced tab of the
    Multiple Task Information dialog
    box.
29. If the Effort Driven button is
    checked or blue (meaning some
    tasks are effort driven and some
    are not), click the Effort Driven
    button until it is cleared.
30. Press the OK button to close the
    dialog box.




Microsoft Project Step-By-Step             Page 5 of 8
Assign Resources
There are two ways to assign
resources to tasks:

31. Select the resource name from
     the drop down box in the
     Resource Names column for
     each task, or…
32. Click the Assign Resources
     button at the top of the screen to
     open the Assign Resources
     dialog box
33. With the proper task selected,
     select a resource and click the
     Assign button. You may assign
     multiple resources, or at a
     certain percentage of their time.
Set Project Baseline
34. Click the Tools menu
35. Select the Tracking menu item
36. Click on Set Baseline to open
    the project baseline dialog box




Set Project Baseline
37. Click the OK button to Set a
    Baseline for the Entire Project

Later, during project execution and
control you can set a baseline for only
selected tasks, or save multiple
baselines for approved scope
changes using this dialog box.

38. Click the File menu and click
    Save As… to save your MS
    Project file.
39. Congratulations, you have just
    created a MS Project Plan!




Microsoft Project Step-By-Step            Page 6 of 8
Project Control – Tracking Gantt
The Tracking Gantt view is used once
a project baseline has been created
to view deviations from this saved
baseline as actual progress is made.
In the Tracking Gantt view each task
shows two bars on the schedule. The
top bar indicates the actual progress
made, the bottom bar indicates the
project baseline for that task. Tasks
that are on the critical path are shown
in red. Those with slack are blue.
40. Click on the View menu and click
    Tracking Gantt to switch to that
    view.

Customizing the Tracking Gantt
Some customizations are helpful
during the project control phase. We
need enter data on actual progress
and see the effect on earned value.
41. Right click the column title for
    Predecessors to insert columns
    to the left.
42. Insert the following columns:
          a.   % Complete
          b.   CPI
          c.   SPI
Now we are ready for progress!
Enter Data on Actual Progress
You can take % complete credit on
tasks in several ways:
    Enter 50% once a task has
     started and 100% once complete
    Leave % complete as 0% and
     enter 100% only after completed
    Enter the estimated % complete

43. As tasks start, enter the actual
    start date in the Start date field.
44. Enter the percent complete in
    the % Complete field.
45. As tasks finish, enter the actual
    finish date in the Finish field.




Microsoft Project Step-By-Step            Page 7 of 8
Set the Project Status Date
For earned value information to be
generated, a PROJECT STATUS
DATE must be entered for the project.
The Status Date is the ‘we are here’
signal for EVM calculations.
46. Click on the Project menu and
    choose Project Information
47. Click on the Status Date field
    and choose the date for which
    you wish earned value
    calculations and reports to be
    produced. This usually
    corresponds to the last date of
    data entered on the project.

Report Earned Value Information
Earned value gives you control
information based on time scheduled
budgets and costs. Earned Value
fields can be shown on your Gantt
chart by inserting these columns:
    Cost performance index (CPI)
    Schedule performance index (SPI)
    Cost variance (CV)
    Schedule variance (SV)
    Cost variance % (CV%)
    Schedule variance % (SV%)
    Budgeted Cost of Work Performed
     (BCWP)
    Budgeted Cost of Work Scheduled
     (BCWS)
    Actual Cost of Work Performed (ACWP)
Project Status Reporting
There are also various project status
reports that can be produced.
48. Click on the Report menu and
    choose Reports to get the list of
    report categories.
49. Double click on a report category
    to bring up the specific reports in
    that section.
50. Double click on a specific report
    to generate that report. The
    Project Summary report is a
    good starting point and gives an
    overview of the project status.




Microsoft Project Step-By-Step              Page 8 of 8

								
To top