347888.xls 63 KB by jizhen1947

VIEWS: 4 PAGES: 13

									track changes
       1-Jul-08   web sphere 5.1.1.8 is supported and not recommended (reduced)
       1-Jul-08   Linux RedHat 5 added, RedHat 3 removed
       1-Jul-08   Windows 2008 added, 2000 removed
       1-Jul-08   All non-windows envrionments are 64bit only
       1-Jul-08   All non-windows do not support MS SQL
       1-Jul-08   Windows 2003 is not supported as client OS
     1-Dec-08     IIS moved from recommended to supported in the following setup: win64bit-jboss-iis, instead we use Jboss Web S
    16-Dec-08     Split the "Client Environments" tab to "Recommended Client Environments" and "Supported Client Environments"
    31-Dec-08     Add Vista (32-bit) list of limitations (plus remove if from the recommended client environments).


                  Comments
                  All database servers are 32-bit
64bit-jboss-iis, instead we use Jboss Web Server
ents" and "Supported Client Environments"
 ed client environments).
OS                        App Server      DB Server
Win2003 SP2 64bit         JBOSS 4.0.4     SQL 2005 SP2
Sun Solaris 10 64bit      Weblogic 9.2    Oracle 10.2.0.3
AIX 5.3 64bit             WebSphere 6.1   Oracle 10.2.0.3
Linux Red Hat 4.5 64bit   Weblogic 9.2    Oracle 10.2.0.3
HP-UX 11.31 v3 64bit      JBOSS 4.0.4     Oracle 10.2.0.3




                          .
Web Server
JBOSS 4.0.4
Apache 2.2
IHSserver
Apache 2.2
JBOSS 4.0.4
Operating Systems
Windows Server 2003 SP2 32 bits
Windows Server 2003 SP2 64 bits (Recommended)
Windows Server 2008
Sun Solaris 10 64 bit (Recommended)
Sun Solaris 9 64 bit
AIX 5.3 64 bit (Recommended)
Linux Red Hat 5
Linux Red Hat 4.5 (Recommended)
HPUX 11.23 v2 PA- RISC bit
HPUX 11.31 v3 64 bit (Recommended)
Linux Suse 10 (64 bit)


Web Server
JBOSS 4.x
JBOSS 4.0.4 (Recommended)
Apache 2.x
IIS 6
WebLogic 10.x
WebLogic 9.x
Apache 2.x
Apache 2.2 (Recommended)
IHS Server (Recommended)
Apache 2.x
App server
JBOSS 4.x
JBOSS 4.0.4 (Recommended)
WebLogic 10
WebLogic 9.2 (Recommended)
Websphere 6.1 (Recommended)




DB Server
Oracle 10.2.0.3 (Recommended)
SQL 2005 SP2 (Recommended)
Oracle 9.2.0.6
Recommended
OS                       Browser                    client installation   Office
                         I
Windows XP SP3 ( 32 bits )E 6/ IE 7 / QC Explorer   spider / MSI          2003 SP3
Operating Systems         Browsers
Windows XP SP2 (32-bit)   IE 6
Windows XP SP3 (32-bit)   IE 7
Vista SP1 (32-bit) (*)    QC Explorer
Win 2K (32-bit)




Client Installation       Microsoft Office Release
Spider                    2003 SP3
MSI                       2007 RTM
* Installation Prerequisites (Vista SP1 (32-bit)):
1. Microsoft CAPICOM (digital signing technology component) 2.1.0.2
2. Microsoft .NET Framework 3.5 or later
3. For QTP integration: Visual C++ 2005 Redistributable
4. For Rich Content and DocGen: MIcrosoft Office 2003 (Office 2003 is not DEP compliant under QC), MS Office 2007,
3 is not DEP compliant under QC), MS Office 2007, or a later version.
Load runner   QTP   Service Test   WR
9.1           10    9.1.X          9.2
9.2                 9.2
Vmware ESX 3.5
Vmware ESX 3.5
Server operating System
Windows XP SP2

								
To top