Docstoc

Adobe Acrobat

Document Sample
Adobe Acrobat Powered By Docstoc
					                          Started in...



                Getting
                                                                                                   Academic

                          Adobe Acrobat                                                            Resource
                                                                                                   Center

New Files
Adobe Acrobat is a software program used to create forms, manuals, online book pages,
maps and drafted images, that can be uploaded to a Web site, and then downloaded by site
visitors. Documents created in Adobe Acrobat can be viewed as Portable Document Files
(PDF) in Adobe Acrobat Reader.

The documents that you will create or bring into Adobe Acrobat are called PDFs.
To open a PDF file for viewing, follow these steps:

1.     Begin by opening Adobe Acrobat. If you are using a Mac, click the Acrobat icon at the
       1. bottom or left-hand side of the screen inside the Dock or go to Applications > Adobe
       Acrobat. If you are using a PC, go to Start in the bottom left-hand corner of the screen
       Programs > Acrobat.
2.     In the main menu, go to File > Open (Fig. 1).                                                               Fig. 1
3.     Navigate to the document you wish to open

Choosing Toolbars
     To customize your toolbars, follow these steps.

     1. Go to View > Toolbars (Fig. 2a).
     2. Click on the listed items you wish to appear on
     screen.
     3. Drag the item into the bar area.
     4. From your workspace, drag tools buttons to
     desired position. To hide or reveal toolbars press F8.


     You can also use the tools drop down menu.
     1. Click Tools > Customize Toolbars
     2. Select any additional tools you would like
     to use such as:
     -Sound Tool
     -Movie Tool
     -Sticky Notes, etc...
                                                                                            Fig. 2a                Fig. 2b


Viewing                                                                        Viewing Pages
      Adjusting Page Postion
                                                                                In the Pages Tab (Fig 3b) you
      When working in a document you may wish                                   can view all the pages in your
      to see a small portion of text at a time. The                             document by scrolling through
      fast and easy way to change what portion                                  the visible thumbnails. If
      of your document you are viewing is to use                                you click on one of the page
      the Hand Tool. To adjust the position of the                              thumbnails, the document will
      page, follow these guidelines:                                            automatically scroll to the page
                                                                     Fig. 3a    you have chosen.

          •   Scroll through your pages using
              your mouse wheel.                               •   Scroll up, down, left or right
          •   Select the Hand tool (Fig. 3a).                     using the scroll bars on the
              Click and drag to the direction                     bottom and right side of the                     Fig. 3b
              you wish to move the page.                          document window.



                                                                    REMEMBER TO SAVE OFTEN IN CASE THE COMPUTER CRASHES!
                       Started in...



             Getting
                       Adobe Acrobat                                                                   Continued...
Viewing (Cont.)
     Zoom
                                                                              •    Use the + and – bubbles to zoom in and out
     There are quite a few ways to zoom in or out of                               (See Fig. 4c).
     your document. Choose one of the following ways:

        •         Go to View > Zoom > Zoom to... and choose                                                                            Fig. 4c
                  a percentage or Fit Width from the drop down                •    Select the percentage in the
                  menu (See Fig. 4a).                                              small box located under the
                                                                                   menu and type in your desired
                                                                                   percentage (See Fig. 4d).
        •         Go to View > Page Display to change your       Fig. 4a
                  view (See Fig. 4b).
                                                                                                 OR
                                                                                                                                       Fig. 4d

                                                                              •   Hold down the arrow to the side of the box with
                                                                                  percentage numbers and choose a pre-set percentage
                                                                                  to apply to your document.
                                                                              •   Click View > Go To. Select Next Page, Last Page,
                                                                                  Page... or Preview View.
                                                                 Fig. 4b


Creating PDF Files
        Creating PDF from File

        If you are a PC user, you need to launch Adobe Acrobat before you can create a PDF. Any text document from Microsoft
        Word, Excel, Notepad, or Text Edit can be converted to a PDF. If you need to use a document to create a PDF, make sure it
        has one of the following extensions: .doc, .xls, or .txt. To create a PDF, follow these steps:


             1.     Go to File > Create PDF > From file (See Fig. 5a)
             2.     Select the document you wish to convert.
             3.     Click Open
             4.     Adobe Acrobat will convert the document and open it for viewing.

            Combine Multiple Files into One
                                                                                                                                   Fig. 5a
            If you need to convert several files, for example a Word document and an Excel chart into one PDF you can use
            the option Create PDF from Multiple Files. To combine files, follow these steps:
             1.     In the main menu, click the Create PDF button > From Multiple Files or click Create PDF in the toolbar. Select
                    From Multiple Files (See Fig. 5b).
             2.     Click Choose
             3.     Navigate to the file you wish to convert. Select the file. Click Add
             4.     Repeat steps 2 and 3 for all the files you need to combine. You will see your files in the Files to Combine box.
             5.     Once you have all your files, click OK and SAVE your new document




                                                                                                                                   Fig. 5b
                                                                REMEMBER TO SAVE OFTEN IN CASE THE COMPUTER CRASHES!

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:10
posted:7/30/2011
language:English
pages:2