tutorial_photoshop by rohwan

VIEWS: 39 PAGES: 91

									This tutorial is about giving the sepia look effect to your photographs in Adobe Photoshop. There are
various ways to give this effect and I hope I am telling you about the technique you didn’t know before.
Lets start the tutorial.


Source Image




Final Image
Step 1

First open your image in Photoshop. I am using the stock image of Little Mermaid Ariel from Deviantart.
Now make the new adjustment layer with following settings.
Now your photograph will look something like this.
Now flattern the image and open the color balance box and fill it with the following settings.
Now create a duplicate image of the background image and make it blur by clicking on Filters> Blur >
Gaussian Blur. Use the radius 5.5.




Now set the layer style as shown in screenshot below.
Now Flattern the image and your sepia effect look is ready.
Final Image Preview
Take a look at the image we’ll be creating. Want access to the full PSD files and downloadable copies of every
tutorial, including this one? Join Psd Plus for just $9/month. You can view the final image preview below or
a larger version here.




Video Tutorial
    Our video editor Gavin Steele has created this video tutorial to compliment this text + image tutorial.

    Organizing the Assets
  As I’ve said before the most important thing in a landscape photo manipulation is the right stock, so pick it
  carefully. I’ve chosen the following stock:
 Waterfall 1: by jesuino
   Waterfall 2: by brbankston
   Waterfall 3: by dracoart-stock
   Cliff 1: by polinife-stock
   Hills: by cat-in-the-stock
   Sky 1: by resurgere
   Cliff 2: by bloodydawn
   Sky 2: by resurgere
   Castle: by hislightrq
   Cliff 3: by gracies-stock
   Statue: by almudena-stock

    Step 1
    Open the Waterfall 1 picture and place it as shown below.
Step 2
Open the Waterfall 2 picture and go to Edit > Transform > Flip Horizontal. Crete a layer mask, then use a
basic brush with smooth edges (black color) to erase some of the parts you don’t need.
Step 3
Open the Waterfall 3 picture. Place it at the bottom of the picture, then create a mask and erase some of the
edges with a brush just like you did in the previous step.
Step 4
Open the cliff image. Cut it out with the Pen Tool and place it as shown so it will cover the left part of the
waterfall that didn’t look good.
Step 5
Go to the first waterfall layer. Pick the Lasso Tool and select the waterfall’s bottom part like in the picture
below. Then press Command + J. Go to Edit > Transform > Flip Horizontal and place it like you see in the
image below. Now create a mask and with a basic brush and erase some of the edges.
Step 6
Open the Hills image. Press Command + T and transform it so it will fit the image. Create a mask and erase
some of the edges.
Step 7
Drag the Sky 1 picture into the working document. Create a mask and erase the bottom edges so it will fit next
to the hills.
Step 8
Go to the second waterfall layer and with the Lasso Tool select a part of the water, then place it as shown
below so the first waterfall will look bigger. Create a mask and erase some of the parts. Set the layer’s Opacity
to about 75%.
Step 9
Go to Adjustment Layers > Gradient Map and apply it as shown.
Step 10
On the Gradient Map’s mask erase everything but the water.
Step 11
Create a new layer. Pick the Clone Stamp Tool and make some minor fixes to the right waterfall so it will
blend in. Pick some grass to cover the waterfall as well.
Step 12
Create a new layer. Select the Blur Tool and sample all layers. Use it on the water.
Step 13
Create a new layer. Pick the basic brush with smooth edges (white color) and draw some lines on the water.
Start with some thin lines and then draw them thicker and thicker. Next go to Filters > Blur > Gaussian Blur,
then set the radius to about 25 pixels.
Step 14
Drag in the Cliff 1 picture. Set the Opacity to about 50% so you will see where it fits. When you’ve placed it in
the right place you can increase the Opacity back to 100%. Create a mask and leave just some parts that fit
with the rest of the landscape.
Step 15
Open the Sky 2 image and place it at the top of the Photoshop working document. Create a mask and erase
some parts of the clouds so it will look foggy. We will use the same clouds picture in another step later in the
tutorial as well.
Step 16
Cut out the Castle and place it in the middle of the composition. You don’t need to cut it out perfectly, just
create a mask and cover the parts you don’t like. Don’t erase them with the Eraser Tool, as you never know
when you need to get something back.
Step 17
Go to Adjustment Layers > Hue/Saturation. Set it to: Hue of +7, Saturation of -65, and Lightness of 0. Clip the
layer to the “castle” layer by holding the Alt key and pressing the right mouse button between the two layers.
Step 18
Go to the Adjustment Layers > Levels. Make the settings as in the image below. Create a clipping mask as
explained in Step 17.
Step 19
Go to Adjustment Layers > Hue/Saturation. Set the Hue to +13, Saturation top +11, and Lightness to -9.
Step 20
Go to Adjustment Layers > Levels. Make the settings as shown below.
Step 21
Open the Cliff 3 picture and place it in the working document. I did this because I wasn’t satisfied with how
those rocks looked, but this isn’t a mandatory step. Create a mask and erase the parts that don’t fit.
Step 22
Cut out the Statue and place it on the cliff. Create a mask and hide the right part so it will blend in.
Step 23
Go to the “cliffs” layer and duplicate it twice by pressing Command + J two times, then clip them to the
“statues” layer. Set the blending mode of the first layer to Overlay and the second one to Multiply (Opacity set
to 50%).
Step 24
Go to Adjustment Layers > Levels and make the settings as shown below. Clip this layer to the “statue” layer.
Step 25
Create a new layer. Pick the Clone Stamp Tool (select all layers) and apply some grass from the cliffs to the
darker parts of the statue.
Step 26
Open the white clouds again, decrease it’s size, and place it on the statue. Create a mask and cover the parts
you don’t need. Set the Opacity to about 90%.
Step 27
Go to Adjustment Layers > Gradient Map and use the settings shown below.
Step 28
Go to the Adjustment Layers > Photo Filter and use the settings shown below.
Step 29
Merge all the layers by pressing Command + Alt + Shift + E. Go to Filters > Gaussian Blur (Radius 5,0).
Step 30
Set the blending mode to Soft Light and the Opacity to 50 %.
Step 31
Select a custom made brush with a cloud. I made this brush myself but you can find many cloud brushes on the
internet. Apply this brush at the bottom of the picture so it will look a bit foggy. Set the opacity to about 20-
30%.
Step 32
Open the white clouds stock picture again and erase everything but the top part of the clouds.
Step 33
Go to the Adjustment Layers > Hue/Saturation, and use the settings: Hue at 0, Saturation at +28, and Lightness
at 0. Erase some of the parts on the mask as shown.
Step 34
Go to Adjustment Layers > Photo Filter. Erase the top part of the mask as shown.
Step 35
Go to Adjustment Layers > Gradient Map and apply it like you see in the image below.
Step 36
Go to Adjustment Layers > Levels, and apply the settings shown below.
Step 37
Finally for the last step. Go to the Adjustment Layers > Curves, and apply an Output of 178 and Input of 188.
Conclusion
Sit back and take a look at your photo manipulation, as we’re finished!
Subscribe to the Psdtuts+ RSS Feed for the best Photoshop tuts and articles on the web.
   Final Image Preview
   Take a look at the image we’ll be creating. Want access to the full PSD files and downloadable copies of every
   tutorial, including this one? Join Psd Plus for just $9/month. You can view the final image preview below.




   Video Tutorial
   Our video editor Gavin Steele has created this video tutorial to compliment this text + image tutorial.

   Arranging the Stock Images
  The photo manipulation in the tutorial was created using the following stock images:
 Melancholia Model, by mizzd-stock
 Fantasy Forest by casperium
 Autumn Leaves by Drezdany-stocks
   Falling Leaves by JLStock included in Plus download
   Vines by loveit
   Ravens by unholy-stock

    Step 1
    The first step is to create a new PSD. Go to File > New. I choose to work in CMYK color mode.




    Step 2
    The next step is to create a background. Drag the Autumn Leaves background picture into the new file.
    Duplicate the layer and arrange it like in the first picture. Add a layer mask and erase the edges like in the
    picture below so it will look natural. Duplicate the layer again, add a new layer mask, and erase the edges as
    shown.
Step 3
Add a Color Balance Adjustment Layer and arrange the levels to: -57, -56, +26, as shown.
Step 4
Now add an Adjustment Layer of Curves and choose 38 for the output and 27 for the input.
Step 5
Drag the Fantasy Forest picture into the file. Now add a layer mask and erase on the edges using a basic, black
brush as shown.
Step 6
Go to the Autumn Leaves picture layer. Choose the Lasso Tool and insert a part of the leaves. Press Command
+ J . Arrange the new layer as shown.
Step 7
The next step is to cut-out the Melancholia Model. Open the picture with the model. Select the Pen Tool and
cut out the model. When you closed the path right-click and Make Selection (Radius of 0 ) and then press
Command + J.
Step 8
Drag the model into the main document and arrange it as shown.
Step 9
The next step is to remodel her dress, since it appears to be too short for this background. Grab the Pen Tool
and cut-out a copy of the end of the dress.
Step 10
Arrange the copy as shown.
Step 11
Create a new Adjustment Layer of Curves and choose 32 output and 20 input.
Step 12
Fill the layer mask with a black color (Alt + backspace). Choose a basic brush, then with white color the
shadow of the model as shown.
Step 13
Open the creepers from the Vines file. Drag them into the PSD file, and arrange them as shown.
Step 14
Now let’s paint the hair. Create a new layer and pick the color you want to be the darkest and paint the shape
of the hair. Next, create a new layer and with a lighter color paint some hair. Do this operation a few times on
different layers and with lighter and lighter colors until you have the right result.
Don’t do them on the same layer because if you don’t like the result you have to erase all the hair. Once you
have the right result, merge all the hair layers (press the Command button, select the layers, and then press
Command + E). Next select the Burn Tool and put some shadows on the hair and select the Dodge Tool for the
lights. Follow the images below for guidance.
Step 15
Go to the model’s layer and select the Burn Tool. Apply some shadows on the model’s dress.
Step 16
Go to the Adjustment Layers, create a Color Balance layer, and use these settings: 0, -19, -27. Fill the layers
mask with black and with white color paint the creepers.
Step 17
Next let’s paint the model’s face. Create a new layer. Select a light color of the model’s face with the
Eyedropper Tool and with a basic brush (4 or 5 for Opacity) paint her face. Create a new layer and paint her
eyes. Do the same for the mouth. Don’t paint them on the same layer.
Once you have a satisfying result, merge the layers (press Command, select the layers you want to merge and
then press Command + E). Use the Burn Tool for the shadows of the face and the Dodge Tool for the light.
Step 18
Drag and drop the Ravens as shown.
Step 19
Create a new layer to paint the ravens’ wings and jewels, as shown below. Do the same with all the crows. For
this, use a basic round brush with smooth edges.
Step 20
In this step, create a new layer and draw some shadows with a basic brush on the model’s hand. This is a minor
detail, but it’s important because it makes it look natural.
Step 21
Create an Adjustment Layer of Photo filter with a Density of 25%.
Step 22
Create a Color balance layer with Levels: -18, +17, -19. Fill the layer mask with black. Paint with a basic,
white brush on the model’s figure.
Step 23
Create a Color Balance Adjustment Layer with Levels: +28, -13, and -27.
Step 24
Drag and drop some cut-out leaves into the file. You can use the “leaves.png” file included in the Plus
download or an image of your own choosing.
Step 25
Command-click the layer with the leaves to select them. Create a Color Balance Adjustment Layer with Levels:
+67, -22, and +19. Fill the layer mask with black. Paint the leaves with a basic, white-colored brush.
Step 26
Create an Curves Adjustment Layers with Output 17 and Input 11. Fill the layer mask with black. Paint on
some shadows with a basic, white-colored brush, as in the picture.
Step 27
Use a new photo filter. Crete a Photo Filter Adjustment Layer with a Density of 25 %.
Step 28
Create a Gradient Map Adjustment Layer. Set the Opacity to 15 %.
Conclusion
Sit back and look at your emotional photo manipulation. The final image is below.
Subscribe to the Psdtuts+ RSS Feed for the best Photoshop tuts and articles on the web.

								
To top