Docstoc

Microsoft PowerPoint

Document Sample
Microsoft PowerPoint Powered By Docstoc
					                                                                                                 1


                              Microsoft PowerPoint
POWER POINT
Any time while you are communicating with a group of people, you are giving a presentation. You
can communicate information better and more easily with a PowerPoint presentation. a series of
slides that you create by using Power Point. Before you get started on the presentation, you should
know what you will need. You may want to use one or more of the following items.

 Slides. Displayed electronically (using a computer), or in standard 35mm format (using a slide
  projector), or printed on overhead transparencies or paper
 Printed handouts for the audience
 Notes the presenter can use for reference

Getting around in Power Point
Power Point has five views, each of which gives you a different way of looking at your work. Open
a view by selecting appropriate option in View menu or clicking it‟s corresponding button,, located
at the bottom of the main window.
2


Slide view           This slide view is used to create and edit your slides. This is the default view
                     when you first open Power Point. In this view, all of the menus and toolbars
                     are available for use. Use this view to create and edit the contents of your
                     slides

Outline view         The Outline View is used to display an outline format of your slide show.
                     The slide number and text contents are displayed in this view. In this view
                     you can edit the displayed text, delete slides and even cut and paste slides
                     from one location to another. Cutting and pasting is possible within the same
                     presentation or between different presentations.
Slide sorter view     The Slide Sorter View gives you a miniature picture of each slide. You can
                     use this view to select and drag slides from one position to another. This
                     view is best for arranging and ordering slides, adding transitions and setting
                     timings.
Notes page view      The Notes View is used to enter notes (or a script) for the slides within a
                     presentation. Once the notes are added, you can print the slide show and use
                     the printed output as a script. You can also gives copies of the printed
                     materials to your audience as in – depth handouts. Draw and type anything
                     you want on a notes page.
Slide show           This view displays the slides full screen. It is used to either actually show or
                     simply review your slide presentations. Use this view to check final sizes,
                     colors, animation, and transitions, between slides, timing, sounds, and other
                     controls

Creating New presentations
Creating a presentation in Microsoft PowerPoint involves starting with a basic design; adding new
slides and content; choosing layouts; modifying slide design, if you want, by changing the color
scheme or applying different design templates; and creating effects such as animated slide
transitions. The information below focuses on the options available to you when you start the
process.

The New Presentation task pane in PowerPoint gives you a range of ways with which to start
creating a presentation. These include:

Blank    Start with slides that have minimal design and no color applied to them.

Existing presentation Base your new presentation on one that you have already written and
designed. This command creates a copy of an existing presentation so you can make the design or
content changes you want for the new presentation.

Design template Base your presentation on a PowerPoint template that already has a design
concept, fonts, and color scheme. In addition to the templates that come with PowerPoint, you can
use one you created yourself.

Templates with suggested content Use the AutoContent Wizard to apply a design template that
includes suggestions for text on your slides. You then type the text that you want.

A template on a Web site Create a presentation using a template located on a Web site.

A template on Microsoft.com Choose from additional PowerPoint templates in the Microsoft
Office Template Gallery. These are arranged according to type of presentation.
                                                                                                    3


Content inserted from other sources

You can also insert slides from other presentations or text from other applications such as Microsoft
Word.

After you choose the type of presentation you want to create, the wizard uses the information that
you provide to help you create a presentation outline. Presentations created with the Auto Content
Wizard include suggestions on where to put different kind of information and how to organize it
into an effective presentation format.

Enter your own text

The easiest and fastest way to enter and edit the text in your presentation is using outline view. In
outline view you can see and edit your presentation in a window, rather than one slide at a time.

Inserting graphics into your presentations
In generally, graphics are referred to as objects, whether a particular graphic is simple as a line or
as complex as a piece of clip art. When you have a lot of complex information to be presented to a
broad audience representing information graphics is always more effective than using text only.




To insert a Clipart into your slide:
• Click on Insert. Picture
• Select the picture category and the picture
Instead of inserting gallery picture into your slide, you can draw you own object using Drawing
toolbar. If the toolbar is not showing in the screen select Toolbar option in View menu and then
select Drawing.



 Computer Awareness Training Course
     .


     • Introduction to Computer
     •Operating Systems
     • Microsoft Office
     • Computer Hardware
     • Internet & E-mail
4



The drawing toolbar is divided into three sections.
• General drawing controls - Use these tools to select and rotate objects and determine their position
and orientation.
• Object drawing toots      - Use these tools to create objects.
• Object formatting tools - Use these tools to change the appearance of object you create.

The best way to find out, what you can do is by drawing few objects and see what you can create.
You can apply special fill effects to a selected object by clicking the Fill colour arrow on the
Drawing toolbar and then clicking Fill effects button.

Create Auto Shapes
You can draw and insert a number of useful shapes including lines, arrows, stars, banners in to a
slide using Auto Shape menu in Drawing toolbar. After you draw auto shape you can type text on
it.




                            How can I get a professional
                           qualification in Computer Hardware?




The above picture is an example of a callout. These are special auto you can add text. Many auto
shapes have adjustment handles, which adjust a unique aspect of the shape.

Connectors

Click Connectors in Auto shapes menu in drawing toolbar to draw a line between two objects,
which “sticks” or “connects” the objects, When you drag connected objects around, the connector
line stays attached to the anchor point on each object and is adjusted automatically.




Creating WordArt
Select the commands InsertPictureWordArt v to insert a WordArt. It gives visually
compelling text effects. Click on the WordArt button in Drawing toolbar. Select the effect you want
from the WordArt Gallery and then type your text in the Edit WordArt Text dialog box
.
                                                                                                    5




Select the object and click on Gallery button on the WordArt toolbar to change the effect. Then
select a new design, as needed from the WordArt Gallery dialog box. Putting text as WordArt,
gives better output format for your presentation.

Manipulate objects
Use the following commands and buttons on the Draw menu on the Drawing toolbar

Insert an Organization chart
Organizational charts is not a part of Power Point, is an external application Microsoft Organization
Chart.




To insert a organization Chart
    Select File  New. In New Presentation dialogue box select Blank Presentation in General
       tab.
    Then in New Slide dialogue box select organizational chart auto layout and click Ok. This
       inserts a blank presentation with an organizational chart.
    Double click on it, Microsoft Organizational Chart application wd1 open and allows you to
       edit the chart as needed

Or select Insert  Picture. Organization chart into a slide.
Add a chart to a presentation
Showing too many numeric data in a chart, rather than in a table, gives visual interest and can show
patterns or trends that a list of numbers alone can‟t show. You can insert a chart created in another
application such as Microsoft Excel and keep it up-to-date automatically by creating a link to it. For
example if you create the chart in Excel and ads it to the PowerPoint presentation, and when the
Excel worksheet data is being changed, it will effect immediately to the chart in the presentation.

    90
    80
    70
    60
    50                                     East
    40                                     West
    30                                     North
    20
    10
     0
         1st Qtr 2nd Qtr 3rd Qtr 4th Qtr


Prepare for an electronic presentation
Using electronic presentations you can gain several advantages.
    You can make changes right up to the last minute.
    Slide transitions and animations provide more control over pacing.
    Text and graphic animations capture attention and help illustrate your point to the audience.
    You can use multimedia effects such as sound and video to best advantage.
6




Prepare Animations and Transitions
With creating animations, you can display objects one by one, here the object -can be a text or a
graphic. We can create animations in two ways, display objects in pre defined time intervals or
display next object at each time you click mouse. This is known as “Progressive disclosure”. Use
the Pre-set Animation and Custom Animation commands in Slide Show menu to apply animations
to selected objects on a slide.

When you move to the next item in animation, previously displayed items can be dimmed, hidden,
or changed to a different colour. You can animate text items one character, one word or one
paragraph at a time and can create more than one animation per slide with determining the order in
which they are activated.
By clicking Slide Transition option in Slide Show menu you can add special transitions between
slides. Advancing to the next slide automatically activates any transition effect you apply.

To apply animation effects use buttons in Animations Effects toolbar.

Prepare hidden slides
When you prepare presentations some information might not be discussed, but must be produce in
handout use hidden slides. Select Hide Slide option in Slide Show menu to hide any particular
slide. During your presentation, you can display or skip these hidden slides at your discretion.

Create Audience handouts
After creating the presentation you may require to print it. Each slide in a presentation has a place
called notes page view where you can type information to accompany your slides.
• Use handouts when you want to show only the content of the slide them sc or when you want to
squeeze more slides on to a page.
• Use notes pages when you want to include additional content beyond the slides them selves.

PowerPoint provides three built-in layouts for handouts, giving you several ways to put your
presentation in the hands of the audience. Select Print option in File menu and then in Print What.
list select one of the Handouts option.
         • Two slides per page
         • Three slides per page
         • Six slides per page
Note: If you have animated slides, you can select Slides (With Animations) option when you print.

Some times you needs to include lot of explanations about a slide. You can create speaker notes. To
create speaker notes, switch to notes page view by clicking the Notes Page Button. Click in the box
at the bottom end of the slide, and start typing.

Adding Action Buttons into your presentation
Action buttons are another set of objects to perform certain actions. There are 12 different action
buttons.
* Custom              * Back or Previous * Return
* Home         .      * Forward or Next      * Document
* Help                * Beginning            * Sound
* Information         * End                  * Movie
To place an action button:
     Select Slide Show  Action Buttons. then select the action button you want
     The action setting dialogue box appears, enter the required information and click Ok
     Drag the mouse to display the action button
                                                                                                  7



The action button will be displayed on the slide. It can be moved, resized and format or even you
can copy to another location or delete, if no longer needed.
Setting up a show
After creating-all slides, you have to plan how you are going to present them in a show.

You can deliver a presentation in three ways:
    Presented by a speaker     - Using the full screen
    Browsed by an individual - In Power Point browser
    Browsed at a kiosk running the show without any control by the user, until presses Esc key

• Click on Slide Show. Set up Show
• Select a show type from the three types
                                      * Presented by a speaker
                                      * Browsed by an Individual
                                      * Browsed by an kiosk
• Select the way of advance slides by
                                      * Loop continuously
                                      * Show without narration
                                      *Show without animation
                                       (Narration is without any explanation)

• Specify the slides you want to include by         * All
                                                    * Range
                                                    * Custom Show

If you select Custom Show you can choose slides like 1, 3, 6... and so on
• Select how you are going to advance slides by       * Manually
                                                      * By Timing
If you select Presented by speaker, you can select a pen colour




(1) Create a file name “My Present 1” in my document. New folder called „power point‟
(2) Go to the above file and creates following slides.
8


Slide 01
MICRO COMPUTERS
Gampaha

Slide 02
Certificate Course in Information Technology
* Duration            : 6 Months
* Day‟s Per Week : Saturday
  Time                : 9.00 am.-1.00 p.m.

Slide 03
 Diploma in Information Technology
* Duration          : One year
* Day‟s Per Week : Monday-Friday
  Time              : 9a.m.-4.00 p.m.

Slide 04
Computer Courses
* Certificate Course in Information Technology
* Diploma in Information Technology                   Apply
* MS Office 2000                                      Suitable
* Visual Basic                                        Clip Art
* Hardware Engineering Diploma

Slide 05
MS Office 2000
* Duration          : 6Months
* Day‟s Per Week    : Sunday
* Time              : 1.30 am - p.m.

(I) Used any suitable fonts for Headings. (Fonts size 36)
(2) Used any suitable fonts for Paragraphs. (Fonts size 24)
(3) Apply any design templates.
(4) Move slide 04 to slide 02.
(5) Apply any background color (solid) and check whether it‟s suitable (only the 1 slide)
(6) Get slide 02 and apply any suitable two color gradient (background)
(7) Get slide 03 and apply any suitable picture (background)
(8) Change the all titles colors in slides by using color schemes in format menu.(apply suitable
    colors)
                                     Slide 06
                          Contents of Certificate Course
                      Introduction                   MS Access
                      Windows                        Visual Basic
                      MS Word                        MS Excel
                      MS Power Point                 Computer Hardware

                                  Slide 07
                        Contents of Diploma Course
                Introduction                 Programming concept
                Visual C                     Visual Basic
                Operating System             Data Structure
                MS Office                    System Analysis & Designing
                Hardware Engineering         Desktop Publishing
                                                                                                       9




   Slide 08                                                                    Slide9

Contents of MS Office                                               What is a Computer?
MS Word                                                              - Electronic Device
Ms Excel                                                             - Convert data into Information
Ms Power point
Ms Access

Slide 10

Characteristics of Computers
Speed
Accuracy & Reliability
Versatility
Diligent
High Storage Capacity
No I.Q.
No Feelings

1. Add slide 6, 7, 8,9,10 to your first presentation.
    (File name My present 1, Folder name Power Point)
2. Apply any suitable word Art text to all the above slide headings.
3. Apply desirable shadow to the body part of the above slides
4. Create slide I by using drawing tool bar.( Use all the suitable tools iii above tool bar.)

Slide 11

The basic hardware configuration of a computer


                                    Arithmetic & Logic
                                          Unit



     Input Devices                    Control Unit                       Output Devices




                        Main memory                    Secondary
                                                        Memory
10




Slide 12


                      Final year Student result
             Student Name MS Word                 MS Excel
             Upali           65                   79
             Nihal           87                   95
             Viduranga       75                   58



     1. Create above table using any fill color as you like.
     2. By using above data create a Pie chart.


Slide 13




                                           Number System




          Decimal                 Binary                     Octal               Hexa Decimal




     1. Create above organizational chart.
     2. Using Slide Transition in slide show menu, apply „Box out‟ effect for the first slide
     3. Apply any transitions you like for other slides.
     4. Go to the custom animation and, first set animation order as you like.
     5. Apply suitable animations for the text and Chart.
     6. Set the action button to slide 3, 4 and 5.
        (If you press the buttons then go to slide 6, 7 & 8 respectively at the last slide, set
         the buttons to go to first slide.)
     7. Run your whole presentation without using mouse.

				
DOCUMENT INFO
Shared By:
Stats:
views:36
posted:7/26/2011
language:English
pages:10