Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out

Connecting video projectors to a variety of media devices

VIEWS: 6 PAGES: 33

									          District 228
             IMC
           AV Tech Manual



Compiled June 2008
Cheryl Benoit
Andrea Collins
Barbara Keleher
Kelly Sala




AV Directors         Page 1   June 2008
                            Table of Contents
Connecting Data Projectors to a Variety of Media Devices ……………………………..3
       Data Projector to VCR …………………………………………………………...4
       Data Projector to DVD ……………………………………………………….…..4
       Data Projector to VCR/DVD……………………………………………….…….5
       Data Projector to Laptop …………………………………………………………5
       Data Projector Basic Hookup……………………………………………………..6
Connecting Audio to a Variety of Media Devices ……………………………………… 7
       Audio to Data Projector/VCR/DVD Setup ………………………………………8
       Audio to Laptop ………………………………………………………………….8
       iPod to Computer Speakers………………………………………………………8
Connecting TV to a Variety of Media Devices ………………………………………….9
       Connecting Teacher Desktop Computer to TV as Monitor …………………..…10
       Showing Desktop Computer on a Classroom TV ……………………………….10
       Connecting Two TVs ……………………………………………………………11
Working With Video and Various Media Devices ……………………………………...12
       Recording Digital Video to VCR ………………………………………………..13
       Copying Video from Digital Video Camera DV Tapes onto VHS tapes ……….13
       Copying a DVD from another DVD……………………………………………..14
       Copying Digital Video to DVDR……………………………………………......16
Computer tips ……………………………………………………………………………17
       Inserting Song into PowerPoint if there is no Windows Media Player …………18
       Copying Files on a CD Using an XP Computer ………………………………...19
       Creation of Customized Contacts in Email ……………………………………..19
Scanner tips………………………………………………………………………………20
       Using the ScanJet 5400………………………………………………………….21
       Using the HP ScanJet G4050-21…………………………………………….…..21
       Using the Twain Scanner………………………………………………………...22
Miscellaneous AV Tips …………………………………………………………………23
       Document Camera to Laptop ……………………………………………………24
       Document Camera to Laptop and Data Projector ……………………………….24
       Kodak Easy Share Camera Suggested Settings………………………………….25
       Directions for using unblock request from intranet………………………...……26
       Faculty access of student folders………………………………...………………26
       Making new projects on the projects page……………………………………….26
Video Software…………………………………………………………………………..27
       Safari Montage …………………………………………………………………..28
       United Streaming………………………………………………………...………28
OCLC……………………………………………………………………………………29
       How to enter a book into OCLC holdings (from Katie K)………………………30




AV Directors                         Page 2                           June 2008
Connecting data
 projectors to a
variety of media
     devices


AV Directors   Page 3   June 2008
Connecting data projector to a VCR

      1. Connect data projector and VCR to power.
      2. Connect RCA cables to the input 3 slot on the data projector. Connect the
      other ends to the input port of the VCR. Make sure that the red, yellow, and white
      cords are in the corresponding colored slots.
      3. Turn on the data projector and turn on the VCR.
      4. Press the input button on the data projector until the projector shows that it is
      on Input #3.
      5. Press play on the VCR and you should see your movie playing.




   Connecting data projector to a DVD

      1. Connect data projector and DVD to power.
      2. Connect RCA cables to the input 3 slot on the data projector. Connect the
      other ends to the input port of the DVD. Make sure that the red, yellow, and
      white cords are in the corresponding colored slots.
      3. Turn on the data projector and turn on the DVD.
      4. Press the input button on the data projector until the projector shows that it is
      on Input #3.
      5. Press play on the DVD and you should see your movie playing.




AV Directors                             Page 4                                  June 2008
   Connecting data projector to a VCR/DVD

      1. Connect data projector and VCR/DVD to power.
      2. Connect RCA cables to the input 3 slot on the data projector. Connect the
      other ends to the output port of the VCR/DVD. Make sure that the red, yellow,
      and white cords are in the corresponding colored slots.
      3. Turn on the data projector and turn on the VCR/DVD.
      4. Press the input button on the data projector until the projector shows that it is
      on Input #3.
      5. Press play on the VCR/DVD and you should see your movie playing.




   Connecting data projector to a laptop computer

      1. Connect data projector and laptop to power.
      2. Connect computer RGB cable to the input 1 slot on the data projector.
      Connect the other end to the input port of the laptop computer. Screw the pins in
      securely.




      3. Turn on the data projector and turn on the laptop.




AV Directors                             Page 5                                  June 2008
       Troubleshooting connecting data projector to laptop:
             *If the projector does not show your computer information try pressing the
             input button on the data projector. You may have to press this up to three
             times. The computer should show in the input #1 screen.
             *If your projector shows input one and you don’t see your information
             projected on the screen, press the blue FN and F8 key at the same time.
             *If this still doesn’t work, restart laptop computer and try again.
             *If the color of your presentation is not correct, then try to use an S-Video
             connection between projector and computer. This should correct this
             problem.



Connect Data Projector and Laptop--Basic Setup

1. Connect power cord to projector and power source / outlet.
2. Turn projector on first, before turning laptop on.
3. Connect projector to laptop. Cable goes to "Input 1" on projector. If the laptop is a
MAC, an adapter is needed between projector and laptop port.
4. Adjust zoom and focus located at base of lens. If image from laptop does not appear
on screen, press "Input" button on projector.

Note: If extra speakers are needed, plug them into power and then connect to the audio
output on back of projector. (This is the headphone jack.)




AV Directors                              Page 6                                June 2008
   Connecting
    audio to a
 variety of media
      devices



AV Directors   Page 7   June 2008
Connecting audio to a projector/VCR/DVD setup

      1. Take Dell computer speakers and plug green cord into audio output of the data
      projector.
      2. Turn speakers on and adjust volume accordingly.




Connecting audio to a laptop

      1. Take anchor speaker or Dell computer speakers and plug audio cord into audio
      port of the laptop.
      2. Turn speakers on and adjust volume accordingly.




How to connect an iPod to computer speakers:

      1.   Procure computer speakers.
      2.   Plug the speakers in to an electrical outlet.
      3.   Remove the ear bud cord from the bottom of the iPod.
      4.   Place green audio cord in the earphone jack receptacle.
      5.   Press play.
      6.   Enjoy the music!




AV Directors                              Page 8                            June 2008
    Connecting TV
    to a variety of
     media devices




AV Directors   Page 9   June 2008
Connecting teacher desktop computer with TV monitor

      1. Connect data projector and turn on desktop.
      2. Connect RGB cord to input one on the data projector. Disconnect monitor
      cord from the clear plastic adaptor and insert the RGB cord into this port. The
      disconnected monitor cord should be reinserted into the RGB out port in the data
      projector.




      3. Turn on the data projector and turn on the VCR/DVD.
      4. Press the input button on the data projector until the projector shows that it is
         on Input #3.

      Troubleshooting:
      Right click on desktop, select properties. Go settings, then advanced, and then
      displays. Check to make sure that monitor and TV are blue, press ok and exit out.

Showing the desktop computer on a classroom TV

      1. Make sure that the S-video cord is properly inserted into the S-video cord port
      in the back of the TV and into the quad-pronged adapter cord.




      (This shows the quad-pronged adapter cord plugged into S-vid cable)

      Then make sure that the quad-pronged adapter cord is plugged into the back of the
      desktop computer.




AV Directors                            Page 10                                  June 2008
      2. Turn on TV and turn on Computer. Press the input key (photo 23, 24) on the
      remote to get the S-Vid setting.

      Troubleshooting:
      1. Check connections
      2. Try input button on the remotes
      3. Re-setup the channels on the TV menu
      4. Shut down and reboot computer

Connecting Two TVs together

      1. Make sure one VCR/TV is connected via coaxial cable. (Coax out from VCR
      unit to the input in TV unit)
      2. Take RCA cables and connect from the output in VCR of first TV and put it
          into the input in the second TV.




AV Directors                          Page 11                              June 2008
      Working with
        video and
      various media
          devices



AV Directors   Page 12   June 2008
Recording Digital video to VCR

      1. Put digital video camera in VCR mode.
      2. Attach tri-prong RCA AV cable to the input of the VCR.




      3. Record video feed.

      Troubleshooting: Make sure that the VCR is set to AV setting such as Line 2
      (on old VCRs—to get this you hit VCR/TV and fiddle with the channels on the
      VCR) or F-1 (on VCR/DVD combo—to get to this, you change the channel).

Copying Video from Digital Video Camera DV tapes onto VHS tapes

      1. TV/VCR should be on AV input channel
      2. Insert VHS tape
      3. Connect cable component (single yellow rimmed prong with RCA split--red,
      yellow, white, on opposite end) to camera’s yellow input, and then into red,
      yellow, white ports on VCR.
      4. Camcorder should be on PLAY mode where you can see your video on both
      the mini screen and the TV screen
      5. Use fast forward and reverse options on camcorder to locate your recording
      6. Press RECORD on VCR




AV Directors                          Page 13                              June 2008
To copy a DVD from a DVD:

Set up—
      Coax goes out from JVC combo and into the TV monitor
            and
      RCA cable goes out from JVC combo and into SONY DVD-R unit

       Put original DVD into JVC combo
               and
       Put blank DVD-R into SONY DVD-R unit.
       1.         On SONY DVD-R unit, screen will say “Format”. If this is not done
                  automatically, first switch cables—RCA cable goes out from SONY
                  DVD-R unit and into TV monitor.
       2.          Then press System Menu on remote. Use remote to select Disc Setting,
                  scroll over to Disc Format (right above Finalize), and select
                  Formatting, enter, OK. (Note, if disc is already formatted, Disc Format
                  will not be an available option.)
       3.         Now, go back to original set up with the coax and the RCA cable.
       4.         Cue to the start of the original DVD on the JVC.
       5.         Use the remote to record on the SONY, and then pause.
       6.         Start recording on SONY, and select Play on JVC.
       7.         Let original DVD play to the end or stop the SONY and then the JVC
                  at desired end point. You will see “INF WRITE” on the SONY
                  window.


To view the copy on the TV monitor:

Set up—
      RCA cable goes out from SONY DVD-R unit and into TV monitor

Note: Even with one touch dubbing, you have to perform the Finalize step.




AV Directors                            Page 14                               June 2008
To finalize the copy and enable its use on various DVD players:
   1. Press System Menu on remote.
   2. Then, use the remote to select Disc Setting, scroll over to Disc Finalize, enter,
       OK. It will then state “Processing.” Screen turns gray when it’s done. When you
       perform this step, the top left corner of your monitor should say DVD Disc
       Setting, not VHS. Whatever you’re copying onto, the top left corner should state
       the format VHS or DVD. If this is not correct, flip the front panel of the SONY
       DVD-R unit open and select

DVD      or    Video




Screen for formatting and finalizing looks like this:

DVD Disc Setting
+R

Title List

Timer

Edit

Dubbing

Disc Setting     ...................................   Disc Format
                                                       Disc Finalize
Set Up
Move              Enter                      Return                Exit


How to reset the Factory Settings:
  1. Select System Menu, then choose Set up.
  2. Scroll down to Options and scroll down to Factory Settings.
  3. Press Start. Screen will say “Starting…”
  4. Machine will shut off. Then you must follow the prompts to go through Easy Set
      up. All should be set to defaults…Language is English, Brand Set is from the
      manual or put in all zeroes, Dolby is Line 1, D-PCM, DTS is off.
  5. Select Complete

To put a title on your DVD:
   1. Select System Menu, Disc Setting, Disc Name.
   2. Then select your letters one by one, and click Finish when complete.




AV Directors                                           Page 15                June 2008
To put protection on the DVD:
   1. Under System Menu, select Disc Protect
   2. Select System Menu, then choose Set up.
   3. Scroll down to Options and scroll down to Factory Settings. Press Start. Screen
       will say “Starting…”
   4. Machine will shut off. Then you must follow the prompts to go through Easy Set
       up. All should be set to defaults…Language is English, Brand Set is from the
       manual or put in all zeroes, Dolby is Line 1, D-PCM, DTS is off. Select
       Complete.

Copying a Digital Video Recording onto DVDR—

Setup:
                                                    1. Video camera connected through
                                                       RCA cords to DVDR Input 2 jacks.
                                                    2. Use remote control to find input
                                                       select and choose Line 2 input.




                                                  Procedure:
   1.    Turn on TV and DVDR and video camera
   2.    Put blank DVD in DVDR.
   3.    Push red record button and then press play on video camera.
   4.    Record the event onto the DVD. Press stop on video camera when finished.
   5.    Burner will automatically say “info write”
   6.    When that is completed, take the remote and go into system menu, disc settings,
         disc finalize and click on finalize. This will take some time.

If disc finalize does not appear, reset player to factory settings. (see below)

How to reset the Factory Settings:
  6. Select System Menu, then choose Set up.
  7. Scroll down to Options and scroll down to Factory Settings.
  8. Press Start. Screen will say “Starting…”
  9. Machine will shut off. Then you must follow the prompts to go through Easy Set
      up. All should be set to defaults…Language is English, Brand Set is from the
      manual or put in all zeroes, Dolby is Line 1, D-PCM, DTS is off.
  10. Select Complete




AV Directors                              Page 16                                 June 2008
      Computer tips




AV Directors   Page 17   June 2008
Inserting a song into a PowerPoint if you don’t have Windows Media Player

      1. Understanding music files. You can insert a song onto a PowerPoint straight
      from a CD if you always intend the PowerPoint to play with the CD in the disk
      drive. If you want the music embedded in the PowerPoint slide, then you need to
      convert the song into a .wav file.
      2. Insert your music CD into the disk drive of your computer. Open the
      Roxio Program and go to project selector. Select Make a music CD and highlight
      the track you would like to use in your PPT slide. Then, at the top of the Roxio
      toolbar, press Convert. A dialog box will appear. You need to save the .wav file
      in the same folder as your PPT presentation. Also, you will need to change the
      format of the track to something other than CD quality. This eliminates many of
      the skips. This may take some time if your song is long.
      3. Open PPT.
      4. Go to Insert/Movies and Sounds/Sound from File. Browse the dialogue box to
      find the exact place your file is saved. Hit OK when you select it and it will
      automatically enter your PPT. If you want the music to come up as soon as your
      slide show begins, hit yes.
      5. To play the song all of the way through the slide show, after you have finished
      your PPT, then go back to slide one. Go to Slide show/custom animation.
      Highlight the media in the top left window/press multimedia settings tab. Click
      continue slide show and under stop playing, add the number of slides you have.
      The music will continue through that slide. You will have to loop this song
      continuously if you have a long PPT. Go to slide show/set up show and press
      loop continuously.




AV Directors                           Page 18                                June 2008
Copying files onto a CD using an XP machine:

       1. Click on My Computer.
       2. Click on the D drive (Do not close it)
       3. Click on My Computer again
       4. Click on the H drive (Do not close it; you will have both windows open at the
       same time)
       5. Drag the file from your H drive folder to your D drive (It will say “Files
       Ready to be Written to the CD”)
       6. Under CD Writing Tasks on the D drive, click on “Write these files to the
       CD”
       7. Follow the prompts from the CD Writing Wizard

Setting up customized contacts in e-mail:

       1. Click on Contacts
       2. Go to down arrow beside New
       3. Click on Distribution List
       4. Create your list name at the top
       5. Add the names of people you’d like to include (Type in name, click on Add to
       the right)




AV Directors                            Page 19                               June 2008
               Scanner
               Directions




AV Directors       Page 20   June 2008
Scanner Directions for the 5400 (old machine)
   1. Go to Start/Programs/Scanners/HP Scanjet 5400/HP Precisionscan Pro 3.1
   2.  X out of the Hp Scanjet product tour screen
   3. Turn on the scanner power button.
   4. Insert picture to scan in the scanner (face down).
   5. Press the icon next to number 1 in order to begin your scan. You should hear the
      scanner begin to work.
   6. Using the cursor as a selection tool, draw a box around the image you want to
      save.
   7. Select Save as icon (located in step 5) and save the image in your H drive. You
      can save the image as the image type bitmap but if you want better quality,
      change the image type as Jpeg image.

In order to insert the image into a word document or a PowerPoint, do the
following:

   1.   Open word (or PowerPoint)
   2.   Choose Insert/Picture from File.
   3.   Browse for your image and select that.
   4.   You should see your image in your document.


Using the new scanners (HP ScanJet
G4050)
   1.   From Start, go to Programs, and select Scanners.

   2.   Then select HP ScanJet G4050.

   3.   Window with “Do you want to open this file?” will open. Select Open.

   4.   At next window, choose Scan Picture or Scan Document.

   5.   Another window will open with choose document or picture.

   6.   For document, you will choose between color, grayscale, or black and white.

   7.   For picture, you will choose between scanning from an original, a negative, or a
        positive image.

   8.   Click the scan button.

   9.   For a document, save as a pdf file.



AV Directors                             Page 21                              June 2008
   10. For a picture, save as a jpg file.

   11. Click OK.

   12. The scanner will be activated at this point.

   13. When the image shows, you will be able to resize, lighten/darken, and/or
      sharpen it.

   14. You’ll have the choice to do a new scan or accept, then the option to scan
      another image or not.

   15. Your scan will automatically be saved in your My Documents in a folder called
      My Scans.



SCANNER (Twain)

                      1.    Start
                      2.    Programs
                      3.    Adobe Products
                      4.    Photoshop 5.5
                      5.    Put picture face down on scanner
                      6.    File
                      7.    Import
                      8.    Twain 32
                      9.    Select section you need
                      10.    File
                      11.    Accept
                      12.    Print or Save As to your H drive




AV Directors                                Page 22                           June 2008
      Miscellaneous
        AV tips




AV Directors   Page 23   June 2008
Connecting Document Camera to laptop

      1. Power your laptop and power the document camera.
      2. Connect the VGA/Computer cable to the camera and laptop.

      Troubleshoot:
      If image does not show on the laptop then you must press FN (the function key)
      and F8 at the same time. On some computers, it is the F3 key. Look for one of
      the F keys that says LCD on it.

      To add a projector to this setup

      1. Connect the document camera to the input 1 button in the data projector.
      2. Connect the VGA computer camera from the Input 2 port in the data projector
      to the port in the laptop.




AV Directors                          Page 24                               June 2008
Kodak Easy Share Suggested Settings

In order to change the settings of the Kodak Easy Share camera, one must:
       1. Locate the rotator dial in front of the picture taking button.
       2. Depress the rotator dial and move it to the right or the left to change a
           particular setting.
       3. Set the camera Mode dial to the proper mode you want to change. For
           example, Mode A is aperture, Mode P is portrait, etc. Not every setting can
           be changed in every mode. Sometimes one will have to change the mode in
           order to get the appropriate setting.

Here are the best settings for the Kodak Easy Share camera:
      Aperture: f2.8
      Shutter speed: 1/15 or 1/20
      Exposure compensation: +2.0
      Flash compensation: 0.0
      ISO (controls sensitivity of camera): 200

Two modes to take note of:
     In SCN mode, one can find specific modes for specific situations such as snow,
     museum, sports, and backlighting.
     M mode—can change all of the above settings in M mode.




Directions for using Unblock (or Block) Request from Intranet:

   1)      Open Internet Explorer
   2)      In address bar, type intranet
   3)      Select Unblock Request
   4)      Enter the information in the Site Block / Unblock Request Form including
           the website and your name
   5)      Be sure to check Unblock or Block after Please
   6)      Include a reason or explanation
   7)      Click on Submit




AV Directors                            Page 25                               June 2008
Directions for Faculty Access of Student Folders-


1.   Log on to Workstation as a faculty member.
2.   Start
3.   Top option is, “Your School” Student Files
4.   Window opens with folders for, 2003, 2004, 2005, 2006
5.   The teacher will double click on the folder representing the student's graduation year
6.   It will then show the teacher all folders/id#'s for that graduation year
7.   Double click on the student/id folder
8.   You can then access the students' work, i.e.: PowerPoint project, etc.

Note:****You are viewing students work as a read-only file**** Reminder- Students
are Not authorized access on the Dell Teacher workstation.



To put new projects on the Projects Page for your school:

     1)      Go into My Computer.
     2)      Take the file from the a: drive and copy it onto the k: drive under IMC,
             projects, [School’s Name]. Add it as a folder. (The file must exist here before
             it can be linked into the Projects Page.)
     3)      Go into Front Page and open the k:drive, IMC, projects, [School’s Name].
     4)      Add the teacher’s name and whatever the project will be titled.
     5)      Highlight the title and click on the hyperlink icon at the top of the screen.
     6)      Click on the second icon over to find the file that you copied into the k:drive
             and link it here.
     7)      Save when you’re finished.




AV Directors                               Page 26                                June 2008
    Video Software




AV Directors   Page 27   June 2008
Safari Montage

Setup:
   1. To access, go to internet and type: http://intranet
   2. Select Safari Montage in the Staff Resources box to the left

Directions:
   1. Once Safari Montage is selected, work through the pull down menus to select
       your school.
   2. Enter your outlook name and password.
   3. Choose the search link at the top of the page in order to search for whatever
       subject or difficulty you would like. You can enter a search term, select a
       publisher and the media types of the video that you choose. Keep in mind that
       you may have to use a variety of search terms, from broad to narrow, in order to
       find the information you need.
   4. After locating the clip you would like to play, you will need to make a playlist.

Making a playlist:
  1. Select the link of the media you wish to be on your playlist.
  2. Click on the folder that says “add to playlist”
  3. Follow prompts to create playlist title and description
  4. Make sure to select whether you wish to share this playlist with your colleagues at
      your home school.
  5. Add additional clips or audio files to your playlist.
  6. To see how many playlists you have created, click on the dashboard tab at the top
      of the page. You can also view other teacher’s playlists too.

Additional note about state standards:
   1. You can select videos that pertain to certain state standards by activating the state
       standards tab at the top of the page. After selecting a curricular area, videos
       which pertain to that standard are listed.




United Streaming

Discontinued by district in Fall 2008, this portion of the tech manual was deleted.




AV Directors                             Page 28                                June 2008
               OCLC




AV Directors    Page 29   June 2008
            How do I enter a book into our OCLC holdings?
Open the website: http://connexion.oclc.org (May take a second to load)
**Can be bookmarked on computer**

Type in the Authorization (different for each school) and Password hischool and log on

Once you have logged on, Choose the top tab “Express”

Search for the ISBN number (Standard Number) on the book. You do not need to put in
dashes, or the letters ISBN.

If there are multiple results for the search, find the one that matches your book. Check
the following:
          Title
          Author
          Number of pages

Choose to “Edit Record”

You will want to fill in the fields below with the appropriate information in order to
successfully have all of your information transferred into GLAS. These are the ONLY
fields to be completed.

Call Number Class: Enter the Dewey number (without any prefix or suffix) (XXX.XX)

Cutter: Enter the three letters that come after our Dewey number.

Location: Put in your GLAS Location code (ex. TP or HC)

Class: Enter the cost of the item

Public Note: Enter the code you would normally put in as Type in GLAS cataloging

Notes Section: General Note: Write: LSTA GRANT 06-07 for any of our grant materials
or any note you would like. These will appear after the OCLC notes when imported into
GLAS

Choose “Save to Catalog” at the top or bottom of the screen and go to the next book.




AV Directors                             Page 30                                June 2008
         How do I transfer my OCLC documents into GLAS?

When you are done with your books in OCLC, pull down the “Other Options” tab and
choose to “Download Export Files.”

Check the box next to the files you just saved (They will say “Not Downloaded”)
Click Download

An Information Bar box will most likely appear to ensure you truly want to download.
Click OK.

You should see a toolbar at the top. When you put your curser over it, it will turn from
yellow to blue. Click on it and choose to Download File.
Click Save

Save these files to your H:Drive under your documents as Export. You can save over
this same file each time you download.

Open GLAS Databridge. If this is the first time you are trying to import files from
GLAS, go to Appendix A and follow those directions.

Go to File and Import. Find the file you just saved and choose that file.

Click OK. You will see a progress bar as it imports.

**At this point, if you receive a message “Nothing to process” you will need to repeat the
downloading steps above. This is a glitch that sometimes occurs, however, it will work
fine if you resave the documents from OCLC into your Export file.***

When entries have been correctly imported, you should see a message that says how
many new entries you just processed. Click OK

Open GLAS Cataloging. Go to Maintenance and Choose New Entry. (You should see
your imported documents).

GLAS should inset the correct information for all fields. If not, you can go into each item
and review and/or edit your entries.

Complete the processing and labels as you would normally.

Congratulations!! You just saved hours of time and have now successfully put
your documents into both OCLC and GLAS!!




AV Directors                              Page 31                                June 2008
                                  APPENDIX A
                                        Page 1


The FIRST time you are going to import into GLAS Databridge…
If this is the first time you are attempting to enter information into GLAS, you
need to check the following settings to ensure you will have them as defaults
from now on.
Go into GLAS Databridge.

Choose Options and Import.

In the first tab “Format” choose the following:
Module: Cataloging
Format: OCLC MARC and AUSMARC

Nothing else on this tab should be checked.

Click on the “TAG” tab. This is the MOST IMPORTANT tab for ensuring that
your records are imported properly. Change the tags to match the following.
(Double click on a tab to update)

Fields                             Tags
Title                              245ab
Call Number                        092,099,090,050
ISBN/ISSN                          020,022a
Publisher                          260ab
Collation                          300
Series                             4XX
URI
Author                             1XX,700,710,711
Subject                            6XX
Added Entry
Notes                              5XX
Medium                             852k
Edition                            250
Year                               260c
Type                               852z
Descriptor
ID Number
Volume


AV Directors                           Page 32                             June 2008
Copy
Cost                              852h
Location                          852a
Local Call Number
Local Field 1
Local Field 2
Local Field 3

                                APPENDIX A
                                      Page 2


Go to the next Tab called “Field”
Only the two following boxes should be checked:
Add Space After Class Letter
Remove Trailing Period

Under the “Options” Tab Check only the following:
Use Constant Value :1
Process Diacritic Characters
Only Import Serials MARC Records into Serials

In the final Tab: “Location” nothing should be checked.

                    Click on the OK button on the right!!
    Your settings are now saved. You will not have to change these again!!




AV Directors                         Page 33                         June 2008

								
To top