Powerpoint Templates Clouds by tzi13804

VIEWS: 22 PAGES: 12

More Info
									                    Outline for PowerPoint Level 3
Basic Animation Techniques
Slide One
   1. Select Insert – Picture – From File. Navigate to the wdata folder and double
      click on FlowerGroup.emf.
   2. Position the picture on the bottom of the slide.
   3. Insert – Picture – From File
   4. Select animatedButterfly3.gif and position it on the top of tallest flower. Click on
      Draw – Order – Bring to Front
   5. Add Effect (Notice that there are four options for effects, Entrance, Emphasis,
      Exit, and Motion Paths. In the past all we could do was an Entrance animation.
      Now we have many more options and much more control.
   6. Select Entrance – Fly In.
   7. Click on the Start drop down and notice the options. Select With Previous
   8. Click on the Direction drop down and notice the options. The options here are
      dependent on the effect that you have chosen. Select From Left. Notice that you
      get a preview of a sample of what your selection will look like. That is driven by
      the Auto Preview check box at the bottom of the Custom Animation Task Pane.
      If you don’t want to be bothered by that preview, simply uncheck that box.
   9. Click on the Speed drop down and notice your options. Select Very Slow because
      butterflies don’t fly very fast. That may be a little too slow so you can change it to
      Slow if you like.
Those are the very basic steps that you need to animate any object in PowerPoint 2002,
but that is only the beginning. Let’s take this butterfly a step further.
   10. Click on Add Effect and select Exit
   11. Select Start After Previous, Direction is To Top-Right, Speed is Very Slow.
   12. Click on the exit animation line in the box where all the animations are listed.
       Click on the drop down button. Select Effect Options and click on the Timing
       tab. Set the Delay setting to 2 seconds.
   13. Let’s add one more nice effect to this animation. In the animation box (where all
       the animations are listed) click on the first animation and click on the drop down
       button. Select Effect Options and be sure the Effect tab is active. Click on the
       Smooth End button. Click OK. Do the same for the second animation in the list
       but choose Smooth Start. Take a look at your animation.
   14. OK, now let’s do one more thing to really make this slide look good. Select
       Format – Background. Click on the drop down button and select Fill Effects.
       Click on the Picture tab and click on Select Picture. Navigate to the wdata folder
       and select the clouds.gif picture. Click on Insert, OK and Apply. Play the show
       and see what you have created.

Slide Two
That first slide looks so good that we are going to leave it as it is. But we want to take this
animation sequence a step further. Butterflies rarely fly in a straight line and so we want
to make our butterfly take a different path. New to PowerPoint 2002 is the Path
Animation tool and that is what we are going to work with on the second slide. It opens
up a whole new realm of possibilities.
   1. Go to the Slide Sorter view and click on the first slide.
   2. Select Edit – Duplicate and double click on the new slide to open it in Normal
      view. Take note that all the animation settings that you applied to the first slide
      have been copied to the second slide. We aren’t going to use them so let’s remove
      them.
   3. Click on the first one and click the Remove button. Repeat that step for the
      remaining animation.
   4. Position the butterfly off the left side of the slide near the top. That will be the
      starting place for the path that we are going to create.
   5. With the butterfly selected, click on Add Effect – Motion Path – Draw Custom
      Path – Scribble
   6. Use the Pencil tool to draw a path on which the butterfly will fly. Make the path
      end on the third flower from the left.
   7. Play the animation and see if you like it. If not you can click on the Path drop
      down in the Task Pane and select Edit Points. Then you can change points, delete
      points, do whatever you need to do to smooth out your animation.
   8. Now we want to make the butterfly fly up and over to another flower. Click on
      the butterfly. Click on Add Effect – Motion Path – Draw Custom Path –
      Scribble.
   9. Draw a path from the ending point of the previous path to another flower. I chose
      one on the bottom of the picture. Take a look at the animation to see if you like
      the path that you drew. If not, fix it.
   10. Finish out the slide by having the butterfly fly to another flower, pause and fly
       away. (Hint: use Zoom Out as the last animation in the sequence.)

Slide Three
On this slide we are going use another new feature in PowerPoint 2002, the ability to
animate multiple object at the same time with different animation settings. This is really
cool and it can be really powerful and make for some really interesting animations. Let’s
dig in.
1. One of the new features (I think, this may have been available in 2000) in
   PowerPoint 2003 is the ability to use multiple design templates in a single
   presentation. Activate the Slide Design Task Pane. Scroll through them and find
   one that you like. You have several options to apply your template.

       o   To apply a design template to all slides (and the slide master), click the
           template you want.
       o   To apply a template to a single slide, select the thumbnail on the Slides
           tab; in the task pane, point to the template and click the arrow, and then
           click Apply to Selected Slides.
       o   To apply a template to multiple selected slides, select the thumbnails on
           the Slides tab, and in the task pane, click the template.
       o   To apply a new template to a group of slides that currently use a different
           template, select one of the slides on the Slides tab; in the task pane, point
           to the template and click the arrow, and then click Apply to Master.
       o   Note: Animation schemes are presets that you can apply to slides that have
           titles and bulleted lists. The schemes include a transition, an animation for
           the title, and an animation for the bullets. It is a quick and easy way to
           apply animations to slide.

2. Type the following limerick in text boxes, one text box per line.
                    There was a young fellow named Fisher
                      Who was fishing for fish in a fissure
                            When a cod, with a grin,
                             Pulled the fisherman in
                   Now they’re fishing the fissure for Fisher.
3. Stretch out each text box to the left and right side of the slide and click on the
   Center Alignment button to center the text in each box. (Hint: use the format
   painter after you have completed the first one.)
4. Click on the Color Scheme link at the top of the Slide Design task pane. Click on
   the options to see what happens.
5. Click on the Edit Color Scheme at the bottom of the task pane. Change one or
   more of the colors. As you can see, you have many options to control the look of
   your slides.
6. Be sure the Animation Task Pane is showing. Click Add Effect – Entrance –
   More Effects. This is all the Entrance animations that are available in PowerPoint
   2002 and there are many more here than in previous versions. As you can see,
   they are divided into four categories, Basic, Subtle, Moderate, and Exciting. I like
   the exciting ones so let’s take a look at them.
7. Move the Add Entrance Effect dialogue box down just a bit so you can see the top
   line of the limerick. Click on Boomerang. As you can see when you click on one
     of the animation options. That is a nice feature and it is controlled by the check
     box at the bottom of the dialogue box. Choose Magnify. Click OK.
  8. Notice in the options that you don’t have as many as we have seen previously.
     You can only control when this happens (the Start setting) and the speed. There
     are no Property options with this animation. As I said earlier, these options will
     vary depending on the particular animation that you choose.
  9. Set this animation to start ―After Previous.‖
  10. Choose a different entry animation for each of the other text boxes and set the
      start property to With Previous. The With Previous setting enables you to
      animate multiple objects at the same time completely independent of one another.
      This is really cool and really powerful.
  11. Preview the results.

Slide Four
  1. Create a new slide. You will notice that the design template is the same as the last
     slide. It will remain the same until we change it. Let’s change it now.
  2. Click on Format – Background and click on the dropdown button. Select Fill
     Effects, click on the Picture tab and click on the Select Picture button. Navigate
     to the folder with the files for the workshop and select the pond.jpg graphic. Click
     OK and Apply, not apply to all.
  3. What is wrong with this picture? It still has the background image on it so we
     need to change that. Go back to Format – Background and click the checkbox at
     the bottom of the window.
  4. Copy the text boxes from the previous slide and paste them into this slide. You
     will notice (if you are looking at the Custom Animation task pane) that not only
     are the text boxes copied, but all the animation settings are copied as well. We
     don’t want to use those setting so we will need to remove them.
  5. Click somewhere on the slide to de-select all the text boxes. Now click on the first
     animation in the sequence, hold down the shift key, and click on the last
     animation in the sequence. The delete key will not remove them, but there is a
     button at the top of the task pane that will. Click on the Remove button now.
  6. Set the entry animation properties for the first text box to Compress, After
     Previous, and Fast. Do the same for the second text box. Left align both text
     boxes and make sure they are up against the left edge of the slide.
  7. Insert the Fish.wmf file and position it in the lower left hand corner of the slide.
     Set its entry animation properties to Fly In – After Previous – From Right –
     Medium.
  8. Because we don’t want the fish to swim into the scene immediately following the
     previous line of text, we have to set the delay timing. Click on that animation in
     the animation task pane and then click on the drop down arrow. You can either
     click on Effect Options or Timing. They both bring up a property sheet with two
     tabs. Take a look at the Effect tab. Choose Smooth End.
9. Click on the Timing tab and change the Delay setting to 1.5 seconds. You can
   either use the spinner buttons or you can type in the numbers. If you type in the
   numbers you are not limited to what is on the list, so you could set a delay of 1.39
   seconds if you wanted to.
10. Take note of the Repeat property. This is also new to PP2002. You can repeat an
    animation 2, 3, 4, 5, or 10 times, or you can have it repeat until the next mouse
    click or until you leave this slide. For example, say you set some text to change
    colors. Now you can tell it to keep changing colors until you go to the next slide.
    And, if you have an entry animation before the emphasis animation and an exit
    animation after the emphasis animation, all set to start with previous and all set to
    repeat until the end of the slide, well, about the only limitation is your
    imagination. (Take a look at slide 5 to see an example.) Click OK to return to the
    slide.
11. Now what we want to do is make the fish pull the other third and fourth lines of
    the limerick onto the slide. Move the last line up to the middle of the slide.
    Position the third and fourth lines near the fish’s tail. Set the animation for the
    third line to Fly In – With Previous – From Right – Medium.
12. Insert the picture called fisherman.gif on the slide. Make him a bit bigger and
    position him on the right side of the slide with his fishing line in the water near
    the fish. Use the Order tool to send him to the back and then reposition him so
    that all of the words can be easily read.
13. Now we are going to make the fish exit with his text. Click on the fish, click on
    Add an Effect, and select Exit Animation. Choose Crawl Out and set the
    properties to After Previous – To Left – Very Fast. Set the delay to 2 seconds.
    Use the same settings for the two text boxes except change After Previous to
    With Previous and the speed to Medium. Test the animation.
14. Next we want to make the fish pull the fisherman also. Click on the fisherman and
    set a path animation using the Diagonal Down Right path. Right click on the
    path and select Reverse Path. Grab the end of the path and drag it off the left side
    of the slide. Set the timing to With Previous and the speed to medium. Use the
    Re-Order buttons at the bottom of the task pane to move this animation up until
    it is directly under the fish exit animation.
15. Be sure that the fisherman is selected. Click the Add Effect button, select the Exit
    Animation option, and choose Fade. Set the Start property to With Previous and
    move it up until it is directly under the first fisherman animation. Test the
    animation.
16. Now let’s add an exit animation for the first two lines that will happen at the same
    time that everything else is exiting. The Exit Animation that we want to use on
    both text boxes is Light Speed – With Previous – Medium. (Note: to make this
    work correctly I had to swap their position in the animation task pane. I don’t
    know why, it doesn’t make sense, but that’s what I had to do.)
    17. Now for the last line of the poem. Select the last line text box and make the text
        larger (44) and bold and place it in the vertical center of the slide. Set the entry
        animation to Magnify – With Previous.
    18. Next add an emphasis animation, Wave – After Previous – Very Fast and set the
        Delay to 1 second.
    19. Finally set the exit animation to Sling – After Previous – Medium and delay it 1
        second.

Slide Five
This is a sample slide that I used earlier.

Slide Six
Let’s shift gears just a little bit here. As you may or may not know, PowerPoint has a
very effective and easy to use charting tool. Not only can you create a variety of charts,
you can also animate the elements on the chart.
    1. Create a new slide and set the layout to Blank
    2. Select Insert – Chart and put the following information into the spreadsheet.
                Fruit       1998     1999     200     2001     2002
                Apples      5675     5890     6784    7684     9870
                Bananas     7898     7985     8056    8143     8454
                Grapes      7874     7976     7015    6782     5767


    3. Click in a blank area of the slide to close the datasheet and go back to the slide.
    4. In the Custom Animation task pane select the Wipe entry animation. Make it On
       Click, From Bottom, and Fast. Preview the animation. You will see that the whole
       chart is animated as one graphic and that might be what you want, but it might
       not. So let’s see what we can do to change it and make it a little more effective.
    5. Click on the animation in the task pane animation list. Click on the drop down
       arrow and select Effect Options. Click on the Chart Animation Tab and select By
       Series and uncheck the checkbox. Test the animation. Remember to click the
       mouse to make it work.
    6. Try the other options on the Chart Animation tab in the Effects Options window.
    7. While we are here let me show you another new feature in PP 2002. Double-click
       on the chart to open the datasheet. Right click somewhere inside the chart itself
       but not on any chart item, on the background near one of the edges. Select 3-D
       view from the context menu. Adjust the Elevation, Rotation and play with the
       other settings in this window and see what you can do. It is pretty cool.
Slides Seven – Nine
On these slides show them how to use the diagram tool and how to animate the individual
pieces of the diagrams.

PowerPoint on the Web
You have been able to put a PowerPoint presentation on the web for quite some time. In
fact, all you have to do is open a website (in FrontPage), drag it into the web, and create a
clickable link to the file. When someone clicks on your link, the presentation opens and it
is just as though they have the presentation on their computer. It is as simple as that.
However, there may be a problem with that method. What do you suppose would happen
if the person who is clicking on your link doesn’t have PP on their computer? We aren’t
sure what would happen. I think if they are using Internet Explorer 5 or above it would
work just fine but I am not sure about that. And what about the people (all 20 of them)
who still use Netscape or the growing number of folks who use Opera or some other ―off
brand‖ browser? They probably won’t be able to see your presentation. So what is a
person to do?
The answer is quite simple with PP 2002. Simply save the presentation as a web page. I
have tried this with earlier versions of the program with some mixed success. More often
than not, the graphics would be messed up, the animation didn’t work, and this list of
reasons to not use this technique was quite long. Microsoft seems to have addressed those
issues and in this version of PP that feature works quite well. PowerPoint will convert
your presentation, complete with animations and transitions, into an html presentation
with javascript elements to take care of the fancy stuff. Let’s see how it works.
Be sure that you have saved you current presentation as a presentation. Now select File –
Save As Web Page and click on the Publish button. This is where you will set the options
for the web based presentation. Notice that you can publish the whole presentation, only
certain slides, or you can even publish a custom show if you have one set up in your
presentation. Click on the Web Options button. Take a look at the General, Browsers,
Files, and Pictures tabs. You have a lot of control over what the end product will look
like and how it will function. Click OK. Choose a location for you presentation and click
on Save.
One Note: I have had less success with this feature if I change the name of the html file.
For example, if the name of the presentation is sample.ppt, then the suggested name of
the html page will be sample.htm. I have found that it is best if you don’t change that.
Will it work if you do? It might. I just haven’t had as much success when I do change the
name.
So publish the presentation that you have been working on to a folder in you My
Documents folder and take a look at it.

Photo Album
A new feature in PP2002 is the ability to create a quick and easy Photo Album. This is a
really nice feature that has a lot of applications. Here’s how it works.
   1. Open a new file (although that is not a requirement)
2. Select Insert – Picture – New Photo Album. The Format Photo Album dialogue
   appears.




3. Click on the File/Disk button to select your pictures. Navigate to the location of
   the pictures (the Photo Album folder in the PowerPoint folder in the wdata folder)
   and select all the pictures.
4. Click the Insert button. All the pictures are added to the album list. You can click
   on a picture in the list and see it in the preview. Click on the first one and notice
   that it doesn’t fit the slide very well. Remove it by clicking on the Remove button.
5. Find the Deke and Max picture and move it to the top using the up and down
   buttons at the bottom of the list.
6. Take note of the tools that you have at your disposal for rotating the pictures and
   adjusting the contrast and brightness
7. In the ―Album Layout‖ section you can control the layout of the pictures on the
   slides, the frame shape, and the design template that the album will use. Take a
   look at the various options.
8. Choose the options that you like and create the album.
9. To make changes after you have created the album, select Format – Photo Album
   and make the desired changes. Click the Update button
   10. Take a look at the album and make any changes that you want to make. You can
       add transitions, text boxes, animations and so on. You can also publish this file on
       the web and have an online photo album if you like.
You can use this feature (or your students can use it) to present historical information (i.e.
man’s trip to the moon, World War II, etc) ethnographic information, scientific and many
other types of information. Create another photo album using the pictures in the
space folder.


Creating PowerPoint Templates
As you know, PowerPoint comes with a gallery of design templates to choose from, but
what you may not know is that you can also create a template of your own and add it to
the Slide Design task pane. Starting from a "blank" design, you can apply such elements
as a background and color scheme, font style, layout, and even artwork. Here’s how you
do it.
   1. On the Standard toolbar, click New.
   2. Select View – Master – Slide Master.
   3. Make the changes you want to the slide master.
              Select Format – Background, click on the dropdown button and select
               Fill Effects. Click on the Picture tab and click Select Picture. Navigate to
               the workshop folder and select earth.jpg. Click on the Insert button and
               then click OK. At this point you probably want to click on Apply to All.
               By selecting that option, the template setting will be applied to all the
               Master Slides, including the Title Master. Do that now.
              You may notice that the text seems to have disappeared. In reality, it is
               still there, you just can’t see it because it is black. That is the default text
               color for the blank template that we started with. Highlight the text are in
               the title placeholder and change the color to white. You can also make it a
               little larger and make it bold. (don’t worry that it doesn’t fit in this
               placeholder – this is not an actual title, only a placeholder for the title)
              Change the text color, size, and style for the bulleted lists also.
              Select Insert – Picture – From File and find the picture called
               RocketMan. Put it in the lower left hand corner of the slide. Make it
               smaller.
              You can even move a placeholder if you want to. Click it, then drag when
               the pointer becomes a four-pointed arrow. To resize a placeholder, click it
               and point to a sizing handle, then drag when the pointer becomes a two-
               pointed arrow.
   4. On the File menu, click Save As.
   5. In the File name box, type a name for your template, and in the Save as type box,
      click Design Template.
   6. Click Save.
The template is saved to the default Templates folder. When you close and reopen
PowerPoint, the template will be available in the Slide Design task pane, in alphabetical
order by file name, under Available for Use. Also, after you apply the template once,
save your presentation, and reopen PowerPoint, the template appears in the New
Presentation task pane (File menu, New) under New from template, with other recently
used templates.
If you want to include a title master in the design template, you can insert it in master
view: on the Insert menu, click New Title Master. Changes you make to the title master
affect only those slides that use the Title Slide layout.
To use a content template you have created — one with multiple slides and content —
you simply create the slide with the content, save it as template, then add the template to
the AutoContent Wizard and open it from there. To add the template, on the File menu,
click New. In the New Presentation task pane, click From AutoContent Wizard. Then
click Next, click the template category you want, click Add, find the template you want,
and click OK.
You can also modify an existing template and save it as a new template. Here are the
steps for doing that.
   1. On the Standard toolbar, click New.
   2. On the Formatting toolbar, click Design, and in the Slide Design task pane, click
      the template that you want to modify. If the template you want isn't in the task
      pane, click Browse at the bottom of the pane to locate and apply it. (For more
      about browsing for templates, see the next task.)
   3. On the View menu, point to Master, and then click Slide Master.
   4. Make the changes you want to the slide master. If you want to make changes just
      to the title master, click the title master thumbnail to the left and change the title
      master slide.
   5. On the File menu, click Save As.
   6. In the Save as type box, click Design Template.
   7. In the File name box, type a name for your template, or select a file in the list to
      keep the same name. Note that if you are modifying a template that came with
      PowerPoint, it gets saved as a new template and you should give it a new name.
   8. Click Save.
The template is saved to the default Templates folder. When you close and reopen
PowerPoint, the template is available in the Slide Design task pane, in alphabetical order
by file name, under Available for Use. Also, after you apply the template once, save
your presentation, and reopen PowerPoint, the template appears in the New Presentation
task pane (File menu, New) under New from template, with other recently used
templates.
Animation Schemes
Another new feature in PP 2003 is the Animation Schemes. Animation schemes let you
apply a pre-designed set of animation and transition effects to your entire presentation at
once. The Animation Schemes task pane lets you choose the animation scheme that's
right for your audience and material — a subtle scheme like Elegant, or something more
exciting, like Pinwheel. And, of course, you can still apply animation effects on a slide-
by-slide basis. Open a presentation and play with the animation schemes.

Create a Screen Saver from Slides
Many third-party applications will convert your slide to a screen saver. However, if you
want a fast solution and don't require the animations or transitions you set in your original
presentation, you can make a screen saver from a slide or from an entire presentation by
using PowerPoint and Microsoft Windows® XP. By saving your slide or presentation to
a folder on your hard disk and changing your screen saver options, you can create a
custom screen saver with no additional software and very little effort. Here is how it
works.
   1. Open the PowerPoint presentation. If you want to save a specific slide, select it in
      normal view.
   2. On the File menu, click Save As.
   3. Select an empty folder or create a new empty folder in which to save your
      presentation or slide.
               Note If you use the My Pictures folder under My Documents, make
               sure it is empty.
   4. In the Save as type box, click Device Independent Bitmap, and then click Save.
      You can keep the original presentation file name or create a new name.
   5. Click Every Slide or Current Slide Only, and then click OK. (In PowerPoint
      2000, click Yes to export every slide.)
Your presentation or slide is saved to the folder that you selected. After you close your
PowerPoint presentation, you will use Windows XP to open the presentation or slide as a
screen saver.
Note Animations that you may have added to the original presentation will not play when
you create the screen saver.
   6. Close your presentation.
You must be running Windows XP to perform this procedure.
   1. Click Start, click Control Panel, and then click Display, or click Appearance
      and Themes, and then click Display.
   2. On the Screen Saver tab, click My Pictures Slideshow, and in the Wait box, set
      the amount of time you want to elapse before the screen saver is displayed.
   3. Under Screen saver, click Settings.
   4. Under How often should pictures change?, set the slider at the interval you want
      between pictures, or, if you are making a single slide a screen saver, move the
      slider to Less (three minutes) to avoid a distracting flicker on the screen during
      the transitions.
   5. Under Use pictures in this folder, browse to the folder in which you saved the
      presentation or slide.
   6. If you saved a single slide, clear the Use transition effects between pictures and
      Allow scrolling through pictures with the keyboard check boxes.
              Note Remember the screen saver transition effects in this screen saver
              option are predesigned and do not include the transitions that you set when
              you created the presentation.
   7. Click OK.
   8. To preview your new screen saver, on the Screen Saver tab, click Preview.




To end the workshop put up the Graphic Animation Examples and have them try to re-
create them or just let them play. You will need to export all the graphics to a folder so
they will have everything they need to do any of these slides.

								
To top