Docstoc

Powerpoint Tutorial Fo Presentation

Document Sample
Powerpoint Tutorial Fo Presentation Powered By Docstoc
					          Contact Information

Teaching & Learning Technologies Center

       http://www.hre.wvu.edu/tltc/

                 PO Box 6122
                404 Allen Hall
            West Virginia University
        Morgantown, WV 26506-6122
    Phone: 304-293-7390 Fax: 304-293-7388
                                                                       Microsoft PowerPoint 2007



                     What is PowerPoint?
                  PowerPoint is a presentation program that helps you organize and present
                  information in a professional way. You can create your presentation by adding
                  graphic, charts, animation, sound and video. You can also record your own
                  voice and set the presentation to run automatically. PowerPoint has been
redesigned for the 2007 which has many useful features. This tutorial will teach you some of the
basic tools for making a PowerPoint presentation and familiarize you with the new PowerPoint
2007 workspace.

After finishing this tutorial you should be able to:

                  Start PowerPoint
                  Identify the items on the PowerPoint window
                  Keyboard Shortcuts
                  Create a presentation
                  Saving Document in PowerPoint 2007
                  Select a slide layout
                  Modify a slide layout
                  Inserting and formatting text and objects
                  Select a slide design
                  Insert a hyperlink
                  Add slide transition
                  Add animation to slide content
                  Insert Sound and Video to a slide presentation
                  Using the Slide Master
                  View a Presentation using slide show
                  Print a presentation




Teaching and Learning Technologies Center                                                    -1-
                                                                         Microsoft PowerPoint 2007
Start PowerPoint

         1.   To start PowerPoint you must first click on the Start button on the computer
              taskbar
         2.   Point to Programs
         3.   Point to Microsoft Office from the Program Menu
         4.   Point to Microsoft Office PowerPoint 2007. Click on it.




Identify the items in PowerPoint window

After you open PowerPoint 2007 you’ll immediately notice that it looks different from the
previous versions of PowerPoint. The figure below shows the PowerPoint presentation window.




Teaching and Learning Technologies Center                                                     -2-
                                                                         Microsoft PowerPoint 2007
The most noticeable change in PowerPoint 2007 could be seen at the top of the window.
Instead of menus and toolbars, there’s a tall band across the screen. This band which is called the
Ribbon contains many, very visual commands arranged into groups.
The Ribbon is made up of several Tabs. Each Ribbon Tab displays a Ribbon which has a set
of Tool Groups. These Ribbon Tabs and the Tool Groups are similar to the Menu and Toolbar
in previous version of PowerPoint. Let’s look at what each tab contains in brief. Figure below
shows the Ribbon and other tools.


  Microsoft Office           Quick Access   Ribbon Tabs
  Button                     Toolbar
                                                                                Ribbon




                      Tool Group Name                       Tool Group


Home tab: Copy, Paste; add slides; format text and paragraphs; work with shapes; find and
replace text.

Insert tab: This tab contains commands to insert items to presentation. They are grouped in five
tool group .The groups are Tables, Illustrations, Links, Text, and media clips.
Under these groups you can find Insert slides, tables, pictures, Microsoft SmartArt graphics,
charts, shapes, hyperlinks, movies, sounds, files from other programs, and other things.

Design tab: Features related to the appearance of presentation can be found here which are
grouped in three categories- Page Setup, Themes, and Background. Under these groups you can
find commands for Apply background design, colors, fonts, and special effects to the whole
presentation.

Animations tab: Under this tab you will find commands for applying simple and custom
animations and slide transitions to presentations.

Slide Show tab: Commands related to displaying presentation are found here. Under this tab you
will find tools to set up a custom show and record narration.

Review tab: Here you will find commands for comments, editing and changing your
presentation. They are categorized in three groups as Proofing, Comments, and Protect. Under


Teaching and Learning Technologies Center                                                      -3-
                                                                          Microsoft PowerPoint 2007
these groups you’ll find options for Spell Check, use Research service or thesaurus, add review
comments.

View tab: Commands related to managing the appearance and functionality of presentations can
be found here. Under this tab you can find tools for switching to different views including Notes
Page and Master view, show grid, and arrange windows.

Some Tool group boxes have a small arrow called the Dialogue box launcher            , located at
the bottom right hand corner, see figure below. Clicking this arrow will open a Dialog box
offering more options related to that Tool Group.




                                    Tool Group     Dialog Box
                                                   Launcher




In the new PowerPoint the File option on the menu bar is no longer there.

In the upper –left corner of the window, you will see the Microsoft Office Button   . The
Microsoft Office Button contains the main file functions such as New, Open, Save, Save As,
Print, Print Preview, etc.
There is a Quick Access Toolbar                   at the right of the Microsoft office button. It’s
the small group of buttons on the left of the window, above the Ribbon. It contains commands
for some general actions, such as Save, Undo, and Repeat or Redo. This provides quick access
to tools that you use frequently.




Teaching and Learning Technologies Center                                                        -4-
                                                                         Microsoft PowerPoint 2007




You can also customize the Quick access toolbar. To add a command or button, do one of the
following: Click the arrow       on the right end of the toolbar, and click any button on the menu
to add it to the toolbar. Click More Commands on the same menu for additional button and
command choices. The figures below show the customization dialog boxes.




The buttons for Normal, Slide Sorter, and Slide Show views are still there in the PowerPoint
2007. But now they’re part of a new toolbar that includes a zoom slider and a button that refits
the slide to the window after you’ve zoomed in or out.
Slide View buttons are the same but they have moved from the lower left of the window to the
lower right. You can drag the zoom slider to enlarge or shrink your view of the slide. Or click the
minus (-) and plus (+) buttons. Click this button to refit the slide to the window after zooming.
Figure below shows the View buttons and Zoom Slider.

                                    View Buttons         Zoom Slider




Teaching and Learning Technologies Center                                                       -5-
                                                                        Microsoft PowerPoint 2007
Keyboard Shortcuts
Here’s how you use the new keyboard shortcuts:

Start by pressing ALT in your keyboard.
Key Tips appear in little white squares on various parts of the Ribbon. Press one of the keys to
get to more commands and buttons.
Ribbon design comes with new shortcuts that have a new name: Key Tip.
You can also use the old shortcuts: CTRL+X to cut, CTRL+C to copy, and CTRL+V to paste.

                   Key Tips
                   /shortcuts




Create a Presentation
To create new presentations follow the steps below.


         1.   Click the Microsoft Office Button
         2.   Click New on the menu that opens.
         3.   You can choose a blank slide Blank Document or choose any other options.
         4.   After you select the type of document click Create.




Teaching and Learning Technologies Center                                                     -6-
                                                                       Microsoft PowerPoint 2007
To open existing presentations follow the steps below.

         1. Click the Microsoft Office Button
         2. From the dialogue box that opens find your presentation.
         3. Double-Click on the file to open.

 Note: PowerPoint 2007 will open files that was created with older versions of PowerPoint
(*.ppt) as well as PowerPoint 2007 files (*.pptx).

Saving Document in PowerPoint 2007
PowerPoint will automatically save a new presentation in the new format. To save a new

document, go to Microsoft Office Button         . Select the Save As option. A dialog box will
open and at the bottom it will show the save as type. By default it will appear as *.pptx. When
you save your presentation it’s a good idea not to save in the default file format. Choose
PowerPoint 97-2003 Document (*.ppt) format. Save this way because if someone is not running
office 2007 they won’t be able to open this document as PowerPoint 2007(*.pptx).

To save a presentation in the old format for someone who doesn’t have PowerPoint 2007 follow
the steps below:

      1. Click on the Microsoft Office Button       .
      2. Move to Save As then move your cursor to the option PowerPoint 97-2003
         Presentation
      3. Click on that option. A dialog box will open.
      4. Name your presentation and click Save.

To save the current document just click Save under the Microsoft Office button




Teaching and Learning Technologies Center                                                   -7-
                                                                           Microsoft PowerPoint 2007
Note: There’s no problem opening and editing an older presentation in PowerPoint 2007. You’ll
need to decide to keep the presentation in its original format or save it in the new format. If you
saved in the older version than some of the new features will not be the same if you made
changes in the older version. If you haven’t made changes, you can again open in PowerPoint
2007 retaining all the properties.

Select a Slide Layout
When you insert a slide, a layout is automatically chosen .You can also choose a layout before
you insert a slide.

If you want to choose a layout before you insert a slide follow the steps:

         1. Click the Home Tab.

         2. On the Home Tab, click New Slide               below the slide icon. This displays the
            layout choices.
         3. Click on a layout to insert a slide with that particular layout.

Figure below shows the layout options.




Several of the slide layouts include “content” placeholders, which you can use for either text or
graphics. Content placeholders allow you to insert content such as a table, chart, SmartArt
graphic, picture from a file, piece of clip art, or video file from the slide itself.




Teaching and Learning Technologies Center                                                            -8-
                                                                          Microsoft PowerPoint 2007
Modify a Slide Layout

You can change the layout of a slide the                           Layout button
following way:
         1. Click on the Home Tab
         2. In the Slides group, click Layout

                       .
         3. Choose the layout you want by
            clicking it .




To delete the current slide click the icon      beside the New Slide icon          .
You can also delete a slide by selecting the slide you want to delete from the left panel of the
window which shows the thumbnails of the slides. Select the slide , right click and choose
Delete Slide or just hit the Delete button on the keyboard.




Teaching and Learning Technologies Center                                                          -9-
                                                                          Microsoft PowerPoint 2007
Inserting and formatting text and objects

Inserting Clip Art:

         1.     In the Illustrations Tool Group you will find the Clip Art icon        . Click on the
                icon to open the Clip Art dialog box.
         2.     Search for Clip Arts and other media in the search panel.
         3.     Click on the desired image to insert on the slide.




                                                                 Clip Art dialog box

You can also insert Clip Art directly from the slide if you choose a slide with Content
Placeholder layout. To insert different contents such as images or Clip Art, click on the icon in
the placeholder. If you want to add Clip Art to the slide place your cursor on the icon

ClipArt      and click to open the ClipArt dialog box.
To insert Tables, Shapes, Pictures, Charts, Movie clips and SmartArts you can use the same
steps.

To Format images and Clip Art, select the object on the slide first.
The Picture Tools Tab will appear above the Format Tab on the right corner of the Ribbon
(See figure below).Click the Format Tab to show Adjust group, Picture style group, and
Arrange group which can be used to format objects.




Teaching and Learning Technologies Center                                                        - 10 -
                                                                          Microsoft PowerPoint 2007
Inserting text with text boxes:
In PowerPoint to insert text you have to use Text Boxes. To insert text follow the steps below.

         1. Click on the Insert Tab
         2. In the Text tool group you’ll find Text

            Box icon       .
         3. Click on the icon and click anywhere
            in the slide.
         4. Now drag square side points of the Text
            Box to modify the size of the box.
         5. Click in the box to type what you want
         6. Click outside the Text Box to deselect it

                                                                                 Text Box



Modify text box, text, font size and font style

To format the text box select the text box on the slide. The Drawing Tools will appear at the top
of the Format Tab. You can click the Format Tab to show tools to change the text box’s fill
color, outline color, width, and line style and give different visual effects (shadow, etc)




To format the text in the text box:

         1. Click on the text you want to modify. If you want to change all the text in the box just
            select the box. Otherwise highlight the text you want to change.
         2. Select the Home Tab. It will show Font group and Paragraph group tools which
            could be used to format the Font, Size, Color, and Style of the selected text.




Teaching and Learning Technologies Center                                                      - 11 -
                                                                      Microsoft PowerPoint 2007

Inserting and formatting WordArt
To insert WordArt follow the steps below:

         1. Click on the Insert Tab

         2. Select the WordArt button          .
             A dialog box will open from which you can
             choose any style
         3. Choose your style by clicking at it.
            The WordArt Text Box will appear in the
            slide.
         4. Type the text you want.




To format WordArt:

         1. Select the WordArt box in the slide. You will see the Drawing Tools tab above the
            Format tab at the right side of the Ribbon.
         5. Click on the Format Tab which will show WordArt Styles Group, Shape Style
            group, and options to format your WordArt.
         6. From different visual styles, click on the style you want.




Teaching and Learning Technologies Center                                                 - 12 -
                                                                        Microsoft PowerPoint 2007

Inserting SmartArt
SmartArt is a new feature in PowerPoint 2007.It allows you to insert visual graphics such as
graphical lists and process diagrams, Venn diagrams and organizational charts.

To insert SmartArt:

      1. Click on the Insert Tab. In the
         Illustrations tool group you will find the

         SmartArt icon
      2. Click on the icon to view different graphic
         options available.
      3. Select a graphic type from the left panel of
         options by double clicking on the chosen
         graphic or just select and click on the OK
         button




Select a Slide Design
To choose a slide design, follow the steps below:

        1. Click on the Design Tab
        2. You can move your cursor over the Themes group button to preview the themes
           available before you select your slide theme. Your current slide will show the changes
           as you move over different themes in the gallery.

Note: The new PowerPoint 2007 comes with new themes which have a combination of theme colors,
fonts and theme effects. You can apply themes to all slides or to individual slides.




                                                                             More arrow


Teaching and Learning Technologies Center                                                    - 13 -
                                                                        Microsoft PowerPoint 2007
To apply a theme to all slides:
On the Design Tab, in the Themes group, click a theme. All the slides in your presentation
will have that theme. Before you make a choice, you can just rest your cursor over theme
thumbnails in the gallery to preview. You can click the More arrow      to the right of the
Themes group to get more choices and information.
To apply a theme to only some slides:

         1. Select the slides you want to apply a
            theme
         2. On the Design Tab, in the Themes
             group, right-click a theme thumbnail,
             and click Apply to Selected Slides.




You can also change the color scheme using Colors button, fonts using Fonts
button and effects using the Effects button of the current theme by selecting
the icons for these in the Themes group.

To change the background of the slides click on the Background Styles
button. You can also see the preview of the styles by placing the cursor over the thumbnails. To
select a particular background, click on the thumbnail. See the figure below.




Teaching and Learning Technologies Center                                                     - 14 -
                                                                            Microsoft PowerPoint 2007

Insert Hyperlink

You can make a text or a graphic a hyperlink using the following steps:

           1. Highlight the item you want to be a hyperlink
           2. Click on Insert on the Ribbon Tab and then click on Hyperlink or click on the
              picture of the globe and a chain         on the Ribbon under the Links group. A
              dialog box will open.




      3.      Click on Existing File or Web
              Page if you want to link to a file
              on your disk and then on the file
              that you want the item to connect.
         OR
               Click on Place in this document if
               you want to connect to another
               slide, then click on the slide you
               want the item to connect to.
         OR
               Click Create New Document if you
               want to ink it to a new document.
         OR
               Click on E-mail Address if you
               want to insert an e-mail address,
               then fill out the information such as
               the e-mail address and the text to be
               displayed
         4.    Click OK when done.


Teaching and Learning Technologies Center                                                       - 15 -
                                                                         Microsoft PowerPoint 2007
Using the Action Button
You can also Use the Action Button found in the Links Group to link objects to other slides.

         1. Select the object to link. If you want to link text , highlight the text
         2. Click on the Action button on the Links group. A dialog box will open.
         3. There are two action options that when performed for the selected object will result
            in either doing nothing, hyperlink to other slides, Run certain program or play
            sound.
         4. Select your choice and click the OK button.




Add Slide Transition

You can add animation effects that would show between the previous slide and the current slide.
This tool is found under the Animations Tab. Transition to This Slide is the Tool group name.
So to add transitions to slides follow the steps below:

    1. Click the Animations Tab
    2. Under the Transition to This Slide group, move over different styles of transitions to
       preview the effects.
    3. To apply the desired transition click on the Transition effect button (the thumbnail).
    4. To adjust the Transition Sound click on the Transition Sound button.
    5. To adjust the speed of the Transition click on the Transition Speed Button.
    6. If you want to apply a particular Transition effect to all the slides click Apply to All
       button.




Teaching and Learning Technologies Center                                                      - 16 -
                                                                        Microsoft PowerPoint 2007
Add Animation to slide content
To add animations to slide content follow the steps below:

         1. Click on the Animation Tab. Under the group Animations you will see an icon

                 .Beside the icon it says No Animation by default.
         2. To add animation, click on the No Animation button. Select the animation style you
            want by clicking on it.




You can add custom animation to slide content such as to texts, images, shapes and so on.
The following steps describe how to add custom animation.

    1.   Click on the Animations Tab
    2.   Under the Animations Tool Group you will find the Custom Animation button
    3.   Click on the Custom Animations button.
    4.   After you click the button the Custom Animation task pane will open on the right side of
         the slide you are currently working with
    5.   Select the object you want to apply animation.
    6.   Click the Add Effect button
    7.   A dropdown menu will appear with different
         animation style options.
    8.   Select your animation style.
    9.   Click the Play button if you want to preview the
         animation.




Teaching and Learning Technologies Center                                                   - 17 -
                                                                         Microsoft PowerPoint 2007

To remove any animation effects you don’t want click the Remove button on the right side of the
Add effect Button.
To modify any animation effect you will find options to Modify in the Custom Animation dialog
box. You can change how your animation starts, the direction of animation and the speed of the
animation.
To change the order of animated slide content you have to click options in the list found in the
Custom Animation Dialog box under Modify. Use your mouse to change the order of different
objects by moving them up or down in the list.

Insert Sound and Video to slide presentation

You can insert sound and movie to a presentation file using the placeholder option on the slide or
by using the Insert Tab.
To insert sound using the Insert tab follow the steps:

             1. Click the Insert Tab
             2. In the Media Clips group click the

                  arrow next to Sound icon        .

                  Note: You can insert sound from your
                  computer file or from Clip art library.

             3. To insert sound from file, click Sound from file option. To find your file, browse
                and then double click the file to insert it on the slide.
             OR
               To insert sound from clipart you have to click the Sound from Clip Organizer
               option. Select the clip you want and insert it.
             OR
               You can also record your voice and insert it on the slide.
               Click on the Sound icon and select Record Sound button. A Box “Record Sound”
               will appear. See figure below. Record your voice and click ok. The recorded sound
               will be inserted to your slide.
               Note: To record your voice you’ll need a microphone connected to your computer.




Teaching and Learning Technologies Center                                                     - 18 -
                                                                              Microsoft PowerPoint 2007
    To insert sound from the slide’s placeholder

      1. Choose a slide that has a Content Placeholder.
      2. To insert sound from clipart, click the clipart

       icon        . Choose the sound you want and insert it.
    OR To insert sound from your computer, click on the
         Media Clip icon        Choose the sound you want
         and insert it.
Note: You can insert movie clips using the above steps but
instead of choosing sound files choose movie files.


                                                                                           Content
                                                                                           Placeholder



Using the Slide Master
The Slide Master can be used to change something in all slides. You can just make changes to
the Slide Master and the change will take place for all the slides in your presentation.
To open Slide Master, click on the View Tab. Under the Presentation View group you will find
the Slide Master icon                , click on the Slide Master Button. You can customize the slide
master by using tools here.




Teaching and Learning Technologies Center                                                         - 19 -
                                                                           Microsoft PowerPoint 2007
View a Presentation using slide show

There are different ways to view your slide show.
To view slide show using the View Tab:

         1. Click on the View Tab
         2. Click the Slide Show button which can be found on the Presentation Views
            groups. The show will start from the current slide
         3. To exit the slide show press ESC on the keyboard.

To view slide show using the Slide Show button

         Click on the Slide Show button               found at the bottom right hand side of the
         PowerPoint window. The show will start from the current slide.
To view your slide show using the Slide Show tab:
    1. Click on the Slide Show Tab
    2. To start the show from the beginning select the From beginning button.
         Click on the Slide Show Button to start the
         presentation from the first slide. To exit the
         slide show press ESC key of your
         keyboard.
Note: Press F5 to start on the first slide. Press SHIFT+F5 to start on the current slide.

Print a Presentation

To print, click on the Microsoft Office Button.        Point to print option; you can either do a
Quick Print, Print Preview or just click Print. Figure below shows the print options.




Teaching and Learning Technologies Center                                                          - 20 -
                                                                          Microsoft PowerPoint 2007
A print dialog box will open. Follow the steps to select your print options.

    1. Under Print range click on All if you
       want to print all slides, click on
       Current Slide, if you want to print the
       slide that you are working on or click
       on Slides if you want certain slides
       from the whole presentation

    2. Under Copies choose the number of
       copies you want to make


    3. Under Print What click on the down
       arrow to choose if you want to print a
       slide per page by clicking on Slide or
       choose Handout if you want to have 2
       to 9 slides in one page or click on
       Notes Page to print a slide per page
       with the notes attached to it, or choose
       Outline View to print an outline of your presentation

    4. Click on Preview to make sure that you made the right choice

    5. Click OK to print.


Identify the basic rules for a good PowerPoint Presentation

    •    The design template or theme you choose for your presentation, should relate to the topic
         of your presentation. Make sure that the slide design you chose does not distract your
         audience from the content of your presentation
    •    Avoid more than 6 bullets point per slide. Avoid having to many slides.
    •    Your slide show is just an outline of the topic you are presenting. Each bullet point
         should be concise it is just a guidance for you as a speaker and for the audience in order
         to focus on what you are saying.
    •    Do not use a lot of animation and effect. Remember that you do not want your audience
         to be distracted from what you are saying
    •    Be consistent. Limit the font style that you use in a slide to two. Make your font no
         smaller than 18.




Teaching and Learning Technologies Center                                                      - 21 -
                                            Microsoft PowerPoint 2007




Teaching and Learning Technologies Center                       - 22 -

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:8
posted:7/9/2011
language:English
pages:23
Description: Powerpoint Tutorial Fo Presentation document sample