Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

Powerpoint Sales Presentation by iig15570

VIEWS: 52 PAGES: 8

Powerpoint Sales Presentation document sample

More Info
									                                      Exercise Eleven

                                          PowerPoint


 Background Notes


Picture this: You have graduated from college and you are working at a job where you need to
make an important sales presentation to a prospective client. Making this sale is important to
both you and your company, so you want to do a good job. Thus, you have come prepared. You
have practiced your presentation until it is smooth and polished, and you have brought visual
aids to help display financial data--a slide show. You arrive early and make sure that the slide
projector is working. Your presentation begins well, until you get to the first slide and find that
it is upside down. Oops.

Fortunately for us, the computer can now do everything that a slide projector can, and more. We
can edit slides, add slides, delete slides, change the order of slides, and even create new slides
with just a few clicks of the mouse.


In this exercise you will learn how to:

      enter information onto slides.
      insert graphics to illustrate your slides.
      animate your slides.
      format text, bullets, and background of slides.
      arrange slides for a slide show.
      print different presentation layouts.
      web-enable your presentation.


 Creating a New Presentation File and Saving


   1. Go to Start and Programs. Find Microsoft PowerPoint in Office 97.

   2. You will now see a gray box which asks you whether you want to create a new
      presentation or open an existing file. For this class, we will create a new presentation
      file. To create a new presentation you have three options, to use a: (1) AutoContent
      wizard (2) Template (3) Blank Presentation. Even if you choose the AutoContent wizard
      you still have to type in your own content. Try this option when you have time. In this
      class we will choose Templates. The Templates menu has four tabs (some of you may
      have only three tabs depending on the configuration and the version. Don't panic!). The
                                                                                                    2


     "General" tab has a plain blank presentation without any design applied. "Presentation
     Designs" has many samples of presentation designs to choose from. "Presentations" has
     ready-made presentations with blank text boxes in them. Whichever approach you
     choose, you must still move between slides and type in the content. Choose
     Presentation Designs and pick highvoltage for this exercise.

  3. A gray box titled New Slide will appear. On the right side of the box you can see the
     name of the slide layout. For the first page of your presentation, choose title slide. You
     will see a sky-blue colored slide, which contains two boxes: "Click to add title" and
     "Click to add sub-title" respectively. These are called "text boxes". Whenever you want
     to write something in a slide you have to use these text boxes.

  4. Put your mouse on Click to add title and press the left button once. The outline of the
     box becomes thicker and the words will disappear. If you look at the box carefully, you
     will find that the prompt is flickering. Now you can edit the content of the text box.
     Type "My First PowerPoint Exercise”. Press Enter. The line you just typed will move
     upward so that you can write another line in the same text box. But we don't want
     another line so press the Backspace button on the keyboard to it. Now put your mouse
     outside of the text box and click. The thick line surrounding the first text box will
     disappear. Referring to the above step, type your name, student ID and today's date in the
     “Click to add sub-title” box. Each should occupy one line. Then get out of the edit mode
     by clicking somewhere on the slide outside of the text box.

  5. After you have finished editing the file don’t forget to save it. When saving a file for the
     first time put it in your personal folder using the Save As command. Go to the L:drive;
     open your CS111 section folder, and then your personal folder. Save the file in your
     personal folder under the name "power1.ppt". Make sure you have "Presentation" in
     the Save as Type box. Exit PowerPoint.



Opening Existing Files and Different View Modes


  1. We have a ready-made PowerPoint file in the Cs111 Data Folder named powptex.ppt.
     Copy the file (NOT move or cut, COPY) into your personal folder. Then close the Cs111
     Data folder as well as your personal folder. Now let's get back to PowerPoint. You will
     see the same gray box asking whether you want to create a new or open an existing file.

  2. This time select "Open an existing presentation" (If you have accidentally pressed
     something other than that, don't worry. Just go to File and select Open). Locate the file
     you just copied, powptex.ppt, in your personal folder. Make sure you have
     "Presentations and Shows" in the Files of Type box otherwise you may not see the file.
     Open powptex.ppt. Do you see a slide with the title "Target Events for Market
     Analysis”?
                                                                                                 3


  3. To move between slides and to view the different slides, you can use the scroll bar on the
     right hand side of you window. Take a look at what you have in this presentation file.


  4. PowerPoint has five different view modes and you have to select which best fits your
     work. On the bottom of the screen, above the task bar of the window, there are three gray
     bars (Note the one which tells you the presentation page you are working in – very
     handy!). The first of those three bars has five small icons representing different view
     modes. You can use these icons for changing the view mode, but for now we will use the
     menu bar at the top of the screen.

  5. What you are in now is "Slide" mode. Go to the menu bar press View and see that Slide
     is selected. In this mode you can edit any single slide. Most of the time you will work in
     this mode but suppose you want to change the order of your slides. In order to do this
     you will need to see the whole sequence of slides.

  6. Slide Sorter mode allows you to do this work easily. However, you cannot edit the
     specific content of a slide in this view. Outline mode is a kind of combination of Slide
     and Slide Sorter. You can edit the existing content of a specific slide and change the
     slides’ order. But, in this mode you cannot add an additional text box or a graphic file
     into a slide. Make sure you understand how they are different. In short, Slide View is
     better for typing and entering the content of each slide while Slide Sorter or Outline
     view is best for editing your presentation.

  7. Notes Page view allows you to write notes for a specific slide. It is very useful when you
     are preparing for your presentation. The last mode is Slide Show in which the entire
     screen is filled with each completed slide. You won't see any menu or tool bar in this
     mode. This is the mode you use for the actual presentation. Press the Page Down and
     Page Up buttons on the keyboard. Do you see how the pages change? You can also use
     the mouse.

  8. Now save this file with another name. Go to Save As in the menu bar and find the
     L:drive. Open the section folder and your personal folder. Save the file in your personal
     folder under the new name of "firstname.ppt" (your first name.ppt) so that your GSI can
     check it. Remember to continue to save the changes you make to this file so that your
     GSI can mark your completed exercise.


Playing with PowerPoint : Editing


  1. Text box: Text box is one of the many components that comprise PowerPoint. Put your
     mouse on the title of the slide and click the left button. Now you will see the title “Target
     Events for Market Analysis”, nested within a dash-lined box with the prompt flickering
     within it. You are now able to edit the content of the text box. If you put your mouse on
     the outline of the box you will have either a four-way or a two-way arrow. At the same
                                                                                               4


   time the flickering cursor will disappear. Now you can enlarge or shrink the size of the
   text box. When you shrink the text box you also have to change the size of the font
   otherwise, part of the text will show up outside the box. This will cause a problem
   especially when you want to put fancy borders on your text.

2. Editing a Chart: Double click on the chart below. A new window entitled Microsoft
   Organization Chart will appear which will allow you to manipulate the chart itself.
   Let's change the size of the text in the boxes entitled “Dining” and “Cultural Events” to a
   larger font. Select the “Dining” box by clicking on it using the mouse then go to Text in
   the Organization Chart window, then Font. After you change the font size go to the
   File menu and press Update “firstname”.ppt. Now change the size of the “Cultural
   Events” font. But our organizational chart looks unbalanced. Lets add another text box
   underneath the heading “AnnArbor.com”, adjacent to the “Cultural Events” box. To do
   this use the right-sided Co-Worker button from the toolbar. Click on the tool labeled
   right Co-Worker, your cursor will have changed into a right Co-Worker symbol. With
   your new cursor, click on the “Cultural Events” box, and voila! You now have a new
   text box on the same level as “Dining” and “Cultural Events”. Title it with an activity
   different from the others listed. Be creative! How about Outdoor Pursuits? Make sure
   the font size matches the other two boxes. Update the chart, then close out of the
   Organizational Chart window by clicking on the “X” in the upper right hand corner of the
   window.

3. Inserting a new slide: If you want to add a new slide between two existing slides, go to
   the Insert menu and New Slide. You will see the same gray box that you saw when you
   first started the program asking which layout you want. We want to create a title slide for
   our presentation. Choose the Title slide option (Hint: it’s the first layout with two lines).
   Type AnnArbor.com on the first line, hit return, and on the next: A Study on Trends of
   Internet Use for Business Development. Please include your name and section in the
   second box entitled Click to add sub-title.

4. Applying a different layout to your presentation: You decide that the slide Trends of
   Internet Use (the third slide we now have) should have the graph and text flip flopped.
   Suddenly, you are overcome with panic. You don’t want to mess up with shrinking or
   moving the text box or graph. Don't worry. Go to the Format menu and choose Slide
   Layout. Do you see the gray box with many layouts? Choose the one with the chart on
   the right and text on the left. Its name is Text & Chart. Press Apply and it will
   automatically change the layout for you without distorting any other property of the slide.

5. Applying a different design to your presentation: You are fed up with both the design
   and the background (plain white), go to Format and select Apply Design. The right side
   of the gray box shows you a preview of the design. Choose the one with the name Dads
   tie and press Apply. This will change the design for your entire presentation.

6. Changing the background color: Move to The Future of AnnArbor.com slide. Go to
   Format then Background. Press the downward arrow under the box that contains a
                                                                                                    5


     simple chart, then choose the color you want. Pick one you think best matches the
     design. Then press Apply (NOT “Apply to all”).

  7. Bulleted list and Adding Clip Art as Bullets: Activate the large text box under the title.
     Select all three points by pressing and dragging your left mouse button. Then go to the
     Format menu and Bullet. Choose your favorite bullet design, a color and size, then apply
     your changes. But wait, we found a snazzy graphic from Clip Art that we want to add to
     this slide. Using the Insert menu, choose Picture, then Clip Art. Scroll down the
     images until you find the guitar that is half pink and half black. Insert the Clip Art
     image. It will pop up as a large icon. Use the tic marks at each corner to adjust its size
     and then place it over the existing 3rd bullet. Fantastic!

  8. Moving slides and changing the order of slides in a presentation: You probably realize
     that the slides, in their current order, make no sense. In order to fix this problem, in
     View, choose the Slide Sorter option. You will see small miniature versions of your
     slides arranged along the top of your screen. Select the slide you would like to move and
     drag it to the front of another slide. Arrange these slides logically, so that you are able to
     make a coherent presentation. Very professional!


Presentation


  1. Go to Slide Show on the menu and press View Show. Or, press Slide Show in the View
     menu. Or, you can even click on the Slide Show icon at the bottom of your screen.

  2. You can proceed with the slide show (and view earlier slides) a number of ways:

                    PAGE UP/DOWN button
                    Space bar and backspace
                    Left mouse button/right mouse button to select Previous

  3. After the last page, PowerPoint will go back to the previous View mode. If you want to
     get out of Slide Show in the middle of your presentation, just press ESC.


Special effects and Hyperlink


  1. Now let’s give a fancy touch to your presentation. The Preset Animation in the Slide
     Show menu provides you with a fan-out list of format options to the right of the arrow.
     First select (click on) an object you want to animate. It can be a text box, picture, chart,
     or whatever you choose to put in your slides. Then go to the Slide Show menu Preset
     Animation. You will see styles like "drive-in", "flying", "flash once", "laser text" etc.
     You can see the result of this animation setting only in Slide Show mode. Choose an
                                                                                                   6


       animation style and see how it changes your presentation by running the Slide Show once
       more.

   2. More advanced skill: Suppose you are on the last page of your presentation and suddenly
      you want to refer to the Trends of Internet Use slide. Will you just press Page
      Up/Down and move between slides confusing your audience? NO. Use hyperlink! First
      go to the last slide in your presentation, once there choose Insert then Picture. Select
      Clip Art and find an image that you would like for your hyperlink icon. There are quite
      a number of images in Clipart, therefore you might want to decide on the category of the
      clips you want to insert first. After picking one just click on Insert (Outside the lab: if
      you have found a terrific image on some web page, all you have to do is save that image
      on a floppy disk or on your C drive and click on import clips when you are in Clip Art).

   3. Now the icon appears somewhere in your slide. Do you see it? Move that icon to the
      corner of the page or wherever you want it. Click the image once to select it, then select
      Slide Show on the menu bar then Action Setting. Go to the Mouse Click tab and select
      Hyperlink To. Choose SLIDE…, this setting allows you to view each slide before
      deciding. Select Trends of Internet Use.

   4. Go to the Slide Show menu and View Show. Click on your hyperlink icon (it will
      change into a pointing hand) and watch the presentation reference the “Trends of Internet
      Use” slide.


 Printing


Now, you’ll learn how to print out your slides as handouts.

1. From the View menu, select Master then Handout Master and see what your handout will
   look like. You’ll see a small pop-up menu where you can choose the number of slides per
   page (1,2,3 or 6) but you won't see the actual slides within each small box. It just displays
   the layout.

2. From File menu, choose Print and a new menu will appear. Find the Print what: option (in
   the bottom left corner); instead of the Slides option that is already selected, choose
   Handouts (6 slides per page). You should also tick scale to fit paper and the frame slides
   options. Click on OK and your handout is on its way to the printer! Don't forget to select
   pure black&white if your printer doesn't support color.

Please remember to hand it in to your GSI!


 Inserting Charts, Graphic Files, and Linking
                                                                                                   7


1. The easiest way to include graphic files, charts, or tables, is to use the layout option. Open
   the “power1.ppt” file you created and saved in your personal folder. Currently in this file
   you have only one page, let's insert a new slide. Go to Insert and New Slide. If the program
   asks you which layout you want, pick ClipArt & Text, which has a small picture of a man's
   face on the left and another small box with three lines on the right. Now you should have a
   new slide on your screen.

2. Double click on the picture icon showing the small man. You will have another menu
   window from which you can choose a piece of clip art. (Here is where you can put in sound
   and video files, but unfortunately this lab doesn't support sound thus you have to practice it
   somewhere else. Sorry). Since we have already rehearsed putting a piece of clipart in a slide
   we will now insert a picture: “hardware.bmp” (found in the Cs111 Data folder). Select
   Pictures and Import Clips. Find the file and double click or press Open. You will see the
   picture in your picture gallery, just press OK, then Insert, it will appear in your slide. Be
   creative and put a title in the title box and two lines of comments in the box on the right side
   of the picture.

3. Now you will link a chart from the Excel file you made last week to your presentation. In
   order to link we will need to insert another new slide with Title Only layout (NOT Title
   layout! Title Only layout is the one with a single thick line). Go to Insert menu and Object.
   Select Create from File and locate your Excel file using Browse (it is in your personal
   folder with the extension .xls). Don't forget to check the Link button. Now you should see
   your Excel table on the slide. Change the size of the table/chart to fit the page. Give it a nice
   title and save this presentation file (power1.ppt).

Print out this file in handout format (the same way you did for “firstname.ppt”) and hand it in
to your GSI.


 Saving as HTML


Finally, you’ll learn how to save your PowerPoint presentation as an HTML (Hyper Text Mark-
up Language) document; by doing this, your presentation will be ready to be posted to the Web!

1. Open the file “firstname.ppt”. Go to the File menu, choose Save as HTML and a pop-up
   menu will appear. Saving as html has a few stages, but they are all simple and
   straightforward. On the menu page you will see your current position in the process; simply
   proceed by clicking on the NEXT button. The “Layout Selection” menu appears; again hit
   the NEXT button, because we’ll be using a new layout. For “Page Style” click on Standard
   (you can play with this in your spare time) for “Graphic Type”, select GIF format. For
   “Graphic Size” choose 640 by 480 and ½ width of screen options (you can experiment with
   this again on your own). In the “Information Page” you can fill in the blanks but you do not
   have to (your e-mail address would be preferred, however). Hit the NEXT button again! For
   “Page Colors”, browser colors should be selected. “Button Style” selection is up to you, but
   hit NEXT when you are done. You have the freedom of choice to select the layout you like.
                                                                                                  8


   Finally, Browse to find your CS111 section folder, and then your personal folder; hit NEXT
   and then FINISH (DO NOT save the settings if the computer asks you to -- Press Don't
   Save )

2. Now, hide the PowerPoint program window and go to the Cs111 Section Folder. Open your
   personal folder. PowerPoint has created a new folder with the file name: “your firstname”.
   In other words, find the folder with your first name somewhere in your personal folder.
   Open the folder, you will see many graphic files as well as several html files. Double click
   on the file index. Internet Explorer will then start and you can view your presentation in a
   Web format (albeit off-line). You are done!! Log off and have a great day!

								
To top