How To Make Graphs In Word

Document Sample
How To Make Graphs In Word Powered By Docstoc
					OSCVI Library


                                MAKING A SIMPLE CHART OR GRAPH
                                     IN MICROSOFT WORD

 STEP 1

     •    Open Microsoft Word.
     •    Click File > Page Setup. In the Orientation section, choose Portrait or Landscape.

 STEP 2

     •    SAVE your file to your section of the network drive or to a USB card right away so you don’t lose
          your work.

 STEP 3

     •    Click Insert > Object then scroll down in the Object Type box and click Microsoft Graph Chart.
          Then click OK.
     •    A little box will pop up that says YourFilename Datasheet with some sample data and a sample
          chart. NOTE that any time you’re working on your chart and the Datasheet disappears, just double-
          click the chart to open up the Datasheet.

 STEP 4

     •    To enter your data into the datasheet, do this:
             • Replace the word East with the words Owen Sound by clicking on the word East and
                 typing. Don’t worry if some of the words you typed are hiding. They will show up on the
                 chart.
             • If your project has just one item, delete Rows 2 and 3 by clicking on the number 2 and
                 pushing the Delete key on your keyboard, then clicking on the number 3 and doing the same.
             • Replace the words 1st Qtr, 2nd Qtr, etc. with the description of different things you are
                 comparing, for example, Lone Parent, Families, etc.
             • If you have fewer than 4 comparisons, delete any extra columns by clicking on the letter at
                 the top of the column (such as D) and pushing the Delete key. If you have more than 4
                 comparisons, use the extra columns D, E, F, etc.
             • Now enter your data in the proper row(s) and column(s), making sure to delete the sample
                 data before you type.
             • Be sure you have deleted ALL the sample data in the Datasheet and it contains only your
                 experiment results.
     •    SAVE your work by clicking File > Save on the menu bar.

 STEP 5

     •    To add a title to your chart and show the value of your data:
             • Make sure the chart is selected (a rectangle should show up around the chart. If not, click
                 or double click the chart to select it).
             • Then on the menu bar, click Chart > Chart Options.
             • Type the title in the Chart Title box.
             • Click the Data Labels tab and click Show Value.
             • Click OK to close the Chart Options box.
STEP 6

   •     If you want to change the colours of the bars on your chart (Microsoft Word calls these the
         data points):
             • Make sure the chart is selected (a rectangle should show up around the chart. If not, click
                 or double click the chart to select it).
             • Click on one of the bars. Notice that little squares have appeared around all the bars.
             • Now single click on the bar whose colour you want to change. Make sure there are little
                 squares ONLY on that bar.
             • Then use the RIGHT mouse button to click the same bar, and select Format Data Point from
                 the menu, by left-clicking.
             • Now you can choose a colour from the color squares and click the OK button to change your
                 chart.
             • Repeat steps a through d for each bar to change the colors, if you wish.

STEP 7

   •     If you want to change the colours of the background on your chart (Microsoft Word calls this the
         Chart Walls):
             o Make sure the chart is selected (a rectangle should show up around the chart. If not, click or
                 double click the chart to select it).
             o Hold your mouse arrow over the chart’s background. A little message should pop up that
                 says Walls.
             o Click your RIGHT mouse button to get a menu and select Format Walls from the menu by
                 left clicking.
             o Now you can choose a colour from the color squares and click the OK button to change your
                 chart.

STEP 8

   •     To make your chart larger:
            o Move your mouse pointer over the tiny black square in the lower right corner until you see a
                double headed arrow.
            o     Click the left mouse button and hold it down, then drag the chart until it’s the size you
                want. Be careful not to get too close to the edge of the paper because the printer needs a
                margin of at least ½ inch.
            o Be sure to SAVE your work by clicking File > Save on the menu bar regularly.
   •     To print your chart:
            o Click on the chart page OUTSIDE the chart so that the chart is no longer selected. The
                Datasheet should disappear.
            o Click File > Print Preview to see how your chart will look. Click the Close button on the
                toolbar to go back to the chart.
            o Make any changes necessary. When you’re satisfied with the chart, click File > Print.

				
DOCUMENT INFO
Shared By:
Tags: make, graphs, word
Stats:
views:245
posted:7/12/2009
language:English
pages:2