Docstoc

google docs guide

Document Sample
google docs guide Powered By Docstoc
					              Using Google Docs to Facilitate Virtual Collaboration


Introduction
Google Docs is a free, web-based productivity suite offered by Google that allows users to create
documents, spreadsheets and presentations online and share them with others for collaboration.
Getting Started – Creating a Google Account
In order to access Google Docs you first need to register for a free Google Account. If you
already have a Gmail account then you can use the same login to access Google Docs,
otherwise you can just sign up for a Google account with an email address of your choice and a
password.

The Google Account acts as a secure authentication method to keep your online accounts
private while also allowing you to access numerous Google services with a single sign-in.

 Note: While it's possible to view a document, spreadsheet or presentation without a Google
 Account (via an invitation), you'll need to create a Google Account to edit the document,
 spreadsheet or presentation.

To sign-up for a New Google Account go to:

https://www.google.com/accounts/NewAccount

Fill in the form and click I accept, Create my account.

                                                  An e-mail verification will be sent to your
                                                  email address. Check your email and click the
                                                  verification link.




Accessing Google Docs
Once you have verified your Google Account, you can access Google Docs by going to:

https://docs.google.com

Use your new username and password to log in.



                                                                                                 1
              Using Google Docs to Facilitate Virtual Collaboration




Creating a New Document, Spreadsheet or Presentation
To create a new document, spreadsheet or presentation, click on New on the Menu bar and
select which type of file you would like to create.




Google Docs will open a new window that will allow you to create your document.

The toolbars and menus in Google Docs are similar to the ones that you would see in Microsoft
Office. If you are unsure about an icon, there are helpful mouse-over reminders.

Document Toolbars:




Spreadsheet Toolbars:




                                                                                                2
              Using Google Docs to Facilitate Virtual Collaboration




Presentation Toolbar:




Uploading an Existing Document, Spreadsheet or Presentation
Google Docs allows you to upload the following:

Documents (up to 500KB)
    HTML files and plain text (.txt).
    Microsoft Word (.doc), Rich Text (.rtf), OpenDocument Text (.odt) and StarOffice (.sxw).

Spreadsheets (up to 1MB)
    Comma Separated Value (.csv).
    Microsoft Excel (.xls) files and OpenDocument Spreadsheet (.ods).

Presentations (up to 10MB from your computer, 2MB from the web, 500KB via email)
    Microsoft PowerPoint (.ppt, .pps).

To upload a document, spreadsheet, or presentation:

                             Click the Upload button at the top of the sidebar in your Docs list
                             page.

                                                                                 Click Browse.




                                                  Select the document, spreadsheet, or
                                                  presentation you'd like to open and click
                                                  Open.




                                                                                                   3
               Using Google Docs to Facilitate Virtual Collaboration


The path to your document will appear in the form field next to the Browse button.

If the file is not on your computer but can be accessed via the web you can also type in the URL
in the second form field.

The third form field allows you to change the name before uploading.

Click Upload File.




Your file should now appear in your main window.

You can also e-mail your documents into Google Docs as a quick way to import many documents
at once.

To email a document into Google Docs:

                                Click the Upload button from the sidebar in your Docs list page.

                                In the screen that appears, you'll be given a special email address
                                where you can email your files and start new documents.




Paste this email into the To: field of an email, and include the content you'd like to upload in
either the body of the email, or as an attachment. In the subject field, enter the title you'd like to
apply to this emailed document.

After you've done this, your emailed document will appear in your Docs list.

 Note: It is only possible to e-mail 10 or fewer attachments at a time.




                                                                                                         4
               Using Google Docs to Facilitate Virtual Collaboration


Saving a Document, Spreadsheet or Presentation
One of the most exciting features about Google Docs is that it allows you to create documents,
spreadsheets and presentations without the need to save to your local hard drive. Google Docs
saves to a secure, online storage facility, which means that you can access your documents from
any computer at anytime as long as you have an Internet connection.

Google Docs automatically saves documents, spreadsheets and presentations every few
seconds. If you are dissatisfied with your changes, you can opt to discard your changes by
clicking on the Discard changes button.



When saving a document, spreadsheet or presentation Google Docs will start saving it as either
Untitled or will create a title from the first few words entered in the document.

To choose a name other than Untitled, click on the File tab from the Edit page, and select
Rename. From here you can choose and confirm your document's title. You can also click on the
title, displayed at the top of the page on the left, and a dialog will pop up that allows you to edit
the name.

If you want to manually save a document, spreadsheet or presentation you can click on the Save
button at the right side of the screen. (You can also use the Save and Close button if you are
finished working with the document.)




You can also chose File on the Menu bar and then Save. In either
case it will save the file using the text at the top of the document as the
file name.

 Note: Documents, spreadsheets and presentations will remain private unless you publish
 them or invite collaborators and/or viewers. Once you're logged in, you can grant access
 to whomever you'd like. Until then, your documents, spreadsheets and presentations are
 private.


Document, Spreadsheet and Presentation File Restrictions
Documents
    Each document can be up to 500K, plus up to 2MB per embedded image.
    Each user has a combined limit of 5000 documents and presentations and 5000 images.

Spreadsheets
    Each spreadsheet can be up to 10,000 rows, or up to 256 columns, or up to 100,000
      cells, or up to 40 sheets -- whichever limit is reached first.
    Each spreadsheet can have up to 20,000 cells with formulas.
    Each user has a limit of 1000 spreadsheets.
    The limit on spreadsheets open at one time is 11.

Presentations
    You can import presentations from your local computer up to 10MB in size in both .ppt
       and .pps file formats
    You can upload presentations up to 2MB in size by entering the URL of a file on the web



                                                                                                    5
              Using Google Docs to Facilitate Virtual Collaboration


       You can upload presentations up to 500K by emailing in your files

Exporting a Document, Spreadsheet or Presentation
To export a document, spreadsheet or presentation to your local computer:

                          For documents:
                          Visit the edit page of the document you'd like to save, click File, then
                          select one of the Export as options. The supported file types for
                          documents are:
                                HTML
                                RTF
                                Word
                                Open Office
                                PDF
                                Text

                               For spreadsheets:
                               Visit the edit page of the spreadsheet you'd like to save, click File,
                               then mouse over the Export Option. A list of supported formats
                               will appear, from which you can select the format you'd like to
                               export with. The supported file types for spreadsheets are:
                                     CSV
                                     HTML
                                     ODS
                                     PDF
                                     XLS
                                     TXT: only for a single sheet

                     For presentations:
                     Visit the edit page of the presentation you'd like to save. Click File and
                     select Save as PDF or Save as Text.




Deleting a Document, Spreadsheet or Presentation
To delete a document, spreadsheet or presentation:

From your Docs list page, check the box to the left of the document, spreadsheet or presentation
you want to delete. Click the Delete icon from header along the top of your Docs list.


                                                            The document, spreadsheet or
                                                            presentation will be moved to the
                                                            Trash.

                                                            You can empty the Trash by clicking
                                                            the Trash icon from the All items



                                                                                                     6
              Using Google Docs to Facilitate Virtual Collaboration


section of the sidebar, selecting the items you'd like removed, and clicking Empty trash from the
header.




 Note: Until you empty the trash, a deleted document will still be available to your collaborators.


If, after deleting a document you wish you hadn't, you can reverse your action as long as you
haven't emptied the trash.

From the Trash, check the box next to the document you'd like to recover and click the Undelete
button from the header. The selected item will now appear in your Docs list.




Organizing Documents, Spreadsheets or Presentations
Google Docs allows you to create folders and sub folders in order to organize your files.

                            To create a New Folder simply click on New on the Menu bar and
                           choose Folder.

                           Your screen will change to show you the new folder. You can change
                           the name by clicking on the words New Folder in the middle window.
                           It will highlight the words and make them editable. Type in the new
                           name.




                                                                                                      7
              Using Google Docs to Facilitate Virtual Collaboration




You can also click on the Add Description/Status link just below the New Folder name and add
a quick description of what is stored in that folder.




                                             To place a document into a folder you will need to
                                             click on All Items in the left navigation menu to see
                                             all of your documents.

                                             Then choose the document you would like to move
                                             to a folder by checking the box next to it. Click the
                                             Move to button on the Menu bar and choose which
                                             folder you would like to add it to.

                                             Click Move to folder.

                                             You can do this for all your documents until you have
                                             them organized to your liking.

                                             Alternately, you can drag an individual document,
                                             spreadsheet or presentation from the Docs list into
                                             the folder of your choice, located in the Docs list
                                             page sidebar.

Once either of these steps is taken, your document, spreadsheet or presen tation will show up in
the folder you selected. You can see all your docs, regardless of the folder you put them in, by
clicking on All items.

 Note: It is possible to assign a single document, spreadsheet or presentation to multiple folders




                                                                                                     8
              Using Google Docs to Facilitate Virtual Collaboration


Sharing and Collaborating on Documents, Spreadsheets or Presentations
The most exciting feature of Google Docs is the ability to share and collaborate on documents,
spreadsheets and presentations. The sharing feature of Google Docs enables you to decide exactly who
can access and edit documents.

Inviting Viewers and Collaborators
                         To share your document with viewers or collaborators click on All
                         Items in your left navigation menu to show all the items that you have
                         in your Google Docs account.




                                              Select which file you would like to share with
                                              another person by clicking the checkbox in front
                                              of the file.




                    Click on the More Actions button on the Menu bar and select Manage
                    Sharing.




                                 You have the option to invite others to be Collaborators or
                                 Viewers.

                                 Collaborators are able to view as well as edit any documents
                                 that you share using this option.

                                 Viewers are only able to view the document. They are not
                                 able to make any changes to the document.

                                 After selecting either the viewer option or collaborator you will
                                 need to type in the individual or group e-mail addresses of the
                                 people with whom you would like to share the document.
                                 Separate addresses with a comma.

                                 If you would like to allow Collaborators to add and delete
                                 other collaborators and/or viewers, select the checkbox next
                                 to Collaborators may invite others Collaborators, once given
                                 this permission, can share the document by forwarding their
                                 invitation to others.




                                                                                                  9
               Using Google Docs to Facilitate Virtual Collaboration


To successfully add a mailing list, you must select the Invitations may be used by anyone
checkbox. This allows all members of a group to access the document using this one invitation.

Click on the Invite Collaborators or Invite Viewers button.




A window will pop up that will ask you to type in a message that will be emailed along with the
invitation to access the document.

Type in your message and click the Send button. You have the option to CC yourself on the
message by making sure the checkbox is selected next to CC me.




Those people whose email addresses you entered into the invite receive an email with a link to
the document. The document is not emailed to anyone.

Your invited viewers and collaborators will now be listed under
Collaborators and Viewers in the Shared window.

Anyone that receives the invitation can then click on the link within
the e-mail message to begin viewing and/or editing the document.
They will need to log in with their Google Account in order to edit if
they are a collaborator.




You can also share a document, spreadsheet or presentation from within the file itself.

             From the document, spreadsheet or presentation, click the Share tab in the upper-
             right corner of the document.




                                                                                                  10
               Using Google Docs to Facilitate Virtual Collaboration


Limits for Sharing
    For documents and presentations: 200 combined viewers and collaborators.
    Spreadsheets: There is currently no limit to the number of people with whom you can
        share a spreadsheet.

Removing Viewers and Collaborators
If you're the owner of a document, spreadsheet or presentation, you can add and remove
collaborators and viewers as much and as often as you like.

If you're a collaborator, you can add and remove other collaborators as long as the document's
owner has allowed you permission.

To remove viewers or collaborators:

            Click the Share tab in the top-right corner of the page.

                                  Under This document is currently shared, click the X to the
                                  right of the name you'd like to remove. If you don't see this
                                  option, you don't have the authority to remove viewers or
                                  collaborators.

                                  After clicking the X, the viewer or collaborator you wish to
                                  remove will no longer have access to this document,
                                  spreadsheet or presentation.




Simultaneous Viewing and Editing
Documents:
If you and another collaborator are editing the same document at the same time, a box at the
bottom left of the screen will appear, telling you the name of the collaborator/s you're working
with.




Spreadsheets:
If multiple people are editing or viewing the same spreadsheet at the same
time, the Discuss tab will open and you will see the names of those
people listed. From here, you can chat with these people about changes
being made to the spreadsheet, or anything else you'd like.

Presentations:
If more than one person is editing a presentation at once, the names of
your simultaneous collaborators will be displayed in the bottom-right corner.




                                                                                                   11
               Using Google Docs to Facilitate Virtual Collaboration



                 In addition, if more than one person accesses the presentation in View
                 presentation mode (available in the upper-right corner of the edit page), the
                 Chat feature will open, which will enable you to chat with your collaborators about
                 your presentation, or anything else you'd like, in real time.

                 Real Time Collaboration Limits
                     Documents and Presentations: Only 10 people can edit a document or
                        presentation at the same time.
                     Spreadsheets: A total of 50 people can edit a spreadsheet
                        simultaneously.



Collaborative Revision with Google Docs
Google Docs has a Revision feature which allows collaborators to compare versions of the
document and see who made which changes and when. Each revision of the document is
stored as a separate file so you can always look back to previous versions and restore
previous versions if desired.

When making a revision to a document, spreadsheet or presentation, you can make revisions
directly in the file itself by simply typing over existing content or adding to existing content. You
don’t have to worry about making a mistake because all versions are saved.

Comments
When making revisions to a document, you can use the Comment tool from the Insert Menu.
One of the advantages of using comments as opposed to just editing right in the text of the
document is that you can see who is contributing and when they contribute as a time and date
stamp as well as the commenter’s name will show up next to each comment.

To use the Comment tool, place your cursor next to the area on which you would like to
comment and click on the Insert Menu and select Comment.




                                          You will be presented with a Comment box which
automatically appends your name as well as the date and time. You can have as many
comments as you like. You can also discard comments, add to them, and change their color by
right-clicking on them.

Revision History
To access the complete revision history of a document, spreadsheet or presentation:

                           Click on All Items in your left navigation menu to show all the items
                           that you have in your Google Docs account.




                                                                                                   12
              Using Google Docs to Facilitate Virtual Collaboration


                                               Select which file you would like to view the
                                               Revision History of by clicking the checkbox in
                                               front of the file.




Click on the More Actions button on the Menu bar and select Revisions.




You will be presented with a complete list of all of the revisions that have been made to the
file, along with information about when the files was last edited and what changes were made.




                You can also see the revision history of a file by clicking on the Revision tab
                while the file is open.


                 To view a specific revision, click on the revision title link and it will open up
                 the revision in a new window.

Comparing Revisions
To compare two revisions:

                     Click on the checkbox next to the revision title link for the two revisions
                     that you would like to compare and click Compared Checked.




                                                                                                     13
               Using Google Docs to Facilitate Virtual Collaboration


 Note: You can only compare two revisions at a time.


Each collaborator will have a different color to distinguish what they contributed to the
document, thus you can easily see who contributed what.




Reverting Back to a Previous Revision
To revert back to a previous revision:

                     Click on the revision title link of the revision that you would like to revert to
                     and select Revert to this one.




Publishing Documents, Spreadsheets or Presentations
In Google Docs, publishing allows you to make your document available to the whole world.
Once you publish your document, spreadsheet or presentation to a web page, you are given a
URL. After this, anyone you choose can access your document by linking to it through the
URL.

To publish a document, spreadsheet or presentation:

Click on All Items in your left navigation menu to show all the items
that you have in your Google Docs account.

Select which file you would like to Publish by clicking the checkbox
in front of the file.




                                                                                                         14
               Using Google Docs to Facilitate Virtual Collaboration



                    Click on the More Actions button on the Menu bar and select Publish.




                                                            Click the Publish document button.

                                                            If you would like any changes to the
                                                            file to be automatically re-published,
                                                            select the checkbox next to
                                                            Automatically re-publish when
                                                            changes are made.




                                                           You will be provided with a URL
                                                           which you can distribute or embed in
                                                           a webpage for the public to see.

                                                           If you would like to un-publish your
                                                           file, click the Stop publishing button
                                                           and your file will no longer be
                                                           available to the public through the
                                                           URL.




                                                                           You can also publish a
                                                           file by clicking on the Publish tab
                                                           while the file is open.


Posting a Document, Spreadsheet or Presentation to a Blog
Google Docs supports posting documents, spreadsheets and presentation to most of the popular
blog sites, as well as to any blog that supports the Blogger, metaWeblog or MovableType APIs.

To specify your blog settings:

Click set your blog site settings in the Publish this document window.



                                                                                                15
              Using Google Docs to Facilitate Virtual Collaboration




                                                  Enter the requested information (blog provider,
                                                  username/password, blog ID and title), and
                                                  click OK.

                                                  After these settings are in place, you can post
                                                  any document to this blog.




                                                           To publish a file to your blog:

                                                           Click the Post to blog button.

                                                           Once this document has been
                                                           published to your blog, the time and
                                                           date of this posting will be displayed.

                                                           From the document-editing window,
                                                           just follow these steps:




Tips for Using Google Docs with your Students
One of the best features of Google Docs is the collaboration feature. Students can use this
feature to edit each other’s writing and engage in the peer review process. Faculty can also use
the collaboration feature to monitor students’ progress and to provide feedback and comments on
student work.




                                                                                               16
              Using Google Docs to Facilitate Virtual Collaboration


       To help identify students easily, ask them to change their display name to Last Name,
        First Name.

To do this, have them:

                                                      Click on the Settings link from the Docs
                                                      home page.

Enter Last Name, First Name in the textbox beside Display Name.




       Make sure your students put you down as a collaborator on assignments so that you can
        access their files.
       Create a new folder for each assignment in order to help organize all of your files.
       Have students name their assignments as follows: last name, first name: assignment.
           o When each student’s assignment appears in your inbox, you can add it to the
                designated assignment folder.
           o In the assignment folder you can click on "Name" and all the assignments will
                appear in alphabetical order.

Further Resources
Please visit the following for additional Google Docs resources:
     Google Docs in Plan English - http://www.commoncraft.com/video-googledocs
     Google Docs Presentation -
        http://services.google.com/apps/resources/overviews_breeze/DocsSpreadsheets/index.ht
        ml
     Getting Started with Google Docs -
        http://edutech.msu.edu/online/GoogleDocs/GoogleDocs.html
     Teacher Crib Sheet for Google Docs -
        http://www.google.com/educators/learning_materials/WR_cribsheet.pdf
     Collaborative Revision with Google Docs -
        http://www.google.com/educators/learning_materials/WR_revisingguide.pdf
     Teach Collaborative Revision with Google Docs -
        http://www.google.com/educators/weeklyreader.html




                                                                                                17

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:12
posted:6/24/2011
language:English
pages:17