Endnote (DOC download)

Document Sample
Endnote (DOC download) Powered By Docstoc
					                                                     Endnote 8 & 9

NOTE: Several versions of Endnote are loaded on computers at PML, MBA and SAHFOS, it is important to be aware
that although Endnote version 7 libraries will be converted to later versions. libraries created in versions 8 & 9 will not
convert to version 7. If you are sharing an Endnote library you should check that you are all using the same version of
the software.

Install Endnote on your computer
        Be careful when ITG install it from the network as all the functions may not work when logged on as yourself.
         To check, open Word and see if there is an Endnote option in the tools menu.

Create a new database
        Choose new from the file menu and give the database and name and file location. Endnote will not work
         unless there is a database open.

Add references manually
        From the references menu choose new. Choose appropriate reference type from the drop-down menu near the
         top of the screen.
        Authors can be added in the format Woodason, E.M.
        Journal titles should be entered in full.
        There is no need to add punctuation at the end of fields, as the journal format will do this automatically.

Importing from Databases

Import references – 1) LIBWEB
         Search for your references in LIBWEB and select the references you need by ticking the box next to them.
   Click on DOWNLOAD.
         Choose the option "EndNote format"
         Click on DOWNLOAD and save the file as a text file to your hard disk.
         Open Endnote and the database you wish to import references into.
         Choose Import from the File menu.
         Click on the "Choose file" button and select the file that you saved in LIBWEB, make sure that "files of
   type" is set to All Files
         Import Option should be set to "EndNote Import"
         Click on OK and your references should be imported, to see the whole database choose "show all" from the
   "Reference" menu.

    Import references – 2) WoS
     To import references from WoS, log on to WoK and search for your references, mark them and go to your
       marked list.
     If you only need the bibliographic information in Endnote, simply click on the Export to reference software
       button.
     If you need additional information e.g., abstracts, keywords, author address, select these options from the table
       before clicking on the Export to reference software button.
       Endnote should open with the box Select a reference library, find the file of your Endnote database, click
       Open and the references should be imported.
     In Endnote 9, you may be asked to select a filter. Choose the filter ISI-CE from the list and then click on
       Endnote import.

Import references – 3)ASFA
Downloading references from ASFA. If you do not select the full record format, your references will require
substantial editing once they are imported into EndNote.
     To download references, search and select the records that you require and then click on the Save/Print/E-mail
         records button.
     Select the full record format (this is the only ASFA format containing the tags which allow records to import
         correctly)
     Next to the Save button, set File format to PC.




                                                     1
D:\Docstoc\Working\pdf\b564b633-f23e-40d2-95a0-cbfcac30dbc0.doc
       Click on the Save button. In the browser window that appears select File, Save As and insert a file name. Save
        as type must be set to Text File (*.txt). Click on the Save button.
       Open your Endnote database and select File, Import. Choose your file from ASFA and set Import option to
        ASFA (CSA). Click on the Import button and your references should appear.
Import references – 4) Science Direct
     Search for references
     Click on export citations on results page.
     Select all documents or marked record numbers
     Select citation or citation and abstract from dropdown menu.
     Leave default file format for Endnote
     Click Export.
     Endnote will open. Select the Endnote Library that you want to import the records to.
     When you have opened the Endnote library, the records will import automatically.
     Endnote 8 users: When direct exporting records with EndNote 8, you are required to select the corresponding
    filters: select the "RefMan (RIS)" filter. EndNote 8.0.2 is able to import without needing to select a filter, but in
    some instances you are still required. In those instances, use the above filter.
     Endnote 9 users: Some problems have been experienced with downloading from ScienceDirect. A solution is
    being worked on.

Import references – 5) MOFR (NISC)
    Search for references
    Select an output format on results page.
    Click on Export
    In the new window click on Endnote .
    Endnote will open
    Select the Endnote library into which you want to import records and the records will import automatically.
    NOTE: Owing to the format of records in the MOFR database all records import as "generic" format
   and therefore require editing.

Import references - 6) Blackwell Synergy STM
    Search for references
    Mark the records to export
    Click download all highlighted abstracts to citiation manager at the top of the results list.
    The list of references is displayed. Scroll down to foot of page and select the download options, Endnote is the
        default. Leave the box next to direct import highlighted.
    Click open when asked if you want to open or save the file.
    Endnote should open, select your library and the references should import.


Managing references
Find duplicates
       To find duplicates in your Endnote database, first ensure all records are showing by selecting References, Show
        All, and then choose References, Find duplicates. Duplicate references will be shown with alternate ones
        highlighted, if you right click on one of the highlighted references it is possible to delete the duplicate
        references.
       Care must be taken when using Endnote to find duplicates as some similar, but distinct, references may be
        assigned as duplicates, and conversely not all duplicate references will be found. To see, and adjust, what
        criteria Endnote selects duplicates on, click on Edit, Preferences and then duplicates. Here you can select
        what fields Endnote uses to compare references and whether it should look for an exact match or to ignore
        spacing and punctuation.

Journal format/preview
       First ensure that Endnote’s toolbars are visible (they are not displayed on installation) by clicking Edit, Show
        toolbar and ensuring both the main and text style toolbar are displayed.
       To see how your references will be displayed in the current format choose References, Show Preview and
        selected reference will be displayed in a window at the bottom of the screen.




                                                     2
D:\Docstoc\Working\pdf\b564b633-f23e-40d2-95a0-cbfcac30dbc0.doc
        To change the journal format a drop down menu should be visible with the list of journal formats that are
         available (to see them all choose select another style). Select the format you require.

Edit journal/output format
        If the journal format you require is not available from the list it is possible to edit, or even create completely
         new, journal formats. It is easiest to select a journal format that is similar to what you need and then select
         File, Output styles and then Edit “whatever the current journal format is”. Here changes can be made to any
         aspect of the journal format including anonymous works, page numbers, journal names (full/abbreviated),
         citations, bibliography and footnotes.
        It is necessary to be an administrator on the PC to change these files as they are within the Programs folder.

Find/replace, add keywords
        To globally change text in the database (similar to find/replace in Word) select References, Change text and
         enter what you want to search for and to replace it with. It is sometimes easier to copy a selection from your
         database to ensure what you search for is accurate.
        To globally add something to your database, such as a keyword, select References, Change field. Select which
         field you want to change from the drop-down menu and select whether you want to insert at the start or end of
         field, replace the whole field with or clear the field. If you want entries such as keywords on separate lines you
         can add line breaks by pressing control and return at the same time.

Search
        To search for references in your database, choose search from the References menu. You can then enter search
         terms and select which fields you wish to search (if in doubt choose Any field). If you wish to search for more
         than the default two terms that are shown, click on the Add button. You can combine search terms using the
         operators and, or, or not by clicking on the radio buttons. Click on the Perform search button and the references
         matching your criteria will be shown. Further searches on this subset can then be done, to return to the entire
         database select Show all from the References menu.

Sort
        Reference lists can be sorted by simply clicking on the name of the field you wish to sort by (e.g. Author, Year,
         Title buttons just beneath toolbars), clicking twice will sort them in the opposite direction.
        To sort by more than one field, say by Author, then date, choose Sort library from the References menu and
         choose the fields and whether you would like them sorted ascending or descending.

Duplicates
        Duplicates can be discarded when importing references. In the Duplicates option of the Import box, choose
         either Import all, Discard duplicates, or Import into duplicates library. I would recommend that if you wish to
         remove duplicates on import that you import into duplicates library as Endnote is not always correct at
         identifying duplicates and it may delete distinct references.
        To check your database for duplicates from the References menu choose Find duplicates. Duplicate references
         will then be shown with alternate ones highlighted, right click on a highlighted reference and choose Delete to
         remove your duplicate references.
        Selecting Preferences from the Edit menu can alter the criteria by which Endnote selects duplicate references.
         Click on Duplicates and choose the fields that Endnote compares when searching for duplicates, either an
         Exact match or Ignore spacing and punctuation can be chosen.

Preferences
        If you select Preferences from the Edit menu, it is possible to change the setting for various parameters
         including: Libraries, Display fonts, Reference types, Temporary citations, Sorting, Change case, Formatting,
         Display fields, Duplicates, Online, Folder locations, Term lists and Spell check.

Export
        References can be exported as either a Text file, Rich Text Format or HTML. Choose Export from the File
         menu, assign a file name and file type.

Terms lists
        To edit a terms list select Open list from the Terms menu and then choose Authors, Journals or Keywords.
        The author list contains all the authors in the database and can be useful to spot anomalies in names.
        The journals list contains all the journals in the database and also options for entering up to 3 sets of
         abbreviations. Always enter the journal title in full and use the terms list to enter abbreviations.


                                                     3
D:\Docstoc\Working\pdf\b564b633-f23e-40d2-95a0-cbfcac30dbc0.doc
        The keywords list contains all keywords in the database.
        If a terms list does not contain all the entries that you would expect it to, open a new database and import the
         old one into it.

Interaction with Word
        One of the most useful features of Endnote for scientists is the ability to interact with Word and to
         automatically create bibliographies.
        From within the MS Word program there should be an Endnote option in the Tools menu. Here there are
         various options including to find citations in your Endnote database, insert citations and to format the
         bibliography.
        See below for information on inserting charts, tables and figures into Word from Endnote.
        From your Endnote database you can select references (for multiple references hold down the Control key) and
         then go to Word and choose Insert selected citations from the Endnote menu.
        An Endnote bibliography in Word can be formatted with a different journal format by selecting Format
         bibliography from the Endnote menu. Only journal formats (output styles) that have already been used in
         Endnote will be displayed.
        To produce a complete bibliography in word, i.e. transfer your EndNote Library, select all the references in the
         EndNote library which you want to copy. Then either right click and select copy formatted OR edit, copy
         formatted, open Word and paste.

Linking to documents and web pages using Endnote 9
Electronic Resource Number
An Electronic Resource Number is a unique ID for locating a digital version of a document, PDF, or image. It is most
useful if you are importing reference data or retrieving references directly from an online source.
Use this field to insert the Digital Object Identifier (DOI) of a paper published in an e-journal, e.g. 10.1007/s01022-002-
0216-y. To create an active link to the paper using a DOI add the prefix http://dx.doi.org/doi: to the DOI number, e.g.
added to DOI number 10.1046/j.1365-2419.1997.00036.x the link looks like this http://dx.doi.org/doi:10.1046/j.1365-
2419.1997.00036.x

URL (Internet address) and linking to local files
A URL (Uniform Resource Locator) is the term for the address used to locate a specific page of information with your
Web browser.
To link a URL to a reference in your EndNote library:
     Select a reference in the Library window and open the reference. Put your cursor in the URL field.
     Type or paste a valid URL into the field. For example: http://www.mba.ac.uk/nmbl or ftp://ftp.csa.com
     The URL becomes a hyperlink (blue and underlined).
     You could also link to a local file on your computer. Go to the References menu and use the Link to URL
         command to locate and link to a file, such as: file:///C:/Program%20Files/EndNote%209/Examples/Paleo.doc
     Enter multiple URLs or file locations on separate lines.
     Adding any other information along with the URL may keep the Open URL command from successfully
         finding the site.
     When a correctly formatted URL is entered into the URL field, the Open URL command in the References
         menu can be used to launch your Web browser and take you to that site or file.
     Web of Science and Science Direct include a URL for the full text of an article online. When importing or
         retrieving references directly from these sources, the URLs import directly into this field to take advantage of
         the Open URL command. You can also store a URL to related information on the Web or other relevant
         material.
     Clicking on one of these links will open your Web browser and go to the address given. This feature is not
         specific to the URL field.

Linking to PDF and other files
Use the Link to PDF field to store the path to files on your hard drive (such as graphics, word processing documents,
and PDF files).
To link a file to a reference in your EndNote library:
     Select a reference in the Library window, or open the reference.
     From the References menu, choose Link To PDF.
     Use the dialog box that appears to select a file that you would like linked to the selected (or open) reference,
         and click Open or type or paste the path and filename you wish to link. Use “%20” for spaces in folder and file
         names. For example: file:///C:Program%20Files/EndNote%209/


                                                     4
D:\Docstoc\Working\pdf\b564b633-f23e-40d2-95a0-cbfcac30dbc0.doc
        The path and filename become hyperlinked— blue, underlined text—which you can click to open the file. Or,
         you can open the linked file by going to the References menu and selecting Open PDF.
        If you want to link to more than one file within a single EndNote field, press ENTER to start each hyperlink on
         a new line. A valid path and filename in any field will become hyperlinked.

Images and Captions
       The Image field can contain a graphic or an object (file attachment). The Image field is included by default for
        all reference types. NOTE: Each reference can contain only one graphic or file attachment.
     The image itself is copied to the [library name].DATA folder found in the same folder as the library file. If
        you copy Endnote libraries containing images, you must also copy the .DATA file.
     A related Caption field appears directly under the Image field in a reference. Use this field for a short
        description of the image. The caption will be inserted with the image into a Word document. Use the Chart or
        Table reference type if you want to include an image and later insert that image as a table in Microsoft Word.
        Images in all other reference types will insert into Word as figures, which are listed and numbered separately
        from tables.
To insert an image into a Word document:
     Select Tools, Endnote 9, find figures
     Enter the name of the image in the search box and click search
     Select the image you want and click on insert.
     The image and caption will be inserted into your document.
     The list of figures does not automatically update if you delete a figure in the document. If you have moved or
        deleted image citations:
     Select Tools, Endnote 9, Generate Figures List
     This will regenerate the list of figures and associated citations.




                                                     5
D:\Docstoc\Working\pdf\b564b633-f23e-40d2-95a0-cbfcac30dbc0.doc

				
DOCUMENT INFO