Docstoc

digi_article

Document Sample
digi_article Powered By Docstoc
					Digital Scrapbooking Illustrated How-To
Basic Digital Page with Custom Chipboard Letters
by Julie Ann Shahin aka Julie_Ann

This is a tutorial for making a basic scrapbook layout, and how to make your
own chipboard letters. Be sure to check out our message boards starting the
first weekend in June for our brand-new Digital Scrapbooking Forum.
Everyone who attends our Cybercrop that weekend will receive a free digital
kit designed by me.

Supplies needed for this tutorial: (most are free downloads)
*Photoshop Elements 4.0 (you can download a thirty-day trial at adobe.com)
*Anna Tanabe Homespun kit at Scrap Artist
*Rhonna Farrer Spring Fling kit at 2peas
*Jan Crowley's Little Black Dress kit at digichick (or an inked edge, brown
& zig-zag stitching)
*Gina Cabrera's Book Bag Essentials kit at DigitalDesignEssentials (or a
script paper)
*Chipboard Action at atomiccupcake (free)
*Photo of your choice
*Fonts: Gentle Redhead and Century Gothic, downloaded from internet
Step 1:
Open Photoshop Elements, click on Edit & Enhance Photos, and this will
bring up your Editor Workspace.
(Fig. 1a)
Click on File --> New --> Blank File. Name your layout (I wrote MFF
challenge because I was planning to try her challenge but didn't end up doing
it after all, lol). Set your image up for 12 inch square, 300 dpi, and white
background. (Fig. 1.b)
Step 2. Open your photo.
Go to File-->Open or click on the folder icon, and open the photo of your
choice. To copy it onto your layout, click on "ctrl-a" to select all, then "ctrl-
c" to copy. Click on your background, then click "ctrl-v" will paste your
photo onto your white background. (Fig 2.a)




You may re-size the layout by clicking on the move tool (the top tool on the
left tool bar). Make sure the photo layer is clicked (it will be blue). Hold the
shift-key down so that the proper proportions are maintained or your photo
will become skewed. Grab the corner and re-size to taste. For this layout, I
re-sized the photo so that it was twelve inches across. (Fig. 2b & 2c)
Step 3. Adding papers.
If you haven't unzipped your paper kits, scan them for virus by right-
clicking, then unzip the files. Open your paper file with Photoshop
Elements. I am using the papers in the kit by Anna Tanabe, listed above in
the supplies. First, I will use the Homespun Candy Stripes. (Fig. 3a)
Step 4. "Cut" your paper to size.
Use the rectangular marquee tool (fifth tool from top) to "cut" your paper.
Here I drew a rectangle that is .25 inches x 12 inches. Click ctrl-c to copy.
(Fig. 4.a)




Step 5. "Adhere" paper.
Click on your layout with your photo. Click ctrl-v to paste your selection.
The program automatically centers whatever you are pasting. Make sure the
move tool is selected, and click right on the paper to move it to the location
you desire. Here I will put the paper at the top of the photo.

Step 6. Add second and third papers.
Repeat Step 5 for your choice of second and third papers (I chose AT's
Homespun Floral, and GC's Bookbag Essentials Script). (Fig 6.a)




I selected a 3 inch square for the third piece of paper. (Fig. 6.b) Ctrl-c to
copy and ctrl-v to paste onto layout.
Step 7. Add drop shadows
 To add a drop shadow to your papers and/or your photo, go to the Styles
and Effects palette on the right side of your Editor Workspace. Select Layer
Styles from the first drop-down menu. Select "drop shadows" from the
second drop-down menu. I use the Low Shadow.(Fig. 7.a) Hint: make sure
each layer you want to add a shadow to is selected. You have to add the
shadow to each of the different layers that the patterned paper or photo is on.




Step 8. Re-arrange layers.
Since I wanted to add a drop shadow to my photo, the shadow did not appear
because the paper layers are above it. To get the photo to be on top of my
patterned papers, I go to the layer palette, and drag my photo layer to the
top. Now my striped paper is hidden, so I drag that layer above the photo
layer. Your layer palette should now look like Fig. 8.a & 8.b
Step 9. Add stitching
To add stitching, I am using Jan Crowley's Little Black Dress kit stitches.
These are added the same as the papers. Make your selection with the
rectangular marquee tool. Then click ctrl-c to copy. Click on your layout
and click ctrl-v to paste. (Fig. 9a) Since the stitches are tiny, you will use
your up & down arrows on your keyboard to place the stitches where you
want. In this layout I put the stitches over the striped paper. Repeat this step
to add a second set of stitches along the bottom of the layout.
Step. 10 Chosing Font for Title
For my title, I decided to use the name of the person in the photograph, and
chose the font Gentle Redhead. I decided to make the title out of one of the
patterned papers. First, open your patterned paper file. I decided to go with
AT's Homespun Plaid. I typed her name, size 30 pt, with a space in between
each letter. (Fig. 10.a)




To "cut" the letters out of the paper, make sure your background (patterned
paper) layer is selected. Hold down the ctrl key while you click once on the
"T" in the icon of the text layer. This "loads" your selection onto your
patterned paper. There will be "dancing ants" around your letters. (Fig.
10.b) Click ctrl-shift-i to inverse the selection. Click ctrl-x to cut (delete) the
rest of the paper. (Fig. 10.c)




Drag the text layer to the trash can icon right above it because it is no longer
needed. What you have left is your title cut out of the patterned paper. (Fig.
10.d)




Step 11. Change title letters to Chipboad.
To add the title to your layout, click ctrl-a to select all, ctrl-c to copy. Click
on your layout, ctrl-v to paste.
Use the move tool to place the title where you would like it. If you haven't
saved your layout, do so now just in case. Do not save it as a .jpeg or you
will lose all your layers. Save it only as a .psd (photoshop) format for right
now.

Your photo bin will look like this (Fig. 11.b) and your layer palette will look
like Fig. 11.c
You may close the stitches and the patterned paper files if you wish.

At this point, I decided I wanted the letters of my title to be chipboard
letters. After I downloaded the Chipboard Action from atomiccupcake, I
followed the "Installation and Tips" text document.

Once the action is installed, and you have your layout open in front of you.
Make sure your title layer is active as shown in Fig. 11.a (it will be blue).
Go to your Styles and Effect palette, choose Effects from the Drop Down
Menu, then atomic_cupcake_chipboard from the second drop down menu.
Double click on the atomic cupcake chipboard icon, and let the program run
while it automatically creates the chipboard letters. The program will open
the letters in a new file which will look like Fig. 11.d
There will be the dancing ants around the letters. Click ctrl-d to deselect.




Step 12. Arrange Chipboard Letters
You can add the title all at once or you can add the letters one at a time.
First, go to your layout and delete your title layer (which is the paper letters
before they were transformed into chipboard.) There will be dancing ants
left outlining the title, click ctrl-d to deselect.

To add the whole title as is, click on the chipboard file, click ctrl-a to select
all, ctrl-c to copy. Click on your layout, then click ctrl-v to paste.

To add the letters one at a time, use the rectangular marquee tool to draw a
box around one letter, ctrl-c to copy. Click on your layout and click ctrl-v to
paste. Use the move tool to position the letter and to change the size of the
letter if desired. Repeat this process for all of the letters. (Fig. 12.a) Your
layer palette will look like Figure 12.b

You can now save the new file of your chipboard title if you wish or you can
close this file without saving. Be careful to not close your layout file
without saving, although there is no need to close your layout yet because
we still have to add journaling and an inked edge.
Step 13. Add doodles.
Let's see. We can add some embellishments now. I decided on Rhonna
Farrer's doodles from her Spring Fling kit. Open that file. Click ctrl-a to
select all, ctrl-c to copy. (Fig. 13a)




Click on your layout, click ctrl-v to paste the doodle to your layout. Use the
arrows on your keyboard to move the doodle into place. I decided to add a
drop shadow as we did for the papers in Step 7.


Step 14. Add journaling
Since I want my journaling text to match the pink color in the chipboard
letter pattern, I first click on the text tool. Then I click on the foreground
color, which brings up the color palette. I use the eye-dropper tool to click
on a pink stripe in one of the chipboard letters, and my color is defined.
Click ok.




With the text tool, I drag the tool into a rectangle where I want the text box
to be. (I do not believe you can make a text box with Photoshop Elements
3.0 and 2.0)
I am using the font Century Gothic for the text, size 24 pt.
Step 15. Adding inked edge
For the inked edge, I am using Jan Crowley's Little Black Dress kit - the
brown inked edge. Open that file, ctrl-a to select all, ctrl-c to copy. Click on
your layout, ctrl-v to paste. You may adjust the opacity of this layer if you
feel the ink is too heavy. I left the opacity at 100% for this layout.

Congratulations! Your layout is now complete. We just need to save the
layout.

Step 16. Saving the layout in photoshop format
You always want to save each digital or computer-generated layout in two
formats. First, save your layout in the photoshop (.psd) format. This saves
all your layers so that changes can be made later on.

Step 17. Saving the layout to post online.
Now to save your layout in order to post online, first we go to Edit-->Re-
size. All we are going to change now is from 300 dpi to 72 dpi. Type 72
where it says Resolution. This will automatically alter your pixel width and
height. (Fig. 17. a) Click ok.
Click on File --> Save for Web. Under presets in the dialog box, click
Custom, make sure JPEG is selected, then click on Medium. This will save
your file at a decent size for uploading to an online gallery. For this layout, I
adjusted the number for Quality in order to get my layout just under the
100k size. (Fig. 17.b)




I left my width and height at 864 pixels although you may change those
amounts if you wish, then click apply if you do decide to adjust those
numbers. Then you might need to adjust the Quality again after you change
the Width and Height.

Click ok, then type the title as you wish it to be. Click ok and you are
finished! Hoorah!!!