Adobe Acrobat by nyut545e2

VIEWS: 59 PAGES: 27

									Adobe Acrobat 9
Introduction
WORKSHOP DESCRIPTION .............................................................. 1

     Overview                                                                        1
     Prerequisites                                                                   1
     Objectives                                                                      1

INTRODUCTION TO ADOBE ACROBAT 9 ........................................ 2

     Overview                                                                        2
     Adobe Acrobat Reader                                                            2
     Adobe Acrobat 9.0 Standard                                                      2
     Adobe Acrobat 9.0 Professional                                                  2
     Adobe Acrobat 9.0 Extended                                                      3
     Acrobat.com                                                                     3

   THE ADOBE ACROBAT 9 INTERFACE ......................................... 4

     Document Pane                                                                   4
     Toolbar Well                                                                    5
     Navigation Pane                                                                 6

VIEWING AND NAVIGATING IN ACROBAT ....................................... 6

     The Select & Zoom Toolbar                                                       6
     The Page Display Toolbar                                                        7
     The Window Menu                                                                 7

CREATING PDF FILES ....................................................................... 8
     Using PDFMaker                                                                  9
           Using PDFMaker to Convert Word, Excel, or Powerpoint Files 10
           Using PDFMaker to Convert Web Pages                 10
           Using PDFMaker to Convert/Archive Outlook Email Messages10
     Using Distiller                                                                 11
     Using Convert to PDF (within Adobe Acrobat)                                     12

MODIFYING PDFS .............................................................................. 13
     EDITING PAGES                                                                   13
           Inserting Pages                                                           13
           Removing Pages                                                            14
           Extracting Pages                                                          14
           Reordering Pages                                                          14
     Editing Text                                                                    15
           The TouchUp Text Tool                                                     15
           Initial View                                                              15
BOOKMARKS & HYPERLINKS ......................................................... 16
     Bookmarks                                                                         16
           Adding Bookmarks                                                            17
     Hyperlinks                                                                        18
           Creating a Hyperlink                                                        18
EXPORTING TEXT TO A WORD PROCESSOR ................................ 19
           Method #1: Export to a Word document                  19
           Method #2: Select/copy, paste into a Word document or other application                    19
           Method #3: Export as plain text                       19
PDF ACCESSIBILITY ......................................................................... 20
ACROBAT RESOURCES ................................................................... 21

     PDF Accessibility                                                                 21
     General                                                                           21

RESOURCES ...................................................................................... 22

     Faculty / Staff Resource Center                                                   22
     Training & Tools eNewsletter                                                      22
     Getting Help                                                                      22
     Campus Resources                                                                  22
WORKSHOP DESCRIPTION

Overview
How can an entire workshop be devoted to Adobe Acrobat? Isn’t Acrobat just used to
view PDF files? If you are reading this, chances are you know that there is more to
Acrobat than meets the eye. Acrobat is probably one of the most-used but least-
understood applications of its time. During the course of this workshop, you will be
introduced to essential elements of Adobe Acrobat, which include PDF creation, the
Acrobat interface and navigation tools, PDF modification and PDF accessibility.


Prerequisites
Individuals taking this workshop should have basic computer skills and the ability to effectively
work in the Windows or Macintosh OS environment.


Objectives
Participants attending this workshop will:
  • Attain a basic understanding of the possibilities offered by Adobe Acrobat 9.
  • Understand how a PDF document is created using the different methods in Acrobat.
  • Use Acrobat to:
          o Skillfully view and navigate a PDF document
          o Create PDF documents for print or for the Web (accessible PDFs)
          o Create bookmarks
          o Create hyperlinks
          o Export to Word or other formats




             ACCESSIBILITY : PDF accessibility is mentioned throughout this handout.
             Accessibility in terms of electronic documents (in particular, documents provided
             for a general audience on the Web) generally refers to facilitating the use of
             technology for people with disabilities. Providing equivalent access to electronic
             documents for all faculty, staff and students across the CSU system is required by
             SB302. This Senate Bill extends the requirements of Section 508 of the federal
             Rehabilitation Act to the California State University. To learn more about
             accessibility requirements for Sac State, refer to Sac State’s Accessibility Web site
             (http://www.csus.edu/accessibility/).




Academic Technology and Creative Services : Spring 2010                Adobe Acrobat : Introduction   1
INTRODUCTION TO ADOBE ACROBAT 9

Overview
Most users don’t realize that the world of Acrobat spans a much larger arena
than simply viewing and creating a PDF. Did you know that Acrobat can be
used to create an interactive multimedia presentation or portfolio? Those
topics are, perhaps, beyond the scope of this workshop. However, Acrobat
does have some basic tools that can help make your PDF experience smooth
– and FUN!

Adobe PDF (Portable Document Format) — is a file format that preserves the content and
layout of the original document. Faculty and staff create Adobe PDF documents to distribute
so that the user does not have to own the software used to create the original document in order
to view it.



Adobe Acrobat Reader
Adobe Acrobat Reader is free software that can be used to view and print PDF documents.
Adobe Acrobat Reader can be downloaded from the Adobe Reader download site
(http://get.adobe.com/reader/).

For instructions on using Adobe Reader to view PDF documents, see the Sac State online
tutorial for Reader
(http://www.csus.edu/atcs/tools/acrobat/tutorials/adobe_reader/reader_intro.stm).


Adobe Acrobat 9.0 Standard
Acrobat 9.0 Standard offers users the essentials of PDF creation. Acrobat 9.0 Standard is not
available at this time for campus users. For information regarding this version of Acrobat, see
the Acrobat 9 Standard online information provided by Adobe
(http://www.adobe.com/products/acrobatstd/).


Adobe Acrobat 9.0 Professional
Acrobat 9.0 Professional includes all of the features present in Acrobat 9.0 Standard plus more
advanced features, such as the creation of PDF forms, PDF editing or commenting, and
advanced navigation. To obtain the software, contact your college ITC
(http://www.csus.edu/irt/helpdesk/itc.stm). This software can only be installed on University-
owned machines.




Academic Technology and Creative Services : Spring 2010             Adobe Acrobat : Introduction   2
Adobe Acrobat 9.0 Extended
Acrobat 9.0 Extended “extends” the features present in Acrobat Professional to include video
conversion (to Flash), conversion of 3D content, the ability to work with geospatial files (PDF
Maps), and the capabilities offered by Adobe Presenter, which is included in this version. Adobe
Acrobat 9.0 Extended is not available to campus users, under the current license.

              TIP : The different versions of Acrobat listed above can be compared in more
              detail using Acrobat’s Product Comparison Chart
              (http://www.adobe.com/products/acrobat/matrix.html).



Acrobat.com
Launched in May 2005, Acrobat.com offers several innovative, FREE online services. Included
services are:

        •   File sharing (share your files with others)
        •   Buzzwords (collaborate on documents)
        •   My Files (personal file storage)
        •   PDF Creation (limit of 5 total conversions; 200 MB per file limit)
        •   ConnectNow (live Web meeting/screen sharing; limit of 3 to a meeting)

To sign up, create an Acrobat.com account. You are limited to 5 GB of storage. Premium
account access is available for a fee (http://www.adobe.com/acom/subscriptions/).




Academic Technology and Creative Services : Spring 2010            Adobe Acrobat : Introduction   3
THE ADOBE ACROBAT 9 INTERFACE



                                                   2




                   3                                         1




         Legend
   1     Document Pane – This is the area in which a PDF file is viewed.

         Toolbar Well – Houses several different toolbars that provide shortcuts to many of the
   2
         menu commands.

         Navigation Pane – Different panels available in Acrobat can be anchored in the navigation
   3
         Panel. The screenshot shows the default panels as tabs, with the Pages panel selected.



Document Pane
Depending on which of the viewing options you’ve selected, a document displayed in the
document pane may display differently. See the Viewing and Navigating section of this
handout.




Academic Technology and Creative Services : Spring 2010              Adobe Acrobat : Introduction   4
 Toolbar Well
 This area of the Acrobat interface can be customized by the user. Toolbars docked in the
 Toolbar Well can be removed (undocked) or docked in a different location in the Acrobat
 window. Individual toolbars can also be customized by the user (add/remove different tools).

 Default toolbars in the Toolbar Well include:

           ▪ Tasks toolbar. The Tasks toolbar contains editing and document-handling tools.
             Among these tools are options to creating a PDF and adding password security to a
             PDF document.




           ▪ File toolbar. The tools available on the File toolbar can
             be used for general tasks such as opening, saving, and
             printing a document.

           ▪ Page Navigation toolbar. This toolbar contains tools used to
             navigate through a PDF.


           ▪ Select & Zoom toolbar. Tools accessed via the
             Select & Zoom toolbar can be used to view a
             PDF or select and view text.

           ▪ Page Display toolbar. The tools on this toolbar are used to display
             the pages of a PDF in a certain way, such as by single page,
             continuous, or two at a time.

To add or remove a tool from a toolbar, right-
click (ctrl+click for Mac users) on the
toolbar, then select or deselect a tool (see
screenshot at right).

To add a toolbar to the Toolbar Well , right-
click (ctrl+click for Mac users) anywhere
within the Toolbar Well area, then select
a toolbar to see from the context menu
that appears. Toolbars can also be added
                                                            Right-click (or
or removed from the View menu (then
                                                            ctrl+click) on a
select Toolbars).
                                                            toolbar to access
                                                            more tools.




  Academic Technology and Creative Services : Spring 2010                       Adobe Acrobat : Introduction   5
Navigation Pane
The Navigation Pane is similar to the Toolbar Well in that it acts as a docking station (or
container) for various Acrobat tools. Tools docked in the Navigation Pane are called Panels.

The Navigation Pane is collapsed by default. However, a document can be saved in such a way
that the panel is expanded on opening the document in any PDF viewer.

All panels offer an Option menu that can be used to select additional options for a tool:




      The Pages panel Options menu                        The Bookmarks panel Options menu


VIEWING AND NAVIGATING IN ACROBAT

There are several different methods to view PDFs in Acrobat. The Select & Zoom toolbar,
Page Display toolbar and Window menu provide different ways to view or navigate a PDF.


The Select & Zoom Toolbar
In addition to the zoom tools available in most programs
(zoom in/out), Acrobat provides other viewing options:

         ▪ Actual Size: Page is displayed at its original size.
         ▪ Fit Page: Page is displayed at maximum size to fit the
           document window.
         ▪ Fit Width: Page is displayed at maximum width
           without clipping – if data only appears on the center
           of a page, the page zooms in to fit the data.

To access viewing tools that are not displayed on the Select &
Zoom toolbar, right-click on the toolbar (ctrl+click for Mac users)
to display additional tools (shown in screenshot to the right).




Academic Technology and Creative Services : Spring 2010                Adobe Acrobat : Introduction   6
The Page Display Toolbar
The Page Display toolbar provides navigation tools that
allow a user to view a PDF differently between pages.
Some of these tools include:

         ▪ Single Page view: Useful for viewing one page
           of a PDF at a time (as you scroll, only one page
           is displayed at a time).
         ▪ Continuous view: More than one page is
           displayed at a time when you scroll through a
           document (scrolling is “continuous”).
         ▪ Two-Up view: Two pages are displayed side-by-
           side in the document page (two pages at a time
           are displayed).

To access viewing tools that are not displayed on the Page Display toolbar by default, right-
click (ctrl+click for Mac users) to display additional tools (shown in screenshot above).


The Window Menu
If you tend to work with multiple PDF files, you’ll find the Window menu in Acrobat to be
very useful.

         ▪ Cascade view: Open files appear cascaded with title bars visible.
         ▪ Tile view: Documents are arranged either horizontally or vertically with each
           document appearing in a different frame.
         ▪ Split view: Open documents are split horizontally.




Academic Technology and Creative Services : Spring 2010             Adobe Acrobat : Introduction   7
CREATING PDF FILES

PDF documents look the same printed as they do on-screen. Users do not
need the originating application to view the file, fonts, and multimedia
objects (such as graphics) because they are included in the PDF document.
Acrobat Reader is the only application needed in order to view a PDF file.

Adobe Acrobat 9 offers several methods to create PDF documents:

         ▪ PDFMaker (usually represented by an Acrobat button in MS Office products)
         ▪ Distiller (Adobe PDF “printer” accessed from the Print menu in most applications)
         ▪ Convert to PDF (accessed from within Acrobat)


             Are you a Mac User?
             If you’re using the Macintosh platform, consider the following items, in terms of
             PDF creation:
              • Although the Macintosh platform has built-in PDF creation capabilities (from
                Print > PDF (or Save As), PDF files created using this method may not be
                suitable for Web or email publishing (due to file size). This type of PDF also
                may NOT contain elements required for accessibility.
              • PDFMaker is not available on the Mac platform at this time. The capability
                might appear to be present, but it does not work. The Distiller option (Adobe
                PDF from the Print menu) does work. If posting to the Web, see below.
              • Because PDFMaker does not work on the Mac, creating an accessible PDF
                document will take a little more work on your part. Refer to the PDF
                Accessibility section of this handout (at the end) for more information.
              • If you are running Mac OS version 10.6 (Snow Leopard) or higher, the Adobe
                Distiller will not work as described in this handout. To use Distiller, you must
                be running Adobe Acrobat 9.1.3 or higher. After installing this version, create
                your PDF files by going to the Print menu > PDF > Save as Adobe PDF
                (as shown in this screenshot). If publishing your PDF to the Web, choose
                “Smallest File Size” when choosing a conversion option for PDF Settings.




Academic Technology and Creative Services : Spring 2010              Adobe Acrobat : Introduction   8
Using PDFMaker
After Adobe Acrobat is installed, PDFMaker will appear as an option to create PDFs within
Microsoft Office applications and Lotus Notes.

BEFORE converting a document to PDF using PDFMaker for the first time, make sure that
settings for PDFMaker have been set properly. PDFMaker settings can be accessed via the
Preferences menu (Office 2007), the Acrobat Convert menu in Internet Explorer, or from the
Change Conversion Settings… menu option (Office 2003). In particular,

     • From the Settings tab, Create Bookmarks,
       Add Links, and Enable Accessibility… should
       be checked. This is especially important to
       ensuring that accessibility requirements are
       met.

     • Under the Bookmarks tab, Convert Word
       Headings to Bookmarks should be checked, to
       aid in document accessibility.

 Some PDFMaker Preferences differ slightly between applications. Application preferences can
 be accessed via that application’s tab on the PDFMaker preferences window (in the screenshot
 above, the “Word” tab is for Word preferences). Some notable preferences for PDFMaker are:

     • MS Word
       o Convert comments or footnote/endnote links
     • MS Excel
       o Fit worksheet to a single page or fit to paper width
       o Select sheets to include in PDF
     • MS Powerpoint
       o Convert multimedia
       o Preserve slide transitions
       o Convert hidden slides and speaker notes
       o Select a slide range to convert to PDF
     • MS Internet Explorer
       o Create PDF tags (recommended for PDF accessibility)
       o Embed multimedia content (like Flash video)
     • MS Outlook
       o Output or append to a PDF Portfolio (useful for establishing an email archive)
       o Include attachments in the PDF file
       o Enable automatic archive

         ACCESSIBILITY : Because of added support for accessibility, PDFMaker
         should be your first choice for creating PDF files. See the section in this handout
         regarding PDF accessibility for additional information.



 Academic Technology and Creative Services : Spring 2010              Adobe Acrobat : Introduction   9
Using PDFMaker to Convert Word, Excel, or Powerpoint Files
To create a PDF using PDFMaker,

step 1. Open the
          document in the
          application that
          was used to create
          it. If you make
          any changes to the
          document, make
          sure that you re-save before continuing.
step 2.   Click the Acrobat tab (Office 2007), then click the Create PDF button. You can also
          use the Save As --> Adobe PDF option found on the Office menu.
          a. Office 2003 users, click the PDFMaker toolbar icon [ ] or click the Convert to
              Adobe PDF menu option located on the Adobe PDF menu.
step 3.   From the Save PDF File As dialog box, verify the Save in location for the resulting
          PDF and provide a name for the new file.
step 4.   Click Save.
step 5.   If the new PDF document does not open right away in Acrobat, start Acrobat and
          open the file from there to verify that the PDF appears correct.


Using PDFMaker to Convert Web Pages
If you’re using Internet Explorer, you can use
PDFMaker to convert Web pages. If you’re using
another browser, you are limited to using Distiller to
convert to PDF. You can also select a portion of a
Web page, and convert that content to a PDF file.




Using PDFMaker to Convert/Archive
Outlook Email Messages
By default, email messages saved using
PDFMaker in Outlook are displayed in a PDF
Portfolio, in a format especially suited for email
archives. Email messages can be converted to
single PDF files or into the portfolio format.
Email message can be converted manually - as
single PDF documents or as multiple files.
Archives can also be set up on a schedule, so that
a PDF archive can be created or updated
automatically.




Academic Technology and Creative Services : Spring 2010           Adobe Acrobat : Introduction   10
Using Distiller
If you have very specific color or print settings that you would like to apply to a PDF, or if
PDFMaker is not available to you, you should use Acrobat Distiller to convert your document
into PDF. The Distiller should be used when a document is strictly intended for printing
purposes (and will not be posted on the Web). If you are posting on the Web, but are forced to
use Distiller to create your PDF file, you will want to make sure that your PDF is fully accessible
before posting (see the Sac State Creating Accessible PDF Documents handout
(http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf).

BEFORE converting a document to PDF using Distiller for the first time, make sure that settings
for Distiller have been set properly. Distiller settings can be accessed in Acrobat via the Acrobat
Distiller menu option located under Advanced > Print Production (see screenshot below).




Acrobat Distiller comes as an installed component with Adobe Acrobat. It behaves like a
printer on your computer system in that it is accessed via the print menu in most applications.
Distiller “prints” a document, but that document [PDF file] is saved as a file.

To convert a document to PDF using Acrobat Distiller:

step 1. Open the document in the application that was used to create it. If you make any
        changes to the document, make sure that you re-save before continuing.
step 2. From the File or Office menu, select Print…
step 3. Using the Print dialog box, select the printer labeled Adobe PDF and click OK.




step 4. From the Save PDF File As dialog box, verify the Save in location for the resulting
        PDF and provide a name for the new file (unless you specify otherwise, the new PDF
        document will be saved in the same location as the original file with the original file
        name + the .pdf extension).
step 5. Click Save.
step 6. If the new PDF document does not open right away in Acrobat, start Acrobat and
        open the file from there to verify that the PDF appears correct.




Academic Technology and Creative Services : Spring 2010               Adobe Acrobat : Introduction   11
Using Convert to PDF (within Adobe Acrobat)
Most PDF documents originate in another application and then are converted into the PDF
format.

Several common approaches can be used in
Acrobat to convert a document to PDF:

    • From File: Convert one or more
      documents on your computer into the
      PDF format.

    • From Scanner: If you have a scanner
      connected to your computer, scan a
      document directly into Acrobat (PDF)
      from your scanner. Before you begin, we recommend that you review the Sac State
      handout Creating Accessible PDFs
      (http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf).
      See the section titled Advanced Topic: Working with Scanned Documents.

    • From Clipboard: Create a PDF instantly from a clipboard image.

    • Assemble PDF Portfolio: A PDF Portfolio is a special type of PDF “package” used to
      display a collection of files (don’t have to be PDF files).

    • Merge Files into a single PDF: When this option is used to create a PDF document,
      more than one file can be converted at a time -- HOWEVER, the files selected are
      merged into one PDF document. Once you have selected documents to merge into one
      PDF, you are given the option to select individual pages from documents that you’re
      merging (MS Word), individual worksheets (MS Excel), or certain slides (MS Powerpoint).

All of these options can be found by going to the Create PDF task menu from within the
Acrobat program, or from File > Create PDF.

Convert to PDF settings can be accessed in Acrobat via the Convert to PDF tab located on the
Preferences menu (Edit>Preferences for PC users; Acrobat>Preferences for Mac users) then
choose Convert to PDF).

        TIP : PDF documents are not saved automatically using the methods listed in
        this section. To save a document, access the Save or Save As menu options
        located under the File menu.




Academic Technology and Creative Services : Spring 2010           Adobe Acrobat : Introduction   12
MODIFYING PDFS

EDITING PAGES
Pages within a PDF can be inserted, removed, extracted or even reordered. These functions
can be performed directly from the Pages panel. By default, the Pages panel should be docked
in the Navigation Pane. If it is not in the Navigation Pane, add it by going to View >
Navigation Panels > Pages.
Left-click, hold and drag using the vertical bar at
the top of the Pages panel to dock it in the
Navigation pane (see screenshot at right).

Click on the Pages panel icon in the Navigation
pane to expand the Pages Panel.



                                                                             Left-click, hold
       The Pages                                                             and drag over to
       panel icon                                                            the Navigation
                                                                             Pane to dock.

Inserting Pages
When inserting pages into a PDF document from one or more PDFs, all PDF documents
involved should be open within Adobe Acrobat, in order to use the method described below.

step 1. Expand the Pages panel on both PDF documents.
step 2. Tile the documents by selecting Window > Tile > Vertically.
step 3. Click on the page to be inserted, hold down the left mouse button and drag it to the
        Pages panel of the other document (see screenshot below). A vertical bar will appear
        in the Pages panel at the point where the page will be inserted.
step 4. Release the mouse button to insert the page.




Academic Technology and Creative Services : Spring 2010            Adobe Acrobat : Introduction   13
To insert pages from PDF files that are not open, or from a clipboard image, use the Option >
Insert menu (or right-click (or ctrl-click for Mac users) in the Pages panel).

             TIP : The above process acts like a Copy/Paste; a page is “copied” from one
             document and “pasted” into another. To perform a Cut/Paste, hold down the
             Control Key as you click and drag.


Removing Pages

step 1. Select the page you would like to remove by clicking on it once (from the Pages panel).
step 2. Press the Delete button on your keyboard to remove the page.


Extracting Pages
When pages are extracted from a PDF, a new PDF is created containing the extracted pages.

step 1. Select the pages from the Pages panel that are to be extracted (Hold the Control key
        down on the keyboard to select multiple pages).
step 2. Right-click (or ctrl-click for Mac users) and select Extract Pages from the context menu.
step 3. Select the option labeled Delete Pages After Extracting if you’d like the extracted
        pages to be deleted from the original document.
step 4. Click the OK button to extract the pages.

             TIP : Page editing functions can also be performed via the Options menu on
             the Pages panel or from the Acrobat Document menu.




Reordering Pages
Reordering pages can be facilitated by
expanding the Pages panel all the way to
the right.

step 1. On the Pages panel, click on a
        page, hold down the left mouse
        button and drag it to the point at
        which it is to be moved. A
        vertical bar will appear in the
        Pages panel at the point where
        the page will be inserted.
step 2. Release the mouse button to
        insert the page.




Academic Technology and Creative Services : Spring 2010             Adobe Acrobat : Introduction   14
Editing Text
Text contained in a PDF document should almost always be edited using the original authoring
application. However, there are times when a quick edit is required.


The TouchUp Text Tool
Used only for minor edits, the TouchUp Text tool enables you to edit or insert text.
Oftentimes, this function will not work due to font permissions and therefore all editing must be
done within the original authoring application.

To access the TouchUp Text tool, you will need to reveal the Advanced Editing toolbar.
Choose Tools > Advanced Editing > Show Advanced Editing Toolbar.




        The TouchUp
        Text tool




To use the TouchUp Text tool,

step 1. Select the TouchUp Text tool from the Advanced Editing toolbar by clicking once
        on it (see screenshot above).
step 2. Click on the page, next to the text you’d like to edit. Make your changes.
step 3. To commit your changes, make sure you save the file when you’re done (File > Save).

          TIP : When using the TouchUp Text tool, the Edit > Undo option is not
          available. You can, however, revert to the last saved version by choosing File >
          Revert.


Initial View
Initial View is the page view that a user will see upon opening a PDF. This view can be set
within each document.




Academic Technology and Creative Services : Spring 2010             Adobe Acrobat : Introduction   15
Opening views available from the Initial View menu include different page layouts, the option
to show navigation panels, and the default magnification.
To set the opening view for a PDF document,

step 1. Click File > Properties.
step 2. Click the Initial View tab from the
        Document Properties window
        (see screenshot at right).
step 3. Use the options available on the
        Initial View tab to set up your
        document’s default opening view.
step 4. Click OK to commit your changes.

Any edits that are made to the Initial View
options will not take affect until the PDF is
saved.



BOOKMARKS & HYPERLINKS

Bookmarks
Bookmarks can be added to a PDF to aid the user in navigating the document. Bookmarks that
have been added are available via the Bookmarks panel from the Navigation pane:




        The Bookmarks
        panel – expanded
        with bookmarks
        visible.




When a bookmark is clicked, the user is taken to the location in the document that is marked by
the bookmark.

The easiest method to include bookmarks in a
PDF is by starting with a Word document that
takes advantage of Word styles. When
PDFMaker is used to create a PDF from a Word




Academic Technology and Creative Services : Spring 2010            Adobe Acrobat : Introduction   16
 document, Word headings (part of Word styles) are, by default, converted to bookmarks.


 Adding Bookmarks
 If bookmarks don’t already exist in a PDF, there are several ways to add them – 1) By using the
 Bookmarks Option menu, 2) By clicking the Create new bookmark button or 3) By right-clicking within the
 document and using the context menu.

 If you select text to be used before a bookmark is added, that text will appear as the label for the
 bookmark. Otherwise, the new bookmark will need to be labeled.

1) To add a bookmark using the Bookmarks Options menu,

 step 1. Navigate to the page to add a bookmark to.
 step 2. If there is text on the page you’d like to use as the new bookmark label, use the Select
         Text tool [    ] (located on the Select & Zoom toolbar) to select the text.
 step 3. Click the Bookmarks tab in the navigation pane to expose the Bookmarks panel.
 step 4. Click the Options menu [           ] in the Bookmarks panel and select New
         Bookmark. A new bookmark will be added to the Bookmarks panel.

2) To add a bookmark by clicking the Create new bookmark button,

 step 1. Navigate to the page to add a bookmark to
 step 2. If there is text on the page you’d like to use as the new bookmark label, use the Select
         Text tool [    ] (located on the Select & Zoom toolbar) to select the text on the PDF.
 step 3. Click the Bookmarks tab in the Navigation pane to expose the Bookmarks panel.
 step 4. Click the Create new bookmark button [       ] in the Bookmarks panel. A new
         bookmark will be added to the Bookmarks panel.

3) To add a bookmark by using the context menu (right-click to get the context menu),

 step 1. Navigate to the page to add a bookmark to.
 step 2. If there is text on the page you’d like to use
         as the new bookmark label, use the Select
         Text tool [     ] (located on the Select &
         Zoom toolbar) to select the text on the
         PDF.
 step 3. Right-click (or ctrl-click for Mac users) within
         the document and select Add Bookmark
         from the context menu that appears (see
         screenshot at right).



              TIP : Looking for a quick way to add bookmarks? Select the text on the page




 Academic Technology and Creative Services : Spring 2010                   Adobe Acrobat : Introduction    17
             that will be the bookmark, then hit ctrl+b (cmd+b for Mac users) to create the new
             bookmark.


Hyperlinks
Text can be converted into a hyperlink using the Create Link function. This method can only
be used with existing text. To turn a non-text element into a Link, use the Link tool, located on
the Advanced Editing menu, but be aware of accessibility requirements if posting to the Web
(http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf).

The easiest method to include hyperlinks in a PDF is by starting with a Word document
containing links. When PDFMaker is used to create a PDF from a Word document, hyperlinks
are retained as such in the resultant PDF (by default). If this option is not available to you, try
using the Create Links from URLs option under Advanced > Document Processing.
Acrobat will create links from text that appears to be a URL (http://www…)

             TIP : Be aware of the fact that Acrobat/Reader 7 and higher automatically
             recognizes hyperlinks in a PDF, and makes them “clickable”. These are NOT
             true PDF hyperlinks (neither are they accessible). Folks running older versions
             of Acrobat/Reader will not be able to use these links. To turn off hyperlink
             recognition, in order to identify “fake links” in your PDF, deselect the
             Acrobat/Reader preferences option to Create Links from URLs (Mac: Acrobat
             > Preferences > General; PC: Edit > Preferences > General).


Creating a Hyperlink
To manually create a hyperlink from text in a PDF:

step 1. Click the Select Text tool [         ]
          from the Select & Zoom
          toolbar.
step 2.   Locate the text to use as the
          hyperlink and select it.
step 3.   Right-click (or ctrl-click for Mac
          users), then select Create Link
          from the context menu.                                                Select the text
step 4.   From the Create Link window                                           that should be a
          that appears, choose the option labeled Open a web page.              hyperlink.
step 5.   Click Next.
step 6.   Type in (or paste) the full Web address for the new hyperlink (include the protocol
          “http”).
step 7.   Click OK to complete the link.




Academic Technology and Creative Services : Spring 2010               Adobe Acrobat : Introduction   18
To test a hyperlink, switch back to the Hand tool [        ] located on the Select & Zoom
toolbar.

To edit a hyperlink, use the Select Object tool [     ], located on the Advanced Editing
toolbar. Double-click a hyperlink, using this tool, to edit it.


EXPORTING TEXT TO A WORD PROCESSOR

Several methods can be used to export text (or images) from a PDF to a word processor (such
as Microsoft Word). If results aren’t satisfactory with one method, try another. However,
results are usually never 100% accurate. If you have the original document, it would be best to
return to that for editing. If the original document was an image, these methods will not work.


Method #1: Export to a Word document
If the PDF was originally created in Microsoft Word
and PDFMaker was used to create the PDF, the
exported file will probably look closer to the original.

step 1. Click the Export option on the File menu.
step 2. Choose Word Document from the menu.
step 3. Choose a location in which to save the
          document using the Save As window.
step 4. Click the Save button to begin the conversion.


Method #2: Select/copy, paste into a Word document or other application
This method works best with Microsoft Word, although others can be used (such as Excel).

step 1.   Choose the Select Text tool [         ] from the Select & Zoom toolbar.
step 2.   Select the text to copy by left-clicking and dragging across the text.
step 3.   Click ctrl+c (cmd+c for Mac users) to copy the text (or right click > select Copy).
step 4.   Open up the file (probably a Word document) to paste the copied text into.
step 5.   Click ctrl+v (cmd+v for Mac users) to paste the text into the document.


Method #3: Export as plain text
Oftentimes, the best method is one that just extracts the content, not necessarily the formatting
of a PDF. This method will extract only the text from a PDF.

step 1.   Click the Export option on the File menu.
step 2.   Select Text from the Export menu.
step 3.   Choose a location in which to save the document using the Save As window.
step 4.   Click the Save button to begin the conversion process.




Academic Technology and Creative Services : Spring 2010                Adobe Acrobat : Introduction   19
             TIP : Interested in exporting images only? To export images one at a time, use
             the Select Text tool from the Select & Zoom toolbar. Double-click the image
             using the tool, then right-click (ctrl+click for Mac users) and choose Save Image
             As… from the context menu. To export all images at once, go to Advanced >
             Document Processing > Export All Images…


PDF ACCESSIBILITY

Adobe Acrobat is compliant with federal regulations mandating document accessibility for
visually or motion-impaired users. This means that a screen reader can read a document aloud
in a similar manner to how it would be read by a sighted person. For a PDF to be fully
accessible, though, methods used to create the original file and PDF are important

PDF documents are the most accessible (“tagged” correctly) upon conversion to a PDF when
they’ve been converted using PDFMaker. If you are unable to convert your file to PDF using
PDFMaker, there are tools available in Acrobat that can be used to make your PDF accessible.
Starting with an accessible PDF in the first place, however, will reduce the amount of manual
labor, in Acrobat, that is required to make the PDF accessible.

To increase the accessibility of a PDF, follow these suggestions before converting the file using
PDFMaker (PDFMaker requirement and items below apply to MS Word documents):

         ▪   Add alternative text to all images in a document.
         ▪   Use styles throughout your document (Heading 1, Heading 2, etc).
         ▪   Use simple tables and bulleted lists.
         ▪   When using columns, use the column feature in the application, not a table.

As you increase your knowledge about PDF accessibility, you may add more to the list above.

             Are you a Mac User?
             As you recall from previous sections, PDFMaker is not available to Mac users.
             Also, the ability to add alternate text to images is not available in Office 2008
             applications. To create a PDF file that fulfills accessibility requirements, you can
             take one of the following approaches:
              • Create your document using styles, if possible, then use MS Word on the PC
                platform to add alternate text to your images and convert your file to PDF.
              • Use OpenOffice instead of Office 2008 (this program has the capability of
                converting to an accessible PDF file).
              • Convert your file to PDF on your Mac, but then use accessibility tools in
                Acrobat Professional to fix accessibility problems.




Academic Technology and Creative Services : Spring 2010                Adobe Acrobat : Introduction   20
             Remember – if your PDF files are not being made available to a general audience,
             accessibility requirements do not apply.


For additional information on creating accessible PDF documents, refer to the accessibility
handouts listed in the accessibility section of the ATCS training handouts Web page
(http://www.csus.edu/training/handouts/). You can also sign up for the ATCS workshop on
PDF Accessibility (“Adobe Acrobat: Creating Accessible PDFs”), offered each semester
(http://www.csus.edu/training/).


ACROBAT RESOURCES

PDF Accessibility

    Accessibility at Sacramento State
        http://www.csus.edu/accessibility/

    Adobe's Accessibility Resource Center
       http://www.adobe.com/accessibility/

    California State University Accessible Technology Initiative Resources
         http://www.calstate.edu/accessibility/resources/

    WebAIM's PDF Accessibility Site
       http://www.webaim.org/techniques/acrobat/

    Web Accessibility For All Tutorials (University of Wisconsin-Madison)
       http://www.cew.wisc.edu/accessibility/tutorials/




General

    Adobe Acrobat at Sacramento State (ATCS)
       http://www.csus.edu/atcs/tools/acrobat/index.stm

    Adobe Design Center (tutorials)
       http://www.adobe.com/support/acrobat/

    Adobe Video Workshop (tutorials)
       http://www.adobe.com/designcenter/video_workshop/

    AcrobatUsers.com Learning Center




Academic Technology and Creative Services : Spring 2010             Adobe Acrobat : Introduction   21
         http://acrobatusers.com/learning_center/tutorials

    Planet PDF
        http://www.planetpdf.com/




RESOURCES

Faculty / Staff Resource Center
    Located in ARC 3012. Assistance available on walk-in basis.
    FSRC Website - http://www.csus.edu/irt/acr/fsrc/


Training & Tools eNewsletter
To receive email notification regarding online seminars, new technology/tools, and other online
teaching, technology and learning events, fill out and submit the Training & Tools eNewsletter
request form - http://www.csus.edu/atcs/tools/newsletter/request-form-ait-news.stm.


Getting Help
    University Help Desk
        (916) 278-7337 or helpdesk@csus.edu

    Academic Technology Consultants
       http://www.csus.edu/atcs/contact.htm
       1on1 Help @ ATCS on Thursdays 1-4 pm in ARC 3005 (no appointment needed)

    Help Desk - Problem Reports & Contact Information
        http://www.csus.edu/irt/helpdesk/contact.stm

    Training Requests
        training@csus.edu


Campus Resources
    Training
        http://www.csus.edu/training

    Training Handouts




Academic Technology and Creative Services : Spring 2010            Adobe Acrobat : Introduction   22
         http://www.csus.edu/training/handouts

    Online Tutorials
        http://www.csus.edu/atcs/tools/training/tutorials.stm

    Educational Tools
       http://www.csus.edu/atcs/tools

    Accessibility at Sacramento State
        http://www.csus.edu/accessibility




Academic Technology and Creative Services : Spring 2010         Adobe Acrobat : Introduction   23

								
To top