Tips & Trik Office 2010

Document Sample
Tips & Trik Office 2010 Powered By Docstoc
					Office 2010 Ultimate                                           Tips & Trik




                              TIPS DAN TRIK
                        OFFICE 2010 : ULTIMATE




                      Tips dan Trik ini diterjemahkan
                                    oleh
                   Ca’Em | http://cakemier.blogspot.com/
                                    dari
                       Office 2010: Ultimate Tips and Tricks
                       Matt Smith | http://smidgenpc.com/




            http://cakemier.blogspot.com/                                1
  Office 2010 Ultimate                                                                                              Tips & Trik


Daftar isi

1. Pendahuluan .................................................................................................................. 3
    Tips – Masuk .... ................................................................................................................ 3
    Compatibilitas Backstage ............................................................................................. 4
2. Exploring Backstage ....................................................................................................... 5
    Pengaturan Ribbon ........................................................................................................ 6
    Kollaborasi Backstage .................................................................................................... 8
    Memperbaiki File Blocks ................................................................................................. 9
3. Word ............................................................................................................................... 11
    Membuat Tasks Quicker ............................................................................................... 12
    Belajar menggunakan Building Blocks ........................................................................ 13
    Menikmati Document Search .......................................................................................16
    Kompatibilitas .Doc and .Docx .....................................................................................17
4. Excel .................................................................................................................................18
    Sekilas membuat data dengan Sparklines .................................................................18
    Groups Save Time .......................................................................................................... 20
5. Powerpoint ......................................................................................................................21
    Transisi Tab baru ............................................................................................................. 21
    Aplikasi cepat dan Replika Animasi ............................................................................ 22
    Animasi dengan Video ..................................................................................................24
    Live Broadcasting ...........................................................................................................26
6. Outlook ........................................................................................................................... 27
    Social Gatherings ...........................................................................................................27
    Follow Conversations .....................................................................................................28
    Mencari Emails dengan Search ................................................................................... 30
Kesimpulan .......................................................................................................................... 30




                      http://cakemier.blogspot.com/                                                                                   2
 Office 2010 Ultimate                                               Tips & Trik


   1. Pendahuluan

Ada beberapa nama dalam perangkat lunak PC lebih ikonik dari Office. Kata itu
sendiri yang generik, namun popularitas suite produktivitas Microsoft telah
membuatnya menjadi langsung dikenali dalam konteks komputer. Telah sangat
banyak yang menggunakan perangkat lunak Office terus-menerus untuk segala
sesuatu dari komposisi email ke presentasi perusahaan.
Office 2007versi terakhir Microsoft Office, , merupakan masalah besar. Hampir sama
besar dengan Windows Vista dibandingkan dengan Windows XP. Sementara Office
2007 memiliki banyak cela - setiap perubahan besar untuk program yang populer
dan tertanam pasti akan menghasilkan beberapa masalah - revisi itu sebagian besar
sukses. Microsoft meluncurkan antarmuka pengguna utama baru, yang dikenal
sebagai Ribbon.


Office 2010 adalah, sebagai perbandingan, minor update. Itu bukan berarti tidak
menyertakan fitur baru, beberapa di antaranya sangat berguna, tetapi sebagian
besar antarmukanya sama. Pengguna Office sebelum Office 2007 memiliki sedikit
kurva belajar yang berhubungan dan kembali berkenalan dengan perangkat lunak,
namun siapa pun yang nyaman dengan Office 2007 seharusnya tidak memiliki
masalah dengan 2010.


Tips – Masuk

Sejak Office 2010 tidak berubah sebanyak Office 2007, tidak banyak mengarahkan
pengguna tentang cara menggunakan perangkat lunak baru ini. Pengguna yang
berasal dari Office 2003 masih akan harus berkenalan dengan antarmuka Ribbon,
tapi terus terang, tips yang paling umum berhubungan dengan versi 2007 masih
akan membantu Anda di sana (spesifik, tentu saja, telah berubah).


Sebaliknya, Office 2010 memiliki banyak perbaikan. Panduan ini akan fokus pada
pengguna ke Office 2010 bagaimana mengambil banyak manfaat dari program
tersebut dan menggunakan setiap fitur yang ditawarkan. Pada kebanyakan program,



             http://cakemier.blogspot.com/                                    3
 Office 2010 Ultimate                                               Tips & Trik


tidak sulit untuk menemukan semua fiturnya, tapi Office 2010 begitu ekspansif yang
bahkan pengguna veteran akan sering menemukan bahwa mereka tidak ahli dalam
kemampuan yang ditawarkan perangkat lunak ini.


Tips yang Anda temukan di sini mungkin berguna bagi kebanyakan orang yang
menggunakan Office 2010 secara teratur. Tujuannya bukan untuk hacks, melainkan
untuk menyajikan informasi yang berguna yang tidak dikenal. Semoga ini akan
membuat Anda lebih produktif, atau setidaknya memberi Anda peralatan yang
diperlukan untuk menangani pekerjaan Anda dengan kecepatan yang lebih.


Kompatibilitas Backstage

Tips dalam panduan ini adalah murni dari perspektif Office 2010. Tidak seluruhnya
berlaku untuk Office 2007, tapi banyak tips fokus pada fitur-fitur baru yang
ditambahkan dalam Office 2010.


penggemar Mac yang menggunakan Microsoft Office untuk Mac 2008 - yang
mungkin termasuk kebanyakan orang membaca ini pada komputer Apple - akan
menemukan informasi yang sangat sedikit berguna dalam panduan ini. Microsoft
Office untuk Mac 2008 bahkan tidak menggunakan antarmuka Ribbon, jadi ada
banyak perbedaan. Anda akan lebih mudah untuk menemukan fitur serupa di
Microsoft Office baru-baru ini dirilis untuk Mac 2011, namun shortcut keyboard dan
tata letak menu mungkin berbeda dalam banyak hal.




             http://cakemier.blogspot.com/                                    4
 Office 2010 Ultimate                                                   Tips & Trik


   2. Exploring Backstage




Perubahan terbesar pada interface Office 2010 adalah pengenalan Backstage tersebut.
Gone adalah menu File, dan gone juga tombol Office dari Office 2007. Sekarang Anda akan
menemukan tab File. Tetapi ketika anda klik di atasnya, Anda tidak akan lagi membuka

menu, melainkan membuka bagian antarmuka yang sama sekali baru.

Meskipun elemen interface baru, sebagian besar fungsi dalam Backstage benar-benar
biasa. Anda dapat membuka, menyimpan, dan cetak file, menjelajahi dokumen terakhir, dan
dokumen baru terbuka.

Namun demikian, beberapa fitur yang menarik dapat ditemukan jika Anda menggali lebih
dalam Backstage ini. Anda hanya perlu mencari mereka.




              http://cakemier.blogspot.com/                                        5
  Office 2010 Ultimate                                                        Tips & Trik


Pengaturan Ribbon

Ribbon Microsoft Office tidak akan beruba - setidaknya, sampai Microsoft memutuskan
untuk merubah Office lagi, yang kemungkinan besar tidak akan terjadi sampai akhir dekade

ini.




Jangan diartikan bahwa ketika pertama kali Anda membuka Microsoft Office semua diatur

tetap. Hal ini dimungkinkan untuk melakukan trik keluar dari interface Office 2010 dalam

beberapa cara, meskipun metode dalam melakukannya tidak jelas saat Anda menggunakan
perangkat lunak ini. Mengubah antarmuka mengharuskan Anda Backstage dan membuka
menu Options, lalu arahkan ke Customize Ribbon.




Antarmuka ribbon secara default, cukup sibuk. Namun, sebenarnya tidak mewakili sebagian
besar potensi perintah yang tersedia di setiap bagian tertentu dari perangkat lunak Office ini.



               http://cakemier.blogspot.com/                                               6
 Office 2010 Ultimate                                                  Tips & Trik


Titik seluruh antarmuka Ribbon adalah untuk mengurangi kekacauan, dan ini berarti

menyingkirkan pohon menu dan menyingkirkan tombol perintah untuk fungsi-fungsi yang

jarang digunakan.

Tentu saja, jarang digunakan tidak sama seperti yang dulu digunakan. Perintah-perintah

tersebut masih ada, dan Anda dapat menemukan mereka pada Perintah, bukan di bagian
Ribbon.


Katakanlah, misalnya, bahwa saya ingin akses cepat ke “Borders” dan menu
“Shading”, dan saya ingin menambahkan tombol ini pada tab “Insert”. Saya tidak
dapat menambahkan perintah ke salah satu kelompok default, sehingga untuk
melakukan hal ini saya harus menyorot tab “Insert” dan kemudian klik “New Group”.
Setelah saya membuat sebuah kelompok, saya kemudian dapat menyorot kelompok
itu dan membawa ke perintah “Borders dan Shading”. Sekarang, Borders dan
Shading muncul di tab “insert”.




Itu hanya awal. Anda juga dapat membuat tab baru, jadi Anda ingin bisa membuat
seluruh tab penuh kelompok-kelompok dengan perintah kustom. Tools-tools yang
tersedia untuk Anda, jika itu yang Anda ingin lakukan.




              http://cakemier.blogspot.com/                                       7
 Office 2010 Ultimate                                                       Tips & Trik


Kolaborasi Backstage

Perintah “Save” ditemukan di versi sebelumnya Office kini telah diganti dengan
bagian Backstage disebut “Save and Send”. Anda dapat menggunakan ini untuk
menyimpan dokumen Anda. Tapi ini juga banyak fitur di mana Office kolaborasi
dengan versi sebelumnya atau yang lain.




Ada beberapa cara untuk share dokumen (selain email). Simpan ke opsi Web akan

menyimpan dokumen Anda ke akun Windows Live Skydrive. Ini adalah account gratis yang
dapat digunakan untuk menyimpan dokumen dan membaginya dengan orang lain. Skydrive
menggunakan antarmuka web dan dapat diakses di skydrive.live.com.

Dari Skydrive Anda dapat berbagi dokumen dengan keluarga teman-teman Anda dan rekan
kerja dengan mengirimkan link atau menambahkannya ke file permissions (melalui alamat
email mereka). Jika Anda memberi izin, orang lain dapat mengedit dokumen, membuat
dokumen Microsoft Office kolaboratif yang benar-benar tanpa memerlukan server
Sharepoint - meskipun Sharepoint masih merupakan bagian dari ekosistem Office dan pada
kenyataannya      dapat     diakses     langsung   di   bawah       “Save     to    Web”.




               http://cakemier.blogspot.com/                                          8
  Office 2010 Ultimate                                                      Tips & Trik


Memperbaiki File Blocks




Ini   menyedihkan,    tapi   nyata:   perbaikan   keamanan   sejalan   dengan    kekesalan.

Menambahkan lebih rintangan untuk malware bagi pengguna. Akan sangat senang dengan

tidak perlu menjalankan firewall atau antivirus jika tidak ada malware. Tapi harus berurusan
dengan menambahkan potongan-potongan perangkat lunak tambahan untuk sistem saya.

Office 2010 memiliki perbaikan keamanan sendiri, yang terbesar yang harus berurusan
dengan file kepercayaan. Banyak jenis file Microsoft yang lebih tua telah dibedah oleh

hacker selama bertahun-tahun, dan kelemahan keamanan telah ditemukan. Malware seperti
virus makro, yang bersembunyi di macro spreadsheet Excel, piggy-back, tampaknya
dokumen Office yang sah sebagai sarana untuk menyebarkannya.

Secara default Office 2010 memblokir jenis dokumen tertentu. Mereka akan terbuka, tapi
hanya dalam View yang dilindungi, yang berarti mereka tidak dapat diedit. Untuk mengubah
ini Anda dapat membuka Pilihan di Backstage, kemudian pergi ke Trust Center, dan
kemudian buka Pilihan Trust Center. Akhirnya, buka pengaturan Blok File. Anda akan
menemukan sejumlah jenis file dan kotak centang yang bisa dipilih untuk mengaktifkan atau
menonaktifkan file-file yang diproteksi.




               http://cakemier.blogspot.com/                                            9
 Office 2010 Ultimate                                                    Tips & Trik




Meskipun Anda berada di sana, Anda juga mungkin ingin memeriksa menu Protected View,
yang menentukan bagaimana Protected View menangani file dari asal-usul tertentu, seperti

download dari Internet. Hanya perlu diingat bahwa sementara menonaktifkan Protected
View mungkin lebih nyaman , Anda bisa terbuka pada ancaman malware tertentu. Microsoft
tidak memasukkan fitur tersebut ke office karena pemrogram perusahaan memiliki terlalu

banyak waktu di tangan mereka!




              http://cakemier.blogspot.com/                                        10
 Office 2010 Ultimate                                                 Tips & Trik


   3. Word




Microsoft Word tidak diragukan lagi adalah salah satu perangkat lunak yang paling
sering digunakan di planet ini. Bisa pengolah kata untuk bisnis, sekolah, pemerintah
dan sebagian besar pengguna rumah. Anda tidak akan berpikir bahwa suatu
pengolah kata bisa menjadi kompleks, namun sebenarnya ada banyak cara untuk
memanipulasi dokumen, dan Word telah berkembang selama bertahun-tahun dari
alat yang cukup sederhana menjadi sebuah program yang komprehensif yang dapat
digunakan untuk membuat bahan bagus seperti panduan PDF. Anda sedang baca
sekarang.


Saya berpikir bahwa saya tahu segala sesuatu tentang word ketika saya mulai
menulis panduan ini, tetapi ternyata saya salah. Saya lebih sering menggunakan
Word untuk menulis, tapi ada lebih banyak perangkat lunak dari itu.




             http://cakemier.blogspot.com/                                      11
 Office 2010 Ultimate                                               Tips & Trik


Membuat Task berulang lebih cepat

dokumen Word tidak selalu unik - pada kenyataannya, saya berani bertaruh bahwa
sebagian besar konten yang dibuat dengan Word adalah dalam beberapa cara
pengulangan dari konten yang sudah dibuat sebelumnya. Itu mungkin terdengar
aneh, tetapi berpikir tentang hal ini. Bisnis menggunakan Word terus-menerus, dan
bisnis mengeluarkan banyak dokumentasi dengan informasi yang berulang seperti
alamat bisnis, nama karyawan, dan sebagainya.




Jika Anda dalam situasi seperti ini, Anda dapat membuat hidup lebih mudah dengan
membuat Bagian Cepat. Pilih teks apapun atau konten yang anda berencana sering
menggunakannya dan kemudian pergi ke tab “Insert”. Cari tombol “Quick Parts” dan
klik di atasnya untuk memanggil menu drop-down.


Sekarang, klik “Save Selection to Quick Part Gallery”. Sebuah jendela akan terbuka
meminta Anda untuk memasukkan nama bagian cepat. Anda mungkin ingin
membuat kategori baru untuk itu jika Anda berniat untuk memiliki banyak cepat-
bagian yang berbeda, tapi sebaiknya Anda tidak memiliki banyak alasan untuk
mengubah Save In and Options categories.




             http://cakemier.blogspot.com/                                    12
 Office 2010 Ultimate                                                       Tips & Trik




Melakukan hal ini untuk informasi umum, seperti alamat bisnis, bisa menghemat
banyak waktu dan tenaga.


Belajar menggunakan Building Blocks
Quick Part yang telah Anda buat adalah bagian dari kategori yang lebih besar dari alat
Microsoft Word dan dikenal sebagai Building Blocks. Building Blocks adalah setiap jenis
konten yang disimpan bukan sebagai dokumen, melainkan sebagian dari dokumen - dan itu
tidak disimpan sendiri, tetapi dalam antarmuka word. Setelah tersimpan, Anda dapat
memanggil Building Blocks lagi. Dengan cara ini Anda dapat menggunakan elemen desain
yang sangat kompleks dalam banyak dokumen tanpa menghabiskan waktu untuk format
mereka.


Kita telah berbicara tentang bagaimana membuat Quick Part, yang merupakan salah satu
jenis Building Blocks, tapi itu bukan tipe saja. Anda dapat menerapkan Building Blocks untuk
Header dan Footer, setelah itu dapat dipilih dan secara otomatis ditambahkan ke satu atau
seluruh halaman dokumen.
Sebagai contoh, katakanlah saya ingin membuat header untuk bisnis saya. Saya ketik
berikut ini.
Untuk semua Anda dokumen ninjas di luar sana - aku tidak mengatakan itu adalah header
BAIK. Itu hanya sebuah header untuk tujuan tertentu saja, misalnya!




               http://cakemier.blogspot.com/                                           13
 Office 2010 Ultimate                                                    Tips & Trik


Sebagai kepala periklanan untuk Acme Layanan, saya ingin menyimpan header ini sehingga
saya dapat menggunakannya di masa mendatang. Itu tidak masalah. Saya hanya pilih, klik
pada tombol “Header” pada tab “Insert” untuk memanggil menu drop-down, kemudian klik
Save Selection to Header Gallery. Sama seperti dengan Bagian Quick dibuat dalam contoh
sebelumnya, header saya sekarang muncul setiap kali saya klik pada tombol Header.




Jika Anda berpikir bahwa proses untuk menciptakan sebuah footer kustom adalah sama,
tepukan diri Anda pada bagian belakang. Hal yang paling pasti adalah! Ada juga dua tombol
lainnya pada tab “Insert” yang menyediakan fungsionalitas sama, tombol Persamaan dan
tombol Cover Page.


Tentu saja, Anda menjadi akrab dengan Building Block dan mulai menggunakannya lebih
sering, Anda mungkin perlu mengatur ulang, menghapus, atau mengubah beberapa
Building Block yang telah tersedia. Anda dapat mengakses Building Blocks Organizer
dengan mengklik “Quick Part” dan kemudian mengklik pilihan menu Building Blocks
Organizer.   Atau, jika Anda ingin, Anda bisa menggunakan instruksi di bagian 2 Bab
"Menyesuaikan Ribbon" untuk menambahkan Building Blocks Organizer sebagai tombol ke
tab “Insert” Anda.




               http://cakemier.blogspot.com/                                        14
 Office 2010 Ultimate                                                      Tips & Trik




Pengatur itu sendiri sangat dasar, jadi saya akan menjelaskan dengan cepat. Jendela
pengatur terdiri dari daftar Building Blocks di sebelah kiri dan jendela preview di sebelah
kanan. Tombol “Edit Properties” akan memunculkan menu yang Anda gunakan untuk
menambahkan Building Blocks sehingga Anda dapat mengubah kategori dan sebagainya.
Seperti yang mungkin Anda harapkan, tombol Insert tempat Building Blocks di dokumen
Anda dan tombol Hapus membuat Building Blocks lenyap dari pandangan Anda!




              http://cakemier.blogspot.com/                                           15
 Office 2010 Ultimate                                                     Tips & Trik


Menikmati Peningkatan “Pencarian” pada Word

Pencarian Dokumen atau “document search” selalu menjadi bagian dari Office, tetapi tidak
selalu mudah digunakan. Dulu ada menu sendiri yang membuka dan meminta Anda ketik
apa yang Anda cari. Kemudian pada dasarnya anda akan pergi melalui dokumen, satu
contoh dari kata atau frase pada suatu waktu. Ini bisa, tapi itu lambat dan membingungkan.




Microsoft telah lebih cerdas dengan Office 2010 dan model fungsi pencarian untuk menjadi
lebih seperti mesin pencarian online. Itu berarti konteks. Ketika Anda membuka “Search”
(Ctrl-F) sidebar memperluas di sisi kiri layar, dan Anda dapat mengetikkan apa yang Anda
cari. Namun, Anda sekarang disediakan dengan kutipan teks singkat dari dokumen Anda,
yang memberikan konteks untuk apa yang Anda coba untuk temukan. Bila Anda
menemukan apa yang Anda cari, Anda dapat mengklik “preview” yang sesuai di sidebar
yang akan diambil langsung di sana.


Fitur pencarian yang baru ini jauh lebih cepat daripada apa yang ditawarkan sebelumnya,
namun Anda masih dapat mengakses menu lama dengan mengklik panah di samping
pencarian kaca pembesar. Ini menyajikan menu drop-down yang termasuk Advanced Find
dan Find and Replace, yang keduanya membuka menu mirip dengan fungsi pencarian yang
lama. Anda juga dapat menavigasi langsung ke halaman tertentu atau elemen dokumen
lainnya dengan menggunakan fungsi “Go To”. Akhirnya, Anda dapat mencari grafik, tabel,
dan persamaan dengan memilih opsi ini dari menu drop-down.




              http://cakemier.blogspot.com/                                          16
 Office 2010 Ultimate                                                        Tips & Trik


Kompatibilitas .Doc and .Docx

Sebelum pindah ke Excel, saya ingin menambahkan catatan singkat tentang perbedaan
antara, format dokumen Microsoft yang lebih tua .doc, dan, format baru. .docx Microsoft
beralih ke .docx di Office 2007, Tapi perubahan itu signifikan dan masih menyebabkan
beberapa pengguna kebingungan ketika mereka datang dari versi lama dari Microsoft Office.


Format .docx yang baru sekarang standar untuk Microsoft Word. Semua versi dari Microsoft
Word diatas Office 2007 akan menggunakan format ini. Namun, semua varian sebelumnya
dari Microsoft Word dapat dibuka dengan .docx.


Anda dapat memperbaiki hal ini dengan men-download Office compatibility pack. Namun,
Anda akan kehilangan beberapa fitur yang tersedia di Office 2007 di atas. Sebagai contoh,
Bibliografi dan teks Citation diubah menjadi teks statis standar. Sebuah daftar lengkap fitur
akan hilang saat membuka file .docx pada versi yang Word lebih tua.




              http://cakemier.blogspot.com/                                             17
 Office 2010 Ultimate                                                       Tips & Trik


   4. Excel




Sekilas membuat Data dengan Sparklines

Salah satu fitur baru keren ditambahkan di Excel 2010 adalah Sparklines. Jika Anda seperti
saya, dan Anda tidak memperhatikan nama grafik dan informasi lainnya, Anda mungkin
tidak pernah mendengar tentang Sparklines - tapi mungkin ada di mereka di koran atau di
website.




Sebuah Sparkline adalah grafik kecil kepadatan tinggi yang dimaksudkan untuk menyajikan
informasi bentuk kental. Tidak seperti grafik penuh, yang biasanya memiliki terlihat sumbu X
dan Y, Sparklines sendirian. Mereka tidak memberikan sedetail grafik biasa, tetapi karena
tidak ada sumbu X dan Y, Anda dapat menyesuaikan Sparklines ke ruang kecil - seperti sel
pada spreadsheet Microsoft Excel dengan mudah. Sparklines yang lebih cepat dan lebih
kecil dari grafik penuh dan sering sama berguna.




              http://cakemier.blogspot.com/                                            18
 Office 2010 Ultimate                                                      Tips & Trik




Ada tiga jenis Sparklines, baris, kolom dan rugi/laba. Dua pertama mungkin akrab bagi siapa
saja yang memiliki grafik yang digunakan bahkan beberapa kali sebelumnya. Grafik garis
membuat grafik dari setiap jalur data dan kemudian menarik garis antara mereka, dan
membuat grafik kolom masing-masing titik data kolom yang sesuai ukuran. Rugi/laba adalah
pilihan sedikit berbeda, namun itu menyajikan informasi sebagai kotak biner "up" atau
"down".




Sparklines untuk a menyisipkansederhan. Anda hanya perlu mengklik tombol Sparklines
yang sesuai pada tab insert dan kemudian pilih data yang ingin Anda grafik. Segala nya
akan secara otomatis. Anda dapat klik pada Sparkline dan pilih tab Sparkline Alat untuk
membuat beberapa penyesuaian.
Sebagai contoh, grafik garis yang halus secara default, tetapi Anda dapat mengklik
checkbox Marker untuk menambahkan kotak persegi untuk mewakili setiap titik data. Anda
juga dapat mengedit warna grafik. Salah satu contoh populer adalah penggunaan warna
hijau untuk menyorot data yang paling positif pada grafik dan warna merah untuk
menunjukkan yang paling negatif.




              http://cakemier.blogspot.com/                                           19
 Office 2010 Ultimate                                                    Tips & Trik


Groups Save Time

Spreadsheet Excel biasanya mulai kecil, tetapi mereka bisa berubah menjadi monster nyata.
Membuat anggaran pribadi tampaknya cukup sederhana, tapi jika Anda akhirnya memilah
segala sesuatu yang Anda beli, semua buku Anda tepat, dan membuat grafik untuk
memvisualisasikan tingkat Anda membayar hutang, semuanya bisa menjadi kompleks. Dan
itu hanya satu orang. Organisasi dapat berakhir dengan spreadsheet dengan puluhan atau
ratusan halaman.


Mengelola spreadsheet itu sulit, tetapi salah satu cara menghemat waktu adalah dengan
pengelompokan beberapa lembar. Pengelompokan ini memungkinkan Anda secara otomatis
memperbanyak format pada satu halaman dari sebuah spreadsheet pada semua halaman
lain. Sebagai contoh, mari kita mengatakan bahwa saya ingin menjalankan anggaran
bulanan selama setahun. Aku bisa membuat spreadsheet dengan dua belas halaman, dan
kemudian kelompok mereka untuk mereproduksi format. Aku hanya harus memformat ke
format satu halaman setiap bulan sepanjang tahun.




Ada dua cara menyunting halaman sebagai kelompok. Jika Anda ingin mengedit setiap
halaman yang Anda buka, Anda dapat klik kanan pada tab “Sheet”, dan kemudian klik Pilih
“All pages”. Semua tab halaman harus disorot h untuk menunjukkan mereka sedang diedit
bersama-sama. Atau, Anda dapat memilih lembar pilih dengan mengklik pada mereka
sementara menekan tombol keyboard Ctrl. Dalam kedua kasus, Anda akan melihat [Group]
teks sekarang muncul dalam nama lembar di bar judul.




              http://cakemier.blogspot.com/                                         20
 Office 2010 Ultimate                                                       Tips & Trik


   5. Powerpoint




Microsoft Powerpoint adalah suatu berkah dan kutukan bagi para pekerja kantor di mana-
mana. Di satu sisi, ini adalah cara yang bagus untuk membuat presentasi yang dapat
digunakan bersama pidato atau dalam rapat. Di sisi lain, itu senjata utama cheesiness
kantor, sebagian berkat penggunaan berlebihan pixelated, clipart generik.
Orang-orang telah bekerja keras untuk membuat Powerpoint alat presentasi yang lebih
modern dan mulus. Itulah mengapa sebagian besar dari bab ini berfokus pada fitur
Powerpoint 2010 seperti video dan animasi.


Transitions Tab baru




Animasi Powerpoint digunakan untuk cukup mengerikan, tapi mereka menjadi lebih canggih.
Mereka bagian penting dari Powerpoint 2010, pada kenyataannya, bahwa sekarang ada dua
tab yang benar-benar dikhususkan untuk animasi. Yang pertama kita akan berbicara adalah
transisi Pada Office 2007. Fungsi-fungsi ini diletakkan bersama-sama ke tab animasi, tapi
sekarang mereka terpisah lebih detail disediakan untuk setiap fungsi.
Transisi di Powerpoint bekerja sama seperti yang mereka lakukan dalam editor video seperti
iMovie atau Windows Live Movie Maker. Bila Anda membuka tab ini Anda akan menemukan
sebuah galeri transisi dengan berbagai pilihan. Anda juga dapat mengatur durasi transisi,
suara (jika ada) digunakan bersama transisi, dan menerapkan transisi ke semua slide
sekaligus. Transisi dipilih hanya dengan mengklik pada mereka. Anda tidak perlu klik OK,
atau mengatur mereka, atau apa saja - klik sekali, dan Anda sudah selesai.




              http://cakemier.blogspot.com/                                          21
 Office 2010 Ultimate                                                   Tips & Trik


Applikasi cepat and Replika Animasi




Tab Animasi sedikit lebih dalam Office 2010, dan sementara tab ini memang ada di Office
2007, itu sebenarnya tab dengan konten yang paling baru. Sekarang transisi memiliki tab
sendiri, terpisah dari animasi, ada banyak hal baru disertakan. Sebagai contoh, animasi
seperti Motion Paths yang sekarang disimpan di galeri, dan mereka lebih mudah digunakan
daripada sebelumnya.




Yang mengatakan, fitur baru yang terbaik yang berhubungan dengan animasi juga berada di
antara yang paling jelas, dan tidak cara-cara baru untuk menambahkan animasi tapi cara-
cara yang agak baru untuk memanipulasi mereka dan meniru mereka dengan mudah.




              http://cakemier.blogspot.com/                                        22
 Office 2010 Ultimate                                                    Tips & Trik


Ambil Animasi Painter sebagai salah satu contoh. Alat ini, terletak di sebelah kanan tab
galeri animasi, memungkinkan Anda segera menyalin animasi untuk beberapa objek.
Pertama, Anda klik pada objek yang telah diberi animasi. Kemudian, klik “Animation
Painter”. Objek berikutnya yang Anda klik di Powerpoint Anda akan diberi animasi yang
sama. Anda kemudian dapat mengklik “Animation Painter” lagi dan melakukan ini untuk
objek lain, dan seterusnya. Dengan cara ini, Anda dengan mudah dapat menerapkan
animasi untuk beberapa objek.




Animation Pane ini juga sangat berguna. Ditemukan di atas pilihan Painter Animasi,
Animation Pane memungkinkan Anda mengubah cara memainkan animasi dalam presentasi
Anda. Ketika Anda mengklik pada slide dengan animasi, animasi akan muncul dalam urutan
mereka akan menampilkan. Anda dapat menata kembali mereka melalui drag-dan-drop.
Tapi mereka tidak harus bermain dalam rangka sama sekali, jika Anda mengklik kanan
sebuah animasi di Animation Pane, Anda akan memiliki pilihan untuk bermain bersama
animasi animasi yang datang sebelum atau sesudah. penyesuaian yang tepat untuk waktu
dapat dilakukan dengan menyeret persegi panjang yang ditemukan selain teks setiap
animasi - animasi ini berubah ketika mulai bermain dan seberapa cepat memainkan.




              http://cakemier.blogspot.com/                                         23
 Office 2010 Ultimate                                                     Tips & Trik


Animasi dengan Video




Oke, animasi yang bagus dan keren. Anda dapat menggunakannya untuk menambahkan
beberapa bakat ekstra untuk dokumen, atau untuk tujuan yang lebih praktis, seperti menjaga
informasi tertentu dari layar sampai Anda menginginkannya, di mana titik Anda ayunan
dalam dengan animasi yang bagus. Namun, animasi yang terbatas, Anda harus
menggunakan apa Powerpoint memberi Anda, atau kreatif dengan gambar diam. Bukankah
lebih mudah untuk hanya menambahkan video?


Jawaban "Tidak juga" karena implementasi Powerpoint buruk terhadap objek video. Namun
Powerpoint 2010 telah berubah dalam banyak hal. Sekarang Anda dapat dengan mudah
menanamkan video dari kedua file lokal dan online, dan Anda memiliki akses ke berbagai
pilihan pengeditan.


Pertama, Anda akan menemukan tombol Video di paling kanan dari tab “Insert”. Anda dapat
klik di atasnya untuk langsung menuju menambahkan sebuah file lokal, atau Anda dapat
mengklik panah di bawah untuk opsi tambahan, seperti menambahkan file dari sebuah situs
web.


Setelah Anda menambahkan video itu akan muncul dalam slide dengan sedikit pemain di
samping tombol, dengan jeda atau memutar video. Secara default, Anda akan perlu untuk
mengklik untuk memulai video ketika slide muncul, tapi ingat Jendela Animasi?       dapat
digunakan untuk mengedit waktu video sehingga mereka bermain di awal slide atau
bersama benda lain.



              http://cakemier.blogspot.com/                                          24
 Office 2010 Ultimate                                                    Tips & Trik




Anda akan menemukan lebih banyak pilihan jika Anda klik kanan pada video, lalu klik Trim
Video. Ini akan membuka menu pengeditan kecil yang memungkinkan Anda untuk
menyesuaikan panjang video dan klip dari bagian-bagian yang tidak diperlukan. Anda juga
dapat memodifikasi video menggunakan pilihan Format Video. Hal ini memungkinkan Anda
menyesuaikan kecerahan, tanaman video, dan membuat modifikasi lainnya.




              http://cakemier.blogspot.com/                                        25
 Office 2010 Ultimate                                                     Tips & Trik


Live Broadcasting

Jadi Powerpoint 2010 tidak lagi menangani video seolah-olah dibuat pada tahun 1999. Itu
bagus, tapi mungkin Anda hanya berpikir Jika demikian, jangan khawatir. Mereka telah pergi
satu langkah lebih jauh dan menambah fitur mengagumkan yang cukup modern; penyiaran.
Fitur ini memungkinkan Anda menunjukkan Powerpoint Anda kepada orang lain di Internet.




Untuk mengakses fitur baru ini klik pada tab “Slide Show”, kemudian klik opsi “Broadcast
Slide Show”. Sebuah jendela untuk PowerPoint Broadcast Service akan terbuka. Untuk
menggunakannya, Anda memerlukan Windows Live ID - seperti beberapa fitur lainnya,
seperti file sharing SkyDrive kita bicarakan dalam bab 2. Setelah Anda memasukkan
Windows Live ID Anda akan diberikan link. Siapa saja yang memiliki link dapat melihat
slideshow.




              http://cakemier.blogspot.com/                                          26
 Office 2010 Ultimate                                                      Tips & Trik


   6. Outlook




Meskipun Microsoft update Windows 2007 secara luas, salah satu daerah yang terutama
tidak menerima sebagian besar update - seperti antarmuka Ribbon - adalah Microsoft
Outlook. Tidak seperti saudara-saudara nya, Outlook mempertahankan desain menu-pohon
kuno. Meskipun tidak semua orang senang dengan itu, hal itu meninggalkan program
merasa seperti orang aneh.


Office 2010 memecahkan masalah dan update untuk membawanya sejalan dengan sisa
Office suite. Anda sekarang akan menggunakan antarmuka Ribbon seperti yang akan Anda
dalam program Office lainnya. Itu jauh dari akhir revisi Outlook - ada sejumlah fitur baru
yang perlu ditelusuri.


Social Gatherings

Microsoft sering dianggap sebagai perusahaan, kolot,        kuno, yang mungkin mengapa
Microsoft berusaha sangat keras untuk menambahkan fitur jejaring sosial untuk kebanyakan
produk-produk baru. Outlook tidak berbeda, dan revisi 2010 berisi fitur yang disebut Social
Connector. Tugas Social Connector adalah untuk mengimpor kontak jaringan sosial ke
Outlook sehingga Anda memiliki informasi yang tersedia saat Anda mengirim email.


Office 2010 mendukung empat jaringan sosial yang berbeda - Facebook, LinkedIn,
MySpace dan Windows Live Messenger. konektivitas tersebut tidak diinstal secara default,
jadi anda harus masuk ke website Microsoft Office dan men-download perangkat lunak.
Untungnya installer tidak lebih dari 12 megabyte, jadi download cepat.




               http://cakemier.blogspot.com/                                          27
 Office 2010 Ultimate                                                     Tips & Trik


Setelah Anda menjalankan Sosial Connector Provider untuk jaringan sosial favorit Anda,
pergi ke “People Pane” di Tab “View”, kemudian klik “Account setting”. Sebuah jendela akan
muncul menampilkan semua konektor yang telah Anda download dan diinstal, jika Anda
tidak mengunjungi website di atas dan menginstal perangkat lunak, Anda hanya akan
melihat pilihan My Site. Mengklik kotak centang di sebelah jaringan sosial tertentu akan
memunculkan layar login.




Setelah Anda melakukan ini, informasi tentang kontak akan muncul di bawah panel
membaca. Ini dapat diminimalkan secara default, jadi klik pada email untuk membukanya
untuk membaca dan kemudian menemukan daftar kontak yang kecil, dipisahkan oleh
sebuah bar putih bergerak, di bagian bawah.


Fitur ini menarik informasi tentang siapa pun. Tentu saja, jika Anda berbicara dengan
mereka secara teratur dalam email Anda mungkin ingin menambahkannya sebagai teman,
yang dapat Anda lakukan dengan mengklik pada simbol ditambah sedikit hijau.


Mengikuti Percakapan

Ide dari " conversation " email merupakan salah satu kemajuan yang paling signifikan untuk
email dalam lima tahun terakhir; Gmail pengguna tidak tahu bagaimana berfungsi tanpa itu.
Ini hanya masuk akal bahwa email yang merupakan bagian dari rantai yang sama
tanggapan harus disatukan sehingga mereka mudah dilihat semua sekaligus, tapi untuk
sebagian besar hidup email yang tidak bagaimana ia bekerja.


Office 2007 adalah terutama kurang fitur ini, dan karena Office terutama diperbarui dalam
lompatan besar daripada patch kecil, pengguna Outlook harus menunggu sampai Office
2010 untuk itu. Tapi sekarang Anda memilikinya, dan sementara fitur ini mungkin terlambat,
itu membuat untuk itu dengan menjadi rendition sangat baik ide.




              http://cakemier.blogspot.com/                                          28
 Office 2010 Ultimate                                                    Tips & Trik


Fitur percakapan sebenarnya tidak diaktifkan secara default, tetapi dengan mudah dapat
diaktifkan dengan membuka tab View dan mengklik kotak centang di samping Tampilkan
sebagai Percakapan.




Setelah percakapan memungkinkan, Anda memiliki beberapa pilihan yang Anda dapat buat,
yang diaktifkan dengan menggunakan tombol Conversation Settings. Satu-satunya pilihan
yang dipilih secara default adalah Tampilkan Pesan Dari Folder Lain-lain, yang hanya
memungkinkan percakapan beberapa folder. Pilihan lain adalah sebagai berikut.


   o Tampilkan Pengirim atas Subjek: Cukup flips baris pengirim dan subjek
       sehingga subjek sekarang di bagian bawah.
   o Selalu Expand Percakapan: otomatis mengkonversi percakapan ke tampilan
       diperluas, yang menunjukkan semua orang yang terlibat dalam percakapan,
       bila anda klik di atasnya.
   o Gunakan Classic menjorok Lihat: Menonaktifkan grafik percakapan funky
       yang seharusnya untuk menunjukkan kepada Anda bagaimana orang yang
       berbeda dan pesan yang berhubungan satu sama lain, tetapi kadang-kadang
       gagal harus jelas.




              http://cakemier.blogspot.com/                                       29
 Office 2010 Ultimate                                                    Tips & Trik


Cari Email dengan mudah menggunakan Search




Dalam bab 3 pada panel navigasi word, yang menggantikan yang lama jendela “Find”. Word
bukan hanya Office 2010 yang telah menerima pembauan fitur pencarian, namun; juga
Outlook, dan itu bahkan lebih rinci.


Anda dapat mulai mencari dengan mengetikkan ke dalam kotak teks mencolok terletak di
atas preview email Anda. Seperti yang Anda harapkan, mengetikkan kata atau frase akan
mempersempit daftar hasil bagi mereka yang termasuk apa yang Anda cari. Keajaiban yang
nyata ditemukan di Tab yang sekarang muncul dalam antarmuka Ribbon.


Menggunakan tab Search, Anda dapat secara drastis mempersempit pencarian Anda. Itu
mungkin untuk mencari email hanya dari kontak tertentu, hanya baris subjek, hanya dengan
lampiran email, email hanya dikirimkan dalam jangka waktu tertentu, hanya email yang
belum dibaca, hanya email yang dikategorikan, dan banyak lagi. Anda juga dapat membuka
pencarian terakhir.




Kesimpulan


Tips dan trik yang ditemukan di panduan ini diambil untuk membantu Anda meningkatkan
produktifitas Anda dengan Office 2010. Penekannannya mengesampingkan teknis, lupakan
fitur yang tidak menarik, dan langsung pada apa yang benar-benar keren dan dapat
menghemat waktu Anda. Belajar tentang Office suite bukan ide semua orang, tetapi jika
Anda menggunakan Office mungkin, belajar bagaimana menyesuaikan antarmuka atau
membuat grafik keren sangat menyenangkan dengan cara yang diakui kutu buku.
Namun, dalam panduan ini tidak dapat berisi setiap ujung Office atau triknya. Kita selalu
mencari hal-hal keren yang harus dilakukan dengan perangkat lunak.




               http://cakemier.blogspot.com/                                        30

				
DOCUMENT INFO
Shared By:
Stats:
views:2071
posted:5/25/2011
language:English
pages:30
Description: Tips dan Trik Office 2010