EDITOR DE TEXTO – WRITER 1. Copiar texto Menu

Document Sample
EDITOR DE TEXTO – WRITER 1. Copiar texto Menu Powered By Docstoc
					                                  EDITOR DE TEXTO – WRITER

1. Copiar texto
Menu Aplicações > Escritório > Processador de Textos (BrOffice-Writer).
- Internet: menu Aplicações > Internet > Buscador

2. Selecionar texto
- Menu Editar > Copiar (Ctrl+C) > volte no documento aberto do Writer e clicar onde deseja
colar o texto selecionado.
- menu Editar > Colar ou (Ctrl+V) ou... Colar especial (Ctrl+SHIFT+V)

3. Salvar
Menu Arquivo > Salvar ou ... Salvar como


Atenção: Na opção Nome do arquivo não usar caracteres especiais, tais como cedilha (ç),
asterisco (*), parênteses ( ), colchetes [ ], percentual (%), acentos etc. Se for necessário,utilizar o
hífen (-) ou anderline ( _ ) para separar mais de um nome, pois alguns sistemas operacionais não
conseguem interpreta-los.


- Em: Tipo de arquivo – selecionar a extensão do documento: Documento de texto ODF (.odt);
Microsoft Word 97/2000/XP (.doc) e clicar em Salvar.
Correção Ortográfica:
- Menu Ferramentas > Verificação ortográfica
Observar na Janela que se abre a palavra em vermelho, e também, as sugestões. Opte por:
Ignorar uma vez, Ignorar tudo ou Adicionar. Na caixa de Sugestões, se houver uma sugestão
correta, selecionar e clicar em Alterar. Depois de concluída a verificação, clicar em Fechar.


4. Formatar o texto
- Antes de efetuar qualquer mudança em seu texto selecione-o;
- menu Formatar > Caractere;
Na “janela”, observe as GUIAS/ABAS;
- em: Fonte definir o tipo de letra, os efeitos Negrito, Itálico ou Itálico Negrito e o tamanho da
fonte. Após definir o que deseja, clicar em OK;
- na guia: Efeitos de Fonte escolher os efeitos: Cor da Fonte, Efeitos, Relevo, Sublinhado,
tachado;
- na guia: Posição escolher (se preferir) entre Sobrescrito, Normal ou Subscrito;
- na guia: Plano de Fundo escolher uma cor para ficar de fundo na palavra > OK.


5. Configurar Página: (Preparar a página para impressão)
- Menu Formatar > Página; Na guia Página observar o item Formato do papel;
- em Formato definir o tipo de papel, (A4, Ofício, entre outros);
- em: Orientação, defina paisagem (horizontal) ou retrato (vertical);
- em Margens definir as margens adequadas ao seu texto;
- na guia Bordas escolher estilo da linha, cor, se assim desejar > OK.


6. Parágrafo: (Selecionar o texto se desejar colocar parágrafo)
- Formatar > Parágrafo
- na guia: Recuos e espaçamento > clicar em Primeira linha e colocar o valor desejado em cm
(sugestão 1,5 cm).
- para definir os espaços, simples ou duplos no texto, selecionar a opção espaçamento de
linhas, clicar na “setinha” (drop down) e escolher a opção desejada. Clicar em OK;
Na guia: Alinhamento > opções > justificado.


7. Marcadores e Numeração
Posicionar o cursor onde desejar marcadores ou numeração;
- Menu Formatar > Marcadores e numerações;
- Na janela: Marcações e numeração, selecionar a opção desejada entre as seguintes guias:
Marcadores; Tipo de numeração; Estrutura de tópicos; Figuras; Posição e Opções > Clicar
em OK.


8. Maiúsculas e Minúsculas (selecionar o texto a ser alterado)
– Menu Formatar > Alterar capitalização ou caixa > Maiúsculas/Minúsculas.


9. Cabeçalho e Rodapé
- Menu Inserir > Cabeçalho > Padrão;
- Observe que aparecerá no topo da página o espaço para inserir o texto do Cabeçalho. Digitar e
formatar o texto;
- menu Inserir > Rodapé > Padrão. No final da página o espaço para inserir o texto Rodapé.
Digitar e formatar o texto.


10. Para inserir número de páginas
- Clicar no Cabeçalho ou Rodapé, alinhar a posição em que deseja inserir o Número da Página e
em seguida Menu Inserir > Campos > Número da Página;


11. Trabalhando com figuras:
Retome as orientações sobre pesquisa de imagens na Internet.
Com o editor de texto aberto (Writer):
- menu Inserir > Figura > do arquivo;
- abrirá uma tela com todas as pastas, caso você não esteja localizado na sua Pasta pessoal, vá
até o canto superior direito da caixa de diálogo e clique no botão que tem a figura de uma casa;
- agora você está na sua pasta, portanto selecione a figura que deseja inserir e clique em Abrir;
- você colocou a figura no texto, mas ainda não está no lugar exato, portanto clique sobre a figura
com o botão direito do mouse e selecione a opção figura;
- vá até a opção quebra automática, em quebra automática, aparece Espaçamento. Lá opte por
esquerda se você quer uma distância à esquerda entre o texto e a figura (o mesmo se repete para
outras posições escolhidas) e clique em OK;
- Volte para o navegador onde está a imagem que você copiou (clicando no painel no alto da tela);
- clique com o botão direito do mouse em qualquer parte da figura e no menu de atalho que se
abre clique com o botão esquerdo do mouse sobre a opção Copiar endereço da figura (esse
mesmo endereço pode ser encontrado no menu de atalho Propriedades e depois de selecionado
o endereço usar as teclas de atalho crtl+C para copiar);
- volte ao texto;
- no texto, clique sobre a imagem para selecioná-la, em seguida clique com o botão direito do
mouse e no menu de atalho que se abre selecione a opção Legenda clicando nela com o botão
esquerdo do mouse;
- na caixa de diálogo que se abre cole o endereço usando as teclas de atalho Crtl+C, então clique
em OK;


12. Tabelas
- Menu Tabela > Inserir > Tabela (Ctrl + F12).
- definir a quantidade de colunas e linhas e clicar em OK; (Observe que surge uma barra de
ferramentas na tela).
- Inserir Coluna: posicionar o mouse numa célula e pedir: Menu Tabela > Inserir > Colunas. Na
janela, digitar a quantidade de colunas e OK. Escolher a posição antes ou depois > OK;
- Inserir Linha: posicionar o mouse em uma célula e pedir: Menu Tabela > Inserir > Linhas. Na
janela, digitar a quantidade de linhas e OK, ou simplesmente pressione a tecla TAB;
Excluir Coluna: posicione o mouse na coluna a ser excluída. Menu Tabela > Excluir > Coluna;
Excluir Linha: posicione o mouse na linha a ser excluída. Menu Tabela > Excluir > Linha.


13. Visualizar arquivo antes de imprimir
- Menu arquivo > visualizar página > Fechar visualização.
Ver ou ocultar as barras de ferramentas
- Menu Exibir > Barra de ferramentas > clicar para ver ou para ocultá-las. As barras mais
comuns que ficam exibidas são: Barras de formatação e padrão.


14. Exportar como arquivo PDF
Menu Arquivo > Exportar como PDF > clicar em: Exportar > Exportar.
          COMPARANDO O BROFFICE.ORG WRITER COM O MICROSOFT WORD

Diferenças Menu Arquivo
    • A opção Configurar página do Microsoft Word se encontra no menu Formatar > Página no
       Writer.
    • A opção Visualizar impressão do Microsoft Word corresponde à opção Visualizar Página
       no Writer.


Diferenças Menu Exibir
    • A opção Cabeçalho e rodapé do Word se encontra no menu Inserir> Cabeçalho e Inserir>
       Rodapé no Writer.


Diferenças Menu Inserir
    • A opção Quebra do Microsoft Word corresponde à opção Quebra manual no Writer.
   •   A opção Número de páginas do Microsoft Word corresponde à opção Campos> Número
       de Página no Writer.
   •   A opção Data e hora do Microsoft Word corresponde a opção Campos> Data e Campos>
       Hora no Writer.
   •   A opção Símbolo do Microsoft Word corresponde à opção Caracter especial no Writer.
   •   A opção Comentário do Microsoft Word corresponde à opção Nota no Writer, porém a
       texto escrito não aparece na tela como no Microsoft Word.
   •   A opção Notas do Microsoft Word corresponde à opção Nota de rodapé no Writer.


Diferenças Menu Formatar
   •   A opção Fonte do Microsoft Word corresponde à opção Caracter no Writer.
   •   A opção Bordas e sombreamento do Microsoft Word corresponde a opção Parágrafo,
       guia bordas.
   •   A opção Tabulação do Microsoft Word corresponde a opção Parágrafo, guia Tabulações,
       no Writer.
   •   A opção Capitular do Microsoft Word corresponde à opção Parágrafo, guia Capitulares no
       Writer.
   •   A opção Maiúsculas e minúsculas do Microsoft Word corresponde à opção Caracter >
       guia Efeitos de fonte> opção Efeitos.
   •   A opção Segundo plano do Microsoft Word corresponde à opção Página, guia Plano de
       Fundo no Writer.
   •   A opção Inserir caixa de texto do Microsoft Word corresponde ao botão Exibir> Barra de
       ferramentas> Desenho. Na barra de ferramentas principal, opção “T” Texto , no Writer.