; Opening iMovie HD Audiometer
Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out
Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

Opening iMovie HD Audiometer

VIEWS: 28 PAGES: 30

  • pg 1
									                                      Opening iMovie HD

The first time you open iMovie HD, you’ll be asked if you’d like to Create a New Project, Open
an Existing Project, or Make a Magic iMovie.

Warning -- Opening an older iMovie Project: If you open a project that was created with an
earlier version of iMovie, your project files will be updated and converted to iMovie HD. Then
there’s no going back!




In this tutorial, we’ll assume you’re starting from scratch.

      Select Create a New Project.

A new window will open, prompting you to name your Project and asking you Where you’d
like to store your project files. Choose your Project location carefully. This is where iMovie
will store all of the files and media associated with your project.

We’ll cover the two most common scenarios:

      Creating a Project on a Firewire Drive
      Creating a Project on your Macintosh HD


       Creating a Project on a Firewire Drive


Follow these instructions if you’re working in a lab environment with a portable Firewire Drive:

      Make sure that your Firewire Drive has been properly connected. The Firewire icon
       should appear on your desktop:
      In iMovie’s Project field, enter your name: firstname_lastname as the title of your
       movie. This will keep it distinct on a drive packed with other people’s projects.

      Now you’ll save this new project to your Firewire Drive. Click the Arrow button beside
       the Project field.




      A new menu will open, displaying the drives and folders located on your computer.
       Click on the Firewire Drive icon in the lefthand pane. You should see all of the
       folders and files located on your drive.




Select
your
Firewire
Drive




      Now you’ll Create a New Folder on this Firewire Drive to contain all of your iLife work.
       On the bottom left, choose: New Folder. Name your new folder: firstname_lastname.
       Click Create.

[Note: If you’ve already created this folder during our iPhoto tutorial, locate that folder
now].
      Now the Create Project window should show your Project title and the Firewire Folder
       (firstname_lastname) that you’ve just specified. Click Create at the bottom right to save
       your project to this folder. The main iMovie interface will open a blank work space for
       your project.




       Creating a Project on your Macintosh HD


In this scenario, you’re working on your own machine and portability is not an issue. You’ll
save your iMovie project directly to your Mac hard drive in the Movies folder.

This is Apple’s default. If you make no changes to your Where settings, this is where iMovie
will store your files.




   1. In the Create Project window, enter the Project title of your choice.
   2. In the Where field, select the default folder: Movies.
   3. Video format. In this tutorial, we’ll leave this on the default setting: DV. In most cases,
      unless you have access to a $2000-3000 HD camcorder, you’ll probably be importing DV
      format video.
   4. Click Create. The main iMovie interface will open a blank work space for your project.

Importing Video

There are several ways to bring video into iMovie, depending on whether the original source of
your video footage is Digital or Analog. iMovie requires Digital video information. If you’re
starting out Digital, you’re already speaking the right language. If you’re starting out Analog,
you’ll have to convert to Digital on your way in.

      Digital to Digital: The most common Digital source is footage shot on a DV format
       camcorder.
      Analog to Digital: You may also be able to start with an Analog tape source such as
       VHS or Hi-8. To do this, you’ll need access to some form of Analog-Digital Converter,
       as well as to a VCR or camcorder that can play back your analog tape.

In the IT Lab, we have TV/VCR carts already rigged with VHS decks and Digital
Converters. Ask a Purple Shirt for help getting connected.

Importing Video from a DV Camcorder

Firewire cables allow you to patch Digital Video (DV) directly into the Mac without any
compression or loss of quality. So if you’ve shot video on a DV camcorder, your footage is
already Digital and ready to shoot right over.

Connect Your Camera:

               Plug your camera into an AC power source. Don’t rely on your battery when you
                want a good, clean video capture.

               Connect the small end of the Firewire cable to the DV terminal on your camera.
                On the cameras in the IT Lab, the DV terminal is typically located on the front of
                the camera below the lens.

               Connect the larger end of the Firewire cable to an available Firewire port on your
                Mac.

               Load your tape and switch your camera to PLAY (VCR) Mode. Now you’re
                ready to use iMovie’s Import Tool.

Import Video:

Now that you’re connected, iMovie will let you control your camcorder and DV tape from your
computer. To do this, you’ll have to switch over to Camera mode.

               On the iMovie interface, locate the Camera / Edit switch and click over to Camera
                Mode.




               The monitor will report “Camera Connected” and a new series of VCR controls
                will open just below the monitor.

               Cue up your tape with iMovie’s PLAY, REW, FF, STOP, and PAUSE keys.
                You should be able to see your footage in the iMovie monitor.
              When you locate the portion you’d like to capture, click the Import key (or tap
               the Space Bar). The Import key will turn blue and you should start to see new
               Clips accumulating in the Clips Pane. Click Import again to stop capturing
               footage.

Tip: Give yourself handles! If you’re capturing selectively, always grab a little extra footage (at
least 10 seconds) at the beginning and end of the section you want to import. You may need
these handles later on when adding transitions or effects.

              Always SAVE your project when you’re done importing. Choose File > Save
               Project.




Automatic Scene Detection.

      iMovie will split your incoming video into clips by automatically detecting time/date
       breaks in your recorded footage. Most of the time, iMovie does a pretty good job of
       detecting scenes. If you think iMovie’s choices are too arbitrary, though, you can switch
       off this feature by choosing iMovie>Preferences>Import. Now deselect “Start a new
       clip at each scene break.” Then use the Split command to define your own clips (see
       Trimming Clips).
Getting Comfortable

The iMovie HD Interface
Let’s take a quick look at the iMovie interface, already loaded with our demo film.
The iMovie interface is divided into 3 main regions: the Clips Pane, the Monitor, and the
Editing Region.

      Clips Pane: This is the gallery of video clips you’ve imported. Think of this as your
       “ready” area, your album of possibilities. Select the clips you’d like to use, view them on
       your Monitor, and drag them down to the Editing Region.




           o   Pane Selector: The bank of tabs that opens additional tools to edit Photos, Audio,
               Titles, Transitions, and Effects, or export your movie to iDVD 5.

      Monitor: The large viewing window where you will play your clips, make trims, and
       view your work-in-progress. Select any clip and it will open for viewing. Click within
       the Editing Region itself to view any portion of the movie you’re building.




           o   Play, Home, and Full-Screen manage playback and display.

           o   Scrubber Bar: The blue navigation bar at the base of the monitor. Drag the
               Playhead back and forth, or click your cursor to jump to any point in your
               footage.

           o   Playhead: The white triangle on the Scrubber Bar that marks the precise frame
               of video you’re currently viewing. You can also control the Playhead from within
               the Editing Region.

      Editing Region: The editing work space at the bottom of the screen which provides either
       a Clip or a Timeline View of the movie you’re building. This is where you’ll drop your
       clips, assemble them in sequence, make trims, and add effects, titles, and transitions.

           o   Clip Viewer:
                   The clips in your sequence will appear as storyboard panels, laid out one
                      by one in sequence.
                   Every panel is the same size. You’ll see all of your clips at a glance, but
                      very little about how they relate to each other.
                   Clip Viewer only shows your video clips. To work with audio, you’ll
                      have to switch over to Timeline Viewer.
           o   Timeline Viewer:
                   The Timeline lays out all of your clips as a series of consecutive
                     horizontal tiles.
                   Clips that are longer in duration appear as longer tiles. You’ll be able to
                     judge the relative lengths of every clip in your sequence.
                   The Timeline displays your 2 Audio Tracks as well as your Video Track.
                   Use the Zoom Slider to magnify the Timeline for detail work.




Now that you’ve had a quick rundown of the iMovie interface, you’re ready to roll up your
sleeves. Let’s start working with the clips you’ve imported.

iMovie Editing

Building a movie in iMovie is a simple process of selecting clips, dropping them into the Editing
Region, and trimming your clips to appropriate lengths.



      Switch to Edit Mode to start
       editing.

Selecting Clips

As you build your movie, you’ll make lots of choices about which clips you’d like to include.
      Select a clip on the Clips Pane. The clip will open in your Monitor.
      Press Play to view your clip, Home to jump to the beginning, or Full-Screen to hide the
       iMovie interface and view your selection in style.
      Drag the Playhead back and forth to scan through your footage. Click anywhere on the
       Scrubber Bar to pause on that frame.




Whenever you select a clip in iMovie, that clip will open in the Monitor. This is true whether
you’ve clicked on an icon in the Clips Pane or on a clip that you’ve already added to the Editing
Region. You can also Play the entire movie you build in the Editing Region or any selection of
highlighted clips.

Keyboard Shortcuts:

      The Space bar will also Play/Pause your footage.
      Arrow Keys <- or -> will rewind or advance frame by frame. (There are 30
       frames/second).
      [Shift] + Arrow Keys <- or -> will rewind or advance in 10 frame increments.

Adding Clips to Your Movie
Now you’ll build a sequence of clips in the Editing Region. When you play back your movie,
iMovie will “read” these clips from left to right.
      Select the Clip, drag it down to the Editing Region, and drop it into your sequence.
      Notice that iMovie lets you drop your clip either before or after any other clip in your
       sequence. Hover over the position where you’d like to drop your clip and the other tiles
       will slide apart to make room.
      If you want to pull a clip out again, click on its tile, and drag it back to the Clips Pane.
       Or simply shuffle it to another position in the Editing Region.

Clip View / Timeline View

Now is a great time to decide whether you prefer a Timeline or a Clips view of your movie. The
choice is yours. Both Clip Viewer and Timeline Viewer are fully editable work areas. There’s
one catch: you’ll have to be in Timeline mode to see your audio tracks.

In this tutorial, we’ll refer almost exclusively to the Timeline since we’ll be doing a lot of work
with our audio tracks.




      Select a view with the Clip / Timeline switch, located just above the Editing Region.

Trimming Clips

Most of your editing work will come down to trimming the lengths of the video clips you select.
In other words, you’ve found the clip you want to use, but the timing’s off. You’d like to isolate
just that portion you want to use in your movie.

iMovie lets us make trims in several different ways. Here are two methods you’ll find most
useful:
Split
Split allows you to slice any clip into 2 distinct pieces. Think of this as snipping your footage
with a pair of scissors. When you’re done you’ll have 2 new clips.




       Highlight a Clip (on the Timeline or in your Clips Pane). You can Split clips either before
        or after you add a clip to the Timeline.
       The active Clip (now shaded blue) will open in your Monitor.
       Drag the Playhead to the precise frame where you’d like to split your clip.




       Go to the Edit menu > Choose “Split Video Clip at Playhead.”
      If you’ve split a clip on the Clips Pane, the new clip will appear beside the old one (with
       a distinct name and number). Drag just the portion you want down to the Timeline.




      If you’ve split a clip on the Timeline, you’ll see two new tiles occupying the original
       position of the clip. Pull out or reshuffle either clip. You can even drag the one you
       don’t want back to the Clips Pane for safekeeping.




Tip: You can Split the automatic clips iMovie created when you imported your footage. Then
you’ll have smaller increments that make more sense to you.

Crop
Crop lets you snip off portions at the beginning and end of a clip simultaneously. Use this tool
to redefine where your clip begins and ends (i.e. in and outpoints).

In The Purple Way, we used Crop to isolate the useable portions of each take. We could snip off
the head of a clip (the actors getting into position) and the tail of the clip (the director calling
“cut”).




      Hover below the Scrubber Bar until the Triangle Tool appears.
      Drag the Triangles to mark the new beginning and end points of your clip.
      The yellow highlighted portion between the triangles shows you the footage you’re
       keeping. The left-hand triangle marks your new in point. The right-hand triangle marks
       your new out point.
       Go up to Edit > Choose “Crop”

The ends you snip off will once again go straight to iMovie’s Trash.

iMovie Safeguards

iMovie HD includes a few essential safeguards to help you protect your work. Keep the
following tools and practices in mind.

Save:

No matter how much editing you’ve done, none of it will stick unless you Save your Project.




                                        Go to File > Save Project
iMovie will crash or freeze up on occasion, and you’ll lose absolutely everything since your last
save. So save everything and save often.



Undo:

If you’ve made changes you hate, you may be able to click your way back to the good ol’ days.




                                        Go to Edit > Undo




iMovie’s Undo command is now virtually unlimited. But let’s qualify this. You can only Undo
as far back as your last Save. In other words, when you Save your project, you lose your chain
of possible Undo’s. iMovie wipes the slate clean.

Be smart. Balance your need to Save with your need to Undo.



Trash:

First, a warning: Never Empty your Trash Can. The Trash Can is the ultimate safeguard.




Notice the Trash icon in the bottom right corner. This is iMovie’s Trash Can—it is associated
only with your personal project, so no one else will see it.
Click on the Trash can and root around for clips you’ve cut or cropped or dragged out of your
work space. Then pull out anything you need.

Never empty the Trash--unless you absolutely need the file space. Don’t think of the trash as a
graveyard. Think of it as a vault where iMovie tucks trims away for safekeeping.



Revert Clip to Original:

If you’ve trimmed or cropped or otherwise whacked a clip beyond all recognition, you may just
want to start fresh.




This command will zap a clip right back to its original state (i.e. as imported).

      Select a clip on your Timeline.
      Go to the Advanced menu > “Revert Clip to Original”
      On the timeline, the clip will shift and re-size itself back to its original state.

Transitions




Most of the time, you’ll probably make straight cuts from one clip to another. But iMovie also
provides you with an extensive palette of Transitions that will help you smooth the break
between two successive clips.
Preview a Transition:




      On the Timeline, locate the 2 clips that you’d like transition between. Click on the 2nd
       clip (i.e. the one you want to transition into).
      Click the “Trans” tab. The Transition Pane will open, displaying iMovie’s list of
       Transitions.




      Select a Transition from the list. The mini Preview Monitor will preview this Transition
       as it applies to your 2 clips.
      Adjust the Speed (or duration) of the Transition with the Speed Slider.
      Some Transitions (such as “Billow”) also have a Directional keypad. Click one of the
       Arrow keys to change the direction of the effect.
      Click the Preview key for a full-size Preview in the iMovie Monitor.

Once you’ve made your adjustments, you’ll add the Transition to the Timeline.



Add a Transition:
      Click on the icon beside the desired Transition.
      Drag the Transition icon down to the Timeline and drop it between the two clips you’d
       like apply it to.
      iMovie will Render the clip, encoding the frames that make up this transition. A little red
       line on the tile marks the progress of this rendering process.

If you change your mind, just hit “Undo.” You can also highlight the Transition tile and tap the
“Delete” key on your keyboard.



Clip Length Errors:

You’ll often see errors informing you that a clip isn’t long enough to perform your Transition.
For example, you can’t apply a 5 second transition across two 2-second clips, because iMovie
needs sufficient footage from both clips.




Try changing the Speed of your Transition. If you can settle for a faster Transition, then iMovie
may have enough frames to render the Transition.

Keep in mind that you’ll often need a little more footage than you might at first realize. Grab
handles and capture extra footage when you import.

Effects
iMovie HD comes loaded with Effects that you can apply to any clip on the timeline. Some of
these effects are relatively sedate and others are outlandish and scary.




In my mind, there are three main classes of Effects:

      Image Adjusters: Adjust Colors, Brightness & Contrast, Sharpen, Soft Focus, etc.
      Aesthetic Overhauls: B/W, Letterbox, Fast/Slow/Reverse, Aged Film, etc.
      Toys & Games: Earthquake, Electricity, Glass Distortion, Mirror, etc.

Add an Effect:

      Select your clip on the timeline.
      Click the “Effects” tab. The Effects Pane will open, displaying iMovie’s list of Effects.
        Select an Effect from the list. iMovie will automatically preview the Effect in the mini
         Preview Monitor. Click the Preview key for a full-size Preview in the iMovie Monitor.
        Adjust the Effect In and Effect Out sliders if you only want to apply the effect to a
         portion of the clip.
        Make any other adjustments. Most Effects have effect-specific sliders. For example, the
         Electricity effect allows you to shift the direction of the lightning bolt clockwise (CW) or
         counter-clockwise (CCW).
        To add the Effect, click Apply.
        iMovie will Render the clip, encoding the frames that make up this transition. A little red
         line on the tile marks the progress of this rendering process.

Titles




In iMovie, a Title is simply another form of clip. You can create as many Titles as you like, then
drop them into position on your timeline. Once again, other clips will jump out of the way to
make room.

In our movie, we chose two simple styles: “Stripe Subtitle” for the opening and “Centered
Multiple” for the closing tags.
Choose a Title:

      Click the Titles tab. The Titles Pane will open.




      Choose a Title from the list.

      The Title effect will preview in the mini Preview Monitor.
      Enter your Text.
      Hit the Preview key for a full-size preview.
If you’d like to enter more than 2 lines of text, choose a Title style that includes the word
“Multiple” (i.e. “Centered Multiple.”). Add lines of text with the + key or delete lines with the –
key.



Customize Your Title:

You’ll probably want to change iMovie’s title templates. Here are a few of the changes you can
make.

Motion:

       Speed: This slider allows you to slow down or speed up your title effect.
       Pause: How long will your Title remain onscreen once it appears?
       Direction: Some Titles include a Directional keypad. Maybe you’d like your title to
        emerge from the left instead of the right.

Text:

       Font, Size, and Color.
       Over Black / Over Video:
            o To run your Title over a black screen, check the box beside “Over black”
            o To run your Title over a video clip, deselect “Over black.” You’ll drop the Title
               icon directly before the chosen video clip on your timeline. See below.
       QT Margins: Do not check this box unless you’ll output to QuickTime. Otherwise your
        text may fall outside of the TV Safe region.



Insert Your Title:

Now that you’ve made your adjustments, let’s add the Title to your movie:




       Drag and drop the name of the Title or its icon into your timeline.
       If you’re adding a Title “over black,” the Title clip will play in its entirety before the
        video clip that immediately follows on in the Timeline.
       If you’re Title plays “over video,” the Title will be superimposed over the video clip that
        immediately follows on the timeline.
Keep in mind that a Title is another form of clip. When you drop it into your timeline, it will
push other clips aside and the changes will ripple throughout the rest of your timeline.

Import Photos




iMovie lets you import still photos and treat them as clips. Drag them to the timeline just as they
are or add zooms and pans with iMovie’s Ken Burns Effect.

Import Photos from an iPhoto Library

In this tutorial, we’ll assume that you’ve already created an iPhoto Library. For detailed
instructions on how to create an iPhoto Library—including the special case of storing your
Library on a Firewire Drive, please see our iPhoto 5 tutorial.

Before you can import a specific photo, you’ll have to open your iPhoto Library within iMovie.
Let’s make sure that iMovie recognizes your Library.

Open your iPhoto Library

If you’ve saved your Library to a Firewire Drive, we’re assuming that your drive is properly
connected. In the I.T. Lab, ask a Purple Shirt when in doubt.

      Click the Photos tab.
      Your iPhoto Library should open in the Photo Pane. If you can see thumbnails of your
       photos, you’re ready to Import. Please skip ahead to Add Photos.

Reloading your iPhoto Library

Don’t panic if your Photo Library didn’t open up. If you’re working in the lab on a Firewire
Drive, you may find yourself staring at someone else’s snapshots. Don’t recognize that guy in
the Longhorns sweatshirt? Or the girl in the flower lei? By default, iMovie will open the iPhoto
library stored locally on the Mac hard drive. Here’s how to straighten it out.

All we have to do is load your own Photo Library back into iPhoto.

      Save your iMovie Project! Go to File > Save Project. We’ll be closing iMovie for a
       moment, so if you don’t Save first, you’ll lose everything.
      Close your Project. Quit iMovie. Go to iMovie HD > Quit iMovie HD.
      Open iPhoto (with the “Option” key). Hold down the “Option” key while clicking the
       iPhoto icon in the dock.
      A dialogue box will open. Select > “Choose Library.”
      A standard “Open File” window will appear. Locate your Firewire Drive, find your
       folder, highlight your iPhoto Library, and click the “Open” button.
      iPhoto will open. You should see your own photos now.
      Quit iPhoto.
      Reopen your iMovie Project.
      Click the “Photos” Tab. Now you’ll see your photos! You’re ready to import and edit.

Add Photos

Now that you see your pictures in the Photo Pane, you can add your photo as is, alter your photo
in several different ways, or animate it with a Ken Burns Effect.

      On the Photos Pane, click a photo you’d like to add to your movie.
      The photo will open in the Preview Monitor.
      Use the Duration slider to specify how long you’d long the photo to appear onscreen.
      If you don’t opt for Ken Burns, just deselect the Ken Burns Effect box.
      Click Apply. Or, drag the Photo right down to the timeline.
Ken Burns Effect

The Ken Burns Effect lets you apply camera moves like zooms and pans to otherwise static
shots.

In the last act of The Purple Way, Chet returns to reality and saves the day. We let this act play
out entirely as a montage of edited stills.




      Check the box beside Ken Burns Effect.
      iMovie will automatically Preview a Ken Burns Effect by applying the current settings to
       the selected photo.
      Now you’ll specify how your photo should appear at the Start and End of your Ken
       Burns clip. Use the Start and End switch to isolate and doctor each position.
      Use the Zoom Slider to zoom in or out. Or just type a magnification level directly into
       the box beside the slider.




      Grab your Photo and slide it into a desired position. Hover over the photo in the Preview
       window until the Hand Tool appears. Now hold down your mouse button while dragging
       the photo behind the preview window to adjust the framing.
      Use the Duration Slider to specify how long you’d like your photo to appear onscreen.
       Do you want a swish pan or something slow and dramatic? You can also type a number
       (seconds:frames) right into the window.
      You may also Reverse the direction of your camera move. Maybe you’d like to turn a
       “zoom in” to a “zoom out.”
      Click Preview to see the effect of your adjustments.
      Click Apply. iMovie will add your photo to the end of your Timeline. (Move it wherever
       you like). Or, you may also drag the Photo right down to the timeline.

Import Audio




iMovie allows you to edit and manipulate up to 3 separate layers of audio. You’ll be able to
import audio from a variety of sources: bring in tracks from your iTunes library, grab a song
from a CD, or sift through iMovie’s built-in library of sound effects. Once you get your audio
into iMovie, they become audio clips that you can drop into the timeline, cut, crop, shuffle, and
drag just like any other clip.

Before we start importing tracks, let’s take a quick look at how iMovie arranges and displays our
available audio tracks.




      Switch over to a Timeline view of your movie. You won’t be able to edit audio in Clips
       mode.
      Notice your 3 tracks: The top track is actually your Video Track, but each clip’s original
       audio lives here as well. Just below are Audio Tracks 1 and 2. This is where you’ll drop
       and edit the audio clips you import.

Import Audio

      Click the Audio tab.
      The Audio Pane will open.
      If you’d like to import tracks from an Audio CD, insert your CD now.
   Choose your audio source with the drop-down menu at top.
        o ITunes Library: Choose this if you’d like to import tracks that you’ve already
            added to the Mac’s iTunes Library.
        o CD: Select Audio CD, or the title of your CD from the drop-down menu
        o iMovie Sound Effects: choose this option if you’d like to take advantage of
            iMovie’s bundled effects. Then choose > “Skywalker Sound Effects” or
            “Standard Sound Effects” to see the list of available clips.
   Select a track from the list that opens. Double-click the track title or click the Play key to
    Preview your audio.
   Now you may either drag your track down to one of the Audio Tracks on your timeline.
    Or you can position the Playhead on your timeline first, and select > Place at Playhead.




   Shuffle, split, or drag the edges of your clip. You can edit your audio clips using all of
    the same tricks you’ve learned for editing video.
Adjusting Volume

      Click the audio clip on the timeline.




      Locate the Volume icon beside “Clip: 100%” at the bottom left of the timeline. Slide the
       Volume up or down.

Record Narration




If you have a microphone, you may also use iMovie’s Audio Pane to record narration straight
into iMovie.

      Connect your Microphone. If you’re in the I.T. Lab, you’ll find a combo headset/mic at
       every station. You’ll also need to check out a “Hockey Puck” USB adapter, so that you
       can plug both jacks into the Mac simultaneously.
      Click on the Audio tab.
      Check your levels. If you’re all hooked up, iMovie’s Audio Meter should register your
       voice as you speak.




      If you’re not getting sound or you need to adjust the level, minimize iMovie, open the
       Apple Menu > System Preferences > Sound > Click “Input.” Make sure the
      microphone is the device selected for sound input. Adjust volume with the Input Volume
      Slider at the bottom of the Sound Preferences menu.




     On your Timeline, position the Playhead where you’d like your Narration to start.
      iMovie will record straight into Audio Track 1, so you might have to free up some space
      first.




     Click the red RECORD button and start speaking. Click RECORD a second time to stop
      recording.




     iMovie has automatically added this clip to Audio Track 1. Once you’re done recording
      you can always slide it down to Audio Track 2.

Add iDVD Chapters
Now you’ve finished editing your movie and you’d like to burn a DVD copy of your
masterpiece. iMovie and iDVD work together to make this transition as smooth as possible.

Before you export your project to iDVD, you may want to create Chapters. Mark and label your
chapters in iMovie, and iDVD will incorporate them into the menus you design.

      Click the iDVD tab. The iDVD Pane will open.




      On your timeline, select a Clip that you’d like to become a Chapter Marker.
      Click “Add Chapter.” iMovie will add a Chapter icon to the iDVD Pane.
      Enter a Chapter Title in the text box.
      Remove a Chapter by clicking “Remove Chapter”
      Save your Project

Export to iDVD 5




So you’ve double and triple-checked your edits, previewed your movie, and added your iDVD
chapter markers.

Now you’ll pass off your project to iDVD 5 where you’ll design eye-catching motion menus and
burn DVDs to share with your friends.

Make absolutely sure that you’ve completed your iMovie project. Once you send your
iMovie project to iDVD, you can’t make any more changes!

Export to iDVD:




      Save your iMovie Project!
      Select the iDVD tab.
      Click > “Create iDVD Project”
      iMovie may ask if you’d like to render certain effects. Click > Render and Proceed.




      IDVD 5 will open and the encoding process will begin.

								
To top