Docstoc

PS7_Keyboard_Shortcuts

Document Sample
PS7_Keyboard_Shortcuts Powered By Docstoc
					 Photoshop 7 Keyboard Shortcuts
Tools                                                    File                                                              Type                                                              Layers                                                Selections
Add Shape                               +                Close                                  Ctrl+W / Ctrl+F4           Align Left                                 Ctrl+Shift+L           Ascend through Layers              Alt+ ]             Delete Selection                         Backspace
Subtract Shape                          -                Close All                              Ctrl+Shift+W               Align Right                                Ctrl+Shift+R           Bring Layer to Front               Ctrl+Shift+ ]      Deselect (Drop)                          Ctrl+D
Decrease Brush Size                     [                Color Settings                         Ctrl+Shift+K               Center Text                                Ctrl+Shift+C           Descend though Layers              Alt+ [             Feather Selection                        Ctrl+Alt+D
Increase Brush Size                     ]                File Browser                           Ctrl+Shift+O               Change Kerning by 100/1000em               Ctrl+Alt+ ←, →         Group with Previous                Ctrl+G             Invert Selection                         Ctrl+Shift+ I
Decrease Brush Softness by 25%          Shift+ [         New Document                           Ctrl+N                     Change Kerning by 20/1000em                Alt+ ←, →              Layer Opacity 10% → 100%           1→0                Move Duplicate of Selection 10px         Ctrl+Alt+Shift+ ←, ↑, →, ↓
Increase Brush Hardness by 25%          Shift+ ]         New Document (with Last Settings)      Ctrl+Alt+N                 Decrease / Increase Baseline by 10pt       Ctrl+Alt+Shift+ ↑, ↓   Layer via Copy                     Ctrl+J             Move Duplicate of Selection 1px          Ctrl+Alt+ ←, ↑, →, ↓
Previous Brush                          <                Next Document                          Ctrl+Shift+Tab             Decrease / Increase Baseline by 2pt        Alt+Shift+ ↑, ↓        Layer via Copy (with Dialog Box)   Ctrl+Alt+J         Move Selection (while creating)          Space
Next Brush                              >                Open                                   Ctrl+O                     Decrease / Increase Leading by 10pt        Ctrl+Alt+ ↑, ↓         Layer via Cut                      Ctrl+Shift+J       Move Selection 10px                      Ctrl+Shift+ ←, ↑, →, ↓
First Brush                             Shift+ <         Open As                                Ctrl+Alt+O                 Decrease / Increase Leading by 2pt         Alt+ ↑, ↓              Layer via Cut (with Dialog Box)    Ctrl+Alt+Shift+J   Move Selection 1px                       Ctrl+ ←, ↑, →, ↓
Last Brush                              Shift+ >         Page Setup                             Ctrl+Shift+P               Decrease / Increase Type Size by 10pt      Ctrl+Alt+Shift+ <, >   Merge Down (Linked / Grouped)      Ctrl+E             Move Selection Area 10px                 Shift+ ←, ↑, →, ↓
Tool Opacity 10% → 100%                 1→0              Preferences                            Ctrl+K                     Decrease / Increase Type Size by 2pt       Ctrl+Shift+ <, >       Merge Visible                      Ctrl+Shift+E       Move Selection Area 1px                  ←, ↑, →, ↓
Flow / Airbrush Opacity 10% → 100%      Shift+1 → 0      Preferences (Last Used)                Ctrl+Alt+K                 Justify Paragraph (Force Last Line)        Ctrl+Shift+F           Merge Visible to Active Layer      Ctrl+Alt+Shift+E   Reselect                                 Ctrl+Shift+D
Path Component Selection Tool           A                Previous Document                      Ctrl+Tab                   Justify Paragraph (Left Align Last Line)   Ctrl+Shift+J           Move Layer Down                    Ctrl+ [            Select All                               Ctrl+A
Paintbrush Tool                         B                Print                                  Ctrl+P                     Move Cursor One Word Left or Right         Ctrl+ ←, →             Move Layer Up                      Ctrl+ ]
Crop Tool                               C                Print One Copy                         Ctrl+Alt+Shift+P           Move Cursor to End of Line                 End                    New Layer                          Ctrl+Shift+N       Views
Default Colors                          D                Print Options                          Ctrl+Alt+P                 Move Cursor to End of Story                Ctrl+End               New Layer (without Dialog Box)     Ctrl+Alt+Shift+N   Apply Zoom & Keep Box Active             Shift+Return
Eraser Tool                             E                Quit                                   Ctrl+Q                     Move Cursor to Start of Line               Home                   Preserve Transparency              /                  Cycle Screen Modes                       F
Gradient Tool                           G                Revert                                 F12                        Move Cursor to Start of Story              Ctrl+Home              Select Bottom Layer                Alt+Shift+ [       Fit to Screen                            Ctrl+0
Hand Tool                               H                Save                                   Ctrl+S                     Move to Previous / Next Paragraph          Ctrl+ ↑, ↓             Select Top Layer                   Alt+Shift+ ]       Lock / Unlock Guides                     Ctrl+Alt+ ;
Eyedropper Tool                         I                Save As                                Ctrl+Shift+S               Select One Character to Left or Right      Shift+ ←, →            Send Layer to Back                 Ctrl+Shift+ [      Move View to Bottom Right                End
Healing Brush / Patch Tool              J                Save As (Copy)                         Ctrl+Alt+S                 Select One Line (to end) Up or Down        Ctrl+Shift+ ↑, ↓       Stamp Down                         Ctrl+Alt+E         Move View to Top Left                    Home
Slice Tool                              K                Save for Web                           Ctrl+Alt+Shift+S           Select One Line Up or Down                 Shift+ ↑, ↓            Stamp Visible                      Ctrl+Alt+Shift+E   Scroll View Down One Page                PageDown
Lasso Tool                              L                                                                                  Select One Word to Left or Right           Ctrl+Shift+ ←, →       Ungroup Layers                     Ctrl+Shift+G       Scroll View Down 10px                    Shift+PageDown
Marquee Tool                            M                Editing                                                           Select Type to End of Line                 Shift+End                                                                    Scroll View Left One Page                Ctrl+PageUp
Notes Tool                              N                Copy                                   Ctrl+C                     Select Type to End of Story                Ctrl+Shift+End         Blending Modes                                        Scroll View Left 10px                    Ctrl+Shift+PageUp
Dodge / Burn / Sponge Tool              O                Copy Merged                            Ctrl+Shift+C               Select Type to Start of Line               Shift+Home             Cycle Blending Modes Backward      Shift+ -           Scroll View Right One Page               Ctrl+PageDown
Pen Tool                                P                Cut                                    Ctrl+X                     Select Type to Start of Story              Ctrl+Shift+Home        Cycle Blending Modes Forward       Shift+ +           Scroll View Right 10px                   Ctrl+Shift+PageDown
Standard / Quick Mask Mode              Q                Duplicate Free Transform               Ctrl+Alt+T                 Set Horizontal Scale to 100%               Ctrl+Shift+X           Behind                             Alt+Shift+Q        Scroll View Up One Page                  PageUp
Blur / Sharpen / Smudge Tool            R                Duplicate Transform Again              Ctrl+Alt+Shift+T           Set Leading to Auto                        Ctrl+Alt+Shift+A       Clear                              Alt+Shift+R        Scroll View Up 10px                      Shift+PageUp
Clone Stamp Tool                        S                Extract                                Ctrl+Alt+X                 Set Tracking to 0                          Ctrl+Shift+Q           Color                              Alt+Shift+C        Show / Hide Extras                       Ctrl+H
Type Tool                               T                Fade Last Filter / Adjustment          Ctrl+Shift+F               Set Vertical Scale to 100%                 Ctrl+Alt+Shift+X       Color Burn                         Alt+Shift+B        Show / Hide Grid                         Ctrl+ '
Shape Tool                              U                Fill Dialog                            Shift+Backspace            Show / Hide Type                           Ctrl+H                 Color Dodge                        Alt+Shift+D        Show / Hide Guides                       Ctrl+ ;
Move Tool                               V                Fill from History                      Ctrl+Alt+Backspace         Toggle Hyphenation On / Off                Ctrl+Alt+Shift+H       Darken                             Alt+Shift+K        Show / Hide Menubar                      Shift+F
Magic Wand Tool                         W                Fill from History & Preserve Trans.    Ctrl+Alt+Shift+Backspace   Toggle Single / Every-Line Composer        Ctrl+Alt+Shift+T       Difference                         Alt+Shift+E        Show / Hide Rulers                       Ctrl+R
Switch Colors                           X                Fill w/ Background & Preserve Trans.   Ctrl+Shift+Backspace       Toggle Small Caps On / Off                 Ctrl+Shift+H           Dissolve                           Alt+Shift+ I       Show / Hide Target Path                  Ctrl+Shift+H
History Brush Tool                      Y                Fill w/ Foreground & Preserve Trans.   Alt+Shift+Backspace        Toggle Strikethrough On / Off              Ctrl+Shift+ /          Exclusion                          Alt+Shift+X        Snap On / Off                            Ctrl+Shift+ ;
Zoom Tool                               Z                Fill with Background Color             Ctrl+Backspace             Toggle Subscript On / Off                  Ctrl+Alt+Shift+ +      Hard Light                         Alt+Shift+H        Toggle Hand Tool                         Space
Cycle Path Comp. / Direct Selection     Shift+A          Fill with Foreground Color             Alt+Backspace              Toggle Superscript On / Off                Ctrl+Shift+ +          Hue                                Alt+Shift+U        Toggle Zoom In                           Ctrl+Space
Toggle Paintbrush / Pencil Tools        Shift+B          Free Transform                         Ctrl+T                     Toggle Underlining On / Off                Ctrl+Shift+U           Lighten                            Alt+Shift+G        Toggle Zoom Out                          Alt+Space
Cycle Eraser Tools                      Shift+E          Last Filter                            Ctrl+F                     Toggle Uppercase On / Off                  Ctrl+Shift+K           Linear Burn                        Alt+Shift+A        View Actual Pixels                       Ctrl+Alt+0
Toggle Gradient / Paint Bucket Tools    Shift+G          Last Filter Dialog Box                 Ctrl+Alt+F                                                                                   Linear Dodge                       Alt+Shift+W        Zoom In                                  Ctrl+ +
Cycle Eyedropper / Sampler / Measure    Shift+ I         Liquify                                Ctrl+Shift+X               Cancel Type Changes                        Esc                    Linear Light                       Alt+Shift+J        Zoom In & Resize Window                  Ctrl+Alt+ +
Toggle Healing Brush / Patch Tool       Shift+J          Pattern Maker                          Ctrl+Alt+Shift+X           Commit Type Changes                        Ctrl+Return / Enter    Luminosity                         Alt+Shift+Y        Zoom Out                                 Ctrl+ -
Toggle Slice / Slice Select Tools       Shift+K          Paste                                  Ctrl+V                                                                                       Multiply                           Alt+Shift+M        Zoom Out & Resize Window                 Ctrl+Alt+ -
Cycle Lasso Tools                       Shift+L          Paste Into Selection                   Ctrl+Shift+V               Color Adjustment                                                  Normal                             Alt+Shift+N
Toggle Rect. / Elliptical Marquee       Shift+M          Paste Outside                          Ctrl+Alt+Shift+V           Auto Color                                 Ctrl+Shift+B           Overlay                            Alt+Shift+O        Palettes
Toggle Notes / Audio Annotation Tools   Shift+N          Step Backward in History               Ctrl+Alt+Z                 Auto Contrast                              Ctrl+Alt+Shift+L       Pin Light                          Alt+Shift+Z        Show / Hide Actions Palette              F9
Cycle Dodge / Burn / Sponge Tools       Shift+O          Step Forward in History                Ctrl+Shift+Z               Auto Levels                                Ctrl+Shift+L           Saturation                         Alt+Shift+T        Show / Hide All Palettes                 Tab
Toggle Pen / Freeform Pen Tools         Shift+P          Transform Again                        Ctrl+Shift+T               Proof Colors (CMYK Preview)                Ctrl+Y                 Screen                             Alt+Shift+S        Show / Hide Brushes Palette              F5
Cycle Blur / Sharpen / Smudge Tools     Shift+R          Undo                                   Ctrl+Z                     Color Balance                              Ctrl+B                 Soft Light                         Alt+Shift+F        Show / Hide Color Palette                F6
Toggle Clone / Pattern Stamp Tools      Shift+S                                                                            Color Balance (with Last Settings)         Ctrl+Alt+B             Threshold / Normal                 Alt+Shift+L        Show / Hide Info Palette                 F8
Cycle Shape / Line Tools                Shift+U          Channels                                                          Curves                                     Ctrl+M                 Vivid Light                        Alt+Shift+V        Show / Hide Layers Palette               F7
Toggle History / Art History Brush      Shift+Y          Load Composite as Selection            Ctrl+Alt+ ~                Curves (with Last Settings)                Ctrl+Alt+M             Pass Through (Layer Sets)          Alt+Shift+P        Show / Hide Tool Bar & Palettes          Shift+Tab
                                                         Load Layer Mask as Selection           Ctrl+Alt+ \                Desaturate                                 Ctrl+Shift+U           Desaturate (Sponge Tool)           Alt+Shift+D        Show Options / Brushes Palette           Return
Miscellaneous                                            Load Selection Channel 1 → 9           Ctrl+Alt+1 → 9             Gamut Warning                              Ctrl+Shift+Y           Saturate (Sponge Tool)             Alt+Shift+S
Help                                    F1               Select Channel 1 → 9                   Ctrl+1 → 9                 Hue / Saturation                           Ctrl+U                 Highlights (Dodge & Burn Tools)    Alt+Shift+H        Comments: Trevor Morris ( tmorris@fundy.net )
                                                                                                                                                                                                                                                                   TM
Accept Operation                        Return / Enter   Select Composite Channel               Ctrl+ ~                    Hue / Saturation (with Last Settings)      Ctrl+Alt+U             Midtones (Dodge & Burn Tools)      Alt+Shift+M        Website: GFX         ( http://user.fundy.net/morris/ )
Cancel Operation                        Ctrl+. / Esc     Select Layer Mask (Channel)            Ctrl+ \                    Invert                                     Ctrl+ I                Shadows (Dodge & Burn Tools)       Alt+Shift+S        Concept Credits: Steven ( steven@sifre.demon.nl )
Next Document                           Ctrl+Tab         Toggle Channel / Rubylith View         ~                          Levels                                     Ctrl+L                                                                       Version: 05/05/02
Previous Document                       Ctrl+Shift+Tab   Toggle Layer Mask as Rubylith          \                          Levels (with Last Settings)                Ctrl+Alt+L
    Photoshop 7 Keyboard Shortcuts
                                             Ctrl                              Ctrl+Alt                                Ctrl+Shift                             Alt                                Shift                               Alt+Shift                              Ctrl+Alt+Shift
1           Layer / Tool Opacity 10%         Select Channel 1                  Load Selection Channel 1                                                                                          Flow / Airbrush Opacity 10%
2           Layer / Tool Opacity 20%         Select Channel 2                  Load Selection Channel 2                                                                                          Flow / Airbrush Opacity 20%
3           Layer / Tool Opacity 30%         Select Channel 3                  Load Selection Channel 3                                                                                          Flow / Airbrush Opacity 30%
4           Layer / Tool Opacity 40%         Select Channel 4                  Load Selection Channel 4                                                                                          Flow / Airbrush Opacity 40%
5           Layer / Tool Opacity 50%         Select Channel 5                  Load Selection Channel 5                                                                                          Flow / Airbrush Opacity 50%
6           Layer / Tool Opacity 60%         Select Channel 6                  Load Selection Channel 6                                                                                          Flow / Airbrush Opacity 60%
7           Layer / Tool Opacity 70%         Select Channel 7                  Load Selection Channel 7                                                                                          Flow / Airbrush Opacity 70%
8           Layer / Tool Opacity 80%         Select Channel 8                  Load Selection Channel 8                                                                                          Flow / Airbrush Opacity 80%
9           Layer / Tool Opacity 90%         Select Channel 9                  Load Selection Channel 9                                                                                          Flow / Airbrush Opacity 90%
0           Layer / Tool Opacity 100%        Fit to Screen                     View Actual Pixels                                                                                                Flow / Airbrush Opacity 100%
Q           Standard / Quick Mask Mode       Quit                                                                      Set Tracking to 0 (Type Mode)                                                                                 Behind Blending Mode
W           Magic Wand Tool                  Close                                                                     Close All Documents                    Window Menu…                                                           Linear Dodge Blending Mode
E           Eraser Tool                      Merge Down (Linked / Grouped)     Stamp Down                              Merge Visible                          Edit Menu…                         Cycle Eraser Tools                  Difference Blending Mode               Stamp Visible
R           Blur / Sharpen / Smudge Tool     Show / Hide Rulers                                                        Align Right (Type Mode)                                                   Cycle Blur / Sharpen / Smudge       Clear Blending Mode
T           Type Tool                        Free Transform                    Duplicate Free Transform                Transform Again                        Filter Menu…                                                           Saturation Blending Mode               Duplicate Transform Again
Y           History Brush Tool               Proof Colors (CMYK Preview)                                               Gamut Warning                                                             Toggle Art / History Brush Tools    Luminosity Blending Mode
U           Shape Tool                       Hue / Saturation                  Hue / Saturation (with Last Settings)   Desaturate                                                                Cycle Shape / Line Tools            Hue Blending Mode
I           Eyedropper Tool                  Invert                                                                    Invert Selection                       Image Menu…                        Eyedropper / Sampler / Measure      Dissolve Blending Mode
O           Dodge / Burn / Sponge Tool       Open                              Open As                                 File Browser                                                              Cycle Dodge / Burn / Sponge         Overlay Blending Mode
P           Pen Tool                         Print                             Print Options                           Page Setup                                                                Toggle Pen / Freeform Pen Tools     Pass Through Blend Mode (Sets)         Print One Copy
A           Path Component Selection Tool    Select All                                                                                                                                          Path Component / Direct Selection   Linear Burn Blending Mode              Set Leading to Auto (Type Mode)
S           Clone Stamp Tool                 Save                              Save As (Copy)                          Save As                                Select Menu…                       Toggle Clone / Pattern Stamp        Screen / Saturate / Shadows            Save for Web
D           Default Colors                   Deselect (Drop)                   Feather Selection                       Reselect                                                                                                      Color Dodge / Desaturate
F           (Full) Screen Modes              Last Filter                       Last Filter Dialog Box                  Fade (Last Filter / Adjustment)        File Menu…                         Show / Hide Menu Bar                Soft Light Blending Mode
G           Gradient Tool                    Group with Previous                                                       Ungroup Layers                                                            Toggle Gradient / Paint Bucket      Lighten Blending Mode
H           Hand (Pan) Tool                  Show / Hide Extras                                                        Show / Hide Target Path                Help Menu…                                                             Hard Light / Highlights                Toggle Hyphenation (Type Mode)
J           Healing Brush / Patch Tool       New Layer via Copy                New Layer via Copy (w/ Dialog Box)      New Layer via Cut                                                         Toggle Healing Brush / Patch Tool   Linear Light Blending Mode             New Layer via Cut (w/ Dialog Box)
K           Slice Tool                       Preferences                       Preferences Panel (Last Used)           Color Settings                                                            Toggle Slice / Slice Select Tools   Darken Blending Mode
L           Lasso Tool                       Levels                            Levels (with Last Settings)             Auto Levels                            Layer Menu…                        Cycle Lasso Tools                   Threshold Blending Mode                Auto Contrast
Z           Zoom Tool                        Undo                              Step Back in History                    Step Forward in History                                                                                       Pin Light Blending Mode
X           Switch Colors                    Cut                               Extract                                 Liquify                                                                                                       Exclusion Blending Mode                Pattern Maker
C           Crop Tool                        Copy                                                                      Copy Merged                                                                                                   Color Blending Mode
V           Move Tool                        Paste                                                                     Paste Into Selection                   View Menu…                                                             Vivid Light Blending Mode              Paste Behind Selection
B           Paintbrush Tool                  Color Balance                     Color Balance (with Last Settings)      Auto Color                                                                Toggle Paintbrush / Pencil Tools    Color Burn Blending Mode
N           Notes Tool                       New Document                      New Document (with Last Settings)       New Layer (with Dialog Box)                                               Toggle Notes / Audio Annotations    Normal Blending Mode                   New Layer (without Dialog Box)
M           Marquee Tool                     Curves                            Curves (with Last Settings)             Jump to ImageReady                                                        Rectangular / Elliptical Marquee    Multiply / Midtones
+           Add Shape                        Zoom In                           Zoom In & Resize Window                 Toggle Superscript (Type Mode)                                            Cycle Blending Modes Forward                                               Toggle Subscript (Type Mode)
-           Subtract Shape                   Zoom Out                          Zoom Out & Resize Window                                                                                          Cycle Blending Modes Backward
;                                            Show / Hide Guides                Lock / Unlock Guides                    Toggle Snap On / Off
'                                                                              Show / Hide Grid
[           Decrease Brush Size              Move Layer Down                                                           Send Layer to Back                     Descend through Layers             Decrease Brush Softness by 25%      Select Bottom Layer
]           Increase Brush Size              Move Layer Up                                                             Bring Layer to Front                   Ascend through Layers              Increase Brush Hardness by 25%      Select Top Layer
<(,)        Previous Brush                                                                                             Decrease Type Size by 2pt                                                 First Brush                                                                Decrease Type Size by 10pt
>(.)        Next Brush                       Cancel Operation                                                          Increase Type Size by 2pt                                                 Last Brush                                                                 Increase Type Size by 10pt
/           Toggle Preserve Transparency                                                                               Toggle Strikethrough (Type Mode)
\           Toggle Layer Mask as Rubylith    Select Layer Mask (Channel)       Load Layer Mask as Selection
~           Toggle Channel / Rubylith View   Select Composite Channel          Load Composite as Selection
Backspace   Delete Selection                 Fill with Background Color        Fill from History                       Fill w/ Background & Preserve Trans.   Fill with Foreground Color         Fill Dialog                         Fill w/ Foreground & Preserve Trans.   Fill from History & Preserve Trans.
Return      Show Options / Brushes Palette   Commit Changes                                                                                                                                      Apply Zoom & Keep Box Active
Space       Hand Tool / Drag Selection       Toggle Zoom In                                                                                                   Toggle Zoom Out
Tab         Show / Hide Toolbar & Palettes   Next Document                                                             Previous Document                      Next Application (Windows)         Show / Hide All Palettes            Previous Application (Windows)
↑           Move Selection Area 1px Up       Move Selection 1px Up             Duplicate Selection 1px Up              Move Selection 10px Up                 Increase Leading 2pt (Type Mode)   Move Selection Area 10px Up         Increase Baseline 2pt (Type Mode)      Duplicate Selection 10px Up
↓           Move Selection Area 1px Down     Move Selection 1px Down           Duplicate Selection 1px Down            Move Selection 10px Down               Decrease Leading 2pt (Type Mode)   Move Selection Area 10px Down       Decrease Baseline 2pt (Type Mode)      Duplicate Selection 10px Down
←           Move Selection Area 1px Left     Move Selection 1px Left           Duplicate Selection 1px Left            Move Selection 10px Left               Decrease Kerning by 20/1000em      Move Selection Area 10px Left                                              Duplicate Selection 10px Left
→           Move Selection Area 1px Right    Move Selection 1px Right          Duplicate Selection 1px Right           Move Selection 10px Right              Increase Kerning by 20/1000em      Move Selection Area 10px Right                                             Duplicate Selection 10px Right
Home        Move View to Top Left            Cursor to Start of Story (Type)                                           Select Type to Start of Story (Type)                                      Select Type to Start of Line
End         Move View to Bottom Right        Cursor to End of Story (Type)                                             Select Type to End of Story (Type)                                        Select Type to End of Line
PageUp      Scroll View Up                   Scroll View Left                                                          Scroll View Left 10px                                                     Scroll View Up 10px
PageDown    Scroll View Down                 Scroll View Right                                                         Scroll View Right 10px                                                    Scroll View Down 10px

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:5
posted:5/14/2011
language:English
pages:2