A Timeline For An

Document Sample
A Timeline For An Powered By Docstoc
					                   Creating Timelines from Templates
        One of the nice things about technology is that when you are faced with a
complex project, you can often search the Internet for someone who has already
completed the project. In many cases that person will have created a template that will
make it much easier for you to complete the project.
        A timeline is a good example of a project that is much easier with a template. In
this lesson we will create a timeline using a Microsoft Word template.

                                                   The timeline to the left was created
                                                  from a Microsoft Word template. If
                                                  someone were to create this timeline
                                                  starting from scratch with a blank Word
                                                  document, he would need an advanced
                                                  knowledge of Word and a lot of time.
                                                  But the template will allow you to
                                                  create this timeline in a few minutes.




                     Part 1: Downloading the Template
1. Control-click here to open
the Microsoft Timeline
Templates Web page. Or open
Internet Explorer, go to
http://office.microsoft.com/en-
us/templates/default.aspx and
search for Timelines.




2. Find the first template in the
list. You’ll see the Word icon
and the word Timeline. Click
on Timeline.
3. The Download page will
open. Click Download Now.




4. The timeline template will
open.




5. The template may open at
100% zoom, which may be too
big. Click on the down arrow
next to the Zoom window and
select a lower percentage (75%
is usually a good starting
point). You will want to
increase or decrease the zoom,
depending on the level of detail
you need to see as you work.

6. Save the template as a Word
document. Click File>Save As
to open the Save As dialogue
box. Navigate to the Desktop
(we’ll temporarily save the
timeline to the desktop; later
we’ll want to save it to the H
drive). Give the timeline a file
name and click Save.
  Part II: Printing and Deleting the Instructions and Creating
                         the Timeline.
7. The template comes with a
handy set of set of instructions.
The instructions are in a text
box. We will want to delete the
instructions so it won’t get in
the way while we’re working
on our timeline. But first we’re
going to print the template so
we can still refer to the
instructions. Click
File>Print>Current
Page>OK and get the printed
template from the printer.

8. Now we’re going to delete
the text box containing the
instructions. Click anywhere
inside the border around the
instructions. A new border of
short diagonal lines will appear
around the instructions.




9. Now click exactly on the
border. The border will turn
into a series of dots. You will
also see eight small white
circles around the border. Press
the Delete key to delete the
instructions.


10. Follow the printed instructions to create your timeline from the template.

11. Click File>Save As and navigate to the desktop. Give your timeline a filename and click
Save.
12. Let’s add a fill color to a
text box. Click on a text box to
select it (a border will appear
around the text box.




13. Put the mouse pointer on
the border of the text box and
right click. You will see the
flyout menu at right. Left click
on Format Autoshape.
14. The Format Autoshape
dialogue box will appear. Make
sure the Colors and Lines tab
is selected. Click on the down
arrow next to Fill Color.




15. Click on the color that you
want to be the fill color for the
text box (choose a light color
that will make it easy to see the
text). Click OK.




16. Your text box will have a
fill color.
17. To change the font size in a
text box, highlight the text.
Then click the Font Size Arrow
in the standard menu. Choose
the font size you want to use.




18. You can use the same
method to change the font size
of the dates in the timeline, but
doing so may force you to
resize the timeline. You’re
better off leaving the dates
alone.

19. To move the tick marks (the short vertical lines next to each date on the timeline), put
the mouse pointer on a tick mark. The mouse pointer will turn into a double vertical line
with arrows pointing left and right. Click-hold-and drag the tick mark to its new location on
the timeline. Notice that the date to the right of the tick mark moves with the tick mark.

20. To insert a picture into your
timeline, click on
Insert>Picture>From File or
Insert>Picture>Clip Art. For
this example, we’re going to
insert a picture from a file.
21. I’m navigating to a picture
on my Desktop (your picture
may be in another location).
Select the picture and click
Insert.




22. The picture may not be
inserted where you want it to
be (notice that my picture is
hanging off the bottom of the
page).
23. Double click the picture to
open the Format Picture
dialogue box. Click on Layout,
In front of text, and OK.




24. The picture may move to a
new location in the timeline
document. It will also have
eight white circles around its
border. Put the mouse pointer
in the middle of the picture.
Click-hold-and-drag picture to
location where you want it to
be.
25. To resize the picture, put
the mouse pointer on one of the
white circles in the corners of
the picture. Click-hold-and-
drag to resize the picture.




26. You have completed a
terrific timeline!

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:269
posted:6/29/2009
language:English
pages:9