; Router
Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out
Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

Router

VIEWS: 13 PAGES: 4

  • pg 1
									Router>
Router>
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RTR3
RTR3(config)#int e0
RTR3(config-if)#ip address 10.2.2.2 255.255.255.0
RTR3(config-if)#no shut
RTR3(config-if)#
%LDXX - Line protocol on Interface Ethernet 0, changed state to upexit
RTR3(config)#int e1
RTR3(config-if)#ip address 10.3.1.1 255.255.255.0
RTR3(config-if)#no shut
RTR3(config-if)#end
RTR3#
%LDXX - Line protocol on Interface Ethernet 1, changed state to up
RTR3#
RTR3#ping 10.2.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echoes to 10.2.2.1.
Timeout is 2 seconds:
.!!!!
Success rate is 80% (4/5), round trip min/avg/max = 9/10/11 ms
RTR3#ping 10.1.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echoes to 10.1.1.2.
Timeout is 2 seconds:
.....
Success rate is 0% (0/5), round trip min/avg/max = 0/0/0 ms
RTR3#ping 10.2.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echoes to 10.2.1.2.
Timeout is 2 seconds:
.....
Success rate is 0% (0/5), round trip min/avg/max = 0/0/0 ms
RTR3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RTR3(config)#router rip
RTR3(config-router)#version 2
RTR3(config-router)#network 10.0.0.0
RTR3(config-router)#end
RTR3#wr
Building configuration...
[OK]
RTR3#
Router>
Router>
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RTR2
RTR2(config)#int e0
RTR2(config-if)#ip address 10.1.2.1
                      ^ Error or incomplete command
RTR2(config-if)#ip address 10.1.2.2 255.255.255.0
RTR2(config-if)#no shut
RTR2(config-if)#en
%LDXX - Line protocol on Interface Ethernet 0, changed state to upd
RTR2#ping 10.1.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echoes to 10.1.2.1.
Timeout is 2 seconds:
.!!!!
Success rate is 80% (4/5), round trip min/avg/max = 8/10/12 ms
RTR2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RTR2(config)#int e2
RTR2(config-if)#ip address 10.2.1.1
                      ^ Error or incomplete command
RTR2(config-if)#ip address 10.2.1.1 255.255.255.0
RTR2(config-if)#no shut
RTR2(config-if)#e
%LDXX - Line protocol on Interface Ethernet 2, changed state to upxit
RTR2(config)#int e1
RTR2(config-if)#ip address 10.2.2.1 255.255.255.0
RTR2(config-if)#no shut
RTR2(config-if)#end
RTR2#wr
Building configuration...
[OK]
RTR2#
%LDXX - Line protocol on Interface Ethernet 1, changed state to up
RTR2#
RTR2#
RTR2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RTR2(config)#router rip
RTR2(config-router)#version 2
RTR2(config-router)#network 10.0.0.0
RTR2(config-router)#end
RTR2#wr
Building configuration...
[OK]
RTR2#
Router>
Router>
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RTR1
RTR1(config)#int e1
RTR1(config-if)#ip address 10.1.1.1 255.255.255.0
RTR1(config-if)#no shut
RTR1(config-if)#end
RTR1#
%LDXX - Line protocol on Interface Ethernet 1, changed state to upwr
Building configuration...
[OK]
RTR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RTR1(config)#int e0
RTR1(config-if)#ip address 10.1.2.1 255.255.255.0
RTR1(config-if)#no shut
RTR1(config-if)#exit
RTR1(config)#end
RTR1#wr
Building configuration...
[OK]
RTR1#
%LDXX - Line protocol on Interface Ethernet 0, changed state to up
RTR1#
RTR1#
RTR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RTR1(config)#router rip
RTR1(config-router)#version 2
RTR1(config-router)#network 10.0.0.0
RTR1(config-router)#end
RTR1#
RTR1#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
    U - per-user static route, o - ODR

Gateway of last resort is not set

Network 10.0.0.0 is subnetted, 5 subnets

C 10.1.1.0/24 is directly connected to Ethernet 1
C 10.1.2.0/24 is directly connected to Ethernet 0
R 10.2.1.0/24 [120/1] via 10.1.2.2 00:00:02 E0
R 10.2.2.0/24 [120/1] via 10.1.2.2 00:00:02 E0
R 10.3.1.0/24 [120/2] via 10.1.2.2 00:00:02 E0

RTR1#
RTR1#
RTR1#
RTR1#
RTR1#ping 10.3.1.0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echoes to 10.3.1.0.
Timeout is 2 seconds:
.....
Success rate is 0% (0/5), round trip min/avg/max = 0/0/0 ms
RTR1#ping 10.3.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echoes to 10.3.1.2.
Timeout is 2 seconds:
!!!!!
Success rate is 100% (5/5), round trip min/avg/max = 24/29/29 ms
RTR1#

								
To top