Docstoc

modul multimedia 4

Document Sample
modul multimedia 4 Powered By Docstoc
					MODUL #6 Membuat Efek Khusus dengan Adobe PhotoShop




MODUL #6
Membuat Efek Khusus dengan Adobe PhotoShop


A. Tujuan
Mengenal fasilitas type tool, layer effects dan berbagai filter pada Adobe
Photoshop dalam membuat efek khusus.


B. Langkah-langkah/ Contoh kasus
Latihan 1:
Menggunakan teks
         Selain unggul dalam penyuntingan image, Adobe PhotoShop juga
menyediakan fasilitas untuk membuat teks dengan Type Tools.




              Type Tools: Type Tool, Type Mask Tool, Vertical Type Tool,
                                 dan Vertical Type Mask Tool
         Selain itu tersedia pula fasilitas efek untuk memperindah teks yang telah
anda buat. Pada latihan berikut anda akan diperkenalkan penggunaan teks dan
berbagai efeknya.


Membuat teks
         Mulailah membuat teks dengan anda Type Tool. Caranya dengan klik
pada Type Tool dan pindahkan pointer pada drawing window. Kemudian ketikkan
naskah yang berisi nama anda pada Type Tool Window. Setelah itu sorotlah
naskah yang telah anda ketik dan gantilah atribut teksnya, seperti font (jenis
huruf), size (ukuran) atau color (warna). Anda dapat pula menggeser posisi teks
secara langsung pada drawing window.




                                       Type Tools Window




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                       42
MODUL #6 Membuat Efek Khusus dengan Adobe PhotoShop




                                         Teks tanpa efek


Mengedit teks
         Setelah anda selesai menulis naskah dan mengatur atributnya, maka
akan terbentuk layer baru yang berisi teks anda yang disebut layer type. Untuk
mengubah naskahnya teks anda dapat menggunakan layer palette dengan
double klik pada icon T disebelah kanan nama layer dalam Layer Palette.




                                            Layer Type


Menggeser teks
         Untuk menggeser posisi teks dalam drawing window maka anda dapat
menggunakan Move Tool.


Latihan 2:
Memberi efek khusus pada teks


         Setelah membuat teks, maka teks tersebut dapat diberi efek khusus,
seperti efek bayangan (drop shadow), efek timbul (bevel and emboss), dan efek
cahaya (glow). Sebagai awalan anda dapat memberi efek khusus drop shadow
yang menambahkan bayangan dibelakang teks dengan menu:
Layer > Effects > Drop Shadow




                                 Drop Shadow Effects Window




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                   43
MODUL #6 Membuat Efek Khusus dengan Adobe PhotoShop




         Anda dapat mengatur atribut effects seperti Mode (sifat bayangan) ,
Opacity (ketransparanan bayangan), Angle (sudut jatuh bayangan), Distance
(jarang bayangan), Blur (kekaburan bayangan), atau Intensity (kekuatan
bayangan).




                                        Efek Drop Shadow


         Setelah efek khusus anda terapkan pada salah satu layer, maka anda
dapat menambahkan atau kombinasikan dengan efek khusus lainnya.




                                           Layer Effects


         Untuk menambah atau menghilangkan salah satu efek pada teks maka
anda dapat menggunakan Effects Window dengan dengan double klik pada ikon f
dalam Layer Palette. Kemudian pilih salah satu efek dan aktifkan atau hilangkan
tanda cek pada kotak apply.




                                          Effects Window


         Cobalah efek lainnya seperti efek Inner Shadow untuk menambahkan
bayangan yang jatuh di dalam image itu sendiri. Atau efek Outer Glow dan Inner
Glow menambahkan sinar yang memancar ke luar atau dalam pada tepi image.




                                         Efek Outer Glow



Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                    44
MODUL #6 Membuat Efek Khusus dengan Adobe PhotoShop




         Efek Bevel and Emboss akan memberi kesan timbul pada image dengan
menambahkan kombinasi cahaya dan bayangan.




                                    Efek Bevel dan Emboss


Menghilangkan efek pada teks Untuk menghilangkan semua efek gunakan menu:
Layer > Effects > Clear effects


Latihan 3:
Menggunakan filter
         Anda dapat pula memberi efek khusus pada image menggunakan fasilitas
filter dari Adobe PhotoShop dan plug-in filter lainnya dari pengembang di luar
Adobe PhotoShop. Prinsip filter dalam Adobe PhotoShop mirip dengan filter yang
biasa digunakan pada pemotretan dengan menambahkan lensa khusus dengan
pola tertentu pada kamera. Secara umum efek khusus biasanya ‘merusak’ image
aslinya, yang dapat mengaburkan, menajamkan, atau membentuk pola tertentu.
Anda dapat memberi efek khusus pada dengan menyeleksi daerah tertentu atau
pada keseluruhan image.


Menambah efek khusus
         Latihan dimulai dengan efek Lens Flare, yaitu efek kilauan cahaya yang
terjadi ketika kita memotret dengan kamera yang di arahkan ke matahari. Untuk
itu anda dapat mulai dengan memilih layer yang akan diberi efek, pilihlah Layer
Awan dalam Layer Palette. Setelah itu anda dapat mengaktifkan efek dengan
menu:
Filter > Render > Lens Flare
         Kemudian aturlah atributnya. Geserlah slider Brightness ke kanan untuk
memperbesar nilainya, dan lihatlah previewnya. Kemudian anda dapat pula
menggeser Flare Center (titik pusat efek flare) dengan menggeser (drag) ikon +
pada preview. Dan terakhir anda dapat menentukan Lens Type (tipe lensa) yang
anda gunakan.




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                    45
MODUL #6 Membuat Efek Khusus dengan Adobe PhotoShop




              Lens Flare                                   Window Efek Lens Flare


Menghilangkan efek
           Untuk menghilangkan efek gunakan menu:
Edit > Undo
Atau melalui History Palette.


Catatan:
Anda telah dapat menggunakan efek dan menghilangkannya, kemudian anda
dapat mencoba efek lainnya. Karena banyaknya efek yang tersedia, ada baiknya
apabila anda mencatat setiap efek yang pernah anda coba. Selamat mencoba.


Contoh filter dalam Adobe PhotoShop
           Filter-filter yang ada dalam Adobe PhotoShop dapat dikelompokkan dalam
beberapa kelompok sesuai dengan kemiripan efeknya. Dan berikut adalah contoh
penggunaan berbagai efek standar.


Artistic
           Kelompok Artistic berisi filter-filter dengan efek lukisan tradisional, seperti
goresan pastel, cat air, dll.




                                           Poster Edges




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                               46
MODUL #6 Membuat Efek Khusus dengan Adobe PhotoShop




Blur
          Kelompok       Blur    berisi   filter-filter   dengan   efek   melembutkan   atau
mengaburkan, seperti lensa tidak fokus, lensa bergerak, dll




                                            Radial Blur


Brush
          Kelompok Brush Strokes berisi filter-filter dengan efek lukisan tradisional
seperti pada Artistic.




                                          Angled Strokes


Distort
          Kelompok Distort berisi filter-filter dengan efek mendistorsi image,
membuat bentuk tiga dimensi atau bentuk lainnya.




                                               Ripple




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                                 47
MODUL #6 Membuat Efek Khusus dengan Adobe PhotoShop




Noise
         Kelompok        Noise     berisi    filter-filter   dengan   efek   menambah   atau
mengurangi pola ‘gangguan’.




                                             Add Noise


Pixelate
         Kelompok Pixelate berisi filter-filter dengan efek membuat pola tertentu,
seperti pola gangguan pada layar TV, kaca kristal, dll.




                                               Mosaic


Render
         Kelompok Render berisi filter-filter dengan efek penambahan efek cahaya,
pembentukan pola awan, dll.




                                          Lighting Effects




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                                 48
MODUL #6 Membuat Efek Khusus dengan Adobe PhotoShop




Sharpen
          Kelompok Sharpen berisi filter-filter dengan efek menajamkan fokus,
terutama pada image dengan batas warna berbeda.




                                          Sharpen More


Sketch
          Kelompok Sketch berisi filter-filter dengan efek menambahkan tekstur atau
efek tiga dimensi.




                                         Halftone Pattern


Stylize
          Kelompok Stylize berisi filter-filter dengan efek lukisan atau impressionis
dengan menggeser pixel atau mengkontraskan batas sebuah image.




                                               Extrude




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                          49
MODUL #6 Membuat Efek Khusus dengan Adobe PhotoShop




Texture
          Kelompok Texture berisi filter-filter dengan efek menambahkan kedalaman
atau kesan organik.




                                             Texturizer


C. Tugas
Membuat komposisi yang terdiri dari gambar balon dan bayangan balon pada
sungai.
(Waktu pengerjaan selama 20 menit, dan dikumpulkan ke server. Hubungi asisten
untuk format nama file dan penyimpanannya. Selamat mengerjakan).




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                      50

				
DOCUMENT INFO
Shared By:
Categories:
Tags: multimedia
Stats:
views:35
posted:4/23/2011
language:Romanian
pages:9