modul multimedia 3

Document Sample
modul multimedia 3 Powered By Docstoc
					MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




MODUL #5
Menyunting Gambar dengan Adobe PhotoShop


A. Tujuan
         Adobe Photoshop adalah salah satu software manipulasi image yang
populer. Adobe Photoshop berguna untuk mengoreksi warna image, memperbaiki
image, menggabungkan beberapa image, memberi efek khusus seperti sorotan
cahaya, tetesan air, efek timbul pada image. Di samping itu terdapat beberapa
falisitas painting yang memungkinkan anda untuk melukis.




                Gambar Akhir                                     Gambar awal
*Contoh penggunaan Adobe PhotoShop untuk menggabungkan image dari dua
dokumen terpisah.


B. Langkah-langkah/ Contoh kasus
Mengenal Layar Adobe Photoshop
         Anda dapat mengaktifkan Adobe Photoshop melalui:
Start > Programs > Adobe > Adobe Photoshop CS
Setelah aktif, maka akan terlihat tampilan layar Adobe Photoshop yang secara
umum mirip dengan tampilan layar aplikasi Windows lainnya. Tampilan layar
Adobe Photoshop terbagi menjadi beberapa elemen:




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                  22
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




                               Tampilan Adobe Photoshop CS
(A) Menu Bar, (B) Tool Box, (C) Title Bar, (D) Drawing Window, (E) Rulers, (F)
Status Bar, (G) Tab, (H) Palette.


Latihan 1:
Mengatur Navigasi
         Keterbatasan              ukuran
monitor      kadang       menyebabkan
kesulitan     untuk     melihat     image
secara detil, dan oleh sebab itu
pengaturan         navigasi       menjadi
penting.        Adobe         PhotoShop
menyediakan         berbagai      fasilitas
untuk     mengatur      navigasi      yang
diantaranya         melalui        tombol
shortcut, zoom tool, hand tool dan
navigator palette. Pada latihan
berikut anda akan                                                Open Window
mencoba mengatur navigasi dengan berbagai fasilitas yang telah disebutkan di
atas. Untuk itu sebelumnya bukalah dokumen balloons.jpg yang berisi gambar
beberapa balon udara dengan menu:
File > Open > balloons.jpg




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                   23
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Catatan:
Adobe Photoshop memungkinkan Anda untuk membuka dokumen dalam
beberapa format file, yaitu: BMP, DCS, Photoshop EPS, EPS TIFF or EPS PICT
Preview, Filmstrip, FlashPix, GIF, IFF, JPEG format, PCX, PDF, PICT File, PICT
Resource (Mac OS only), PIXAR, PNG, Raw, Scitex CT, Targa, TIFF.




                                              Title bar

         Setelah dokumen terbuka, perhatikan nama dokumen pada title bar.
Kemudian anda akan mengatur tampilan dokumen yang telah anda buka dengan
beberapa cara.


Shortcuts
         Pertama anda dapat menggunakan tombol shortcuts. Tombol ctrl + (=)
untuk memperbesar tampilan. Caranya dengan menekan tombol ctrl bersama-
sama dengan tombol =. Perhatikan prosentase perbesaran pada title bar dan
ulangi beberapa kali hingga tampilan lebih besar lagi. Kemudian kebalikannya
untuk memperkecil tampilan tekanlah tombol ctrl + (–). Dan tombol ctrl + (0) untuk
mengembalikan tampilan ke ukuran normal.


Zoom tools
Cara lainnya untuk mengatur tampilan anda dapat menggunakan zoom tool.




                                   Hand Tool dan Zoom tool


Anda dapat menentukan daerah tertentu yang akan diperbesar dengan membuat
window (bidang kotak), atau cukup klik satu kali pada sekitar daerah yang akan
diperbesar tampilannya.




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                       24
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




                                           Zoom window
Kebalikannya untuk memperkecil tampilan tekan tombol Alt bersama-sama zoom
tool dan klik satu kali pada dokumen.


Hand tool
         Hand Tool berguna untuk menggeser tampilan pada dokumen bila tidak
semua terlihat pada window yang aktif. Caranya dengan mengaktifkan hand tool
pada tool box, kemudian tekan dan geser (drag) pada dokumen dengan arah
sesuai dengan tampilan yang diinginkan.




                                             Hand tool


Navigator palette
         Selain itu anda dapat pula mengatur tampilan melalui navigator palette.
Palette ini terutama berguna bila monitor anda berukuran kecil, dan tidak semua
image terlihat di layar.




                                         Navigator Palette
         Melalui Navigator Palette Anda dapat mengatur besarnya tampilan
dengan cara memasukkan angka tertentu pada Zoom Percentage Box; meng-klik




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                     25
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Zoom Out untuk dapat mengecilkan tampilan; atau dengan menggeser Zoom
Slider untuk memperbesar atau memperkecil tampilan; kemudian meng-klik Zoom
in untuk memperbesar tampilan, dan dengan menggeser View Box anda dapat
leluasa menentukan daerah pada image yang akan ditampilkan.


Latihan 2:
Mengatur Kecerahan image dan mengkoreksi warna
         Image hasil proses scanning kadang memiliki kecerahan yang kurang
ataupun sebaliknya terlalu terang. Pada latihan berikut anda akan mencoba
mengatur kecerahan image dan mengoreksi warna.


Mengatur kecerahan image
         Untuk mengatur kecerahan image anda maka pilih menu
Image > Adjust > Brightness/Contrast
         Pada fasilitas ini anda dapat mengatur kecerahan image dengan
menggeser slider atau dengan mengisi angka tertentu Brightness/Contrast
window. Jangan lupa untuk mengaktifkan preview agar perubahannya langsung
terlihat.




                                 Brightness/Contrast Window


Mengoreksi warna
         Sementara untuk mengoreksi warna gunakan menu:
Image > Adjust > Hue/Saturation




                                    Hue/Saturation Window




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                26
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Catatan:
Bila anda ingin mengubah kecerahan image dan mengoreksi warna, maka Adobe
Photoshop menyediakan fasilitas dengan berbagai kemungkinan. Fasilitas Levels,
Auto Levels, Auto Contrast, Curves, dan Brightness/Contrast terutama berguna
untuk mengatur kecerahan image dengan mengatur daerah paling gelap atau
paling terang. Sementara fasilitas Color Balance, Hue/Saturation, Desaturate,
Replace Color, Channel Mixer, Invert , Equalize, Threshold, Posterize, dan
Variation berguna untuk mengoreksi warna, misalnya mengganti bunga berwarna
kuning menjadi merah. Geserlah slider hue ke kiri atau kanan untuk mengubah
warna.


Latihan 3:
Melihat Ukuran Image
         Ukuran image, terutama resolusi, menjadi penting bila dokumen anda
akan ditampilkan di monitor ataupun dicetak di kertas. Pada latihan berikut anda
akan melihat ukuran image yang telah anda buka. Untuk melihat ukuran image
pilihlah menu:
Image > Image Size
         Anda dapat melihat ukuran image yang terdiri dari lebar (width) dan tinggi
(height) dalam satuan pixel. Selain itu anda dapat pula melihat resolusi image
dalam satuan pixel/ inch.




                                       Image Size Window


Catatan:
Resolusi gambar adalah jumlah pixel yang ditampilkan tiap satuan panjang, yang
biasanya dinyatakan dalam pixel per inch (ppi). Gambar yang dibuat untuk
ditampilkan di layar komputer cukup dengan resolusi 72 ppi, sementara untuk
keperluan percetakan minimal dengan resolusi 300 ppi.




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                        27
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Latihan 4:
Menggunakan Seleksi
         Seleksi berguna untuk menyunting daerah tertentu pada image —seperti
mengubah warna, memberi efek khusus— tanpa mempengaruhi bagian image
lain yang tidak diseleksi. Adobe Photoshop menyediakan beberapa fasilitas
seleksi, diantaranya Marquee Tool, Lasso Tool, dan Magic Wand Tool yang
masing-masing memiliki range pilihan dan kegunaan yang berbeda. Pada latihan
berikut anda akan diperkenalkan penggunaan beberapa fasilitas seleksi dalam
Adobe PhotoShop.




                     Marquee tool, Lasso Tool dan Magic Wand Tool


Catatan:
Marquee tool adalah seleksi berdasarkan bentuk tertentu, yaitu Rectangular
Marquee untuk bentuk persegipanjang, Elliptical Marquee untuk bentuk elips, dan
Single Row atau Single column Marquee untuk untuk bentuk baris atau kolom.
Lasso Tool adalah seleksi untuk bentuk yang tidak beraturan dengan membuat
batas yang berupa segmen lurus atau segmen bebas. Terdapat tiga pilihan, yaitu
Lasso Tool , Polygon Lasso Tool , dan Magnetic Lasso Tools . Magic Wand Tool
adalah seleksi berdasarkan range warna pada image, misalnya untuk memilih
daerah putih pada contoh dibawah ini. Anda dapat menentukan berapa toleransi
yang diinginkan pada Magic Wand Options Palette. Semakin tinggi angka
toleransi yang dimasukkan maka akan semakin banyak daerah yang terseleksi.
Untuk menggunakannya cukup klik dan geser pointer ke image, dan klik pada
daerah yang akan diseleksi.


Membuat seleksi
Sebelumnya kembalikan dokumen balloons.jpg sesuai kondisi awalnya dengan
menu File > Revert
Atau melalui History palette dengan memilih baris paling atas (open)




                                          History Palette




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                    28
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Rectangular Marquee tool
         Anda akan memulai menyeleksi salah satu gambar balon menggunakan
Rectangular       Marquee       tool.    Seleksi     dengan      Rectangular   Marquee    tool
menghasilkan         daerah       berupa      persegi       panjang   pada     image.    Untuk
menggunakannya, klik Rectangular Marquee Tool kemudian pindahkan ke image,
hingga pointer berubah menjadi plus (+). Kemudian klik pada sudut kiri atas lalu
drag-lah ke arah sudut kanan bawah sehingga terbentuk seleksi berupa persegi
panjang yang melingkupi salah satu gambar balon.




                                      Rectangular Marquee
         Setelah anda membuat seleksi cobalah untuk mengubah warna pada
daerah yang terseleksi dengan menu:
Image > Adjust > Hue/Saturation
Anda akan melihat hanya daerah terseleksi saja yang berubah warnanya, yaitu
gambar balon berikut latar belakangnya.


Lasso tools
         Bila anda menginginkan yang berubah warnanya hanyalah gambar
balonnya saja, maka anda harus membuat seleksi yang bentuknya sama dengan
bentuk balon. Untuk itu anda dapat menggunakan alat seleksi lainnya, yaitu
Lasso Tools. Batalkan perintah sebelumnya melalui History palette dengan
memilih baris sebelum Rectangular Marquee Tool.




                                            Lasso Tool



Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                                   29
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




         Seleksi dengan Lasso Tool menghasilkan batas berupa segmen bebas
(freehand). Untuk menggunakannya, klik dan pindahkan pointer ke image.
Kemudian klik dan drag-lah sepanjang batas image yang dikehendaki. Akhiri
dengan melepas tombol hingga pada titik awal anda memulai.
Polygon Lasso Tool
         Apabila menggunakan lasso tool terlalu susah maka anda dapat mencoba
Polygon Lasso Tool. Seleksi dengan Polygon Lasso Tool menghasilkan batas
berupa segmen lurus. Sebelumnya hilangkan seleksi yang telah ada dengan
menu:
Select > Deselect
Untuk menggunakannya, tekan lasso tools agak lama dan tunggulah hingga
muncul dua pilihan lasso lainnya.




                                         Polygonal Lasso
         Kemudian pilihlah Polygon Lasso Tools yang terletak di tengah dan
pindahkan pointer ke image. Kemudian klik, lepaskan, dan klik lagi pada lokasi
berikutnya, sehingga membentuk batas segmen lurus yang terpatah-patah.
Namun bila dalam proses seleksi ini anda ingin membatalkannya tekanlah tombol
Esc. Dan anda dapat memulai menyeleksi kembali hingga selesai. Selanjutnya
akhiri dengan double klik atau tekan tombol Enter.


Magnetic Lasso Tools
         Apabila menggunakan lasso tool terlalu susah maka anda dapat mencoba
Magnetic Lasso Tool. Seleksi dengan Magnetic Lasso Tools menghasilkan batas
berdasarkan daerah kontras pada image. Sebelumnya hilangkan seleksi yang
telah ada dengan menu:
Select > Deselect
         Kemudian untuk menggunakannya, tekan lasso tools agak lama dan
tunggulah hingga muncul dua pilihan lasso lainnya. Kemudian pilihlah Magnetic
Lasso Tools yang terletak paling kanan dan pindahkan pointer ke image.
Kemudian klik satu kali dan geser pointer tanpa ditekan sepanjang tepi gambar
balon hingga berakhir ke titik awal lagi membentuk daerah tertutup.



Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                   30
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




                                         Magnetic Lasso


Menambah dan mengurangi seleksi
Apabila seleksi yang terjadi tidak rapi maka anda dapat merapikannya dengan
menambah atau mengurangi seleksi. Caranya untuk menambah seleksi adalah
dengan menekan tombol Shift dan buatlah seleksi baru pada daerah yang ingin
ditambahkan. Sementara untuk mengurangi seleksi tekan tombol Alt dan buatlah
seleksi baru pada daerah yang ingin dikurangkan.


Memperhalus seleksi
         Setelah anda membuat seleksi cobalah untuk mengubah warna pada
daerah yang terseleksi. Gunakan menu:
Image > Adjust > Hue/Saturation
         Anda akan melihat hanya daerah terseleksi saja yang berubah warnanya.
Namun kalau anda perhatikan pada batas seleksi terlihat perbedaan warna yang
kontras. Untuk itu anda dapat memperhalus batas ini. Namun sebelumnya anda
harus membatalkan perintah terakhir dengan menu:
Edit > Undo
Kemudian perhalus batasnya dengan menu:
Select > Feather




                                         Feather Window
         Isikan besarnya radius feather. Kemudian ubahlah warnanya seperti pada
menu sebelumnya, dan lihatlah batas seleksi.




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                    31
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Menyimpan seleksi
         Seleksi yang telah terbentuk akan hilang bila anda membuat seleksi baru
lainnya. Untuk itu bila seleksi ini akan digunakan kembali maka anda dapat
menyimpan seleksi dengan menu:
Select > Save Selection




                                    Save Selection Window
         Isilah nama seleksi sesuai kegunaannya, misalnya dengan nama Balon1.
Informasi seleksi ini akan tersimpan dalam Channel palette dan anda dapat
menyimpan lebih dari satu seleksi.




                                         Channels Palette
         Kemudian untuk memanggil seleksi pilihlah menu:
Select > Load Selection




                                     Load Selection Window


Magic Wand
         Anda telah berhasil menggunakan seleksi dan mengaplikasikannya untuk
mengubah warna gambar balon. Berikutnya cobalah untuk mengubah warna latar



Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                     32
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




belakang yang berupa gambar langit berwarna gradasi biru. Tentu saja
sebelumnya anda harus menyeleksi daerha yang akan diubah warnanya. Dan
alat seleksi yang tepat dalah hal ini adalah magic wand. Karena Magic Wand
adalah seleksi berdasarkan range warna pada image.




                                            Magic Wand
Anda dapat menentukan berapa toleransi yang diinginkan pada Magic Wand
Options Palette.




                                       Magic Wand Palette
         Semakin tinggi angka toleransi yang dimasukkan maka akan semakin
banyak daerah yang terseleksi. Untuk menggunakannya cukup klik dan geser
pointer ke image, dan klik pada daerah yang akan diseleksi. Apabila belum
semua daerah terpilih maka anda dapat menambah seleksi adalah dengan
menekan tombol Shift dan buatlah seleksi baru pada daerah yang ingin
ditambahkan. Setelah semua daerah terseleksi, maka seperti biasa anda dapat
mengubah warnanya.


Latihan 5:
Menggabungkan Document
         Salah satu kelebihan Adobe PhotoShop adalah dalam hal penyuntingan
image yang di antara dalam penggabungan image dari beberapa dokumen. Pada
latihan berikut anda akan mencoba menggabungkan dua buah dokumen. Selain
itu anda akan diperkenalkan tentang layer dan penggunaannya.




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                33
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Membuat dokumen baru
         Latihan     ini   dimulai     dengan       membuat      dokumen   baru,   kemudian
menggabungkan beberapa image dari dua buah dokumen berupa gambar awan
dan balon. Untuk itu pertama buatlah dokumen baru dengan menu:
File > New
Kemudian berilah nama dokumen baru anda tadi dan aturlah ukuran imagenya
dengan rincian sebagai berikut:
- width = 352 pixel
- resolution = 72 pixel/ inch
- Contents = transparent
- height = 240 pixel
- mode = RGB


Catatan: ubahlah satuannya sebelum anda mengganti ukuran width dan height.




                                           New Window
Setelah itu akan terbentuk dokumen baru dengan latar belakang pola kotak-kotak
hitam putih.




                                      New Drawing Window




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                                34
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Dan perhatikan layer palette yang ada di bagian kanan tampilan Adobe
PhotoShop. Terlihat satu layer dengan nama Layer 1. Pola kotak-kotak tadi
menunjukkan bahwa layer 1 merupakan layer transparan.




                                               Layer 1
Catatan:
Layer dapat dianggap sebagai beberapa lembaran transparan yang tersusun.
Keuntungan menggunakan layer salah satunya adalah gambar pada tiap layer
dapat di edit —seperti mengatur skala, memutar, mengubah kecerahan— tanpa
‘merusak’ gambar pada layer lainnya. Selain itu gambar pada tiap layer dapat
ditampakkan atau disembunyikan. Gambar pada tiap layer dapat pula diatur
tingkat transparansinya, sehingga gambar pada layer yang ada di bawahnya
dapat terlihat. Langkah berikutnya adalah membuka dokumen dengan nama
sky.jpg dan balloons.jpg dengan menu:
File > Open
Kemudian anda akan memindahkan gambar awan dari sky.jpg ke dalam
dokumen anda dengan menggunakan move tool.




                                             Move tool
Catatan:
Selain digunakan untuk memindahkan image atau bagian image antar dokumen,
move tool juga dapat digunakan untuk memindahkan bagian image yang telah
terseleksi dalam satu dokumen. Sebelumnya aturlah supaya kedua dokumen
(dokumen anda dan sky.jpg) terlihat semuanya. Lalu klik move tool dan drag
gambar awan ke dokumen anda. Lepaskan mouse anda ketika pointer berubah
dari arrow menjadi tanda +.




                                             Move Tool




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                 35
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Kalau benar maka akan terbentuk layer baru pada dokumen anda berupa layer
dengan nama layer 2 yang berisi gambar awan.




                                               Layer 2
         Langkah berikutnya adalah memindahkan gambar balon dari dokumen
balloons.jpg ke dokumen anda. Untuk itu tutuplah dokumen sky.jpg karena saat
ini tidak diperlukan lagi. Kemudian aturlah supaya dokumen anda dan dokumen
balloons.jpg terlihat semuanya. Kemudian anda harus menyeleksi salah satu
gambar balon dan aturlah supaya batasnya halus. Setelah itu aktifkan move tool
dan drag gambar balon ke dokumen anda. Lepaskan mouse anda ketika pointer
berubah dari arrow menjadi tanda + pada dokumen anda. Kalau benar maka
akan terbentuk layer baru pada dokumen anda berupa layer dengan nama layer 3
yang berisi gambar balon. Ulangi lagi langkah sebelumnya hingga anda memiliki
tiga balon yang berbeda.




Menghapus layer
         Berikutnya anda akan mengatur urutan masing-masing layer dan posisi
gambar balon dalam drawing window. Pertama perhatikan layer palette. Saat ini
anda telah memiliki paling tidak lima layer, satu layer kosong, satu layer awan,
dan tiga layer balon. Karena Layer 1 tidak akan digunakan lagi maka harus
dihapus. Untuk itu aktifkan Layer 1 dan drag ke ikon bak sampah yang ada di
bagian bawah layer palette.




                                         Mengapus layer




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                     36
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Mengganti nama layer
         Untuk memudahkan dalam penyuntingan, maka ada baiknya untuk
mengganti nama layer sesuai dengan isinya. Anda dapat menggunakan menu:
Layer > Layer Options
Atau cukup doble klik salah satu layer dalam layer palette.




                                      Layer Option Window
         Gantilah semua nama layer ada, misalnya Layer 2 diganti dengan nama
Awan karena berisi gambar awan. Kemudian Layer 3, 4, dan 5 masingmasing
diganti dengan Balon 1, 2, dan 3. Sehingga anda sekarang mempunyai empat
layer dengan nama Awan, Balon 1, Balon 2, dan Balon 3.




                                     Mengganti nama layer


Menggeser gambar balon
         Kemudian bila anda ingin menggeser gambar balon dalam drawing
window maka terdapat dua pilihan. Pertama anda harus mengecek setting dari
move tool dengan double klik pada move tool. Dan anda akan melihat move
option palette.




                                            Move option
         Bila pilihan Auto Select Layer tidak aktif maka anda harus memilih layer
pada layer palette dahulu sebelum anda menggeser gambar balon dalam drawing
window. Namun bila pilihan Auto Select Layer aktif maka anda dapat leluasa
menggeser gambar balon dalam drawing window tanpa harus memilih layer pada
layer palette. Dan sebagai latihan aktifkan pilihan Auto Select Layer. Kemudian



Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                      37
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




geserlah ketiga gambar balon supaya ketiganya bersinggungan dalam drawing
window.




                                    Tiga balon bersinggunan


         Anda telah berhasil mengatur posisi gambar balon dalam drawing window.
Sekarang anda akan mengatur urutan masing-masing layer. Perhatikan posisi
gambar balon dalam drawing window dan urutan layernya dalam layer palette.
Balon 3 terletak paling atas baik dalam drawing window maupun dalam layer
palette. Anda dapat menggeser urutan Balon3 ke bawah Balon 2 dengan men-
drag balon 3 ke bawah Balon 2 dalam layer palette. Atau anda dapat pula
menggunakan menu:
Layer > Arrange > Send Backward
Kebalikannya bila anda menggeser urutan layer ke atasnya maka gunakan menu:
Layer > Arrange > Send Forward
Sekarang aturlah supaya Balon 1 terletak paling atas.
Menggandakan layer
         Anda dapat pula menggandakan salah satu layer, misalnya Balon 3.
Untuk itu aktifkan Balon 3 dalam layer palette kemudian gunakan menu:
Layer > Layer duplicate layer
         Perhatikan pada Layer Palette akan terlihat layer baru dengan nama
Balon 3 Copy. Namun karena posisi layer yang baru sama persis dengan Balon 3
maka pada tidak tampak dalam Drawing Window. Untuk itu geserlah Balon 3
Copy agar tidak menutupi layer di bawahnya.


Latihan 6:
Transformasi Image
         Anda telah dapat mengatur urutan layer dan posisinya. Sekarang anda
dapat pula melakukan transformasi lainnya, seperti mengubah skala, memutar,
mendistorsi, dan lain-lain.


Scale
         Latihan diawali dengan mengubah skala atau ukuran image. Pilihlah salah
satu gambar balon. Kemudian gunakan menu:



Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                     38
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Edit > Free Transform atau
Edit > Transform > Scale
         Maka pada sekeliling gambar balon akan dilingkupi dengan persegi
panjang dengan delapan handel yang berupa kotak kecil. Drag salah satu handle
ke arah luar untuk memperbesar dan ke arah dalam untuk memperkecil image.




                                                Scale
         Bila anda ingin mengubah ukuran secara proporsional maka tekan tombol
Shift ketika anda melakukan proses pengubahan ukuran. Anda dapat pula
mengubah ukuran secara numerik dengan menu:
Edit > Transform > Numeric
         Dan isilah angka pada width (lebar) dan Height (tinggi) pada Scale, dan
cek kotak Constrain Proportions bila anda menginginkan ukuran tetap
proporsional.




                                  Numeric Transform Window




Rotate
         Rotate untuk memutar image terseleksi secara bebas. Pilihlah salah satu
gambar balon. Kemudian gunakan menu:
Edit > Transform > Rotate




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                     39
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




                                               Rotate
          Tersedia pula pilihan untuk memutar 180 dengan Rotate 180, atau
memutar 90 searah jarum jam dengan Rotate 90 CW dan kebalikan arah jarum
jam dengan Rotate 90 CCW.


Skew
          Skew untuk menyerongkan image terseleksi pada arah horisontal atau
vertikal. Pilihlah salah satu gambar balon. Kemudian gunakan menu:
Edit > Transform > Skew




                                                Skew


Distort
          Distort untuk ‘merusak’ bentuk image terseleksi. Pilihlah salah satu
gambar balon. Kemudian gunakan menu:
Edit > Transform > Distort




                                               Distort




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                   40
MODUL #5 Menyunting Gambar dengan Adobe PhotoShop




Perspective
         Perspective untuk memberi kesan perspektif pada image terseleksi.
Pilihlah salah satu gambar balon. Kemudian gunakan menu:
Edit > Transform > Perspective




                                            Perspective


Flip
         Selain itu anda dapat membalik image pada arah horisontal atau vertikal
dengan Flip Horisontal dan Flip Vertical. Pilihlah salah satu gambar balon.
Kemudian gunakan menu:
Edit > Transform > Flip Vertical




                                            Flip Vertical


C. Tugas
Buatlah komposisi yang terdiri minimal tiga balon yang diletakkan bertumpukan
dengan posisi dan kemiringan yang berbeda.
(Waktu pengerjaan selama 20 menit, dan dikumpulkan ke server. Hubungi asisten
untuk format nama file dan penyimpanannya. Selamat mengerjakan).




Modul Komputer Grafis | Sistem Informasi | STMIK AMIKOM | 2006                     41

				
DOCUMENT INFO
Shared By:
Categories:
Tags: multimedia
Stats:
views:59
posted:4/23/2011
language:Romanian
pages:20