CorelDraw X3 by iupon13

VIEWS: 155 PAGES: 5

									?CorelDraw X3 is the latest version of the previous version of CorelDraw. CorelDraw
X3 has plenty of advantages in designing a particular object-based vector objects.
Although in some ways. CorelDRAW X3 able to do simple tasks for bitmap field.
Well, before starting the next chapter, at least you must first understand the
terminology of vector design and CorelDRAW X3.

Vector Design

Design is a design vector that uses a line or vector as the main part of a vector image.
This is different from bitmap design that uses a bitmap image as the main object.
Under certain conditions the vector design will not experience a change in image
magnification for even done anything.
As an illustration we will compare a logo design has become diconvert yan bitmap
and vector based.

Work Area CorelDRAW X3

Basically the work area with CorelDRAW X3 CorelDRAW 12 is not much different.
CorelDraw X3 work area has not changed radically from previous versions. You will
also be familiar interface displays the work area, including the display Docker (this
term is called Adobe Photoshop palette), Tool Box, Property Bar, and other interfaces.

Explanation features

In this case will be explained several features that will be used in the next chapter. As
for the features that will not be used in the design will remain penyeleseian discussed
to increase your knowledge of vocabulary features.

1. Freehand Tool

Facilities Freehand tool has a function to create a line illustration. You can make a
straight line or an abstract way using ordinary pencil. To create an illustration of
abstract lines you just click the mouse and moving it while making a straight line
illustrated right click once and then move the mouse pointer to the position you want.
To create an object covered with Freehand find the beginning and end of the line end
of the last line. Objects will prove to be closed if the object can give color.

2. Curve Editing

Shape Tool is a curve editing features can be classified in the Shape Edit Flyout. With
this facility you can edit the curve by adjusting the Control Point on the curve. Now
you will know one of the bar property for curve editing process. With this facility, you
can manipulate the Curva. Shaping Tool Bar has its own Propert. With this facility
you can make edits curve object. You can also display the edit curve when
right-clicking on an object curve Mouses are being edited.

3. Convert to Curve

This facility serves to change the shape drawings (boxes, circles, text into this process
kurva.Tanpa the objects (boxes, circles, text) can not be edited. To change the object
into a curve object do the following.
1. Create objects of rectangle (box) Ellipse.
2. Selection object with the Pick Tool.
3. Click Arrange> Convert to Curve (Ctrl + Q).
4. Duplication with the mouse

Duplication with the mouse is a quick way to make the process of copying an object.
You can just duplicate the first object, then you use Ctrl + R(Edit> Repeat) to repeat
the first penduplikasian. note illustrated below.

5. Rectangle Tool

This facility serves to create an object box. To make objects the same box precision
use the shift key while mendrug. In the Property bar serves have changed Roundness
Corner Rectangle corner. To change the angle rectangle select the padlock icon in the
right side angle box.

6. Ellipse Tool

To use a full circle or half circle in CorelDraw X3 use the Ellipse Tool in the Toolbox.
In the Property Bar you can choose a circle a circle that will be made.

7. Spiral Tool

This facility serves to create an illustration of a spiral-shaped object. This facility is
incorporated in the Flyout object. To set the number of spiral you can set it in the
Property Bar.

8. Text Tool

Text Tool is the only feature that has functionality to create a text. Text in
CorelDRAW is usually divided into two parts, namely:
1. Artistic text
2. Paragraph text
In CorelDRAW X3, the text is the part that allows for the editing done in creating a
design. Text in CorelDRAW X3 able to change color (fill, stroke (line, line) and
various kinds of manipulation and editing.
9. Interactive Drop Shadow Tool

Drop Shadow is a facility or tool to memberika shadow effect on the design object. In
giving effect, Drop Shadow using the five perspectives of Flat, Right, Left, Bottom,
and Top. Drop Shadow can be applied to the artistic text, paragraph text, bitmaps, and
objects of manipulation of others.
from its object. Unutk create drop shadow Independent objects into a separate object
to do klangkah below:
1. Click the object that has been given effect Drop Shadow
2. Click the Arrange menu> Break Apart Drop Shadow Group Apart.

10. Interactive Transparency Tool

Transparency is often used to create a transparent effect. How to set the value of
transparency (opacity). This facility produces visible behind the object. Transparency
can be used in various forms and types, such as Uniform, Fountain, Texture, and
Pattern that would each type of transparency has further development.

By default, transparency in CorelDRAW be arranged on All mode, meaning that the
transparency will be subject to influence not only the outline of his course, but also
fills it (the object in the line). You can choose one of three mode, Fill, Outline, and
All.

Transparency can be used in several types of transparency. Pemilihantipe transparency
will determine the quality of design. Options will appear after you activate an object
tranparansipada effects.

11. Fountain Fill

This coloring facility allows you to give a more attractive coloring. In the Fountain
Fill dialog box there are two options color formation (Color Blend), Two Color (two
colors) and Custom (Modification, more than 2 colors).

For the use of two colors (Two color) you can select the color you want with the
results of gradation between two colors.
As for the use of two-color Custom (Modification, more than 2 colors) you can
choose more than 2 colors you want. Custom color options are on the button and
position determines the color you want. Custom color on color can be more than five
colors in one object.

Angle option to position the referral form on the object color. Angle 90 shows a
horizontal object, while the vertical shows 0 Angle

12. Align and Disturb
This facility serves to make the object alignment. To enable this click Arrange> Align
and Distribute.
You can also activate this facility from the property bar, with sayarat two selected
objects. Before running this facility you must select the objects you want to set, then
select click Arrange> Align and Distribute. Specify the command you want. Align
right, left or middle level. You can also simply press the character on the keyboard on
the command you want Align Right (R), Align Left (L), Align Top (T) and so on.
Look at the picture below.

13. Trim

Trim facility serves to get the object results from the intersection between two objects
by cutting persinggungannya lines. This facility can be run when you are selecting
two objects intersect each other. To
You can also use the Object of Property Shaping Bar

14. Weld

Weld is a fasilias to unite two different objects into one part of a new object. Same
technical facilities penyatuannya Trim, both previously selected objects and then
switch the weld facilities. To activate the weld click Arrange> Shaping> Weld.

15. INTERSECT

INTERSECT is a fasilias to produce a new object from two objects intersect each
other. Technical penyatuannya with Trim and welding facilities, both objects are
selected first, click on Arrange> Shaping> INTERSECT.
Note the object result of INTERSECT process. Intersection between the box and
circle, then the new object will be formed following the second intersection of the
object.

16. No Outline

This facility serves to eliminate the line on an object. To menghilngkan line you can
use the facilities at the outline outline No. flyout.
You can also menghilangakan line from the color of an object by clicking on the cross
but the color palette by clicking the left mouse button.

17. Object Order

This facility is to put an object that we want, behind or in front. You can also use Ctrl
+ Page Up or Ctrl + Page Down. To access this facility click Arrange> Order. You can
also display this fasilias by right-clicking the middle of the active object and click
order.

18. Power Clip

Powe Clip is a facility to insert objects in other objects. At this facility you will know;
? Contain. Contents (objects) are included in other objects.
? Container. Is the container where the contents (objects) entered therein.
? Edit Contain. Content editing process (object) contained in container
This illustration, you insert an object (contain) into a jar (container) and in the jar or
organize your merapihkan object (edit contain). This means that it is Contain, while
the jar is a container and its objects in peroses arrangement is Edit Contain jar. Power
Clip To practice, select the first object to be inserted into a Conainer, and then click
Effect> Power Clip> Place Inside Container. Point black arrows on the Container.
When the object has been successfully entered, the display will be brought into the
Container. Sign that now you are in the container is a thin line of container objects
(circles). Also on the lower left corner will appear Object Editing Finish button.

To end the editing process click Finish Editing Objects or Effects> Power Clip>
Finish Editing This Level

19. Convert Outline to Object

This facility serves to change the object line (line) into a curve object. To illustrate
this function to enable a line object and select Arrange> Convert Outline to Object or
by pressing Ctrl + Shift + Q.

20. Envelope

Envelope is a faslitas who work for editing text. With this facility, you can create a
form of text objects that can be modified according to the form of curves. The
freedom to form an object can be extended with the tools used for editing curves. To
activate this feature click Effects> Envelope or by pressing Ctrl + F7.

Visit Author:

								
To top