Ms Word Newsletter Templates by xep27182

VIEWS: 204 PAGES: 1

More Info
									INSTRUCTIONS FOR MS WORD USERS


     Working with newsletter and brochure templates in MS Word

     1. Open the desired newsletter or brochure template included
        in page layout view so that you see all the pictures and text
        boxes. To do this, click on View > Print Layout on the
        MS Word Menu Bar.

     2. To see the formatting applied to the text on the page,
        highlight the desired text. Then go to the MS Word
        Menu Bar and click on Format > Font and
        Format > Paragraph.




     3. To display non-printing characters, select the Show/Hide icon on the
        Standard toolbar.



     4. Save the file with another name
        (File > Save As). To personalize
        the template, highlight whatever
        existing text you want to change
        and type in the desired text. You
        can also delete the images
        included and replace them with
        your own.


     Setting type in columns
     The text in the templates has been set
     up in columns using text boxes.

     When text flows from one text box to
     another, the boxes are “linked.” In the
     example on the right, the text of the
     two articles has been set up this way.
     The side-bar on the far right is
     free-standing since all its text fits in
     the one text box.

								
To top