Docstoc

Using Graphical Analysis Homework Server

Document Sample
Using Graphical Analysis Homework Server Powered By Docstoc
					                               Using Graphical Analysis
1.   Find the program at Start/Programs/Vernier Software/Graphical Analysis 3.4. (It may be on the
     Desktop already.)


2.   Setting up the Data Table


     Double click on the X cell at the top of the first column to bring up
     the Column Options dialog box. In the Column Definition tab, input
     the name with uncertainties (Name), the symbol (Short Name), and
     the units for the data (Units). You may need to resize the column
     heading for the full name to display. If you would like to insert a
     symbol or exponent, click on the down arrow button off to the side.

     Click on the Options tab and pull down the Displayed Precision menu
     to choose an appropriate number of decimal places (look at your data).
     Then include your error bars by clicking on Error Bar Calculations/
     Fixed Value/Error Constant and putting the uncertainty value for X
     here. (Alternatively, if the uncertainties are different for each data
     point, you can put them all in a separate data column and then choose
     Error Bar Calculations/Fixed Value/Use Column and then use the pull-
     down menu to choose the appropriate uncertainty column.)

     Repeat this procedure for the Y column. But remember, you only
     need error bars on one of the axes – chose the most significant
     (proportionally largest) error bars.

3.   Inputting Data

     Input your data for both the X and Y columns. Be sure that you have
     the correct number of decimal places on your data. If not, go back to
     step 2 and fix the Displayed Precision.

     Did you remember to think about whether or not to include the data
     point (0, 0) – is it appropriate?

4.   Setting up the Graph

     From the top toolbar, choose Options/Graph Options to get
     the dialog box. (If this option is not available because it is
     “grayed out,” click on the graph window to make it active.
     Alternatively, you can double click on the graph window.)
     In the Title box, type an appropriate title for the graph.
     Uncheck Connect Points. Remember, we don’t play
     “connect the dots.” Be sure that X Error Bars and/or Y
     Error Bars are both checked if you are using uncertainties.
     Use Point Protectors if there are no error bars.
     Click on the Axes Options tab. Be sure the correct data is
     being graphed on the X and Y axes. (There is an option for a
     second Y axis. Ignore this for now.) Choose Scaling –
     Autoscale from 0 (unless you have skipped a large section of
     numbers on one or both axes – a rare event) for each axis.




5.   Best-Fit Line and Specific Experimental Equation

     If you think the relationship is linear (if not, skip to step
     7), then go to the top tool bar and choose Analyze/Linear
     Fit to automatically place the best-fit line on your graph.
     The best-fit line will be drawn and an information box will
     be displayed containing the slope and y-intercept of the
     best-fit line. Drag this box to a part of the graph window
     where it will not obscure the graph. Use these values to
     write the specific experimental equation of the
     relationship. Be sure to use the correct number of sig figs.


6.   Max/Min Lines

     To have the program draw in your max and min lines, you need to choose Analyze/Curve Fit from
     the top tool bar. Choose a Linear relationship from among the General Equations and for
     Options: Fit Type: choose Automatic. Click on Try Fit at the bottom of the box. A best-fit line
     will be displayed on the small graph in the upper left corner.



     You should now alter that line to find the line with the
     maximum possible slope that will fit within your error
     bars. You alter it by clicking on the up/down arrows
     next to the Slope and Y-Intercept in the Coefficients
     section. Playing with both of these will both translate
     and rotate your line until you are satisfied. You can
     change the amount of increase or decrease for each
     click by clicking on the Delta box (small triangle in a
     box next to the up/down arrows) and typing in an
     appropriate increment. When you have the max line,
     click OK to put it on your main graph. Drag the info
     box to a place where it will not cover the graph.

     Then do this whole process over again to draw your
     min line.
     Try to have all three lines that are now on your graph cross near
     the midpoint, but don’t go crazy if they don’t. An easy way to
     draw max/min lines is by connecting the top(left) of the first error
     bar to the bottom(right) of the last error bar (for a minimum line)
     and the bottom(right) of the first error bar to the top(left) of the
     last error bar (for a maximum line) unless the first or last points
     are clear outliers – use your judgment. If you wish to remove a
     line and start again, click on the X box in the upper left corner of
     its info box. This process is a little tedious but the good news is
     that you now don’t have to calculate any slopes by hand – they’re
     all listed in the info boxes associated with each line. Use these
     values to find the uncertainty on the slope of your best-fit line.
     Be sure to use the correct number of sig figs.



7.   Best-Fit Curve


     If the relationship is not linear, choose the best-fit curve (parabola, hyperbola, etc.) by
     going to Analyze/Curve Fit from the top tool bar. (Make sure you click on some empty
     space in the Graph Window to make it active first.) Choose from among the General
     Equations and click on Try Fit. See which curve seems to fit the data best. Choose
     OK for your final choice. (Don’t forget that a square-root relationship y = c√x can be
     expressed as y = cx1/2 = cx0.5 .)

8.   Text Window


      If you are printing up this page to add to a lab rather than cutting and pasting it into a
      Word document, type your name, date, and the title of the lab, as well as any other
      relevant information here.

9.   Print


     a)      If you are adding this to a lab handout, resize the Data Table Window, Graph
             Window and Text Window until they fit on the page neatly. You can check
             this by selecting File/Print Preview. BIG TIP: Be sure to select the Landscape
             orientation from the File/Page Setup option so the information will fit on the
             page neatly.

     b)      If you are incorporating this into a full lab write-up, select the graph and cut
             and paste it into your Word document in the appropriate location. Although the
             graph will cut and paste relatively easily, the data table will not. You can get
             around this by doing a Print Screen (hitting the keyboard key that says print
             scr ) and copying the screen shot into a program like Paint. Then you can cut
             and paste the data table into your Word document. It’s easy to do and you can
             see me for details if you’re having trouble doing this.
10.     Straightening the Graph

       If you need to linearize the graph, you can perform a
       mathematical calculation (like squaring or taking the reciprocal)
       on a whole column of data by choosing Data/New Calculated
       Column from the top toolbar. Type in the Name of the new
       variable and its Units. Use the drop-down arrow for superscripts
       and subscripts.



      Suppose time was plotted on the x-axis and you
      wanted to square it. Type in Time Squared and
      units of s2. Then, with the cursor in the
      Equation box, use the pull-down menu of the
      Variables (Columns) to choose which column of
      data to transform and then either type in a
      mathematical function or use the pull-down
      menu of the Functions. Using our example, you
      would choose the Time column from the drop-
      down Variables (Columns) list and then type ^2.
      If you wanted to square root a column, you
      would choose sqrt from the drop-down
      Functions list. Choose the Options tab to fix the
      number of decimal places (or sig figs) and
      remove the error bars. Remember, you don’t
      need error bars on transformed data since we
      haven’t yet learned how to calculate them.
      Finally, click Done.


      Doing all this will add a whole new data column to your data set that you can then
      plot. You will see this column if you scroll to the right in your Data Set window. You
      can plot this new data column instead of the old (untransformed) data column by
      double-clicking on the graph and choosing the Axes Options tab of Graph Options.
      Use the pull-down list for the X-axis to choose what to plot on the x-axis and then
      check which data set you want on the y-axis from the Y-Axis Columns list. (Be sure to
      uncheck the other data sets you don’t want to graph.)



      Now that you have a linear graph, you can draw in the best-fit line and then the max and min lines, just
      the way it was described in steps 5 and 6, since you should still have the error bars on the untransformed
      data.

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:30
posted:4/15/2011
language:English
pages:4