Docstoc

bab ii

Document Sample
bab ii Powered By Docstoc
					Modul Pembelajaran Ms. Power Point 2003, SMPN 14 YK



                                                BAB II
                MENU DAN IKON DALAM MICROSOFT POWERPOINT 2003


MENU adalah kumpulan perintah yang ada pada Ms. PowerPoint. Menu dalam Ms. PowerPoint dibagi
menjadi dua.
   a. Menu Pull Down menu yang terdiri atas tulisan-tulisan yang salah satu hurufnya bergaris bawah.
       Misalnya, menu File, Edit, View, Insert, Format, Tools, Slide Show, Windows, Help.
   b. Menu Toolbar adalah menu yang tersusun dalam bentuk lambang atau ikon. Misalnya, Toolbar
       Standard, Toolbar Formating, Toolbar Drawing yang disajikan dalam sederetan bentuk lambang.
1. Menu Pull Down
    Menu dalam Ms. PowerPoint terdiri atas sembilan menu utama yaitu File, Edit, View, Insert, Format,
    Tools, Slide Show, Windows, dan Help. Setiap menu memiliki submenu di bawahnya yang bisa kita
    lihat dengan melakukan klik pada menu tersebut. Berikut ini fungsi masing-masing submenu.
    a. Menu File
       Menu File memuat perintah-perintah yang berhubungan
       dengan pengturan file-file dokumen.
       Berikut ini perintah yang tedapat di dalam menu File.
       1. New, berfungsi untuk membuat dokumen baru.
       2. Open, berfungsi untuk membuka dokumen.
       3. Close, berfungsi untuk menutup dokumen.
       4. Save, berfungsi untuk menyimpan dokumen.
       5. Page Setup, berfungsi untuk mengatur
           tampilan halaman.
       6. Print Preview, berfungsi untuk melihat
           tampilan yang akan dicetak pada monitor.
       7. Print, berfungsi untuk mencetak dokumen.
       8. Exit, berfungsi untuk keluar dari Microsoft
           PowerPoint.                                           Gambar 2.1 Menu File dan Submenunya


    b. Menu Edit
       Menu Edit memuat perintah-perintah yang berhubungan
       dengan pengeditan dokumen. Berikut ini perintah yang
       terdapat di dalam Menu Edit.
       1. Undo, berfungsi untuk membatalkan perintah yang
           dilakukan sebelumnya.
       2. Redo, berfungsi untuk mengulangi perintah terakhir
           yang pernah dibatalkan dengan Undo.
       3. Cut, berfungsi untuk menghapus teks.
       4. Copy, berfungsi untuk menggandakan.
       5. Paste, berfungsi untuk menampilkan hasil dari
           Perintah Copy dan Cut.
                                                                   Gambar 2.2. Menu Edit dan Submenunya
       6. Replace, berfungsi untuk mengubah atau mengganti
           Teks pada dokumen.
Modul Pembelajaran Ms. Power Point 2003, SMPN 14 YK



    c. Menu View
       Menu View memuat perintah-perintah yang berhubungan dengan tampilan pada Ms. PowerPoint.
       Berikut ini perintah yang terdapat di dalam Menu View.
       1. Normal View, digunakan untuk mengetik, mengubah
           dan memformat teks secara umum. Pada Normal View,
           format teks terlihat dan tampilan pada layar sederhana
           sehingga mudah digunakan untuk mengetik atau
           mengubah secara cepat, serta berfungsi untuk
           menentukan ukuran tampilan pada layar.
       2. Slide Shoter, digunakan untuk menampilkan slide
           secara keseluruhan.
       3. Slide Show, digunakan untuk menampilkan slide
           presentasi ke layar penuh.
       4. Note Page, digunakan untuk menampilkan slide dengan
           teks/pesan tertentu.
       5. Header and Footer, digunakan untuk melihat halaman
           Atas atau bawah slide dan membuat suatu teks pada
                                                                      Gambar 2.3. Menu View dan Submenunya
           Halaman tersebut yang akan dicetak ulang pada
           setiap slide.
       6. Zoom, digunakan untuk mengatur ukuran tampilan
           Slide presentasi.


    d. Menu Insert
       Menu Insert merupakan perintah-perintah untuk menambahkan atau menyisikan sesuatu
       kedalam slide. Berikut ini perintah yang terdapat di dalam Menu Insert.
       1. New Slide, digunakan untuk membuat slide baru
       2. Duplicate Slide, digunakan untuk menggandakan slide
       3. Slide Number, digunakan untuk memberikan nomor
           halaman, Header and Footer.
       4. Picture, digunakan untuk menyisipkan ClipArt, From File,
           WordArt, AotuShape, Organization Chart.
       5. Diagram, digunakan untuk menyisipkan diagram.
       6. Movie and Sound, digunakan untuk menyisipkan
           vidoe, musik, film. Movie from clip organizer, movie
           from file.




                                                                       Gambar 2.4. Menu Insert dan Submenunya

    e. Menu Format
       Menu Format memuat perintah-perintah tentang format sebuah slide. Berikut ini perintah yang
       terdapat di dalam Menu Format.
       1. Font, digunakan untuk mengubah jenis font/teks
       2. Bullets and Numbering, digunakan untuk menyisipkan bullet dan nomor pada teks
Modul Pembelajaran Ms. Power Point 2003, SMPN 14 YK



       3. Alligment, digunakan untuk meratakan tulisan/teks
           Align Left, Center, Align Right, Justify
       4. Line Spacing, digunakan untuk mengatur spasi
           pada teks
       5. Slide Design, digunakan untuk mendesain slide
           Presentasi. Terdiri dari Design Templates,
           Color Scames, dan Animations Scames.
       6. Slide Layout, digunakan untuk memilih layout yang
           Dibutuhan. Terdiri dari Teks Layouts, Content Layouts,
           Text and Content Layout, dan Others Layout
       7. Background, digunakan untuk mendesain background
           sesuai dengan keinginan kita.                              Gambar 2.5. Menu Format dan Submenunya




    f. Menu Tools
       Menu tools memuat perintah-perintah tool yang dimiliki oleh program Ms. PowerPoint. Berikut ini
       perintah yang terdapat di dalam menu tools.
       1. Spelling, berfungsi untuk menjalankan
           pemeriksaan ejaan
       2. Research, berfungsi untuk mencari data
           Atau kelengkapan program Ms. PowerPoint
       3. Language, berfungsi untuk mengetahui bahasa
           Apa yang sedang aktif
       4. Customizes, berfungsi untuk mencari toolbar,
           commands dan options.
       5. Options, berfungsi untuk menampilkan fasilitas
           save, security, view, general, dll.
                                                                     Gambar 2.6. Menu Tools dan Submenunya

    g. Menu Slide Show
       Menu Slide Show memuat perintah-perintah untuk menayangkan slide presentasi, kelengkapan
       desain presentasi. Berikut ini perintah yang terdapat di dalam menu Slide Show.
       1. View Show, berfungsi untuk menampilkan
          lembar kerja atau slide presentasi
       2. Set Up Show, berfungsi untuk mengatur
          slide yang akan ditampilkan. Terdiri dari
          show type, show options, pen color,
          show slide, dll.
       3. Animation Scames, berfungsi untuk
          membuat animasi pada slide presentasi
       4. Custom Animation, berfungsi untuk
          memodifiksi slide presentasi, terdapat tombol
          Play dan Slide Show.
       5. Slide Transition, menyediakan berbagai macam              Gambar 2.7. Menu Slide Show dan Submenunya

          jenis tampilan slide presentasi agar lebih menarik.
Modul Pembelajaran Ms. Power Point 2003, SMPN 14 YK



    h. Menu Window
       Menu Window memuat perintah-perintah yang digunakan untuk mengatur tampilan jendela Ms.
       PowerPoint. Berikut ini perintah yang terdapat di dalam menu Window.
       1. New Window, berfungsi untuk memperlihatkan
          Slide yang sama pada jendela yang berbeda.
       2. Arrange All, berfungsi untuk mengatur jendela
          pada slide yang aktif agar dapat melihat seluruh
          slide dengan ukuran yang sama pada waktu
          yang sama.


                                                               Gambar 2.7. Menu Slide Show dan Submenunya


    i. Menu Help
       Menu help memuat perintah-perintah untuk menampilkan
       bantuan dari komputer.


       Cara menggunakan menu-menu yang telah ditampilkan
       di atas, dengan mengklik tulisan yang sesuai dengan
       kebutuhan dalam pembuatan slide. Kemudian memilih
       salah satu pilihan submenu atau fasilitas yang disediakan
       di bawahnya. Kalian juga dapat menggunakan tombol
       shortcut (jalan pintas) di keyboard. Tombol shortcut         Gambar 2.7. Menu Help dan Submenunya
       sebuah menu ditandai dengan garis bawah pada menu
       tersebut. Misalnya, untuk membuka menu File, dapat
       ditekan dengan tombol Alt+F, lalu Enter untuk
       menjalankan submenu yang terpilih.


2. Menu Toolbar
           Telah dijelaskan di atas bahwa Menu Toolbar adalah menu yang tersusun dalam bentuk
    lambang atau ikon. Pada dasarnya toolbar merupakan kumpulan ikon-ikon yang memuat perintah-
    perintah dari menu utama Ms. PowerPoint yaitu menu pull down.


    Toolbar Standard




    Toolbar Formatting




    Toolbar Standard

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:840
posted:4/12/2011
language:Indonesian
pages:4