Docstoc

PS_button

Document Sample
PS_button Powered By Docstoc
					Photoshop tutorial – Simple button

1. Launch Adobe Photoshop.
2. File -> New (Ctrl+N).




3. Choose Rounded Rectangle Tool and draw it.




4. Choose the Path Selection Tool(A) and click on the
   rectangle.
5. Right click the rectangle and choose for Make Selection… . Use the default setting as below.




6. Go to choose the desire color at Set the foreground color, and choose the Gradient Tool for paint the
   color at the rectangle.




7. drag the point from right bottom to left top.
8. Go to Select->Modify->Contract. Then enter a number in (Normally is about 5-7).




9. Repeat the step 6, and 7 (but change the direction from left top to right bottom)




10. Go to Select->Deselect (Ctrl+D)

11. Choose Horizontal type Tool(T) for inserting text.




12. Done.




13. Go to Image->Mode->8 bit/channel. Then go to File->save as “Jpeg” extension.

14. Complete.

				
DOCUMENT INFO