Docstoc

belajar corelDraw 12

Document Sample
belajar corelDraw 12 Powered By Docstoc
					TIPS & TRIK BELAJAR COREL DRAW 12
Posted by nurwahyu under Tips & Trik


Oleh : Nur Wahyu H.

                         wah_u2@yahoo.co.id website: http://nurwahyu.web.id

 Tidak dilarang mengedit, mengkopi, dan menyeberluaskan. Ilmu itu tidak untuk disembunyikan,
       tetapi untuk disebarluaskan. Jika telah menguasai gunakan untuk hal yang positif!



CorelDraw 12 merupakan salah satu software desain grafis yang sangat terkenal. Berbagai fasilitas
untuk mendesain tersedia di sini sehingga memudahkan para penggunanya untuk memanfaatkannya.
CorelDraw 12 dapat digunakan untuk berbagai keperluan, mulai dari membuat brosur, membuat
pamphlet, surat undangan, majalah, brosur dan cover buku yang menarik.

       Supaya dapat membuahkan hasil yang menarik, diperlukan latihan-latihan. Sebagai bahan
latihan, akan saya paparkan tips & triks menggunakan coreldraw. Mudah-mudahan bermanfaat bagi kita
semua…

   1. Membuka Corel Draw

      Klik Start  All Programs  pilih CorelDRAW Graphics Suite 12  Klik CorelDraw 12.

      Cara lain: Klik shortcut di desktop yang bertuliskan CorelDraw 12.

   1. Tampilan Corel Draw

      o Menu utama (1)  terdiri dari menu-menu untuk mengoperasikan CorelDraw 12.

      o Standar (2)  perintah-perintah pada menu utama

      o Property bar (3)  berisi tombol-tombol perintah tambahan.

      o Tool box (4)  berisi alat untuk mendesain gambar.

      o Ruler (5)  sebagai garis pengukur objek

      o Color Pallete (6)  berisi perintah untuk memilih warna objek.

      o Pages (7)  sebagai petunjuk halaman yang aktif.

      o Lembar kerja (8)  halaman tampilan untuk tempat mendesain objek.
  <!--[if                                                                                   !vml]-->
  <!--[endif]-->

1. Menyimpan Desain File

  Klik menu File  Save  tulis pada filename nama filenya  tekan Save.

1. Menutup File

  Klik menu File  klik Close.

1. Menutup Program CorelDraw 12

  Klik menu File  klik Exit.

1. Mengatur Ukuran/ Jenis Kertas

  Klik menu File  New  klik kotak Paper Type/Size pada property bar pilih jenis kertas yang
  anda inginkan. Misalkan letter, legal, tabloid dsb.

1. Mengatur unit satuan

  Klik Drawing Unit pada property bar untuk memilih unit satuan yang anda inginkan. Misalkan:
  inches, millimeters, dsb.

1. Menampilkan dan mengatur Grid

  Klik menu View  Grid  garis grid akan ditampilkan.

  Jika anda ingin mengubah garis grid menjadi titik-titik, klik menu View  Grid and Ruler Setup 
  muncul kotak dialog, pilih Show grid as dots untuk mengubah garis menjadi titik-titik.

1. Menambah halaman dalam satu file

  Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan, pilih Insert Page After.

1. Menghapus halaman dalam satu file

  Klik Pages (halaman yang aktif) misalkan Page 2  Klik kanan, pilih Delete Page Before.

1. Mengubah nama halaman dalam satu file

  Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan, pilih Rename.

1. Membuat objek segi empat

  Klik Rectangle Tool pada Tool Box atau tekan F6  pointer akan berubah menjadi tanda (+) 
  drag dan drop mouse pada lembar kerja  akan terbentuk persegi panjang.

        Jika anda ingin membuat persegi/ bujur sangkar, Langkah sama seperti membuat persegi
  panjang. Hanya saja pada saat drag tombol kiri mouse sambil tekan Ctrl pada keyboard.
  Jika ingin sudut dari segi empat di atas berbentuk melengkung (tidak siku) maka caranya adalah:
  tekan Pick Tool pada Tool Box  pilih objek segi empat tersebut  Klik Shape Tool (atau tekan
  F10)  Arahkan pointer pada sudut segi empat lalu drag (geser sedikit) dengan menekan tombol
  kiri mouse.

1. Membuat objek lingkaran

  Klik Ellipse Tool pada Tool Box atau tekan F7  pointer akan berubah menjadi tanda (+)  drag
  dan drop mouse pada lembar kerja  akan terbentuk lingkaran.

         Jika anda ingin mengubah lingkaran menjadi variasi yang berbeda, Langkahnya drag
  lingkaran tersebut  klik Shape Tools pada Tool Box. Jika ingin bentuk pie, drag-lah lingkaran
  dari dalam. Jika ingin bentuk arc, drag-lah lingkaran dari luar.

1. Membuat objek polygon

  Klik Polygon Tool atau tekan Y  arahkan pointer yang berbentuk (+) ke lembar kerja  tekan
  tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada keyboard  terbentuklah
  polygon segi lima.

  Untuk menambah atau mengurangi segi tersebut, gunakan fasilitas Number of Point on Polygon
   klik segi yang dikehendaki (missal 3)  akan terbentuk segitiga.

  Untuk mengubah polygon menjadi bentuk bintang, lakukan langkah berikut. Drag segi lima 
  tekan shape Tool  arahkan pointer ke objek tersebut di antara dua segi yang berpotongan 
  tarik kedalam  terbentuk segi lima menjadi bintang.

1. Membuat objek spiral

  Klik ke Polygon Tool  pilih Spiral Tool atau tekan A  pada lembar kerja klik dan geser tombol
  kiri mouse sambil tekan tombol Ctrl pada keyboard  terbentuklah spiral.

1. Membuat objek table

  Klik polygon Tool  klik Grap Paper Tool atau tekan D  tekan dan geser tombol kiri mouse
  pada kanvas  terbentuklah table

1. Menggunakan Freehand Tool

  Klik Freehand Tool pada Toolbox  pada kanvas klik tombol kiri mouse  drag kearah yang
  diinginkan  jika sudah sesuai keinginan, tekan tombol Esc pada keyboard untuk mengakhiri.

  Apabila ingin melengkungkan garis, klik Shape Tool  tempatkan pointer pada garis yang ingin
  dilengkungkan  klik kanan mouse  klik pilihan To Curve.

1. Menggunakan Bezier Tool

  Klik Bazier Tool pada Toolbox  pada kanvas klik satu kali pointer bertanda (+)  pindah ke
  posisi lain  klik lagi di posisi tersebut  lanjutkan hingga sesuai dengan objek yang diinginkan.

  Bila ingin melengkungkan garis dari objek di atas, klik Shape Tool  tempatkan pointer pada
  garis yang ingin dilengkungkan  klik kanan mouse  klik pilihan To Curve
1. Menggunakan Dimension Tool

  Buatlah sebuah objek, misalkan persegi panjang berukuran 8×8,5 cm  didalamnya buatlah
  lingkarang berdiameter 8,5 cm  pada Toolbox, klik Dimension Tool  pada Property Bar pilih
  Horisontal Tool (untuk menjelaskan garis mendatar) dan pilih Vertical Tool (untuk menjelaskan
  garis vertical)  pada Dimension Style pilih decimal dengan satuan 0 pada Dimension Precission
   pada Dimension Unit pilih cm  aktifkan Show units for Dimension  klik tombol Text Position
  Drop Down  klik pilihan, teks dimensi di bagian tengah garis  Posisikan pointer pada garis
  yang akan diberi dimensi / keterangan.

1. Menggunakan 3 Point Curve Tool

  Klik 3 Point Curve Tool pada Toolbox  pada kanvas, klik point 1  drag dan lepaskan pada
  point 2 klik di point 3  terakhir satukan point 2 dengan point 1 dengan pointer.

1. Menggunakan Smart Drawing Tool

  Klik Smart Drawing Tool pada Toolbox  pada Property Bar pada Shape Recognition Level, pilih
  Medium dan pada Smart Smooting Level, pilih Highest.  pada kanvas, klik point 1, point 2,
  point3 dan point 4  Secara otomatis akan terbentuk objek yang simetris.



           Referensi:

                            <!--[if !supportLists]--> <!--[endif]-->101 Tip & Trik CorelDraw 12 oleh
                                Derry I & Jubilee, Elexmedia Komputindo.

				
DOCUMENT INFO