Manual Master Weave

Document Sample
Manual Master Weave Powered By Docstoc
					                       INTRODUCTION


Dobby Designing Software

Master Weave is a Microsoft Windows '95 & Windows NT based CAD
system. Dobby Woven Fabrics has been made to confirm and respond to
the imaginative needs of the designer. The versetility of the system helps
the designer to interactively try out the variation on the design created
and view the same post modification.

From matching colors, creating weaves, defining warp & weft patterns
to finally simulating the yet to be produced fabric with unparalleled
realism, Master weave makes one-stop dobby designing a pleasurable
experience. Advance facilities of efficently managing Yarns, Pattern &
Weave Libraries enhance the designers productivity be allowing to
experiment with different combination.


                                    1
                                                       USER MANUAL




FILE MENU
The File menu offers the following commands:

- New - Open Design - Import Design - Save Design - Save Design As -
Close
- Print - Exit

New command :
Use this command to create a new design in <<YourApp>>. This will
create new empty graph paper.

You can open an existing design with the Open command of file menu.
Shortcuts Keys: CTRL+N

Open command :
The Open design command opens a file that has been previously created
and allow you to edit it.

You can create new designs with the New command of File menu.
Shortcuts Keys: CTRL+O

Import command :
You can import image file of BMP format and .BMP Extension created by
any image editor in to your design and edit it.

You can modified the width & height of selected bitmap.Processs the
bitmap after changing the width & height of bitmap which will calulate
Shafts for you.
Shortcuts Keys: CTRL+ALT+I




                                  2
                                                             USER MANUAL



In saving of Design, it will save your patterns if exixts, with same filename
with extention .mwp.

Shorcuts Keys: CTRL+S

Save Design As command :
Use this command to save and name the active design. <<YourApp>>
displays the Save As dialog box so you can name your Design.

To save a design with its existing name and directory, use the Save
command.

Close command :
The "Close" command closes the active design window.

Note: If you have made changes to the design since it was last saved,
Master Weave prompts you to save the changes.

You can also close a design by using the Close icon on the design's
window.
Shortcuts Keys: CTRL+L

Print command :
Two modes are available in "Master Weave" for printing.

* Text mode    * Graphic mode

Shortcuts Keys: CTRL+P

Exit command :
The "Exit" command ends your Master Weave session. If you've made




                                     3
                                                           USER MANUAL




EDIT MENU
The Edit menu offers the following commands:

- Undo - Draw mode - Selection - Cut - Copy - Paste

Undo/Can't Undo command :
<< Your application's user interface for Undo may differ from the one
described below. Modify this help text accordingly. >>

Use this command to reverse the last editing action, if possible. The name
of the command changes, depending on what the last action was. The
Undo command changes to Can't Undo on the menu if you cannot
reverse your last action.
Shortcuts Toolbar: Keys: CTRL+Z

Draw mode :
Draw mode is for selecting a diffrent drawing tools.

- Straight Drawing tool - Point Drawing tool - Line drawing tool

Selection :
Selection tool is used for Cutting & Copying a selected part in Draft & peg
or Filling a pattern in Peg.

Cut command :
Use this command to remove the currently selected data from the design
and put it on the clipboard. This command is unavailable if there is no
data currently selected.

Cutting data to the clipboard replaces the contents previously stored



                                    4
                                                        USER MANUAL



Copying data to the clipboard replaces the contents previously stored
there. Shortcuts Toolbar: Keys: CTRL+C

Paste command :
Use this command to insert a copy of the clipboard contents at the
insertion point. This command is unavailable if the clipboard is empty.

Shortcuts Toolbar: Keys: CTRL+V




                                  5
                                                          USER MANUAL




VIEW MENU
The view menu offers the following commands:

- Zoom In - Zoom Out - Statusbar - File Toolbar - Design Toolbar

Zoom In : Zoom in the graph paper & its contains.

Zoom Out : Zoom out the graph paper and its contains.

Statusbar :
The status bar is displayed at the bottom of the <<YourApp>> window.
To display or hide the status bar, use the Status Bar command in the View
menu. Left Corner of the statusbar shows the cell no of graph paper in xy
cordinate format Next to xy cordinate, hint of related topics.

File Toolbar :



Use this command to display and hide the Toolbar, which includes
buttons for some of the most commoncommands in <<YourApp>>,
such as File Open. A check mark appears next to the menu item when the
Toolbar is displayed.

      Open a new document.

      Open an existing document. <<YourApp>> displays the Open
dialog box,        in which you can locate and Open the desired file.

     Save the active document or template with its current name. If you
have not named the document, <<YourApp>> displays the Save As



                                   6
                                                          USER MANUAL



Design Toolbar :
Use this command to display and hide the Toolbar, which includes
buttons design in <<YourApp>>, such as Staight draw. A check mark
appears next to the menu item when the Toolbar is displayed.

<< Add or remove toolbar buttons from the list below according to which
ones your application offers. >>

Click To

     Undo Last actions.                      Zoom in graph paper

     Straight drawing tool                   Zoom out graph paper

     Point drawing tool                      Fill Denting

     Line drawing tool                       Back view

     Selection tool                          Simulate fabrics

     Color picker                            Grouping define

     Cut Selection                           Patterning

     Copy Selection                          Show grouping

     Paste Selection                                         Delete
grouping




                                  7
                                                          USER MANUAL



WARP MENU

The warp menu offers the following commands:

- Fill - Colors - Repeat

Warp filling :                 ‘Warp filling' is a utility for different
                               types of direct drawing facilities. with
                               the help of filling pattern we can fill
                               into Draft at the end of last warp filled




Warp color filling :
                               ‘Warp filling' is a utility for different
                               types of direct color filling facilities.
                               with the help of filling pattern we can




                                    ‘Warp repeat filling' is a utility for
                                    diffrent types of direct drawing
Warp Repeat filling :
                                    facilities. with the help of filling
                                    pattern we can fill into Draft at the




                                8
                                                                     USER MANUAL




WEFT MENU
The weft menu offers the following commands:

- Fill - Colors - Repeats - Fill Pattern - Undo Fill

Weft Filling :




‘Weft filling' is a utility for diffrent types of direct drawing facilities. with
the help of filling pattern we can fill into peg upto the last weft filled or
replaced all the last filled.

Weft color filling :




‘Weft filling' is a utility for diffrent types of direct color filling facilities. with




                                          9
                                                                  USER MANUAL



Weft Repeat filling :




‘Weft repeat filling' is a utility for diffrent types of direct drawing facilities.
with the help of filling pattern we can fill into peg upto the last weft filled.

Fill Pattern :




This command will fill selected weave pattern in the selected area.Weave
pattern can selected or created in the "Uitlity " menu.

Undo fill :
This commad will unfill the weave pattern filled by "Fill Pattern" in Peg.




                                        10
                                                           USER MANUAL




UTILITY MENU
The Utility menu offers the following commands:

- Weave Editor - Update Warp/weft/Shafts - Design Information - Fill
Denting
- Back view - Simulation - Show Group information - Patterning - Peg
text input - Draft text input

Weave Pattern Editor :
Lets you define a custom weave by turning cells on and off in a map. You
can also use this command to edit a previously created custom weave.

After creating a pattern you can easily fill/unfill selected pattern in the
design graph.

Update Warp/weft/Shafts :




we can increase warps and wefts upto 400 and shafts upto 32.

Design Information :
This command will give the information of warp, weft and shafts. It also




                                    11
                                                         USER MANUAL



Back view :
This command will shows the back view of the design.

Simulation :
This command will genrate a simple simulation as per design.

Show Group Information :
This command will shows you the grouping and patterning information.

Patterning :




This command will give you a complete group information for patterning.
Here you can make a group to subgroup patterning.
With option of Pattern simulation we can get simulation of desfine
pattern stream.




                                  12

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:8
posted:4/1/2011
language:English
pages:12