Membuat Template Wordpress PETUNJUK PRAKTIS PROGRAM by kfs43465

VIEWS: 102 PAGES: 19

More Info
									PETUNJUK PRAKTIS
PROGRAM PENGOLAH GAMBAR
ADOBE PHOTOSHOP

Created by           : Muhammad Fendiaz R @ 2009-10-07
Email                : vendiaz_cossin@yahoo.com


Apa itu PHOTOSHOP ?

PHOTOSHOP adalah sebuah program professional pengolah gambar yang digunakan
untuk mengedit gambar yang dikeluarkan oleh Adobe. Photoshop berguna untuk
mengedit ataupun membuat gambar baik untuk dicetak maupun digunakan untuk
kepentingan web, Grafis, Design Komunikasi, serta System Informasi .

Apa Fungsi Dari Grafis ( Gambar ) ?

Desain adalah proses panjang dalam pekerjaan yang erat kaitannya dengan seni
untuk mencapai tujuan tertentu. (Ir. Suryanto Thabrani, M.M., 2003)

Desain Grafis adalah suatu proses pemikiran yang diwujudkan dalam gambar (grafis).
(Endang Endratman, S.T., 2008) Penyamaan persepsi istilah:
Grafis ≠ Grafik Istilah grafik telah dipakai untuk suatu bentuk grafis yang
menghasilkan informasi data yang dalam Bahasa Inggris disebut CHART. Grafis
berkaitan erat dengan VISUAL. Sesuatu yang tampak dapat dilihat oleh mata.

Fungsi Desain Grafis:

         Produksi media informasi dan komunikasi
         Produksi media promosi
         Apresiasi seni dan kreativitas
         Pekerjaan hobi
         Menambahkan nilai estetika

Contoh Design Dalam Pekerjaan.




Dapat di download di :
http://diazscript.wordpress.com/files/2009/10/ppt.jpg
http://diazscript.wordpress.com/files/2009/10/ppt2.jpg
Digunakan Pada Saat Presentasi dalam penggunaan POWERPOINT




Template : http://diazscript.wordpress.com/files/2009/10/ppttemplate.pot


Slogan beserta Himbauan :




http://www.bkkbn.go.id/webs




http://diazscript.wordpress.com/files/2009/10/ucapanmini.jpg



Dalam Pelatihan kali ini Kita coba untuk memanipulasi Gambar untuk membuat Ucapan
Tahun Baru, NB: Pembuatan Ucapan Tahun Baru ini ,sekedar memanipulasi Gambar,
dimana gambar gambar sebelumnya sudah tersedia dari browsing Internet / Pencarian
melalui Browser Image Google. Dimana Fungsi dari Pembelajaran Ini menghasilakan
Komunikasi Secara Visual dalam pengembangan Program serta Promosi yang
Terselubung.
   A. MEMULAI PHOTOSHOP [ File -> New]

    Isi Name dengan nama file yang akan dibuat, Isikan dengan kata “UCAPAN” atau
Terserah anda, setingan ini hanya berpengaruh pada penaamaan File. Kemudian pada
Preset terdapat beberapa pilihan ukuran yang jika anda pilih salah satu maka Width dan
Height akan terisi secara otomatis sesuai dengan ukuran yang anda pilih, namun apabila
anda ingin membuat ukuran sendiri maka pilih “custom” pada preset. Untuk Tutorial Ini
maka Kita isikan Width Sebesar 500 pixel dan Height Sebesar 200 pixel.

Untuk Resolusi, jika gambar yang akan anda buat adalah image untuk web, maka anda
cukup menggunakan resolusi 72 pixels/inch. Jika anda akan membuat sebuah proyek art
yang detil, maka setidaknya anda menggunakan 300 pixels/inch atau yang lebih besar,
sebab lebih besar hasilnya akan lebih baik, Namun Kapasitas Gambar akan makin besar
dan Berat. Maka dari itu untuk pembelajaran Kita isikan nilai 72 pada Resolusinya.




Color Mode merupakan mode warna yang nantinya akan disetting menjadi mode warna
yang ada pada pilihan warna saat anda membuat atau mengedit gambar. Untuk
Penggunaan yang Baik maka Gunakan Settingan Lab Color pada Color Mode. Color
Mode terdiri dari lima pilihan warna:
          a. RGB Color — memiliki komponen warna Red, Green, Blue yang masing –
               masing memiliki nilai antara 0 dan 255. Misal, nilai Red, Green, Blue
               (0,0,0) menghasilkan warna hitam, dan nilai (255, 255, 255)
               menghasilkan warna putih. Kebanyakan, para artistic yang bekerja
               dengan photoshop memilih mode RGB.
          b.   CMYK color — memiliki daftar persentase dari setiap warna dengan nilai
               antara 0 sampai 100. Mode warna CMYK merupakan mode warna yang
               sesuai dengan warna pada printer. Beberapa desainer grafis memilih
               untuk mengkonvert pekerjaannya setelah menggunakan RGB menjadi
               CMYK untuk melihat hasil sebelum mencetak gambar mereka.
          c.   Grayscale — memiliki mode warna pada area hitam dan putih.
          d.   Bitmap — Hanya mengizinkan image dibentuk dalam bentuk titik-titik
               (piksel) hitam dan putih. Mode ini tidak direkomendasikan untuk
               digunakan sebabmemiliki kualitas yang tidak baik.
          e.   Lab color — merepresentasikan warna dengan 3 komponen :
                   1. Lightness kecerahan (nilai antara 0 sampai 100),
                   2. Nilai warna dari merah sampai hijau (dapat diisi dengan nilai -127
                       s.d. 127),dan
                   3. Nilai warna dari biru samapi kuning (dapat diisi dengan nilai -127
                       s.d. 127).

Apabila anda merasa salah memilih Color Mode, atau anda berniat untuk mengubah
mode warna, anda dapat mengubahnya (convert) menjadi mode warna yang lain dengan
memilih : menu Image -> Mode -> pilihan color mode.

Pada Background Content mengatur dasar kanvas yang akan anda gunakan. Terdapat
tiga pilihan pada Background Content, yakni:

   a. White yang artinya dasar kanvas anda putih,
   b. Background color memungkinkan anda memberi dasar warna sesuai dengan
      pilihan yang dapat anda tentukan,
   c. Transparent membuat dasar kanvas anda transparan.

Setelah anda yakin dengan settingan Gambar diatas. Maka Tekan Ok.
Tampilan Awal Sudah Terlihat, dimana banya Menu Menu Yang Tampil Pada
PHOTOSHOP. Menu Munu Ini Berguna Untuk Berbagai Kebutuhan saat Ingin
Memanipulasi Gambar.

   B. Penggunaan Menu Tools Photoshop [ Membuat Objek – Layer ]

1. Membuat Tulisan :

Pertama Kita Pilih Menu Horysontal Type Tools Berlambangkan            , Kemudian kita
Tuliskan Tulisan tulisan yang Kita Ingin kan, Jangan Lupa Kita Ubah Properti Warna Pada
Option (TEXT), pada bagian Atas(menu ini akan terlihat setelah anda menekan tool ).




Kemudian Coba Tuliskan Kata Kata Ucapan Selamat.
Kemudian Pilih menu EDIT >> Freetransform.
Maka akan Keluar kotak kotak pada sisi Tulisan Kotak. Itu di Fungsikan untuk merisize
Gambar atau Mengubah Ukuran Gambar. Ubah Ukuran Text Hingga seperti Diatas.
Dengan cara meng-Click salah satu ujung Kotak kotak tersebut , tahan terlebih dahulu
dan menggesernya kekanan dan kekiri. Kemudian pilih menu               untuk meng-
aprovenya (mensetujui/meyakinkan).

Kemudian Coba Buat Tulisan Tulisan Yang Lain sehingga Akan Membentuk Pola Pada
Gambar seperti Ini.
Sehingga Pada Susunan Layer ( terletak Pada Kanan Bawah ) akan Membentuk Susunan
Layer Seperti Ini. Apa Yang Dimaksutkan Dengan Layer ??. Layer adalah Peng-Objekan
pada Photoshop yang dimaksutkan untuk menempatkan Susunan susunan Pola pada
Photoshop. Di Jelaskan seakan akan Layer adalah Tumpukan tumpukan Kertas Mika yang
bergambarkan atau bertuliskan sesuai Dengan Obyek yang kita buat tadi, Jadi Semakin
diatas maka dialah yang akan paling tampak, dan semakin ke bawah maka dia akan
berada pada tumupakan Mika paling bawah, dan dia akan tertutupi oleh layer layer yang
ada diatasnya.

2. Memasukkan Gambar ( Logo BKKBN )

Untuk Memasukkan Gambar Langkah yang Diperlukan adalah menyiapkan File Gambar
yang dibutuhkan, dan tentunya kita harus mengetahui diamana letak keberadaan File
Gambar tersebut.
Pilih Menu File -> OPEN. // atau bisa dengan menekan Tombol CTRL + O.
Pilih Gambar dan Kemudian Tekan Open. Maka Akan Tampil tampilan Dari Logo BKKBN.




Pili Menu Rectangle Marquee Tool        , kemudian Click and Drag ( Tekan dan Tahan )
pada Ujung Kiri atas gambar sampai Dengan Ujung kanan Bawah gambar. Sehingga akan
keluar garis kotak kotak pada tepian gambar.




Kemudian Pilih Menu EDIT ->> CUT, Atau Tekan Tombol CTRL + X , jika anda melihat
Gambar BKKBN yang Hilang, Maka Langkah ini memang Berhasil . baru kita lanjutkan ke
langkah selanjutnya. Pilih Menu Window ->> Ucapan.psd , ( Ucapan.psd Bisa berganti
sesuai dengan Penamaan Pertama Kali pada saat kita Membuat NewFile).
Setelah Kembali pada Jendela Ucapan.psd, pilih menu Edit ->> Paste atau tekan Tombol
“CTRL + V” , setelah itu lanjutkan dengan me Resize Gambar dengan mengunakan menu
Edit ->> Fretransform ( Langkah Sama dengan Saat Merisize ukuran Text ).
Sehingga Tampilan Gambar Akan Seperti Ini.




3. Menambahkan Obyek Daun

       Jika Sudah. Kita lanjutkan ke tahap yang berikutnya. Yakni menambahkan Brus
Daun. Pilih menu         kemudian pada option bagian atas kita tekan Gambar disebelah
kata Brus. Pilih gambar yang di inginkan ( kali ini kita pilih gambar yang bergambar daun
). Dan atur settinga sehingga seperti ini .




Atur Warna Terlebih dahulu sebelum mengoleskan Brus Setelah selesai memilih warna ,
lanjutkan dengan mengolehkan brus pada Kanvas.
Dan buatkan olesan Brus pada Kanvas dengan hanya menKlikan sesekali kursor pada
kanvase dan Gambar bentuk daun akan berbeda setiap hasilnya. Jadi sesuaikan dengan
selera anda.
Sehingga hasilnya akan seperti ini :




Tampilan cantik sudah bisa terlihat. Tinggal menambahkan accesoris accesoris tambahan
yang mencerminkan tahun baru dan Hari Natal.

Yang akan Kita tambahkan adalah gambar Santa dan Gambar Kalender . Dimana gambar
bisa kita ambil di Google image atau bisa kita download di :




Santa         : http://diazscript.wordpress.com/files/2009/09/santa.jpg
Calender      : http://diazscript.wordpress.com/files/2009/09/kalender.jpg
   C. Menambahkan Acessories

   1. Menambahkan Gambar Kalender :

     Pilih Menu File -> OPEN. // atau bisa dengan menekan Tombol CTRL + O.
Pilih Gambar dan Kemudian Tekan Open. Maka Akan Tampil tampilan Kalender.




Pilih All selection dengan mengunakan menu Select --> All atau dengan menekan
Tombol CTRL + A, sehingga seluruh Bagian pada gamabar terseleksi, ciri dari gambar
yang terseleksi adalah akan muncul garis putus putus pada sisi sisi gambar. Kemudian
tekan CTRL + X , hingga gambar menjadi hilang. kemudian kembali pada menu
Windows-->Ucapan.psd. kemudian pilih menu paste pada Menu Edit-->Paste atau
tekan tombol CTRL+V. Lanjutkan dengan Meresize Gambar dengan memilih Menu pada
Edit-->Freetransform. ( Langkah Sama dengan Saat Merisize ukuran Text ).
Sehingga Tampilan Menjadi Seperti ini :
Menggapa Gambarnya menutupi Tulisan sebelumnya ?? itu pertanyan sederhana. Selain
gambar dasarnya yang memang berbentuk Kotak, Susunan Layer Gambar kalender ini
ada pada urutan yang atas. Sehingga kita akan melakukan beberapa langkah seperti
berikut :

       1.1 Menghapus bagian bagian yang tidak digunakan.

    Pada gambar kalender kalau diperhatikan ada beberapa bagian yang tidak
digunakan, misalkan pada warna putih dibagian kanan atas. Jadi mari kita bermain pada
eraser(penghapus). Pilih menu Eraser Tool (yang bergambarkan penghapus)         , lalu
hapus bagian bagian yang tidak digunakan.




Hapus gambar kalender yang saya tandai dengan warna merah. Hingga tampak tampilan
akan seperti ini :




Oke. Kita sudah menghapus bagian yang tidak digunakan pada gambar kalender
sehingga tulisan pada bagian belakang terlihat lebih jelas.

       1.2 Mengunbah Posisi Layer Kalender

    Agar kita mendapatkan gambar kalender yang berada pada gamabar daun, maka kita
harus sedikit melakukan setingan pada layer. Bagaimana caranya ?? itu cukup mudah,
kita hanya perlu bermain pada Bagian Layer. Dimana terletak di Bagian Bawah Kanan.

Susun Sehingga susunan Layer menjadi Seperti ini.
Dimana posisis layer kalender berada pada bawah posisi layer daun. Sehingga gambar
akan menjadi seperti gambar diatas( gambar daun berada di atas kalender).

    2. Menambahkan Gambar Santa

     Pilih Menu File -> OPEN. // atau bisa dengan menekan Tombol CTRL + O.
Pilih Gambar dan Kemudian Tekan Open. Maka Akan Tampil tampilan Kalender.




Jika Gambar Santa Sudah Keluar, Maka Pilih Menu Magic Wand Tools  , kemudian
isikan tolerance pada Menu Option senilai 10 atau hingga tampak seperti ini :



NB: menu pada bagian atas, akan keluar setelah Menu Magic Wand Tools   ditekan.



Kemudian Klik pada salah satu bagian Gambar santa yang berwarna putih. Itu
dimaksutkan untuk menseleksi gambar santa saja tanpa mengikutakan gambar
berwarna putih di sekeliling santa. Hingga muncul garis kotak putus putus pada tepis dan
sekeliling santa.
Setelah gambar sudah terseleksi , itu menandakan bahwa gambar berwarna putihlah
yang terseleksi. Untuk menseleksi gambar santa. Pilih menu Select-->Inverse atau
menekan tombol CTRL+SHIFT+I . kemudian pilih menu Edit-->Cut atau tombol CTRL+X,
bila gambar hilang berarti langkah seleksi sudah berhasil, jika belum ulangi langkahnya,
lanjutkan dengan menuju jendela Ucapan.PSD dengna lagi lagi mengunakan menu
Window-->Ucapan.Psd , kemudian pilih menu paste pada Menu Edit-->Paste atau tekan
tombol CTRL+V untuk memasukkan gambar Santa pada ucapan.psd . Lanjutkan dengan
Meresize Gambar dengan memilih Menu pada Edit-->Freetransform. ( Langkah Sama
dengan Saat Merisize ukuran Text ).
Sehingga Tampilan Menjadi Seperti ini :




Lagi lagi kita menjumpai Gambar (Santa) yang menutupi bagian tulisan dan gambar yang
lain. Masihkan diperlukan pertanyaan ?? Dirasakan sudah tidak ada lagi pertanyaan, kita
hanya perlu lagi mengubah susunan pada layer, dimana kita akan menaruhnya pada
susunan di bawah layer Kalender.
Sehinggga tampak demikian lah hasil kartu ucapan taun baru. Kita hanya akan
menambahkan gambar kotak pada belakang tulisan untuk mempermanis saja.

   3. Menambahkan Gambar Kotak


Mengunakan Rectangle tools       Buatlah sebuah kotak berwarna Biru yang berada
pada layer paling belakang.




Kemudian Putarlah Gambar Kotak Sehingga dia mendapatkan gambar Yang miring.
Gunakan menu Edit->>Freetransform atau menekan tombol CTRL+T . kemudian isikan
pada option rotation  dengan nilai 4,2 (pada bagian atas).




Kemudian pilih menu     untuk meng-aprovenya (memperetujui/meyakinkan).

      3.1 Menambahkan Effect Gradien Pada Kotak

      Tekan tombol       pada bagian kanan bawah ( letaknya dibawah layer ) .

kemudian pilih        Gradient Tools. Menu ini digunakan untuk memberikan effect
gradien pada kotak. Pilih dulu pewarnaan pada gradien pada option atas.
Setelah yakin memilih warna hitam putih (** Jangan mengunakan warna lain **) maka
klik pada salah satu ujung kotak sebelah kanan lalu lepaskan pada ujung kotak sebelah
kiri(atau sebaliknya sesuai selera). Hingga akan menghasilkan tampilan seperti ini.




Tampilan sudah selsai dibuat. Kita hanya perlu menambahkan kreasi kreasi pada bagian
bagian lain seperti menambahkan kotak lain atau pun lingkaran. Hingga akhir dari
tampilan akan menjadi seperti ini .
Selesai sudah gambar kita. Jika ingin menambahkan lengkungan pada kotak. Pilih menu
Convert point tools     .




Kemudian pilih atau klik pada gambar kotak (yakinkan bahwa anda mengklik pada
gambar kotak pada bagian tepi ) setelah muncul gambar kotak kecil pada ujung ujung
kotak ,lalu klik kotak pada ujung sebelah kanan, klik dan tahan lalu geser sedikit ke
kanan atas, hingga membentuk tampilan yang diinginkan.




Selesai sudah tampilan kita. Sekarang tinggal langkah langkah penyimpanan File.

       D. Menyimpan File

       1. File -> Save As

        Secara otomatis file photoshop tersimpan dalam “Photoshop Format” (.psd atau
.pdd). Menyimpan file dalam format Photoshop merupakan ide yang baik jika anda ingin
kembali meng-edit-nya. Namun, bagaimanapun juga, jika anda ingin mengirimnya
sebagai e-mail atau menaruhnya di suatu website, anda harus merubah format menjadi
yang lebih universal.

       a. Pilihan format yang popular digunakan

               1. Photoshop PDF — PDF dikembangkan untuk tujuan file-sharing, yang
               membuatnya sempurna untuk mengirimkan e-mail sebuah dokumen
               atau yang lainnya misalnya gambar.

               2. TIFF —Tagged Image File Format, merupakan format lain yang secara
               universal dapat dibaca.
               3. PNG —PNG Format, merupakan format lain yang secara      universal
               dapat dibaca.

       2. File -> Save for web and device ..

       Agar file yang disimpan dapat disimpan berupa format yang lain :

               1. JPEG — JPEG Format, merupakan format lain yang secara universal
               dapat dibaca. Dan keseringan orang sering mengunakan format .JPG dari
               pada format lain. Mempunyai file size (ukuran file) yang lebih ringan
               tetapi memiliki kualitas gambar yang sangat baik.

               2. GIF — mempunyai File size yang ringan tetapi juga mempunyai
               kualitas gambar yang buruk.

Pilih menu FILE --> Save for web and device .




Pilih OK




Kemudian Tekan Save.
File jadi yang berupa format JPEG, PNG, GIF atau Tiff dapan digunakan sebagai gambar
untuk kegunaan lain, misalkan kita unggah(upload) pada Web, sebagai Sarana Obyek
pada Presentasi, atau bahkan kita Print (cetak).

Pengolahan dan Pemanfaatan Gambar jadi memang disesuaikan dengan rencana awal
dari pembuatan gambar tersebut.

								
To top