Sign Wizard Demonstration Quick Start Guide by AndyMcNally

VIEWS: 0 PAGES: 28

									      Neon Wizard Pro
   Demo Quick Start Guide




            Aries Graphics International
    365 South Rancho Santa Fe Rd - Suite 200
              San Marcos, CA, U.S.A.
   Phone (760) 752-7640  Fax (760) 752-3221
www.aries-graphics.com  sales@aries-graphics.com
Neon Wizard Pro 5.1 Quick Start Guide


Introduction

Thank you for your interest in Neon Wizard Pro from Aries Graphics
International. When Neon Wizard was first introduced in 1995, it was the
beginning of a new age in the neon business. Finally there was a software
product that could automate the tedious task of hand drawing neon patterns.

Neon Wizard was, and still is, the only Computer-Aided Signmaking (CAS)
product fully dedicated to neon. This software provides the tools and
capabilities to produce a complete and accurate neon pattern for the bender,
including double backs, housings and housing holes, flat and drop bends,
blacked out tubes, standoffs, raceways, and more. You can create channel
letters with any number of tubes, including parallel tubes for big jobs, single
line lettering including connecting script fonts, and outline lettering. The list
goes on and on.

Today, over 1,000 neon shops around the world are using Neon Wizard
products to design and produce their patterns. These customers tell us they
are saving 50% or more time in pattern production using Neon Wizard.
Smaller shops can now take neon jobs, often producing the pattern with
Neon Wizard and sending it to a wholesale shop for bending. The larger
shops are more productive, especially on the large jobs, and they get more of
this wholesale business.

With the introduction of Neon Wizard Pro, we are taking the next step in
the evolution of the Neon Wizard product line. This product is our top of
the line software not only for the design and production of your neon
patterns, but also for the presentation of the design to your customer. Neon
Wizard has always been a valuable production tool, and now it is a valuable
sales tool as well.

This Demo Quick Start Guide will walk you through the major features of
the software. When you finish this document, and the exercises contained
within, you will see how Neon Wizard can help you save time and money.


Neon Wizard Pro Demo Installation

Place the CD into your CD-ROM drive. The following install screen will
automatically appear if your computer is set up with the Auto Run feature. If
this screen does not appear automatically, then open My Computer from the
Windows Desktop, then click on your CD-ROM drive, then click on the
Setup file.

This CD contains full versions and demo versions of both Sign Wizard and
Neon Wizard products. Click on Try the Demo of Neon Wizard 5.1.




                                        3
                                               Neon Wizard Pro 5.1 Quick Start Guide




If you already have a previous version of Neon Wizard installed on your
computer, and your security key is connected, then you may install this CD
as an update to your previous version by clicking on Install Neon Wizard
5.1 (upgrade charge may apply). If you want to look at the demo before
installing the update, then click on Try the Demo. This will take you to the
demo installation screen shown below:




                                        4
Neon Wizard Pro 5.1 Quick Start Guide
Select the path where you want the demo to be installed, and click Install
Demo.

You will then be asked to select your cutter/plotter. Even though you may
not create original files and plot them with this demo, we have included
sample files that you may plot, in order to see the excellent output quality of
Neon Wizard. Hit Continue.

The installation will ask if you want to create a shortcut for the Neon Wizard
Demo on your desktop, and if you are ready to run the demo. Select Yes for
both. Finally, you are presented with an option to select the level of Neon
Wizard demo. Click on Neon Wizard Pro, and this will launch the demo.

Online Help
This document will introduce you to Neon Wizard Pro by going through
sample designs illustrating the program’s major features. It is not, however, a
complete reference manual. For further information at any time, you can
press the F1 function key or click on Help to access the On-Line Help. The
Help file has a detailed explanation of all the Neon Wizard Pro commands,
such as this for Neon Housings:




When you purchase the full Neon Wizard Pro software, you will receive the
complete User's Guide, which describes all of the functions in detail.

This demonstration is fully functional except for the following features,
which are disabled: Printing, Plotting an original file, Exporting, Cut/Copy
(to clipboard), and Saving.

                                        5
                                                Neon Wizard Pro 5.1 Quick Start Guide

The Neon Wizard Layout Window
The graphic on the next page shows the Neon Wizard Pro Layout Window,
as it will look when you first launch the software.

This window is customizable in a number of ways depending on your
preferences. The default layout size is 120” by 100” for our sample exercises.
Along the left of the screen is a set of icons for quick access to various Neon
Wizard Pro functions, and along the top are menu items for the complete set
of functions. Below the menu items are a series of toolbars that provide
information about your neon design and allow you to access certain
functions. These toolbars will change depending on what you are doing in
the program. Finally, at the very bottom of the screen, there will be text
messages providing help for the task that you are currently doing in the
program.




We are now almost ready to begin looking at the capabilities of Neon Wizard
Pro. Before we do, however, there are two final introductory comments.
First, in order to Zoom In and Zoom Out in Neon Wizard, use the RIGHT
mouse button. The right mouse button is used exclusively for zooming.
Draw a box around what you want to zoom in on with the right mouse
button, and zoom out by holding the mouse still and clicking the right mouse
button once. If your mouse has a wheel, this can also be used for zooming in
and out.

The other important item is the Unlimited Undo feature. You may Undo at
any time by pressing the Backspace key on the keyboard, or by selecting
Undo from the Edit Menu. Keep this in mind as you go through the
exercises in case you make a mistake or just want to experiment.



                                       6
Neon Wizard Pro 5.1 Quick Start Guide

Neon Lettering
There are several ways to create neon lettering in Neon Wizard Pro, and we
are going to look at each one here as an introduction. We will not yet edit the
neon tubes to create the finished patterns, but rather look at the different
options for creating text. For bare neon lettering, Neon Wizard provides
single tube neon fonts, including single tube connecting script fonts, and
double tube fonts. For channel letters, Neon Wizard Pro supports any
number of tubes, including single tube layouts, and parallel tube layouts for
large letters.

Single Tube Neon Fonts
The single tube neon fonts included with Neon Wizard are designed for bare,
exposed neon lettering. This text is entered on the screen and can be
manipulated in a number of ways before creating the neon tubes.




Neon Wizard also includes this single tube connecting script font, called
Neon Script:




Double Tube Lettering
Most of the fonts in Neon Wizard are standard, outline fonts that can be
converted into double tube neon lettering in one easy step.




Single Tube Channel Letters
In addition to the single line neon fonts, you can create single line neon for
channel letters using the Auto Tube Layout feature. This enables you to take
any standard font and create a centerline for exposed or covered channel
letters.




                                        7
                                                Neon Wizard Pro 5.1 Quick Start Guide

Double Tube Channel Letters
It is also very easy to create channel letters with double tubes using the same
Auto Tube Layout feature. Simply determine how close to the edge of the
letter you want the tubes, and Neon Wizard will create a double tube inline
of the lettering.




Large Channel Letters
For big neon lettering, Neon
Wizard Pro has the new Parallel
Tube Layout, a powerful feature
for large-scale lettering and
graphics. This 60” letter “N” has
tubes positioned 4” apart, with a
1” gap around the outside.

With this introduction, let’s begin
by entering text like the examples
above.




Entering Text
Our first operation will be to enter some text into the layout window. The
complete Neon Wizard Pro includes over 400 high quality fonts, including
several single tube fonts and a connecting script font. This demo version
includes 7 fonts for you to work with.

The available fonts are listed in the drop down list at the top left of the
screen. Click on the small arrow to the right of the font name, and select
Avant Garde Neon as the font by clicking on it from the list.




                                       8
Neon Wizard Pro 5.1 Quick Start Guide


Click on the Text Entry Tool           and then click in the workspace. This
will give you a blinking vertical cursor, which means you can start entering
text. Type “Neon” (without the quotes). This text will have a default height

of 12”. Now click on the Layout Tool              at the top of the toolbar on the
left side of the screen.

You will now notice several small black squares positioned around the text.
These are the text “control points” which allow you to graphically
manipulate the text in a number of ways. You may Zoom in by drawing a
box with the right mouse button, or by using the mouse wheel (if your
mouse has one). To Zoom out, hold the mouse still and click with the right
button, or roll the mouse wheel back towards you.




Click and drag the top right control point in order to Scale the lettering up to
a height of 24”. To see the height of the lettering after you have scaled it,
look at this box in the upper center of the screen when you release the
mouse button:                   . For exact numerical control, enter 24 in this box
and press enter.

Now we are going to change the font to Helvetica Regular Neon. With the
text still selected, click on the small arrow to the right of the box displaying
the current font, Avant Garde Neon. The demo font list will drop down
again, showing all of the available fonts. Click on Helvetica Regular Neon.

You may further manipulate the text using the control points and/or
numeric entry. Each time you make a change, return to where you started by
using the Undo feature, which is the Backspace key on your keyboard.

Now we are ready to create the neon tubes on our text. With the text

selected, simply click on the Neon Editing Tool         from the toolbox on
the left. The text will now be converted to neon tubes, as indicated by the
green glow:




Click on the Layout Tool        again to select the lettering, and hit the Delete
key to clear the screen for the next exercise.
                                           9
                                                  Neon Wizard Pro 5.1 Quick Start Guide

Now we will look at a single tube connecting script font. Click again on the

Text Entry Tool         , but before clicking in the workspace to enter text,
click instead on the arrow to the right of the font window to select a new
font. Click on Neon Script. Now click in the workspace, type the text

“Neon”, and click on the Layout Tool          .

You will notice that the spacing
between the “N” and the “e” is too
large. Move the mouse over the
small black box at the baseline of
the “e” and you will see the cursor
change shape. Click and drag this
button to the left to adjust the
spacing.


Just like we did with the previous text, click on the Neon Editing Tool
to convert the text to neon tubes. The single tube script fonts can be
automatically connected using the Connect feature. Go to the Text Menu
and click on Connect. This will create one tube out of the lower case text
(upper case letters do not normally connect).




Click on the Layout Tool          once again, and press the Delete key to clear
the screen for the next exercise.

Another very easy way to create exposed neon lettering is to “Neonize”
regular, outline fonts. This creates double tube lettering using any of the
standard, high quality Neon Wizard fonts, almost 400 in Neon Wizard Pro.


Once again, click on the Text Entry Tool      , then click on the Fonts list.
Select Souvenir Demi as your font. Now click in the workspace to get the

text entry cursor and type “Wizard”. Click on the Layout Tool     , and
also make sure the height is 24”. You may want to Zoom in on the text by
drawing a box around the text with the right mouse button.

In order to make this lettering into a double tube layout, select the text by
clicking on it, and select Neonize from the Neon Menu. This will
automatically create the neon tubes in green.




                                       10
Neon Wizard Pro 5.1 Quick Start Guide




Click on the Layout Tool                , then hit Delete.


Channel Letters
There are two main ways in Neon Wizard Pro to create channel letter
layouts: the Auto Tube Layout feature, and the Parallel Tube Layout feature.


Click on the Text Entry Tool                , then select the font Helvetica Bold,

and type the text “Neon” at 24”. Click on the Layout Tool                   and select
the line of text by clicking on it.

Go to the Neon Menu and select Auto Tube Layout, which will bring up
the following dialog box:


                                              We will first create a single tube layout,
                                              so change the Number of Tubes to 1.
                                              Make the Neon Tube Diameter
                                              12mm. The settings for Clearance
                                              from Edge and Gap between Tubes
                                              are only applicable for multi-tube
                                              layouts, so don’t be concerned about
                                              them yet. Uncheck the boxes Create
                                              Double Backs and Create Separate
                                              Letters. Click Apply.

                                              The Neon lettering will now have a
                                              single tube layout:




For a double tube layout, we are going to do the same exercise again, so hit
the Backspace key to Undo the previous operation. Select the Neon text
again, and go to the Auto Tube Layout feature in the Neon Menu.

This time, enter 2 in the box for Number of Tubes, set the Neon Tube
Diameter to 12mm, and set the Clearance from Edge to be 1”. This will
                                              11
                                                Neon Wizard Pro 5.1 Quick Start Guide

create a double tube as an inline to the original characters. Click on Apply to
get the following:




Go to the File Menu, and click on New to clear the screen for the next
exercise.

For large neon lettering or designs, Neon Wizard Pro has the Parallel Tube
Layout feature, which will save you lots of time and effort.

Enter just the letter “N” in Helvetica Bold at 60” tall, by going through the
same steps for entering text as the above exercises. Click on Parallel Tube
Layout from the Neon Menu. This will create dotted vertical lines over the
letter, with small solid lines at the top, and small black boxes at the bottom.

                                        To adjust the tubes horizontally,
                                        simply click and drag one of the
                                        dotted lines to the left or right. All of
                                        the tubes will move together to
                                        maintain the desired distance between
                                        the tubes.

                                        Clicking on the small vertical lines
                                        above the letters will gray out those
                                        unwanted tubes. This feature is
                                        normally used for the spacing
                                        between letters. Only the dotted lines
                                        will become tubes in the next step.


If the text is italicized,
you can adjust the angle
of the parallel tubes to
match. In this example,
the letter “N” was
italicized 15 degrees, so
the tubes were adjusted
to match the angle.
Dragging the small black
boxes at the base of the
letter to the left or right
will italicize the parallel
tubes.




                                      12
Neon Wizard Pro 5.1 Quick Start Guide




The status bar at the top of the screen, shown here, allows you to make some
adjustments, including the clearance around the edge of the letter (CLR), the
gap between tubes (GAP), and the tube size (Size). Set the GAP to be 4” for
our “N”.

The next step is to create the tubes and connect them. Click on the Create
Tubes & Connect          icon, from the toolbar pictured above. This will
change the dotted lines into tubes. Now we can connect the tubes, either one
by one or all at once.

Click near the top of the first tube of the “N” to select it. Now click on the
Add Connection          icon. This first tube will connect to the next tube to
the right. Click on this icon several more times to see how the tubes connect.

In order to complete this process in one step, Undo the tube connections by
clicking on the Undo a Connect             icon until you have just the first tube
left. Now click on the Add All           icon, and all the tubes will be connected.

Now click on the Preview Tubes              icon to look at your parallel tube
design. If you want to make changes, then click on the Undo a Connect
icon to back up. If you like the tube layout, then click on the green check
mark        to complete the process.




Depending on the size of your design and your maximum tube length, you
may not wish to connect any of the tubes. If this is the case, then simply click
on the Preview Tubes              icon, and then click on the green check mark.




                                           13
                                                 Neon Wizard Pro 5.1 Quick Start Guide

Neon Editing
Now that we’ve seen how to enter text in a variety of ways, it is time to edit
the neon tubes and add housings, tube standoffs, double backs, etc. to
complete the lettering. We will go through each feature with a description
and quick exercise, so that you have a good understanding of Neon Wizard’s
capabilities.

We are going to start with the Neon single line lettering in the very first
example. Click on Open from the File Menu and select the file
Demo1.LYT. Click on Open.


Click on the Neon Editing       icon on the left side of the screen. This will
automatically bring up the Neon Editing box, shown here, and the Neon
Tools box, shown later.




This toolbar enables you to easily use the features for editing your neon tubes
and finishing your design. If you move the mouse over each of the icons, a
small text window will pop up describing the icon. The basic operation of the
Neon Editing tools is to first click on a neon tube to select it or to specify a
particular point, then click on the appropriate tool, as described below.

      Special Bend toggles a bend between a flat bend and a drop bend. A
flat bend is shown with a radius, while a drop bend is shown as a sharp angle.
Neon Wizard will automatically determine which bend is to be used based on
the diameter of the glass and the angle of the bend.

Zoom in on the top left part of the “n” (lower case) by drawing a box
around the area with the right mouse button. Notice how these bends are
drop bends, as in the picture on the left. Click on the point of the lower of
these bends to select it, and then click on the Special Bend   icon from
the Neon Editing box. The resulting tube will show a flat bend, like the one
below on the right.




The default bends in this case are drop bends due to the angle of the tubes.
Using the Special Bend command will toggle the bend between a flat and
drop bend. Any bend that connects to a blacked out tube is a drop bend.


                                       14
Neon Wizard Pro 5.1 Quick Start Guide

     Move Opening allows you to change the opening of a tube to a new
location. This will automatically close the tube where the original opening
was and move it to the new location.

Zoom out from the “n” by holding the mouse still and clicking once with
the right mouse button, and zoom in on the “o”. We are going to move the
opening of this tube from the default position on the left of the letter to the
bottom of the letter. Click on the tube at the bottom of the arc of the “o”
and then click on the Move Opening            icon.




     Blackout changes the selected tube to a blacked out tube. Any bends
that connect to the blacked out tube section will be shown as drop bends.

Zoom out from the “o” and zoom back in
on the top left part of the “n”. Click on the
short section of tube that connects the two
main strokes of the letter, and then click on
the Blackout      icon. This tube will be
blacked out and each connecting bend will
be shown as a drop bend. Click on Undo to
change this tube back to normal.

    Insert Vector will add a point and create a new vector at the point
where the tube was selected. If you click on the middle of a line, then a new
point will be inserted and the line will now have two vectors. If you select the
middle of an arc, then a new point will be inserted and the arc will have two
vectors.

While still zoomed in on this section of the “n”, click somewhere on the arc
that extends out to the right, and then click on the Insert Vector    icon.
You may now click and drag this new point to change the shape of the tube.
Clicking and dragging on the middle of the arc will change the angle of the
arc. Undo any changes you made to get back to the original shape.

      Change to Line will change an arc into a line and        Change to Arc
will change a line into an arc. Select the same arc again, and click on the
Change to Line            icon. Now change it back by clicking on the Change
to Arc     icon. You will have to edit the arc by clicking and dragging it
upwards to make it tangent again to the adjacent arc to the right (it will first
appear to be a line).
                                        15
                                                    Neon Wizard Pro 5.1 Quick Start Guide

     Break Loop will open the selected line or arc and create two endpoints.
You will use this feature when you want to end one tube and start another at
that point, either for design purposes, tube length limitations, or transformer
load. If you are simply moving the start and end of the tube to this new
location, then use the Move Opening command, which will automatically
close the old start/end position.

Zoom out of the “n” and back to the “o”. We are going to create two tubes
on this letter by opening the loop at the top of the letter. Click on the top of
the arc of the “o”, then click on the Break Loop           icon.




     Tube Support will insert a tube support at the location
selected on the tube. This will be indicated by a 2” cross hair
with a small circle in the middle:

We are going to add Tube Supports to the “o”
by clicking on the vectors at each point where
we want to add a support. Click on the arc on
the lower left of the “o”, then click on the
Tube Support          icon. Do this again at the
upper left, upper right, and lower right sections
of the letter until you have something like this:

You may edit the positions of these tube
supports simply by clicking and dragging them
along the vector.

     Connect Mode is for connecting different letters or elements in a
design into one tube. While in this mode, you may simply draw a box around
the two endpoints of the tubes you wish to connect.

The Connect Mode is the default
mode, but you must disable Neon
Digitizing. Click on the Neon
Digitizing      icon in the Neon
Editing toolbox so that it is not
depressed. Zoom out from the “o”
and zoom in on the “N” and “e”.
We are going to connect the end

                                       16
Neon Wizard Pro 5.1 Quick Start Guide
point of the “N” with the start point of the “e”. Draw a box with the left
mouse button that completely surrounds both of these points. A new tube
will be created that connects these points, which would be a blacked out
tube.

     Connect Tubes provides another easy way to connect two neon tubes.
This command creates a new connecting tube from the start or end point of
one tube to the start or end point of another tube.

                                                 Zoom in on the “e” and “o”. Click
                                                 on the endpoint of the tube that
                                                 completes the “e” at the lower
                                                 right of the letter. Now click on
                                          the Connect Tubes         icon. A
                                          new tube will be created,
                                          connected on one end to the
                                          endpoint of the “e”, with the other
end connected to the movement of the mouse. This new tube is looking for
another tube to connect with. Move the mouse to the end of the tube on the
left at the bottom of the “o”. The new tube will snap to it when you get close
enough. Click the mouse button and tube will connect. This is also a blacked
out tube.

     Allow Neon Editing is normally turned on, but it lets you “lock” the
neon tubes from accidental editing or changes if you turn it off. When this
option is turned off, you may Neon Digitize new tubes without disturbing
existing tubes.

      Neon Circle Cursor is an optional cursor that has a user specified
radius. This can be very helpful in designing, when you want to see if a tube
will fit in a given space, or if you want to check the clearance from the edge
of a tube to the edge of a channel letter, for example. This icon will toggle
between the Neon Circle Cursor and the
regular cursor. Click on the Neon
Circle Cursor         icon to use this
cursor. This little dialog box will pop up,
allowing you to change the cursor’s
radius.

                                        Double Back will add a double back at
                                   the selected start or end point. The default
                                   double back length is 3” and can be set by the
                                   user. There is also an option to enforce this
                                   double back length, meaning that it cannot be
                                   inadvertently changed.

                                   Zoom in on the “n” this time, where we are
                                   going to add double backs to the ends of the
                                   tube. Click on the start point of the letter at the

                                            17
                                                Neon Wizard Pro 5.1 Quick Start Guide

lower left, and then click on the Double Back          icon. Do the same for
the end point at the lower right of the letter. Using this icon in the Neon
Editing toolbar will add one double back at a time, at the location you have
selected. If you want to add double backs to every tube at the same time, you
can go to the Neon Menu and select Add Double Backs.

                        These icons represent the Housings that you may
add to the end of each tube. Additional housings are available, and you may
add your own Custom Housings as well.

Stay zoomed in on the “n”, where we are
going to add PK housings to each double
back that we just created. Click on the end
point of the double back on the lower left of
the letter, then click on the PK Housing
    icon. Do the same for the endpoint of
the other double back.

As with the Add Double Backs feature, if
you want to add the same housing to the
ends of all tubes in a layout, you can select
Uniform Housing from the Neon Menu,
then select the housing you want.


The Neon Tools floating dialog box contains some important information
about your neon designs and also has some shortcut icons for quick access to
several features. The top box titled “Total” shows the total length of tubes
                           for the entire design, the next box titled “Tube”
                           shows the length of the currently selected tube,
                           and the box titled “Object” shows the length of
                           tubes for the current object.

                            Size shows the diameter of the glass for the
                            currently selected tube, which can be changed at
                            any time to 10mm, 12mm, 13mm, 15mm, 18mm,
                            20mm, or 22mm. Hole shows all of the mounting
                            (or other) holes that you have defined in the
                            Mounting Holes dialog box.

                            The icons at the bottom of this dialog box are
                            shortcuts for commonly used features.




                                      18
Neon Wizard Pro 5.1 Quick Start Guide

Presentation Features
Neon Wizard Pro includes several features that enable you to create a very
professional presentation of what the customer’s completed neon sign will
look like. The Neon Preview feature, the various shadows and effects, and
the handling of bitmap images can all be combined to create excellent images
of your designs.

Neon Preview creates a realistic looking preview of your neon design
against a black background. Only the neon tubes are shown, excluding the
housings, blacked out tubes, etc. in your design. The following are some
examples of the Neon Preview feature.




These examples were made from a single tube font. The above example was
created with the neon preview and the default black background. The second
example is a channel letter layout, where the neon preview is moved on top
of the original lettering, which was colored black.

This same effect can be created with each of
the lettering exercises we have previously
completed, such as the parallel tube layout
on the letter “N”.


The following examples show closed face
channel letters that are open in the back,
letting the neon glow against the back wall
or substrate. This is a very nice effect
created with Neon Wizard Pro’s Soft
Shadow feature.




                                                  Adding a black
                                        19
                                               Neon Wizard Pro 5.1 Quick Start Guide

background makes a very realistic looking neon sign preview.




Adding three dimensions to your previews creates an even more realistic
view of a channel letter design that is lighted in this way.




Neon Wizard can also import bitmap images, enabling you to overlay your
designs on top of the image, or compare the current sign to the proposed
sign, so that the customer can get an idea what the finished sign will look
like.




The top picture is a digital photo of the current sign, and the bottom is a
preview from Neon Wizard Pro of what a new sign would look like with a
different script font and neon color.

                                     20
Neon Wizard Pro 5.1 Quick Start Guide

Creating Neon Previews
Now that we have seen some examples of what you can do with Neon
Wizard Pro to make neon previews, let’s go through the steps for a couple of
the above designs.

Enter the text “Preview” in Helvetica Regular Neon font at 24” tall, and

click on the Layout Tool       when finished. Increase the letter spacing by
clicking and dragging the lower right control point to the right. Now click on

the Neon Digitizing              icon to change the letters to neon tubes.

Before creating the neon preview, there is one small neon editing
task to do, which is to add blackouts to the letter ”i”. Zoom in on
the “i” by making a box around it with the right mouse button (or
use your mouse’s wheel to zoom in). In designing our neon fonts, we
have to add a lead in and a lead out for letters which otherwise have
no thickness, like an “i”.

Click on the lead in tube, which is in the lower left of the letter, then
click on the Blackout       icon to black out the tube. Do the same
with the lead out tube on the upper right, and also on the vector that
connects the base of the letter with the dot. This will leave the “i” in
proper shape for our preview.

Zoom back out by clicking once with the right mouse button without
moving the mouse. Now select Neon Preview either from the icon in the
Neon Tools box            , or from the Neon Menu.




                                           21
                                                 Neon Wizard Pro 5.1 Quick Start Guide

The Neon Preview dialog box, shown below, has several options that enable
you to fine tune the preview of your neon design.

The first option is the color of your
neon tubes. The default color is Green,
but we are going to change it to Red.
Click on the green box near the top of
the dialog box, which will bring up the
color picker, as shown here. Click on
red in the right color band, then click
again near the upper right of the larger
red box. Where you click in this box
will determine the brightest color of the
neon tube. When you have selected the
color, click back anywhere on the neon
preview dialog box.

The setting for Glow will determine how much the tube radiates outward. A
setting of .5 will hardly change the tube at all (aside from the color), while a
setting of 3 will make the tube glow brightly. Make this 2.5 for our example.
You may drag the bar back and forth or enter the amount numerically.

The setting for Steps reflects how gradual and realistic the glow from the
tube appears on the screen. A setting of 4 is the minimum and 50 is the
maximum. Make this setting 25.

The setting for Thickness determines how thick the tube appears on the
screen. The range is from 0 to 2. Change this to .6.

As you make these changes, you see a Preview of a sample tube so that you
get an idea of how these changes affect the appearance of the tubes. Now
click on OK to complete the operation. You should get the following image:




We will now create a neon preview for a single tube channel letter layout. Go
to the File Menu and click on New to clear the screen. Start again with
entering the text “Neon”, but use the font Helvetica Medium at 24” high.

Click on the Layout Tool        . With the text selected, go to the Auto Tube
Layout feature in the Neon Menu, or click on the           icon from the Neon
Tools box.

In this dialog box, simply enter 1 in the Number of Tubes box and make
sure that Create Double Backs and Create Separate Letters are
unchecked. Click on Apply. This will create a single tube channel letter
layout.
                                       22
Neon Wizard Pro 5.1 Quick Start Guide


You will now be in the Neon Editing mode. Click on one of the tubes to
select it, and go again to the Neon Preview dialog box. You may leave the
same values as last time, or experiment and make some changes. Click on
OK when you are ready to create the preview.

Now we are going to place the neon preview on top of the original Helvetica

Medium letters. Click on the Layout Tool           , which should select the
original neon tube layout that we created before the preview. Delete these
tubes. Draw a box completely around the original “Neon” lettering to group
the letters together, then go to the color palette along the right side of the
screen and click on Black, the first color at the top.

Now select the neon preview (in red, green or whatever color you chose) by
clicking on it, and move it on top of the black lettering. In order to make the
alignment very accurate, zoom in on one of the letters and use the keyboard
arrow keys to make fine movements up, down, and to the left and right.

Zoom back out and select the black box, which was the original background
for the preview, by clicking on an edge. Delete this box.




Click on New from the File Menu to start a new layout.

Now we are going to create some effects showing channel letters which are
closed faced, but open in the back to let the neon glow against the wall or
substrate.

                                First we are simply going to create this effect with
                                black lettering, blue neon, and a white
                                background. Start by entering the text “Neon” in
                                Helvetica Bold, 24” tall. Click on the Layout

                                Tool      when finished. Color the text black if it
                                does not enter with a color by clicking on Black
                                from the palette on the right side of the screen.
                                Now go to the Tools Menu, then Shadow, then
                                Soft Shadow.

Click on the Dark Color box and select a light blue color in the same way
that we did above for the neon preview. For the Light Color, white should
be the default. For Steps, enter 25, for Shadow Size, enter 25%, and for
Inset, enter 10%. Now click on Apply.



                                           23
                                               Neon Wizard Pro 5.1 Quick Start Guide




Undo the Soft Shadow with the Backspace key so that you just have the
original text on the screen again. This time we are going to put a black
background behind the letters for a different effect.

Select the text again by clicking on it, and go to Soft Shadow as before. This
time, select a light green color as the Dark Color, and select black as the
Light Color. This seems counter-intuitive, but since we are putting a black
background on the lettering, it makes sense. Leave the same values for Steps,
Shadow Size, and Inset, and click on Apply. The last step is to create a Black
Rectangle to place behind the lettering and shadow. From the toolbar on the
left, click on the Shapes  icon and draw a rectangle around the lettering
and shadow. Now go to the color palette and select Black as the color.




This is the end of the exercises for neon previews. There are a number of
additional effects that you can create with this demo and the complete
program. We have only provided an introduction here to give you an idea of
some of the possibilities.

Plotting and Printing Neon Designs

When all of the design work on your neon sign is finished, it is time to
output the design to your plotter and/or printer. Most of the output from
Neon Wizard will be plotted as a pattern for tube benders, although you will
also want to print the designs on a smaller scale for customer presentation or
as in-house proofs.

When you print from the Neon Wizard demo, you are limited to an output
size of 8.5” x 11” and there will be a large black X across the page. When you
plot from the demo, you are limited to the sample files that we provide, most
of which are the files that we have created in this guide.

We are first going to take a look at the Neon Wizard Plot Manager. The Plot
Manager is the production module for Neon Wizard, and it contains a
number of great tools and features to save you time, material, and hassle.


                                      24
Neon Wizard Pro 5.1 Quick Start Guide
There are two ways to bring a design into the Plot Manager: from the Neon
Wizard Layout window and from a pre-existing plot file. Go to the File
Menu, and click on Open. Select the file Demo1.lyt to open it in the Layout
Window, then select Plot from the File Menu. This will send this very
simple lettering to the Plot Manager, so that we can look at some of the
production capabilities.

This is the Neon Wizard Plot Manager window:




When you installed this Neon Wizard demo version, you were asked to select
your default plotter. We will now ensure that this plotter is correctly installed
and configured. Make sure that your plotter is displayed in the box at the top
of the screen, and that the proper port is selected (COM or LPT). Next, set
the material height in the next box to the right of the port. If the correct
height is not displayed, click on the      icon and set the height manually. If
there is a red horizontal line across the design, this means that the design is
taller than your material height, and so the design will be plotted in panels.

The Plot Manager window is set up differently from the Layout window,
since it is focused on production rather than design. The item that you
selected to plot or imported is shown on the main screen, and all of the open
jobs are listed on the left. Note that you can still Zoom in by drawing a box
with the right mouse button.

Your neon design will automatically be mirrored, or
reversed, when brought into the Plot Manager. If the
plot is for a customer proof or internal review, and
not for the bender, then uncheck Mirror from the
Tools Menu. The centerlines of the neon tubes are
removed when the design is brought into the Plot
Manager, and blacked out tubes are plotted with a
smaller diameter tube inside the regular tube.

                                        25
                                                  Neon Wizard Pro 5.1 Quick Start Guide

You may Scale your design in the Plot Manager, but beware, as the tubes will
not recalculate to the proper diameter, the mounting holes will not maintain
the proper size, the double backs will not maintain the desired length, etc. as
in the Layout window. As a general rule, Scaling in the Plot Manager with
Neon Wizard is not recommended. If you need to scale the design, do it in
the Layout window.

Most Neon Wizard users plot their patterns on paper and use a screen when
bending. If the pattern gets burned up during bending, it is not difficult to
plot another pattern. Some customers plot onto a non-asbestos material to
avoid this problem – the choice of media is a matter of preference.

In larger shops where multiple Neon Wizard stations are in use, the
Network Plotting feature is a huge productivity boost. This allows you to
plot to any plotter on the network from any Neon Wizard station, instead of
having to dedicate one station that is connected to the plotter for production.

Open the Demo1.nwp file, which is the basic single tube lettering “Neon”
that we just brought into the Plot Manager. We are going to go through
some of the features of the Plot Manager with this file.

One of the first things you may want to do is plot several copies of the same
design. You may do this by simply entering the number of copies in this box
at the top of the screen                    . The design will be organized so as
to maximize your material. If the design is taller than your material, then all
of the copies will be on the X axis. Enter 4 in the Copies box to see how the
copies are laid out for your material height. If you want to position the copies
in a particular way on your media, you can use the Step and Repeat feature
from the Tools Menu. Go back and enter 1 in the Copies box.

Another plotting option is to Rotate the design 90 degrees. This works well
if the length of your design is close to the height of your material, since it
minimizes unnecessary Y axis movement of your plotter. Click on Rotate
from the Tools Menu. If the design now has a horizontal red line across it,
then the design is taller than the material height and rotating is not a good
idea. Click on Rotate again to return to the normal orientation.

Let’s go ahead and plot this little pattern now. If you do not want the pattern
mirrored (reversed), select Mirror from the Tools Menu. Make sure that
your plotter is online, and click on the Plot      icon. If nothing happens, the
likely cause is either the plotter not being ready to receive instructions, or the
plotter setup not being correctly configured. If you cannot get this sample
file to plot, please call your dealer or Aries Graphics for help.

The other output from Neon Wizard is to your printer, although this is
mainly for small-scale proofs and customer presentation materials. From the
Plot Manager, click on the menu item at the top of the screen called Return!
This takes you back to the Layout window. Open the file state farm.lyt.
This is a neon preview file that is provided as an example with the demo.

Select Print from the File Menu. This will bring up the Print dialog box:
                                        26
Neon Wizard Pro 5.1 Quick Start Guide




The Neon Wizard print dialog box has a few simple options, which are self
explanatory, such as Print Colors, Show Preview, Copies, and Layout
Size. This demo will only print to an 8.5 x 11” page (with the black X), but
the fully functional Neon Wizard will print up to the maximum size of the
printer.

Click on Print to print a proof of this backlit neon channel letter layout
sample.




                                        27
                                                 Neon Wizard Pro 5.1 Quick Start Guide

Conclusion
This concludes our brief tour of Neon Wizard Pro. This document was
intended to introduce you to the major features and benefits of the program
and is not an exhaustive guide to the program (although it may seem that
way!). There are many more capabilities of the program that you are free to
experiment with on your own.

Once again, if you have any operational questions about the program,
consult the Online Help, which is available at any time by pressing the F1
key, or hitting the Help button found in many of the dialog boxes in the
program.

After going through this document and the program, hopefully you will see
why over 1,000 shops around the world use Neon Wizard to design and
produce their neon patterns. The productivity gains from Neon Wizard are
significant - our customers have told us that they save between 50% and 80%
of the time that it used to take to produce patterns manually. The accuracy of
the patterns is better, the storage of the designs is easier, the reproduction of
the pattern is simple (plot it again), and now the ability to sell the customer
on the job in the first place is enhanced.

The bottom line is that Neon Wizard will allow you to create neon patterns
faster and more professionally than ever before. The tools that are available
in the software make it a valuable asset to any company that designs neon
signs. Even if you already have signmaking or graphics software, Neon
Wizard can be used along with your present software through its import and
export capabilities.

Once you have Neon Wizard in your shop, you’ll wonder how you ever got
along without it! Contact your local sign/neon supply dealer or Aries
Graphics International today to get your copy.




                                       28

								
To top