Docstoc

MS-Word_Notes

Document Sample
MS-Word_Notes Powered By Docstoc
					                                                                    Microsoft WORD2000
                                                                                    23


                          Microsoft    WORD2000
                                       IN EASY STEPS



Create a new blank document
 1. On the File menu, click New.
 2. Click the General tab, and then double-click the Blank Document icon.
Save a new, unnamed document
1.   Click Save on the Standard toolbar or On the File menu, Click Save.
2.   If you want to save the document in a different folder, locate and open the folder.
3.   In the File name box, type a name for the document.
4.   Click Save.
Open a document on your hard disk or a network
1. On the File menu, Click Open or press Open            button from Standard toolbar.
2. If you want to open a document that was saved in a different folder, locate and open
   the folder.
3. Double-click the document you want to open.
Save an existing document
    Click Save on the Standard toolbar          or press Ctrl + S. or On the File menu,
     Click Save.
Close a document
    On the File menu, click Close.
     To close all open documents without exiting the program, hold down SHIFT and
     click Close All on the File menu.
Insert the current date and time
1.   Click where you want to insert the date or time.
2.   On the Insert menu, click Date and Time.
3.   In the Available formats box, click a date or time format.
4.   Do one of the following:
      To insert the date and time as a field that‟s automatically updated when you open
         or print the document, select the Update automatically check box.
Insert a symbol / Special Characters
1. Click where you want to insert the symbol / Special Character.
2. On the Insert menu, click Symbol, and then click the Symbols tab for Symbols, for
   different symbols select different font in the Fonts list, Or click the Special
   Characters tab for Special Characters.
3. If you want to get a close-up view of a symbol, click it.
4. Double-click on the symbol that you want to insert.
Find text

                                            23                            SS Computech
                                                                       Microsoft WORD2000
                                                                                       24
1.       On the Edit menu, click Find.
2.       In the Find what box, enter the text that you want to search for.
3.       Select any other options that you want.
4.       Click Find Next.
           To cancel a search in progress, press ESC.
Replace text
1.       On the Edit menu, click Replace.
2.       In the Find what box, enter the text that you want to search for.
3.       In the Replace with box, enter the replacement text.
5.       Select any other options that you want.
4.       Click Find Next, Replace, or Replace All.
           To cancel a search in progress, press ESC.
Use AutoCorrect to correct errors as you type
1. Turn on or off the AutoCorrect option in Tools menu you want.
2. Type the text you want to correct, followed by a space or other punctuation.
     For example, type teh followed by a space, and watch AutoCorrect replaces your
     text with “the”.
Sort a list or table
1. Select the list or table you want to sort.
2. On the Table menu, click Sort.
3. Select the sort options you want.
Undo mistakes
1. On the Standard toolbar, click the arrow next to Undo.
    Word displays a list of the most recent actions you can undo.
2. Click the action you want to undo. If you don‟t see the action, scroll through the list.
     When you undo an action, you also undo all actions above it in the list.
Check spelling and grammar all at once
1. By default, Microsoft Word checks both spelling and grammar. If you want to check
     spelling only, click Options on the Tools menu, click the Spelling & Grammar
     tab, clear the Check grammar with spelling check box, and then click OK.
2. Click Tools menu in that select Spelling and Grammar option or press F7 key in
     the keyboard for spelling and grammar check.
3. When Word finds a possible spelling or grammatical error, make your changes in the
     Spelling and Grammar dialog box.
Tips
          You can also edit a spelling or grammatical error directly in the document. Just
           type your correction, and then click Resume in the Spelling and Grammar
           dialog box.
          For a detailed explanation of a grammatical error, click Office Assistant in the
           Spelling and Grammar dialog box.

                                               24                            SS Computech
                                                                  Microsoft WORD2000
                                                                                  25
Format Menu
Change the font of text or numbers
   1. Select the text you want to change.
   2. On the Formatting toolbar, click a font name in the Font box
Change the size of text or numbers
   1. Select the text you want to change.
   2. On the Formatting toolbar, click a point size in the Font Size box.
Apply bold formatting to text or numbers
   1. Select the text you want to change.
   2. On the Formatting toolbar, click Bold.
Apply italic formatting to text or numbers
   1. Select the text you want to change.
   2. On the Formatting toolbar, click Italic.
Add a basic underline
   1. Select the text you want to change.
   2. On the Formatting toolbar, click Underline.
Add a decorative underline
   1.   Select the text you want to change.
   2.   On the Format menu, click Font, and then click the Font tab.
   3.   In the Underline style list, click the style you want.
   4.   In the Underline color list, click the color you want.
Apply embossed, engraved, outlined, or shadow formatting
   1. Select the text you want to change.
   2. On the Format menu, click Font, and then click the Font tab.
   3. Under Effects, select the options you want.
Apply strikethrough formatting to text or numbers
   1. Select the text that you want to change.
   2. On the Format menu, click Font, and then click the Font tab.
   3. Select the Strikethrough or Double strikethrough check box.
Change the color of text and numbers
   1. Select the text you want to change.
   2. Do one of the following:
    To apply the color most recently used for text, click Font Color on the
       Formatting toolbar.
       To apply a different color, click the arrow next to the Font Color button, and
        then select the color you want.
Create a large dropped initial capital letter
   1. Place the cursor in the paragraph that you want to begin with a “drop cap,” a large
      dropped initial capital letter. (The paragraph must contain text)

                                                25                       SS Computech
                                                                   Microsoft WORD2000
                                                                                   26
   2. On the Format menu, click Drop Cap.
   3. Click Dropped or In Margin.
   4. Select any other options you want.
Remove a large dropped initial capital letter
   1. Click the paragraph that contains a “drop cap,”
   2. On the Format menu, click Drop Cap.
   3. Click None.
Vary the case of text
   1. Select the text you want to change.
   2. On the Format menu, click Change Case.
   3. Click the capitalization option you want.
Format text as all capital letters
   1. Select the text you want to format as all capital letters.
   2. On the Format menu, click Font, and then click the Font tab.
   3. Select the All caps check box.
Format text as small capital letters
   1. Select the text you want to format as small capital letters.
   2. On the Format menu, click Font, and then click the Font tab.
   3. Select the Small caps check box.
Make text or numbers subscript
   1. Select the text you want to format as subscript.
   2. On the Format menu, click Font, and then click the Font tab.
   3. Select the Subscript check box.
Make text or numbers superscript
   1. Select the text you want to format as superscript.
   2. On the Format menu, click Font, and then click the Font tab.
   3. Select the Superscript check box.
About paragraph alignment, position, and spacing
What is a paragraph?
       In Microsoft Word, a paragraph is a distinct unit of information that has its own
formatting characteristics, such as alignment, spacing, and styles. A paragraph is always
followed by a paragraph mark. The way you format paragraphs in a document depends
on how you intend to use the document and how you want it to look. Often, you‟ll
format paragraphs differently within the same document.




                                            26                           SS Computech
                                                                    Microsoft WORD2000
                                                                                    27

Positioning paragraphs on the page
Several factors determine a paragraph‟s position on the page:
   Margins determine the overall width of the main text area — in other words, the
    space between the text and the edge of the page. Set page margins
   Indentation determines the distance of the paragraph from either the left or right
    margins. Within margins, you can increase or decrease the indentation of a paragraph
    or group of paragraphs by using the Increase Indent and Decrease Indent buttons
    on the Formatting toolbar. You can also create a negative indent (also known as an
    out dent), which pulls the paragraph out toward the left margin.
   Horizontal alignment determines the appearance and orientation of the edges of the
    paragraph: left aligned, right-aligned, centered, or justified. For example, in a left-
    aligned paragraph (the most common alignment), the left edge of the paragraph is
    flush with the left margin. Change the horizontal alignment of text
   Vertical alignment determines the paragraph‟s position relative to the top and bottom
    margins. This is useful, for example, when you‟re creating a title page, you can
    position text precisely at the top or center of the page, or justify the paragraphs so
    that they‟re spaced evenly down the page. Change the vertical alignment of text
Positioning text within a paragraph
       You can set the indentation of individual lines by using the horizontal ruler, by
using the Indents and Spacing tab (Format menu, Paragraph command), or by using
Click and Type.
Changing the vertical space between lines or paragraphs
        Line spacing determines the amount of vertical space between lines of text in a
paragraph. By default, lines are single-spaced, meaning that the spacing accommodates
the largest font in that line, plus a small amount of extra space.
       Paragraph spacing determines the amount of space above or below a paragraph. If
you want to set off a paragraph from other paragraphs on a page, or change the spacing
between multiple paragraphs, you can increase the amount of space before them, after
them, or both.
Add a border to text
1. Do one of the following:
    To add a border to a paragraph, click anywhere in the paragraph.
       To add a border only to specific text, select the text.
2. On the Format menu, click Borders and Shading, and then click the Borders tab.
3. Select the options you want, and make sure the correct option — Paragraph or
   Text — is selected under Apply to.
4. To specify that only particular sides get borders, click Custom under Setting.
   Under Preview, click the diagram‟s sides, or use the buttons to apply and remove
   borders.



                                             27                           SS Computech
                                                                     Microsoft WORD2000
                                                                                     28
5. To specify the exact position of the border relative to the text, click Paragraph
   under Apply to, click Options, and then select the options you want.
Add shading to a table, a paragraph, or selected text
You can use shading to fill in the background of a table, a paragraph, or selected text.
1. To add shading to a table, click anywhere in the table. To add shading to specific
   cells, select the cells, including the end-of-cell marks.
   To add shading to a paragraph, click anywhere in the paragraph. To add shading to
   specific text, such as a word, select the text.
2. On the Format menu, click Borders and Shading, and then click the Shading tab.
3. Select the options you want.
4. Under Apply to, click the part of the document you want to apply shading to. For
   example, if you clicked a cell without selecting it in step 1, click Cell. Otherwise,
   Word applies the shading to the entire table.
Create a first-line indent
1. Select the paragraph you want to indent.
2. If you don‟t see the horizontal ruler, click Ruler on the View menu.
3. On the horizontal ruler, drag the First Line Indent marker to the position where
   you want the text to start.
Create a hanging indent
 1. Select the paragraph in which you want to create a hanging indent.
 2. If you don‟t see the horizontal ruler, click Ruler on the View menu.
 3. On the horizontal ruler, drag the Hanging Indent marker to the position at which
      you want the indent to start.
Tip For more precision in setting a hanging indent, use the Indents and Spacing tab
(Format menu, Paragraph command). In the Special list under Indentation, select
Hanging. In the By box, set the amount of space for the hanging indent. A preview
shows the results of your adjustments, so that you can experiment before making your
final decision.
Decrease the left indent of an entire paragraph
1. Select the paragraph you want to change.
2. On the Formatting toolbar, click Decrease Indent
   Microsoft Word decreases the indent by one tab stop. If you want to change the
   position of the indent, you can first set a different tab stop.
Tip You can also change a paragraph‟s right indent. If you don‟t see the horizontal
ruler, click Ruler on the View menu. On the right side of the ruler, drag the Right
Indent marker to the position where you want the right indent to occur.
An indent by using the TAB key
1. On the Tools menu, click Options, and then click the Edit tab.
2. Select the Tabs and backspace set left indent check box.
3. In the paragraph you want to change, do one of the following:

                                             28                             SS Computech
                                                                     Microsoft WORD2000
                                                                                     29
      To indent the first line of a paragraph, click in front of the line.
      To indent an entire paragraph, click in front of any line but the first line.
4. Press the TAB key.
Note To remove the indent, press BACKSPACE before moving the insertion point.
You can also click Undo on the Edit menu.
Align text with the left margin
    1. Select the text you want to align left.
    2. On the Formatting toolbar, click Align Left.
Tip You can use Click and Type to add a left-aligned tab stop. Switch to print layout
view or Web layout view. At the start of a new paragraph, move the I-beam pointer to
the left margin. (Make sure you don‟t move the pointer into the margin, or you won‟t see
the cursor.) When you see the Align Left icon, double-click, and then start typing your
text. Repeat same procedure for Center, Right and Justified Alignment also.
Center text
   1. Select the text you want to center.
   2. On the Formatting toolbar, click Center.
Align text with the right margin
   1. Select the text you want to align with the right margin.
   2. On the Formatting toolbar, click Align Right.
Justify text
    1. Select the text you want to justify.
    2. On the Formatting toolbar, click Justify.
Tip Because the last line of text in a paragraph is often shorter than the other lines, it
may not appear to be justified. To justify the last line in a justified paragraph, place the
insertion point at the end of the last line, and then press SHIFT+ENTER. Be aware that
justifying a very short line of text may look odd because of the large amount of space that
will be created between the words.
Vary alignment within a single line of text
   1. Switch to print layout view or Web layout view.
   2. Start a new line of text.
   3. On the new line, do any combination of the following:
Adjust line or paragraph spacing
1. Select the paragraphs in which you want to change line spacing or paragraph spacing.
2. On the Format menu, click Paragraph, and then click the Indents and Spacing
   tab.
3. Under Spacing, do one of the following:
      To change line spacing, select the options you want in the Line spacing box.
       To add spacing before or after each paragraph, enter the spacing you want in the
       Before or After box.
Set tab stops

                                              29                           SS Computech
                                                                   Microsoft WORD2000
                                                                                   30
1. Select the paragraph in which you want to set a tab stop.
2. Click at the far left of the horizontal ruler until it changes to the type of tab you
   want.
3. Click the horizontal ruler where you want to set a tab stop.
Tips
   To set precise measurements for tabs; click Tabs on the Format menu.
   You can use Click and Type to insert a tab stop anywhere on a blank line. Switch to
    print layout view or Web layout view. Move the I-beam pointer until you see the
    Align Left, Center, or Align Right icon, and then double-click.
Restore a paragraph’s original formatting
   1. Select the paragraph you want to restore to its original formatting.
   2. Press CTRL+Q.
Word restores the formatting that corresponds to the paragraph‟s underlying style.
Tip You can also restore character formatting within a paragraph. Select the characters
whose formatting you want to restore, and then press CTRL+SPACEBAR.
Add or change a background color or texture
     Word displays backgrounds that you add with the Background command on the
Format menu in Web layout view only. These backgrounds aren‟t designed for printed
documents.
1. On the Format menu, point to Background, and then click the color you want, or
   click More Colors to see additional color choices. Click Fill Effects for special
   effects, such as textures.
2. Select the options that you want.
Tips
   If you don‟t specify a background for a Web page you author in Word, the
    background color will be the default set in the Web browser.
   You can use any image as a texture, in addition to the textures that are displayed on
    the Texture tab. To do this, click Other Texture on the Texture tab, switch to the
    location that contains the file you want to use, select the file, and then click OK.
   When you‟re creating a Web page, Word saves the texture as a separate graphics file -
    for example, Image.gif. By default, the graphics file is saved in the supporting files
    folder located in the folder that your Web page is being created in. You can change
    where graphics files are stored on the File tab in the Web Options dialog box.
Use a picture as a background
Word displays backgrounds that you add with the Background command on the
Format menu in Web layout view only. These backgrounds aren‟t designed for printed
documents.
1. On the Format menu, point to Background, click Fill Effects, and then click the
   Picture tab.



                                            30                            SS Computech
                                                                    Microsoft WORD2000
                                                                                    31
2. Click Select picture, switch to the folder that contains the picture you want to use,
   select a picture, and then click Insert.
Remove a background
   1. On the Format menu, point to Background.
   2. Click No Fill.
Note When no background is specified for a Web page, the page will appear in the
default background color set in the Web browser of the person viewing the page. The
default color is often gray.
Overview of headers and footers
Why use headers and footers?
       Headers and footers are typically used in printed documents. You can create
headers and footers that include text or graphics — for example, page numbers, the date,
a company logo, the document‟s title or file name, or the author‟s name — that are
usually printed at the top or bottom of each page in a document. A header is printed in
the top margin; footer is printed in the bottom margin.
Create a header or footer
    1. On the View menu, click Header and Footer.
    2. To create a header, enter text or graphics in the header area. Or click a button on
       the Header and Footer toolbar.
    3. To create footer, click Switch Between Header and Footer to move to the footer
       area. Then repeat step 2.
    4. When you finish, click Close.
Delete a header or footer
   1. On the View menu, click Header and Footer.
   2. If necessary, move to the header or footer you want to delete.
   3. In the header or footer area, select the text and graphics and press DELETE.
Note When you delete a header or footer, Word automatically deletes the same header
or footer throughout the entire document. To delete a header or footer for part of a
document, divide the document into sections and break the connection between them.
Change the page margins
   1. Switch to print layout view.
   2. Point to a margin boundary on the horizontal ruler or vertical ruler. When the
      pointer changes to a double-headed arrow, drag the margin boundary.
Tips
     To specify exact margin measurements, hold down ALT as you drag the margin
      boundary; the ruler displays the measurements of the margins. If you prefer to type
      the measurements, click Page Setup on the File menu, and then click the Margins
      tab.
     To change the margins for part of a document, select the text, click Page Setup on
      the File menu, click the Margins tab, and then set the margins you want. In the

                                             31                           SS Computech
                                                                   Microsoft WORD2000
                                                                                   32
   Apply to box, click Selected text. Word automatically inserts section breaks before
   and after the text with the new margin settings. If your document is already divided
   into sections, you can click in a section or select multiple sections, and then change
   the margins.
Select the page orientation
    1. On the File menu, click Page Setup, and then click the Paper Size tab.
    2. Under Orientation, click Portrait or Landscape.
Tip To change the page orientation for part of a document, select the pages and then
change the orientation as usual. In the Apply to box, click Selected text. Word
automatically inserts section breaks before and after the pages with the new orientation.
If your document is already divided into sections, you can click in a section or select
multiple sections, and then change the orientation.
Select the paper size
    1. On the File menu, click Page Setup, and then click the Paper Size tab.
    2. Click a paper size.
Tip To change the paper size for part of a document, select the pages and then change
the paper size as usual. In the Apply to box, click Selected text. Word automatically
inserts section breaks before and after the pages with the new paper size. If your
document is already divided into sections, you can click in a section or select multiple
sections, and then change the paper size.
Insert a manual page break
   1. Click where you want to start a new page.
   2. On the Insert menu, click Break.
   3. Click Page break.
Prevent a table row from breaking across pages
   1. Click the table menu.
   2. On the Table menu, click Table Properties, and then click the Row tab.
   3. Clear the Allow row to break across pages check box.
Insert page numbers
   1. On the Insert menu, click Page Numbers.
   2. In the Position box, specify whether to print page numbers in the header at the
      top of the page or in the footer at the bottom of the page.
   3. Select any other options you want.
About graphics in Word
       There are two basic types of graphics that you can use to enhance your Microsoft
Word documents: drawing objects and pictures. Drawing objects include AutoShapes,
curves, lines, and WordArt drawing objects. These objects are part of your Word
document. Use the Drawing toolbar to change and enhance these objects with colors,
patterns, borders, and other effects.



                                           32                            SS Computech
                                                                     Microsoft WORD2000
                                                                                     33
       Pictures are graphics that were created from another file. They include bitmaps,
scanned pictures and photographs, and clip art. You can change and enhance pictures by
using the options on the Picture toolbar and a limited number of options on the
Drawing toolbar. In some cases, you must ungroup and convert a picture to a drawing
object before you can use the Drawing toolbar options.
       Microsoft Word comes with a set of ready-made AutoShapes that you can use in
your documents. You can resize, rotate, flip, color, and combine the shapes with other
shapes such as circles and squares to make more complex shapes. The AutoShapes
menu on the Drawing toolbar contains several categories of shapes, including lines, basic
shapes, flowchart elements, stars and banners, and callouts.
        You can insert decorative text by using Insert WordArt on the Drawing toolbar.
You can create shadowed, skewed, rotated, and stretched text, as well as text that has
been fitted to predefined shapes. Because a special text effect is a drawing object, you can
also use other buttons on the Drawing toolbar to change the effect — for example, to fill
a text effect with a picture.
        The AutoShapes menu on the Drawing toolbar includes several categories of
tools. In the Lines category, you can use Curve, Freeform, and Scribble to draw lines
and curves, as well as shapes that combine both lines and curves. When you want to draw
curves with greater control and accuracy, use Curve. Use Freeform when you want a
more refined shape — one without jagged lines or drastic changes in direction. When you
want a drawing object to look like it was drawn with a pen, use Scribble. The resulting
shape closely matches what you draw on the screen.
        Lines, curves, and free forms are inserted with the „In front of text’ text wrapping
style applied. You can add callouts, labels, and other text to your graphics by using text
boxes. After you have inserted a text box, you can use the options on the Drawing
toolbar to enhance it as you would for any other drawing object. Or you can add text to
an AutoShape and use the AutoShape as a text box.
         There are two types of pictures: pictures that can‟t be ungrouped — such as most
imported pictures, and pictures that can be ungrouped — such as metafiles from the Clip
Gallery. After you ungroup a picture, you can convert it to a drawing object, and then
edit it by using options on the Drawing toolbar.
        Microsoft Word comes with its own set of pictures in the Clip Gallery. Most clip
art is in metafile format, which means you must ungroup an image and convert it to a
drawing object in order to enhance it. The Clip Gallery includes a wide variety of clip art
that makes it easy for you to enhance your documents with professionally designed
images. You‟ll find everything from scenic backgrounds to maps and from buildings to
people.




                                            33                             SS Computech
                                                                  Microsoft WORD2000
                                                                                  34

Add an AutoShape, circle, or square
1. On the Drawing toolbar, click AutoShapes, point to a category, and then click the
   shape you want.
2. To insert a shape with a predefined size, click the document.
      To insert a different size, drag the shape to the size you want. To maintain the
      shape‟s width-to-height ratio, hold down SHIFT while you drag the shape.
Tips
      To draw a circle or square, click Oval or Rectangle on the Drawing toolbar, and
       then click the document.
      To add color, change borders, rotate, or add shadow or 3-D effects to an
       AutoShape, select the object, and then use the buttons on the Drawing toolbar.
Insert a WordArt drawing object
1. On the Drawing toolbar, click Insert WordArt.
2. Click the type of WordArt drawing object you want, and then click OK.
3. In the Edit WordArt Text dialog box, type the text you want to format, select any
   other options you want, and then click OK.
4. To add or change effects to the text, use the buttons on the WordArt and Drawing
   toolbars. The WordArt toolbar appears when you click the WordArt special text.
Add a curve
1. On the Drawing toolbar, click AutoShapes, point to Lines, and then click Curve.
2. Click where you want the shape to start, and then continue to move the mouse and
   click wherever you want to add a point to the curve.
3. To end the shape and leave it open, double-click it at any point.
       To close the shape, click near its starting point.
Add a freeform drawing object
1. On the Drawing toolbar, click AutoShapes, and then point to Lines.
2. Click Freeform to draw an object with both curved and straight segments. Drag to
   draw freehand shapes; click and move the mouse to draw straight lines.
3. To end a shape and leave it open, double-click it at any point.
      To close a shape, click near its starting point.
Insert text in an AutoShape
1. Select the AutoShape or text box.
2. To add text for the first time, right-click any shape — except a line or freeform —
   click Add Text on the shortcut menu, and then type the text.
       To add text to existing text, right-click any shape — except a line or freeform —
       click Edit Text on the shortcut menu, and then type the text.
Insert a picture from the Clip Gallery
1. Click the area where you want to insert a picture or clip art.
2. Click Insert Clip Art on the Drawing toolbar, and then click the Pictures tab.
3. Click the category you want.

                                          34                            SS Computech
                                                                      Microsoft WORD2000
                                                                                      35
4. Click the picture you want, and then click Insert clip on the menu that appears.
5. When you are finished using the Clip Gallery, click the Close button on the Clip
   Gallery title bar.
Note You can also drag a picture or other clip from the Clip Gallery to your document.
Insert a picture from another file
    1. Click where you want to insert the picture.
    2. On the Insert menu, point to Picture, and then click From File.
    3. Locate the picture you want to insert.
    4. Double-click the picture you want to insert.
Tip By default, Word embeds pictures in a document. You can reduce the size of a file
by linking a picture. In the Insert Picture dialog box (Insert menu, From File
submenu), click the picture, click the arrow to the right of the Insert button, and then
click Link to File.
Add an AutoShape, circle, or square
1. On the Drawing toolbar, click AutoShapes, point to a category, and then click the
   shape you want.
2. To insert a shape with a predefined size, click the document.
      To insert a different size, drag the shape to the size you want. To maintain the
      shape‟s width-to-height ratio, hold down SHIFT while you drag the shape.
Tips
       To draw a circle or square, click Oval or Rectangle on the Drawing toolbar, and
        then click the document.
       To add color, change borders, rotate, or add shadow or 3-D effects to an
        AutoShape, select the object, and then use the buttons on the Drawing toolbar.
Align drawing objects by their edges
1. Select the drawing objects you want to align.
2. To align the objects by their left, right, top, or bottom edges, click Draw on the
   Drawing toolbar, point to Align or Distribute, and then click the alignment you
   want.
Rotate a drawing object to any angle
   1.   Select the object you want to rotate.
   2.   On the Drawing toolbar, click Free Rotate.
   3.   Drag a corner of the object in the direction you want to rotate it.
   4.   Click outside the object to set the rotation.
Tips
       To constrain the rotation of the object to 15-degree angles, hold down SHIFT
        while you use the Free Rotate tool.
       To rotate the object around the handle opposite the handle you‟re using, click
        CTRL while you use the Free Rotate tool.
Add a border to a table


                                             35                               SS Computech
                                                                   Microsoft WORD2000
                                                                                   36
1. Do one of the following:
     To add a border to a table, click anywhere in the table.
     To add borders to specific cells, select the cells, including the end-of-cell mark.
2. On the Format menu, click Borders and Shading, and then click the Borders tab.
     When you insert a table, it has a black ½-pt solid single-line border by default. Use
     the Style, Color, and Width options to add a different border.
 3. Make sure the correct option — Table or Cell — is selected under Apply to. Select
     the other options you want.
 4. To specify that only particular sides get borders, click Custom under Setting. Under
     Preview, click the diagram‟s sides, or use the buttons to apply and remove borders.
 5. To specify the exact position of the border relative to the text, click Paragraph
     under Apply to, click Options, and then select the options you want.
Tip You can use the Table AutoFormat command to add borders and shading to a
table automatically.
Add a border to text
1. Do one of the following:
     To add a border to a paragraph, click anywhere in the paragraph.
       To add a border only to specific text, select the text.
2. On the Format menu, click Borders and Shading, and then click the Borders tab.
3. Select the options you want, and make sure the correct option — Paragraph or
   Text — is selected under Apply to.
4. To specify that only particular sides get borders, click Custom under Setting. Under
   Preview, click the diagram‟s sides, or use the buttons to apply and remove borders.
5. To specify the exact position of the border relative to the text, click Paragraph
   under Apply to, click Options, and then select the options you want.
Add a border to a page in a document
1. On the Format menu, click Borders and Shading, and then click the Page Border
   tab.
2. Select the options you want.
3. To specify that the border appear on a particular side of a page, such as only at the
   top, click Custom under Setting. Under Preview, click where you want the border
   to appear.
4. To specify a particular page or section for the border to appear in, click the option
   you want under Apply to.
5. To specify the exact position of the border on the page, click Options, and then
   select the options you want.




                                             36                          SS Computech
                                                                     Microsoft WORD2000
                                                                                     37

Short cut Keys for formatting characters and paragraphs
Change or resize the font

            Press                                           To
CTRL+SHIFT+F                    Change the font
CTRL+SHIFT+P                    Change the font size
CTRL+SHIFT+>                    Increase the font size
CTRL+SHIFT+<                    Decrease the font size
CTRL+]                          Increase the font size by 1 point
CTRL+[                          Decrease the font size by 1 point

Apply character formats

            Press                                           To
CTRL+D                         Change the formatting of characters (Font command,
                               Format menu)
SHIFT+F3                       Change the case of letters
CTRL+SHIFT+A                   Format letters as all capitals
CTRL+B                         Apply bold formatting
CTRL+U                         Apply an underline
CTRL+SHIFT+W                   Underline words but not spaces
CTRL+SHIFT+D                   Double-underline text
CTRL+SHIFT+H                   Apply hidden text formatting
CTRL+I                         Apply italic formatting
CTRL+SHIFT+K                   Format letters as small capitals
CTRL+EQUAL SIGN                Apply subscript formatting (automatic spacing)
CTRL+SHIFT+PLUS SIGN Apply superscript formatting (automatic spacing)
CTRL+SPACEBAR                  Remove manual character formatting
CTRL+SHIFT+Q                   Change the selection to the Symbol font
View and copy text formats
                      Press                                           To
CTRL+SHIFT+* (asterisk)                              Display nonprinting characters
SHIFT+F1 (then click the text                        Review text formatting
whose formatting you want to review)
CTRL+SHIFT+C                                         Copy formats
CTRL+SHIFT+V                                         Paste formats




                                           37                              SS Computech
                                                                     Microsoft WORD2000
                                                                                     38
Set line spacing
        Press                                  To set line spacing to
CTRL+1                  Single-space lines
CTRL+2                  Double-space lines
CTRL+5                  Set 1.5-line spacing
CTRL+0 (zero)           Add or remove one line space preceding a paragraph
Align paragraphs
                Press                                           To
CTRL+E                                Center a paragraph
CTRL+J                                Justify a paragraph
CTRL+L                                Left align a paragraph
CTRL+R                                Right align a paragraph
CTRL+M                                Indent a paragraph from the left
CTRL+SHIFT+M                          Remove a paragraph indent from the left
CTRL+T                                Create a hanging indent
CTRL+SHIFT+T                          Reduce a hanging indent
CTRL+Q                                Remove paragraph formatting




                                             38                          SS Computech

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:42
posted:2/22/2011
language:English
pages:16