Docstoc

Modul Word 2000

Document Sample
Modul Word 2000 Powered By Docstoc
					Microsoft Word 2000

Miskan

PERKUMPULAN PEMBINA LEMBAGA PENDIDIKAN - PGRI SEKOLAH MENENGAH KEJURAN PGRI 2 PONOROGO TAHUN 2007

Memulai dengan Menghidupkan Komputer
1. Memulai dengan Menghidupkan Komputer
Ada beberapa hal yang haris diperhatikan dalam memulai/ menyalakan Komputer. Yang pertama kali adalah pastikan dahulu apakah power sulpy ltelah disambungkan ke listrik atau belum setelah itu nyalakan Power supply tersebut, setelah itu nyalakan power monitornya dan kemudian nyalakan power CPU-nya. CPU Power CPU Monitor
.

Power Monitor

Keyboard

Tunggulah beberapa waktu hingga pada monitor terdapat tampilan seperti di bawah ini :

Tombol untuk memulai menjalankan program

Setelah keluat tampilan di monitor seperti gambar di atas, kita bisa memulai untuk menjalankan program yang ada di dalam computer. Klik : Start ---->> Program ---->>Microsoft Word 1.1. Penggunaan Mouse

Modul Microsoft Word 2000 < Miskan >

-1-

Dalam penggunaan mouse, ada beberapa istilah dasar penggunaan mouse. Istilah-istilah tersebut adalah sebagai berikut : 1. Tunjuk (point) : Memindahkan penunjuk mouse ke bagian tertentu yang kita inginkan (dapat berupa icon, tombol pada bar tombol, menu atau perintah). 2. Klik (click) : Menekan tombol mouse kiri satu kali dengan cepat (langsung dilepas kembali 3. Klik ganda ( double click) : Menekan tombol kiri mouse dua kali berurutan secara cepat 4. Seret ( drag ) : Menekan tombol kiri mouse (jangan dilepas dan gerakkan mouse ke posisi baru yang kita inginkan.\ 1.2. Windows Explore Fungsi dari windows Explore adalah untuk mengatur (memanajemen) file / dokumen yang telah kita buat, menghapus, mengganti nama, mengcopy, memindah dan lain sebagainya. Hal ini sangatlah penting sekali dikerjakan sebelum kita memasukkan dokumen yang akan kita simpan. Untuk memulai Windows Explore langkahnya adalah sebagai berikut : Cara Pertama : 1. Pilih tombol Start pada pojok kiri layar monitor 2. Klik tombol mouse sebelah kanan 3. Pilih Explore, tekan tombol kiri pada mouse

Pilih Explore untuk menjalankan Windows explore

Tombol start

Cara kedua : 1. Pilih start 2. Pilih Program 3. Pilih Windows explore atau gambar icon di samping ini Maka pada layar monitor akan tampil seperti pada gambar di bawah ini :

Modul Microsoft Word 2000 < Miskan >

-2-

Folder Drive Nama File

1.3. Bekerja dengan Windows Explore Ada beberapa istilah yang perlu dipahami didalam windows explore ini, diantaranya adalah :  Drive : Biasanya diberi simbul Drive A:, Drive C: Drive D: dan seterusnya. Pada contoh kebetulan sampai Drive G:. Hal ini tergantung dari komputer yang akan dipakai bisa juga komputer satu dengan komputer lainnya tidak sama. Drive bisa di artikan sebagai tempat menyimpan dokumen pada tingkatan paling atas  Folder : Nama folder bisa kita beri nama sebarang sesuai dengan keinginan kita. Bisa diartikan sebagai tempat penyimpanan juga tetapi tingkatannya di bawah drive  Nama File : Nama dokumen yang telah kita buat, nama juga sebarang sesuai dengan keinginan kita.
Drive

Folder

Folder

Folder

Folder

Folder

Nama file

Nama file

Folder

Nama file

Nama file

Nama file

Nama file

Nama file

Bisa digambarkan seperti gambar di atas dalam kita mengatur sebuah file

Modul Microsoft Word 2000 < Miskan >

-3-

menu

Tanda “ + “ untuk menempilkan Folder, tanda “– “ untuk menyembunyikan folder

Keterangan : Tanda + di sebelah kiri drive atau folder adalh fasilitas yang diberikan jika kita ingin menampilkan atau menyembunyikan folder atau file yang tersimpan. Jika tanda + dipilih akan berubah menjadi tanda – sehingga akan tampil semua folder yang ada, jika tanda – dipilih folder akan tersembunyi

Gambar diatas adalah bagian dari windows Explore di bagian kiri

1.4. Membuat Folder Baru

Jika kita akan membuat folder baru, misalkan saja kita akan membuat folder baru di dalam drive F: dengan nama folder Coba Langkahnya adalah sebagai berikut : 1. Pilih Drive F: 2. Pilih Menu file 3. Pilih New 4. Pilih Folder

Modul Microsoft Word 2000 < Miskan >

-4-

Pilih Menu File

Pilih New

Pilih Folder

Pilih Drive F:

5. Akan tampil seperti pada gambar

Folder baru

Untuk mengganti nama Folder menjadi Coba langkahnya sebagai berikut 1. Pada explore sebelah kanan akan secara otomatis akan diblok dan kita bisa langsung mengetikkan Coba dan tekan enter 2. Atau pada bagian kiri pilih folder new folder 3. Klik tombol mouse kanan 4. pilih rename untuk mengganti nama folder 5. ketikkan Coba dan tekan enter

Modul Microsoft Word 2000 < Miskan >

-5-

Mocrosoft Word 2000
2. Persiapan Penggunaan Word 2000
Program paket Office 2000 telah diinstal di komputer. Jika kita ingin menggunakan Word 2000 untuk mengetik teks dokumen dan memformatnya, kita harus menjalankan dan mempelajari seluruh sistem program ini sehingga program ini dapat digunakan dengan baik. 2.1. Menjalankan Word 2000 Program Word 2000 telah terinlat pada komputer. Untuk menjalankan program ini. lakukan langkah-langkah berikut : 1. Kliklah tombol Start. 2. Pilih Program 3. Pilih Microsoft Word atau pilih icon Bar judul Bar menu

toolbar

Daerah teks

Modul Microsoft Word 2000 < Miskan >

-6-

2.2. Bagian dari jendela Word Ketika kita menjalankan word akan terlihat di monitor seperti gambar 1. Didalam Word sendiri terdiri dari beberapa bagian jendela microsoft word diantaranya adalah : 1. Bar judul Bagian ini terletak di bagian atas jendela microsoft word, bar judul berguna untuk mengetahui jendela program aplikasi yang aktif dan documand yang sedang dibuka. 2. Bar Menu Bar ini terdiri dari menu-menu yang berisi perintah-perintah Word

3. Toolbar Bar tommbol yang terdiri dari tombol-tombol yang mewakili perintah-perintah tertentu atau perintah yang ada di Bar menu. Toolbar gunanya untuk memudahkan dan mempercepat perintah teruitama untuk perintahperintah yang sering digunakan. Untuk mengaktifkan dan me-non aktifkan toolbar adalah sebagai berikut : - Pilih menu View - Pilih toolbar - Tanda centang berarti sedang aktif, sedangkan yang tidak di centang tidak aktif

4. Daerah teks. Daerah dimana kita akan meletakkan / membuat dokumen yang akan di ketik. 2.3. Memformat Jenis Kertas Untuk memilih atau menformat bentuk dari kertas akan kita pakai untuk mencetak perintahnya adalah sebagai berikut : 1. Pilih menu File 2. Pilih Page setup 3. Akan tampil seperti pada gambar di bawah ini : Ada beberapa istilah yang harus di pahami diantaranya adalah : Margins : untuk pengaturan jarak tepi kertas dengan tetak dari dokumen kita, jarak atas, bawah, kanan dan kiri Orientation : merupakan posisi hasil cetakan dokumen kita Potrait :posisi memanjang Landscape : posisi melebar ke samping

Modul Microsoft Word 2000 < Miskan >

-7-

Paper Layout

: jenis kertas yang akan kita pakai : Tampilan pada saat di cetak di printer

Tampilan monitor untuk format kertas

LATIHAN 1
Tinjauan Tentang Sistem Kalau kita membicarakan tentang masalah system, maka dalam pikiran kita akan terbayang berbagai jenis system yang kita jumpai sehari-hari seperti halnya sistam ekonomi, system politik, system akuntansi, system peredaran darah, system pernafasan dan system-sistem yang lain. Dengan demikian pengertian system tentu akan berbeda-beda kalau kita melihatnya dari sudut yang berbeda pula. Tetapi secara umum suatu Sistem adalah sekelompok elemen-elemen yang terintegrasi dengan maksud yang sama untuk mencapai suatu tujuan. Unit-unit yang berkaitan secara fungsional ini dapat berupa elemen-elemen dari system itu sendiri atau bias merupakan sub system dari system itu. Suatu organisasi perusahaan sangat cocok dengan definisi diatas, karena perusahaan terdiri dari sejumlah sumber daya yang bekerja menuju tercapainya suatu tujuan tertentu oleh pemilik atau manajemen.

Modul Microsoft Word 2000 < Miskan >

-8-

Perintah - Perintah Operasi Dokumen

3. Perintah - Perintah Operasi Dokumen
Menyimpan dokumen Setelah kita selesai mengetik sebuah dokumen sebaiknya kita menyimpan dokumen tersebut, agar pada suatu saat kita butuhkan bisa kita panggil lagi. Sebaiknya pemberian nama dokumen sesuai dengan dokumen apa yang kita ketikkan. Cara pertama : - Pilih menu file - Pilih menu save - Atau tekan tombol bar Cara diatas adalah cara menyimpan sebuah dokumen dengan pemberian nama dokumen / file secara otomatis, cara demikian sebaiknya dihindari jika kita baru pertama kali proses penyimpanan sebuah dokumen. Cara ke dua : - Pilih menu file - Pilih save as… - Di drive atau folder mana dokumen akan kita simpan - Pada file name tuliskan mana file yang kita inginkan - Pilih tombol save Gunakan cara kedua jika sekiranya kita baru pertama kali melakukan proses penyimpanan, dan jika proses ini telah kita lakukan, kita bisa melakukan proses penyimpanan dengan cara pertama ( menekan tombol bar save ) Membuka Dokumen / file yang telah kita simpan - Pilih menu file - Pilih open - Cari di drive mana file yang telah kita simpan akan kita buka - Pilih tombol Open Atau pilih pada tombol bar

Memblok kalimat Fungsi memblok kalimat adalah untuk memformat kalimat yang telah kita blok, baik diganti jenis huruf, diganti ukuran huruf, di copy dan lain sebagainya. Memblok satu baris : - Kita akan menge-blok baris pertama, Aarahkan kursor didepan kalimat pada baris pertama ( didepan kata Kalau ) kelihatan kursor berubah bentuk menjadi anak panah. - Klik tombol kiri mouse satu kali Memblok satu paragraf : - Kita akan menge-blok paragraf pertama, arahkan kursor didepan paragraf pertama, hingga kursor berubah menjadi anak panah. - Double klik tombol kiri mouse dengan cepat
Modul Microsoft Word 2000 < Miskan >

-9-

Memblok satu atau beberapa kalimat : - Kita akan menge-blok kalimat system akuntansi , arahkan kursor didepan huruf s pada kalimat system. - Lakukan drag, tekan tombol kiri mouse tanpa dilepas geser ke kanan sampai akhir dari kalimat akuntansi - Lepas tombol mouse

Memformat Teks dan Dokumen Merubah jenis huruf : - Kita akan merubah jenis huruf pada kalimat Tinjauan Tentang Sistem, blok kalimat tersebut. - Pada tombol bar pilih

Tekan tombol anak panah ke bawah

Ukuran huruf

-

Pilih jenis huruf yang diinginkan Jika kita ingin merubah ukuran huruf pilih tombol anak panah kebawah sebelah kanan font size

3.5. Cetak Tebal, Miring dan Garis Bawah - Blok terlebih dahulu kalimat yang akan di rubah. - Pilih satu diantara tiga tombol bar berikut
Italic (miring) Bold (cetak tebal) Under line (garis bawah)

Modul Microsoft Word 2000 < Miskan >

- 10 -

3.6. Mengatur Spasi Kita akan merubah spasi pada paragraph pertama - Blok paragraph pertama - Pilih menu Format - Pilih Paragraph

Tekan anak panah ke bawah untuk memilih jarak spasi

3.7. Merapikan Paragraph Blok paragraph yang akan dirapikan Pilih satu diantara empat tombol bar berikut

Align Left ( rata kiri

)

Jastify ( rata kanan kiri Align Right ( rata kanan

)

Center ( tengah-tengah)

)

3.8. Membuat Duplikat (copy) Kita akan meng-copy kalimat Tinjauan Tentang Sistem dan diletakkan di bawah kalimat tersebut. - Letakkan kursor di akhir kalimat dan tekan enter untuk mendapatkan tempat yang kosong. - Blok kalimat tersebut. Pilih tombol Copy pada toolbar Letakkan kursor di tempat yang kosong Pilih tombol paste pada toolbar

3.9. Menghapus Beberapa Kalimat Kita akan menghapus kalimat Tinjauan Tentang Sistem - Blok terlebih dahulu kalimat tersebut. Pilih tombol cut pada toolbar

Modul Microsoft Word 2000 < Miskan >

- 11 -

3.10. Membatalkan Perintah Sebelumnya - Pilih tombol undo pada toolbar
Redo undo

Mengubah Teks dengan Menggunakan Change Case Blok terlebih dahulu teks yang akan dirubah Pilih Menu format Pilih Change case

-

Pilih bentuk yang anda inginkan tekan OK

3.11. Mengatur Indentasi Melalui Mistar

Pengatur indentasi baris pertama (segitiga atas) Pengatur indentasi kanan paragraph (segitiga bawah) Pengatur indentasi kiri selain baris pertama paragraph (segitiga bawah) Pengatur indentasi kiri paragraph (persegi panjang)

Fungsi masing-masing kontrol pada garis mistar adalah sebagai berikut : - Segitiga atas digunakan untuk mengatur indentasi baris pertama teks pada paragraph - Segitiga bawah sebelah kiri digunakan untuk mengatur indentasi kiri teks ( selain baris pertama teks) pada paragraph. - Segitiga bawah sebelah kanan digunakan untuk mengatur indentasi kanan teks pada paragraph - Kotak persegi panjang digunakan untuk mengatur indentasi kiti teks (seluruh baris) pada paragraph

Modul Microsoft Word 2000 < Miskan >

- 12 -

Header, Footer dan Nomor Halaman

4. Header, Footer dan Nomor Halaman
4.1. Header dan Footer Pada bagian atas atau bawah halaman buku, kita pasti sering melihat teks atau gambar yang sama untuk setiap halaman. Kadang teks atau gambar ini berbeda untuk halaman genap dan ganjil. Teks atau gambar pada bagian atas halaman ini disebut header dan teks atau gambar pada bagian bawah halaman disebut footer. Perintah untuk membuat header dan footer adalah sebagai berikut : - Pilih menu View - Pilih Header and Footer

Tempat pengisisn header bisa teks maupun gambar

- Ketikkan Header yang diinginkan untuk mengakhiri tekan close Untuk pembuatan Footer prosesnya sama seperti pembuatan header. 4.2. Penomoran Halaman - Pilih menu Insert - Pilih Page Numbering

Modul Microsoft Word 2000 < Miskan >

- 13 -

-

Position adalah pengaturan nomor berada dibagian atas atau bawah Alignment adalah pengaturan letak nomor halaman di kiri, kanan atau ditengah Tombol Format untuk men-forman penomoran

Merubah format halaman

Format mulai halaman berapa dokumen kita

-

Tekan OK untuk mengakhiri

LATIHAN 2 Serangan Terhadap Keamanan Sistem Informasi Security attack, atau serangan terhadap keamanan sistem informasi, dapat dilihat dari sudut peranan komputer atau jaringan komputer yang fungsinya adalah sebagai penyedia informasi. Ada beberapa kemungkinan serangan (attack) terhadap keamanan sistem informasi diantaranya adalah : 1. Interruption : Perangkat sistem menjadi rusak atau tidak tersedia. Serangan ditujukan kepada ketersediaan (availability) dari sistem. Contoh serangan adalah “ denial of service attack” 2. Interception : Pihak yang berwenang berhasil mengakses aset atau informasi. Contoh dari serangan ini adalah penyadapan (wiretapping) 3. Modification : Pihak yang tidak berwenang tidak saja berhasil mengakses, akan tetapi dapat juga mengubah aset. Contoh dari serangan ini adalah mengubah isi dari web site dengan pesan – pesan palsu seperti e-mail palsu ke dalam jaringan komputer

4.3. Memformat Daftar Bernomor Dalam pembuatan nomor seperti pada latihan diatas, kita bisa langsung mengetikkan nomornya dan setelahb selesai begitu kita tekan enter secara otomatis akan ditampilkan nomor berikutnya. Jika kita tidak menghendaki penomoran seperti pada latihan kita bisa memformatnya dengan perintah sebagai berikut : - Blok terlebih dahulu seluruh nomor yang akan kita format (ganti) - Pilih menu Format - Pilih Bullets and Numbering - Pilih Numbered

Modul Microsoft Word 2000 < Miskan >

- 14 -

Jika menginginkan format lain

4.4. Format Daftar Berbutir Jika kita tidak menginginkan daftar bernomor tetapi berbutir ( dengan simbul tertentu ), perintahnya sama hanya saja kita pilih Bulleted

Jika kita menginginkan berupa gambar

Bentuk simbul lainnya

Modul Microsoft Word 2000 < Miskan >

- 15 -

Jika menginginkan simbul lain pilih tombol Customize

Jika menginginkan simbul-simbul lain yang di customize tidak ada tekan tombol Bullet

Cari yang lainnya tekan tombol anak panah

Modul Microsoft Word 2000 < Miskan >

- 16 -

Menggunakan Tabel

5. Menggunakan Tabel
5.1. Memulai Membuat Tabel Jika kita akan membuat sebuah tabel alangkah baiknya jika kita mengetahui telebih dahulu berapa basir dan berapa kolom dari tabel yang akan kita buat. Langkah – langkah dalam pembuatan tabel adalah sebagai berikut : - Pilih Menu Table - Pilih Insert dan pilih table
Isi berapa kolomnya

Isi berapa barisnya

-

Format sesuai keinginan kita Pilih OK untuk mengakhiri

Atau bisa juga kita pilih tombol yang berada di toolsbar
Tombol table pada toolsbar Lakukan drag Artinya 3 baris dan 3 kolom

Modul Microsoft Word 2000 < Miskan >

- 17 -

Cara membuat lakukan drag pad kotak diatas bera kolom dan baris yang akan kita buat. No 1 2 3 4 5 Nama Drs. Gareng Mr.Petruk S.T Mr. Ir. Bagong Srikandi,S.Pd Drs. Semar Alamat Jl. Mawar No.005 Jl. Pelangi No.8 Jl. Surya Naga No. 4 Jl. Gajahmada N0 122 Jl. Ikan tongkol N0 13 Kota Madiun Kediri Surabaya Surabaya Pamekasan

Kolom Batas Kolom Gabungan baris dan kolom (sel)

5.2. Menambah Baris pada Table 1. Baris terakhir : letakkan kursor di sel terakhir (pojok kanan bawah) lantas tekan tombol tabulasi pada keyboard 2. Menambah baris diantara baris 2 dan 3 : - Blok baris ke 2 - Pilih Menu Table - Pilih Insert - Pilih Row Below 5.3. Menghapus Baris pada Table Blok terlebih dahulu baris yang akan kita hapus, lantas tekan tombok cut pada toolsbar Begitu pula jika kita ingin menambah atau mensisipkan kolom, perintahnya sama Perhatikan : jika ingin memformat apapun selalu diawali proses blok 5.4. Outside Border Fungsi dari Outsite Border adalah untuk menghilangkan garis pada sel tertentu pada sebuat tabel.
Tombol outsite border pada toolsbar

Cara : Blok terlebih sel yang beberapa garis (bordernya ) kita hilangkan. Pilih tombol pada outsite border yang mana yang kita hilangkan.

5.5. Menggabungkan Table Jika kita ingin menggabungkan beberapa sel perintahnya adalah : - Blok terlebih dahulu beberapa sel yang akan kita gabungkan - Pilih menu table - Pilih marge cells 5.6. Memberi Shanding pada Sel Agar ada perbedaan antara sel satu dengan sel yang lainnya, kita dapat memberikan shanding (bayangan) pada sel. Untuk itu lakukan langkah – langkah sebagai berikut : - Blok sel-sel yang akan diberi bayangan (shanding)

Modul Microsoft Word 2000 < Miskan >

- 18 -

-

Pilih menu Format Pilih Border and Shanding Pilih Shanding

Pilih satu diantara banyak warna dan bayanagn (shanding) yang ada

-

Pilih file yang diinginkan dan tekan OK untuk mengakhiri

5.7. Mengatur Perataan Data Secara Vertikal dalam Sel Mungkin data pada sel terlalu dekat dengan border (garis) sel. Untuk mengatur tampilan agar tidak terlalu dekat dengan border, kita bisa melakukan langkah berikut ini : - Blok terlebih dahulu sel-sel yang akan diatur - Pilih menu table dan pilih table propertis dan pilih cell

Pilih center agar tepat berada di tengah-tengah

- Pilih center agar berada tepat ditengah sel dan tekan OK untuk mengakhiri.

Modul Microsoft Word 2000 < Miskan >

- 19 -

Membuat Teks Bentuk Kolom Dan Mensisipkan Gambar

6. Membuat Teks Bentuk Kolom
6.1. Membuat Kolom

Disini kita akan membuat teks bentuk kolom dari teks yang telah diketik sebelumnya. Lebih jelasnya, lakukan langkah – langkah berikut : - Blok teks yang akan diformat kolom - Pilih Format dan pilih Columns

Jika kolom lebih dari 3 kolom Line between adalah pemberian garis pembatas antara kolok satu dengan kolom lainnya

-

Pilih presets bentuk kolom yang diinginkan. Jika menginginkan bentuk/ jumlah kolom lebih dari tiga pilih pada number of columns diisi berapa kolom yang kita inginkan Untuk mengakhiri tekan tombol OK

6.2. Mensisipkan Gambar pada Teks Kita akan meletakkan / men-sisipkan beberapa gambar seperti pada latihan 3 diatas. Langkah – langkahnya sebagai berikut : - letakkan kursor dimana akan disisipka gambar - Plihi menu insert - Pilih picture dan pilih clip art

Modul Microsoft Word 2000 < Miskan >

- 20 -

-

Makan akan tampil kategori gambar, silahkan anda pilih gambar yang anda sukai Pilih gambar klik mouse dan tekan tombol insert

Tombol insert

6.3. Agar Gambar Bisa Dipindah – pindah Setelah diinsert gambar tidak bisa dipindah / mengganggu teks yang ada, agar bambar bisa dipindah harus diberi bingka atau dimasukkan dalam teks box. Langkah – langkahnya sebagai berikut : - Pilih gambar yang dimaksud - Sampai kelihatan handelnya ( kotal hitam kecil di masing- masing pojok gambar) lantas pilih tombol teks box - Sesuaikan besarnya gambar dengan teks box - Cara memindahnya arahkan mouse tepat digaris teks bok lakukan drag dimana anda akan menempatkan gambar. Dengan menggunakan teks box gambar bisa di pindah – pindah dan tidak mengganggu teks yang ada. 6.4. Menghilangkan Garis Pada Teks Box Garis pada teks box / bingkai pada gambar bisa dihilangkan agar kelihatan lebih bagus. Langkah – langkahnya sebagai berikut : - Arahkan kursor tepat pada garis teks box - Double click mouse sehingga tampil seperti gambar berikut.

Pilih no line

Modul Microsoft Word 2000 < Miskan >

- 21 -

LATIHAN 3
ABSTRACT Industri yang menyelenggarakan pelayanan jasa persuratan pada pos dan giro dewasa ini semakin meningkat, tidak hanya tingkat kualitasnya saja tetapi sudah pada tingkat kuantitas yang sesuai dengan kebutuhan manusia., sehingga bidang pengendalian pelayanan pada konsumen memerlukan peralatan yang baik sesuai dengan kebutuhan. Pengukuran berat surat dapat dilakukan dengan timbangan elektronik baik analog maupun digital seperti yang telah dilakukan di beberapa perusahaan jasa persuratan, kecuali pada perusahaan jasa persuratan yang berada di kota kecil, dalam pembuatan resi masih menggunakan manual atau tulisan tangan. Oleh sebab itu dalam penelitian ini akan dibuat perencanaan sebuah alat timbangan yang dapat menampung hasil penimbangan surat dengan menggunakan timbangan elektronik untuk di integrasikan dalam komputer, lantas diolah menjadi beberapa bentuk tariff pos dan untuk selanjutnya dibuat surat bukti pengiriman (resi). Pendahuluan Industri pelayanan jasa persuratan pada pos dan giro dewasa ini semakin meningkatk tidak hanya tingkat kualitasnya saja tetapi sudah pada tingkat kuantitas yang sesuai dengan kebutuhan komsumen. Sehingga bidang pengendalian pelayanan pada komsumen memerlukan peralatan yang baik sesuai dengan kebutuhan. Salah satu contohnya yaitu dalam hal penimbangan berat suatu surat yang terdapat pada jasa penimbangan surat di kantor pos dan giro, dimana berat surat yang akan diukur nilai tertinggi adalah 500 gram yang sesuai dengan tarif pengiriman surat pada kantor pos dan giro yang berlaku. Pada kantor Pos dan giro pusat sebagaian sudah menggunakan sistem timbangan elektronik baik analog maupun yang digital seperti yang sudah banyak dilakukan di berbagai tempat khususnya dalam jasa penimbangan berat benda yang beratnya kurang dari 1 kg. Sedangkan pada Pos dan Giro di daerah sistem penimbangannya masih menggunakan alat timbang yang sangat sederhana. Maka dari itu dalam penelitian ini akan dibuat sebuah alat yang dapat menampung dan menimbang hasil dari timbangan surat dengan timbangan elektronik yang diintegrasikan dengan komputer, dan hasil yang diperoleh dari alat tersebut nantinya akan diolah menjadi beberapa bentuk tarif pos untuk selanjutnya menjadi surat bukti pengiriman, kuitansi dab file data yang akan diperlukan oleh perusahaan jasa tersebut. Dengan menggunakan komputer sebagai pengolah data, diharapkan semua pengiriman surat dapat direkapitulasi mulai dari tanggal, nama/ alamat tujuan, nama/alamat pengirim, tarif surat yang harus dibayar dan jenis dari surat yang akan dikirim misalnya surat kilat , khusus., tercatat dan sebagainya

Modul Microsoft Word 2000 < Miskan >

- 22 -

Memformat Halaman

7. Memformat Halaman
7.1. Memilih Ukuran Kertas Ada bermacam-macam ukuran kertas. Kita harus memilih ukuran kertas yang akan kita gunakan dengan cara sebagai berikut : - Pilih menu file - Pilih Page setup dan pilih paper size untuk pilikan kertas

Tekan tombol anak panah akan ada beberapa pilihan sesuaikan dengan ukuran kertas yang diinginkan

-

Orientation adalah bentuk kertas memenjang atau berdiri. Jika tidak ada di pilihan kita bisa membuat ukuran sendiri, dengan cara mengisi berapa Width-nya dan berapa Height-nya

Modul Microsoft Word 2000 < Miskan >

- 23 -

7.2. Mengatur Batas Halaman Dalam mengetik teks dokumen, kita perlu menentukan batas-batas halaman pada kertas. Untuk itu lakukan langkah – langkah sebagai berikut : - Pilih menu file - Pilih Page Sertup dan pilih Margins

-

Isikan berapa top-nya, Bottom-nya, Left-nya dan berapa Right-nya Ukuran untuk Header dan Footer juga ada Untuk mengakhiri tekan OK

Modul Microsoft Word 2000 < Miskan >

- 24 -

Membuat Blok Diagram dan Flowchart

8. Membuat Blok Diagram dan Flowchart
8.1. Membuat Blok Diagram Kita akan mencoba membuat blok diagram (teks didalam kotak) dan flowchart, Adapun langkahnya adalah sebagai berikut : Misalnya kita akan membuat seperti dibawahini : Ini adalah teks didalam kotak

LATIHAN 4

Pilih tombol teks bok yang terletak di bawah Klik mouse satu kali, arahkan mouse di tempat dimana kita akan membuat tulisan Lakukan drag/ klik mouse satukali tekan terus dan geser sesuai keinginan kita dan lepaskan mouse Arahkan kursor di tengah kotak dan bisa mulai pengetikan

Listing semua kategori yang ada di toko Pilih salah satu kategori Listing semua buku yang terdapat dalam kategori yang dipilih Kembali belanja Listing pesanan dan kalkulasi harga total yang harus dibayar sesuai dengan jumlah buku yang diterima Rubah jumlah pesanan Isi informasi pembelian /pelanggan Pilih buku

Isi informasi pengiriman dan informasi cara pembayaran yang dipilih

Modul Microsoft Word 2000 < Miskan >

- 25 -

8.2. Membuat Flowchart (diagram alir) Misalkan kita akan membuat seperti dibawah ini :
Dokumen selesai

Langkah – langkahnya sebagai berikut : - Pilih tombol Auto Shapes - Pilih Flowchart - Pilih simbul yang sesuai dengan contoh di atas - Lakukan drag, sama seperti membuat teks box - Didalam simbul tidak bisa di beri teks, agar bisa ti beri teks lakukan langkah berikut. - Pilih tombol Teks Box, arahkan kursor didalam simbul, klik mouse satu kali, silahkan diisi teks seperti pada contoh

-

LATIHAN 5 Proses orang mengisi bak mandi
Mulai

Ambil timba

Masukkan Timba kedalam Sumur

Masukkan air kedalam bak mandi Apakah bak mandi sudah penuh ?

Belum (tidak)

Sudah ( ya)
Letakkan timba kedalam bak mandi Selesai

Modul Microsoft Word 2000 < Miskan >

- 26 -

Fasilitas Cetak Gabung ( Mail Merge )

9. Fasilitas Cetak Gabung ( Mail Merge )
Mungkin kita ingin mengirim surat dengan isi yang sama seperti surat undangan, surat penawaran, dan lain-lain kepada beberapa orang. Jika surat dibuat satu persatu, tentu ini akan merepotkan. Kita dapat menggunakan fasilitas cetak gabung ( Mail Merge ). 9.1. Dokumen Utama dan Sumber Data Untuk menggunakan fasilitas cetak gabung, kita harus membuat dua buah file, yaitu dokumen utama (main ducument ) dan sumber data (data source). Dokumen utama berisi teks surat dan field-field , sedangkan Sumber data berisi data-data yang akan digabungkan ke surat (misal nama, alamat, kota, tlp dan lainnya) Membuat dokumen Utama - Pilih menu Tools dan pilih perintah Mail Merge

-

Pada kotak dialog pilih tombol create, pilih From Letters dan pilih active windows

Pilih tombol ini

-

Disamping tombol create terdapat tombol edit pilih, maka terlihat daftar file dokumen yang aktif yang dapat digunakan sebagai main document Salinlah latihan dibawah ini.

Modul Microsoft Word 2000 < Miskan >

- 27 -

LATIHAN 6 Main Document

PT. VECTORIA INDONESIA PERSADA
Jl. Gajahmada N0. 24 Malang

Kepada Yth :

Hal: Undangan Rapat Pemegang Saham Dengan Hormat Kami mohon kesediaan Bapak/Ibu untuk hadir dalam Rapat Pemegang Saham Tahunan yang akan diselenggarakan pada : Hari Pukul Tempat Acara : Jumat, 7 Desember 2003 : 10.00 WIB : Gedung Serba Guna Victoria Building Jl. Gajahmada N0. 24 Malang : 1. Laporan Keuangan 2002 2. Rencana Perluasan Perusahaan

Jika berhalangan harap memberitahu sebelumnya. Atas perhatian Bapak/ Ibu, kami mengucapkan banyak terimakasih

Hormat Kami PT. Vectoria Indonesia Persada

Ir. George Simanungkalit,MM

9.2. Membuat Sumber Data Setelah membuat main document sudah selesai, selanjutnya kita akan membuat sumber datanya.. Lakukan langkah dibawah ini :

-

Pilih tombol Mail Merge Helper Kita akan kembali pada kotak dialog yang semula Pada Data Source, pilih tombol Get data dan pilihlah create data source

Modul Microsoft Word 2000 < Miskan >

- 28 -

-

Tekan remove field name sampai hilang semua pada kotak dialog field name and in header row Dan isikan field baru Nama tekan add field name, Alamat dan Kota\ Pilih Active Data Source

Tanda navigator record dari data yang diisi

-

Isikan data pada kotak dialog diatas, record satu diisi dan tekan Add New dan seterusnya

Data Source Nama Joni Pasaribu Karina Angelika Supeno Alamat Jl. Anggre No. 3 Jl,. Gunung Gede No.34 Jl. Karang Pilang No. 112 Kota Malang Denpasar Surabaya

Jika sudah selesai tekan OK, maka kita akan kembali ke main document Untuk menggabungkan Pilih Insert Merge Field, disan terlihat ada nama, alamat dan kota , pilih satu persatu dan letakkan dima harus diletakkan.

Modul Microsoft Word 2000 < Miskan >

- 29 -

Pilih satu persatu dan letakkan dibawah kalimat Kepada Yth

Seperti ini

- Jika ingin menampilkan data yang sesungguhnya tekan tombol View Merged Data

Modul Microsoft Word 2000 < Miskan >

- 30 -

Mencetak Dokumen
10. Mencetak Dokumen
Jika hasil dokumen telah kita ketik semuanya, selanjutnya kita akan mencetak dokumen tersebut di printer. Alangkah baiknya kita melihat dulu print preview terlebih dahulu dengan menekan tombol pada toolsbar Perintah mencetak adalah sebagai berikut : - Pilih menu file - Pilih print

Jenis printer yang digunakan

Mencetak halaman dimana posisi kursor berada Berapa duplikat yang diinginkan

untuk mencetar dengan halaman yang berurutan langkahnya : - pilih pages - Ketikkan 1,2,3-6 artinya mencetak halaman 1 sampai 6

Modul Microsoft Word 2000 < Miskan >

- 31 -


				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:2283
posted:6/13/2009
language:Indonesian
pages:32